<!doctype html>
    <html lang="en">
      <head>
        <meta charset="utf-8">
        <meta name="generator" content="Frontity">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        
<link data-rh="true" rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="true"/><link data-rh="true" rel="preconnect" href="https://cms.cnbcafrica.com/"/><link data-rh="true" rel="preload" as="font" href="https://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD_g.woff2" type="font/woff2" crossorigin="anonymous"/><link data-rh="true" rel="preload" as="font" href="https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzr8.woff2" type="font/woff2" crossorigin="anonymous"/><link data-rh="true" rel="preload" as="font" href=" https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0b.woff2" type="font/woff2" crossorigin="anonymous"/><link data-rh="true" rel="canonical" href="https://www.cnbcafrica.com/media/6262422401001"/><link data-rh="true" rel="amphtml" href="https://www.cnbcafrica.com/media/6262422401001/amp"/><link data-rh="true" rel="dns-prefetch" href="//s.w.org"/><link data-rh="true" rel="alternate" type="application/rss+xml" title="CNBC Africa » Are Nigeria’s data protection laws adequate? Comments Feed" href="https://www.cnbcafrica.com/2021/are-nigerias-data-protection-laws-adequate/feed/"/><link data-rh="true" rel="https://api.w.org/" href="https://cms.cnbcafrica.com/wp-json/"/><link data-rh="true" rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cms.cnbcafrica.com/xmlrpc.php?rsd"/><link data-rh="true" rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cms.cnbcafrica.com/wp-includes/wlwmanifest.xml"/><link data-rh="true" rel="shortlink" href="https://www.cnbcafrica.com/?p=408640"/><link data-rh="true" rel="alternate" type="application/json+oembed" href="https://cms.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2F2021%2Fare-nigerias-data-protection-laws-adequate%2F"/><link data-rh="true" rel="alternate" type="text/xml+oembed" href="https://cms.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2F2021%2Fare-nigerias-data-protection-laws-adequate%2F&amp;format=xml"/>
<meta data-rh="true" name="facebook-domain-verification" content="z7tw8rwz59ut6if0k3q83nenbpx1ug"/><meta data-rh="true" name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/><meta data-rh="true" name="description" content="A report by Stears Data has identified loopholes that are threatening rights to privacy and freedom of expression in Nigeria."/><meta data-rh="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:title" content="Are Nigeria&#x27;s data protection laws adequate?"/><meta data-rh="true" property="og:description" content="A report by Stears Data has identified loopholes that are threatening rights to privacy and freedom of expression in Nigeria."/><meta data-rh="true" property="og:url" content="https://www.cnbcafrica.com/2021/are-nigerias-data-protection-laws-adequate/"/><meta data-rh="true" property="og:site_name" content="CNBC Africa"/><meta data-rh="true" property="article:publisher" content="https://www.facebook.com/Cnbcafrica/"/><meta data-rh="true" property="article:published_time" content="2021-07-05T10:00:18+00:00"/><meta data-rh="true" property="og:image" content="https://cms.cnbcafrica.com/wp-content/uploads/2020/07/1200px-CNBC_Africa.svg_.png"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="1112"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@cnbcafrica"/><meta data-rh="true" name="twitter:site" content="@cnbcafrica"/><meta data-rh="true" name="generator" content="WordPress 5.7.2"/>

<script data-rh="true" type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","description":"Stock Markets, Business News, Earnings, Africa","potentialAction":[{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/2021/are-nigerias-data-protection-laws-adequate/#webpage","url":"https://www.cnbcafrica.com/2021/are-nigerias-data-protection-laws-adequate/","name":"Are Nigeria's data protection laws adequate? - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"datePublished":"2021-07-05T10:00:18+00:00","dateModified":"2021-07-05T10:00:18+00:00","author":{"@id":"https://www.cnbcafrica.com/#/schema/person/f10d692cadba97cb525291f8d348c2f8"},"description":"A report by Stears Data has identified loopholes that are threatening rights to privacy and freedom of expression in Nigeria.","breadcrumb":{"@id":"https://www.cnbcafrica.com/2021/are-nigerias-data-protection-laws-adequate/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cnbcafrica.com/2021/are-nigerias-data-protection-laws-adequate/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cnbcafrica.com/2021/are-nigerias-data-protection-laws-adequate/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.cnbcafrica.com/"},{"@type":"ListItem","position":2,"name":"Are Nigeria&#8217;s data protection laws adequate?"}]},{"@type":"Person","@id":"https://www.cnbcafrica.com/#/schema/person/f10d692cadba97cb525291f8d348c2f8","name":"CNBC Africa","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2f17f9fc0902587f5805f67b31891191?s=96&d=wp_user_avatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/2f17f9fc0902587f5805f67b31891191?s=96&d=wp_user_avatar&r=g","caption":"CNBC Africa"},"sameAs":["https://twitter.com/@cnbcafrica"],"url":"https://www.cnbcafrica.com/author/cnbcafrica/"}]}</script><script data-rh="true" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="true"></script><script data-rh="true" async="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-NVRZKT"></script><script data-rh="true" >
        var dataLayer = window.dataLayer || [];
        dataLayer.push({
          "gtm.start": new Date().getTime(),
          event: "gtm.js",
        })
        </script>

<title data-rh="true">Are Nigeria’s data protection laws adequate? - CNBC Africa</title>
<link data-chunk="cnbc-africa" rel="modulepreload" as="script" href="/static/cnbc-africa.module.84bbaeb9019c4a0b66d5.js" crossorigin="">
<link data-chunk="posts" rel="modulepreload" as="script" href="/static/posts.module.aa6ea3da0b1420c3c0fa.js" crossorigin="">
<link data-chunk="post" rel="modulepreload" as="script" href="/static/homepage~list~post.module.ac0a1ddf62156f2d5958.js" crossorigin="">
<link data-chunk="post" rel="modulepreload" as="script" href="/static/bc~markets-dataPage~post.module.b0303bfb3d8e4611c127.js" crossorigin="">
<link data-chunk="post" rel="modulepreload" as="script" href="/static/bc~post.module.c7d67123e5e575243384.js" crossorigin="">
<link data-chunk="post" rel="modulepreload" as="script" href="/static/homepage~post.module.1082db1882d66318af4d.js" crossorigin="">
<link data-chunk="post" rel="modulepreload" as="script" href="/static/post.module.b1ca46a514016d147697.js" crossorigin="">
      </head>
      <body >
        <div id="root"><style data-emotion="css-global x2zhi9">@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;font-display:swap;src:local('Montserrat Bold'),local('Montserrat-Bold'),url(https://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD_g.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;font-display:swap;src:local('Montserrat Bold'),local('Montserrat-Bold'),url(https://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gfD_u50.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFW50bbck.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'PT Serif';font-style:normal;font-weight:400;font-display:swap;src:local('PT Serif'),local('PTSerif-Regular'),url(https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFYzr-tdg.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0b.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}@font-face{font-family:'PT Serif';font-style:normal;font-weight:400;font-display:swap;src:local('PT Serif'),local('PTSerif-Regular'),url(https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzr8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}</style><style data-emotion="css-global 1dbsqdu">*,*::before,*::after{box-sizing:border-box;}html{font-family:sans-serif;line-height:1.15;-webkit-text-size-adjust:100%;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);}article,aside,figcaption,figure,footer,header,hgroup,main,nav,section{display:block;}body{margin:0;font-size:1rem;font-weight:400;line-height:1.5;color:#212529;text-align:left;background-color:#fff;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";}[tabindex="-1"]:focus:not(:focus-visible){outline:0!important;}hr{box-sizing:content-box;height:0;overflow:visible;}h1,h2,h3,h4,h5,h6{margin-top:0;margin-bottom:0.5rem;}p{margin-top:0;margin-bottom:1rem;}abbr[title],abbr[data-original-title]{-webkit-text-decoration:underline;text-decoration:underline;-webkit-text-decoration:underline dotted;-webkit-text-decoration:underline dotted;text-decoration:underline dotted;cursor:help;border-bottom:0;-webkit-text-decoration-skip-ink:none;text-decoration-skip-ink:none;}address{margin-bottom:1rem;font-style:normal;line-height:inherit;}ol,ul,dl{margin-top:0;margin-bottom:1rem;}ol ol,ul ul,ol ul,ul ol{margin-bottom:0;}dt{font-weight:700;}dd{margin-bottom:.5rem;margin-left:0;}blockquote{margin:0 0 1rem;}b,strong{font-weight:bolder;}small{font-size:80%;}sub,sup{position:relative;font-size:75%;line-height:0;vertical-align:baseline;}sub{bottom:-.25em;}sup{top:-.5em;}a{color:inherit;-webkit-text-decoration:none;text-decoration:none;background-color:transparent;}a:hover{color:#fcb700;-webkit-text-decoration:none;text-decoration:none;}a:not([href]):not([class]){color:inherit;-webkit-text-decoration:none;text-decoration:none;}a:not([href]):not([class]):hover{color:inherit;-webkit-text-decoration:none;text-decoration:none;}pre,code,kbd,samp{font-family:SFMono-Regular,Menlo,Monaco,Consolas,"Liberation Mono","Courier New",monospace;font-size:1em;}pre{margin-top:0;margin-bottom:1rem;overflow:auto;-ms-overflow-style:scrollbar;}figure{margin:0 0 1rem;}img{vertical-align:middle;border-style:none;}svg{overflow:hidden;vertical-align:middle;}table{border-collapse:collapse;}caption{padding-top:0.75rem;padding-bottom:0.75rem;color:#6c757d;text-align:left;caption-side:bottom;}th{text-align:inherit;text-align:-webkit-match-parent;}label{display:inline-block;margin-bottom:0.5rem;}button{border-radius:0;}button:focus{outline:1px dotted;outline:5px auto -webkit-focus-ring-color;}input,button,select,optgroup,textarea{margin:0;font-family:inherit;font-size:inherit;line-height:inherit;}button,input{overflow:visible;}button,select{text-transform:none;}[role="button"]{cursor:pointer;}select{word-wrap:normal;}button,[type="button"],[type="reset"],[type="submit"]{-webkit-appearance:button;}button:not(:disabled),[type="button"]:not(:disabled),[type="reset"]:not(:disabled),[type="submit"]:not(:disabled){cursor:pointer;}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{padding:0;border-style:none;}input[type="radio"],input[type="checkbox"]{box-sizing:border-box;padding:0;}textarea{overflow:auto;resize:vertical;}fieldset{min-width:0;padding:0;margin:0;border:0;}legend{display:block;width:100%;max-width:100%;padding:0;margin-bottom:.5rem;font-size:1.5rem;line-height:inherit;color:inherit;white-space:normal;}progress{vertical-align:baseline;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{height:auto;}[type="search"]{outline-offset:-2px;-webkit-appearance:none;}[type="search"]::-webkit-search-decoration{-webkit-appearance:none;}::-webkit-file-upload-button{font:inherit;-webkit-appearance:button;}output{display:inline-block;}summary{display:-webkit-box;display:-webkit-list-item;display:-ms-list-itembox;display:list-item;cursor:pointer;}template{display:none;}[hidden]{display:none!important;}</style><div style="min-height:calc(100vh - 190px)"><style data-emotion="css 1qns2zb">.css-1qns2zb{background-color:#005594;max-width:100%;padding-top:0.75rem;padding-bottom:0.75rem;}</style><div class="css-1qns2zb"><style data-emotion="css fzhq6">.css-fzhq6{width:100%;margin-left:auto;margin-right:auto;padding:0.25rem;}@media (min-width: 640px){.css-fzhq6{max-width:640px;}}@media (min-width: 768px){.css-fzhq6{max-width:768px;}}@media (min-width: 1024px){.css-fzhq6{max-width:1024px;}}@media (min-width: 1280px){.css-fzhq6{max-width:1280px;}}@media (min-width: 1536px){.css-fzhq6{max-width:1536px;}}</style><div class="css-fzhq6"><style data-emotion="css 1ue6i1o">.css-1ue6i1o{max-width:1280px;margin-left:auto;margin-right:auto;}</style><div class="css-1ue6i1o"><style data-emotion="css 1o99zae">.css-1o99zae{-webkit-text-decoration:none;text-decoration:none;font-size:0px;color:transparent;outline:none;}</style><a href="/" class="css-1o99zae esg76vi0">CNBC Africa<img width="280px" height="29px" alt="cnbc africa logo" src="data:image/svg+xml;base64,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"/></a><style data-emotion="css xypceq">.css-xypceq{float:right;margin-right:2rem;}</style><div class="css-xypceq"><style data-emotion="css 6b2xdh">@media screen and (max-width: 576px){.css-6b2xdh{display:none;}}</style><form class="css-6b2xdh"><style data-emotion="css 10itf">.css-10itf{padding-left:1.25rem;}</style><input type="text" placeholder="Search" name="name" class="css-10itf"/></form></div><style data-emotion="css ro8wwq">.css-ro8wwq{list-style:none;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:900px;padding-left:5px;}@media screen and (max-width: 576px){.css-ro8wwq{display:none;}}</style><nav class="css-ro8wwq eqquvi1"><style data-emotion="css 1rwgsf7">.css-1rwgsf7{position:relative;background:transparent;border:0;color:white;z-index:5;height:30px;width:30px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;top:10px;}</style><button class="css-1rwgsf7 eqquvi2"><svg height="24px" width="24px" color="white" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Open menu</title><g fill="currentColor"><rect height="3" width="23" rx="1" ry="1" x=".5" y="2.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="10.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="18.5"></rect></g></svg></button><style data-emotion="css 1ltykys">.css-1ltykys *,.css-1ltykys *::before,.css-1ltykys *::after{box-sizing:border-box;-webkit-box-sizing:border-box;}.css-1ltykys .dropdown{margin:0;padding:0;display:-webkit-box;display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-ms-flex-wrap:wrap;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;list-style:none;height:40px;font-family:Montserrat;text-transform:uppercase;color:#fff;font-size:12px;}.css-1ltykys .dropdown li{position:relative;z-index:1;}.css-1ltykys .dropdown li a{display:block;padding:0 10px;height:40px;line-height:50px;color:#ffffff;cursor:pointer;-webkit-text-decoration:none;text-decoration:none;}.css-1ltykys .dropdown li ul{position:absolute;margin:0;padding:0;list-style:none;background-color:#fff;width:150px;left:0;visibility:hidden;opacity:0;-webkit-transition:opacity .5s;-o-transition:opacity .5s;-webkit-transition:opacity .5s;transition:opacity .5s;}.css-1ltykys .dropdown li ul li a{height:35px;line-height:35px;color:#002f6c;border-bottom:2px solid #f3f5f7;}.css-1ltykys .dropdown li ul li a:hover{background-color:#f3f5f7;color:#002f6c;border:none;}.css-1ltykys .dropdown li:hover>ul{opacity:1;visibility:visible;}.css-1ltykys .dropdown li:hover>a{border-bottom:4px solid;border-bottom-color:#fcb700;}</style><div class="css-1ltykys eqquvi0"><ul class="dropdown"><li><a href="/markets/">Markets</a></li><li><a href="#">News</a><ul><li><a href="/category/news/">Latest</a></li><li><a href="/tag/featured/">Featured</a></li><li><a href="/tag/covid-19/">Coronavirus</a></li><li><a href="/category/crypto">Cryptocurrency</a></li><li><a href="/category/earnings">Earnings</a></li><li><a href="/category/financial">Financial</a></li><li><a href="/category/health">Health</a></li><li><a href="/category/political">Political</a></li><li><a href="/category/special-report">Special Reports</a></li><li><a href="/category/technology">Technology</a></li></ul></li><li><a href="#">Regions</a><ul><li><a href="/category/southern-africa/">Southern Africa</a></li><li><a href="/category/west-africa/">West Africa</a></li><li><a href="/category/east-africa/">East Africa</a></li><li><a href="/category/international/">International</a></li><li><a href="/tag/southern-africa/">South Africa</a></li><li><a href="/tag/Nigeria/">Nigeria</a></li><li><a href="/tag/Kenya/">Kenya</a></li><li><a href="/tag/Rwanda/">Rwanda</a></li><li><a href="/tag/Ghana/">Ghana</a></li><li><a href="/tag/Zimbabwe/">Zimbabwe</a></li></ul></li><li><a href="#">CNBC Africa TV</a><ul><li><a href="/latest-video/latest">Latest Video</a></li><li><a href="/popular-video/">Top Video</a></li><li><a href="/live/">Watch Live</a></li><li><a href="/latest-video/earnings/">Earnings</a></li><li><a href="/tag/executive/">CEO Interviews</a></li><li><a href="/tag/analysis/">Analysis</a></li></ul></li><li><a href="#">Insights</a><ul><li><a href="/tag/afcfta/">afcfta</a></li><li><a href="/category/debates/">Debates</a></li><li><a href="/category/insights/">Insights</a></li><li><a href="/category/wef/">WEF</a></li><li><a href="/category/brandcom/">Sponsored</a></li><li><a href="/category/financial-education/"> Fin Education </a></li></ul></li><li><a href="#">Organizations &amp; Events</a><ul><li><a href="/category/african-development-bank/">Afdb</a></li><li><a href="/category/africa-investment/">AIF</a></li><li><a href="/category/wef/">WEF</a></li><li><a href="/category/ypo/">YPO</a></li><li><a href="/category/expo-2020/">Expo 2020</a></li><li><a href="/category/investing/">Investing</a></li></ul></li></ul></div></nav></div></div><style data-emotion="css gp4s9j">.css-gp4s9j{position:absolute;right:8px;top:8px;background:transparent;border:0;color:white;z-index:5;height:50px;width:50px;display:none;}@media (max-width: 560px){.css-gp4s9j{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}}</style><button class="css-gp4s9j e111d5s60"><svg height="42px" width="42px" color="white" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Open menu</title><g fill="currentColor"><rect height="3" width="23" rx="1" ry="1" x=".5" y="2.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="10.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="18.5"></rect></g></svg></button></div><style data-emotion="css 4htyyu">.css-4htyyu{max-width:1280px;margin-left:auto;margin-right:auto;padding-left:1.25rem;padding-right:1.25rem;}@media (min-width: 768px){.css-4htyyu{padding-left:2.5rem;padding-right:2.5rem;}}</style><div class="css-4htyyu"><style data-emotion="css 1j9qpmf">.css-1j9qpmf{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;place-content:space-evenly;min-height:200px;}</style><div class="css-1j9qpmf"></div><style data-emotion="css 1mut1d3">.css-1mut1d3{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;overflow:hidden;}@media (min-width: 640px){.css-1mut1d3{margin-left:-1rem;margin-right:-1rem;}}</style><div class="css-1mut1d3"><style data-emotion="css 14ybmdx">.css-14ybmdx{width:100%;overflow:hidden;}@media (min-width: 640px){.css-14ybmdx{padding-left:1rem;padding-right:1rem;}}@media (min-width: 768px){.css-14ybmdx{width:60%;}}@media (min-width: 1024px){.css-14ybmdx{width:66.666667%;}}@media (min-width: 1536px){.css-14ybmdx{width:75%;}}</style><div class="css-14ybmdx"><style data-emotion="css 1qhcz7f">.css-1qhcz7f{min-height:100vh;}@media (max-width: 760px){.css-1qhcz7f{padding-top:2%;min-height:100vh;}}</style><div class="css-1qhcz7f ed3hknr0"><style data-emotion="css l3qqlo">.css-l3qqlo{height:6px;background-color:#fcb700;}</style><div class="css-l3qqlo ed3hknr1"></div><style data-emotion="css tebcaz">.css-tebcaz{position:relative;background:#333;}</style><div class="css-tebcaz eh32tsq3"><style data-emotion="css mi1kw1">.css-mi1kw1{-webkit-animation:fadeIn 3s;animation:fadeIn 3s;-webkit-animation:fadeIn 3s;-moz-animation:fadeIn 3s;-o-animation:fadeIn 3s;-ms-animation:fadeIn 3s;}@-webkit-keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}@keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}@-moz-keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}@-webkit-keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}@-o-keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}@-ms-keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}.css-mi1kw1 .lazyframe{position:relative;background-color:currentColor;background-repeat:no-repeat;-webkit-background-size:cover;background-size:cover;-webkit-background-position:center;background-position:center;}.css-mi1kw1 .lazyframe__title{position:absolute;top:0;right:0;left:0;padding:15px 17px;z-index:3;}.css-mi1kw1 .lazyframe__title::after{z-index:-1;}.css-mi1kw1 .lazyframe:hover{cursor:pointer;}.css-mi1kw1 .lazyframe::before{display:block;content:"";width:100%;padding-top:100%;}.css-mi1kw1 .lazyframe[data-ratio="16:9"]::before{padding-top:56.25%;}.css-mi1kw1 .lazyframe[data-ratio="4:3"]::before{padding-top:75%;}.css-mi1kw1 .lazyframe[data-ratio="1:1"]::before{padding-top:100%;}.css-mi1kw1 .lazyframe iframe{position:absolute;top:0;right:0;bottom:0;left:0;z-index:5;width:100%;height:100%;}.css-mi1kw1 .lazyframe[data-vendor="youtube"],.css-mi1kw1 .lazyframe[data-vendor="youtube_nocookie"]{background-color:#333;font-family:Roboto,Arial,Helvetica,sans-serif;}.css-mi1kw1 .lazyframe[data-vendor="youtube"]::before,.css-mi1kw1 .lazyframe[data-vendor="youtube_nocookie"]::before{padding-top:56.25%;}.css-mi1kw1 .lazyframe[data-vendor="youtube"]::after,.css-mi1kw1 .lazyframe[data-vendor="youtube_nocookie"]::after{content:"";position:absolute;left:50%;top:50%;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background-image:url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 512 512'%3E%3Cpath fill='%231F1F1F' d='M255.7 446.3c-53.3.3-106.6-.4-159.8-3.3-17.4-1-34.7-2.5-50.4-11C35 426.3 27 418.4 22 407.2 13.2 388.6 10.5 369 9 349c-3.4-41.3-3.6-82.6-1.8-123.8 1-22 1.6-44 6.8-65.5 2-8.4 5-16.6 8.8-24.4C32 117 48 108 67.3 104c16.2-3 32.8-3 49.3-3.7 56-2.3 112-3.5 168-3 43 .6 86.2 1.7 129.3 4 13.2.6 26.6.8 39.3 5.5 17.2 6.4 30 17.2 37 34.7 6.6 16.8 9.2 34.2 10.6 52 3.8 48.7 4 97.3.7 146-1 16.3-2.2 32.7-6.5 48.8-9.7 37-32.8 51.5-66.7 53.8-36.2 2.5-72.5 3.8-108.8 4.3-21.3.2-42.7 0-64 0zM203.2 344L348 264.7l-144.8-79.3V344z'/%3E%3Cpath fill='%23FEFDFD' d='M203.2 344V185.5L348 264.8 203.2 344z'/%3E%3C/svg%3E");-webkit-background-position:center center;background-position:center center;-webkit-background-size:100%;background-size:100%;background-repeat:no-repeat;opacity:.81;border:none;z-index:1;}.css-mi1kw1 .lazyframe[data-vendor="youtube"]:hover::after,.css-mi1kw1 .lazyframe[data-vendor="youtube_nocookie"]:hover::after{background-image:url("data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 512 512'%3E%3Cpath fill='%23fcb700' d='M255.7 446.3c-53.3.3-106.6-.4-159.8-3.3-17.4-1-34.7-2.5-50.4-11C35 426.3 27 418.4 22 407.2 13.2 388.6 10.5 369 9 349c-3.4-41.3-3.6-82.6-1.8-123.8 1-22 1.6-44 6.8-65.5 2-8.4 5-16.6 8.8-24.4C32 117 48 108 67.3 104c16.2-3 32.8-3 49.3-3.7 56-2.3 112-3.5 168-3 43 .6 86.2 1.7 129.3 4 13.2.6 26.6.8 39.3 5.5 17.2 6.4 30 17.2 37 34.7 6.6 16.8 9.2 34.2 10.6 52 3.8 48.7 4 97.3.7 146-1 16.3-2.2 32.7-6.5 48.8-9.7 37-32.8 51.5-66.7 53.8-36.2 2.5-72.5 3.8-108.8 4.3-21.3.2-42.7 0-64 0zM203.2 344L348 264.7l-144.8-79.3V344z'/%3E%3Cpath fill='%23FEFDFD' d='M203.2 344V185.5L348 264.8 203.2 344z'/%3E%3C/svg%3E");opacity:1;}</style><div class="css-mi1kw1 eh32tsq0"><style data-emotion="css 1ioiw6v">.css-1ioiw6v:before{display:block;background-image:url("https://dqnsny9a9srfs.cloudfront.net/static/105092322-CNBC-missing-img.jpg");-webkit-background-size:cover;background-size:cover;background-repeat:no-repeat;-webkit-background-position:50% 0;background-position:50% 0;opacity:0.4;width:100%;position:relative;}</style><div class="lazyframe css-1ioiw6v" data-vendor="youtube" data-ratio="16:9"></div></div></div><style data-emotion="css 1pxfiw6">.css-1pxfiw6{position:relative;}@media (max-width: 760px){.css-1pxfiw6{padding-right:8%;padding-left:8%;}}</style><div class="css-1pxfiw6"><style data-emotion="css arz7le">@media (min-width: 760px){.css-arz7le{right:0;position:absolute;top:0;}}</style><div class="css-arz7le"><style data-emotion="css s5xdrg">.css-s5xdrg{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-s5xdrg e1akilsj0"><style data-emotion="css k2mwwa">.css-k2mwwa{color:#7b7b7b;font-size:10px;font-family:Montserrat;font-weight:400;text-transform:uppercase;padding:15px 0px 15px 0px;}</style><div class="css-k2mwwa e1akilsj1">Share</div><style data-emotion="css 1o6wc9k">.css-1o6wc9k{padding-left:6px;}</style><div class="css-1o6wc9k e1akilsj2"><button title="Are Nigeria’s data protection laws adequate?" aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#3b5998" style="fill:white"></circle><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="#005594"></path></svg>  </button></div><div class="css-1o6wc9k e1akilsj2"><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"> <svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#00aced" style="fill:white"></circle><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="#005594"></path></svg> </button></div><div class="css-1o6wc9k e1akilsj2"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer">  <svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#007fb1" style="fill:white"></circle><path d="M20.4,44h5.4V26.6h-5.4V44z M23.1,18c-1.7,0-3.1,1.4-3.1,3.1c0,1.7,1.4,3.1,3.1,3.1 c1.7,0,3.1-1.4,3.1-3.1C26.2,19.4,24.8,18,23.1,18z M39.5,26.2c-2.6,0-4.4,1.4-5.1,2.8h-0.1v-2.4h-5.2V44h5.4v-8.6 c0-2.3,0.4-4.5,3.2-4.5c2.8,0,2.8,2.6,2.8,4.6V44H46v-9.5C46,29.8,45,26.2,39.5,26.2z" fill="#005594"></path></svg> </button></div><div class="css-1o6wc9k e1akilsj2"><button title="Are Nigeria’s data protection laws adequate?" aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer">  <svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#7f7f7f" style="fill:white"></circle><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="#005594"></path></svg>  </button></div></div></div><style data-emotion="css 1idypdv">@media (min-width: 760px){.css-1idypdv{font-size:50px;line-height:55px;padding-top:40px;}}</style><style data-emotion="css t75m9y">.css-t75m9y{font-family:Montserrat;font-weight:700;font-size:30px;line-height:35px;margin-top:5px;color:black;padding-top:5px;padding-bottom:8px;box-sizing:border-box;}@media (min-width: 760px){.css-t75m9y{font-size:50px;line-height:55px;padding-top:40px;}}</style><h1 class="css-t75m9y eds3ndy3">Are Nigeria’s data protection laws adequate?</h1><style data-emotion="css 7ruful">.css-7ruful{margin-top:20px;font-weight:400;font-size:16px;}</style><div class="css-7ruful eds3ndy2"><p>A report by Stears Data has identified loopholes that are threatening rights to privacy and freedom of expression in Nigeria.</p>
</div><style data-emotion="css 1od9ku7">.css-1od9ku7{margin-top:10px;margin-bottom:10px;font-size:12px;color:#747474;text-transform:uppercase;}</style><div class="css-1od9ku7 eds3ndy1">Mon, 05 Jul 2021 12:00:18 GMT</div></div><style data-emotion="css 1idzggz">.css-1idzggz .investigation-wrapper .description{text-align:center;padding-bottom:15px;}.css-1idzggz .nl-privacy{font-size:10px;padding-top:20px;display:block;}.css-1idzggz .wildcard .investigation-wrapper{-webkit-box-shadow:0px 0px 4px 0px #999999;box-shadow:5px 5px 5px 0px #999989;}.css-1idzggz .subsection .investigation{background:#efefef;border-radius:3px;padding:10px 20px 20px 20px;}.css-1idzggz .investigation small{white-space:normal;}.css-1idzggz .investigation h1{margin-left:0px;}.css-1idzggz .subsection .investigation h1{text-transform:uppercase;text-align:center;font-family:"Gotham Narrow Ssm 5r";margin-bottom:0px;padding-bottom:0px;font-size:18px;margin-top:10px;word-spacing:1.5px;color:#333333;}.css-1idzggz .subsection .investigation .headline_title{font-size:28px;padding-top:20px;display:block;font-family:"Gotham Narrow Ssm 7r";padding-bottom:5px;}.css-1idzggz .subsection .email-info{background:rgba(74, 144, 226, 1);max-width:140px;margin:0px auto;text-align:center;padding:6px 1px;color:#fff;border-radius:5px;}.css-1idzggz .subsection .email-info{color:#fff;}.css-1idzggz .subsection .email-info:hover{background:#2077B6;}.css-1idzggz body .subsection.investigation-wrapper{overflow:visible;}.css-1idzggz .mc-button button{background:rgba(74, 144, 226, 1);width:180px;text-align:center;padding:6px 1px;color:#fff;border-radius:5px;}.css-1idzggz .mc-button input{margin:10px auto 10px auto;width:320px;text-align:center;padding:6px 1px;color:grey;border-radius:5px;}.css-1idzggz .mc-button{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;text-align:center;}.css-1idzggz .mc-button:hover button{background:#2077B6;}</style><div class="instream-embed css-1idzggz e1v90rmi0"><span><div data-test="WildCardEmbed" class=""><div class="WildcardEmbed-wrapper"><div class="wildcard"><div class="subsection investigation-wrapper"><div class="investigation"><h1>Sign Up for Our Newsletter <span class="headline_title">Daily Update</span></h1><div class="description">Get the best of CNBC Africa sent straight to your inbox with breaking business news, insights and updates from experts across the continent.</div><div class="mc-button"><div><div><input type="email" placeholder="Email"/><button>SIGN UP NOW</button></div></div></div><small class="nl-privacy">Get this delivered to your inbox, and more info about about our products and services. By signing up for newsletters, you are agreeing to our <a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Terms of Use and Privacy Policy</a>.</small></div></div></div></div></div></span></div></div><div><style data-emotion="css mqjt74">.css-mqjt74{width:300px;min-height:300px;}</style><div class="css-mqjt74 e5tmhxx0"></div></div></div><style data-emotion="css 3gndek">.css-3gndek{width:100%;overflow:hidden;}@media (min-width: 640px){.css-3gndek{padding-left:1rem;padding-right:1rem;}}@media (min-width: 768px){.css-3gndek{width:40%;}}@media (min-width: 1024px){.css-3gndek{width:33.333333%;}}@media (min-width: 1536px){.css-3gndek{width:25%;}}</style><div class="css-3gndek"><style data-emotion="css 1o79078">.css-1o79078{border-top:3px solid #cfd8e2;border-color:rgb(185, 199, 213);}</style><div class="css-1o79078 e1feq40w0"></div><div><div class="css-mqjt74 e5tmhxx0"></div></div><div><div class="css-mqjt74 e154zklh0"></div></div><div><div class="css-mqjt74 e5tmhxx0"></div></div><div><div class="css-mqjt74 e154zklh0"></div></div><div><div class="css-mqjt74 e154zklh0"></div></div></div></div></div></div><style data-emotion="css 1iz7mrt">.css-1iz7mrt{max-width:100%;padding-top:0.75rem;padding-bottom:0.75rem;}</style><style data-emotion="css 1ygjrod">.css-1ygjrod{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;margin-top:2rem;border-color:#dcd7ca;border-style:solid;border-width:0;padding:3rem 0;background-color:#071d39;color:#FFF;max-width:100%;padding-top:0.75rem;padding-bottom:0.75rem;}.css-1ygjrod img{max-width:320px;}@media (min-width: 700px){.css-1ygjrod{margin-top:2rem;font-size:1rem;padding:2.3rem 0;}}.css-1ygjrod a{color:inherit;-webkit-text-decoration:none;text-decoration:none;}</style><footer class="css-1ygjrod e8kjvma2"><style data-emotion="css 1plmz42">.css-1plmz42{width:100%;margin-left:auto;margin-right:auto;padding:0.75rem;}@media (min-width: 640px){.css-1plmz42{max-width:640px;}}@media (min-width: 768px){.css-1plmz42{max-width:768px;}}@media (min-width: 1024px){.css-1plmz42{max-width:1024px;}}@media (min-width: 1280px){.css-1plmz42{max-width:1280px;}}@media (min-width: 1536px){.css-1plmz42{max-width:1536px;}}</style><div class="css-1plmz42"><style data-emotion="css 1ue6i1o">.css-1ue6i1o{max-width:1280px;margin-left:auto;margin-right:auto;}</style><div class="css-1ue6i1o"><style data-emotion="css 1o99zae">.css-1o99zae{-webkit-text-decoration:none;text-decoration:none;font-size:0px;color:transparent;outline:none;}</style><a href="/" class="css-1o99zae esg76vi0">CNBC Africa<img width="280px" height="29px" alt="cnbc africa logo" src="data:image/svg+xml;base64,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"/></a><style data-emotion="css nadxii">.css-nadxii{padding-top:1.25rem;display:grid;grid-template-columns:repeat(2, minmax(0, 1fr));gap:1rem;}.css-nadxii >:not([hidden])~:not([hidden]){border-color:currentColor;}</style><div class="css-nadxii"><style data-emotion="css tt2321">.css-tt2321{grid-column:span 2/span 2;}@media (min-width: 768px){.css-tt2321{grid-column:span 1/span 1;}}</style><div class="css-tt2321"><style data-emotion="css qczzy0">.css-qczzy0{padding-left:0;list-style:none;}</style><ul class="css-qczzy0"><li><a href="/about-cnbc-africa/">About CNBC Africa</a></li><li><a href="https://africabusiness.news/advertise">Advertise</a></li><li><a href="/cnbc-africa-licensing-reprints/">CNBC Africa Licensing &amp; Reprints</a></li><li><a href="/board/">Board</a></li><li><a href="/privacy-policy-terms-of-use/">Privacy Policy &amp; Terms of Use</a></li><li><a href="/producers-and-presenters/">Producers &amp; Presenters</a></li><li><a href="/live/">Watch CNBC Africa Live</a></li><li><a href="/contact/">Contact</a></li></ul></div><div><h2>CNBC Africa Newsletters</h2><p>Sign up for free newsletters and get more CNBC delivered to your inbox</p><style data-emotion="css 134y4cd">.css-134y4cd .btn{display:inline-block;font-weight:400;color:#212529;text-align:center;vertical-align:middle;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;background-color:transparent;border:1px solid transparent;padding:0.375rem 0.75rem;font-size:1rem;line-height:1.5;border-radius:0.25rem;-webkit-transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;}@media (prefers-reduced-motion: reduce){.css-134y4cd .btn{-webkit-transition:none;transition:none;}}.css-134y4cd .btn:hover{color:#212529;-webkit-text-decoration:none;text-decoration:none;}.css-134y4cd .btn:focus,.css-134y4cd .btn.focus{outline:0;box-shadow:0 0 0 0.2rem rgba(0, 123, 255, 0.25);}.css-134y4cd .btn-success{color:#fff;background-color:#00A857;border-color:#00A857;}.css-134y4cd .btn-success:hover{color:#fff;background-color:#218838;border-color:#1e7e34;}.css-134y4cd .btn-success:focus,.css-134y4cd .btn-success.focus{color:#fff;background-color:#218838;border-color:#1e7e34;box-shadow:0 0 0 0.2rem rgba(72, 180, 97, 0.5);}</style><div class="css-134y4cd e1s9c87f0"><a href="http://eepurl.com/YI-iL"><button type="button" class="btn btn-success">SIGN UP NOW</button> </a></div></div></div><style data-emotion="css nwg9o6">.css-nwg9o6{-webkit-align-items:baseline;-webkit-box-align:baseline;-ms-flex-align:baseline;align-items:baseline;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;}</style><div class="css-nwg9o6 e8kjvma3"><style data-emotion="css 84cgnl">@media (min-width: 700px){.css-84cgnl{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-84cgnl e8kjvma1"><style data-emotion="css wb0zjn">.css-wb0zjn{font-weight:600;font-size:1rem;color:#fff;margin:0;}@media (min-width: 700px){.css-wb0zjn{font-weight:700;}}</style><p class="css-wb0zjn e8kjvma0">© <!-- -->2021<!-- --> <a href="https://www.cnbcafrica.com">Africa Business News Pty. Ltd.</a></p></div><a href="#site-header" style="cursor:pointer"><span style="margin-right:8px">To the top</span><span class="arrow" aria-hidden="true">↑</span></a></div></div></div><div>Data also provided by <img height="40px" alt="Refinativ" src="data:image/svg+xml;base64,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"/></div></footer><noscript><style data-emotion="css l0mio9">.css-l0mio9{display:none;visibility:hidden;}</style><iframe title="GTM-NVRZKT" src="https://www.googletagmanager.com/ns.html?id=GTM-NVRZKT" height="0" width="0" class="css-l0mio9"></iframe></noscript></div>
        <script id="__FRONTITY_CONNECT_STATE__" type="application/json">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</script>
<script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[23,1,0,2,3,20]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["posts","post"]}</script>
        <script async type="module" data-chunk="cnbc-africa" src="/static/cnbc-africa.module.84bbaeb9019c4a0b66d5.js"></script>
        <script async type="module" data-chunk="posts" src="/static/posts.module.aa6ea3da0b1420c3c0fa.js"></script>
        <script async type="module" data-chunk="homepage~list~post" src="/static/homepage~list~post.module.ac0a1ddf62156f2d5958.js"></script>
        <script async type="module" data-chunk="bc~markets-dataPage~post" src="/static/bc~markets-dataPage~post.module.b0303bfb3d8e4611c127.js"></script>
        <script async type="module" data-chunk="bc~post" src="/static/bc~post.module.c7d67123e5e575243384.js"></script>
        <script async type="module" data-chunk="homepage~post" src="/static/homepage~post.module.1082db1882d66318af4d.js"></script>
        <script async type="module" data-chunk="post" src="/static/post.module.b1ca46a514016d147697.js"></script>
        <script async nomodule data-chunk="cnbc-africa" src="/static/cnbc-africa.es5.4183a03069ed469ac3af.js"></script>
        <script async nomodule data-chunk="posts" src="/static/posts.es5.5a275d465c4885549fdc.js"></script>
        <script async nomodule data-chunk="homepage~list~post" src="/static/homepage~list~post.es5.5eadf67769095342cf06.js"></script>
        <script async nomodule data-chunk="bc~markets-dataPage~post" src="/static/bc~markets-dataPage~post.es5.bb1e869b1bf733e5aae4.js"></script>
        <script async nomodule data-chunk="bc~post" src="/static/bc~post.es5.e43cabe3a777b28b9dd4.js"></script>
        <script async nomodule data-chunk="homepage~post" src="/static/undefined"></script>
        <script async nomodule data-chunk="post" src="/static/post.es5.9a2420c9c1132029532c.js"></script>
      </body>
    </html>