<!doctype html>
    <html lang="en">
      <head>
        <meta charset="utf-8">
        <meta name="generator" content="Frontity">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        
<link data-rh="true" rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="true"/><link data-rh="true" rel="preconnect" href="https://cms.cnbcafrica.com/"/><link data-rh="true" rel="preload" as="font" href="https://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD_g.woff2" type="font/woff2" crossorigin="anonymous"/><link data-rh="true" rel="preload" as="font" href="https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzr8.woff2" type="font/woff2" crossorigin="anonymous"/><link data-rh="true" rel="preload" as="font" href=" https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0b.woff2" type="font/woff2" crossorigin="anonymous"/><link data-rh="true" rel="canonical" href="https://www.cnbcafrica.com/2021/nigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2/"/><link data-rh="true" rel="amphtml" href="https://www.cnbcafrica.com/2021/nigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2/amp"/><link data-rh="true" rel="preload" as="image" href="https://dvqe78s2mxr8j.cloudfront.net/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-820x547.jpg" imagesrcset="https://dvqe78s2mxr8j.cloudfront.net/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-820x547.jpg 820w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-300x200.jpg 300w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-120x80.jpg 120w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-768x512.jpg 768w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-1536x1024.jpg 1536w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k.jpg 2047w"/><link data-rh="true" rel="dns-prefetch" href="//s.w.org"/><link data-rh="true" rel="https://api.w.org/" href="https://cms.cnbcafrica.com/wp-json/"/><link data-rh="true" rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cms.cnbcafrica.com/xmlrpc.php?rsd"/><link data-rh="true" rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cms.cnbcafrica.com/wp-includes/wlwmanifest.xml"/><link data-rh="true" rel="shortlink" href="https://www.cnbcafrica.com/?p=408139"/><link data-rh="true" rel="alternate" type="application/json+oembed" href="https://cms.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2F2021%2Fnigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2%2F"/><link data-rh="true" rel="alternate" type="text/xml+oembed" href="https://cms.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2F2021%2Fnigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2%2F&amp;format=xml"/>
<meta data-rh="true" name="facebook-domain-verification" content="z7tw8rwz59ut6if0k3q83nenbpx1ug"/><meta data-rh="true" name="description" content="ABUJA, June 28 (Reuters) – Nigeria is adding South Africa to its “red list” of countries for which there are stringent restrictions for arriving passengers, officials said during a briefing on Monday. Nigeria is introducing the restrictions due to the spread of the Delta variant in South Africa, Chikwe Ihekweazu, the head of the Nigeria […]
"/><meta data-rh="true" data-rh="true" name="twitter:image:src" content="https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k.jpg"/><meta data-rh="true" name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/><meta data-rh="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:title" content="Nigeria adds South Africa to its COVID-19 &#x27;red list&#x27; for arriving travellers"/><meta data-rh="true" property="og:description" content="ABUJA, June 28 (Reuters) – Nigeria is adding South Africa to its “red list” of countries for which there are stringent restrictions for arriving passengers, officials said during a briefing on Monday. Nigeria is introducing the restrictions due to the spread of the Delta variant in South Africa, Chikwe Ihekweazu, the head of the Nigeria […]"/><meta data-rh="true" property="og:url" content="https://www.cnbcafrica.com/2021/nigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2/"/><meta data-rh="true" property="og:site_name" content="CNBC Africa"/><meta data-rh="true" property="article:publisher" content="https://www.facebook.com/Cnbcafrica/"/><meta data-rh="true" property="article:published_time" content="2021-06-29T06:36:23+00:00"/><meta data-rh="true" property="article:modified_time" content="2021-06-29T06:36:24+00:00"/><meta data-rh="true" property="og:image" content="https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k.jpg"/><meta data-rh="true" property="og:image:width" content="2047"/><meta data-rh="true" property="og:image:height" content="1365"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@cnbcafrica"/><meta data-rh="true" name="twitter:site" content="@cnbcafrica"/><meta data-rh="true" name="generator" content="WordPress 5.7.2"/>
<noscript data-rh="true" ><style id="frontity-no-js-images" type="text/css">
  :not(noscript) > .frontity-lazy-image {
    display: none;
  }
</style></noscript>
<script data-rh="true" id="frontity-no-proxy-images" type="text/javascript">
  if (typeof window !== "undefined" && (!("Proxy" in window) || !("IntersectionObserver" in window))) {
    document.addEventListener("DOMContentLoaded", function() {
      var images = document.querySelectorAll("img.frontity-lazy-image");
      for (i = 0; i < images.length; ++i) {
        var image = images[i];
        image.setAttribute("src", image.getAttribute("data-src"));
        image.setAttribute("srcset", image.getAttribute("data-srcset"));
        image.removeAttribute("data-src");
        image.removeAttribute("data-srcset");
        image.removeAttribute("style");
      }
    });
  }
</script><script data-rh="true" type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","description":"Stock Markets, Business News, Earnings, Africa","potentialAction":[{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/2021/nigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2/#primaryimage","inLanguage":"en-US","url":"https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k.jpg","contentUrl":"https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k.jpg","width":2047,"height":1365,"caption":"native"},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/2021/nigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2/#webpage","url":"https://www.cnbcafrica.com/2021/nigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2/","name":"Nigeria adds South Africa to its COVID-19 'red list' for arriving travellers - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/2021/nigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2/#primaryimage"},"datePublished":"2021-06-29T06:36:23+00:00","dateModified":"2021-06-29T06:36:24+00:00","author":{"@id":"https://www.cnbcafrica.com/#/schema/person/bb117f357fd60c79826c5bcf8a97aa8f"},"breadcrumb":{"@id":"https://www.cnbcafrica.com/2021/nigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cnbcafrica.com/2021/nigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cnbcafrica.com/2021/nigeria-adds-south-africa-to-its-covid-19-red-list-for-arriving-travellers-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.cnbcafrica.com/"},{"@type":"ListItem","position":2,"name":"Nigeria adds South Africa to its COVID-19 &#8216;red list&#8217; for arriving travellers"}]},{"@type":"Person","@id":"https://www.cnbcafrica.com/#/schema/person/bb117f357fd60c79826c5bcf8a97aa8f","name":"Reuters","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0965f6dc2d2c0fe8d4718eb8430f2dcc?s=96&d=wp_user_avatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/0965f6dc2d2c0fe8d4718eb8430f2dcc?s=96&d=wp_user_avatar&r=g","caption":"Reuters"},"url":"https://www.cnbcafrica.com/author/reuters/"}]}</script><script data-rh="true" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="true"></script><script data-rh="true" async="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-NVRZKT"></script><script data-rh="true" >
        var dataLayer = window.dataLayer || [];
        dataLayer.push({
          "gtm.start": new Date().getTime(),
          event: "gtm.js",
        })
        </script>

<title data-rh="true">Nigeria adds South Africa to its COVID-19 ‘red list’ for arriving travellers - CNBC Africa</title>
<link data-chunk="cnbc-africa" rel="modulepreload" as="script" href="/static/cnbc-africa.module.83331e1a866b0fdf81a2.js" crossorigin="">
<link data-chunk="posts" rel="modulepreload" as="script" href="/static/posts.module.23ec5f64d851d81694f5.js" crossorigin="">
<link data-chunk="post" rel="modulepreload" as="script" href="/static/homepage~list~post.module.4283e5ba79ab9a5b1b66.js" crossorigin="">
<link data-chunk="post" rel="modulepreload" as="script" href="/static/bc~post.module.1da6b24f9b59ba5892fb.js" crossorigin="">
<link data-chunk="post" rel="modulepreload" as="script" href="/static/homepage~post.module.416a6f7b1f76820403b9.js" crossorigin="">
<link data-chunk="post" rel="modulepreload" as="script" href="/static/post.module.3758dd6d29c2bba8d030.js" crossorigin="">
      </head>
      <body >
        <div id="root"><style data-emotion="css-global x2zhi9">@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;font-display:swap;src:local('Montserrat Bold'),local('Montserrat-Bold'),url(https://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD_g.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;font-display:swap;src:local('Montserrat Bold'),local('Montserrat-Bold'),url(https://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gfD_u50.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFW50bbck.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'PT Serif';font-style:normal;font-weight:400;font-display:swap;src:local('PT Serif'),local('PTSerif-Regular'),url(https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFYzr-tdg.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF;}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0b.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}@font-face{font-family:'PT Serif';font-style:normal;font-weight:400;font-display:swap;src:local('PT Serif'),local('PTSerif-Regular'),url(https://fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzr8.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}</style><style data-emotion="css-global 1dbsqdu">*,*::before,*::after{box-sizing:border-box;}html{font-family:sans-serif;line-height:1.15;-webkit-text-size-adjust:100%;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);}article,aside,figcaption,figure,footer,header,hgroup,main,nav,section{display:block;}body{margin:0;font-size:1rem;font-weight:400;line-height:1.5;color:#212529;text-align:left;background-color:#fff;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";}[tabindex="-1"]:focus:not(:focus-visible){outline:0!important;}hr{box-sizing:content-box;height:0;overflow:visible;}h1,h2,h3,h4,h5,h6{margin-top:0;margin-bottom:0.5rem;}p{margin-top:0;margin-bottom:1rem;}abbr[title],abbr[data-original-title]{-webkit-text-decoration:underline;text-decoration:underline;-webkit-text-decoration:underline dotted;-webkit-text-decoration:underline dotted;text-decoration:underline dotted;cursor:help;border-bottom:0;-webkit-text-decoration-skip-ink:none;text-decoration-skip-ink:none;}address{margin-bottom:1rem;font-style:normal;line-height:inherit;}ol,ul,dl{margin-top:0;margin-bottom:1rem;}ol ol,ul ul,ol ul,ul ol{margin-bottom:0;}dt{font-weight:700;}dd{margin-bottom:.5rem;margin-left:0;}blockquote{margin:0 0 1rem;}b,strong{font-weight:bolder;}small{font-size:80%;}sub,sup{position:relative;font-size:75%;line-height:0;vertical-align:baseline;}sub{bottom:-.25em;}sup{top:-.5em;}a{color:inherit;-webkit-text-decoration:none;text-decoration:none;background-color:transparent;}a:hover{color:#fcb700;-webkit-text-decoration:none;text-decoration:none;}a:not([href]):not([class]){color:inherit;-webkit-text-decoration:none;text-decoration:none;}a:not([href]):not([class]):hover{color:inherit;-webkit-text-decoration:none;text-decoration:none;}pre,code,kbd,samp{font-family:SFMono-Regular,Menlo,Monaco,Consolas,"Liberation Mono","Courier New",monospace;font-size:1em;}pre{margin-top:0;margin-bottom:1rem;overflow:auto;-ms-overflow-style:scrollbar;}figure{margin:0 0 1rem;}img{vertical-align:middle;border-style:none;}svg{overflow:hidden;vertical-align:middle;}table{border-collapse:collapse;}caption{padding-top:0.75rem;padding-bottom:0.75rem;color:#6c757d;text-align:left;caption-side:bottom;}th{text-align:inherit;text-align:-webkit-match-parent;}label{display:inline-block;margin-bottom:0.5rem;}button{border-radius:0;}button:focus{outline:1px dotted;outline:5px auto -webkit-focus-ring-color;}input,button,select,optgroup,textarea{margin:0;font-family:inherit;font-size:inherit;line-height:inherit;}button,input{overflow:visible;}button,select{text-transform:none;}[role="button"]{cursor:pointer;}select{word-wrap:normal;}button,[type="button"],[type="reset"],[type="submit"]{-webkit-appearance:button;}button:not(:disabled),[type="button"]:not(:disabled),[type="reset"]:not(:disabled),[type="submit"]:not(:disabled){cursor:pointer;}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{padding:0;border-style:none;}input[type="radio"],input[type="checkbox"]{box-sizing:border-box;padding:0;}textarea{overflow:auto;resize:vertical;}fieldset{min-width:0;padding:0;margin:0;border:0;}legend{display:block;width:100%;max-width:100%;padding:0;margin-bottom:.5rem;font-size:1.5rem;line-height:inherit;color:inherit;white-space:normal;}progress{vertical-align:baseline;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{height:auto;}[type="search"]{outline-offset:-2px;-webkit-appearance:none;}[type="search"]::-webkit-search-decoration{-webkit-appearance:none;}::-webkit-file-upload-button{font:inherit;-webkit-appearance:button;}output{display:inline-block;}summary{display:-webkit-box;display:-webkit-list-item;display:-ms-list-itembox;display:list-item;cursor:pointer;}template{display:none;}[hidden]{display:none!important;}</style><style data-emotion="css-global 4qf3ff">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</style><div style="min-height:calc(100vh - 190px)"><style data-emotion="css qcxqzj">.css-qcxqzj{background-color:#005594;padding-top:10px;padding-bottom:10px;}</style><div class="css-qcxqzj e1afngyw0"><div class="container"><style data-emotion="css g65o95">.css-g65o95{-webkit-text-decoration:none;text-decoration:none;}</style><a href="/" class="css-g65o95 esg76vi0"><img height="28px" width="280px" class="logo-img" src="data:image/png;base64,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" alt="logo"/></a><style data-emotion="css 1cwhk6q">.css-1cwhk6q{float:right;}@media screen and (max-width: 576px){.css-1cwhk6q{display:none;}}</style><div class="css-1cwhk6q elo849g0"><style data-emotion="css na41cr">.css-na41cr{display:inline-block;margin-right:10px;}</style><div class="css-na41cr elo849g1"><form class="form-inline"><div class="form-group"><input type="text" placeholder="Search" class="form-control form-control-sm"/></div></form></div></div><style data-emotion="css ub1hff">.css-ub1hff{list-style:none;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:900px;}@media screen and (max-width: 576px){.css-ub1hff{display:none;}}</style><nav class="css-ub1hff eqquvi1"><style data-emotion="css 1rwgsf7">.css-1rwgsf7{position:relative;background:transparent;border:0;color:white;z-index:5;height:30px;width:30px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;top:10px;}</style><button class="css-1rwgsf7 eqquvi2"><svg height="24px" width="24px" color="white" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Open menu</title><g fill="currentColor"><rect height="3" width="23" rx="1" ry="1" x=".5" y="2.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="10.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="18.5"></rect></g></svg></button><style data-emotion="css 1ltykys">.css-1ltykys *,.css-1ltykys *::before,.css-1ltykys *::after{box-sizing:border-box;-webkit-box-sizing:border-box;}.css-1ltykys .dropdown{margin:0;padding:0;display:-webkit-box;display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-ms-flex-wrap:wrap;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;list-style:none;height:40px;font-family:Montserrat;text-transform:uppercase;color:#fff;font-size:12px;}.css-1ltykys .dropdown li{position:relative;z-index:1;}.css-1ltykys .dropdown li a{display:block;padding:0 10px;height:40px;line-height:50px;color:#ffffff;cursor:pointer;-webkit-text-decoration:none;text-decoration:none;}.css-1ltykys .dropdown li ul{position:absolute;margin:0;padding:0;list-style:none;background-color:#fff;width:150px;left:0;visibility:hidden;opacity:0;-webkit-transition:opacity .5s;-o-transition:opacity .5s;-webkit-transition:opacity .5s;transition:opacity .5s;}.css-1ltykys .dropdown li ul li a{height:35px;line-height:35px;color:#002f6c;border-bottom:2px solid #f3f5f7;}.css-1ltykys .dropdown li ul li a:hover{background-color:#f3f5f7;color:#002f6c;border:none;}.css-1ltykys .dropdown li:hover>ul{opacity:1;visibility:visible;}.css-1ltykys .dropdown li:hover>a{border-bottom:4px solid;border-bottom-color:#fcb700;}</style><div class="css-1ltykys eqquvi0"><ul class="dropdown"><li><a href="#">News</a><ul><li><a href="/category/news/">Latest</a></li><li><a href="/category/featured/">Featured</a></li><li><a href="/tag/covid-19/">Coronavirus</a></li><li><a href="/category/crypto">Cryptocurrency</a></li><li><a href="/category/earnings">Earnings</a></li><li><a href="/category/financial">Financial</a></li><li><a href="/category/health">Health</a></li><li><a href="/category/political">Political</a></li><li><a href="/category/special-report	">Special Reports</a></li><li><a href="/category/technology">Technology</a></li></ul></li><li><a href="#">Regions</a><ul><li><a href="/category/southern-africa/">Southern Africa</a></li><li><a href="/category/west-africa/">West Africa</a></li><li><a href="/category/east-africa/">East Africa</a></li><li><a href="/category/international/">International</a></li><li><a href="/tag/southern-africa/">South Africa</a></li><li><a href="/tag/Nigeria/">Nigeria</a></li><li><a href="/tag/Kenya/">Kenya</a></li><li><a href="/tag/Rwanda/">Rwanda</a></li><li><a href="/tag/Ghana/">Ghana</a></li><li><a href="/tag/Zimbabwe/">Zimbabwe</a></li></ul></li><li><a href="#">CNBC Africa TV</a><ul><li><a href="/latest-video/latest">Latest Video</a></li><li><a href="/popular-video/">Top Video</a></li><li><a href="/live/">Watch Live</a></li><li><a href="/latest-video/earnings/">Earnings</a></li><li><a href="/tag/executive/">CEO Interviews</a></li><li><a href="/tag/analysis/">Analysis</a></li></ul></li><li><a href="#">Insights</a><ul><li><a href="/tag/afcfta/">afcfta</a></li><li><a href="/category/debates/">Debates</a></li><li><a href="/category/insights/">Insights</a></li><li><a href="/category/wef/">WEF</a></li><li><a href="/category/brandcom/">Sponsored</a></li><li><a href="/category/financial-education/"> Fin Education </a></li></ul></li><li><a href="#">Organizations &amp; Events</a><ul><li><a href="/category/african-development-bank/">Afdb</a></li><li><a href="/category/africa-investment/">AIF</a></li><li><a href="/category/wef/">WEF</a></li><li><a href="/category/ypo/">YPO</a></li><li><a href="/category/expo-2020/">Expo 2020</a></li><li><a href="/category/investing/">Investing</a></li></ul></li></ul></div></nav></div><style data-emotion="css 1y1akba">.css-1y1akba{position:absolute;right:1px;top:1px;background:transparent;border:0;color:white;z-index:5;height:50px;width:50px;display:none;}@media (max-width: 560px){.css-1y1akba{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}}</style><button class="css-1y1akba e111d5s60"><svg height="42px" width="42px" color="white" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Open menu</title><g fill="currentColor"><rect height="3" width="23" rx="1" ry="1" x=".5" y="2.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="10.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="18.5"></rect></g></svg></button></div><style data-emotion="css nzuckf">.css-nzuckf{padding:0rem!important;}</style><div class="css-nzuckf container-fluid"><div class="container"><style data-emotion="css 110w7kj">.css-110w7kj{max-width:1048px;}@media (min-width: 920px){.css-110w7kj{margin-left:25px;}}@media (min-width: 1200px){.css-110w7kj{margin-left:100px;}}</style><div class="css-110w7kj ey96u765"><style data-emotion="css 1nntb6k">.css-1nntb6k{min-height:75px;}</style><div class="css-1nntb6k ey96u767"><div class="row"><div class="col"><style data-emotion="css w73f0r">.css-w73f0r{font-family:Montserrat;font-weight:700;text-transform:uppercase;color:#002f6c;font-size:0.7em;margin:18px 0;}.css-w73f0r:hover{color:#fcb700;}</style><div class="css-w73f0r ey96u761"><a href="/category/west-africa/" class="css-0 ey96u764">West Africa</a></div><style data-emotion="css fq6b7y">@media (min-width: 760px){.css-fq6b7y{font-size:34px;line-height:1.05;max-width:80%;}}@media (min-width: 1340px){.css-fq6b7y{font-size:44px;line-height:1.05;max-width:90%;}}</style><style data-emotion="css 1p62c5i">.css-1p62c5i{font-family:Montserrat;font-size:28px;line-height:1.1;font-weight:700;color:black;margin-bottom:15px;}@media (min-width: 760px){.css-1p62c5i{font-size:34px;line-height:1.05;max-width:80%;}}@media (min-width: 1340px){.css-1p62c5i{font-size:44px;line-height:1.05;max-width:90%;}}</style><h1 class="css-1p62c5i ey96u766">Nigeria adds South Africa to its COVID-19 &#8216;red list&#8217; for arriving travellers</h1><div><style data-emotion="css lw7ohs">.css-lw7ohs{font-family:Montserrat;font-weight:700;color:#747474;font-size:10px;letter-spacing:1.2px;text-transform:uppercase;}</style><p class="css-lw7ohs ey96u760">PUBLISHED: Tue, 29 Jun 2021 08:36:23 GMT</p></div></div></div><div class="row"><div class="col-xl-9 col-lg-7 col-md-12 col-sm-12"><style data-emotion="css 9e4pje">.css-9e4pje{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;padding-right:15px;}</style><div class="css-9e4pje"><div class="css-0"><style data-emotion="css a24741">.css-a24741{color:rgba(12, 17, 43, 0.9);font-size:14px;}</style><div class="css-a24741 ey96u762"> <!-- -->Felix Onuah and Libby George<br/> </div><a href="/author/reuters/" class="css-0 ey96u764"><style data-emotion="css 10hu9pd">.css-10hu9pd{color:rgba(12, 17, 43, 0.9);font-size:0.9em;font-family:Montserrat;font-weight:400;min-width:200px;}</style><div class="css-10hu9pd ey96u763"><b>Reuters</b></div></a></div><div class="css-0"><style data-emotion="css s5xdrg">.css-s5xdrg{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-s5xdrg e1akilsj0"><style data-emotion="css k2mwwa">.css-k2mwwa{color:#7b7b7b;font-size:10px;font-family:Montserrat;font-weight:400;text-transform:uppercase;padding:15px 0px 15px 0px;}</style><div class="css-k2mwwa e1akilsj1">Share</div><style data-emotion="css 1o6wc9k">.css-1o6wc9k{padding-left:6px;}</style><div class="css-1o6wc9k e1akilsj2"><button title="Nigeria adds South Africa to its COVID-19 ‘red list’ for arriving travellers" aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="38" height="38"><circle cx="32" cy="32" r="31" fill="#3b5998" style="fill:white"></circle><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="#005594"></path></svg>  </button></div><div class="css-1o6wc9k e1akilsj2"><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"> <svg viewBox="0 0 64 64" width="38" height="38"><circle cx="32" cy="32" r="31" fill="#00aced" style="fill:white"></circle><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="#005594"></path></svg> </button></div><div class="css-1o6wc9k e1akilsj2"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer">  <svg viewBox="0 0 64 64" width="38" height="38"><circle cx="32" cy="32" r="31" fill="#007fb1" style="fill:white"></circle><path d="M20.4,44h5.4V26.6h-5.4V44z M23.1,18c-1.7,0-3.1,1.4-3.1,3.1c0,1.7,1.4,3.1,3.1,3.1 c1.7,0,3.1-1.4,3.1-3.1C26.2,19.4,24.8,18,23.1,18z M39.5,26.2c-2.6,0-4.4,1.4-5.1,2.8h-0.1v-2.4h-5.2V44h5.4v-8.6 c0-2.3,0.4-4.5,3.2-4.5c2.8,0,2.8,2.6,2.8,4.6V44H46v-9.5C46,29.8,45,26.2,39.5,26.2z" fill="#005594"></path></svg> </button></div><div class="css-1o6wc9k e1akilsj2"><button title="Nigeria adds South Africa to its COVID-19 ‘red list’ for arriving travellers" aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer">  <svg viewBox="0 0 64 64" width="38" height="38"><circle cx="32" cy="32" r="31" fill="#7f7f7f" style="fill:white"></circle><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="#005594"></path></svg>  </button></div></div></div></div></div></div></div></div><div class="row"><div class="col-xl-9 col-lg-8 col-md-12 col-sm-12"><style data-emotion="css 158t5rj">@media (min-width: 920px){.css-158t5rj{margin-left:25px;}}@media (min-width: 1200px){.css-158t5rj{margin-left:100px;}}</style><div class="css-158t5rj ed7er7w4"><style data-emotion="css 11p9ep0">.css-11p9ep0{color:'black';word-break:break-word;}.css-11p9ep0 .wp-block-group h2{font-family:Open Sans;font-size:22px;line-height:20px;color:black;margin:0px;padding:10px 0px;border-bottom:2px dashed hsla(0,0%,54.5%,.5);}.css-11p9ep0 .wp-block-group figure{margin:0px;}.css-11p9ep0 .wp-block-group p{font-family:Open Sans;font-size:14px;margin:0px;padding:10px 0px;}@media (min-width: 920px){.css-11p9ep0 h1,.css-11p9ep0 h2,.css-11p9ep0 h3,.css-11p9ep0 h4,.css-11p9ep0 h5,.css-11p9ep0 ul,.css-11p9ep0 ol,.css-11p9ep0 p,.css-11p9ep0 iframe,.css-11p9ep0 .wp-block-embed,.css-11p9ep0 .instream-embed,.css-11p9ep0 .ad-content{margin-left:calc(((100% - 180px)/7*1 + 30px)*1);}}.css-11p9ep0 *{max-width:100%;}.css-11p9ep0 h2{font-family:Montserrat;font-size:24px;line-height:23px;margin-bottom:20px;font-weight:600;color:black;}.css-11p9ep0 h3{font-family:Montserrat;font-size:20px;line-height:22px;margin-bottom:18px;font-weight:600;color:black;}.css-11p9ep0 p{line-height:1.6em;font-family:PT Serif,Arial,sans-serif;font-size:18px;line-height:1.66;margin-top:10px;}.css-11p9ep0 figure{margin:24px auto;}.css-11p9ep0 figure figcaption{font-weight:600;color:#171717;font-size:12px;line-height:1.5;margin-top:10px;margin-bottom:5px;padding-bottom:10px;border-bottom:1px dotted #9b9b9b;}@media (min-width: 920px){.css-11p9ep0 .wp-block-embed-twitter{margin-left:calc(((100% - 180px)/7*1 + 30px)*1);}}.css-11p9ep0 .wp-caption-text{margin-top:10px;font-weight:600;color:#171717;font-size:12px;line-height:1.5;margin-bottom:5px;}.css-11p9ep0 iframe{display:block;margin:auto;border:0px;}.css-11p9ep0 table{width:100%;border-collapse:collapse;}.css-11p9ep0 h5{width:100%;margin-bottom:5px;border-top:6px solid #002f6c;min-height:6px;font-size:24px;line-height:29px;}.css-11p9ep0 th,.css-11p9ep0 td{padding:5px;text-align:left;font-size:12px;}.css-11p9ep0 tr:first-of-type{border-bottom:1px dotted #e8e8e8;font-weight:600;cursor:pointer;color:#747474;font-size:12px;text-transform:uppercase;letter-spacing:.9px;padding:8px 15px 8px 5px;}.css-11p9ep0 .is-style-stripes tr:nth-of-type(even){background-color:#f8f8f8;}.css-11p9ep0 .wp-block-pullquote{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;border-top:6px solid #002f6c;border-bottom:1px dotted #9b9b9b;margin-bottom:30px;}.css-11p9ep0 .wp-block-pullquote p{margin-left:10px;font-size:34px;line-height:1.23;}@media (max-width: 700px){.css-11p9ep0 .wp-block-pullquote p{font-size:20px;}}.css-11p9ep0 blockquote{display:block;margin-block-start:1em;margin-block-end:1em;-webkit-margin-start:40px;margin-inline-start:40px;-webkit-margin-end:40px;margin-inline-end:40px;margin-bottom:20px;}.css-11p9ep0 blockquote p{font-family:PT-Serif;font-size:24px;line-height:1.4;font-weight:400;color:#000;}@media (max-width: 700px){.css-11p9ep0 blockquote p{font-size:20px;}}.css-11p9ep0 .is-style-large p{font-size:26px;line-height:1.5;color:#000;}@media (max-width: 700px){.css-11p9ep0 .is-style-large p{font-size:22px;}}.css-11p9ep0 a{color:rgb(31, 56, 197);-webkit-text-decoration:underline;text-decoration:underline;}.css-11p9ep0 input[type="text"],.css-11p9ep0 input[type="email"],.css-11p9ep0 input[type="url"],.css-11p9ep0 input[type="tel"],.css-11p9ep0 input[type="number"],.css-11p9ep0 input[type="date"],.css-11p9ep0 textarea,.css-11p9ep0 select{display:block;padding:6px 12px;font-size:16px;font-weight:400;line-height:1.5;color:#495057;background-color:#fff;-webkit-background-clip:padding-box;background-clip:padding-box;border:1px solid #ced4da;border-radius:4px;outline-color:transparent;-webkit-transition:outline-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;transition:outline-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;margin:8px 0 4px 0;}.css-11p9ep0 input[type="text"]:focus,.css-11p9ep0 input[type="email"]:focus,.css-11p9ep0 input[type="url"]:focus,.css-11p9ep0 input[type="tel"]:focus,.css-11p9ep0 input[type="number"]:focus,.css-11p9ep0 input[type="date"]:focus,.css-11p9ep0 textarea:focus,.css-11p9ep0 select:focus{outline-color:#1f38c5;}.css-11p9ep0 input[type="submit"]{display:inline-block;margin-bottom:0;font-weight:400;text-align:center;white-space:nowrap;vertical-align:middle;-ms-touch-action:manipulation;touch-action:manipulation;cursor:pointer;background-image:none;border:1px solid #1f38c5;padding:12px 36px;font-size:14px;line-height:1.42857143;border-radius:4px;color:#fff;background-color:#1f38c5;}@media (min-width: 920px){.css-11p9ep0 img.aligncenter,.css-11p9ep0 img.alignleft,.css-11p9ep0 img.alignright{width:100%;float:none;display:block;margin-left:auto;margin-right:auto;}.css-11p9ep0 .aligncenter{display:block;margin-left:auto;margin-right:auto;}.css-11p9ep0 .alignright{float:right;margin-left:24px;}.css-11p9ep0 .alignleft{float:left;margin-right:24px;}}</style><div class="css-11p9ep0 ed7er7w0"><div class="group"><figure class="wp-block-image size-large"><style data-emotion="css 1hbd3g7">.css-1hbd3g7{height:250px;}</style><style data-emotion="css td10x">.css-td10x{margin-top:16px;background-color:#d7e1e4;-webkit-animation:fadeIn 3s;animation:fadeIn 3s;-webkit-animation:fadeIn 3s;-moz-animation:fadeIn 3s;-o-animation:fadeIn 3s;-ms-animation:fadeIn 3s;height:250px;}@media (min-width: 375px){.css-td10x{height:200px;}}@media (min-width: 576px){.css-td10x{height:250px;}}@media (min-width: 1020px){.css-td10x{height:350px;}}@media (min-width: 1290px){.css-td10x{height:500px;}}@-webkit-keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}@keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}@-moz-keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}@-webkit-keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}@-o-keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}@-ms-keyframes fadeIn{0%{opacity:0;}100%{opacity:1;}}</style><div class="css-td10x emhyr5j1"><style data-emotion="css p0llbi">.css-p0llbi{display:block;height:100%;width:100%;object-fit:cover;}</style><noscript><img alt="" class="frontity-lazy-image css-p0llbi emhyr5j0" src="https://dvqe78s2mxr8j.cloudfront.net/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-820x547.jpg" srcSet="https://dvqe78s2mxr8j.cloudfront.net/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-820x547.jpg 820w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-300x200.jpg 300w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-120x80.jpg 120w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-768x512.jpg 768w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-1536x1024.jpg 1536w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k.jpg 2047w"/></noscript><img alt="" data-src="https://dvqe78s2mxr8j.cloudfront.net/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-820x547.jpg" data-srcset="https://dvqe78s2mxr8j.cloudfront.net/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-820x547.jpg 820w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-300x200.jpg 300w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-120x80.jpg 120w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-768x512.jpg 768w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k-1536x1024.jpg 1536w, https://cms.cnbcafrica.com/wp-content/uploads/2021/06/6931245032_786f9bd75a_k.jpg 2047w" class="frontity-lazy-image css-p0llbi emhyr5j0" style="visibility:hidden"/></div><figcaption>Arrivals hall, Cape Town International Airport <br/>Photo; via Flickr</figcaption></figure><p>ABUJA, June 28 (Reuters) – Nigeria is adding South Africa to its “red list” of countries for which there are stringent restrictions for arriving passengers, officials said during a briefing on Monday.</p></div><div class="group"><p>Nigeria is introducing the restrictions due to the spread of the Delta variant in South Africa, Chikwe Ihekweazu, the head of the Nigeria Centre for Disease Control, said. The country joins India, Brazil and Turkey on the list.</p><p>“In Nigeria, we haven’t found the Delta variant yet,” Ihekweazu said during the briefing.</p><p>Non-Nigerian passport holders and non-residents who visited the countries on the list within 14 days are barred entry from Nigeria, while passport holders and residents must undergo a seven-day quarantine in a government-approved facility at cost to the passenger.</p></div><style data-emotion="css 1idzggz">.css-1idzggz .investigation-wrapper .description{text-align:center;padding-bottom:15px;}.css-1idzggz .nl-privacy{font-size:10px;padding-top:20px;display:block;}.css-1idzggz .wildcard .investigation-wrapper{-webkit-box-shadow:0px 0px 4px 0px #999999;box-shadow:5px 5px 5px 0px #999989;}.css-1idzggz .subsection .investigation{background:#efefef;border-radius:3px;padding:10px 20px 20px 20px;}.css-1idzggz .investigation small{white-space:normal;}.css-1idzggz .investigation h1{margin-left:0px;}.css-1idzggz .subsection .investigation h1{text-transform:uppercase;text-align:center;font-family:"Gotham Narrow Ssm 5r";margin-bottom:0px;padding-bottom:0px;font-size:18px;margin-top:10px;word-spacing:1.5px;color:#333333;}.css-1idzggz .subsection .investigation .headline_title{font-size:28px;padding-top:20px;display:block;font-family:"Gotham Narrow Ssm 7r";padding-bottom:5px;}.css-1idzggz .subsection .email-info{background:rgba(74, 144, 226, 1);max-width:140px;margin:0px auto;text-align:center;padding:6px 1px;color:#fff;border-radius:5px;}.css-1idzggz .subsection .email-info{color:#fff;}.css-1idzggz .subsection .email-info:hover{background:#2077B6;}.css-1idzggz body .subsection.investigation-wrapper{overflow:visible;}.css-1idzggz .mc-button button{background:rgba(74, 144, 226, 1);width:180px;text-align:center;padding:6px 1px;color:#fff;border-radius:5px;}.css-1idzggz .mc-button input{margin:10px auto 10px auto;width:320px;text-align:center;padding:6px 1px;color:grey;border-radius:5px;}.css-1idzggz .mc-button{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;text-align:center;}.css-1idzggz .mc-button:hover button{background:#2077B6;}</style><div class="instream-embed css-1idzggz e1v90rmi0"><span><div data-test="WildCardEmbed" class=""><div class="WildcardEmbed-wrapper"><div class="wildcard"><div class="subsection investigation-wrapper"><div class="investigation"><h1>Sign Up for Our Newsletter <span class="headline_title">Daily Update</span></h1><div class="description">Get the best of CNBC Africa sent straight to your inbox with breaking business news, insights and updates from experts across the continent.</div><div class="mc-button"><div><div><input type="email" placeholder="Email"/><button>SIGN UP NOW</button></div></div></div><small class="nl-privacy">Get this delivered to your inbox, and more info about about our products and services. By signing up for newsletters, you are agreeing to our <a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Terms of Use and Privacy Policy</a>.</small></div></div></div></div></div></span></div><div class="group"><p>They are also required to take COVID-19 tests within 24 hours or arrival and after seven days in quarantine.</p><p>At the briefing, Faisal Shuaib, the head of the country’s National Primary Health Care Development Agency, said Nigeria is expecting an additional 3.924 million doses of the Oxford/AstraZeneca vaccine from the COVAX scheme by August 2021, and 29.85 million doses of the Johnson &amp; Johnson vaccine through the African Union by September.</p><p>Nigeria received 3.92 million doses of the AstraZeneca vaccine via COVAX in March, and has thus far administered 3.44 million shots. It is expected to exhaust the current COVAX supply before the end of July. </p></div></div></div><div><style data-emotion="css mqjt74">.css-mqjt74{width:300px;min-height:300px;}</style><div class="css-mqjt74 e5tmhxx0"></div></div></div><div class="col-xl-3 col-lg-4 col-md-12 col-sm-12"><style data-emotion="css 1o79078">.css-1o79078{border-top:3px solid #cfd8e2;border-color:rgb(185, 199, 213);}</style><div class="css-1o79078 e1feq40w0"></div><div><div class="css-mqjt74 e5tmhxx0"></div></div><div><div class="css-mqjt74 e154zklh0"></div></div><div><div class="css-mqjt74 e5tmhxx0"></div></div><div><div class="css-mqjt74 e154zklh0"></div></div><div><div class="css-mqjt74 e154zklh0"></div></div></div></div></div></div></div><style data-emotion="css 4wakz4">.css-4wakz4{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;margin-top:2rem;border-color:#dcd7ca;border-style:solid;border-width:0;padding:3rem 0;background-color:#071d39;color:#FFF;}.css-4wakz4 img{max-width:320px;}@media (min-width: 700px){.css-4wakz4{margin-top:2rem;font-size:1rem;padding:2.3rem 0;}}.css-4wakz4 a{color:inherit;-webkit-text-decoration:none;text-decoration:none;}</style><footer role="contentinfo" class="css-4wakz4 e8kjvma2"><div class="container"><style data-emotion="css g65o95">.css-g65o95{-webkit-text-decoration:none;text-decoration:none;}</style><a href="/" class="css-g65o95 esg76vi0"><img height="28px" width="280px" class="logo-img" src="data:image/png;base64,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" alt="logo"/></a><div class="row"><div class="col"><style data-emotion="css 8cu6u0">.css-8cu6u0{margin-top:1rem!important;}</style><div class="css-8cu6u0"><style data-emotion="css qczzy0">.css-qczzy0{padding-left:0;list-style:none;}</style><ul class="css-qczzy0"><li><a href="/about-cnbc-africa/">About CNBC Africa</a></li><li><a href="https://africabusiness.news/advertise">Advertise</a></li><li><a href="/cnbc-africa-licensing-reprints/">CNBC Africa Licensing &amp; Reprints</a></li><li><a href="/board/">Board</a></li><li><a href="/privacy-policy-terms-of-use/">Privacy Policy &amp; Terms of Use</a></li><li><a href="/producers-and-presenters/">Producers &amp; Presenters</a></li><li><a href="/live/">Watch CNBC Africa Live</a></li><li><a href="/contact/">Contact</a></li></ul></div></div><div class="col-md-3 col-sm-12"><div><h2>CNBC Africa Newsletters</h2><p>Sign up for free newsletters and get more CNBC delivered to your inbox</p><style data-emotion="css 134y4cd">.css-134y4cd .btn{display:inline-block;font-weight:400;color:#212529;text-align:center;vertical-align:middle;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;background-color:transparent;border:1px solid transparent;padding:0.375rem 0.75rem;font-size:1rem;line-height:1.5;border-radius:0.25rem;-webkit-transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;}@media (prefers-reduced-motion: reduce){.css-134y4cd .btn{-webkit-transition:none;transition:none;}}.css-134y4cd .btn:hover{color:#212529;-webkit-text-decoration:none;text-decoration:none;}.css-134y4cd .btn:focus,.css-134y4cd .btn.focus{outline:0;box-shadow:0 0 0 0.2rem rgba(0, 123, 255, 0.25);}.css-134y4cd .btn-success{color:#fff;background-color:#00A857;border-color:#00A857;}.css-134y4cd .btn-success:hover{color:#fff;background-color:#218838;border-color:#1e7e34;}.css-134y4cd .btn-success:focus,.css-134y4cd .btn-success.focus{color:#fff;background-color:#218838;border-color:#1e7e34;box-shadow:0 0 0 0.2rem rgba(72, 180, 97, 0.5);}</style><div class="css-134y4cd e1s9c87f0"><a href="http://eepurl.com/YI-iL"><button type="button" class="btn btn-success">SIGN UP NOW</button> </a></div></div></div></div><style data-emotion="css nwg9o6">.css-nwg9o6{-webkit-align-items:baseline;-webkit-box-align:baseline;-ms-flex-align:baseline;align-items:baseline;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;}</style><div class="css-nwg9o6 e8kjvma3"><style data-emotion="css 84cgnl">@media (min-width: 700px){.css-84cgnl{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-84cgnl e8kjvma1"><style data-emotion="css wb0zjn">.css-wb0zjn{font-weight:600;font-size:1rem;color:#fff;margin:0;}@media (min-width: 700px){.css-wb0zjn{font-weight:700;}}</style><p class="css-wb0zjn e8kjvma0">© <!-- -->2021<!-- --> <a href="https://www.cnbcafrica.com">Africa Business News Pty. Ltd.</a></p></div><a href="#site-header" style="cursor:pointer"><span style="margin-right:8px">To the top</span><span class="arrow" aria-hidden="true">↑</span></a></div></div></footer><noscript><style data-emotion="css l0mio9">.css-l0mio9{display:none;visibility:hidden;}</style><iframe title="GTM-NVRZKT" src="https://www.googletagmanager.com/ns.html?id=GTM-NVRZKT" height="0" width="0" class="css-l0mio9"></iframe></noscript></div>
        <script id="__FRONTITY_CONNECT_STATE__" type="application/json">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</script>
<script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[20,0,1,2,17]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["posts","post"]}</script>
        <script async type="module" data-chunk="cnbc-africa" src="/static/cnbc-africa.module.83331e1a866b0fdf81a2.js"></script>
        <script async type="module" data-chunk="posts" src="/static/posts.module.23ec5f64d851d81694f5.js"></script>
        <script async type="module" data-chunk="homepage~list~post" src="/static/homepage~list~post.module.4283e5ba79ab9a5b1b66.js"></script>
        <script async type="module" data-chunk="bc~post" src="/static/bc~post.module.1da6b24f9b59ba5892fb.js"></script>
        <script async type="module" data-chunk="homepage~post" src="/static/homepage~post.module.416a6f7b1f76820403b9.js"></script>
        <script async type="module" data-chunk="post" src="/static/post.module.3758dd6d29c2bba8d030.js"></script>
        <script async nomodule data-chunk="cnbc-africa" src="/static/cnbc-africa.es5.1fe5068b9db3c7525e4d.js"></script>
        <script async nomodule data-chunk="posts" src="/static/posts.es5.93b62389fdc36b6abe90.js"></script>
        <script async nomodule data-chunk="homepage~list~post" src="/static/homepage~list~post.es5.32ed9439ed5442e2a5c2.js"></script>
        <script async nomodule data-chunk="bc~post" src="/static/bc~post.es5.238c937493c5f50fe005.js"></script>
        <script async nomodule data-chunk="homepage~post" src="/static/homepage~post.es5.776253798e0bb342309a.js"></script>
        <script async nomodule data-chunk="post" src="/static/post.es5.9b2b19a9b311ca48d8c7.js"></script>
      </body>
    </html>