<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]--><head><title>MLK Slam Contest 2019 winners are known - CNBC Africa</title><link rel="stylesheet" href="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/cache/min/1/91c55511f1fc4c0a1090a2cba615589d.css" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="fb:pages" content="111829092211956" /><meta name="google-site-verification" content="TDXQNj_7p1V_WgGyDh4rNvgoVTctrJRorLarHmiVqZ0" /><meta name="propeller" content="ee424b754360f3c682e819daf5a06930" /><meta name="cXenseParse:abn-pagetype" content="Standard"/><meta name="cXenseParse:abn-v" content="329361"/><link href="//plus.google.com/+Cnbcafrica410" rel="publisher"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php"><meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" /><link rel="icon" type="image/png" href="https://www.cnbc.com/favicon.ico"><meta name="news_keywords" content="africa,african development,awards,benin,culture/arts,education,events/media advisory,foreign policy,not for profit,united kingdom,united states of america,mbc" /><meta name="original-source" content="https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/" /><link rel="canonical" href="https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="MLK Slam Contest 2019 winners are known - CNBC Africa" /><meta property="og:description" content="The mass of oratory in English was said this Saturday, February 23, 2019 at ISMA Fidjrossè. The contest that has become a tradition in the month of February since 2017 has had its epilogue.The event aims to promote freedom of expression, activism, give voice to young people and encourage the use and promotion of the Engli" /><meta property="og:url" content="https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/" /><meta property="og:site_name" content="CNBC Africa" /><meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" /><meta property="article:tag" content="Africa,African Development,Awards,Benin,Culture/Arts,Education,Events/Media Advisory,Foreign Policy,Not For Profit,United Kingdom,United States of America,MBC" /><meta property="article:section" content="APO" /><meta property="article:published_time" content="2019-02-27T17:08:28+00:00" /><meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" /><meta property="og:image:secure_url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.cnbcafrica.com/","sameAs":["https://www.facebook.com/Cnbcafrica/","https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ","https://twitter.com/cnbcafrica"],"@id":"https://www.cnbcafrica.com/#organization","name":"CNBC Africa","logo":"http://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/03/07171049/CNBC-Africa-Logo.png"}</script> <link rel='dns-prefetch' href='//a.optmnstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//d3n5x6uwdm4fnr.cloudfront.net' /><link rel='dns-prefetch' href='//cdn.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn1.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn2.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn3.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn4.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn5.cnbcafrica.com' /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; MLK Slam Contest 2019 winners are known Comments Feed" href="https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C800%7CMerriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}@media (min-width:0) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style><link rel='stylesheet' id='td-theme-child-css'  href='https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/cache/busting/1/wp-content/themes/Newspaper-child/style-8.8.2c.css' type='text/css' media='all' /> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["apo","2019","02","27","mlk-slam-contest-2019-winners-are-known"],"Category":["APO"],"Tag":["Africa,African Development,Awards,Benin,Culture\/Arts,Education,Events\/Media Advisory,Foreign Policy,Not For Profit,United Kingdom,United States of America,MBC"]}}]; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var _EPYT_ = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","security":"c32b75eb2e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.3" /><link rel='shortlink' href='https://www.cnbcafrica.com/?p=329361' /><meta property="fb:pages" content="111829092211956" /><meta property="ia:markup_url" content="https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/?ia_markup=1" /><style>.getty.aligncenter{text-align:center}.getty.alignleft{float:none;margin-right:0}.getty.alignleft>div{float:left;margin-right:5px}.getty.alignright{float:none;margin-left:0}.getty.alignright>div{float:right;margin-left:5px}</style><noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"e21f71f690","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cnbcafrica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/amp/">  <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.cnbcafrica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.cnbcafrica.com/category/apo/",
                                "name": "APO"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/",
                                "name": "MLK Slam Contest 2019 winners are known"                                
                            }
                        }    ]
                        }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45023785-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.td_module_8{margin-bottom:0px!important}.widget_text a{color:#274352!important}</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#005689}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#005689}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#005689}.tdm-btn-style1{background-color:#005689}.tdm-btn-style2:before{border-color:#005689}.tdm-btn-style2{color:#005689}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #005689;-moz-box-shadow:0 2px 16px #005689;box-shadow:0 2px 16px #005689}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #005689;-moz-box-shadow:0 4px 26px #005689;box-shadow:0 4px 26px #005689}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#005689}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#fff}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#fff}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#fff}.tdm-menu-active-style2 .tdm-header ul.sf-menu>.td-menu-item,.tdm-menu-active-style4 .tdm-header ul.sf-menu>.td-menu-item,.tdm-header .tdm-header-menu-btns,.tdm-header-style-1 .td-main-menu-logo a,.tdm-header-style-2 .td-main-menu-logo a,.tdm-header-style-3 .td-main-menu-logo a,.tdm-header-style-1 .td-header-menu-wrap-full #td-header-search-button .td-icon-search,.tdm-header-style-2 .td-header-menu-wrap-full #td-header-search-button .td-icon-search,.tdm-header-style-3 .td-header-menu-wrap-full #td-header-search-button .td-icon-search{line-height:36px}.tdm-header-style-1 .td-main-menu-logo,.tdm-header-style-2 .td-main-menu-logo,.tdm-header-style-3 .td-main-menu-logo{height:36px}@media (min-width:767px){.tdm-header-style-1 .td-main-menu-logo img,.tdm-header-style-2 .td-main-menu-logo img,.tdm-header-style-3 .td-main-menu-logo img{max-height:36px}}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder">.block-title>span,.block-title>a,.widgettitle,.td-trending-now-title,.wpb_tabs li a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab>a,.td-theme-wrap .td-related-title a,.woocommerce div.product .woocommerce-tabs ul.tabs li a,.woocommerce .product .products h2:not(.woocommerce-loop-product__title),.td-theme-wrap .td-block-title{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:none!important}</style></head><body class="post-template-default single single-post postid-329361 single-format-standard mlk-slam-contest-2019-winners-are-known global-block-template-11 td-business wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id='div-gpt-ad-1423660312936-0-oop'></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.cnbcafrica.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-291627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-291627"><a href="http://www.cnbcafrica.com"><i class="td-icon-home"></i></a></li><li id="menu-item-311737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311737"><a href="https://www.cnbcafrica.com/category/videos/">Video<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></li></ul></li><li id="menu-item-84824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84824"><a href="https://www.cnbcafrica.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/financial/">Financial</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/international/">International</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/political/">Political</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/technology/">Technology</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></li></ul></li><li id="menu-item-55071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55071"><a href="https://www.cnbcafrica.com/category/insights/">Insights<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-327693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327693"><a href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a></li><li id="menu-item-300776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300776"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li><li id="menu-item-297662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297662"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li><li id="menu-item-318474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318474"><a href="https://www.cnbcafrica.com/category/africa-investment-forum/">Africa Investment Forum</a></li><li id="menu-item-299350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299350"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li><li id="menu-item-293897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293897"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li><li id="menu-item-55074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55074"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a></li><li id="menu-item-300356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300356"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li></ul></li><li id="menu-item-125077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125077"><a href="https://www.cnbcafrica.com/category/debates/">Debates</a></li><li id="menu-item-125724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125724"><a href="https://www.cnbcafrica.com/shows/">Shows</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.cnbcafrica.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input type="hidden" name="cat" id="cat" value="-101893" /> <input type="hidden" name="cat" id="cat" value="-81584" /> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-8 "><div class="td-container "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.cnbcafrica.com/"> <img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/> <span class="td-visual-hidden">CNBC Africa</span> </a></div></div><div class="td-header-top-menu-full td-container-wrap "><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.cnbcafrica.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-292127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-292127"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li><li id="menu-item-292104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292104"><a href="https://www.cnbcafrica.com/schedule/">Schedule</a></li><li id="menu-item-292107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292107"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li><li id="menu-item-291629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291629"><a href="https://www.cnbcafrica.com/advertise/">Advertise &#038; Partnerships</a></li><li id="menu-item-291630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291630"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li></ul></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.cnbcafrica.com/"> <img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.cnbcafrica.com/"> <img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-291627"><a href="http://www.cnbcafrica.com"><i class="td-icon-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-311737"><a href="https://www.cnbcafrica.com/category/videos/">Video</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c76ecebd37e9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5c76ecebd37e9" ><script>var block_td_uid_1_5c76ecebd37e9 = new tdBlock();
block_td_uid_1_5c76ecebd37e9.id = "td_uid_1_5c76ecebd37e9";
block_td_uid_1_5c76ecebd37e9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12910","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c76ecebd37e9_rand","tdc_css_class":"td_uid_1_5c76ecebd37e9_rand","tdc_css_class_style":"td_uid_1_5c76ecebd37e9_rand_style"}';
block_td_uid_1_5c76ecebd37e9.td_column_number = "3";
block_td_uid_1_5c76ecebd37e9.block_type = "td_block_mega_menu";
block_td_uid_1_5c76ecebd37e9.post_count = "4";
block_td_uid_1_5c76ecebd37e9.found_posts = "18256";
block_td_uid_1_5c76ecebd37e9.header_color = "";
block_td_uid_1_5c76ecebd37e9.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c76ecebd37e9.max_num_pages = "4564";
tdBlocksArray.push(block_td_uid_1_5c76ecebd37e9);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c76ecebd37e9" id="td_uid_2_5c76eced1eefb" data-td_block_id="td_uid_1_5c76ecebd37e9" data-td_filter_value="" href="https://www.cnbcafrica.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c76ecebd37e9"  id="td_uid_3_5c76eced1f4df" data-td_block_id="td_uid_1_5c76ecebd37e9" data-td_filter_value="25364" href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5c76ecebd37e9"  id="td_uid_4_5c76eced1f5a3" data-td_block_id="td_uid_1_5c76ecebd37e9" data-td_filter_value="24706" href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></div></div><div id=td_uid_1_5c76ecebd37e9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/02/27/abdullah-al-sayed-outlines-big-plans-for-rwandas-aviation-industry/" rel="bookmark" class="td-image-wrap" title="Abdullah Al Sayed outlines big plans for Rwanda’s aviation industry"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27180206/hqdefault-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27180206/hqdefault-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27180206/hqdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Abdullah Al Sayed outlines big plans for Rwanda’s aviation industry"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/02/27/abdullah-al-sayed-outlines-big-plans-for-rwandas-aviation-industry/" rel="bookmark" title="Abdullah Al Sayed outlines big plans for Rwanda’s aviation industry">Abdullah Al Sayed outlines big plans for Rwanda’s aviation industry</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/02/27/eric-kholwane-on-what-makes-mpumalanga-attractive-to-investors/" rel="bookmark" class="td-image-wrap" title="Eric Kholwane on what makes Mpumalanga attractive to investors"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27180206/1571595826001_6007837152001_6007834683001-vs-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27180206/1571595826001_6007837152001_6007834683001-vs-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27180206/1571595826001_6007837152001_6007834683001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eric Kholwane on what makes Mpumalanga attractive to investors"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/02/27/eric-kholwane-on-what-makes-mpumalanga-attractive-to-investors/" rel="bookmark" title="Eric Kholwane on what makes Mpumalanga attractive to investors">Eric Kholwane on what makes Mpumalanga attractive to investors</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/02/27/sindi-xulu-on-tackling-youth-unemployment-in-mpumalanga/" rel="bookmark" class="td-image-wrap" title="Sindi Xulu on tackling youth unemployment in Mpumalanga"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27174101/1571595826001_6007832841001_6007830757001-vs-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27174101/1571595826001_6007832841001_6007830757001-vs-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27174101/1571595826001_6007832841001_6007830757001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sindi Xulu on tackling youth unemployment in Mpumalanga"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/02/27/sindi-xulu-on-tackling-youth-unemployment-in-mpumalanga/" rel="bookmark" title="Sindi Xulu on tackling youth unemployment in Mpumalanga">Sindi Xulu on tackling youth unemployment in Mpumalanga</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/02/27/nepi-ceo-on-viceroy-why-it-dropped-moodys/" rel="bookmark" class="td-image-wrap" title="NEPI CEO on Viceroy, why it dropped Moody’s"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27174057/1571595826001_6007833899001_6007830904001-vs-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27174057/1571595826001_6007833899001_6007830904001-vs-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27174057/1571595826001_6007833899001_6007830904001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEPI CEO on Viceroy, why it dropped Moody’s"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/02/27/nepi-ceo-on-viceroy-why-it-dropped-moodys/" rel="bookmark" title="NEPI CEO on Viceroy, why it dropped Moody’s">NEPI CEO on Viceroy, why it dropped Moody’s</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c76ecebd37e9" data-td_block_id="td_uid_1_5c76ecebd37e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c76ecebd37e9" data-td_block_id="td_uid_1_5c76ecebd37e9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-84824"><a href="https://www.cnbcafrica.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c76ecef5889e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5c76ecef5889e" ><script>var block_td_uid_5_5c76ecef5889e = new tdBlock();
block_td_uid_5_5c76ecef5889e.id = "td_uid_5_5c76ecef5889e";
block_td_uid_5_5c76ecef5889e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21995","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5c76ecef5889e_rand","tdc_css_class":"td_uid_5_5c76ecef5889e_rand","tdc_css_class_style":"td_uid_5_5c76ecef5889e_rand_style"}';
block_td_uid_5_5c76ecef5889e.td_column_number = "3";
block_td_uid_5_5c76ecef5889e.block_type = "td_block_mega_menu";
block_td_uid_5_5c76ecef5889e.post_count = "4";
block_td_uid_5_5c76ecef5889e.found_posts = "13430";
block_td_uid_5_5c76ecef5889e.header_color = "";
block_td_uid_5_5c76ecef5889e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c76ecef5889e.max_num_pages = "3358";
tdBlocksArray.push(block_td_uid_5_5c76ecef5889e);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5c76ecef5889e" id="td_uid_6_5c76ecf2bbfac" data-td_block_id="td_uid_5_5c76ecef5889e" data-td_filter_value="" href="https://www.cnbcafrica.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_5_5c76ecef5889e"  id="td_uid_7_5c76ecf2bc0cc" data-td_block_id="td_uid_5_5c76ecef5889e" data-td_filter_value="12307" href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a><a class="mega-menu-sub-cat-td_uid_5_5c76ecef5889e"  id="td_uid_8_5c76ecf2bd657" data-td_block_id="td_uid_5_5c76ecef5889e" data-td_filter_value="11350" href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_5_5c76ecef5889e"  id="td_uid_9_5c76ecf2bd74e" data-td_block_id="td_uid_5_5c76ecef5889e" data-td_filter_value="22803" href="https://www.cnbcafrica.com/category/news/financial/">Financial</a><a class="mega-menu-sub-cat-td_uid_5_5c76ecef5889e"  id="td_uid_10_5c76ecf2bd82b" data-td_block_id="td_uid_5_5c76ecef5889e" data-td_filter_value="22883" href="https://www.cnbcafrica.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_5_5c76ecef5889e"  id="td_uid_11_5c76ecf2bd8d6" data-td_block_id="td_uid_5_5c76ecef5889e" data-td_filter_value="66907" href="https://www.cnbcafrica.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_5_5c76ecef5889e"  id="td_uid_12_5c76ecf2bd980" data-td_block_id="td_uid_5_5c76ecef5889e" data-td_filter_value="11324" href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_5_5c76ecef5889e"  id="td_uid_13_5c76ecf2bda28" data-td_block_id="td_uid_5_5c76ecef5889e" data-td_filter_value="11318" href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a><a class="mega-menu-sub-cat-td_uid_5_5c76ecef5889e"  id="td_uid_14_5c76ecf2bdacc" data-td_block_id="td_uid_5_5c76ecef5889e" data-td_filter_value="11437" href="https://www.cnbcafrica.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_5_5c76ecef5889e"  id="td_uid_15_5c76ecf2bdb72" data-td_block_id="td_uid_5_5c76ecef5889e" data-td_filter_value="11317" href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_5_5c76ecef5889e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/02/27/eswatini-is-facing-an-unprecedented-economic-crisis-finmin/" rel="bookmark" class="td-image-wrap" title="eSwatini is facing an unprecedented economic crisis &#8211; finmin"><img width="218" height="145" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03020406/flag_of_swaziland.svg-_wikipedia.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03020406/flag_of_swaziland.svg-_wikipedia.png 1280w, https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03020406/flag_of_swaziland.svg-_wikipedia-300x200.png 300w, https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03020406/flag_of_swaziland.svg-_wikipedia-768x512.png 768w, https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03020406/flag_of_swaziland.svg-_wikipedia-1024x682.png 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="OPINION: Swazi court throws out terror act but victory may be short-lived" title="eSwatini is facing an unprecedented economic crisis &#8211; finmin"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/02/27/eswatini-is-facing-an-unprecedented-economic-crisis-finmin/" rel="bookmark" title="eSwatini is facing an unprecedented economic crisis &#8211; finmin">eSwatini is facing an unprecedented economic crisis &#8211; finmin</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/02/27/op-ed-what-south-africas-budget2019-speech-will-mean-to-you-personally/" rel="bookmark" class="td-image-wrap" title="Op-Ed: What South Africa’s #Budget2019 speech will mean to you personally"><img width="200" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/22143108/shutterstock_223702981.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/22143108/shutterstock_223702981.jpg 800w, https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/22143108/shutterstock_223702981-300x225.jpg 300w, https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/22143108/shutterstock_223702981-768x576.jpg 768w, https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/22143108/shutterstock_223702981-160x120.jpg 160w" sizes="(max-width: 200px) 100vw, 200px" alt="R51.6 billion to fund national and provincial economic infrastructure requirements; S.A Treasury" title="Op-Ed: What South Africa’s #Budget2019 speech will mean to you personally"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/02/27/op-ed-what-south-africas-budget2019-speech-will-mean-to-you-personally/" rel="bookmark" title="Op-Ed: What South Africa’s #Budget2019 speech will mean to you personally">Op-Ed: What South Africa’s #Budget2019 speech will mean to you personally</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/02/27/heres-why-zimbabwe-is-limiting-dollar-sales-to-foreign-payments-only/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s why Zimbabwe is limiting dollar sales to foreign payments only"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27144455/gettyimages-481363964-594x594-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27144455/gettyimages-481363964-594x594-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/27144455/gettyimages-481363964-594x594-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Here&#8217;s why Zimbabwe is limiting dollar sales to foreign payments only"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/02/27/heres-why-zimbabwe-is-limiting-dollar-sales-to-foreign-payments-only/" rel="bookmark" title="Here&#8217;s why Zimbabwe is limiting dollar sales to foreign payments only">Here&#8217;s why Zimbabwe is limiting dollar sales to foreign payments only</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/02/27/why-billionaire-warren-buffett-says-bitcoin-is-a-delusion-and-attracts-charlatans/" rel="bookmark" class="td-image-wrap" title="Why billionaire Warren Buffett says bitcoin is a &#8216;delusion&#8217; and &#8216;attracts charlatans&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/05120021/gettyimages-1064373152-594x594-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/05120021/gettyimages-1064373152-594x594-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/05120021/gettyimages-1064373152-594x594-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why billionaire Warren Buffett says bitcoin is a &#8216;delusion&#8217; and &#8216;attracts charlatans&#8217;"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/02/27/why-billionaire-warren-buffett-says-bitcoin-is-a-delusion-and-attracts-charlatans/" rel="bookmark" title="Why billionaire Warren Buffett says bitcoin is a &#8216;delusion&#8217; and &#8216;attracts charlatans&#8217;">Why billionaire Warren Buffett says bitcoin is a &#8216;delusion&#8217; and &#8216;attracts&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c76ecef5889e" data-td_block_id="td_uid_5_5c76ecef5889e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c76ecef5889e" data-td_block_id="td_uid_5_5c76ecef5889e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-55071"><a href="https://www.cnbcafrica.com/category/insights/">Insights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-327693"><a href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300776"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297662"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-318474"><a href="https://www.cnbcafrica.com/category/africa-investment-forum/">Africa Investment Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-299350"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-293897"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55074"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300356"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125077"><a href="https://www.cnbcafrica.com/category/debates/">Debates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-125724"><a href="https://www.cnbcafrica.com/shows/">Shows</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.cnbcafrica.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_16_5c76ecf3ddb75_rand td_block_template_11"><div align="center" id="div-gpt-ad-1423660312936-0"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.cnbcafrica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in APO" class="entry-crumb" href="https://www.cnbcafrica.com/category/apo/">APO</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">MLK Slam Contest 2019 winners are known</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-329361" class="post-329361 post type-post status-publish format-standard has-post-thumbnail hentry category-apo tag-africaafrican-developmentawardsbeninculture-artseducationevents-media-advisoryforeign-policynot-for-profitunited-kingdomunited-states-of-americambc" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">MLK Slam Contest 2019 winners are known</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.cnbcafrica.com/author/apo/">APO</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-27T19:08:28+00:00" >February 27, 2019</time></span><div class="td-post-comments"><a href="https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/#disqus_thread"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Fapo%2F2019%2F02%2F27%2Fmlk-slam-contest-2019-winners-are-known%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MLK+Slam+Contest+2019+winners+are+known&url=https%3A%2F%2Fwww.cnbcafrica.com%2Fapo%2F2019%2F02%2F27%2Fmlk-slam-contest-2019-winners-are-known%2F&via=cnbcafrica"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/&title=MLK Slam Contest 2019 winners are known"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#744b0701161e1117004939383f542718151954371b1a00110700544644454d54031d1a1a11060754150611541f1a1b031a52161b100d491c000004074e5b5b0303035a171a16171512061d17155a171b195b15041b5b4644454d5b44465b46435b19181f590718151959171b1a00110700594644454d59031d1a1a11060759150611591f1a1b031a5b"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><p><em>Content provided by APO Group. CNBC Africa provides content from APO Group as a service to its readers, but does not edit the articles it publishes. CNBC Africa is not responsible for the content provided by APO Group.</em></p><p>The mass of oratory in English was said this Saturday, February 23, 2019 at ISMA Fidjrossè. The contest that has become a tradition in the month of February since 2017 has had its epilogue.</p></p><p>The event aims to promote freedom of expression, activism, give voice to young people and encourage the use and promotion of the English language among Beninese youth.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-p td_uid_17_5c76ecf3e4389_rand td_block_template_11"><div id="div-gpt-ad-1423660312936-6"></div></div><p>2019 winners are :</p><p>Junior category:</p><p>1st: AYABA Mickath Ropinia 2nd: Gifène Espoire Fifamè HOUETOGNON 3rd: LOKOSSOU Halo</p><p>Senior category: 1st: Stella Marris 2nd: Gaël Rey Vodounnou 3rd: Faithful KOSSOU</p><p>All turned to the 2020 edition to celebrate Black History Month with Slam in English!</p><p>Distributed by APO Group on behalf of U.S. Embassy Cotonou &#8211; Benin.Media filesDownload logo</p><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_18_5c76ecf3e4707_rand td_block_template_11"><div align="center" id="div-gpt-ad-1423660312936-1"></div></div></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cnbcafrica.com/author/apo/">APO</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="APO"></span><meta itemprop="datePublished" content="2019-02-27T19:08:28+00:00"><meta itemprop="dateModified" content="2019-02-27T19:08:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline " content="MLK Slam Contest 2019 winners are known"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_19_5c76ecf3e4f45_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_19_5c76ecf3e4f45" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_19_5c76ecf3e4f45 = new tdBlock();
block_td_uid_19_5c76ecf3e4f45.id = "td_uid_19_5c76ecf3e4f45";
block_td_uid_19_5c76ecf3e4f45.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_19_5c76ecf3e4f45_rand","td_column_number":3,"live_filter_cur_post_id":329361,"live_filter_cur_post_author":"18","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5c76ecf3e4f45_rand","tdc_css_class_style":"td_uid_19_5c76ecf3e4f45_rand_style"}';
block_td_uid_19_5c76ecf3e4f45.td_column_number = "3";
block_td_uid_19_5c76ecf3e4f45.block_type = "td_block_related_posts";
block_td_uid_19_5c76ecf3e4f45.post_count = "12";
block_td_uid_19_5c76ecf3e4f45.found_posts = "5904";
block_td_uid_19_5c76ecf3e4f45.header_color = "";
block_td_uid_19_5c76ecf3e4f45.ajax_pagination_infinite_stop = "";
block_td_uid_19_5c76ecf3e4f45.max_num_pages = "492";
tdBlocksArray.push(block_td_uid_19_5c76ecf3e4f45);</script><h4 class="td-related-title td-block-title"><a id="td_uid_20_5c76ecf4b7da5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_5c76ecf3e4f45" href="#">RELATED ARTICLES</a><a id="td_uid_21_5c76ecf4b7ded" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_5c76ecf3e4f45" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_19_5c76ecf3e4f45 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/troika-the-united-kingdom-united-states-and-norway-statement/" rel="bookmark" class="td-image-wrap" title="Troika (the United Kingdom, United States and Norway) Statement"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Troika (the United Kingdom, United States and Norway) Statement"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/troika-the-united-kingdom-united-states-and-norway-statement/" rel="bookmark" title="Troika (the United Kingdom, United States and Norway) Statement">Troika (the United Kingdom, United States and Norway) Statement</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/committee-on-economic-social-and-cultural-rights-reviews-the-report-of-mauritius/" rel="bookmark" class="td-image-wrap" title="Committee on Economic, Social and Cultural Rights Reviews the Report of Mauritius"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Committee on Economic, Social and Cultural Rights Reviews the Report of Mauritius"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/committee-on-economic-social-and-cultural-rights-reviews-the-report-of-mauritius/" rel="bookmark" title="Committee on Economic, Social and Cultural Rights Reviews the Report of Mauritius">Committee on Economic, Social and Cultural Rights Reviews the Report of Mauritius</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/tunisia-initiates-new-wto-dispute-complaint-against-morocco-book-duties/" rel="bookmark" class="td-image-wrap" title="Tunisia initiates new WTO dispute complaint against Morocco book duties"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tunisia initiates new WTO dispute complaint against Morocco book duties"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/tunisia-initiates-new-wto-dispute-complaint-against-morocco-book-duties/" rel="bookmark" title="Tunisia initiates new WTO dispute complaint against Morocco book duties">Tunisia initiates new WTO dispute complaint against Morocco book duties</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/uk-statement-on-re-election-of-president-buhari-in-nigeria/" rel="bookmark" class="td-image-wrap" title="UK statement on re-election of President Buhari in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UK statement on re-election of President Buhari in Nigeria"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/uk-statement-on-re-election-of-president-buhari-in-nigeria/" rel="bookmark" title="UK statement on re-election of President Buhari in Nigeria">UK statement on re-election of President Buhari in Nigeria</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/international-civil-aviation-organization-icao-compliance-key-to-african-air-connectivity/" rel="bookmark" class="td-image-wrap" title="International Civil Aviation Organization (ICAO) compliance key to African air connectivity"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="International Civil Aviation Organization (ICAO) compliance key to African air connectivity"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/international-civil-aviation-organization-icao-compliance-key-to-african-air-connectivity/" rel="bookmark" title="International Civil Aviation Organization (ICAO) compliance key to African air connectivity">International Civil Aviation Organization (ICAO) compliance key to African air connectivity</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/mobile-network-operator-partnership-forged-to-deliver-globally-connected-iot-cloud-solution/" rel="bookmark" class="td-image-wrap" title="Mobile Network Operator Partnership Forged to Deliver Globally Connected IoT Cloud Solution"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mobile Network Operator Partnership Forged to Deliver Globally Connected IoT Cloud Solution"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/mobile-network-operator-partnership-forged-to-deliver-globally-connected-iot-cloud-solution/" rel="bookmark" title="Mobile Network Operator Partnership Forged to Deliver Globally Connected IoT Cloud Solution">Mobile Network Operator Partnership Forged to Deliver Globally Connected IoT Cloud Solution</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/rugby-kenya-tickets-for-the-2019-u20-barthes-cup-being-held-in-kenya-go-on-sale/" rel="bookmark" class="td-image-wrap" title="Rugby &#8211; Kenya: Tickets For The 2019 U20 Barthes Cup Being Held In Kenya Go On Sale"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rugby &#8211; Kenya: Tickets For The 2019 U20 Barthes Cup Being Held In Kenya Go On Sale"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/rugby-kenya-tickets-for-the-2019-u20-barthes-cup-being-held-in-kenya-go-on-sale/" rel="bookmark" title="Rugby &#8211; Kenya: Tickets For The 2019 U20 Barthes Cup Being Held In Kenya Go On Sale">Rugby &#8211; Kenya: Tickets For The 2019 U20 Barthes Cup Being Held In Kenya Go On Sale</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/burkina-faso-is-good-raising-awareness-about-irregular-migration-in-burkina-faso/" rel="bookmark" class="td-image-wrap" title="“Burkina Faso is Good!” Raising Awareness about Irregular Migration in Burkina Faso"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Burkina Faso is Good!” Raising Awareness about Irregular Migration in Burkina Faso"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/burkina-faso-is-good-raising-awareness-about-irregular-migration-in-burkina-faso/" rel="bookmark" title="“Burkina Faso is Good!” Raising Awareness about Irregular Migration in Burkina Faso">“Burkina Faso is Good!” Raising Awareness about Irregular Migration in Burkina Faso</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/uk-export-finance-ukef-supports-uk-firms-to-develop-critical-ghanaian-infrastructure/" rel="bookmark" class="td-image-wrap" title="UK Export Finance (UKEF) supports UK firms to develop critical Ghanaian infrastructure"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UK Export Finance (UKEF) supports UK firms to develop critical Ghanaian infrastructure"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/uk-export-finance-ukef-supports-uk-firms-to-develop-critical-ghanaian-infrastructure/" rel="bookmark" title="UK Export Finance (UKEF) supports UK firms to develop critical Ghanaian infrastructure">UK Export Finance (UKEF) supports UK firms to develop critical Ghanaian infrastructure</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/u-s-embassy-supports-going-digital-to-improve-ethiopias-food-and-drug-safety/" rel="bookmark" class="td-image-wrap" title="U.S. Embassy Supports Going Digital to Improve Ethiopia’s Food and Drug Safety"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U.S. Embassy Supports Going Digital to Improve Ethiopia’s Food and Drug Safety"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/u-s-embassy-supports-going-digital-to-improve-ethiopias-food-and-drug-safety/" rel="bookmark" title="U.S. Embassy Supports Going Digital to Improve Ethiopia’s Food and Drug Safety">U.S. Embassy Supports Going Digital to Improve Ethiopia’s Food and Drug Safety</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/since-the-godoria-shipwreck-more-ethiopian-migrants-opt-to-go-back-home/" rel="bookmark" class="td-image-wrap" title="Since the Godoria Shipwreck More Ethiopian Migrants Opt to Go Back Home"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Since the Godoria Shipwreck More Ethiopian Migrants Opt to Go Back Home"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/since-the-godoria-shipwreck-more-ethiopian-migrants-opt-to-go-back-home/" rel="bookmark" title="Since the Godoria Shipwreck More Ethiopian Migrants Opt to Go Back Home">Since the Godoria Shipwreck More Ethiopian Migrants Opt to Go Back Home</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/02/27/regional-coordination-mechanism-rcm-africa-retreat-focuses-on-strengthening-efforts-to-deliver-for-continent/" rel="bookmark" class="td-image-wrap" title="Regional Coordination Mechanism (RCM)-Africa retreat focuses on strengthening efforts to deliver for continent"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Regional Coordination Mechanism (RCM)-Africa retreat focuses on strengthening efforts to deliver for continent"/></a></div> <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/02/27/regional-coordination-mechanism-rcm-africa-retreat-focuses-on-strengthening-efforts-to-deliver-for-continent/" rel="bookmark" title="Regional Coordination Mechanism (RCM)-Africa retreat focuses on strengthening efforts to deliver for continent">Regional Coordination Mechanism (RCM)-Africa retreat focuses on strengthening efforts to deliver for continent</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5c76ecf3e4f45" data-td_block_id="td_uid_19_5c76ecf3e4f45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5c76ecf3e4f45" data-td_block_id="td_uid_19_5c76ecf3e4f45"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id="disqus_thread"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Recommended for you</span></h4><div class="textwidget custom-html-widget"><div id="cx_8d00acb2655f718f63cae3e32c5e2d1c3de68f26"></div><div id="cx_temp_8d00acb2655f718f63cae3e32c5e2d1c3de68f26" style="display: none;"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_22_5c76ecf4c7d36_rand td_block_template_11"><span class="td-adspot-title">Advertisement</span><div id="div-gpt-ad-1423660312936-3"></div></div><aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>Latest Posts</span></h4><ul><li> <a href="https://www.cnbcafrica.com/apo/2019/02/27/troika-the-united-kingdom-united-states-and-norway-statement/">Troika (the United Kingdom, United States and Norway) Statement</a></li><li> <a href="https://www.cnbcafrica.com/apo/2019/02/27/mlk-slam-contest-2019-winners-are-known/">MLK Slam Contest 2019 winners are known</a></li><li> <a href="https://www.cnbcafrica.com/apo/2019/02/27/committee-on-economic-social-and-cultural-rights-reviews-the-report-of-mauritius/">Committee on Economic, Social and Cultural Rights Reviews the Report of Mauritius</a></li><li> <a href="https://www.cnbcafrica.com/apo/2019/02/27/tunisia-initiates-new-wto-dispute-complaint-against-morocco-book-duties/">Tunisia initiates new WTO dispute complaint against Morocco book duties</a></li><li> <a href="https://www.cnbcafrica.com/apo/2019/02/27/uk-statement-on-re-election-of-president-buhari-in-nigeria/">UK statement on re-election of President Buhari in Nigeria</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_23_5c76ecf4ca886_rand td_block_template_11"><span class="td-adspot-title">Advertisement </span><div id="div-gpt-ad-1423660312936-5"></div></div><aside class="td_block_template_11 widget optin-monster-api"><div id="om-gocr15z6mcaxvwjz-holder"></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-3 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_24_5c76ecf4cab52_rand td_block_template_11"><div align="center" id="div-gpt-ad-1423660312936-2"></div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.cnbcafrica.com/"><img class="td-retina-data" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa" width="" /></a></div><div class="footer-text-wrap">African Business and Financial News, Stock Quotes, and Market Data and Analysis. A Part of ABN360<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#cca5a2aaa38cadaabea5afadaeb9bfa5a2a9bfbfe2a2a9bbbf"><span class="__cf_email__" data-cfemail="b5dcdbd3daf5d4d3c7dcd6d4d7c0c6dcdbd0c6c69bdbd0c2c6">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.cnbcafrica.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><aside class="td_block_template_11 widget widget_text"><div class="textwidget"><p>&nbsp;</p><p><a title="Thomson Reuters" href="http://www.reuters.com/" rel="home"><br /> <img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/uploads/2017/03/r-logo1-e1489055872769.png" alt="Thomson Reuters" /><noscript><img  src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/uploads/2017/03/r-logo1-e1489055872769.png" alt="Thomson Reuters" /></noscript><br /> </a></p><p>Strategic Partners across Africa.</p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>TV Schedule</span></h4><ul><li class="event"> <a href="https://www.cnbcafrica.com/tv/shows/crypto-trader/" title="Crypto Trader" class="event-link"> Crypto Trader </a><br/> <span class="post-date"> Wednesday <br/> <time datetime="00:00" class="timeslot-start">12:00 am</time> - <time datetime="00:00" class="timeslot-end">12:00 am</time> </span></li><li class="event"> <a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link"> Street Signs </a><br/> <span class="post-date"> Wednesday <br/> <time datetime="00:00" class="timeslot-start">12:00 am</time> - <time datetime="00:00" class="timeslot-end">12:00 am</time> </span></li><li class="event"> <a href="http://www.nbcnews.com/nightly-news" title="NBC Nightly News" class="event-link"> NBC Nightly News </a><br/> <span class="post-date"> Wednesday <br/> <time datetime="01:30" class="timeslot-start">1:30 am</time> - <time datetime="02:00" class="timeslot-end">2:00 am</time> </span></li><li class="event"> <a href="http://www.cnbc.com/asia-squawk-box/" title="Asia Squawk Box" class="event-link"> Asia Squawk Box </a><br/> <span class="post-date"> Wednesday <br/> <time datetime="02:00" class="timeslot-start">2:00 am</time> - <time datetime="04:00" class="timeslot-end">4:00 am</time> </span></li><li class="event"> <a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link"> Street Signs </a><br/> <span class="post-date"> Wednesday <br/> <time datetime="04:00" class="timeslot-start">4:00 am</time> - <time datetime="06:00" class="timeslot-end">6:00 am</time> </span></li><li class="event"> <a href="https://www.cnbcafrica.com/timetable/event/capital-connection/" title="Capital Connection" class="event-link"> Capital Connection </a><br/> <span class="post-date"> Wednesday <br/> <time datetime="06:00" class="timeslot-start">6:00 am</time> - <time datetime="08:00" class="timeslot-end">8:00 am</time> </span></li><li class="event"> <a href="https://www.cnbcafrica.com/timetable/event/squawk-box-europe/" title="Squawk Box Europe" class="event-link"> Squawk Box Europe </a><br/> <span class="post-date"> Wednesday <br/> <time datetime="08:00" class="timeslot-start">8:00 am</time> - <time datetime="11:00" class="timeslot-end">11:00 am</time> </span></li><li class="event"> <a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link"> Street Signs </a><br/> <span class="post-date"> Wednesday <br/> <time datetime="11:00" class="timeslot-start">11:00 am</time> - <time datetime="11:30" class="timeslot-end">11:30 am</time> </span></li></ul></aside></div><div class="td-pb-span4"><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4><div class="textwidget"><p><strong>CNBC Africa South Africa<br /> </strong>4th Floor West Tower,<br /> Sandown Mews, 88 Stella Rd.<br /> Sandton, Gauteng South Africa 2196<br /> +27113840300</p><p><strong>CNBC Africa Nigeria</strong><br /> <span class="im">6th Floor (East &amp; West Wing),<br /> South Atlantic Petroleum Towers,<br /> 1 Adeola Odeku Street,<br /> Victoria Island,<br /> </span><span class="im">Lagos State<br /> </span><span class="im">Nigeria<br /> </span>+234 (1) 279 8034/ 5</p><p><strong>CNBC Africa Kenya<br /> </strong>4th Floor CVS Plaza Business Park<br /> Nairobi<br /> Kenya<br /> +254 728202051</p><p><strong>CNBC Africa Rwanda<br /> </strong>RBA office KG7 Avenue Kacyiru<br /> Kigali<br /> Rwanda<br /> +250-734175008</p><p>Admin Office: 1st floor Kigali Convention Centre Kigali Roundabout Kimihurura Kigali Rwanda</p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="td-subfooter-menu"><li id="menu-item-88037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88037"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li><li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li><li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li><li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li><li id="menu-item-88041" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88041"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> Copyright Africa Business News Pty. Ltd. © 2019. All Rights Reserved</div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a> <a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <style type="text/css" media="screen">.td_mega_menu_sub_cats .cur-sub-cat,.td_mod_mega_menu:hover .entry-title a,.td-theme-wrap .sf-menu ul .td-menu-item>a:hover,.td-theme-wrap .sf-menu ul .sfHover>a,.td-theme-wrap .sf-menu ul .current-menu-ancestor>a,.td-theme-wrap .sf-menu ul .current-category-ancestor>a,.td-theme-wrap .sf-menu ul .current-menu-item>a{color:#005183}</style><div id="om-j0caksr4hhwob3kk-holder"></div><div id="om-xgs36hbf28guoknt-holder"></div><div id="om-yjlnpolzemtucmtd-holder"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"329361 https:\/\/www.cnbcafrica.com\/uncategorized\/2019\/02\/27\/mlk-slam-contest-2019-winners-are-known\/","disqusShortname":"abndigital1","disqusTitle":"MLK Slam Contest 2019 winners are known","disqusUrl":"https:\/\/www.cnbcafrica.com\/apo\/2019\/02\/27\/mlk-slam-contest-2019-winners-are-known\/","postId":"329361"}; /* ]]> */</script>  <script type="text/javascript">var omapi_localized = { ajax: 'https://www.cnbcafrica.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '3c7a7207f3', slugs: {"gocr15z6mcaxvwjz":{"slug":"gocr15z6mcaxvwjz","mailpoet":false},"j0caksr4hhwob3kk":{"slug":"j0caksr4hhwob3kk","mailpoet":false},"xgs36hbf28guoknt":{"slug":"xgs36hbf28guoknt","mailpoet":false},"yjlnpolzemtucmtd":{"slug":"yjlnpolzemtucmtd","mailpoet":false}} };</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_5c76ecf4d3a5d">.block-title > span, .block-title > a, .widgettitle, .td-trending-now-title, .wpb_tabs li a, .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a, .td-theme-wrap .td-related-title a, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-theme-wrap .td-block-title {
    font-family: "Merriweather Sans";
    font-size: 22px;
    line-height: 24px;
    font-weight: 900;
    text-transform: none !important;
}</textarea><div id="td_live_css_uid_1_5c76ecf4d3a5d" class="td-code-editor"></div></div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/cache/min/1/c17c5b1fde133a61aa513b7180121f54.js" data-minify="1"></script><script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c76ecf4d3a5d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c76ecf4d3a5d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1551297781 -->