<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>UN emergency fund allocates $45 million to stave off famine risk in the Horn of Africa - CNBC Africa</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php" />
     <meta property="fb:pages" content="111829092211956" />
    <meta name="google-site-verification" content="TDXQNj_7p1V_WgGyDh4rNvgoVTctrJRorLarHmiVqZ0" />
    <meta name="propeller" content="ee424b754360f3c682e819daf5a06930" />
    <link href="//plus.google.com/+Cnbcafrica410" rel="publisher">    
    <link rel="profile" href="http://gmpg.org/xfn/11">
  
    <meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" /><link rel="icon" type="image/png" href="https://www.cnbc.com/favicon.ico">
<!-- This site is optimized with the Yoast SEO Premium plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="africa, agriculture, children, environment, ethiopia, foreign policy, health, humanitarian aid, kenya, mbc, pharmaceutical, somalia, water/sanitation, women" />
<meta name="original-source" content="https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/" />
<link rel="canonical" href="https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UN emergency fund allocates $45 million to stave off famine risk in the Horn of Africa - CNBC Africa" />
<meta property="og:description" content="Download logoUnder-Secretary-General for Humanitarian Affairs and Emergency Relief Coordinator Mark Lowcock today allocated US$45 million from the Central Emergency Response Fund" />
<meta property="og:url" content="https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/" />
<meta property="og:site_name" content="CNBC Africa" />
<meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" />
<meta property="article:tag" content="Africa" />
<meta property="article:tag" content="agriculture" />
<meta property="article:tag" content="children" />
<meta property="article:tag" content="environment" />
<meta property="article:tag" content="Ethiopia" />
<meta property="article:tag" content="foreign policy" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="humanitarian aid" />
<meta property="article:tag" content="Kenya" />
<meta property="article:tag" content="MBC" />
<meta property="article:tag" content="pharmaceutical" />
<meta property="article:tag" content="Somalia" />
<meta property="article:tag" content="Water/Sanitation" />
<meta property="article:tag" content="women" />
<meta property="article:section" content="APO" />
<meta property="article:published_time" content="2019-06-05T17:07:32+00:00" />
<meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" />
<meta property="og:image:secure_url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cnbcafrica.com/#organization","name":"CNBC Africa","url":"https://www.cnbcafrica.com/","sameAs":["https://www.facebook.com/Cnbcafrica/","https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ","https://twitter.com/cnbcafrica"],"logo":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#logo","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2017/03/07171049/CNBC-Africa-Logo.png","width":400,"height":400,"caption":"CNBC Africa"},"image":{"@id":"https://www.cnbcafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/#webpage","url":"https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/","inLanguage":"en-US","name":"UN emergency fund allocates $45 million to stave off famine risk in the Horn of Africa - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/#primaryimage","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png","width":1000,"height":600},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/#primaryimage"},"datePublished":"2019-06-05T17:07:32+00:00","dateModified":"2019-06-05T17:07:32+00:00"},{"@type":"Article","@id":"https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/#article","isPartOf":{"@id":"https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/#webpage"},"author":{"@id":"https://www.cnbcafrica.com/author/apo/#author","name":"APO"},"publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"headline":"UN emergency fund allocates $45 million to stave off famine risk in the Horn of Africa","datePublished":"2019-06-05T17:07:32+00:00","dateModified":"2019-06-05T17:07:32+00:00","commentCount":0,"mainEntityOfPage":"https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/#webpage","image":{"@id":"https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/#primaryimage"},"keywords":"Africa,agriculture,children,environment,Ethiopia,foreign policy,health,humanitarian aid,Kenya,MBC,pharmaceutical,Somalia,Water/Sanitation,women","articleSection":"APO"},{"@type":"Person","@id":"https://www.cnbcafrica.com/author/apo/#author","name":"APO","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","url":"https://secure.gravatar.com/avatar/44b4358e051b227db287eb09da13b490?s=96&d=retro&r=g","caption":"APO"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; UN emergency fund allocates $45 million to stave off famine risk in the Horn of Africa Comments Feed" href="https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cnbcafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cnbcafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-blocks-css'  href='https://www.cnbcafrica.com/wp-content/plugins/mp-timetable//media/css/style.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/mp-timetable/media/css/style.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cnbcafrica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7COswald%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["apo","2019","06","05","un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa"],"Category":["APO"],"Tag":["Africa","agriculture","children","environment","Ethiopia","foreign policy","health","humanitarian aid","Kenya","MBC","pharmaceutical","Somalia","Water\/Sanitation","women"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","security":"fc36953e7b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.cnbcafrica.com/?p=337701' />
<link rel="alternate" type="application/json+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fapo%2F2019%2F06%2F05%2Fun-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fapo%2F2019%2F06%2F05%2Fun-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"e0a23bfd31","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45023785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45023785-1');
</script>

<link href="https://vjs.zencdn.net/7.5.4/video-js.css" rel="stylesheet">

  <!-- If you'd like to support IE8 (for Video.js versions prior to v7) -->
  <script src="https://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js"></script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title {
  font-family: "Merriweather Sans";
  font-size: 22px;
  line-height: 24px;
  font-weight: 900;
  text-transform: none !important;
}
</style>


<!-- DFP Start-->
<script type="text/javascript">
            // Load GPT asynchronously
             var googletag = googletag || {};
             googletag.cmd = googletag.cmd || [];
             (function() {
               var gads = document.createElement('script');
               gads.async = true;
               var useSSL = 'https:' == document.location.protocol;
               gads.src = (useSSL ? 'https:' : 'http:') +
                   '//www.googletagservices.com/tag/js/gpt.js';
               var node = document.getElementsByTagName('script')[0];
               node.parentNode.insertBefore(gads, node);
             })();
        </script>

            <script>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</script>

<!-- DFP END   #setInterval(function(){googletag.pubads().refresh();}, 180000);#   -- >



<!-- Adsense Start

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0922151296819278",
    enable_page_level_ads: true
  });
</script>-->


</head>

<body class="post-template-default single single-post postid-337701 single-format-standard un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa global-block-template-11 td-business single_template_2 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<!-- /127377506/CNBCA/Home -->
<div id='div-gpt-ad-1423660312936-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423660312936-0-oop'); });
</script>
</div>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-335903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/financial/">Financial</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/political/">Political</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-335904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></li>
</ul>
</li>
<li id="menu-item-335902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-africa-2016/">WEF Africa 2016</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2017/">WEF Davos 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2018/">WEF Davos 2018</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></li>
</ul>
</li>
<li id="menu-item-336134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/>
			<span class="td-visual-hidden">CNBC Africa</span>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cf837fac152e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5cf837fac152e" ><script>var block_td_uid_1_5cf837fac152e = new tdBlock();
block_td_uid_1_5cf837fac152e.id = "td_uid_1_5cf837fac152e";
block_td_uid_1_5cf837fac152e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21995","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cf837fac152e_rand","tdc_css_class":"td_uid_1_5cf837fac152e_rand","tdc_css_class_style":"td_uid_1_5cf837fac152e_rand_style"}';
block_td_uid_1_5cf837fac152e.td_column_number = "3";
block_td_uid_1_5cf837fac152e.block_type = "td_block_mega_menu";
block_td_uid_1_5cf837fac152e.post_count = "4";
block_td_uid_1_5cf837fac152e.found_posts = "4901";
block_td_uid_1_5cf837fac152e.header_color = "";
block_td_uid_1_5cf837fac152e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cf837fac152e.max_num_pages = "1226";
tdBlocksArray.push(block_td_uid_1_5cf837fac152e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5cf837fac152e" id="td_uid_2_5cf837fae59c7" data-td_block_id="td_uid_1_5cf837fac152e" data-td_filter_value="" href="https://www.cnbcafrica.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5cf837fac152e"  id="td_uid_3_5cf837fae59f9" data-td_block_id="td_uid_1_5cf837fac152e" data-td_filter_value="12307" href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a><a class="mega-menu-sub-cat-td_uid_1_5cf837fac152e"  id="td_uid_4_5cf837fae5a1a" data-td_block_id="td_uid_1_5cf837fac152e" data-td_filter_value="11350" href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_1_5cf837fac152e"  id="td_uid_5_5cf837fae5a35" data-td_block_id="td_uid_1_5cf837fac152e" data-td_filter_value="22803" href="https://www.cnbcafrica.com/category/news/financial/">Financial</a><a class="mega-menu-sub-cat-td_uid_1_5cf837fac152e"  id="td_uid_6_5cf837fae5a4f" data-td_block_id="td_uid_1_5cf837fac152e" data-td_filter_value="22883" href="https://www.cnbcafrica.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5cf837fac152e"  id="td_uid_7_5cf837fae5a69" data-td_block_id="td_uid_1_5cf837fac152e" data-td_filter_value="66907" href="https://www.cnbcafrica.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_1_5cf837fac152e"  id="td_uid_8_5cf837fae5a82" data-td_block_id="td_uid_1_5cf837fac152e" data-td_filter_value="11324" href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_1_5cf837fac152e"  id="td_uid_9_5cf837fae5a9c" data-td_block_id="td_uid_1_5cf837fac152e" data-td_filter_value="11318" href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a><a class="mega-menu-sub-cat-td_uid_1_5cf837fac152e"  id="td_uid_10_5cf837fae5ab5" data-td_block_id="td_uid_1_5cf837fac152e" data-td_filter_value="11437" href="https://www.cnbcafrica.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_5cf837fac152e"  id="td_uid_11_5cf837fae5acf" data-td_block_id="td_uid_1_5cf837fac152e" data-td_filter_value="11317" href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_1_5cf837fac152e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/political/2019/06/05/what-you-need-to-know-about-zimbabwe-and-eus-political-talks-to-ease-tensions-created-in-mugabe-era/" rel="bookmark" class="td-image-wrap" title="What you need to know about Zimbabwe and EU&#8217;s political talks to ease tensions created in Mugabe-era"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="What you need to know about Zimbabwe and EU&#8217;s political talks to ease tensions created in Mugabe-era" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/04/21081319/shutterstock_85467808.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/political/2019/06/05/what-you-need-to-know-about-zimbabwe-and-eus-political-talks-to-ease-tensions-created-in-mugabe-era/" rel="bookmark" title="What you need to know about Zimbabwe and EU&#8217;s political talks to ease tensions created in Mugabe-era">What you need to know about Zimbabwe and EU&#8217;s political talks&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/technology/2019/06/05/apple-is-shutting-down-itunes-heres-what-will-happen-to-your-music/" rel="bookmark" class="td-image-wrap" title="Apple is shutting down iTunes—here’s what will happen to your music"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Apple is shutting down iTunes—here’s what will happen to your music" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/05/09072645/Apple-Store-Flickr.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/technology/2019/06/05/apple-is-shutting-down-itunes-heres-what-will-happen-to-your-music/" rel="bookmark" title="Apple is shutting down iTunes—here’s what will happen to your music">Apple is shutting down iTunes—here’s what will happen to your music</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/06/05/south-africas-anc-has-not-taken-a-decision-to-expand-central-bank-mandate-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s ANC has not taken a decision to expand central bank mandate, what you need to know&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Africa&#8217;s ANC has not taken a decision to expand central bank mandate, what you need to know&#8230;" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/16120244/gettyimages-1036436870-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/06/05/south-africas-anc-has-not-taken-a-decision-to-expand-central-bank-mandate-what-you-need-to-know/" rel="bookmark" title="South Africa&#8217;s ANC has not taken a decision to expand central bank mandate, what you need to know&#8230;">South Africa&#8217;s ANC has not taken a decision to expand central&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/international/2019/06/04/chinese-tech-stocks-have-been-in-a-bloodbath-but-the-future-is-bright-naspers-ceo/" rel="bookmark" class="td-image-wrap" title="Chinese tech stocks have been in a &#8216;bloodbath&#8217; but the future is bright: Naspers CEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Chinese tech stocks have been in a &#8216;bloodbath&#8217; but the future is bright: Naspers CEO" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/04183706/bobvd-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/international/2019/06/04/chinese-tech-stocks-have-been-in-a-bloodbath-but-the-future-is-bright-naspers-ceo/" rel="bookmark" title="Chinese tech stocks have been in a &#8216;bloodbath&#8217; but the future is bright: Naspers CEO">Chinese tech stocks have been in a &#8216;bloodbath&#8217; but the future&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cf837fac152e" data-td_block_id="td_uid_1_5cf837fac152e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cf837fac152e" data-td_block_id="td_uid_1_5cf837fac152e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5cf837fb10e91_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_12_5cf837fb10e91" ><script>var block_td_uid_12_5cf837fb10e91 = new tdBlock();
block_td_uid_12_5cf837fb10e91.id = "td_uid_12_5cf837fb10e91";
block_td_uid_12_5cf837fb10e91.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12910","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5cf837fb10e91_rand","tdc_css_class":"td_uid_12_5cf837fb10e91_rand","tdc_css_class_style":"td_uid_12_5cf837fb10e91_rand_style"}';
block_td_uid_12_5cf837fb10e91.td_column_number = "3";
block_td_uid_12_5cf837fb10e91.block_type = "td_block_mega_menu";
block_td_uid_12_5cf837fb10e91.post_count = "4";
block_td_uid_12_5cf837fb10e91.found_posts = "14317";
block_td_uid_12_5cf837fb10e91.header_color = "";
block_td_uid_12_5cf837fb10e91.ajax_pagination_infinite_stop = "";
block_td_uid_12_5cf837fb10e91.max_num_pages = "3580";
tdBlocksArray.push(block_td_uid_12_5cf837fb10e91);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5cf837fb10e91" id="td_uid_13_5cf837fb2bb3b" data-td_block_id="td_uid_12_5cf837fb10e91" data-td_filter_value="" href="https://www.cnbcafrica.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_12_5cf837fb10e91"  id="td_uid_14_5cf837fb2bb68" data-td_block_id="td_uid_12_5cf837fb10e91" data-td_filter_value="25364" href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5cf837fb10e91"  id="td_uid_15_5cf837fb2bb8a" data-td_block_id="td_uid_12_5cf837fb10e91" data-td_filter_value="24706" href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5cf837fb10e91"  id="td_uid_16_5cf837fb2bba6" data-td_block_id="td_uid_12_5cf837fb10e91" data-td_filter_value="110628" href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></div></div><div id=td_uid_12_5cf837fb10e91 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/06/05/mboweni-slams-magashule-over-reckless-statements-on-reserve-bank/" rel="bookmark" class="td-image-wrap" title="Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05174803/1571595826001_6044903827001_6044899181001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/06/05/mboweni-slams-magashule-over-reckless-statements-on-reserve-bank/" rel="bookmark" title="Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank">Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/06/05/fnb-business-ceo-sme-support-can-help-lift-sa-out-of-recession/" rel="bookmark" class="td-image-wrap" title="FNB Business CEO: SME support can help lift SA out of recession"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="FNB Business CEO: SME support can help lift SA out of recession" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05174805/1571595826001_6044897022001_6044894475001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/06/05/fnb-business-ceo-sme-support-can-help-lift-sa-out-of-recession/" rel="bookmark" title="FNB Business CEO: SME support can help lift SA out of recession">FNB Business CEO: SME support can help lift SA out of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/06/05/jeff-radebe-reflects-on-state-capture-corruption-mandela/" rel="bookmark" class="td-image-wrap" title="Jeff Radebe reflects on state capture, corruption &#038; Mandela"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Jeff Radebe reflects on state capture, corruption &#038; Mandela" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05172508/hqdefault46-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/06/05/jeff-radebe-reflects-on-state-capture-corruption-mandela/" rel="bookmark" title="Jeff Radebe reflects on state capture, corruption &#038; Mandela">Jeff Radebe reflects on state capture, corruption &#038; Mandela</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/06/05/ugandan-govt-to-compel-foreign-companies-to-list-on-local-exchange/" rel="bookmark" class="td-image-wrap" title="Ugandan govt to compel foreign companies to list on local exchange"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ugandan govt to compel foreign companies to list on local exchange" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05174807/1571595826001_6044881788001_6044881234001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/06/05/ugandan-govt-to-compel-foreign-companies-to-list-on-local-exchange/" rel="bookmark" title="Ugandan govt to compel foreign companies to list on local exchange">Ugandan govt to compel foreign companies to list on local exchange</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5cf837fb10e91" data-td_block_id="td_uid_12_5cf837fb10e91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5cf837fb10e91" data-td_block_id="td_uid_12_5cf837fb10e91"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5cf837fb34275_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_17_5cf837fb34275" ><script>var block_td_uid_17_5cf837fb34275 = new tdBlock();
block_td_uid_17_5cf837fb34275.id = "td_uid_17_5cf837fb34275";
block_td_uid_17_5cf837fb34275.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15488","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5cf837fb34275_rand","tdc_css_class":"td_uid_17_5cf837fb34275_rand","tdc_css_class_style":"td_uid_17_5cf837fb34275_rand_style"}';
block_td_uid_17_5cf837fb34275.td_column_number = "3";
block_td_uid_17_5cf837fb34275.block_type = "td_block_mega_menu";
block_td_uid_17_5cf837fb34275.post_count = "4";
block_td_uid_17_5cf837fb34275.found_posts = "1005";
block_td_uid_17_5cf837fb34275.header_color = "";
block_td_uid_17_5cf837fb34275.ajax_pagination_infinite_stop = "";
block_td_uid_17_5cf837fb34275.max_num_pages = "252";
tdBlocksArray.push(block_td_uid_17_5cf837fb34275);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5cf837fb34275" id="td_uid_18_5cf837fb3777f" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="" href="https://www.cnbcafrica.com/category/insights/">All</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_19_5cf837fb377a6" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="85538" href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_20_5cf837fb377c6" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="82679" href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_21_5cf837fb377e3" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="81967" href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_22_5cf837fb377fe" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="87273" href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_23_5cf837fb37818" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="105749" href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_24_5cf837fb37833" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="35270" href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_25_5cf837fb3784c" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="88878" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_26_5cf837fb3786e" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="35272" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_27_5cf837fb37890" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="82497" href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_28_5cf837fb378b1" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="65638" href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_29_5cf837fb378ca" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="90151" href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_30_5cf837fb378e2" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="35716" href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_31_5cf837fb378fc" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="90170" href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_32_5cf837fb37915" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="23981" href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_33_5cf837fb3792e" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="90152" href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_34_5cf837fb37946" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="65899" href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_35_5cf837fb3795f" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="66083" href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_36_5cf837fb37977" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="85535" href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_37_5cf837fb3798f" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="92356" href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_38_5cf837fb379a8" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="24024" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_39_5cf837fb379c0" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="23446" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-africa-2016/">WEF Africa 2016</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_40_5cf837fb379e0" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="23445" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2017/">WEF Davos 2017</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_41_5cf837fb37a01" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="87293" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2018/">WEF Davos 2018</a><a class="mega-menu-sub-cat-td_uid_17_5cf837fb34275"  id="td_uid_42_5cf837fb37a20" data-td_block_id="td_uid_17_5cf837fb34275" data-td_filter_value="73315" href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></div></div><div id=td_uid_17_5cf837fb34275 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/06/05/south-africas-anc-has-not-taken-a-decision-to-expand-central-bank-mandate-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s ANC has not taken a decision to expand central bank mandate, what you need to know&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Africa&#8217;s ANC has not taken a decision to expand central bank mandate, what you need to know&#8230;" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/16120244/gettyimages-1036436870-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/06/05/south-africas-anc-has-not-taken-a-decision-to-expand-central-bank-mandate-what-you-need-to-know/" rel="bookmark" title="South Africa&#8217;s ANC has not taken a decision to expand central bank mandate, what you need to know&#8230;">South Africa&#8217;s ANC has not taken a decision to expand central&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/sas-president-ramaphosa-has-his-cabinet-this-is-whos-in/" rel="bookmark" class="td-image-wrap" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/16115656/gettyimages-1068715230-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/sas-president-ramaphosa-has-his-cabinet-this-is-whos-in/" rel="bookmark" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in">SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/17/lessons-from-singapore-for-sas-newly-elected-president-cyril-ramaphosa/" rel="bookmark" class="td-image-wrap" title="Lessons from Singapore for SA’s newly elected President Cyril Ramaphosa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Lessons from Singapore for SA’s newly elected President Cyril Ramaphosa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/16115656/gettyimages-1068715230-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/17/lessons-from-singapore-for-sas-newly-elected-president-cyril-ramaphosa/" rel="bookmark" title="Lessons from Singapore for SA’s newly elected President Cyril Ramaphosa">Lessons from Singapore for SA’s newly elected President Cyril Ramaphosa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/political/2019/05/13/heres-why-zimbabwe-faces-worst-power-cuts-in-3-years/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s why Zimbabwe faces worst power cuts in 3 years"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Here&#8217;s why Zimbabwe faces worst power cuts in 3 years" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/18174822/Eskom_electricity_Shutterstock-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/political/2019/05/13/heres-why-zimbabwe-faces-worst-power-cuts-in-3-years/" rel="bookmark" title="Here&#8217;s why Zimbabwe faces worst power cuts in 3 years">Here&#8217;s why Zimbabwe faces worst power cuts in 3 years</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5cf837fb34275" data-td_block_id="td_uid_17_5cf837fb34275"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5cf837fb34275" data-td_block_id="td_uid_17_5cf837fb34275"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_43_5cf837fb46dce_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_43_5cf837fb46dce" ><script>var block_td_uid_43_5cf837fb46dce = new tdBlock();
block_td_uid_43_5cf837fb46dce.id = "td_uid_43_5cf837fb46dce";
block_td_uid_43_5cf837fb46dce.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"84542","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_43_5cf837fb46dce_rand","tdc_css_class":"td_uid_43_5cf837fb46dce_rand","tdc_css_class_style":"td_uid_43_5cf837fb46dce_rand_style"}';
block_td_uid_43_5cf837fb46dce.td_column_number = "3";
block_td_uid_43_5cf837fb46dce.block_type = "td_block_mega_menu";
block_td_uid_43_5cf837fb46dce.post_count = "4";
block_td_uid_43_5cf837fb46dce.found_posts = "429";
block_td_uid_43_5cf837fb46dce.header_color = "";
block_td_uid_43_5cf837fb46dce.ajax_pagination_infinite_stop = "";
block_td_uid_43_5cf837fb46dce.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_43_5cf837fb46dce);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_43_5cf837fb46dce" id="td_uid_44_5cf837fb487f8" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="" href="https://www.cnbcafrica.com/category/tv-shows/">All</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_45_5cf837fb4881b" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84545" href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_46_5cf837fb48848" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84731" href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_47_5cf837fb48864" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="90370" href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_48_5cf837fb4887e" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84962" href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_49_5cf837fb48898" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="96447" href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_50_5cf837fb488b1" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="109885" href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_51_5cf837fb488ca" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84965" href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_52_5cf837fb488e3" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84064" href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_53_5cf837fb488fd" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84969" href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_54_5cf837fb48915" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84979" href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_55_5cf837fb4892e" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84980" href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_56_5cf837fb48947" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="96410" href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_57_5cf837fb4895f" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84989" href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_58_5cf837fb48977" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="100696" href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_59_5cf837fb4898f" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84544" href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_60_5cf837fb489a7" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84993" href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_61_5cf837fb489bf" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84996" href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_62_5cf837fb489d7" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="85244" href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a><a class="mega-menu-sub-cat-td_uid_43_5cf837fb46dce"  id="td_uid_63_5cf837fb489ef" data-td_block_id="td_uid_43_5cf837fb46dce" data-td_filter_value="84561" href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></div></div><div id=td_uid_43_5cf837fb46dce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/06/04/broadband-the-future-of-nigerias-economy/" rel="bookmark" class="td-image-wrap" title="Broadband &#038; the future of Nigeria&#8217;s economy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Broadband &#038; the future of Nigeria&#8217;s economy" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/04122507/hqdefault26-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/06/04/broadband-the-future-of-nigerias-economy/" rel="bookmark" title="Broadband &#038; the future of Nigeria&#8217;s economy">Broadband &#038; the future of Nigeria&#8217;s economy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/31/exploring-ways-to-drive-nigerias-fiscal-reforms/" rel="bookmark" class="td-image-wrap" title="Exploring ways to drive Nigeria’s fiscal reforms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Exploring ways to drive Nigeria’s fiscal reforms" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/15134803/1571595826001_6037032894001_6037032666001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/31/exploring-ways-to-drive-nigerias-fiscal-reforms/" rel="bookmark" title="Exploring ways to drive Nigeria’s fiscal reforms">Exploring ways to drive Nigeria’s fiscal reforms</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/31/forbes-africas-my-worst-day-with-peace-hyde-launches-the-global-powerhouse-edition-on-cnbc-africa/" rel="bookmark" class="td-image-wrap" title="Forbes Africa’s My Worst Day with Peace Hyde launches the global powerhouse edition on CNBC Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Forbes Africa’s My Worst Day with Peace Hyde launches the global powerhouse edition on CNBC Africa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31131127/MWD-S03_EDIT_MAIN-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/31/forbes-africas-my-worst-day-with-peace-hyde-launches-the-global-powerhouse-edition-on-cnbc-africa/" rel="bookmark" title="Forbes Africa’s My Worst Day with Peace Hyde launches the global powerhouse edition on CNBC Africa">Forbes Africa’s My Worst Day with Peace Hyde launches the global&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/16/mtn-nigeria-to-list-stocks-worth-6bn-on-nse/" rel="bookmark" class="td-image-wrap" title="MTN Nigeria to list stocks worth $6bn on NSE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="MTN Nigeria to list stocks worth $6bn on NSE" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/16102508/hqdefault57-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/16/mtn-nigeria-to-list-stocks-worth-6bn-on-nse/" rel="bookmark" title="MTN Nigeria to list stocks worth $6bn on NSE">MTN Nigeria to list stocks worth $6bn on NSE</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_5cf837fb46dce" data-td_block_id="td_uid_43_5cf837fb46dce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_43_5cf837fb46dce" data-td_block_id="td_uid_43_5cf837fb46dce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-292127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-292127"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li>
<li id="menu-item-292104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292104"><a href="https://www.cnbcafrica.com/schedule/">Schedule</a></li>
<li id="menu-item-292107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292107"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
<li id="menu-item-291629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291629"><a href="https://www.cnbcafrica.com/advertise/">Advertise &#038; Partnerships</a></li>
<li id="menu-item-291630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291630"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    </div>
            </div>

            


<div class="td-main-content-wrap td-container-wrap">



    <div class="td-container td-post-template-2">

      <div c;ass="td-a-rec td-a-rec-id-custom_ad_5  td_uid_19_5c921381384ab_rand td_block_template_11">
      <!-- /127377506/CNBCA/Home -->
        <div align="center" id="div-gpt-ad-1423660312936-0"></div>
      </div>


        <article id="post-337701" class="post-337701 post type-post status-publish format-standard has-post-thumbnail hentry category-apo tag-africa tag-agriculture tag-children tag-environment tag-ethiopia tag-foreign-policy tag-health tag-humanitarian-aid tag-kenya tag-mbc tag-pharmaceutical tag-somalia tag-watersanitation tag-women" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">UN emergency fund allocates $45 million to stave off famine risk in the Horn of Africa</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-06-05T19:07:32+00:00" >June 5, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Fapo%2F2019%2F06%2F05%2Fun-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UN+emergency+fund+allocates+%2445+million+to+stave+off+famine+risk+in+the+Horn+of+Africa&url=https%3A%2F%2Fwww.cnbcafrica.com%2Fapo%2F2019%2F06%2F05%2Fun-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa%2F&via=cnbcafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/&title=UN+emergency+fund+allocates+%2445+million+to+stave+off+famine+risk+in+the+Horn+of+Africa">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089e1fa94d1d9d1c6d3d1dad7cd94d2c1dad094d5d8d8dbd7d5c0d1c79490808194d9ddd8d8dddbda94c0db94c7c0d5c2d194dbd2d294d2d5d9dddad194c6ddc7df94ddda94c0dcd194fcdbc6da94dbd294f5d2c6ddd7d592d6dbd0cd89dcc0c0c4c78e9b9bc3c3c39ad7dad6d7d5d2c6ddd7d59ad7dbd99bd5c4db9b8684858d9b84829b84819bc1da99d1d9d1c6d3d1dad7cd99d2c1dad099d5d8d8dbd7d5c0d1c799808199d9ddd8d8dddbda99c0db99c7c0d5c2d199dbd2d299d2d5d9dddad199c6ddc7df99ddda99c0dcd199dcdbc6da99dbd299d5d2c6ddd7d59b">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            <p><em>Content provided by APO Group. CNBC Africa provides content from APO Group as a service to its readers, but does not edit the articles it publishes. CNBC Africa is not responsible for the content provided by APO Group.</em><br />
Download logo</p>
<p>Under-Secretary-General for Humanitarian Affairs and Emergency Relief Coordinator Mark Lowcock today allocated US$45 million from the Central Emergency Response Fund (CERF) to immediately scale up food and nutrition assistance, safe water provision, livelihoods protection, and other urgent humanitarian support to drought-affected people across parts of Somalia, Ethiopia and Kenya who are facing acute food problems following another season of failed rains.</p>
</p>
<p>The CERF allocation will complement the three governments’ efforts through targeted assistance to men, women, girls and boys, especially those with disabilities.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-p td_uid_64_5cf837fb59236_rand td_block_template_11">
<style>
/* custom css */
.td_uid_64_5cf837fb59236_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_64_5cf837fb59236_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-6"></div> </div>
<p>The bulk of the funds, $30 million, will go to Somalia where 2.2 million people are projected to face acute food insecurity by September, over 40 per cent more than in January this year. A further 3.2 million people are expected to struggle just to meet minimum food requirements over the same period.</p>
<p>“CERF’s rapid response allocation will allow humanitarian organizations to quickly scale up assistance to save lives, especially in Somalia, where drought has intensified faster than has been seen over the last decade, leading to a rapidly deteriorating humanitarian situation,” said Mr. Lowcock. “What was forecast to be an average rainy season in Somalia is now one of the driest on record in over 35 years.”</p>
<p>The failed April to June rainy season follows below-average performance of the short rains, which fall between October and December.</p>
<p>“Communities that were already vulnerable due to past droughts are again facing severe hunger and water scarcity and are at risk from deadly communicable diseases. Aid agencies in Somalia are also overstretched and grappling with a severe lack of funding,” said Mr. Lowcock.</p>
<p>On 20 May, aid agencies launched a drought response plan seeking $710 million to urgently help 4.5 million people. Somalia’s overall Humanitarian Response Plan for 2019, requiring $1.08 billion, is only 22 per cent funded. The Somalia Humanitarian Fund is currently depleted.</p>
<p>Meanwhile, the neighbouring Somali region of Ethiopia is experiencing a second consecutive drought season while still reeling from the effects of the prolonged drought in 2016 and 2017. Announcing CERF’s contribution of $10 million, Mr. Lowcock urged donors to increase their support for drought response, in addition to critical assistance to the ongoing nationwide response to internal displacement.</p>
<p>In Kenya, CERF’s allocation of $5 million will complement the government’s hunger safety net programme. Parts of the arid and semi-arid regions of Kenya are hard hit by drought following a delayed start to the March to May rains.</p>
<p>Droughts remain a recurrent weather phenomenon across the Horn of Africa region and Mr. Lowcock has been calling for more systematic early action, including the release of funds, based on early warnings, to help mitigate expected humanitarian consequences through a range of activities carried out before the onset of a crisis. </p>
<p>“We need to move to a system where we act much earlier on the warning signs of drought and hunger so that we can cut response times and costs and reduce deaths and human suffering,” he said.</p>
<p>The Office for the Coordination of Humanitarian Affairs and humanitarian partners are laying the ground work for a CERF-supported anticipatory action pilot in Somalia to prevent famine from taking hold. Funding would be released when a pre-agreed threshold based on forecasting information and early warning data is reached and would be tied to a pre-agreed early action plan.</p>
<p>Mr. Lowcock highlighted the need to address other underlying causes of perennial food insecurity. Nearly half of all the people facing acute food insecurity or worse in Somalia are internally displaced and those living on the margins.</p>
<p>CERF funds are a critical enabler of effective, timely and life-saving humanitarian action, helping front-line partners on the ground to kickstart or reinforce emergency activities.</p>
<p>Distributed by APO Group on behalf of Central Emergency Response Fund (CERF).</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_65_5cf837fb5942c_rand td_block_template_11">
<style>
/* custom css */
.td_uid_65_5cf837fb5942c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_65_5cf837fb5942c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div align="center" id="div-gpt-ad-1423660312936-1"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cnbcafrica.com/news/political/2019/06/05/what-you-need-to-know-about-zimbabwe-and-eus-political-talks-to-ease-tensions-created-in-mugabe-era/">What you need to know about Zimbabwe and EU&#8217;s political talks to ease tensions created in Mugabe-era</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cnbcafrica.com/author/apo/">APO</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="APO"></span><meta itemprop="datePublished" content="2019-06-05T19:07:32+00:00"><meta itemprop="dateModified" content="2019-06-05T19:07:32+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline " content="UN emergency fund allocates $45 million to stave off famine risk in the Horn of Africa"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_66_5cf837fb59a5a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_66_5cf837fb59a5a" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_66_5cf837fb59a5a = new tdBlock();
block_td_uid_66_5cf837fb59a5a.id = "td_uid_66_5cf837fb59a5a";
block_td_uid_66_5cf837fb59a5a.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_66_5cf837fb59a5a_rand","td_column_number":3,"live_filter_cur_post_id":337701,"live_filter_cur_post_author":"18","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_66_5cf837fb59a5a_rand","tdc_css_class_style":"td_uid_66_5cf837fb59a5a_rand_style"}';
block_td_uid_66_5cf837fb59a5a.td_column_number = "3";
block_td_uid_66_5cf837fb59a5a.block_type = "td_block_related_posts";
block_td_uid_66_5cf837fb59a5a.post_count = "12";
block_td_uid_66_5cf837fb59a5a.found_posts = "2723";
block_td_uid_66_5cf837fb59a5a.header_color = "";
block_td_uid_66_5cf837fb59a5a.ajax_pagination_infinite_stop = "";
block_td_uid_66_5cf837fb59a5a.max_num_pages = "227";
tdBlocksArray.push(block_td_uid_66_5cf837fb59a5a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_67_5cf837fb63759" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_66_5cf837fb59a5a" href="#">RELATED ARTICLES</a><a id="td_uid_68_5cf837fb6375d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_66_5cf837fb59a5a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_66_5cf837fb59a5a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/only-6-per-cent-of-children-in-africa-live-in-areas-where-air-pollution-is-reliably-measured-at-the-ground-level/" rel="bookmark" class="td-image-wrap" title="Only 6 per cent of children in Africa live in areas where air pollution is reliably measured at the ground-level"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Only 6 per cent of children in Africa live in areas where air pollution is reliably measured at the ground-level" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/only-6-per-cent-of-children-in-africa-live-in-areas-where-air-pollution-is-reliably-measured-at-the-ground-level/" rel="bookmark" title="Only 6 per cent of children in Africa live in areas where air pollution is reliably measured at the ground-level">Only 6 per cent of children in Africa live in areas where air pollution is reliably measured at the ground-level</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/oil-companies-ready-for-angolas-new-licensing-rounds-and-pledge-to-continue-working-with-the-government-on-reforms-to-stem-production-decline/" rel="bookmark" class="td-image-wrap" title="Oil companies ready for Angola’s new licensing rounds and pledge to continue working with the government on reforms to stem production decline"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Oil companies ready for Angola’s new licensing rounds and pledge to continue working with the government on reforms to stem production decline" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/oil-companies-ready-for-angolas-new-licensing-rounds-and-pledge-to-continue-working-with-the-government-on-reforms-to-stem-production-decline/" rel="bookmark" title="Oil companies ready for Angola’s new licensing rounds and pledge to continue working with the government on reforms to stem production decline">Oil companies ready for Angola’s new licensing rounds and pledge to continue working with the government on reforms to stem production decline</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/despite-difficult-business-environment-in-iran-865-exhibitors-from-21-countries-present-the-entire-value-chain-at-iran-agrofood-2019/" rel="bookmark" class="td-image-wrap" title="Despite difficult business environment in Iran, 865 exhibitors from 21 countries present the entire value chain at iran agrofood 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Despite difficult business environment in Iran, 865 exhibitors from 21 countries present the entire value chain at iran agrofood 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/despite-difficult-business-environment-in-iran-865-exhibitors-from-21-countries-present-the-entire-value-chain-at-iran-agrofood-2019/" rel="bookmark" title="Despite difficult business environment in Iran, 865 exhibitors from 21 countries present the entire value chain at iran agrofood 2019">Despite difficult business environment in Iran, 865 exhibitors from 21 countries present the entire value chain at iran agrofood 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/from-the-field-keeping-moroccos-indigenous-culture-and-conservation-in-balance/" rel="bookmark" class="td-image-wrap" title="From the Field: Keeping Morocco’s indigenous culture and conservation in balance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="From the Field: Keeping Morocco’s indigenous culture and conservation in balance" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/from-the-field-keeping-moroccos-indigenous-culture-and-conservation-in-balance/" rel="bookmark" title="From the Field: Keeping Morocco’s indigenous culture and conservation in balance">From the Field: Keeping Morocco’s indigenous culture and conservation in balance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/angola-kicks-off-six-year-licensing-cycle-with-10-high-potential-blocks-in-the-namibe-and-benguela-basins/" rel="bookmark" class="td-image-wrap" title="Angola kicks off six-year licensing cycle with 10 high-potential blocks in the Namibe and Benguela Basins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Angola kicks off six-year licensing cycle with 10 high-potential blocks in the Namibe and Benguela Basins" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/angola-kicks-off-six-year-licensing-cycle-with-10-high-potential-blocks-in-the-namibe-and-benguela-basins/" rel="bookmark" title="Angola kicks off six-year licensing cycle with 10 high-potential blocks in the Namibe and Benguela Basins">Angola kicks off six-year licensing cycle with 10 high-potential blocks in the Namibe and Benguela Basins</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/international-monetary-fund-imf-staff-completes-2019-article-iv-mission-to-namibia/" rel="bookmark" class="td-image-wrap" title="International Monetary Fund (IMF) Staff completes 2019 Article IV Mission to Namibia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="International Monetary Fund (IMF) Staff completes 2019 Article IV Mission to Namibia" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/international-monetary-fund-imf-staff-completes-2019-article-iv-mission-to-namibia/" rel="bookmark" title="International Monetary Fund (IMF) Staff completes 2019 Article IV Mission to Namibia">International Monetary Fund (IMF) Staff completes 2019 Article IV Mission to Namibia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/joint-statement-on-developments-in-sudan-2/" rel="bookmark" class="td-image-wrap" title="Joint Statement on Developments in Sudan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Joint Statement on Developments in Sudan" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/joint-statement-on-developments-in-sudan-2/" rel="bookmark" title="Joint Statement on Developments in Sudan">Joint Statement on Developments in Sudan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/speech-by-foreign-minister-heiko-maas-at-the-opening-of-the-berlin-climate-and-security-conference/" rel="bookmark" class="td-image-wrap" title="Speech by Foreign Minister Heiko Maas at the opening of the Berlin Climate and Security Conference"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Speech by Foreign Minister Heiko Maas at the opening of the Berlin Climate and Security Conference" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/speech-by-foreign-minister-heiko-maas-at-the-opening-of-the-berlin-climate-and-security-conference/" rel="bookmark" title="Speech by Foreign Minister Heiko Maas at the opening of the Berlin Climate and Security Conference">Speech by Foreign Minister Heiko Maas at the opening of the Berlin Climate and Security Conference</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/un-deputy-humanitarian-chief-calls-for-increased-support-to-madagascar-to-respond-to-the-most-acute-humanitarian-needs-and-their-root-causes/" rel="bookmark" class="td-image-wrap" title="UN Deputy Humanitarian Chief calls for increased support to Madagascar to respond to the most acute humanitarian needs and their root causes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="UN Deputy Humanitarian Chief calls for increased support to Madagascar to respond to the most acute humanitarian needs and their root causes" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/un-deputy-humanitarian-chief-calls-for-increased-support-to-madagascar-to-respond-to-the-most-acute-humanitarian-needs-and-their-root-causes/" rel="bookmark" title="UN Deputy Humanitarian Chief calls for increased support to Madagascar to respond to the most acute humanitarian needs and their root causes">UN Deputy Humanitarian Chief calls for increased support to Madagascar to respond to the most acute humanitarian needs and their root causes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/c40-cities-financing-sustainable-african-cities-forum-explores-potential-of-african-cities-in-tackling-global-climate-change/" rel="bookmark" class="td-image-wrap" title="C40 Cities’ Financing Sustainable African Cities Forum explores potential of African cities in tackling global climate change"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="C40 Cities’ Financing Sustainable African Cities Forum explores potential of African cities in tackling global climate change" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/c40-cities-financing-sustainable-african-cities-forum-explores-potential-of-african-cities-in-tackling-global-climate-change/" rel="bookmark" title="C40 Cities’ Financing Sustainable African Cities Forum explores potential of African cities in tackling global climate change">C40 Cities’ Financing Sustainable African Cities Forum explores potential of African cities in tackling global climate change</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/who-alarmed-at-reports-of-attacks-against-health-care-in-sudan/" rel="bookmark" class="td-image-wrap" title="WHO alarmed at reports of attacks against health care in Sudan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="WHO alarmed at reports of attacks against health care in Sudan" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/who-alarmed-at-reports-of-attacks-against-health-care-in-sudan/" rel="bookmark" title="WHO alarmed at reports of attacks against health care in Sudan">WHO alarmed at reports of attacks against health care in Sudan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/06/05/imf-staff-completes-2019-article-iv-mission-to-namibia/" rel="bookmark" class="td-image-wrap" title="IMF Staff Completes 2019 Article IV Mission to Namibia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="IMF Staff Completes 2019 Article IV Mission to Namibia" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/06/05/imf-staff-completes-2019-article-iv-mission-to-namibia/" rel="bookmark" title="IMF Staff Completes 2019 Article IV Mission to Namibia">IMF Staff Completes 2019 Article IV Mission to Namibia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_66_5cf837fb59a5a" data-td_block_id="td_uid_66_5cf837fb59a5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_66_5cf837fb59a5a" data-td_block_id="td_uid_66_5cf837fb59a5a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/apo/2019/06/05/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cnbcafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='337701' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget td_uid_69_5cf837fb66d38_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_69_5cf837fb66d38" ><script>var block_td_uid_69_5cf837fb66d38 = new tdBlock();
block_td_uid_69_5cf837fb66d38.id = "td_uid_69_5cf837fb66d38";
block_td_uid_69_5cf837fb66d38.atts = '{"custom_title":"Latest Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"21995","category_ids":"12910,21995","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_69_5cf837fb66d38_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_69_5cf837fb66d38_rand","tdc_css_class_style":"td_uid_69_5cf837fb66d38_rand_style"}';
block_td_uid_69_5cf837fb66d38.td_column_number = "1";
block_td_uid_69_5cf837fb66d38.block_type = "td_block_7";
block_td_uid_69_5cf837fb66d38.post_count = "5";
block_td_uid_69_5cf837fb66d38.found_posts = "19116";
block_td_uid_69_5cf837fb66d38.header_color = "";
block_td_uid_69_5cf837fb66d38.ajax_pagination_infinite_stop = "";
block_td_uid_69_5cf837fb66d38.max_num_pages = "3824";
tdBlocksArray.push(block_td_uid_69_5cf837fb66d38);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div id=td_uid_69_5cf837fb66d38 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/political/2019/06/05/what-you-need-to-know-about-zimbabwe-and-eus-political-talks-to-ease-tensions-created-in-mugabe-era/" rel="bookmark" class="td-image-wrap" title="What you need to know about Zimbabwe and EU&#8217;s political talks to ease tensions created in Mugabe-era"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="What you need to know about Zimbabwe and EU&#8217;s political talks to ease tensions created in Mugabe-era" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/04/21081319/shutterstock_85467808.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/political/2019/06/05/what-you-need-to-know-about-zimbabwe-and-eus-political-talks-to-ease-tensions-created-in-mugabe-era/" rel="bookmark" title="What you need to know about Zimbabwe and EU&#8217;s political talks to ease tensions created in Mugabe-era">What you need to know about Zimbabwe and EU&#8217;s political talks...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T18:58:22+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/06/05/mboweni-slams-magashule-over-reckless-statements-on-reserve-bank/" rel="bookmark" class="td-image-wrap" title="Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05174803/1571595826001_6044903827001_6044899181001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/06/05/mboweni-slams-magashule-over-reckless-statements-on-reserve-bank/" rel="bookmark" title="Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank">Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T15:38:53+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/06/05/fnb-business-ceo-sme-support-can-help-lift-sa-out-of-recession/" rel="bookmark" class="td-image-wrap" title="FNB Business CEO: SME support can help lift SA out of recession"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="FNB Business CEO: SME support can help lift SA out of recession" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05174805/1571595826001_6044897022001_6044894475001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/06/05/fnb-business-ceo-sme-support-can-help-lift-sa-out-of-recession/" rel="bookmark" title="FNB Business CEO: SME support can help lift SA out of recession">FNB Business CEO: SME support can help lift SA out of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T15:24:55+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/06/05/jeff-radebe-reflects-on-state-capture-corruption-mandela/" rel="bookmark" class="td-image-wrap" title="Jeff Radebe reflects on state capture, corruption &#038; Mandela"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Jeff Radebe reflects on state capture, corruption &#038; Mandela" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05172508/hqdefault46-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/06/05/jeff-radebe-reflects-on-state-capture-corruption-mandela/" rel="bookmark" title="Jeff Radebe reflects on state capture, corruption &#038; Mandela">Jeff Radebe reflects on state capture, corruption &#038; Mandela</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T15:14:38+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/06/05/ugandan-govt-to-compel-foreign-companies-to-list-on-local-exchange/" rel="bookmark" class="td-image-wrap" title="Ugandan govt to compel foreign companies to list on local exchange"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ugandan govt to compel foreign companies to list on local exchange" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05174807/1571595826001_6044881788001_6044881234001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/06/05/ugandan-govt-to-compel-foreign-companies-to-list-on-local-exchange/" rel="bookmark" title="Ugandan govt to compel foreign companies to list on local exchange">Ugandan govt to compel foreign companies to list on local exchange</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T15:00:52+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_70_5cf837fbc14eb_rand td_block_template_11">
<style>
/* custom css */
.td_uid_70_5cf837fbc14eb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_70_5cf837fbc14eb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-5"></div></div><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559771131" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_71_5cf837fbc1894_rand td_block_template_11">
<style>
/* custom css */
.td_uid_71_5cf837fbc1894_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_71_5cf837fbc1894_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-3"></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_72_5cf837fbc1a66_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_72_5cf837fbc1a66" ><script>var block_td_uid_72_5cf837fbc1a66 = new tdBlock();
block_td_uid_72_5cf837fbc1a66.id = "td_uid_72_5cf837fbc1a66";
block_td_uid_72_5cf837fbc1a66.atts = '{"custom_title":"Video","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"12910","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_72_5cf837fbc1a66_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_72_5cf837fbc1a66_rand","tdc_css_class_style":"td_uid_72_5cf837fbc1a66_rand_style"}';
block_td_uid_72_5cf837fbc1a66.td_column_number = "1";
block_td_uid_72_5cf837fbc1a66.block_type = "td_block_7";
block_td_uid_72_5cf837fbc1a66.post_count = "5";
block_td_uid_72_5cf837fbc1a66.found_posts = "14317";
block_td_uid_72_5cf837fbc1a66.header_color = "";
block_td_uid_72_5cf837fbc1a66.ajax_pagination_infinite_stop = "";
block_td_uid_72_5cf837fbc1a66.max_num_pages = "2864";
tdBlocksArray.push(block_td_uid_72_5cf837fbc1a66);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Video</span></h4></div><div id=td_uid_72_5cf837fbc1a66 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/06/05/mboweni-slams-magashule-over-reckless-statements-on-reserve-bank/" rel="bookmark" class="td-image-wrap" title="Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05174803/1571595826001_6044903827001_6044899181001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/06/05/mboweni-slams-magashule-over-reckless-statements-on-reserve-bank/" rel="bookmark" title="Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank">Mboweni slams Magashule over ‘reckless statements’ on Reserve Bank</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T15:38:53+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/06/05/fnb-business-ceo-sme-support-can-help-lift-sa-out-of-recession/" rel="bookmark" class="td-image-wrap" title="FNB Business CEO: SME support can help lift SA out of recession"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="FNB Business CEO: SME support can help lift SA out of recession" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05174805/1571595826001_6044897022001_6044894475001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/06/05/fnb-business-ceo-sme-support-can-help-lift-sa-out-of-recession/" rel="bookmark" title="FNB Business CEO: SME support can help lift SA out of recession">FNB Business CEO: SME support can help lift SA out of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T15:24:55+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/06/05/jeff-radebe-reflects-on-state-capture-corruption-mandela/" rel="bookmark" class="td-image-wrap" title="Jeff Radebe reflects on state capture, corruption &#038; Mandela"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Jeff Radebe reflects on state capture, corruption &#038; Mandela" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05172508/hqdefault46-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/06/05/jeff-radebe-reflects-on-state-capture-corruption-mandela/" rel="bookmark" title="Jeff Radebe reflects on state capture, corruption &#038; Mandela">Jeff Radebe reflects on state capture, corruption &#038; Mandela</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T15:14:38+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/06/05/ugandan-govt-to-compel-foreign-companies-to-list-on-local-exchange/" rel="bookmark" class="td-image-wrap" title="Ugandan govt to compel foreign companies to list on local exchange"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ugandan govt to compel foreign companies to list on local exchange" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05174807/1571595826001_6044881788001_6044881234001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/06/05/ugandan-govt-to-compel-foreign-companies-to-list-on-local-exchange/" rel="bookmark" title="Ugandan govt to compel foreign companies to list on local exchange">Ugandan govt to compel foreign companies to list on local exchange</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T15:00:52+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/06/05/how-digital-identification-could-spur-africas-economic-growth/" rel="bookmark" class="td-image-wrap" title="How digital identification could spur Africa’s economic growth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How digital identification could spur Africa’s economic growth" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/05172514/hqdefault47-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/06/05/how-digital-identification-could-spur-africas-economic-growth/" rel="bookmark" title="How digital identification could spur Africa’s economic growth">How digital identification could spur Africa’s economic growth</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-05T14:58:17+00:00" >June 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_73_5cf837fbe16b2_rand td_block_template_11">
<style>
/* custom css */
.td_uid_73_5cf837fbe16b2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_73_5cf837fbe16b2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div align="center" id="div-gpt-ad-1423660312936-2"></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.cnbcafrica.com/"><img class="td-retina-data" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa" width="" /></a></div><div class="footer-text-wrap">African Business and Financial News, Stock Quotes, and Market Data and Analysis. A Part of ABN360<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#a5cccbc3cae5c4c3d7ccc6c4c7d0d6cccbc0d6d68bcbc0d2d6"><span class="__cf_email__" data-cfemail="5a33343c351a3b3c2833393b382f2933343f292974343f2d29">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_11 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559771131" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>TV Schedule</span></h4>			<ul>
							<li class="event">
										<a href="http://cnbc.africa/tv/shows/crypto-trader/" title="Crypto Trader" class="event-link">
						Crypto Trader					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="00:00" class="timeslot-start">12:00 am</time>
						 - 						<time datetime="00:00" class="timeslot-end">12:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="00:00" class="timeslot-start">12:00 am</time>
						 - 						<time datetime="00:00" class="timeslot-end">12:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="http://www.nbcnews.com/nightly-news" title="NBC Nightly News" class="event-link">
						NBC Nightly News					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="01:30" class="timeslot-start">1:30 am</time>
						 - 						<time datetime="02:00" class="timeslot-end">2:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="http://www.cnbc.com/asia-squawk-box/" title="Asia Squawk Box" class="event-link">
						Asia Squawk Box					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="02:00" class="timeslot-start">2:00 am</time>
						 - 						<time datetime="04:00" class="timeslot-end">4:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="04:00" class="timeslot-start">4:00 am</time>
						 - 						<time datetime="06:00" class="timeslot-end">6:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/capital-connection/" title="Capital Connection" class="event-link">
						Capital Connection					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="06:00" class="timeslot-start">6:00 am</time>
						 - 						<time datetime="08:00" class="timeslot-end">8:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/squawk-box-europe/" title="Squawk Box Europe" class="event-link">
						Squawk Box Europe					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="08:00" class="timeslot-start">8:00 am</time>
						 - 						<time datetime="11:00" class="timeslot-end">11:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="11:00" class="timeslot-start">11:00 am</time>
						 - 						<time datetime="11:30" class="timeslot-end">11:30 am</time>
				</span>
				</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget"><p><strong>CNBC Africa South Africa<br />
</strong>4th Floor West Tower,<br />
Sandown Mews, 88 Stella Rd.<br />
Sandton, Gauteng South Africa 2196<br />
+27113840300</p>
<p><strong>CNBC Africa Nigeria</strong><br />
<span class="im">6th Floor (East &amp; West Wing),<br />
South Atlantic Petroleum Towers,<br />
1 Adeola Odeku Street,<br />
Victoria Island,<br />
</span><span class="im">Lagos State<br />
</span><span class="im">Nigeria<br />
</span>+234 (1) 279 8034/ 5</p>
<p><strong>CNBC Africa Rwanda<br />
</strong>RBA office KG7 Avenue Kacyiru<br />
Kigali<br />
Rwanda<br />
+250-734175008</p>
<p>Admin Office: 1st floor Kigali Convention Centre Kigali Roundabout Kimihurura Kigali Rwanda</p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="td-subfooter-menu"><li id="menu-item-88037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88037"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li>
<li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li>
<li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li>
<li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li>
<li id="menu-item-88041" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88041"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright Africa Business News Pty. Ltd. © 2019. All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://cnbc.africa/privacy-policy-terms-of-use/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#ffffff","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"Helvetica, sans-serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5cf837fbe321c
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_mega_menu_sub_cats .cur-sub-cat, .td_mod_mega_menu:hover .entry-title a, .td-theme-wrap .sf-menu ul .td-menu-item > a:hover, .td-theme-wrap .sf-menu ul .sfHover > a, .td-theme-wrap .sf-menu ul .current-menu-ancestor > a, .td-theme-wrap .sf-menu ul .current-category-ancestor > a, .td-theme-wrap .sf-menu ul .current-menu-item > a {
    color: #005183;
}

.td-business .td_block_template_11.td_block_related_posts .td-block-title a:not(.td-cur-simple-item) {
    color: #fff;
}

.post .td-post-header-11 .entry-title {
    color: #ffffff;
    font-size: 32px;
}

.td-post-sub-title {
    font-style: normal!important;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"337701 https:\/\/www.cnbcafrica.com\/uncategorized\/2019\/06\/05\/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa\/","disqusShortname":"abndigital1","disqusTitle":"UN emergency fund allocates $45 million to stave off famine risk in the Horn of Africa","disqusUrl":"https:\/\/www.cnbcafrica.com\/apo\/2019\/06\/05\/un-emergency-fund-allocates-45-million-to-stave-off-famine-risk-in-the-horn-of-africa\/","postId":"337701"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/disqus-conditional-load/vendor/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>