<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Moving the 2019 Total Africa Cup of Nations - CNBC Africa</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php" />
     <meta property="fb:pages" content="111829092211956" />
    <meta name="google-site-verification" content="TDXQNj_7p1V_WgGyDh4rNvgoVTctrJRorLarHmiVqZ0" />
    <meta name="propeller" content="ee424b754360f3c682e819daf5a06930" />
    <link href="//plus.google.com/+Cnbcafrica410" rel="publisher">    
    <link rel="profile" href="http://gmpg.org/xfn/11">
  
    <meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" /><link rel="icon" type="image/png" href="https://www.cnbc.com/favicon.ico">
<!-- This site is optimized with the Yoast SEO Premium plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="africa, business, egypt, mbc, middle east, sms, sport, technology, transport, urbanism/cities" />
<meta name="original-source" content="https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/" />
<link rel="canonical" href="https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Moving the 2019 Total Africa Cup of Nations - CNBC Africa" />
<meta property="og:description" content="With Africa’s premier soccer tournament now underway in Egypt, the continent’s top teams are fighting it out for a position in the finals and the ultimate honour of winning the Total Africa Cup of Nations 2019. Along with the teams comes a massive influx of fans and spectators, joining local people going about their daily business and putting a big strain" />
<meta property="og:url" content="https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/" />
<meta property="og:site_name" content="CNBC Africa" />
<meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" />
<meta property="article:tag" content="Africa" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="Egypt" />
<meta property="article:tag" content="MBC" />
<meta property="article:tag" content="Middle East" />
<meta property="article:tag" content="SMS" />
<meta property="article:tag" content="sport" />
<meta property="article:tag" content="technology" />
<meta property="article:tag" content="Transport" />
<meta property="article:tag" content="Urbanism/Cities" />
<meta property="article:section" content="APO" />
<meta property="article:published_time" content="2019-07-15T06:19:39+00:00" />
<meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" />
<meta property="og:image:secure_url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cnbcafrica.com/#organization","name":"CNBC Africa","url":"https://www.cnbcafrica.com/","sameAs":["https://www.facebook.com/Cnbcafrica/","https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ","https://twitter.com/cnbcafrica"],"logo":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#logo","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2017/03/07171049/CNBC-Africa-Logo.png","width":400,"height":400,"caption":"CNBC Africa"},"image":{"@id":"https://www.cnbcafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/#webpage","url":"https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/","inLanguage":"en-US","name":"Moving the 2019 Total Africa Cup of Nations - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/#primaryimage","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png","width":1000,"height":600},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/#primaryimage"},"datePublished":"2019-07-15T06:19:39+00:00","dateModified":"2019-07-15T06:19:39+00:00"},{"@type":"Article","@id":"https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/#article","isPartOf":{"@id":"https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/#webpage"},"author":{"@id":"https://www.cnbcafrica.com/author/apo/#author","name":"APO"},"publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"headline":"Moving the 2019 Total Africa Cup of Nations","datePublished":"2019-07-15T06:19:39+00:00","dateModified":"2019-07-15T06:19:39+00:00","commentCount":0,"mainEntityOfPage":"https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/#webpage","image":{"@id":"https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/#primaryimage"},"keywords":"Africa,business,Egypt,MBC,Middle East,SMS,sport,technology,Transport,Urbanism/Cities","articleSection":"APO"},{"@type":"Person","@id":"https://www.cnbcafrica.com/author/apo/#author","name":"APO","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","url":"https://secure.gravatar.com/avatar/44b4358e051b227db287eb09da13b490?s=96&d=retro&r=g","caption":"APO"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Moving the 2019 Total Africa Cup of Nations Comments Feed" href="https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cnbcafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cnbcafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-blocks-css'  href='https://www.cnbcafrica.com/wp-content/plugins/mp-timetable//media/css/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/mp-timetable/media/css/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cnbcafrica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7COswald%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["apo","2019","07","15","moving-the-2019-total-africa-cup-of-nations"],"Category":["APO"],"Tag":["Africa","business","Egypt","MBC","Middle East","SMS","sport","technology","Transport","Urbanism\/Cities"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","security":"89092c6a26","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.cnbcafrica.com/?p=340539' />
<link rel="alternate" type="application/json+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fapo%2F2019%2F07%2F15%2Fmoving-the-2019-total-africa-cup-of-nations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fapo%2F2019%2F07%2F15%2Fmoving-the-2019-total-africa-cup-of-nations%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"f3355cfa48","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45023785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45023785-1');
</script>

<link href="https://vjs.zencdn.net/7.5.4/video-js.css" rel="stylesheet">

  <!-- If you'd like to support IE8 (for Video.js versions prior to v7) -->
  <script src="https://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js"></script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title {
  font-family: "Merriweather Sans";
  font-size: 22px;
  line-height: 24px;
  font-weight: 900;
  text-transform: none !important;
}
</style>


<!-- DFP Start-->
<script type="text/javascript">
            // Load GPT asynchronously
             var googletag = googletag || {};
             googletag.cmd = googletag.cmd || [];
             (function() {
               var gads = document.createElement('script');
               gads.async = true;
               var useSSL = 'https:' == document.location.protocol;
               gads.src = (useSSL ? 'https:' : 'http:') +
                   '//www.googletagservices.com/tag/js/gpt.js';
               var node = document.getElementsByTagName('script')[0];
               node.parentNode.insertBefore(gads, node);
             })();
        </script>

            <script>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</script>

<!-- DFP END   #setInterval(function(){googletag.pubads().refresh();}, 180000);#   -- >



<!-- Adsense Start

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0922151296819278",
    enable_page_level_ads: true
  });
</script>-->


</head>

<body class="post-template-default single single-post postid-340539 single-format-standard moving-the-2019-total-africa-cup-of-nations global-block-template-11 td-business single_template_2 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<!-- /127377506/CNBCA/Home -->
<div id='div-gpt-ad-1423660312936-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423660312936-0-oop'); });
</script>
</div>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-335903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/financial/">Financial</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/political/">Political</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-335904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></li>
</ul>
</li>
<li id="menu-item-335902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-africa-2016/">WEF Africa 2016</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2017/">WEF Davos 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2018/">WEF Davos 2018</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></li>
</ul>
</li>
<li id="menu-item-336134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/>
			<span class="td-visual-hidden">CNBC Africa</span>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d2c6d018fb85_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5d2c6d018fb85" ><script>var block_td_uid_1_5d2c6d018fb85 = new tdBlock();
block_td_uid_1_5d2c6d018fb85.id = "td_uid_1_5d2c6d018fb85";
block_td_uid_1_5d2c6d018fb85.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21995","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d2c6d018fb85_rand","tdc_css_class":"td_uid_1_5d2c6d018fb85_rand","tdc_css_class_style":"td_uid_1_5d2c6d018fb85_rand_style"}';
block_td_uid_1_5d2c6d018fb85.td_column_number = "3";
block_td_uid_1_5d2c6d018fb85.block_type = "td_block_mega_menu";
block_td_uid_1_5d2c6d018fb85.post_count = "4";
block_td_uid_1_5d2c6d018fb85.found_posts = "5020";
block_td_uid_1_5d2c6d018fb85.header_color = "";
block_td_uid_1_5d2c6d018fb85.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d2c6d018fb85.max_num_pages = "1255";
tdBlocksArray.push(block_td_uid_1_5d2c6d018fb85);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d2c6d018fb85" id="td_uid_2_5d2c6d01a87f7" data-td_block_id="td_uid_1_5d2c6d018fb85" data-td_filter_value="" href="https://www.cnbcafrica.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d2c6d018fb85"  id="td_uid_3_5d2c6d01a8824" data-td_block_id="td_uid_1_5d2c6d018fb85" data-td_filter_value="12307" href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a><a class="mega-menu-sub-cat-td_uid_1_5d2c6d018fb85"  id="td_uid_4_5d2c6d01a8844" data-td_block_id="td_uid_1_5d2c6d018fb85" data-td_filter_value="11350" href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_1_5d2c6d018fb85"  id="td_uid_5_5d2c6d01a8861" data-td_block_id="td_uid_1_5d2c6d018fb85" data-td_filter_value="22803" href="https://www.cnbcafrica.com/category/news/financial/">Financial</a><a class="mega-menu-sub-cat-td_uid_1_5d2c6d018fb85"  id="td_uid_6_5d2c6d01a887b" data-td_block_id="td_uid_1_5d2c6d018fb85" data-td_filter_value="22883" href="https://www.cnbcafrica.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5d2c6d018fb85"  id="td_uid_7_5d2c6d01a8894" data-td_block_id="td_uid_1_5d2c6d018fb85" data-td_filter_value="66907" href="https://www.cnbcafrica.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_1_5d2c6d018fb85"  id="td_uid_8_5d2c6d01a88ae" data-td_block_id="td_uid_1_5d2c6d018fb85" data-td_filter_value="11324" href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_1_5d2c6d018fb85"  id="td_uid_9_5d2c6d01a88c7" data-td_block_id="td_uid_1_5d2c6d018fb85" data-td_filter_value="11318" href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a><a class="mega-menu-sub-cat-td_uid_1_5d2c6d018fb85"  id="td_uid_10_5d2c6d01a88e0" data-td_block_id="td_uid_1_5d2c6d018fb85" data-td_filter_value="11437" href="https://www.cnbcafrica.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_5d2c6d018fb85"  id="td_uid_11_5d2c6d01a88f9" data-td_block_id="td_uid_1_5d2c6d018fb85" data-td_filter_value="11317" href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_1_5d2c6d018fb85 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/07/15/i-have-been-vilified-over-the-years-zuma-and-his-comrade-conspiracy-theories-open-day-one-of-statecaptureinquiry/" rel="bookmark" class="td-image-wrap" title="“I have been vilified over the years!” Zuma and his comrade conspiracy theories open day one of #StateCaptureInquiry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="“I have been vilified over the years!” Zuma and his comrade conspiracy theories open day one of #StateCaptureInquiry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15112248/zuma-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/07/15/i-have-been-vilified-over-the-years-zuma-and-his-comrade-conspiracy-theories-open-day-one-of-statecaptureinquiry/" rel="bookmark" title="“I have been vilified over the years!” Zuma and his comrade conspiracy theories open day one of #StateCaptureInquiry">“I have been vilified over the years!” Zuma and his comrade&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/07/12/scandal-hit-steinhoff-reports-400-million-loss-in-half-year-earnings/" rel="bookmark" class="td-image-wrap" title="Scandal-hit Steinhoff reports $400 million loss in half-year earnings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Scandal-hit Steinhoff reports $400 million loss in half-year earnings" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03054930/steinhoff_international_logo.jpg"  width="218" height="133" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/07/12/scandal-hit-steinhoff-reports-400-million-loss-in-half-year-earnings/" rel="bookmark" title="Scandal-hit Steinhoff reports $400 million loss in half-year earnings">Scandal-hit Steinhoff reports $400 million loss in half-year earnings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/07/12/south-africas-eskom-new-funding-bill-expected-july-23-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s Eskom new funding bill expected July 23, what you need to know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Africa&#8217;s Eskom new funding bill expected July 23, what you need to know" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/18174822/Eskom_electricity_Shutterstock-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/07/12/south-africas-eskom-new-funding-bill-expected-july-23-what-you-need-to-know/" rel="bookmark" title="South Africa&#8217;s Eskom new funding bill expected July 23, what you need to know">South Africa&#8217;s Eskom new funding bill expected July 23, what you&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/07/12/west-africa-vs-north-africa-affair-as-afcon2019-enters-semi-finals/" rel="bookmark" class="td-image-wrap" title="West Africa vs North Africa affair as #AFCON2019 enters semi-finals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="West Africa vs North Africa affair as #AFCON2019 enters semi-finals" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/12144803/1571595826001_6058341812001_6058337332001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/07/12/west-africa-vs-north-africa-affair-as-afcon2019-enters-semi-finals/" rel="bookmark" title="West Africa vs North Africa affair as #AFCON2019 enters semi-finals">West Africa vs North Africa affair as #AFCON2019 enters semi-finals</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d2c6d018fb85" data-td_block_id="td_uid_1_5d2c6d018fb85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d2c6d018fb85" data-td_block_id="td_uid_1_5d2c6d018fb85"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5d2c6d01c5bb4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_12_5d2c6d01c5bb4" ><script>var block_td_uid_12_5d2c6d01c5bb4 = new tdBlock();
block_td_uid_12_5d2c6d01c5bb4.id = "td_uid_12_5d2c6d01c5bb4";
block_td_uid_12_5d2c6d01c5bb4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12910","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5d2c6d01c5bb4_rand","tdc_css_class":"td_uid_12_5d2c6d01c5bb4_rand","tdc_css_class_style":"td_uid_12_5d2c6d01c5bb4_rand_style"}';
block_td_uid_12_5d2c6d01c5bb4.td_column_number = "3";
block_td_uid_12_5d2c6d01c5bb4.block_type = "td_block_mega_menu";
block_td_uid_12_5d2c6d01c5bb4.post_count = "4";
block_td_uid_12_5d2c6d01c5bb4.found_posts = "14837";
block_td_uid_12_5d2c6d01c5bb4.header_color = "";
block_td_uid_12_5d2c6d01c5bb4.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d2c6d01c5bb4.max_num_pages = "3710";
tdBlocksArray.push(block_td_uid_12_5d2c6d01c5bb4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5d2c6d01c5bb4" id="td_uid_13_5d2c6d01e577f" data-td_block_id="td_uid_12_5d2c6d01c5bb4" data-td_filter_value="" href="https://www.cnbcafrica.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_12_5d2c6d01c5bb4"  id="td_uid_14_5d2c6d01e57aa" data-td_block_id="td_uid_12_5d2c6d01c5bb4" data-td_filter_value="25364" href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5d2c6d01c5bb4"  id="td_uid_15_5d2c6d01e57cb" data-td_block_id="td_uid_12_5d2c6d01c5bb4" data-td_filter_value="24706" href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5d2c6d01c5bb4"  id="td_uid_16_5d2c6d01e57e7" data-td_block_id="td_uid_12_5d2c6d01c5bb4" data-td_filter_value="110628" href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></div></div><div id=td_uid_12_5d2c6d01c5bb4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/15/henry-rotich-on-demonetisation-of-kenyan-currency/" rel="bookmark" class="td-image-wrap" title="Henry Rotich on demonetisation of Kenyan currency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Henry Rotich on demonetisation of Kenyan currency" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15124803/1571595826001_6059261068001_6059261521001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/15/henry-rotich-on-demonetisation-of-kenyan-currency/" rel="bookmark" title="Henry Rotich on demonetisation of Kenyan currency">Henry Rotich on demonetisation of Kenyan currency</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/15/akinwumi-adesina-private-sector-to-take-lead-with-afcfta/" rel="bookmark" class="td-image-wrap" title="Akinwumi Adesina: Private sector to take lead with AfCFTA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Akinwumi Adesina: Private sector to take lead with AfCFTA" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15124806/1571595826001_6059263131001_6059257907001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/15/akinwumi-adesina-private-sector-to-take-lead-with-afcfta/" rel="bookmark" title="Akinwumi Adesina: Private sector to take lead with AfCFTA">Akinwumi Adesina: Private sector to take lead with AfCFTA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/15/rwanda-joins-major-infrastructure-investment-bank/" rel="bookmark" class="td-image-wrap" title="Rwanda joins major infrastructure investment bank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rwanda joins major infrastructure investment bank" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15124809/1571595826001_6059257280001_6059255795001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/15/rwanda-joins-major-infrastructure-investment-bank/" rel="bookmark" title="Rwanda joins major infrastructure investment bank">Rwanda joins major infrastructure investment bank</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/12/a-look-at-top-stories-that-got-africa-talking-this-week/" rel="bookmark" class="td-image-wrap" title="A look at top stories that got Africa talking this week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="A look at top stories that got Africa talking this week" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/12175721/1571595826001_6058440231001_6058439869001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/12/a-look-at-top-stories-that-got-africa-talking-this-week/" rel="bookmark" title="A look at top stories that got Africa talking this week">A look at top stories that got Africa talking this week</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5d2c6d01c5bb4" data-td_block_id="td_uid_12_5d2c6d01c5bb4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5d2c6d01c5bb4" data-td_block_id="td_uid_12_5d2c6d01c5bb4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5d2c6d01ee482_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_17_5d2c6d01ee482" ><script>var block_td_uid_17_5d2c6d01ee482 = new tdBlock();
block_td_uid_17_5d2c6d01ee482.id = "td_uid_17_5d2c6d01ee482";
block_td_uid_17_5d2c6d01ee482.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15488","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5d2c6d01ee482_rand","tdc_css_class":"td_uid_17_5d2c6d01ee482_rand","tdc_css_class_style":"td_uid_17_5d2c6d01ee482_rand_style"}';
block_td_uid_17_5d2c6d01ee482.td_column_number = "3";
block_td_uid_17_5d2c6d01ee482.block_type = "td_block_mega_menu";
block_td_uid_17_5d2c6d01ee482.post_count = "4";
block_td_uid_17_5d2c6d01ee482.found_posts = "1018";
block_td_uid_17_5d2c6d01ee482.header_color = "";
block_td_uid_17_5d2c6d01ee482.ajax_pagination_infinite_stop = "";
block_td_uid_17_5d2c6d01ee482.max_num_pages = "255";
tdBlocksArray.push(block_td_uid_17_5d2c6d01ee482);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5d2c6d01ee482" id="td_uid_18_5d2c6d01f16ca" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="" href="https://www.cnbcafrica.com/category/insights/">All</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_19_5d2c6d01f16f3" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="85538" href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_20_5d2c6d01f1714" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="82679" href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_21_5d2c6d01f1730" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="81967" href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_22_5d2c6d01f174b" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="87273" href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_23_5d2c6d01f1765" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="105749" href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_24_5d2c6d01f177f" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="35270" href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_25_5d2c6d01f1799" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="88878" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_26_5d2c6d01f17ba" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="35272" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_27_5d2c6d01f17dc" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="82497" href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_28_5d2c6d01f17fc" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="65638" href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_29_5d2c6d01f1816" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="90151" href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_30_5d2c6d01f182e" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="35716" href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_31_5d2c6d01f1848" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="90170" href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_32_5d2c6d01f1861" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="23981" href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_33_5d2c6d01f1879" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="90152" href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_34_5d2c6d01f1891" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="65899" href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_35_5d2c6d01f18ab" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="66083" href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_36_5d2c6d01f18c3" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="85535" href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_37_5d2c6d01f18e7" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="92356" href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_38_5d2c6d01f1900" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="24024" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_39_5d2c6d01f1919" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="23446" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-africa-2016/">WEF Africa 2016</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_40_5d2c6d01f193a" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="23445" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2017/">WEF Davos 2017</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_41_5d2c6d01f195a" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="87293" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2018/">WEF Davos 2018</a><a class="mega-menu-sub-cat-td_uid_17_5d2c6d01ee482"  id="td_uid_42_5d2c6d01f197a" data-td_block_id="td_uid_17_5d2c6d01ee482" data-td_filter_value="73315" href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></div></div><div id=td_uid_17_5d2c6d01ee482 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/07/15/i-have-been-vilified-over-the-years-zuma-and-his-comrade-conspiracy-theories-open-day-one-of-statecaptureinquiry/" rel="bookmark" class="td-image-wrap" title="“I have been vilified over the years!” Zuma and his comrade conspiracy theories open day one of #StateCaptureInquiry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="“I have been vilified over the years!” Zuma and his comrade conspiracy theories open day one of #StateCaptureInquiry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15112248/zuma-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/07/15/i-have-been-vilified-over-the-years-zuma-and-his-comrade-conspiracy-theories-open-day-one-of-statecaptureinquiry/" rel="bookmark" title="“I have been vilified over the years!” Zuma and his comrade conspiracy theories open day one of #StateCaptureInquiry">“I have been vilified over the years!” Zuma and his comrade&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/07/12/scandal-hit-steinhoff-reports-400-million-loss-in-half-year-earnings/" rel="bookmark" class="td-image-wrap" title="Scandal-hit Steinhoff reports $400 million loss in half-year earnings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Scandal-hit Steinhoff reports $400 million loss in half-year earnings" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03054930/steinhoff_international_logo.jpg"  width="218" height="133" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/07/12/scandal-hit-steinhoff-reports-400-million-loss-in-half-year-earnings/" rel="bookmark" title="Scandal-hit Steinhoff reports $400 million loss in half-year earnings">Scandal-hit Steinhoff reports $400 million loss in half-year earnings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/07/12/south-africas-eskom-new-funding-bill-expected-july-23-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s Eskom new funding bill expected July 23, what you need to know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Africa&#8217;s Eskom new funding bill expected July 23, what you need to know" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/18174822/Eskom_electricity_Shutterstock-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/07/12/south-africas-eskom-new-funding-bill-expected-july-23-what-you-need-to-know/" rel="bookmark" title="South Africa&#8217;s Eskom new funding bill expected July 23, what you need to know">South Africa&#8217;s Eskom new funding bill expected July 23, what you&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/12/highlights-special-of-afdbs-54th-annual-meetings/" rel="bookmark" class="td-image-wrap" title="Highlights Special of AfDB’s 54th Annual Meetings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Highlights Special of AfDB’s 54th Annual Meetings" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/12150225/hqdefault134-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/12/highlights-special-of-afdbs-54th-annual-meetings/" rel="bookmark" title="Highlights Special of AfDB’s 54th Annual Meetings">Highlights Special of AfDB’s 54th Annual Meetings</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5d2c6d01ee482" data-td_block_id="td_uid_17_5d2c6d01ee482"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5d2c6d01ee482" data-td_block_id="td_uid_17_5d2c6d01ee482"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_43_5d2c6d020d617_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_43_5d2c6d020d617" ><script>var block_td_uid_43_5d2c6d020d617 = new tdBlock();
block_td_uid_43_5d2c6d020d617.id = "td_uid_43_5d2c6d020d617";
block_td_uid_43_5d2c6d020d617.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"84542","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_43_5d2c6d020d617_rand","tdc_css_class":"td_uid_43_5d2c6d020d617_rand","tdc_css_class_style":"td_uid_43_5d2c6d020d617_rand_style"}';
block_td_uid_43_5d2c6d020d617.td_column_number = "3";
block_td_uid_43_5d2c6d020d617.block_type = "td_block_mega_menu";
block_td_uid_43_5d2c6d020d617.post_count = "4";
block_td_uid_43_5d2c6d020d617.found_posts = "510";
block_td_uid_43_5d2c6d020d617.header_color = "";
block_td_uid_43_5d2c6d020d617.ajax_pagination_infinite_stop = "";
block_td_uid_43_5d2c6d020d617.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_43_5d2c6d020d617);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_43_5d2c6d020d617" id="td_uid_44_5d2c6d020ef76" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="" href="https://www.cnbcafrica.com/category/tv-shows/">All</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_45_5d2c6d020ef9d" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84545" href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_46_5d2c6d020efbd" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84731" href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_47_5d2c6d020efe4" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="90370" href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_48_5d2c6d020effe" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84962" href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_49_5d2c6d020f018" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="96447" href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_50_5d2c6d020f031" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="109885" href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_51_5d2c6d020f04b" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84965" href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_52_5d2c6d020f064" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84064" href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_53_5d2c6d020f07e" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84969" href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_54_5d2c6d020f097" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84979" href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_55_5d2c6d020f0b0" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84980" href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_56_5d2c6d020f0c8" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="96410" href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_57_5d2c6d020f0e1" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84989" href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_58_5d2c6d020f0f9" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="100696" href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_59_5d2c6d020f112" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84544" href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_60_5d2c6d020f12a" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84993" href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_61_5d2c6d020f152" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84996" href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_62_5d2c6d020f16a" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="85244" href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a><a class="mega-menu-sub-cat-td_uid_43_5d2c6d020d617"  id="td_uid_63_5d2c6d020f183" data-td_block_id="td_uid_43_5d2c6d020d617" data-td_filter_value="84561" href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></div></div><div id=td_uid_43_5d2c6d020d617 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/07/12/afcfta-understanding-the-rules-of-origin/" rel="bookmark" class="td-image-wrap" title="AfCFTA: Understanding the rules of origin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="AfCFTA: Understanding the rules of origin" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/12142519/hqdefault132-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/07/12/afcfta-understanding-the-rules-of-origin/" rel="bookmark" title="AfCFTA: Understanding the rules of origin">AfCFTA: Understanding the rules of origin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/12/crypto-trader-highlights-from-asia-blockchain-summit-2019/" rel="bookmark" class="td-image-wrap" title="Crypto Trader: Highlights from Asia Blockchain Summit 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Crypto Trader: Highlights from Asia Blockchain Summit 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/12112524/hqdefault128-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/12/crypto-trader-highlights-from-asia-blockchain-summit-2019/" rel="bookmark" title="Crypto Trader: Highlights from Asia Blockchain Summit 2019">Crypto Trader: Highlights from Asia Blockchain Summit 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/07/11/my-worst-day-one-on-one-with-ric-lewis-ceo-of-tristan-capital-partners/" rel="bookmark" class="td-image-wrap" title="My Worst Day: One on one with Ric Lewis CEO of Tristan Capital Partners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="My Worst Day: One on one with Ric Lewis CEO of Tristan Capital Partners" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/11141930/hqdefault117-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/07/11/my-worst-day-one-on-one-with-ric-lewis-ceo-of-tristan-capital-partners/" rel="bookmark" title="My Worst Day: One on one with Ric Lewis CEO of Tristan Capital Partners">My Worst Day: One on one with Ric Lewis CEO of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/07/11/cbns-renewed-drive-for-financial-inclusion/" rel="bookmark" class="td-image-wrap" title="CBN&#8217;s renewed drive for financial inclusion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="CBN&#8217;s renewed drive for financial inclusion" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/11115255/hqdefault112-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/07/11/cbns-renewed-drive-for-financial-inclusion/" rel="bookmark" title="CBN&#8217;s renewed drive for financial inclusion">CBN&#8217;s renewed drive for financial inclusion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_5d2c6d020d617" data-td_block_id="td_uid_43_5d2c6d020d617"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_43_5d2c6d020d617" data-td_block_id="td_uid_43_5d2c6d020d617"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-292127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-292127"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li>
<li id="menu-item-292104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292104"><a href="https://www.cnbcafrica.com/schedule/">Schedule</a></li>
<li id="menu-item-292107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292107"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
<li id="menu-item-291629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291629"><a href="https://www.cnbcafrica.com/advertise/">Advertise &#038; Partnerships</a></li>
<li id="menu-item-291630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291630"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    </div>
            </div>

            


<div class="td-main-content-wrap td-container-wrap">



    <div class="td-container td-post-template-2">

      <div c;ass="td-a-rec td-a-rec-id-custom_ad_5  td_uid_19_5c921381384ab_rand td_block_template_11">
      <!-- /127377506/CNBCA/Home -->
        <div align="center" id="div-gpt-ad-1423660312936-0"></div>
      </div>


        <article id="post-340539" class="post-340539 post type-post status-publish format-standard has-post-thumbnail hentry category-apo tag-africa tag-business tag-egypt tag-mbc tag-middle-east tag-sms tag-sport tag-technology tag-transport tag-urbanismcities" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Moving the 2019 Total Africa Cup of Nations</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-07-15T08:19:39+00:00" >July 15, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Fapo%2F2019%2F07%2F15%2Fmoving-the-2019-total-africa-cup-of-nations%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Moving+the+2019+Total+Africa+Cup+of+Nations&url=https%3A%2F%2Fwww.cnbcafrica.com%2Fapo%2F2019%2F07%2F15%2Fmoving-the-2019-total-africa-cup-of-nations%2F&via=cnbcafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/&title=Moving+the+2019+Total+Africa+Cup+of+Nations">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5a65292f38303f392e6717352c33343d7a2e323f7a686a6b637a0e352e3b367a1b3c2833393b7a192f2a7a353c7a143b2e333534297c38353e2367322e2e2a296075752d2d2d74393438393b3c2833393b74393537753b2a3575686a6b63756a6d756b6f7537352c33343d772e323f77686a6b63772e352e3b36773b3c2833393b77392f2a77353c77343b2e3335342975">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            <p><em>Content provided by APO Group. CNBC Africa provides content from APO Group as a service to its readers, but does not edit the articles it publishes. CNBC Africa is not responsible for the content provided by APO Group.</em></p>
<p>With Africa’s premier soccer tournament now underway in Egypt, the continent’s top teams are fighting it out for a position in the finals and the ultimate honour of winning the Total Africa Cup of Nations 2019. Along with the teams comes a massive influx of fans and spectators, joining local people going about their daily business and putting a big strain on transport nodes. That’s being alleviated in Egypt, and Cairo especially, with transport solutions from Thales (https://www.ThalesGroup.com/en).</p>
</p>
<p>The 2019 Total Africa Cup of Nations is the 32nd edition of the tournament which takes place every two years. Organised by the Confederation of African Football (CAF), it takes place from 21 June to 19 July 2019 and features 24 teams from across Africa.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-p td_uid_64_5d2c6d021cb24_rand td_block_template_11">
<style>
/* custom css */
.td_uid_64_5d2c6d021cb24_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_64_5d2c6d021cb24_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-6"></div> </div>
<p>With more than 50,000 tourists expected to join regular traffic in the cities across Egypt where matches are taking place, Cairo Metro network is playing a crucial role in keeping the tournament moving. Football fans from all over the African continent are using Cairo Metro Line 3 to reach the Stadium station to watch their national teams compete. Thales has supplied Revenue Collection System (RCS) and Integrated Communications and Security (ICS) solution for this line, contracted back in 2007.</p>
<p>In fact, three additional stations were put in service, ahead of the first match, specifically to aid increased demand from fans and citizens alike. And while looking after fans is an obvious priority for the duration of the football tournament, citizens deserve the most convenient, easy-to-use and practical solutions to keep everyone moving freely.</p>
<p>That’s where Thales technology shines. With a longstanding record of providing fully integrated solutions for the city’s Metro owner, National Authority for Tunnels (NAT), , the company first engaged with NAT when it first introduced Line 1 in the 1981. From that day forward, Thales has become the partner of choice for the supply of both Revenue Collection Systems (RCS) and Integrated Communications and Security systems (ICS) for all Cairo Metro Lines.</p>
<p>The expertise which has helped support an improved standard of urban services for the Egyptian people is, in effect, being leveraged so that all football fans and citizens are able to buy tickets and get to their destinations safely and smoothly without encumbrance.</p>
<p>Back in 2016, Thales was awarded for the supply of 850 gates for Cairo Metro Line 1 and Line 2, which is another sentiment for the company’s commitment in supporting its Egyptian customer.</p>
<p>With a doubling of the number of passengers carried on the line expected, safety is as always paramount. But at the same time, solutions which drive efficiency are essential so everyone can get their ticket and take their seat on time.</p>
<p>It’s an exciting time in Egypt right now, and not only because of the sizzling soccer. Development of new metro lines is being powered by some of the world’s foremost technology and expertise. And that means a great experience for football fans—and lasting value for citizens long after the Cup is hosted by one of Africa’s best football team.</p>
<p> Distributed by APO Group on behalf of Thales.Media filesDownload logo</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_65_5d2c6d021cd08_rand td_block_template_11">
<style>
/* custom css */
.td_uid_65_5d2c6d021cd08_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_65_5d2c6d021cd08_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div align="center" id="div-gpt-ad-1423660312936-1"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cnbcafrica.com/international-video/2019/07/15/erdogan-feels-closer-relationship-with-russia-is-in-his-best-interest-academic-capital-connection/">Erdogan feels closer relationship with Russia is in his best interest: Academic | Capital Connection</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cnbcafrica.com/international-video/2019/07/15/global-economy-will-continue-to-slow-economist-says-capital-connection/">Global economy will continue to slow, economist says | Capital Connection</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cnbcafrica.com/author/apo/">APO</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="APO"></span><meta itemprop="datePublished" content="2019-07-15T08:19:39+00:00"><meta itemprop="dateModified" content="2019-07-15T08:19:39+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline " content="Moving the 2019 Total Africa Cup of Nations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_66_5d2c6d021d4ea_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_66_5d2c6d021d4ea" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_66_5d2c6d021d4ea = new tdBlock();
block_td_uid_66_5d2c6d021d4ea.id = "td_uid_66_5d2c6d021d4ea";
block_td_uid_66_5d2c6d021d4ea.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_66_5d2c6d021d4ea_rand","td_column_number":3,"live_filter_cur_post_id":340539,"live_filter_cur_post_author":"18","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_66_5d2c6d021d4ea_rand","tdc_css_class_style":"td_uid_66_5d2c6d021d4ea_rand_style"}';
block_td_uid_66_5d2c6d021d4ea.td_column_number = "3";
block_td_uid_66_5d2c6d021d4ea.block_type = "td_block_related_posts";
block_td_uid_66_5d2c6d021d4ea.post_count = "12";
block_td_uid_66_5d2c6d021d4ea.found_posts = "3239";
block_td_uid_66_5d2c6d021d4ea.header_color = "";
block_td_uid_66_5d2c6d021d4ea.ajax_pagination_infinite_stop = "";
block_td_uid_66_5d2c6d021d4ea.max_num_pages = "270";
tdBlocksArray.push(block_td_uid_66_5d2c6d021d4ea);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_67_5d2c6d0223f89" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_66_5d2c6d021d4ea" href="#">RELATED ARTICLES</a><a id="td_uid_68_5d2c6d0223f8e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_66_5d2c6d021d4ea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_66_5d2c6d021d4ea class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/15/global-premium-smartphone-tecno-wins-africa-information-technology-telecoms-awards-aittaphone-of-the-year-2019/" rel="bookmark" class="td-image-wrap" title="Global Premium Smartphone TECNO Wins Africa Information Technology &#038; Telecoms Awards (AITTA)Phone of the Year 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Global Premium Smartphone TECNO Wins Africa Information Technology &#038; Telecoms Awards (AITTA)Phone of the Year 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/15/global-premium-smartphone-tecno-wins-africa-information-technology-telecoms-awards-aittaphone-of-the-year-2019/" rel="bookmark" title="Global Premium Smartphone TECNO Wins Africa Information Technology &#038; Telecoms Awards (AITTA)Phone of the Year 2019">Global Premium Smartphone TECNO Wins Africa Information Technology &#038; Telecoms Awards (AITTA)Phone of the Year 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/15/communities-urged-to-support-survivors-of-sexual-violence-rather-than-blaming-and-shaming-them-by-filip-andersson/" rel="bookmark" class="td-image-wrap" title="Communities urged to support survivors of sexual violence rather than blaming and shaming them (by Filip Andersson)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Communities urged to support survivors of sexual violence rather than blaming and shaming them (by Filip Andersson)" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/15/communities-urged-to-support-survivors-of-sexual-violence-rather-than-blaming-and-shaming-them-by-filip-andersson/" rel="bookmark" title="Communities urged to support survivors of sexual violence rather than blaming and shaming them (by Filip Andersson)">Communities urged to support survivors of sexual violence rather than blaming and shaming them (by Filip Andersson)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/15/iom-outraged-by-somalia-terrorist-attack/" rel="bookmark" class="td-image-wrap" title="IOM Outraged By Somalia Terrorist Attack"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="IOM Outraged By Somalia Terrorist Attack" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/15/iom-outraged-by-somalia-terrorist-attack/" rel="bookmark" title="IOM Outraged By Somalia Terrorist Attack">IOM Outraged By Somalia Terrorist Attack</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/07/15/oil-executives-join-african-energy-chamber-in-visit-to-the-famous-slave-hub-of-goree-island-senegal/" rel="bookmark" class="td-image-wrap" title="Oil Executives Join African Energy Chamber in visit to the Famous Slave Hub of Goree Island, Senegal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Oil Executives Join African Energy Chamber in visit to the Famous Slave Hub of Goree Island, Senegal" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/07/15/oil-executives-join-african-energy-chamber-in-visit-to-the-famous-slave-hub-of-goree-island-senegal/" rel="bookmark" title="Oil Executives Join African Energy Chamber in visit to the Famous Slave Hub of Goree Island, Senegal">Oil Executives Join African Energy Chamber in visit to the Famous Slave Hub of Goree Island, Senegal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/14/international-sports-press-association-aips-honours-veteran-africa-cup-of-nations-journalists-in-egypt/" rel="bookmark" class="td-image-wrap" title="International Sports Press Association (AIPS) honours veteran Africa Cup of Nations journalists in Egypt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="International Sports Press Association (AIPS) honours veteran Africa Cup of Nations journalists in Egypt" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/14/international-sports-press-association-aips-honours-veteran-africa-cup-of-nations-journalists-in-egypt/" rel="bookmark" title="International Sports Press Association (AIPS) honours veteran Africa Cup of Nations journalists in Egypt">International Sports Press Association (AIPS) honours veteran Africa Cup of Nations journalists in Egypt</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/14/rugby-victoria-cup-positive-start-as-zimbabwe-sables-edge-zambia/" rel="bookmark" class="td-image-wrap" title="Rugby &#8211; Victoria Cup: Positive Start as Zimbabwe Sables edge Zambia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rugby &#8211; Victoria Cup: Positive Start as Zimbabwe Sables edge Zambia" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/14/rugby-victoria-cup-positive-start-as-zimbabwe-sables-edge-zambia/" rel="bookmark" title="Rugby &#8211; Victoria Cup: Positive Start as Zimbabwe Sables edge Zambia">Rugby &#8211; Victoria Cup: Positive Start as Zimbabwe Sables edge Zambia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/12/nigeria-rugby-seminar-excites-lagos-school-teachers-and-pupils/" rel="bookmark" class="td-image-wrap" title="Nigeria: Rugby seminar excites Lagos school Teachers and Pupils"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nigeria: Rugby seminar excites Lagos school Teachers and Pupils" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/12/nigeria-rugby-seminar-excites-lagos-school-teachers-and-pupils/" rel="bookmark" title="Nigeria: Rugby seminar excites Lagos school Teachers and Pupils">Nigeria: Rugby seminar excites Lagos school Teachers and Pupils</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/12/rugby-battle-of-zambezi-an-epic-clash-between-zimbabwe-and-zambia-to-be-streamed-live-on-sand-sport-live/" rel="bookmark" class="td-image-wrap" title="Rugby: Battle of Zambezi, an epic clash between Zimbabwe and Zambia, to be Streamed Live on Sand Sport Live"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rugby: Battle of Zambezi, an epic clash between Zimbabwe and Zambia, to be Streamed Live on Sand Sport Live" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/12/rugby-battle-of-zambezi-an-epic-clash-between-zimbabwe-and-zambia-to-be-streamed-live-on-sand-sport-live/" rel="bookmark" title="Rugby: Battle of Zambezi, an epic clash between Zimbabwe and Zambia, to be Streamed Live on Sand Sport Live">Rugby: Battle of Zambezi, an epic clash between Zimbabwe and Zambia, to be Streamed Live on Sand Sport Live</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/12/zimbabwe-rugby-union-announces-womens-national-team-to-face-zambia/" rel="bookmark" class="td-image-wrap" title="Zimbabwe Rugby Union Announces Women’s National Team to Face Zambia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Zimbabwe Rugby Union Announces Women’s National Team to Face Zambia" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/12/zimbabwe-rugby-union-announces-womens-national-team-to-face-zambia/" rel="bookmark" title="Zimbabwe Rugby Union Announces Women’s National Team to Face Zambia">Zimbabwe Rugby Union Announces Women’s National Team to Face Zambia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/12/international-approach-to-refugees-and-migrants-in-libya-must-change-iom-director-general-antonio-vitorino-and-un-high-commissioner-for-refugees-filippo-grandi/" rel="bookmark" class="td-image-wrap" title="“International Approach to Refugees and Migrants in Libya Must Change”: IOM Director General António Vitorino and UN High Commissioner for Refugees Filippo Grandi"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="“International Approach to Refugees and Migrants in Libya Must Change”: IOM Director General António Vitorino and UN High Commissioner for Refugees Filippo Grandi" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/12/international-approach-to-refugees-and-migrants-in-libya-must-change-iom-director-general-antonio-vitorino-and-un-high-commissioner-for-refugees-filippo-grandi/" rel="bookmark" title="“International Approach to Refugees and Migrants in Libya Must Change”: IOM Director General António Vitorino and UN High Commissioner for Refugees Filippo Grandi">“International Approach to Refugees and Migrants in Libya Must Change”: IOM Director General António Vitorino and UN High Commissioner for Refugees Filippo Grandi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/12/south-african-energy-minister-stable-predictable-policy-and-regulatory-framework-must-be-created/" rel="bookmark" class="td-image-wrap" title="South African Energy Minister: Stable, predictable policy and regulatory framework must be created"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South African Energy Minister: Stable, predictable policy and regulatory framework must be created" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/12/south-african-energy-minister-stable-predictable-policy-and-regulatory-framework-must-be-created/" rel="bookmark" title="South African Energy Minister: Stable, predictable policy and regulatory framework must be created">South African Energy Minister: Stable, predictable policy and regulatory framework must be created</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/07/12/gtbank-named-best-bank-in-africa-at-euromoney-awards/" rel="bookmark" class="td-image-wrap" title="GTBank Named Best Bank in Africa at Euromoney Awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="GTBank Named Best Bank in Africa at Euromoney Awards" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/07/12/gtbank-named-best-bank-in-africa-at-euromoney-awards/" rel="bookmark" title="GTBank Named Best Bank in Africa at Euromoney Awards">GTBank Named Best Bank in Africa at Euromoney Awards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_66_5d2c6d021d4ea" data-td_block_id="td_uid_66_5d2c6d021d4ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_66_5d2c6d021d4ea" data-td_block_id="td_uid_66_5d2c6d021d4ea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/apo/2019/07/15/moving-the-2019-total-africa-cup-of-nations/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cnbcafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='340539' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget td_uid_69_5d2c6d0227540_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_69_5d2c6d0227540" ><script>var block_td_uid_69_5d2c6d0227540 = new tdBlock();
block_td_uid_69_5d2c6d0227540.id = "td_uid_69_5d2c6d0227540";
block_td_uid_69_5d2c6d0227540.atts = '{"custom_title":"Latest Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"21995","category_ids":"12910,21995","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_69_5d2c6d0227540_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_69_5d2c6d0227540_rand","tdc_css_class_style":"td_uid_69_5d2c6d0227540_rand_style"}';
block_td_uid_69_5d2c6d0227540.td_column_number = "1";
block_td_uid_69_5d2c6d0227540.block_type = "td_block_7";
block_td_uid_69_5d2c6d0227540.post_count = "5";
block_td_uid_69_5d2c6d0227540.found_posts = "19725";
block_td_uid_69_5d2c6d0227540.header_color = "";
block_td_uid_69_5d2c6d0227540.ajax_pagination_infinite_stop = "";
block_td_uid_69_5d2c6d0227540.max_num_pages = "3945";
tdBlocksArray.push(block_td_uid_69_5d2c6d0227540);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div id=td_uid_69_5d2c6d0227540 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/07/15/i-have-been-vilified-over-the-years-zuma-and-his-comrade-conspiracy-theories-open-day-one-of-statecaptureinquiry/" rel="bookmark" class="td-image-wrap" title="“I have been vilified over the years!” Zuma and his comrade conspiracy theories open day one of #StateCaptureInquiry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="“I have been vilified over the years!” Zuma and his comrade conspiracy theories open day one of #StateCaptureInquiry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15112248/zuma-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/07/15/i-have-been-vilified-over-the-years-zuma-and-his-comrade-conspiracy-theories-open-day-one-of-statecaptureinquiry/" rel="bookmark" title="“I have been vilified over the years!” Zuma and his comrade conspiracy theories open day one of #StateCaptureInquiry">“I have been vilified over the years!” Zuma and his comrade...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T11:23:27+00:00" >July 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/15/henry-rotich-on-demonetisation-of-kenyan-currency/" rel="bookmark" class="td-image-wrap" title="Henry Rotich on demonetisation of Kenyan currency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Henry Rotich on demonetisation of Kenyan currency" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15124803/1571595826001_6059261068001_6059261521001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/15/henry-rotich-on-demonetisation-of-kenyan-currency/" rel="bookmark" title="Henry Rotich on demonetisation of Kenyan currency">Henry Rotich on demonetisation of Kenyan currency</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T10:21:45+00:00" >July 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/15/akinwumi-adesina-private-sector-to-take-lead-with-afcfta/" rel="bookmark" class="td-image-wrap" title="Akinwumi Adesina: Private sector to take lead with AfCFTA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Akinwumi Adesina: Private sector to take lead with AfCFTA" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15124806/1571595826001_6059263131001_6059257907001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/15/akinwumi-adesina-private-sector-to-take-lead-with-afcfta/" rel="bookmark" title="Akinwumi Adesina: Private sector to take lead with AfCFTA">Akinwumi Adesina: Private sector to take lead with AfCFTA</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T10:19:42+00:00" >July 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/15/rwanda-joins-major-infrastructure-investment-bank/" rel="bookmark" class="td-image-wrap" title="Rwanda joins major infrastructure investment bank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Rwanda joins major infrastructure investment bank" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15124809/1571595826001_6059257280001_6059255795001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/15/rwanda-joins-major-infrastructure-investment-bank/" rel="bookmark" title="Rwanda joins major infrastructure investment bank">Rwanda joins major infrastructure investment bank</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T10:05:56+00:00" >July 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/12/a-look-at-top-stories-that-got-africa-talking-this-week/" rel="bookmark" class="td-image-wrap" title="A look at top stories that got Africa talking this week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="A look at top stories that got Africa talking this week" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/12175721/1571595826001_6058440231001_6058439869001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/12/a-look-at-top-stories-that-got-africa-talking-this-week/" rel="bookmark" title="A look at top stories that got Africa talking this week">A look at top stories that got Africa talking this week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T15:53:58+00:00" >July 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_70_5d2c6d0255d86_rand td_block_template_11">
<style>
/* custom css */
.td_uid_70_5d2c6d0255d86_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_70_5d2c6d0255d86_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-5"></div></div><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1563192578" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_71_5d2c6d02560c3_rand td_block_template_11">
<style>
/* custom css */
.td_uid_71_5d2c6d02560c3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_71_5d2c6d02560c3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-3"></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_72_5d2c6d0256279_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_72_5d2c6d0256279" ><script>var block_td_uid_72_5d2c6d0256279 = new tdBlock();
block_td_uid_72_5d2c6d0256279.id = "td_uid_72_5d2c6d0256279";
block_td_uid_72_5d2c6d0256279.atts = '{"custom_title":"Video","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"12910","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_72_5d2c6d0256279_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_72_5d2c6d0256279_rand","tdc_css_class_style":"td_uid_72_5d2c6d0256279_rand_style"}';
block_td_uid_72_5d2c6d0256279.td_column_number = "1";
block_td_uid_72_5d2c6d0256279.block_type = "td_block_7";
block_td_uid_72_5d2c6d0256279.post_count = "5";
block_td_uid_72_5d2c6d0256279.found_posts = "14837";
block_td_uid_72_5d2c6d0256279.header_color = "";
block_td_uid_72_5d2c6d0256279.ajax_pagination_infinite_stop = "";
block_td_uid_72_5d2c6d0256279.max_num_pages = "2968";
tdBlocksArray.push(block_td_uid_72_5d2c6d0256279);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Video</span></h4></div><div id=td_uid_72_5d2c6d0256279 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/15/henry-rotich-on-demonetisation-of-kenyan-currency/" rel="bookmark" class="td-image-wrap" title="Henry Rotich on demonetisation of Kenyan currency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Henry Rotich on demonetisation of Kenyan currency" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15124803/1571595826001_6059261068001_6059261521001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/15/henry-rotich-on-demonetisation-of-kenyan-currency/" rel="bookmark" title="Henry Rotich on demonetisation of Kenyan currency">Henry Rotich on demonetisation of Kenyan currency</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T10:21:45+00:00" >July 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/15/akinwumi-adesina-private-sector-to-take-lead-with-afcfta/" rel="bookmark" class="td-image-wrap" title="Akinwumi Adesina: Private sector to take lead with AfCFTA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Akinwumi Adesina: Private sector to take lead with AfCFTA" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15124806/1571595826001_6059263131001_6059257907001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/15/akinwumi-adesina-private-sector-to-take-lead-with-afcfta/" rel="bookmark" title="Akinwumi Adesina: Private sector to take lead with AfCFTA">Akinwumi Adesina: Private sector to take lead with AfCFTA</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T10:19:42+00:00" >July 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/15/rwanda-joins-major-infrastructure-investment-bank/" rel="bookmark" class="td-image-wrap" title="Rwanda joins major infrastructure investment bank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Rwanda joins major infrastructure investment bank" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/15124809/1571595826001_6059257280001_6059255795001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/15/rwanda-joins-major-infrastructure-investment-bank/" rel="bookmark" title="Rwanda joins major infrastructure investment bank">Rwanda joins major infrastructure investment bank</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T10:05:56+00:00" >July 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/12/a-look-at-top-stories-that-got-africa-talking-this-week/" rel="bookmark" class="td-image-wrap" title="A look at top stories that got Africa talking this week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="A look at top stories that got Africa talking this week" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/12175721/1571595826001_6058440231001_6058439869001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/12/a-look-at-top-stories-that-got-africa-talking-this-week/" rel="bookmark" title="A look at top stories that got Africa talking this week">A look at top stories that got Africa talking this week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T15:53:58+00:00" >July 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/07/12/steinhoff-investable-or-a-dead-horse/" rel="bookmark" class="td-image-wrap" title="Steinhoff: Investable or a dead horse?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Steinhoff: Investable or a dead horse?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/07/12174804/1571595826001_6058434681001_6058431256001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/07/12/steinhoff-investable-or-a-dead-horse/" rel="bookmark" title="Steinhoff: Investable or a dead horse?">Steinhoff: Investable or a dead horse?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T15:41:14+00:00" >July 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_73_5d2c6d027c5ec_rand td_block_template_11">
<style>
/* custom css */
.td_uid_73_5d2c6d027c5ec_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_73_5d2c6d027c5ec_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div align="center" id="div-gpt-ad-1423660312936-2"></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.cnbcafrica.com/"><img class="td-retina-data" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa" width="" /></a></div><div class="footer-text-wrap">African Business and Financial News, Stock Quotes, and Market Data and Analysis. A Part of ABN360<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b8d1d6ded7f8d9decad1dbd9dacdcbd1d6ddcbcb96d6ddcfcb"><span class="__cf_email__" data-cfemail="630a0d050c230205110a00020116100a0d0610104d0d061410">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_11 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1563192578" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>TV Schedule</span></h4>			<ul>
							<li class="event">
										<a href="http://www.cnbc.com/asia-squawk-box/" title="Asia Squawk Box" class="event-link">
						Asia Squawk Box					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="01:00" class="timeslot-start">1:00 am</time>
						 - 						<time datetime="04:00" class="timeslot-end">4:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="04:00" class="timeslot-start">4:00 am</time>
						 - 						<time datetime="06:00" class="timeslot-end">6:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/capital-connection/" title="Capital Connection" class="event-link">
						Capital Connection					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="06:00" class="timeslot-start">6:00 am</time>
						 - 						<time datetime="08:00" class="timeslot-end">8:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/squawk-box-europe/" title="Squawk Box Europe" class="event-link">
						Squawk Box Europe					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="08:00" class="timeslot-start">8:00 am</time>
						 - 						<time datetime="10:00" class="timeslot-end">10:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="http://gallery.cnbcafrica.com/tv/shows/power-lunch/" title="Power Lunch" class="event-link">
						Power Lunch					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="11:30" class="timeslot-start">11:30 am</time>
						 - 						<time datetime="13:30" class="timeslot-end">1:30 pm</time>
				</span>
				</li>
							<li class="event">
										<a href="http://www.cnbc.com/squawk-box-us/" title="US Squawk Box" class="event-link">
						US Squawk Box					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="13:30" class="timeslot-start">1:30 pm</time>
						 - 						<time datetime="16:00" class="timeslot-end">4:00 pm</time>
				</span>
				</li>
							<li class="event">
										<a href="http://gallery.cnbcafrica.com/tv/shows/closing-bell/" title="Closing Bell" class="event-link">
						Closing Bell					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="16:00" class="timeslot-start">4:00 pm</time>
						 - 						<time datetime="18:00" class="timeslot-end">6:00 pm</time>
				</span>
				</li>
							<li class="event">
										<a href="http://cnbc.africa/tv/shows/beyond-markets/" title="Beyond Markets" class="event-link">
						Beyond Markets					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="18:00" class="timeslot-start">6:00 pm</time>
						 - 						<time datetime="18:30" class="timeslot-end">6:30 pm</time>
				</span>
				</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget"><p><strong>CNBC Africa South Africa<br />
</strong>4th Floor West Tower,<br />
Sandown Mews, 88 Stella Rd.<br />
Sandton, Gauteng South Africa 2196<br />
+27113840300</p>
<p><strong>CNBC Africa Nigeria</strong><br />
<span class="im">6th Floor (East &amp; West Wing),<br />
South Atlantic Petroleum Towers,<br />
1 Adeola Odeku Street,<br />
Victoria Island,<br />
</span><span class="im">Lagos State<br />
</span><span class="im">Nigeria<br />
</span>+234 (1) 279 8034/ 5</p>
<p><strong>CNBC Africa Rwanda<br />
</strong>RBA office KG7 Avenue Kacyiru<br />
Kigali<br />
Rwanda<br />
+250-734175008</p>
<p>Admin Office: 1st floor Kigali Convention Centre Kigali Roundabout Kimihurura Kigali Rwanda</p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="td-subfooter-menu"><li id="menu-item-88037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88037"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li>
<li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li>
<li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li>
<li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li>
<li id="menu-item-88041" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88041"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright Africa Business News Pty. Ltd. © 2019. All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://cnbc.africa/privacy-policy-terms-of-use/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                <h4></h4>                                         
                <div class="cli-privacy-content">
                    <p class="cli-privacy-content-text"></p>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        necessary 
                    </a>
                
                    <span class="cli-necessary-caption">Always Enabled</span>                 </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                        non-necessary 
                    </a>
                <label class="cli-switch">
                        <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary"checked />
                        <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                    </label>                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                        <p></p>
                    </div>
                </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#ffffff","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"Helvetica, sans-serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5d2c6d027d7e3
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_mega_menu_sub_cats .cur-sub-cat, .td_mod_mega_menu:hover .entry-title a, .td-theme-wrap .sf-menu ul .td-menu-item > a:hover, .td-theme-wrap .sf-menu ul .sfHover > a, .td-theme-wrap .sf-menu ul .current-menu-ancestor > a, .td-theme-wrap .sf-menu ul .current-category-ancestor > a, .td-theme-wrap .sf-menu ul .current-menu-item > a {
    color: #005183;
}

.td-business .td_block_template_11.td_block_related_posts .td-block-title a:not(.td-cur-simple-item) {
    color: #fff;
}

.post .td-post-header-11 .entry-title {
    color: #ffffff;
    font-size: 32px;
}

.td-post-sub-title {
    font-style: normal!important;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"340539 https:\/\/www.cnbcafrica.com\/uncategorized\/2019\/07\/15\/moving-the-2019-total-africa-cup-of-nations\/","disqusShortname":"abndigital1","disqusTitle":"Moving the 2019 Total Africa Cup of Nations","disqusUrl":"https:\/\/www.cnbcafrica.com\/apo\/2019\/07\/15\/moving-the-2019-total-africa-cup-of-nations\/","postId":"340539"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/disqus-conditional-load/vendor/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>