<!doctype html>
    <html lang="en">
      <head>
        <meta charset="utf-8">
        <meta name="generator" content="Frontity">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title data-rh="true">Nigeria warns on oxygen supplies, dysfunctional labs in tackling COVID - CNBC Africa</title>
        <meta data-rh="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:title" content="Nigeria warns on oxygen supplies, dysfunctional labs in tackling COVID - CNBC Africa"/><meta data-rh="true" property="og:description" content="ABUJA, Dec 29 (Reuters) – Nigeria faces oxygen supply challenges to treat coronavirus patients in parts of the country and unacceptable laboratory delays as case numbers rose to the highest recorded in a single week, health authorities said on Tuesday. The new warnings from Nigerian officials come as the resurgent virus strikes across much of […]"/><meta data-rh="true" property="og:url" content="https://www.cnbcafrica.com/article/2020/12/29/nigeria-warns-on-oxygen-supplies-dysfunctional-labs-in-tackling-covid/"/><meta data-rh="true" property="og:site_name" content="CNBC Africa"/><meta data-rh="true" property="article:publisher" content="https://www.facebook.com/Cnbcafrica/"/><meta data-rh="true" property="article:published_time" content="2020-12-29T16:19:02+00:00"/><meta data-rh="true" property="og:image" content="https://cms.cnbcafrica.com/wp-content/uploads/2020/07/1200px-CNBC_Africa.svg_.png"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="1112"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@cnbcafrica"/><meta data-rh="true" name="twitter:site" content="@cnbcafrica"/><meta data-rh="true" name="twitter:label1" content="Written by"/><meta data-rh="true" name="twitter:data1" content="Reuters"/><meta data-rh="true" name="twitter:label2" content="Est. reading time"/><meta data-rh="true" name="twitter:data2" content="1 minute"/><meta data-rh="true" name="generator" content="WordPress 5.6"/>
        <link data-rh="true" rel="canonical" href="https://www.cnbcafrica.com/article/2020/12/29/nigeria-warns-on-oxygen-supplies-dysfunctional-labs-in-tackling-covid/"/><link data-rh="true" rel="dns-prefetch" href="//s.w.org"/><link data-rh="true" rel="alternate" type="application/rss+xml" title="CNBC Africa » Nigeria warns on oxygen supplies, dysfunctional labs in tackling COVID Comments Feed" href="https://www.cnbcafrica.com/article/2020/12/29/nigeria-warns-on-oxygen-supplies-dysfunctional-labs-in-tackling-covid/feed/"/><link data-rh="true" rel="https://api.w.org/" href="https://cms.cnbcafrica.com/wp-json/"/><link data-rh="true" rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cms.cnbcafrica.com/xmlrpc.php?rsd"/><link data-rh="true" rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cms.cnbcafrica.com/wp-includes/wlwmanifest.xml"/><link data-rh="true" rel="shortlink" href="https://www.cnbcafrica.com/?p=394319"/><link data-rh="true" rel="alternate" type="application/json+oembed" href="https://cms.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Farticle%2F2020%2F12%2F29%2Fnigeria-warns-on-oxygen-supplies-dysfunctional-labs-in-tackling-covid%2F"/><link data-rh="true" rel="alternate" type="text/xml+oembed" href="https://cms.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Farticle%2F2020%2F12%2F29%2Fnigeria-warns-on-oxygen-supplies-dysfunctional-labs-in-tackling-covid%2F&amp;format=xml"/>
        <script data-rh="true" type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","description":"Stock Markets, Business News, Earnings, Africa","potentialAction":[{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/article/2020/12/29/nigeria-warns-on-oxygen-supplies-dysfunctional-labs-in-tackling-covid/#webpage","url":"https://www.cnbcafrica.com/article/2020/12/29/nigeria-warns-on-oxygen-supplies-dysfunctional-labs-in-tackling-covid/","name":"Nigeria warns on oxygen supplies, dysfunctional labs in tackling COVID - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"datePublished":"2020-12-29T16:19:02+00:00","dateModified":"2020-12-29T16:19:02+00:00","author":{"@id":"https://www.cnbcafrica.com/#/schema/person/bb117f357fd60c79826c5bcf8a97aa8f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cnbcafrica.com/article/2020/12/29/nigeria-warns-on-oxygen-supplies-dysfunctional-labs-in-tackling-covid/"]}]},{"@type":"Person","@id":"https://www.cnbcafrica.com/#/schema/person/bb117f357fd60c79826c5bcf8a97aa8f","name":"Reuters","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","inLanguage":"en-US","url":"https://cms.cnbcafrica.com/wp-content/uploads/2020/05/reuters_social_logo.png","caption":"Reuters"}}]}</script><script data-rh="true" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="true"></script><script data-rh="true" async="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-NVRZKT"></script><script data-rh="true" >
        var dataLayer = window.dataLayer || [];
        dataLayer.push({
          "gtm.start": new Date().getTime(),
          event: "gtm.js",
        })
        </script>
        
        
        <link data-chunk="cnbc-africa" rel="preload" as="script" href="/static/cnbc-africa.module.eaf9a4a287e6f69652cb.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/vendors~bc~live-page~post.module.a7f4d32abf4b987a04aa.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/vendors~homepage~post.module.d9495f83b5605ca49a5a.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/vendors~post.module.d690a5865412e67ea573.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/bc~post.module.630cab88f740f9a60172.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/post.module.7ad6bca44ba545710c0d.js" crossorigin="">
        
      </head>
      <body >
        <div id="root"><style data-emotion-css="5q8t99-FontFace">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</style><style data-emotion-css="1405gz0-Theme">.list-unstyled{padding-left:0;list-style:none;}.badge{display:inline-block;padding:0.25em 0.4em;font-size:75%;font-weight:600;line-height:1;text-align:center;white-space:nowrap;vertical-align:baseline;border-radius:0.25rem;-webkit-transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;}@media (prefers-reduced-motion:reduce){.badge{-webkit-transition:none;transition:none;}}a.badge:hover,a.badge:focus{-webkit-text-decoration:none;text-decoration:none;}.badge:empty{display:none;}.btn .badge{position:relative;top:-1px;}.badge-secondary{color:#fff;background-color:#6c757d;}a.badge-secondary:hover,a.badge-secondary:focus{color:#fff;background-color:#545b62;}a.badge-secondary:focus,a.badge-secondary.focus{outline:0;box-shadow:0 0 0 0.2rem rgba(108,117,125,0.5);}.media{display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-ms-flex-align:start;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}.media-body{-ms-flex:1;-webkit-flex:1;-ms-flex:1;flex:1;}</style><style data-emotion-css="1pfskmu-Theme">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</style><style data-emotion-css="keiaxm-Theme">{/*!
 * Bootstrap Reboot v4.5.3 (https://getbootstrap.com/)
 * Copyright 2011-2020 The Bootstrap Authors
 * Copyright 2011-2020 Twitter, Inc.
 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/main/LICENSE)
 * Forked from Normalize.css, licensed MIT (https://github.com/necolas/normalize.css/blob/master/LICENSE.md)
 */}*,*::before,*::after{box-sizing:border-box;}html{font-family:sans-serif;line-height:1.15;-webkit-text-size-adjust:100%;-webkit-tap-highlight-color:rgba(0,0,0,0);}article,aside,figcaption,figure,footer,header,hgroup,main,nav,section{display:block;}body{margin:0;font-family:-apple-system,Montserrat,Roboto,"Helvetica Neue",Arial,"Noto Sans",sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol","Noto Color Emoji";font-size:1rem;font-weight:400;line-height:1.5;color:#212529;text-align:left;background-color:#fff;}[tabindex="-1"]:focus:not(:focus-visible){outline:0 !important;}hr{box-sizing:content-box;height:0;overflow:visible;}h1,h2,h3,h4,h5,h6{margin-top:0;margin-bottom:0.5rem;}p{margin-top:0;margin-bottom:1rem;}abbr[title],abbr[data-original-title]{-webkit-text-decoration:underline;text-decoration:underline;-webkit-text-decoration:underline dotted;-webkit-text-decoration:underline dotted;text-decoration:underline dotted;cursor:help;border-bottom:0;-webkit-text-decoration-skip-ink:none;-webkit-text-decoration-skip-ink:none;text-decoration-skip-ink:none;}address{margin-bottom:1rem;font-style:normal;line-height:inherit;}ol,ul,dl{margin-top:0;margin-bottom:1rem;}ol ol,ul ul,ol ul,ul ol{margin-bottom:0;}dt{font-weight:700;}dd{margin-bottom:.5rem;margin-left:0;}blockquote{margin:0 0 1rem;}b,strong{font-weight:bolder;}small{font-size:80%;}sub,sup{position:relative;font-size:75%;line-height:0;vertical-align:baseline;}sub{bottom:-.25em;}sup{top:-.5em;}a{color:inherit;-webkit-text-decoration:none;text-decoration:none;background-color:transparent;}a:hover{-webkit-text-decoration:underline;text-decoration:underline;}a:not([href]):not([class]){color:inherit;-webkit-text-decoration:none;text-decoration:none;}a:not([href]):not([class]):hover{color:inherit;-webkit-text-decoration:none;text-decoration:none;}pre,code,kbd,samp{font-family:SFMono-Regular,Menlo,Monaco,Consolas,"Liberation Mono","Courier New",monospace;font-size:1em;}pre{margin-top:0;margin-bottom:1rem;overflow:auto;-ms-overflow-style:scrollbar;}figure{margin:0 0 1rem;}img{vertical-align:middle;border-style:none;}svg{overflow:hidden;vertical-align:middle;}table{border-collapse:collapse;}caption{padding-top:0.75rem;padding-bottom:0.75rem;color:#6c757d;text-align:left;caption-side:bottom;}th{text-align:inherit;text-align:-webkit-match-parent;}label{display:inline-block;margin-bottom:0.5rem;}button{border-radius:0;}button:focus{outline:1px dotted;outline:5px auto -webkit-focus-ring-color;}input,button,select,optgroup,textarea{margin:0;font-family:inherit;font-size:inherit;line-height:inherit;}button,input{overflow:visible;}button,select{text-transform:none;}[role="button"]{cursor:pointer;}select{word-wrap:normal;}button,[type="button"],[type="reset"],[type="submit"]{-webkit-appearance:button;}button:not(:disabled),[type="button"]:not(:disabled),[type="reset"]:not(:disabled),[type="submit"]:not(:disabled){cursor:pointer;}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{padding:0;border-style:none;}input[type="radio"],input[type="checkbox"]{box-sizing:border-box;padding:0;}textarea{overflow:auto;resize:vertical;}fieldset{min-width:0;padding:0;margin:0;border:0;}legend{display:block;width:100%;max-width:100%;padding:0;margin-bottom:.5rem;font-size:1.5rem;line-height:inherit;color:inherit;white-space:normal;}progress{vertical-align:baseline;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{height:auto;}[type="search"]{outline-offset:-2px;-webkit-appearance:none;}[type="search"]::-webkit-search-decoration{-webkit-appearance:none;}::-webkit-file-upload-button{font:inherit;-webkit-appearance:button;}output{display:inline-block;}summary{display:list-item;cursor:pointer;}template{display:none;}[hidden]{display:none !important;}</style><div style="min-height:calc(100vh - 190px)"><style data-emotion-css="1cvfw3b-HeadContainer">.css-1cvfw3b-HeadContainer{background-color:#005594;padding:14px 0;}</style><div class="css-1cvfw3b-HeadContainer e1afngyw0"><div class="container"><style data-emotion-css="kunpmx-StyledLink">.css-kunpmx-StyledLink{-webkit-text-decoration:none;text-decoration:none;}</style><a href="/" class="css-kunpmx-StyledLink esg76vi0"><img class="logo-img" src="https://service.cnbcafrica.com/static/logo.png" alt="CNBC Africa" title="CNBC Africa Logo"/></a><style data-emotion-css="pkl2po-SearchNavContainer">.css-pkl2po-SearchNavContainer{float:right;}@media screen and (max-width:576px){.css-pkl2po-SearchNavContainer{display:none;}}</style><div class="css-pkl2po-SearchNavContainer elo849g3"><style data-emotion-css="1202nir-SearchContainer">.css-1202nir-SearchContainer{display:inline-block;margin-right:10px;}</style><div class="css-1202nir-SearchContainer elo849g2"><form class="form-inline"><div class="form-group"><input type="text" placeholder="Search" class="form-control form-control-sm"/></div></form></div><style data-emotion-css="vpge5q-LoginContainer">.css-vpge5q-LoginContainer{font-weight:700;text-transform:uppercase;color:#fff;font-size:12px;line-height:10px;display:-webkit-box;display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-letter-spacing:1px;-moz-letter-spacing:1px;-ms-letter-spacing:1px;letter-spacing:1px;display:inline-block;}.css-vpge5q-LoginContainer a:hover{-webkit-text-decoration:none;text-decoration:none;color:#fcb700;}</style><div class="css-vpge5q-LoginContainer elo849g1"><a href="#">SIGN IN</a></div><style data-emotion-css="139k2uh-Greetings">.css-139k2uh-Greetings{display:block;padding-top:10px;font-weight:500;font-size:12px;color:#fff;}.css-139k2uh-Greetings b{color:#fcb700;}</style><div class="css-139k2uh-Greetings elo849g0"></div></div><style data-emotion-css="mrokhf-NavContainer">.css-mrokhf-NavContainer{list-style:none;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:900px;box-sizing:border-box;padding-top:10px;margin:0;overflow-x:auto;}@media screen and (max-width:560px){.css-mrokhf-NavContainer{display:none;}}</style><nav class="css-mrokhf-NavContainer eqquvi1"><style data-emotion-css="74zz9-MenuToggle">.css-74zz9-MenuToggle{position:relative;background:transparent;border:0;color:white;z-index:5;height:30px;width:30px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><button class="css-74zz9-MenuToggle eqquvi0"><svg height="24px" width="24px" color="white" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Open menu</title><g fill="currentColor"><rect height="3" width="23" rx="1" ry="1" x=".5" y="2.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="10.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="18.5"></rect></g></svg></button><style data-emotion-css="p3bh61-NavItem">.css-p3bh61-NavItem{text-transform:uppercase;padding:0;margin:0 16px;color:#fff;font-size:12px;font-weight:600;box-sizing:border-box;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.css-p3bh61-NavItem a:hover{-webkit-text-decoration:none;text-decoration:none;border-bottom:4px solid;border-bottom-color:#fcb700;}.css-p3bh61-NavItem > a{display:inline-block;line-height:2em;border-bottom:4px solid;border-bottom-color:transparent;}.css-p3bh61-NavItem > a[aria-current="page"]{border-bottom-color:#fcb700;}.css-p3bh61-NavItem:first-of-type{margin-left:25px;}.css-p3bh61-NavItem:last-of-type{margin-right:0;}.css-p3bh61-NavItem:last-of-type:after{content:"";display:inline-block;width:24px;}</style><div class="css-p3bh61-NavItem eqquvi2"><a href="/">HOME</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/category/news/">News</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/covid-19/">Coronavirus</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/latest-video/">Latest video</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/category/insights/">INSIGHTS</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/category/debates/">DEBATES</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/live/">WATCH LIVE</a></div></nav></div><style data-emotion-css="1e6u6h3-MenuToggle">.css-1e6u6h3-MenuToggle{position:absolute;right:1px;top:1px;background:transparent;border:0;color:white;z-index:5;height:50px;width:50px;display:none;}@media (max-width:560px){.css-1e6u6h3-MenuToggle{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}}</style><button class="css-1e6u6h3-MenuToggle e111d5s60"><svg height="42px" width="42px" color="white" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Open menu</title><g fill="currentColor"><rect height="3" width="23" rx="1" ry="1" x=".5" y="2.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="10.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="18.5"></rect></g></svg></button></div><div class="p-0 container-fluid"><div class="container"><div class="row"><div class="col">  <!-- -->  </div></div><div class="row"><div class="col"><div class="css-ftmppg-TopConent e2hskwn3"><style data-emotion-css="hl7iqj-StyledLink">.css-hl7iqj-StyledLink{padding:15px 0;}</style><a href="https://www.cnbcafrica.com/category/news/" class="css-hl7iqj-StyledLink e2hskwn7"><style data-emotion-css="1x05ay1-Category">.css-1x05ay1-Category{text-transform:uppercase;color:#002f6c;font-size:0.7em;display:inline;}</style><p class="css-1x05ay1-Category e2hskwn9"><b>News</b></p></a><style data-emotion-css="1dx6kti-PostEditorial">@media (min-width:760px){.css-1dx6kti-PostEditorial{font-size:44px;line-height:1.05;max-width:80%;}}</style><style data-emotion-css="112wzop-Title-PostEditorial">.css-112wzop-Title-PostEditorial{font-family:Montserrat;font-size:28px;line-height:1.1;font-weight:800;color:black;margin-bottom:15px;}@media (min-width:760px){.css-112wzop-Title-PostEditorial{font-size:44px;line-height:1.05;max-width:80%;}}</style><h1 class="css-112wzop-Title-PostEditorial e2hskwn6">Nigeria warns on oxygen supplies, dysfunctional labs in tackling COVID</h1><div><style data-emotion-css="1x1u4rs-DateWrapper">.css-1x1u4rs-DateWrapper{font-weight:600;color:#747474;font-size:10px;-webkit-letter-spacing:1.2px;-moz-letter-spacing:1.2px;-ms-letter-spacing:1.2px;letter-spacing:1.2px;text-transform:uppercase;display:inline;}</style><p class="css-1x1u4rs-DateWrapper e2hskwn10"> <b>PUBLISHED: <!-- -->Tue, 29 Dec 2020 18:19:02 GMT<!-- --> </b></p></div><div><a href="/author/reuters/" class="css-hl7iqj-StyledLink e2hskwn7"><style data-emotion-css="516dnn-Author">.css-516dnn-Author{color:rgba(12,17,43,0.9);font-size:0.9em;display:inline;}</style><p class="css-516dnn-Author e2hskwn8"><b>Reuters</b></p></a></div></div></div></div><div class="row"><div class="col-xl-8 col-lg-7 col-md-12 col-sm-12"><style data-emotion-css="hhoqml-TopVideoBar">.css-hhoqml-TopVideoBar{height:6px;background-color:#005594;margin:10px 0px 20px 0px;}</style><div class="css-hhoqml-TopVideoBar e2hskwn2"></div><style data-emotion-css="1bbp5c0-Content">.css-1bbp5c0-Content{color:'black';word-break:break-word;}.css-1bbp5c0-Content iframe{height:320px;width:100%;}@media only screen and (max-width:400px){.css-1bbp5c0-Content iframe{height:180px!important;}.css-1bbp5c0-Content .bc-player-c0AOssA7_default{height:180px!important;}}.css-1bbp5c0-Content .bc-player-c0AOssA7_default{width:100%;height:320px;font-size:14px;overflow:hidden;}@media (min-width:920px){.css-1bbp5c0-Content p{margin-left:calc(((100% - 180px)/7*1 + 30px)*1);}.css-1bbp5c0-Content h1{margin-left:calc(((100% - 180px)/7*1 + 30px)*1);}.css-1bbp5c0-Content h2{margin-left:calc(((100% - 180px)/7*1 + 30px)*1);}.css-1bbp5c0-Content h3{margin-left:calc(((100% - 180px)/7*1 + 30px)*1);}.css-1bbp5c0-Content ul{margin-left:calc(((100% - 180px)/7*1 + 30px)*1);}}.css-1bbp5c0-Content *{max-width:100%;}.css-1bbp5c0-Content h2{font-family:Montserrat;font-size:24px;line-height:23px;margin-bottom:20px;font-weight:700;color:black;}.css-1bbp5c0-Content h3{font-family:Montserrat;font-size:24px;line-height:23px;margin-bottom:20px;font-weight:700;color:black;}.css-1bbp5c0-Content p{line-height:1.6em;font-family:PT Serif,Arial,sans-serif;font-size:18px;line-height:1.66;}.css-1bbp5c0-Content img{width:100%;object-fit:cover;object-position:center;}.css-1bbp5c0-Content figure{margin:24px auto;width:100% !important;}.css-1bbp5c0-Content figure figcaption{font-weight:600;color:#171717;font-size:12px;line-height:1.5;margin-top:10px;margin-bottom:5px;padding-bottom:10px;border-bottom:1px dotted #9b9b9b;}.css-1bbp5c0-Content .wp-caption-text{margin-top:10px;font-weight:600;color:#171717;font-size:12px;line-height:1.5;margin-bottom:5px;}.css-1bbp5c0-Content iframe{display:block;margin:auto;border:0px;}.css-1bbp5c0-Content blockquote{margin:16px 0;background-color:rgba(0,0,0,0.1);border-left:4px solid rgba(12,17,43);padding:4px 16px;}.css-1bbp5c0-Content a{color:rgb(31,56,197);-webkit-text-decoration:underline;text-decoration:underline;}.css-1bbp5c0-Content input[type="text"],.css-1bbp5c0-Content input[type="email"],.css-1bbp5c0-Content input[type="url"],.css-1bbp5c0-Content input[type="tel"],.css-1bbp5c0-Content input[type="number"],.css-1bbp5c0-Content input[type="date"],.css-1bbp5c0-Content textarea,.css-1bbp5c0-Content select{display:block;padding:6px 12px;font-size:16px;font-weight:400;line-height:1.5;color:#495057;background-color:#fff;background-clip:padding-box;border:1px solid #ced4da;border-radius:4px;outline-color:transparent;-webkit-transition:outline-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;transition:outline-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;margin:8px 0 4px 0;}.css-1bbp5c0-Content input[type="text"]:focus,.css-1bbp5c0-Content input[type="email"]:focus,.css-1bbp5c0-Content input[type="url"]:focus,.css-1bbp5c0-Content input[type="tel"]:focus,.css-1bbp5c0-Content input[type="number"]:focus,.css-1bbp5c0-Content input[type="date"]:focus,.css-1bbp5c0-Content textarea:focus,.css-1bbp5c0-Content select:focus{outline-color:#1f38c5;}.css-1bbp5c0-Content input[type="submit"]{display:inline-block;margin-bottom:0;font-weight:400;text-align:center;white-space:nowrap;vertical-align:middle;-ms-touch-action:manipulation;touch-action:manipulation;cursor:pointer;background-image:none;border:1px solid #1f38c5;padding:12px 36px;font-size:14px;line-height:1.42857143;border-radius:4px;color:#fff;background-color:#1f38c5;}@media (min-width:420px){.css-1bbp5c0-Content img.aligncenter,.css-1bbp5c0-Content img.alignleft,.css-1bbp5c0-Content img.alignright{width:auto;}.css-1bbp5c0-Content .aligncenter{display:block;margin-left:auto;margin-right:auto;}.css-1bbp5c0-Content .alignright{float:right;margin-left:24px;}.css-1bbp5c0-Content .alignleft{float:left;margin-right:24px;}}</style><div class="css-1bbp5c0-Content e2hskwn11"><p>ABUJA, Dec 29 (Reuters) – Nigeria faces oxygen supply challenges to treat coronavirus patients in parts of the country and unacceptable laboratory delays as case numbers rose to the highest recorded in a single week, health authorities said on Tuesday.</p><p>The new warnings from Nigerian officials come as the resurgent virus strikes across much of the world, bringing greater case loads and hospitalisations.</p><p>“There is an on-going review of the chain for the supply of medical oxygen for our medical facilities across the nation,” said Boss Mustapha, chairman of Nigeria’s coronavirus task force, naming the capital of Abuja as an area of concern.</p><p>Labs’ “inability to function optimally has resulted in unacceptable levels of delay in receiving results,” he added, calling on Nigeria’s state governments to reopen all laboratories, ensure prompt testing and keep open treatment centres. “This is not helping our national response.”</p><p>Nigeria, Africa’s most populous country, has recorded few coronavirus cases compared to others on the continent. Since the beginning of the pandemic, officials count 84,811 as of Tuesday evening, with 1,264 deaths.</p><p>South Africa, with a population little more than a quarter of Nigeria’s, has recorded 1 million cases. (Reporting by Felix Onuah; Writing by Paul Carsten; editing by David Evans)</p><p>(c) Copyright Thomson Reuters 2020. Click For Restrictions – https://agency.reuters.com/en/copyright.html</p><p></p><p></p></div></div><div class="col"><style data-emotion-css="7qu4wb-Sticky">.css-7qu4wb-Sticky{position:-webkit-sticky;position:-webkit-sticky;position:sticky;top:0;}</style><div class="css-7qu4wb-Sticky e2hskwn1"><style data-emotion-css="96iuoq-RelatedTopBar">.css-96iuoq-RelatedTopBar{border-top:3px solid #cfd8e2;border-color:rgb(185,199,213);}</style><div class="css-96iuoq-RelatedTopBar e2hskwn4"></div><style data-emotion-css="17wda5s-RelatedTitle">.css-17wda5s-RelatedTitle{color:#002f6c;margin:5px 0 10px;font-weight:800;font-size:18px;}</style><h4 class="css-17wda5s-RelatedTitle e2hskwn0">RELATED</h4><style data-emotion-css="24lsl7-EmptyBox">.css-24lsl7-EmptyBox{width:300px;min-height:600px;}</style><div class="css-24lsl7-EmptyBox e1jz2n3p0"><style data-emotion-css="1kj6ofb-Container">.css-1kj6ofb-Container{position:absolute;top:50%;left:50%;margin-left:-50px;margin-top:-50px;}</style><div class="css-1kj6ofb-Container e1y60kc61"><style data-emotion-css="84fj5a-SpinnerStyles">@-webkit-keyframes spinner-border{.css-84fj5a-SpinnerStyles to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@-webkit-keyframes spinner-border{to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes spinner-border{to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}.css-84fj5a-SpinnerStyles .spinner-border{display:inline-block;width:2rem;height:2rem;vertical-align:text-bottom;border:0.25em solid currentColor;border-right-color:transparent;border-radius:50%;-webkit-animation:spinner-border .75s linear infinite;-webkit-animation:spinner-border .75s linear infinite;animation:spinner-border .75s linear infinite;}.css-84fj5a-SpinnerStyles .spinner-border-sm{width:1rem;height:1rem;border-width:0.2em;}</style><div class="css-84fj5a-SpinnerStyles e1y60kc60"><div class="spinner-border"></div></div></div> </div><h4 class="css-17wda5s-RelatedTitle e2hskwn0">FEATURED</h4></div></div></div></div></div></div><style data-emotion-css="16o2p3j-SiteFooter">.css-16o2p3j-SiteFooter{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;margin-top:2rem;border-color:#dcd7ca;border-style:solid;border-width:0;padding:3rem 0;background-color:#071d39;color:#FFF;}.css-16o2p3j-SiteFooter img{max-width:320px;}@media (min-width:700px){.css-16o2p3j-SiteFooter{margin-top:2rem;font-size:1rem;padding:2.3rem 0;}}.css-16o2p3j-SiteFooter a{color:inherit;-webkit-text-decoration:none;text-decoration:none;}</style><footer role="contentinfo" class="css-16o2p3j-SiteFooter e8kjvma1"><div class="container"><style data-emotion-css="kunpmx-StyledLink">.css-kunpmx-StyledLink{-webkit-text-decoration:none;text-decoration:none;}</style><a href="/" class="css-kunpmx-StyledLink esg76vi0"><img class="logo-img" src="https://service.cnbcafrica.com/static/logo.png" alt="CNBC Africa" title="CNBC Africa Logo"/></a><div class="row"><div class="col"><div class="mt-4"><ul class="list-unstyled"><li><a href="/about-cnbc-africa/">About CNBC Africa</a></li><li><a href="https://africabusiness.news/advertise">Advertise</a></li><li><a href="/cnbc-africa-licensing-reprints/">CNBC Africa Licensing &amp; Reprints</a></li><li><a href="/board/">Board</a></li><li><a href="/privacy-policy-terms-of-use/">Privacy Policy &amp; Terms of Use</a></li><li><a href="/producers-and-presenters/">Producers &amp; Presenters</a></li><li><a href="/live/">Watch CNBC Africa Live</a></li><li><a href="/contact/">Contact</a></li></ul></div></div><div class="col"><div><h3>CNBC Africa Newsletters</h3><p>Sign up for free newsletters and get more CNBC delivered to your inbox</p><style data-emotion-css="mwm1b-ButtonStyles">.css-mwm1b-ButtonStyles .btn{display:inline-block;font-weight:400;color:#212529;text-align:center;vertical-align:middle;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;background-color:transparent;border:1px solid transparent;padding:0.375rem 0.75rem;font-size:1rem;line-height:1.5;border-radius:0.25rem;-webkit-transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;}@media (prefers-reduced-motion:reduce){.css-mwm1b-ButtonStyles .btn{-webkit-transition:none;transition:none;}}.css-mwm1b-ButtonStyles .btn:hover{color:#212529;-webkit-text-decoration:none;text-decoration:none;}.css-mwm1b-ButtonStyles .btn:focus,.css-mwm1b-ButtonStyles .btn.focus{outline:0;box-shadow:0 0 0 0.2rem rgba(0,123,255,0.25);}.css-mwm1b-ButtonStyles .btn-success{color:#fff;background-color:#00A857;border-color:#00A857;}.css-mwm1b-ButtonStyles .btn-success:hover{color:#fff;background-color:#218838;border-color:#1e7e34;}.css-mwm1b-ButtonStyles .btn-success:focus,.css-mwm1b-ButtonStyles .btn-success.focus{color:#fff;background-color:#218838;border-color:#1e7e34;box-shadow:0 0 0 0.2rem rgba(72,180,97,0.5);}</style><div class="css-mwm1b-ButtonStyles e1s9c87f0"><a href="http://eepurl.com/YI-iL"><button type="button" class="btn btn-success">SIGN UP NOW</button> </a></div></div></div></div><style data-emotion-css="1aiyoab-SiteFooterInner">.css-1aiyoab-SiteFooterInner{-webkit-align-items:baseline;-webkit-box-align:baseline;-ms-flex-align:baseline;align-items:baseline;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}</style><div class="css-1aiyoab-SiteFooterInner e8kjvma0"><style data-emotion-css="1xd4jp8-Credits">@media (min-width:700px){.css-1xd4jp8-Credits{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-1xd4jp8-Credits e8kjvma2"><style data-emotion-css="sv6c96-Copyright">.css-sv6c96-Copyright{font-weight:600;font-size:1rem;color:#fff;margin:0;}@media (min-width:700px){.css-sv6c96-Copyright{font-weight:700;}}</style><p class="css-sv6c96-Copyright e8kjvma3">© <!-- -->2020<!-- --> <a href="https://www.cnbcafrica.com">Africa Business News Pty. Ltd.</a></p></div><a href="#site-header" style="cursor:pointer"><span style="margin-right:8px">To the top</span><span class="arrow" aria-hidden="true">↑</span></a></div></div></footer><noscript><style data-emotion-css="1sgm3ow-GtmCode">.css-1sgm3ow-GtmCode{display:none;visibility:hidden;}</style><iframe title="GTM-NVRZKT" src="https://www.googletagmanager.com/ns.html?id=GTM-NVRZKT" height="0" width="0" class="css-1sgm3ow-GtmCode"></iframe></noscript></div>
        <script id="__FRONTITY_CONNECT_STATE__" type="application/json">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</script>
<script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[0,4,14,1,12]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["post"]}</script>
        <script async type="module" data-chunk="cnbc-africa" src="/static/cnbc-africa.module.eaf9a4a287e6f69652cb.js"></script>
        <script async type="module" data-chunk="vendors~bc~live-page~post" src="/static/vendors~bc~live-page~post.module.a7f4d32abf4b987a04aa.js"></script>
        <script async type="module" data-chunk="vendors~homepage~post" src="/static/vendors~homepage~post.module.d9495f83b5605ca49a5a.js"></script>
        <script async type="module" data-chunk="vendors~post" src="/static/vendors~post.module.d690a5865412e67ea573.js"></script>
        <script async type="module" data-chunk="bc~post" src="/static/bc~post.module.630cab88f740f9a60172.js"></script>
        <script async type="module" data-chunk="post" src="/static/post.module.7ad6bca44ba545710c0d.js"></script>
        <script async nomodule data-chunk="cnbc-africa" src="/static/cnbc-africa.es5.e1f6373090955f3ae7c8.js"></script>
        <script async nomodule data-chunk="vendors~bc~live-page~post" src="/static/vendors~bc~live-page~post.es5.d55ab7f45cded062aa27.js"></script>
        <script async nomodule data-chunk="vendors~homepage~post" src="/static/vendors~homepage~post.es5.b09eef04832b972131a0.js"></script>
        <script async nomodule data-chunk="vendors~post" src="/static/vendors~post.es5.4464642b91a1d89c9d06.js"></script>
        <script async nomodule data-chunk="bc~post" src="/static/bc~post.es5.ac06b7c8da0e6b5d5f45.js"></script>
        <script async nomodule data-chunk="post" src="/static/post.es5.ef3b6ecc80305d91e0ce.js"></script>
      </body>
    </html>