<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Britain requests another Brexit delay in setback to Boris Johnson | Squawk Box Europe - CNBC Africa</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php" />
     <meta property="fb:pages" content="111829092211956" />
    <meta name="google-site-verification" content="TDXQNj_7p1V_WgGyDh4rNvgoVTctrJRorLarHmiVqZ0" />
    <meta name="propeller" content="ee424b754360f3c682e819daf5a06930" />
    <link href="//plus.google.com/+Cnbcafrica410" rel="publisher">    
    <link rel="profile" href="https://gmpg.org/xfn/11">
  

<script data-ad-client="ca-pub-1166565638463247" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0922151296819278",
          enable_page_level_ads: true
     });
</script>


<!-- DFP Start-->
<script type="text/javascript">
            // Load GPT asynchronously
             var googletag = googletag || {};
             googletag.cmd = googletag.cmd || [];
             (function() {
               var gads = document.createElement('script');
               gads.async = true;
               var useSSL = 'https:' == document.location.protocol;
               gads.src = (useSSL ? 'https:' : 'http:') +
                   '//www.googletagservices.com/tag/js/gpt.js';
               var node = document.getElementsByTagName('script')[0];
               node.parentNode.insertBefore(gads, node);
             })();
        </script>

            <script>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</script>

<!-- DFP END   ##   -- >

    <meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21130356/hqdefault251.jpg" /><link rel="icon" type="image/png" href="https://www.cnbc.com/favicon.ico">
<!-- This site is optimized with the Yoast SEO Premium plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/" />
<link rel="canonical" href="https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Britain requests another Brexit delay in setback to Boris Johnson | Squawk Box Europe - CNBC Africa" />
<meta property="og:description" content="CNBC&#039;s Steve Sedgwick runs through the latest developments around Brexit...." />
<meta property="og:url" content="https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/" />
<meta property="og:site_name" content="CNBC Africa" />
<meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2019-10-21T08:15:00+00:00" />
<meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21130356/hqdefault251.jpg" />
<meta property="og:image:secure_url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21130356/hqdefault251.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cnbcafrica.com/#organization","name":"CNBC Africa","url":"https://www.cnbcafrica.com/","sameAs":["https://www.facebook.com/Cnbcafrica/","https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ","https://twitter.com/cnbcafrica"],"logo":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#logo","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2017/03/07171049/CNBC-Africa-Logo.png","width":400,"height":400,"caption":"CNBC Africa"},"image":{"@id":"https://www.cnbcafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/#webpage","url":"https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/","inLanguage":"en-US","name":"Britain requests another Brexit delay in setback to Boris Johnson | Squawk Box Europe - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/#primaryimage","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21130356/hqdefault251.jpg","width":480,"height":360},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/#primaryimage"},"datePublished":"2019-10-21T08:15:00+00:00","dateModified":"2019-10-21T08:15:00+00:00"},{"@type":"Article","@id":"https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/#article","isPartOf":{"@id":"https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/#webpage"},"author":{"@id":"https://www.cnbcafrica.com/author/cnbc/#author","name":"CNBC"},"publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"headline":"Britain requests another Brexit delay in setback to Boris Johnson | Squawk Box Europe","datePublished":"2019-10-21T08:15:00+00:00","dateModified":"2019-10-21T08:15:00+00:00","commentCount":0,"mainEntityOfPage":"https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/#webpage","image":{"@id":"https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/#primaryimage"},"articleSection":"International"},{"@type":"Person","@id":"https://www.cnbcafrica.com/author/cnbc/#author","name":"CNBC","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","url":"https://secure.gravatar.com/avatar/c5b823bf6c37d5e5c39ccab406f85141?s=96&d=retro&r=g","caption":"CNBC"},"sameAs":["https://twitter.com/@CNBC"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Britain requests another Brexit delay in setback to Boris Johnson | Squawk Box Europe Comments Feed" href="https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cnbcafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cnbcafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/mp-timetable/media/css/style.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cnbcafrica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7COswald%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["international-video","2019","10","21","britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe"],"Category":["International"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","security":"a9c5557bf8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1.2.1'></script>
<link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.cnbcafrica.com/?p=347959' />
<link rel="alternate" type="application/json+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Finternational-video%2F2019%2F10%2F21%2Fbritain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Finternational-video%2F2019%2F10%2F21%2Fbritain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"da61990fb5","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45023785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45023785-1');
</script>

<link href="https://vjs.zencdn.net/7.5.4/video-js.css" rel="stylesheet">

  <!-- If you'd like to support IE8 (for Video.js versions prior to v7) -->
  <script src="https://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js"></script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title {
  font-family: "Merriweather Sans";
  font-size: 22px;
  line-height: 24px;
  font-weight: 900;
  text-transform: none !important;
}
</style>
</head>

<body class="post-template-default single single-post postid-347959 single-format-video britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe global-block-template-11 td-business single_template_11 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<!-- /127377506/CNBCA/Home -->
<div id='div-gpt-ad-1423660312936-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423660312936-0-oop'); });
</script>
</div>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-335903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/financial/">Financial</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/political/">Political</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-335904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></li>
</ul>
</li>
<li id="menu-item-336134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/captains-of-industry/">Captains of Industry</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></li>
</ul>
</li>
<li id="menu-item-335902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></li>
</ul>
</li>
<li id="menu-item-347243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347243"><a href="https://www.cnbcafrica.com/category/africa-investment/">Africa Investment Forum</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" alt="CNBC Africa" title="CNBC Africa"/>
			<span class="td-visual-hidden">CNBC Africa</span>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5dadb7da97bd3_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5dadb7da97bd3" ><script>var block_td_uid_1_5dadb7da97bd3 = new tdBlock();
block_td_uid_1_5dadb7da97bd3.id = "td_uid_1_5dadb7da97bd3";
block_td_uid_1_5dadb7da97bd3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21995","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5dadb7da97bd3_rand","tdc_css_class":"td_uid_1_5dadb7da97bd3_rand","tdc_css_class_style":"td_uid_1_5dadb7da97bd3_rand_style"}';
block_td_uid_1_5dadb7da97bd3.td_column_number = "3";
block_td_uid_1_5dadb7da97bd3.block_type = "td_block_mega_menu";
block_td_uid_1_5dadb7da97bd3.post_count = "4";
block_td_uid_1_5dadb7da97bd3.found_posts = "5508";
block_td_uid_1_5dadb7da97bd3.header_color = "";
block_td_uid_1_5dadb7da97bd3.ajax_pagination_infinite_stop = "";
block_td_uid_1_5dadb7da97bd3.max_num_pages = "1377";
tdBlocksArray.push(block_td_uid_1_5dadb7da97bd3);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5dadb7da97bd3" id="td_uid_2_5dadb7dab1c85" data-td_block_id="td_uid_1_5dadb7da97bd3" data-td_filter_value="" href="https://www.cnbcafrica.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5dadb7da97bd3"  id="td_uid_3_5dadb7dab1cd7" data-td_block_id="td_uid_1_5dadb7da97bd3" data-td_filter_value="12307" href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a><a class="mega-menu-sub-cat-td_uid_1_5dadb7da97bd3"  id="td_uid_4_5dadb7dab1cf8" data-td_block_id="td_uid_1_5dadb7da97bd3" data-td_filter_value="11350" href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_1_5dadb7da97bd3"  id="td_uid_5_5dadb7dab1d14" data-td_block_id="td_uid_1_5dadb7da97bd3" data-td_filter_value="22803" href="https://www.cnbcafrica.com/category/news/financial/">Financial</a><a class="mega-menu-sub-cat-td_uid_1_5dadb7da97bd3"  id="td_uid_6_5dadb7dab1d2e" data-td_block_id="td_uid_1_5dadb7da97bd3" data-td_filter_value="22883" href="https://www.cnbcafrica.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5dadb7da97bd3"  id="td_uid_7_5dadb7dab1d48" data-td_block_id="td_uid_1_5dadb7da97bd3" data-td_filter_value="66907" href="https://www.cnbcafrica.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_1_5dadb7da97bd3"  id="td_uid_8_5dadb7dab1d61" data-td_block_id="td_uid_1_5dadb7da97bd3" data-td_filter_value="11324" href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_1_5dadb7da97bd3"  id="td_uid_9_5dadb7dab1d7a" data-td_block_id="td_uid_1_5dadb7da97bd3" data-td_filter_value="11318" href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a><a class="mega-menu-sub-cat-td_uid_1_5dadb7da97bd3"  id="td_uid_10_5dadb7dab1d93" data-td_block_id="td_uid_1_5dadb7da97bd3" data-td_filter_value="11437" href="https://www.cnbcafrica.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_5dadb7da97bd3"  id="td_uid_11_5dadb7dab1dad" data-td_block_id="td_uid_1_5dadb7da97bd3" data-td_filter_value="11317" href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_1_5dadb7da97bd3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/10/21/what-you-need-to-know-about-barrick-golds-deal-with-tanzania-over-acacia-mining/" rel="bookmark" class="td-image-wrap" title="What you need to know about Barrick Gold&#8217;s deal with Tanzania over Acacia Mining"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="What you need to know about Barrick Gold&#8217;s deal with Tanzania over Acacia Mining" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/07/16170634/shutterstock_mining-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/10/21/what-you-need-to-know-about-barrick-golds-deal-with-tanzania-over-acacia-mining/" rel="bookmark" title="What you need to know about Barrick Gold&#8217;s deal with Tanzania over Acacia Mining">What you need to know about Barrick Gold&#8217;s deal with Tanzania&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/10/21/op-ed-three-challenges-to-overcome-for-more-sustainable-farming-in-nigeria/" rel="bookmark" class="td-image-wrap" title="Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="How Islamic social financing could address poverty in Sub-Saharan Africa" title="Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03065959/farming_in_africa_wikipedia.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/10/21/op-ed-three-challenges-to-overcome-for-more-sustainable-farming-in-nigeria/" rel="bookmark" title="Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria">Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/10/21/op-ed-nigerias-disinflation-trend-ends-as-does-land-based-trade/" rel="bookmark" class="td-image-wrap" title="Op-Ed: Nigeria&#8217;s disinflation trend ends, as does land-based trade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Nigeria map with pin. Photo: Shutterstock" title="Op-Ed: Nigeria&#8217;s disinflation trend ends, as does land-based trade" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/03/22151707/Nigeriashutterstock_265300376.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/10/21/op-ed-nigerias-disinflation-trend-ends-as-does-land-based-trade/" rel="bookmark" title="Op-Ed: Nigeria&#8217;s disinflation trend ends, as does land-based trade">Op-Ed: Nigeria&#8217;s disinflation trend ends, as does land-based trade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/east-africa/2019/10/21/rwanda-to-use-hidden-gem-kivu-belt-to-promote-tourism-development/" rel="bookmark" class="td-image-wrap" title="Rwanda to use hidden gem, Kivu Belt to promote tourism development"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rwanda to use hidden gem, Kivu Belt to promote tourism development" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21124809/1571595826001_6096410072001_6096408686001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/east-africa/2019/10/21/rwanda-to-use-hidden-gem-kivu-belt-to-promote-tourism-development/" rel="bookmark" title="Rwanda to use hidden gem, Kivu Belt to promote tourism development">Rwanda to use hidden gem, Kivu Belt to promote tourism development</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dadb7da97bd3" data-td_block_id="td_uid_1_5dadb7da97bd3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5dadb7da97bd3" data-td_block_id="td_uid_1_5dadb7da97bd3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5dadb7dad086d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_12_5dadb7dad086d" ><script>var block_td_uid_12_5dadb7dad086d = new tdBlock();
block_td_uid_12_5dadb7dad086d.id = "td_uid_12_5dadb7dad086d";
block_td_uid_12_5dadb7dad086d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12910","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5dadb7dad086d_rand","tdc_css_class":"td_uid_12_5dadb7dad086d_rand","tdc_css_class_style":"td_uid_12_5dadb7dad086d_rand_style"}';
block_td_uid_12_5dadb7dad086d.td_column_number = "3";
block_td_uid_12_5dadb7dad086d.block_type = "td_block_mega_menu";
block_td_uid_12_5dadb7dad086d.post_count = "4";
block_td_uid_12_5dadb7dad086d.found_posts = "16132";
block_td_uid_12_5dadb7dad086d.header_color = "";
block_td_uid_12_5dadb7dad086d.ajax_pagination_infinite_stop = "";
block_td_uid_12_5dadb7dad086d.max_num_pages = "4033";
tdBlocksArray.push(block_td_uid_12_5dadb7dad086d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5dadb7dad086d" id="td_uid_13_5dadb7daec4a7" data-td_block_id="td_uid_12_5dadb7dad086d" data-td_filter_value="" href="https://www.cnbcafrica.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_12_5dadb7dad086d"  id="td_uid_14_5dadb7daec4da" data-td_block_id="td_uid_12_5dadb7dad086d" data-td_filter_value="25364" href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5dadb7dad086d"  id="td_uid_15_5dadb7daec4fb" data-td_block_id="td_uid_12_5dadb7dad086d" data-td_filter_value="24706" href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5dadb7dad086d"  id="td_uid_16_5dadb7daec518" data-td_block_id="td_uid_12_5dadb7dad086d" data-td_filter_value="110628" href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></div></div><div id=td_uid_12_5dadb7dad086d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/kobo360-ceo-obi-ozor-on-how-border-restrictions-are-impacting-nigerias-freight-industry/" rel="bookmark" class="td-image-wrap" title="Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s freight industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s freight industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21144805/1571595826001_6096449113001_6096448801001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/kobo360-ceo-obi-ozor-on-how-border-restrictions-are-impacting-nigerias-freight-industry/" rel="bookmark" title="Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s freight industry">Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/nigeria-customs-service-why-nigeria-temporary-closed-its-borders/" rel="bookmark" class="td-image-wrap" title="Nigeria Customs Service: Why Nigeria temporary closed its borders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nigeria Customs Service: Why Nigeria temporary closed its borders" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21144808/1571595826001_6096445706001_6096448792001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/nigeria-customs-service-why-nigeria-temporary-closed-its-borders/" rel="bookmark" title="Nigeria Customs Service: Why Nigeria temporary closed its borders">Nigeria Customs Service: Why Nigeria temporary closed its borders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/khensani-mabuza-on-empowering-women-in-the-gaming-industry/" rel="bookmark" class="td-image-wrap" title="Khensani Mabuza on empowering women in the gaming industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Khensani Mabuza on empowering women in the gaming industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21134806/1571595826001_6096438098001_6096434228001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/khensani-mabuza-on-empowering-women-in-the-gaming-industry/" rel="bookmark" title="Khensani Mabuza on empowering women in the gaming industry">Khensani Mabuza on empowering women in the gaming industry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/shabbir-norath-on-how-to-attract-foreign-local-investment-into-sa/" rel="bookmark" class="td-image-wrap" title="Shabbir Norath on how to attract foreign &#038; local investment into SA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Shabbir Norath on how to attract foreign &#038; local investment into SA" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21134810/1571595826001_6096429431001_6096427394001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/shabbir-norath-on-how-to-attract-foreign-local-investment-into-sa/" rel="bookmark" title="Shabbir Norath on how to attract foreign &#038; local investment into SA">Shabbir Norath on how to attract foreign &#038; local investment into&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5dadb7dad086d" data-td_block_id="td_uid_12_5dadb7dad086d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5dadb7dad086d" data-td_block_id="td_uid_12_5dadb7dad086d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5dadb7db013a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_17_5dadb7db013a5" ><script>var block_td_uid_17_5dadb7db013a5 = new tdBlock();
block_td_uid_17_5dadb7db013a5.id = "td_uid_17_5dadb7db013a5";
block_td_uid_17_5dadb7db013a5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"84542","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5dadb7db013a5_rand","tdc_css_class":"td_uid_17_5dadb7db013a5_rand","tdc_css_class_style":"td_uid_17_5dadb7db013a5_rand_style"}';
block_td_uid_17_5dadb7db013a5.td_column_number = "3";
block_td_uid_17_5dadb7db013a5.block_type = "td_block_mega_menu";
block_td_uid_17_5dadb7db013a5.post_count = "4";
block_td_uid_17_5dadb7db013a5.found_posts = "586";
block_td_uid_17_5dadb7db013a5.header_color = "";
block_td_uid_17_5dadb7db013a5.ajax_pagination_infinite_stop = "";
block_td_uid_17_5dadb7db013a5.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_17_5dadb7db013a5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5dadb7db013a5" id="td_uid_18_5dadb7db02d71" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="" href="https://www.cnbcafrica.com/category/tv-shows/">All</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_19_5dadb7db02db7" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84545" href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_20_5dadb7db02dda" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84731" href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_21_5dadb7db02df5" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="90370" href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_22_5dadb7db02e0f" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84962" href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_23_5dadb7db02e29" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="96447" href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_24_5dadb7db02e43" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="116898" href="https://www.cnbcafrica.com/category/tv-shows/captains-of-industry/">Captains of Industry</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_25_5dadb7db02e5c" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="109885" href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_26_5dadb7db02e76" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84965" href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_27_5dadb7db02e8f" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84064" href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_28_5dadb7db02ea8" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84969" href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_29_5dadb7db02ec1" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84979" href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_30_5dadb7db02eda" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84980" href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_31_5dadb7db02ef3" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="96410" href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_32_5dadb7db02f0a" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84989" href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_33_5dadb7db02f22" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="100696" href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_34_5dadb7db02f3b" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84544" href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_35_5dadb7db02f53" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84993" href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_36_5dadb7db02f6b" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84996" href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_37_5dadb7db02f82" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="85244" href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a><a class="mega-menu-sub-cat-td_uid_17_5dadb7db013a5"  id="td_uid_38_5dadb7db02f9a" data-td_block_id="td_uid_17_5dadb7db013a5" data-td_filter_value="84561" href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></div></div><div id=td_uid_17_5dadb7db013a5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/article/2019/10/18/crypto-trader-ethereum-foundation-announces-crypto-fund-for-unicef/" rel="bookmark" class="td-image-wrap" title="Crypto Trader: Ethereum Foundation announces crypto fund for UNICEF"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Crypto Trader: Ethereum Foundation announces crypto fund for UNICEF" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/18142540/hqdefault215-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/article/2019/10/18/crypto-trader-ethereum-foundation-announces-crypto-fund-for-unicef/" rel="bookmark" title="Crypto Trader: Ethereum Foundation announces crypto fund for UNICEF">Crypto Trader: Ethereum Foundation announces crypto fund for UNICEF</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/article/2019/10/18/dubai-looks-to-deepen-trade-with-africa/" rel="bookmark" class="td-image-wrap" title="Dubai looks to deepen trade with Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dubai looks to deepen trade with Africa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/18112542/hqdefault205-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/article/2019/10/18/dubai-looks-to-deepen-trade-with-africa/" rel="bookmark" title="Dubai looks to deepen trade with Africa">Dubai looks to deepen trade with Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/18/exploring-impact-investing-for-development/" rel="bookmark" class="td-image-wrap" title="Exploring impact investing for development"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Exploring impact investing for development" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/18112640/hqdefault206-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/18/exploring-impact-investing-for-development/" rel="bookmark" title="Exploring impact investing for development">Exploring impact investing for development</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/article/2019/10/16/rwanda-empowering-youth-to-drive-transformation/" rel="bookmark" class="td-image-wrap" title="Rwanda empowering youth to drive transformation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rwanda empowering youth to drive transformation" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/16171712/hqdefault158-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/article/2019/10/16/rwanda-empowering-youth-to-drive-transformation/" rel="bookmark" title="Rwanda empowering youth to drive transformation">Rwanda empowering youth to drive transformation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5dadb7db013a5" data-td_block_id="td_uid_17_5dadb7db013a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5dadb7db013a5" data-td_block_id="td_uid_17_5dadb7db013a5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_39_5dadb7db10181_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_39_5dadb7db10181" ><script>var block_td_uid_39_5dadb7db10181 = new tdBlock();
block_td_uid_39_5dadb7db10181.id = "td_uid_39_5dadb7db10181";
block_td_uid_39_5dadb7db10181.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15488","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_39_5dadb7db10181_rand","tdc_css_class":"td_uid_39_5dadb7db10181_rand","tdc_css_class_style":"td_uid_39_5dadb7db10181_rand_style"}';
block_td_uid_39_5dadb7db10181.td_column_number = "3";
block_td_uid_39_5dadb7db10181.block_type = "td_block_mega_menu";
block_td_uid_39_5dadb7db10181.post_count = "4";
block_td_uid_39_5dadb7db10181.found_posts = "955";
block_td_uid_39_5dadb7db10181.header_color = "";
block_td_uid_39_5dadb7db10181.ajax_pagination_infinite_stop = "";
block_td_uid_39_5dadb7db10181.max_num_pages = "239";
tdBlocksArray.push(block_td_uid_39_5dadb7db10181);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_39_5dadb7db10181" id="td_uid_40_5dadb7db12f1b" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="" href="https://www.cnbcafrica.com/category/insights/">All</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_41_5dadb7db12f44" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="85538" href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_42_5dadb7db12f67" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="82679" href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_43_5dadb7db12f83" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="81967" href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_44_5dadb7db12f9e" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="87273" href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_45_5dadb7db12fb8" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="105749" href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_46_5dadb7db12fd2" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="35270" href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_47_5dadb7db12feb" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="88878" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_48_5dadb7db1300d" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="35272" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_49_5dadb7db1302f" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="82497" href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_50_5dadb7db1304f" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="65638" href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_51_5dadb7db13068" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="90151" href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_52_5dadb7db13081" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="35716" href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_53_5dadb7db1309b" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="90170" href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_54_5dadb7db130b3" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="23981" href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_55_5dadb7db130cb" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="90152" href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_56_5dadb7db130e3" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="65899" href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_57_5dadb7db130fc" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="66083" href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_58_5dadb7db13115" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="85535" href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_59_5dadb7db1312d" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="92356" href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a><a class="mega-menu-sub-cat-td_uid_39_5dadb7db10181"  id="td_uid_60_5dadb7db13146" data-td_block_id="td_uid_39_5dadb7db10181" data-td_filter_value="73315" href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></div></div><div id=td_uid_39_5dadb7db10181 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/10/21/op-ed-three-challenges-to-overcome-for-more-sustainable-farming-in-nigeria/" rel="bookmark" class="td-image-wrap" title="Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="How Islamic social financing could address poverty in Sub-Saharan Africa" title="Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03065959/farming_in_africa_wikipedia.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/10/21/op-ed-three-challenges-to-overcome-for-more-sustainable-farming-in-nigeria/" rel="bookmark" title="Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria">Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/10/16/south-africas-rand-takes-a-tumble-as-eskom-plans-nationwide-power-cuts/" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s rand takes a tumble as Eskom plans nationwide power cuts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Africa&#8217;s rand takes a tumble as Eskom plans nationwide power cuts" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/16120254/gettyimages-1150198560-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/10/16/south-africas-rand-takes-a-tumble-as-eskom-plans-nationwide-power-cuts/" rel="bookmark" title="South Africa&#8217;s rand takes a tumble as Eskom plans nationwide power cuts">South Africa&#8217;s rand takes a tumble as Eskom plans nationwide power&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/10/14/why-africa-oil-week-is-the-place-for-major-national-roadshows-in-the-oil-gas-sphere/" rel="bookmark" class="td-image-wrap" title="Why Africa Oil Week is the place for major national roadshows in the oil &#038; gas sphere"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="OPEC’s move puts a higher floor under the oil price" title="Why Africa Oil Week is the place for major national roadshows in the oil &#038; gas sphere" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03015342/shutterstock_117314188_oil_and_gas.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/10/14/why-africa-oil-week-is-the-place-for-major-national-roadshows-in-the-oil-gas-sphere/" rel="bookmark" title="Why Africa Oil Week is the place for major national roadshows in the oil &#038; gas sphere">Why Africa Oil Week is the place for major national roadshows&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/article/2019/10/11/here-are-three-reasons-why-ghanas-cocoa-farmers-are-trapped-by-the-chocolate-industry/" rel="bookmark" class="td-image-wrap" title="Here are three reasons why Ghana’s cocoa farmers are trapped by the chocolate industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Here are three reasons why Ghana’s cocoa farmers are trapped by the chocolate industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03074210/cocoa_wikipedia.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/article/2019/10/11/here-are-three-reasons-why-ghanas-cocoa-farmers-are-trapped-by-the-chocolate-industry/" rel="bookmark" title="Here are three reasons why Ghana’s cocoa farmers are trapped by the chocolate industry">Here are three reasons why Ghana’s cocoa farmers are trapped by&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5dadb7db10181" data-td_block_id="td_uid_39_5dadb7db10181"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_39_5dadb7db10181" data-td_block_id="td_uid_39_5dadb7db10181"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-347243"><a href="https://www.cnbcafrica.com/category/africa-investment/">Africa Investment Forum</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-292127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-292127"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li>
<li id="menu-item-292104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292104"><a href="https://www.cnbcafrica.com/schedule/">Schedule</a></li>
<li id="menu-item-292107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292107"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
<li id="menu-item-291629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291629"><a href="https://www.cnbcafrica.com/advertise/">Advertise &#038; Partnerships</a></li>
<li id="menu-item-291630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291630"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    </div>
            </div>

            

<div c;ass="td-a-rec td-a-rec-id-custom_ad_5  td_uid_19_5c921381384ab_rand td_block_template_11">
      <!-- /127377506/CNBCA/Home -->
        <div align="center" id="div-gpt-ad-1423660312936-0"></div>
      </div>


      
<article id="post-347959" class="td-post-template-11 post-347959 post type-post status-publish format-video has-post-thumbnail hentry category-international-video post_format-post-format-video td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"></div>

                <div class="td-pb-span4 td-post-header-11">

                    
                    <header class="td-post-title">
                        <h1 class="entry-title">Britain requests another Brexit delay in setback to Boris Johnson | Squawk Box Europe</h1>

                                                   <p class="td-post-sub-title">CNBC's Steve Sedgwick runs through the latest developments around Brexit....</p>
                        

                        <div class="td-module-meta-info">
                                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-21T10:15:00+00:00" >October 21, 2019</time></span>                                                                                </div>
                    </header>


                    
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                     
                     <iframe src="https://www.youtube.com/embed/uvEL06ZmGsg" width="640" height="360" frameborder="0" allowfullscreen=""></iframe>
                    
                    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Finternational-video%2F2019%2F10%2F21%2Fbritain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Britain+requests+another+Brexit+delay+in+setback+to+Boris+Johnson+%7C+Squawk+Box+Europe&url=https%3A%2F%2Fwww.cnbcafrica.com%2Finternational-video%2F2019%2F10%2F21%2Fbritain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe%2F&via=cnbcafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/&title=Britain+requests+another+Brexit+delay+in+setback+to+Boris+Johnson+%7C+Squawk+Box+Europe">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2f105c5a4d454a4c5b126d5d465b4e46410f5d4a5e5a4a5c5b5c0f4e41405b474a5d0f6d5d4a57465b0f4b4a434e560f46410f5c4a5b4d4e4c440f5b400f6d405d465c0f654047415c40410f530f7c5e5a4e58440f6d40570f6a5a5d405f4a094d404b5612475b5b5f5c150000585858014c414d4c4e495d464c4e014c40420046415b4a5d414e5b4640414e430259464b4a40001d1f1e16001e1f001d1e004d5d465b4e4641025d4a5e5a4a5c5b5c024e41405b474a5d024d5d4a57465b024b4a434e56024641025c4a5b4d4e4c44025b40024d405d465c02454047415c4041025c5e5a4e5844024d4057024a5a5d405f4a00">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                  <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_62_5dadb7db2541b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_62_5dadb7db2541b" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_62_5dadb7db2541b = new tdBlock();
block_td_uid_62_5dadb7db2541b.id = "td_uid_62_5dadb7db2541b";
block_td_uid_62_5dadb7db2541b.atts = '{"limit":20,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_62_5dadb7db2541b_rand","td_column_number":5,"live_filter_cur_post_id":347959,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_62_5dadb7db2541b_rand","tdc_css_class_style":"td_uid_62_5dadb7db2541b_rand_style"}';
block_td_uid_62_5dadb7db2541b.td_column_number = "5";
block_td_uid_62_5dadb7db2541b.block_type = "td_block_related_posts";
block_td_uid_62_5dadb7db2541b.post_count = "20";
block_td_uid_62_5dadb7db2541b.found_posts = "1144";
block_td_uid_62_5dadb7db2541b.header_color = "";
block_td_uid_62_5dadb7db2541b.ajax_pagination_infinite_stop = "";
block_td_uid_62_5dadb7db2541b.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_62_5dadb7db2541b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_63_5dadb7db28875" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_62_5dadb7db2541b" href="#">RELATED ARTICLES</a><a id="td_uid_64_5dadb7db2887a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_62_5dadb7db2541b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_62_5dadb7db2541b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/russia-can-withstand-a-sharp-drop-in-oil-prices-finance-minister-says-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Russia can withstand a sharp drop in oil prices, finance minister says | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Russia can withstand a sharp drop in oil prices, finance minister says | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21150243/hqdefault254-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/russia-can-withstand-a-sharp-drop-in-oil-prices-finance-minister-says-imf-annual-meetings-2019/" rel="bookmark" title="Russia can withstand a sharp drop in oil prices, finance minister says | IMF Annual Meetings 2019">Russia can withstand a sharp drop in oil prices, finance minister says | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/russia-wants-to-increase-trade-with-china-finance-minister-says-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Russia wants to increase trade with China, finance minister says | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Russia wants to increase trade with China, finance minister says | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21140236/hqdefault252-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/russia-wants-to-increase-trade-with-china-finance-minister-says-imf-annual-meetings-2019/" rel="bookmark" title="Russia wants to increase trade with China, finance minister says | IMF Annual Meetings 2019">Russia wants to increase trade with China, finance minister says | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/low-rates-allow-governments-to-invest-more-dutch-finance-minister-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Low rates allow governments to invest more: Dutch finance minister | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Low rates allow governments to invest more: Dutch finance minister | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21140305/hqdefault253-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/low-rates-allow-governments-to-invest-more-dutch-finance-minister-imf-annual-meetings-2019/" rel="bookmark" title="Low rates allow governments to invest more: Dutch finance minister | IMF Annual Meetings 2019">Low rates allow governments to invest more: Dutch finance minister | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/any-shift-in-global-trade-affects-ireland-finance-minister-says-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Any shift in global trade affects Ireland, finance minister says | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Any shift in global trade affects Ireland, finance minister says | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21130259/hqdefault249-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/any-shift-in-global-trade-affects-ireland-finance-minister-says-imf-annual-meetings-2019/" rel="bookmark" title="Any shift in global trade affects Ireland, finance minister says | IMF Annual Meetings 2019">Any shift in global trade affects Ireland, finance minister says | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/disappointed-european-project-has-become-inward-looking-ubs-chairman-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Disappointed European project has become inward looking: UBS chairman | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Disappointed European project has become inward looking: UBS chairman | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21130329/hqdefault250-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/disappointed-european-project-has-become-inward-looking-ubs-chairman-imf-annual-meetings-2019/" rel="bookmark" title="Disappointed European project has become inward looking: UBS chairman | IMF Annual Meetings 2019">Disappointed European project has become inward looking: UBS chairman | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/seeing-an-investor-strike-over-brexit-and-trade-tensions-ubs-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Seeing an &#8216;investor strike&#8217; over Brexit and trade tensions: UBS | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Seeing an &#8216;investor strike&#8217; over Brexit and trade tensions: UBS | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21120236/hqdefault243-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/seeing-an-investor-strike-over-brexit-and-trade-tensions-ubs-imf-annual-meetings-2019/" rel="bookmark" title="Seeing an &#8216;investor strike&#8217; over Brexit and trade tensions: UBS | IMF Annual Meetings 2019">Seeing an &#8216;investor strike&#8217; over Brexit and trade tensions: UBS | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/uae-a-year-away-from-the-expo2020-capital-connection/" rel="bookmark" class="td-image-wrap" title="UAE a year away from the Expo2020 | Capital Connection"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="UAE a year away from the Expo2020 | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21120307/hqdefault244-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/uae-a-year-away-from-the-expo2020-capital-connection/" rel="bookmark" title="UAE a year away from the Expo2020 | Capital Connection">UAE a year away from the Expo2020 | Capital Connection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/expecting-chinese-growth-to-slow-further-in-2020-imfs-zhang-says-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Expecting Chinese growth to slow further in 2020, IMF&#8217;s Zhang says | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Expecting Chinese growth to slow further in 2020, IMF&#8217;s Zhang says | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21120338/hqdefault245-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/expecting-chinese-growth-to-slow-further-in-2020-imfs-zhang-says-imf-annual-meetings-2019/" rel="bookmark" title="Expecting Chinese growth to slow further in 2020, IMF&#8217;s Zhang says | IMF Annual Meetings 2019">Expecting Chinese growth to slow further in 2020, IMF&#8217;s Zhang says | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/low-for-long-scenario-impairing-european-financial-sector-bafin-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="&#8216;Low for long&#8217; scenario impairing European financial sector: BaFin  | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="&#8216;Low for long&#8217; scenario impairing European financial sector: BaFin  | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21120408/hqdefault246-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/low-for-long-scenario-impairing-european-financial-sector-bafin-imf-annual-meetings-2019/" rel="bookmark" title="&#8216;Low for long&#8217; scenario impairing European financial sector: BaFin  | IMF Annual Meetings 2019">&#8216;Low for long&#8217; scenario impairing European financial sector: BaFin  | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/eu-could-grant-britain-a-short-extension-expert-says-capital-connection/" rel="bookmark" class="td-image-wrap" title="EU could grant Britain a short extension, expert says | Capital Connection"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="EU could grant Britain a short extension, expert says | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21120448/hqdefault247-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/eu-could-grant-britain-a-short-extension-expert-says-capital-connection/" rel="bookmark" title="EU could grant Britain a short extension, expert says | Capital Connection">EU could grant Britain a short extension, expert says | Capital Connection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/5g-investment-preparing-malaysia-for-digital-economy-central-bank-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="5G investment preparing Malaysia for digital economy: Central Bank | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="5G investment preparing Malaysia for digital economy: Central Bank | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21120513/hqdefault248-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/5g-investment-preparing-malaysia-for-digital-economy-central-bank-imf-annual-meetings-2019/" rel="bookmark" title="5G investment preparing Malaysia for digital economy: Central Bank | IMF Annual Meetings 2019">5G investment preparing Malaysia for digital economy: Central Bank | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/expect-strong-recovery-in-emerging-asia-next-year-imfs-zhang-says-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Expect strong recovery in emerging Asia next year, IMF&#8217;s Zhang says | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Expect strong recovery in emerging Asia next year, IMF&#8217;s Zhang says | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21110304/hqdefault239-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/expect-strong-recovery-in-emerging-asia-next-year-imfs-zhang-says-imf-annual-meetings-2019/" rel="bookmark" title="Expect strong recovery in emerging Asia next year, IMF&#8217;s Zhang says | IMF Annual Meetings 2019">Expect strong recovery in emerging Asia next year, IMF&#8217;s Zhang says | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/uk-government-still-confident-of-brexit-on-october-31-capital-connection/" rel="bookmark" class="td-image-wrap" title="UK government still confident of Brexit on October 31 | Capital Connection"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="UK government still confident of Brexit on October 31 | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21110345/hqdefault240-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/uk-government-still-confident-of-brexit-on-october-31-capital-connection/" rel="bookmark" title="UK government still confident of Brexit on October 31 | Capital Connection">UK government still confident of Brexit on October 31 | Capital Connection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/malaysia-fights-to-eradicate-corruption-after-1mdb-scandal-central-bank-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Malaysia fights to eradicate corruption after 1MDB scandal: Central Bank | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Malaysia fights to eradicate corruption after 1MDB scandal: Central Bank | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21110408/hqdefault241-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/malaysia-fights-to-eradicate-corruption-after-1mdb-scandal-central-bank-imf-annual-meetings-2019/" rel="bookmark" title="Malaysia fights to eradicate corruption after 1MDB scandal: Central Bank | IMF Annual Meetings 2019">Malaysia fights to eradicate corruption after 1MDB scandal: Central Bank | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/abu-dhabi-is-really-committed-to-building-digital-financial-future-ceo-capital-connection/" rel="bookmark" class="td-image-wrap" title="Abu Dhabi is really committed to building digital financial future: CEO | Capital Connection"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Abu Dhabi is really committed to building digital financial future: CEO | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21110437/hqdefault242-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/abu-dhabi-is-really-committed-to-building-digital-financial-future-ceo-capital-connection/" rel="bookmark" title="Abu Dhabi is really committed to building digital financial future: CEO | Capital Connection">Abu Dhabi is really committed to building digital financial future: CEO | Capital Connection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/dont-think-facebooks-libra-is-dead-in-the-water-bafin-president-says-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Don&#8217;t think Facebook&#8217;s libra is dead in the water, BaFin president says | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Don&#8217;t think Facebook&#8217;s libra is dead in the water, BaFin president says | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21100240/hqdefault236-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/dont-think-facebooks-libra-is-dead-in-the-water-bafin-president-says-imf-annual-meetings-2019/" rel="bookmark" title="Don&#8217;t think Facebook&#8217;s libra is dead in the water, BaFin president says | IMF Annual Meetings 2019">Don&#8217;t think Facebook&#8217;s libra is dead in the water, BaFin president says | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/eu-taking-a-cautious-approach-to-brexit-extension-capital-connection/" rel="bookmark" class="td-image-wrap" title="EU taking a cautious approach to Brexit extension | Capital Connection"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="EU taking a cautious approach to Brexit extension | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21100322/hqdefault237-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/eu-taking-a-cautious-approach-to-brexit-extension-capital-connection/" rel="bookmark" title="EU taking a cautious approach to Brexit extension | Capital Connection">EU taking a cautious approach to Brexit extension | Capital Connection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/hundreds-of-thousands-protest-corruption-in-beirut-capital-connection/" rel="bookmark" class="td-image-wrap" title="Hundreds of thousands protest corruption in Beirut | Capital Connection"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Hundreds of thousands protest corruption in Beirut | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21100351/hqdefault238-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/21/hundreds-of-thousands-protest-corruption-in-beirut-capital-connection/" rel="bookmark" title="Hundreds of thousands protest corruption in Beirut | Capital Connection">Hundreds of thousands protest corruption in Beirut | Capital Connection</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/19/brand-licensing-europe-embraces-experiential-marketing-marketing-media-money/" rel="bookmark" class="td-image-wrap" title="Brand Licensing Europe embraces &#8216;experiential marketing&#8217; | Marketing Media Money"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Brand Licensing Europe embraces &#8216;experiential marketing&#8217; | Marketing Media Money" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/19130234/hqdefault235-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/19/brand-licensing-europe-embraces-experiential-marketing-marketing-media-money/" rel="bookmark" title="Brand Licensing Europe embraces &#8216;experiential marketing&#8217; | Marketing Media Money">Brand Licensing Europe embraces &#8216;experiential marketing&#8217; | Marketing Media Money</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2019/10/18/doubt-well-catch-up-on-output-lost-over-brexit-rbs-chairman-says-imf-annual-meetings-2019/" rel="bookmark" class="td-image-wrap" title="Doubt we&#8217;ll catch up on output lost over Brexit, RBS chairman says | IMF Annual Meetings 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Doubt we&#8217;ll catch up on output lost over Brexit, RBS chairman says | IMF Annual Meetings 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/18200300/hqdefault232-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2019/10/18/doubt-well-catch-up-on-output-lost-over-brexit-rbs-chairman-says-imf-annual-meetings-2019/" rel="bookmark" title="Doubt we&#8217;ll catch up on output lost over Brexit, RBS chairman says | IMF Annual Meetings 2019">Doubt we&#8217;ll catch up on output lost over Brexit, RBS chairman says | IMF Annual Meetings 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_62_5dadb7db2541b" data-td_block_id="td_uid_62_5dadb7db2541b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_62_5dadb7db2541b" data-td_block_id="td_uid_62_5dadb7db2541b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content">

        
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cnbcafrica.com/news/east-africa/2019/10/21/rwanda-to-use-hidden-gem-kivu-belt-to-promote-tourism-development/">Rwanda to use hidden gem, Kivu Belt to promote tourism development</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cnbcafrica.com/international-video/2019/10/21/disappointed-european-project-has-become-inward-looking-ubs-chairman-imf-annual-meetings-2019/">Disappointed European project has become inward looking: UBS chairman | IMF Annual Meetings 2019</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cnbcafrica.com/author/cnbc/">CNBC</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CNBC"></span><meta itemprop="datePublished" content="2019-10-21T10:15:00+00:00"><meta itemprop="dateModified" content="2019-10-21T10:15:00+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline " content="Britain requests another Brexit delay in setback to Boris Johnson | Squawk Box Europe"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21130356/hqdefault251.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="360"></span>    </footer>

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/international-video/2019/10/21/britain-requests-another-brexit-delay-in-setback-to-boris-johnson-squawk-box-europe/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cnbcafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='347959' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_65_5dadb7db2eea2_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_65_5dadb7db2eea2" ><script>var block_td_uid_65_5dadb7db2eea2 = new tdBlock();
block_td_uid_65_5dadb7db2eea2.id = "td_uid_65_5dadb7db2eea2";
block_td_uid_65_5dadb7db2eea2.atts = '{"custom_title":"Latest Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"21995","category_ids":"12910,21995","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_65_5dadb7db2eea2_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_65_5dadb7db2eea2_rand","tdc_css_class_style":"td_uid_65_5dadb7db2eea2_rand_style"}';
block_td_uid_65_5dadb7db2eea2.td_column_number = "1";
block_td_uid_65_5dadb7db2eea2.block_type = "td_block_7";
block_td_uid_65_5dadb7db2eea2.post_count = "5";
block_td_uid_65_5dadb7db2eea2.found_posts = "21250";
block_td_uid_65_5dadb7db2eea2.header_color = "";
block_td_uid_65_5dadb7db2eea2.ajax_pagination_infinite_stop = "";
block_td_uid_65_5dadb7db2eea2.max_num_pages = "4250";
tdBlocksArray.push(block_td_uid_65_5dadb7db2eea2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div id=td_uid_65_5dadb7db2eea2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/10/21/what-you-need-to-know-about-barrick-golds-deal-with-tanzania-over-acacia-mining/" rel="bookmark" class="td-image-wrap" title="What you need to know about Barrick Gold&#8217;s deal with Tanzania over Acacia Mining"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="What you need to know about Barrick Gold&#8217;s deal with Tanzania over Acacia Mining" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/07/16170634/shutterstock_mining-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/10/21/what-you-need-to-know-about-barrick-golds-deal-with-tanzania-over-acacia-mining/" rel="bookmark" title="What you need to know about Barrick Gold&#8217;s deal with Tanzania over Acacia Mining">What you need to know about Barrick Gold&#8217;s deal with Tanzania...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T14:37:42+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/10/21/op-ed-three-challenges-to-overcome-for-more-sustainable-farming-in-nigeria/" rel="bookmark" class="td-image-wrap" title="Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="How Islamic social financing could address poverty in Sub-Saharan Africa" title="Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03065959/farming_in_africa_wikipedia.jpg"  width="100" height="66" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/10/21/op-ed-three-challenges-to-overcome-for-more-sustainable-farming-in-nigeria/" rel="bookmark" title="Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria">Op-Ed: Three challenges to overcome for more sustainable farming in Nigeria</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T12:20:33+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/kobo360-ceo-obi-ozor-on-how-border-restrictions-are-impacting-nigerias-freight-industry/" rel="bookmark" class="td-image-wrap" title="Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s freight industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s freight industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21144805/1571595826001_6096449113001_6096448801001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/kobo360-ceo-obi-ozor-on-how-border-restrictions-are-impacting-nigerias-freight-industry/" rel="bookmark" title="Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s freight industry">Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T12:16:52+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/nigeria-customs-service-why-nigeria-temporary-closed-its-borders/" rel="bookmark" class="td-image-wrap" title="Nigeria Customs Service: Why Nigeria temporary closed its borders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Nigeria Customs Service: Why Nigeria temporary closed its borders" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21144808/1571595826001_6096445706001_6096448792001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/nigeria-customs-service-why-nigeria-temporary-closed-its-borders/" rel="bookmark" title="Nigeria Customs Service: Why Nigeria temporary closed its borders">Nigeria Customs Service: Why Nigeria temporary closed its borders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T12:13:35+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/10/21/op-ed-nigerias-disinflation-trend-ends-as-does-land-based-trade/" rel="bookmark" class="td-image-wrap" title="Op-Ed: Nigeria&#8217;s disinflation trend ends, as does land-based trade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Nigeria map with pin. Photo: Shutterstock" title="Op-Ed: Nigeria&#8217;s disinflation trend ends, as does land-based trade" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/03/22151707/Nigeriashutterstock_265300376.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/10/21/op-ed-nigerias-disinflation-trend-ends-as-does-land-based-trade/" rel="bookmark" title="Op-Ed: Nigeria&#8217;s disinflation trend ends, as does land-based trade">Op-Ed: Nigeria&#8217;s disinflation trend ends, as does land-based trade</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T11:46:24+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_66_5dadb7db65b77_rand td_block_template_11">
<style>
/* custom css */
.td_uid_66_5dadb7db65b77_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_66_5dadb7db65b77_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-5"></div></div><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1571665883" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_67_5dadb7db65f65_rand td_block_template_11">
<style>
/* custom css */
.td_uid_67_5dadb7db65f65_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_67_5dadb7db65f65_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-3"></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_68_5dadb7db66124_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_68_5dadb7db66124" ><script>var block_td_uid_68_5dadb7db66124 = new tdBlock();
block_td_uid_68_5dadb7db66124.id = "td_uid_68_5dadb7db66124";
block_td_uid_68_5dadb7db66124.atts = '{"custom_title":"Video","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"12910","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_68_5dadb7db66124_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_68_5dadb7db66124_rand","tdc_css_class_style":"td_uid_68_5dadb7db66124_rand_style"}';
block_td_uid_68_5dadb7db66124.td_column_number = "1";
block_td_uid_68_5dadb7db66124.block_type = "td_block_7";
block_td_uid_68_5dadb7db66124.post_count = "5";
block_td_uid_68_5dadb7db66124.found_posts = "16132";
block_td_uid_68_5dadb7db66124.header_color = "";
block_td_uid_68_5dadb7db66124.ajax_pagination_infinite_stop = "";
block_td_uid_68_5dadb7db66124.max_num_pages = "3227";
tdBlocksArray.push(block_td_uid_68_5dadb7db66124);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Video</span></h4></div><div id=td_uid_68_5dadb7db66124 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/kobo360-ceo-obi-ozor-on-how-border-restrictions-are-impacting-nigerias-freight-industry/" rel="bookmark" class="td-image-wrap" title="Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s freight industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s freight industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21144805/1571595826001_6096449113001_6096448801001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/kobo360-ceo-obi-ozor-on-how-border-restrictions-are-impacting-nigerias-freight-industry/" rel="bookmark" title="Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s freight industry">Kobo360 CEO Obi Ozor on how border restrictions are impacting Nigeria&#8217;s...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T12:16:52+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/nigeria-customs-service-why-nigeria-temporary-closed-its-borders/" rel="bookmark" class="td-image-wrap" title="Nigeria Customs Service: Why Nigeria temporary closed its borders"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Nigeria Customs Service: Why Nigeria temporary closed its borders" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21144808/1571595826001_6096445706001_6096448792001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/nigeria-customs-service-why-nigeria-temporary-closed-its-borders/" rel="bookmark" title="Nigeria Customs Service: Why Nigeria temporary closed its borders">Nigeria Customs Service: Why Nigeria temporary closed its borders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T12:13:35+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/khensani-mabuza-on-empowering-women-in-the-gaming-industry/" rel="bookmark" class="td-image-wrap" title="Khensani Mabuza on empowering women in the gaming industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Khensani Mabuza on empowering women in the gaming industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21134806/1571595826001_6096438098001_6096434228001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/khensani-mabuza-on-empowering-women-in-the-gaming-industry/" rel="bookmark" title="Khensani Mabuza on empowering women in the gaming industry">Khensani Mabuza on empowering women in the gaming industry</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T11:32:54+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/shabbir-norath-on-how-to-attract-foreign-local-investment-into-sa/" rel="bookmark" class="td-image-wrap" title="Shabbir Norath on how to attract foreign &#038; local investment into SA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Shabbir Norath on how to attract foreign &#038; local investment into SA" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21134810/1571595826001_6096429431001_6096427394001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/shabbir-norath-on-how-to-attract-foreign-local-investment-into-sa/" rel="bookmark" title="Shabbir Norath on how to attract foreign &#038; local investment into SA">Shabbir Norath on how to attract foreign &#038; local investment into...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T11:13:13+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/10/21/mtns-journey-into-the-digital-revolution/" rel="bookmark" class="td-image-wrap" title="MTN’s journey into the digital revolution"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="MTN’s journey into the digital revolution" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/21134813/1571595826001_6096427850001_6096429093001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/10/21/mtns-journey-into-the-digital-revolution/" rel="bookmark" title="MTN’s journey into the digital revolution">MTN’s journey into the digital revolution</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T10:59:43+00:00" >October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_69_5dadb7db84d22_rand td_block_template_11">
<style>
/* custom css */
.td_uid_69_5dadb7db84d22_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_69_5dadb7db84d22_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div align="center" id="div-gpt-ad-1423660312936-2"></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.cnbcafrica.com/"><img class="td-retina-data" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" alt="CNBC Africa" title="CNBC Africa" width="" /></a></div><div class="footer-text-wrap">African Business and Financial News, Stock Quotes, and Market Data and Analysis. A Part of ABN360<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e38a8d858ca38285918a80828196908a8d869090cd8d869490"><span class="__cf_email__" data-cfemail="51383f373e11303723383230332422383f3422227f3f342622">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_11 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1571665883" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>TV Schedule</span></h4>			<ul>
							<li class="event">
										<a href="https://www.cnbc.com/asia-squawk-box/" title="Asia Squawk Box" class="event-link">
						Asia Squawk Box					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="01:00" class="timeslot-start">1:00 am</time>
						 - 						<time datetime="04:00" class="timeslot-end">4:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="04:00" class="timeslot-start">4:00 am</time>
						 - 						<time datetime="06:00" class="timeslot-end">6:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/capital-connection/" title="Capital Connection" class="event-link">
						Capital Connection					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="06:00" class="timeslot-start">6:00 am</time>
						 - 						<time datetime="08:00" class="timeslot-end">8:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/squawk-box-europe/" title="Squawk Box Europe" class="event-link">
						Squawk Box Europe					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="08:00" class="timeslot-start">8:00 am</time>
						 - 						<time datetime="10:00" class="timeslot-end">10:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="http://gallery.cnbcafrica.com/tv/shows/power-lunch/" title="Power Lunch" class="event-link">
						Power Lunch					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="11:30" class="timeslot-start">11:30 am</time>
						 - 						<time datetime="13:30" class="timeslot-end">1:30 pm</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbc.com/squawk-box-us/" title="US Squawk Box" class="event-link">
						US Squawk Box					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="13:30" class="timeslot-start">1:30 pm</time>
						 - 						<time datetime="16:00" class="timeslot-end">4:00 pm</time>
				</span>
				</li>
							<li class="event">
										<a href="http://gallery.cnbcafrica.com/tv/shows/closing-bell/" title="Closing Bell" class="event-link">
						Closing Bell					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="16:00" class="timeslot-start">4:00 pm</time>
						 - 						<time datetime="18:00" class="timeslot-end">6:00 pm</time>
				</span>
				</li>
							<li class="event">
										<a href="http://cnbc.africa/tv/shows/beyond-markets/" title="Beyond Markets" class="event-link">
						Beyond Markets					</a><br/>
									<span class="post-date">
				Monday					<br/>
										<time datetime="18:00" class="timeslot-start">6:00 pm</time>
						 - 						<time datetime="18:30" class="timeslot-end">6:30 pm</time>
				</span>
				</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget"><p><strong>CNBC Africa South Africa<br />
</strong>4th Floor West Tower,<br />
Sandown Mews, 88 Stella Rd.<br />
Sandton, Gauteng South Africa 2196<br />
+27113840300</p>
<p><strong>CNBC Africa Nigeria</strong><br />
<span class="im">6th Floor (East &amp; West Wing),<br />
South Atlantic Petroleum Towers,<br />
1 Adeola Odeku Street,<br />
Victoria Island,<br />
</span><span class="im">Lagos State<br />
</span><span class="im">Nigeria<br />
</span>+234 (1) 279 8034/ 5</p>
<p><strong>CNBC Africa Rwanda<br />
</strong>RBA office KG7 Avenue Kacyiru<br />
Kigali<br />
Rwanda<br />
+250-734175008</p>
<p>Admin Office: 1st floor Kigali Convention Centre Kigali Roundabout Kimihurura Kigali Rwanda</p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="td-subfooter-menu"><li id="menu-item-88037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88037"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li>
<li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li>
<li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li>
<li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li>
<li id="menu-item-88041" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88041"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright Africa Business News Pty. Ltd. © 2019. All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://cnbc.africa/privacy-policy-terms-of-use/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#ffffff","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"Helvetica, sans-serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5dadb7db8627a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_mega_menu_sub_cats .cur-sub-cat, .td_mod_mega_menu:hover .entry-title a, .td-theme-wrap .sf-menu ul .td-menu-item > a:hover, .td-theme-wrap .sf-menu ul .sfHover > a, .td-theme-wrap .sf-menu ul .current-menu-ancestor > a, .td-theme-wrap .sf-menu ul .current-category-ancestor > a, .td-theme-wrap .sf-menu ul .current-menu-item > a {
    color: #005183;
}

.td-business .td_block_template_11.td_block_related_posts .td-block-title a:not(.td-cur-simple-item) {
    color: #fff;
}

.post .td-post-header-11 .entry-title {
    color: #ffffff;
    font-size: 32px;
}

.td-post-sub-title {
    font-style: normal!important;
}

.td-post-template-8 .td-post-header .entry-title {
    
    color: #fff!important;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1.2.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.6.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.1'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>