<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Discontent with mainstream politics in both U.S. parties: Professor | Street Signs Europe - CNBC Africa</title><link rel="stylesheet" href="https://cdn1.cnbcafrica.com/wp-content/cache/min/1/7ab60ff5a53cb2c71c0e914f9b5915d5.css" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php" /><meta property="fb:pages" content="111829092211956" /><meta name="google-site-verification" content="TDXQNj_7p1V_WgGyDh4rNvgoVTctrJRorLarHmiVqZ0" /><meta name="propeller" content="ee424b754360f3c682e819daf5a06930" /><link href="//plus.google.com/+Cnbcafrica410" rel="publisher"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="preload" href="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?16" as="font" type="font/woff" crossorigin><link rel="preload" href="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/newspaper.ttf?16" as="font" type="font/ttf" crossorigin> <script data-ad-client="ca-pub-0922151296819278" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="news_keywords" content="" /><meta name="original-source" content="https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/" /><link rel="canonical" href="https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Discontent with mainstream politics in both U.S. parties: Professor | Street Signs Europe - CNBC Africa" /><meta property="og:description" content="Inderjeet Parmar, professor at City University of London and visiting professor at LSE, discusses U.S. politics in the run up to the 2020 presidential election...." /><meta property="og:url" content="https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/" /><meta property="og:site_name" content="CNBC Africa" /><meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" /><meta property="article:section" content="International" /><meta property="article:published_time" content="2020-02-11T13:00:05+02:00" /><meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170206/hqdefault-107.jpg" /><meta property="og:image:secure_url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170206/hqdefault-107.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="360" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cnbcafrica.com/#organization","name":"CNBC Africa","url":"https://www.cnbcafrica.com/","sameAs":["https://www.facebook.com/Cnbcafrica/","https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ","https://twitter.com/cnbcafrica"],"logo":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#logo","url":"http://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/03/07171049/CNBC-Africa-Logo.png","caption":"CNBC Africa"},"image":{"@id":"https://www.cnbcafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/#webpage","url":"https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/","inLanguage":"en-US","name":"Discontent with mainstream politics in both U.S. parties: Professor | Street Signs Europe - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/#primaryimage","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170206/hqdefault-107.jpg","width":480,"height":360},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/#primaryimage"},"datePublished":"2020-02-11T13:00:05+02:00","dateModified":"2020-02-11T13:00:05+02:00"},{"@type":"Article","@id":"https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/#article","isPartOf":{"@id":"https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/#webpage"},"author":{"@id":"https://www.cnbcafrica.com/author/cnbc/#author","name":"CNBC"},"publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"headline":"Discontent with mainstream politics in both U.S. parties: Professor | Street Signs Europe","datePublished":"2020-02-11T13:00:05+02:00","dateModified":"2020-02-11T13:00:05+02:00","commentCount":0,"mainEntityOfPage":"https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/#webpage","image":{"@id":"https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/#primaryimage"},"articleSection":"International"},{"@type":"Person","@id":"https://www.cnbcafrica.com/author/cnbc/#author","name":"CNBC","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","url":"https://secure.gravatar.com/avatar/c5b823bf6c37d5e5c39ccab406f85141?s=96&d=retro&r=g","caption":"CNBC"},"sameAs":["https://twitter.com/@CNBC"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn1.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn2.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn3.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn4.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn5.cnbcafrica.com' /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Discontent with mainstream politics in both U.S. parties: Professor | Street Signs Europe Comments Feed" href="https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7COswald%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}@media (min-width:0) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style><link rel='stylesheet' id='td-theme-css' href='https://www.cnbcafrica.com/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-9.6.1.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn2.cnbcafrica.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["international-video","2020","02","11","discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe"],"Category":["International"],"Tag":""}}]; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var _EPYT_ = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","security":"1fd86b4661","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.cnbcafrica.com/?p=355706' /><style>.getty.aligncenter{text-align:center}.getty.alignleft{float:none;margin-right:0}.getty.alignleft>div{float:left;margin-right:5px}.getty.alignright{float:none;margin-left:0}.getty.alignright>div{float:right;margin-left:5px}</style><noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"7ae5ca6658","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>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</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-45023785-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45023785-1');</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#005689}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#005689}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#005689}.tdm-btn-style1{background-color:#005689}.tdm-btn-style2:before{border-color:#005689}.tdm-btn-style2{color:#005689}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #005689;-moz-box-shadow:0 2px 16px #005689;box-shadow:0 2px 16px #005689}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #005689;-moz-box-shadow:0 4px 26px #005689;box-shadow:0 4px 26px #005689}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#005689}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#fff}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#fff}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#fff}.tdm-menu-active-style2 .tdm-header ul.sf-menu>.td-menu-item,.tdm-menu-active-style4 .tdm-header ul.sf-menu>.td-menu-item,.tdm-header .tdm-header-menu-btns,.tdm-header-style-1 .td-main-menu-logo a,.tdm-header-style-2 .td-main-menu-logo a,.tdm-header-style-3 .td-main-menu-logo a{line-height:36px}.tdm-header-style-1 .td-main-menu-logo,.tdm-header-style-2 .td-main-menu-logo,.tdm-header-style-3 .td-main-menu-logo{height:36px}@media (min-width:767px){.tdm-header-style-1 .td-main-menu-logo img,.tdm-header-style-2 .td-main-menu-logo img,.tdm-header-style-3 .td-main-menu-logo img{max-height:36px}}</style><style id="tdw-css-placeholder">.block-title>span,.block-title>a,.widgettitle,.td-trending-now-title,.wpb_tabs li a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab>a,.td-theme-wrap .td-related-title a,.woocommerce div.product .woocommerce-tabs ul.tabs li a,.woocommerce .product .products h2:not(.woocommerce-loop-product__title),.td-theme-wrap .td-block-title{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:none!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-355706 single-format-video discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe global-block-template-11 td-business single_template_11 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id='div-gpt-ad-1423660312936-0-oop'></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://cnbc.africa/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-335903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/financial/">Financial</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/international/">International</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/political/">Political</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/technology/">Technology</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></li></ul></li><li id="menu-item-335904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></li></ul></li><li id="menu-item-336134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/captains-of-industry/">Captains of Industry</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/entrepreneurial-edge/">Entrepreneurial Edge</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></li></ul></li><li id="menu-item-335902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></li></ul></li><li id="menu-item-355544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355544"><a href="https://www.cnbcafrica.com/category/au-summit/">African Union Summit</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.cnbcafrica.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><style>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-12 "><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-disable" href="https://www.cnbcafrica.com/"> <img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CNBC Africa" title="CNBC Africa" data-lazy-src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" /><noscript><img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/></noscript> </a> <a class="td-header-logo td-sticky-disable" href="https://www.cnbcafrica.com/"> <img class="td-retina-data" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CNBC Africa" title="CNBC Africa" data-lazy-src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" /><noscript><img class="td-retina-data" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" alt="CNBC Africa" title="CNBC Africa"/></noscript> <span class="td-visual-hidden">CNBC Africa</span> </a></div><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e42cd809db85_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload" data-td-block-uid="td_uid_1_5e42cd809db85"><script>var block_td_uid_1_5e42cd809db85 = new tdBlock();
block_td_uid_1_5e42cd809db85.id = "td_uid_1_5e42cd809db85";
block_td_uid_1_5e42cd809db85.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21995","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e42cd809db85_rand","tdc_css_class":"td_uid_1_5e42cd809db85_rand","tdc_css_class_style":"td_uid_1_5e42cd809db85_rand_style"}';
block_td_uid_1_5e42cd809db85.td_column_number = "3";
block_td_uid_1_5e42cd809db85.block_type = "td_block_mega_menu";
block_td_uid_1_5e42cd809db85.post_count = "4";
block_td_uid_1_5e42cd809db85.found_posts = "6024";
block_td_uid_1_5e42cd809db85.header_color = "";
block_td_uid_1_5e42cd809db85.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e42cd809db85.max_num_pages = "1506";
tdBlocksArray.push(block_td_uid_1_5e42cd809db85);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e42cd809db85" id="td_uid_2_5e42cd80c6d0c" data-td_block_id="td_uid_1_5e42cd809db85" data-td_filter_value="" href="https://www.cnbcafrica.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e42cd809db85" id="td_uid_3_5e42cd80c6d70" data-td_block_id="td_uid_1_5e42cd809db85" data-td_filter_value="12307" href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a><a class="mega-menu-sub-cat-td_uid_1_5e42cd809db85" id="td_uid_4_5e42cd80c6de7" data-td_block_id="td_uid_1_5e42cd809db85" data-td_filter_value="11350" href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_1_5e42cd809db85" id="td_uid_5_5e42cd80c6e39" data-td_block_id="td_uid_1_5e42cd809db85" data-td_filter_value="22803" href="https://www.cnbcafrica.com/category/news/financial/">Financial</a><a class="mega-menu-sub-cat-td_uid_1_5e42cd809db85" id="td_uid_6_5e42cd80c6e83" data-td_block_id="td_uid_1_5e42cd809db85" data-td_filter_value="22883" href="https://www.cnbcafrica.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5e42cd809db85" id="td_uid_7_5e42cd80c6ecd" data-td_block_id="td_uid_1_5e42cd809db85" data-td_filter_value="66907" href="https://www.cnbcafrica.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_1_5e42cd809db85" id="td_uid_8_5e42cd80c6f15" data-td_block_id="td_uid_1_5e42cd809db85" data-td_filter_value="11324" href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_1_5e42cd809db85" id="td_uid_9_5e42cd80c6f5c" data-td_block_id="td_uid_1_5e42cd809db85" data-td_filter_value="11318" href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a><a class="mega-menu-sub-cat-td_uid_1_5e42cd809db85" id="td_uid_10_5e42cd80c6fa4" data-td_block_id="td_uid_1_5e42cd809db85" data-td_filter_value="11437" href="https://www.cnbcafrica.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_5e42cd809db85" id="td_uid_11_5e42cd80c6feb" data-td_block_id="td_uid_1_5e42cd809db85" data-td_filter_value="11317" href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_1_5e42cd809db85 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/databank-broadly-stable-yields-expected-in-ghanas-fixed-income-forex-market/" rel="bookmark" class="td-image-wrap" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170505/MARTEY-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170505/MARTEY-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/databank-broadly-stable-yields-expected-in-ghanas-fixed-income-forex-market/" rel="bookmark" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market">Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/exploring-opportunities-to-strengthen-bilateral-ties-between-cse-nse/" rel="bookmark" class="td-image-wrap" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11164808/1571595826001_6131565370001_6131563388001-vs-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11164808/1571595826001_6131565370001_6131563388001-vs-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/exploring-opportunities-to-strengthen-bilateral-ties-between-cse-nse/" rel="bookmark" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE">Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2020/02/11/south-africa-q4-unemployment-rate-remains-unchanged-at-29-1/" rel="bookmark" class="td-image-wrap" title="South Africa Q4 unemployment rate remains unchanged at 29.1%"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20127'%3E%3C/svg%3E" alt="" title="South Africa Q4 unemployment rate remains unchanged at 29.1%" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/06/02113905/unemployed_shutterstock_26336285.jpeg" width="218" height="127" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Africa Q4 unemployment rate remains unchanged at 29.1%" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/06/02113905/unemployed_shutterstock_26336285.jpeg"  width="218" height="127" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2020/02/11/south-africa-q4-unemployment-rate-remains-unchanged-at-29-1/" rel="bookmark" title="South Africa Q4 unemployment rate remains unchanged at 29.1%">South Africa Q4 unemployment rate remains unchanged at 29.1%</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/east-africa/2020/02/10/kenya-one-of-africas-most-attractive-economies-for-investment-survey/" rel="bookmark" class="td-image-wrap" title="Kenya one of Africa&#8217;s most attractive economies for investment – survey"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Kenya one of Africa&#8217;s most attractive economies for investment – survey" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10124808/1571595826001_6131212060001_6131215619001-vs-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Kenya one of Africa&#8217;s most attractive economies for investment – survey" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10124808/1571595826001_6131212060001_6131215619001-vs-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/east-africa/2020/02/10/kenya-one-of-africas-most-attractive-economies-for-investment-survey/" rel="bookmark" title="Kenya one of Africa&#8217;s most attractive economies for investment – survey">Kenya one of Africa&#8217;s most attractive economies for investment – survey</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e42cd809db85" data-td_block_id="td_uid_1_5e42cd809db85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e42cd809db85" data-td_block_id="td_uid_1_5e42cd809db85"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5e42cd811a2b3_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload" data-td-block-uid="td_uid_12_5e42cd811a2b3"><script>var block_td_uid_12_5e42cd811a2b3 = new tdBlock();
block_td_uid_12_5e42cd811a2b3.id = "td_uid_12_5e42cd811a2b3";
block_td_uid_12_5e42cd811a2b3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12910","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5e42cd811a2b3_rand","tdc_css_class":"td_uid_12_5e42cd811a2b3_rand","tdc_css_class_style":"td_uid_12_5e42cd811a2b3_rand_style"}';
block_td_uid_12_5e42cd811a2b3.td_column_number = "3";
block_td_uid_12_5e42cd811a2b3.block_type = "td_block_mega_menu";
block_td_uid_12_5e42cd811a2b3.post_count = "4";
block_td_uid_12_5e42cd811a2b3.found_posts = "17441";
block_td_uid_12_5e42cd811a2b3.header_color = "";
block_td_uid_12_5e42cd811a2b3.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e42cd811a2b3.max_num_pages = "4361";
tdBlocksArray.push(block_td_uid_12_5e42cd811a2b3);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5e42cd811a2b3" id="td_uid_13_5e42cd8142232" data-td_block_id="td_uid_12_5e42cd811a2b3" data-td_filter_value="" href="https://www.cnbcafrica.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_12_5e42cd811a2b3" id="td_uid_14_5e42cd8142290" data-td_block_id="td_uid_12_5e42cd811a2b3" data-td_filter_value="25364" href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5e42cd811a2b3" id="td_uid_15_5e42cd81422eb" data-td_block_id="td_uid_12_5e42cd811a2b3" data-td_filter_value="24706" href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5e42cd811a2b3" id="td_uid_16_5e42cd814233a" data-td_block_id="td_uid_12_5e42cd811a2b3" data-td_filter_value="110628" href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></div></div><div id=td_uid_12_5e42cd811a2b3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/how-the-coronavirus-is-disrupting-global-supply-chains/" rel="bookmark" class="td-image-wrap" title="How the coronavirus is disrupting global supply chains"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="How the coronavirus is disrupting global supply chains" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174804/1571595826001_6131573695001_6131571196001-vs-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How the coronavirus is disrupting global supply chains" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174804/1571595826001_6131573695001_6131571196001-vs-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/how-the-coronavirus-is-disrupting-global-supply-chains/" rel="bookmark" title="How the coronavirus is disrupting global supply chains">How the coronavirus is disrupting global supply chains</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/ethiopian-airlines-plans-to-build-5bn-airport-as-part-of-its-expansion-drive/" rel="bookmark" class="td-image-wrap" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174808/1571595826001_6131570938001_6131569519001-vs-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174808/1571595826001_6131570938001_6131569519001-vs-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/ethiopian-airlines-plans-to-build-5bn-airport-as-part-of-its-expansion-drive/" rel="bookmark" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive">Ethiopian Airlines plans to build $5bn airport as part of its&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/will-bullish-sentiment-remain-progressive-in-nigerias-equities-market/" rel="bookmark" class="td-image-wrap" title="Will bullish sentiment remain progressive in Nigeria’s equities market?"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Will bullish sentiment remain progressive in Nigeria’s equities market?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11172506/hqdefault-108-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Will bullish sentiment remain progressive in Nigeria’s equities market?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11172506/hqdefault-108-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/will-bullish-sentiment-remain-progressive-in-nigerias-equities-market/" rel="bookmark" title="Will bullish sentiment remain progressive in Nigeria’s equities market?">Will bullish sentiment remain progressive in Nigeria’s equities market?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/databank-broadly-stable-yields-expected-in-ghanas-fixed-income-forex-market/" rel="bookmark" class="td-image-wrap" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170505/MARTEY-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170505/MARTEY-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/databank-broadly-stable-yields-expected-in-ghanas-fixed-income-forex-market/" rel="bookmark" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market">Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e42cd811a2b3" data-td_block_id="td_uid_12_5e42cd811a2b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5e42cd811a2b3" data-td_block_id="td_uid_12_5e42cd811a2b3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5e42cd8151ea2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload" data-td-block-uid="td_uid_17_5e42cd8151ea2"><script>var block_td_uid_17_5e42cd8151ea2 = new tdBlock();
block_td_uid_17_5e42cd8151ea2.id = "td_uid_17_5e42cd8151ea2";
block_td_uid_17_5e42cd8151ea2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"84542","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5e42cd8151ea2_rand","tdc_css_class":"td_uid_17_5e42cd8151ea2_rand","tdc_css_class_style":"td_uid_17_5e42cd8151ea2_rand_style"}';
block_td_uid_17_5e42cd8151ea2.td_column_number = "3";
block_td_uid_17_5e42cd8151ea2.block_type = "td_block_mega_menu";
block_td_uid_17_5e42cd8151ea2.post_count = "4";
block_td_uid_17_5e42cd8151ea2.found_posts = "650";
block_td_uid_17_5e42cd8151ea2.header_color = "";
block_td_uid_17_5e42cd8151ea2.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e42cd8151ea2.max_num_pages = "163";
tdBlocksArray.push(block_td_uid_17_5e42cd8151ea2);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_18_5e42cd8155e73" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="" href="https://www.cnbcafrica.com/category/tv-shows/">All</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_19_5e42cd8155ea5" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84545" href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_20_5e42cd8155ed1" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84731" href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_21_5e42cd8155ef8" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="90370" href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_22_5e42cd8155f1d" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84962" href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_23_5e42cd8155f40" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="96447" href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_24_5e42cd8155f64" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="116898" href="https://www.cnbcafrica.com/category/tv-shows/captains-of-industry/">Captains of Industry</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_25_5e42cd8155f86" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="109885" href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_26_5e42cd8155faa" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84965" href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_27_5e42cd8155fcd" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84064" href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_28_5e42cd8155fee" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84969" href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_29_5e42cd8156011" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="120071" href="https://www.cnbcafrica.com/category/tv-shows/entrepreneurial-edge/">Entrepreneurial Edge</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_30_5e42cd8156033" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84979" href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_31_5e42cd815606f" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84980" href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_32_5e42cd8156092" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="96410" href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_33_5e42cd81560b4" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84989" href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_34_5e42cd81560d6" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="100696" href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_35_5e42cd81560fa" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84544" href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_36_5e42cd815611c" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84993" href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_37_5e42cd815613e" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84996" href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_38_5e42cd815615f" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="85244" href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a><a class="mega-menu-sub-cat-td_uid_17_5e42cd8151ea2" id="td_uid_39_5e42cd8156181" data-td_block_id="td_uid_17_5e42cd8151ea2" data-td_filter_value="84561" href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></div></div><div id=td_uid_17_5e42cd8151ea2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/06/whats-the-policy-direction-for-nigerias-transport-ministry/" rel="bookmark" class="td-image-wrap" title="What’s the policy direction for Nigeria’s transport ministry?"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="What’s the policy direction for Nigeria’s transport ministry?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/06112505/hqdefault-54-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="What’s the policy direction for Nigeria’s transport ministry?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/06112505/hqdefault-54-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/06/whats-the-policy-direction-for-nigerias-transport-ministry/" rel="bookmark" title="What’s the policy direction for Nigeria’s transport ministry?">What’s the policy direction for Nigeria’s transport ministry?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/06/captains-of-industry-why-software-company-saps-steve-tzikakis-is-an-african-believer/" rel="bookmark" class="td-image-wrap" title="Captains of Industry: Why software company SAP’s Steve Tzikakis is an African believer"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Captains of Industry: Why software company SAP’s Steve Tzikakis is an African believer" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/06184028/EYES-218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Captains of Industry: Why software company SAP’s Steve Tzikakis is an African believer" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/06184028/EYES-218x150.png"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/06/captains-of-industry-why-software-company-saps-steve-tzikakis-is-an-african-believer/" rel="bookmark" title="Captains of Industry: Why software company SAP’s Steve Tzikakis is an African believer">Captains of Industry: Why software company SAP’s Steve Tzikakis is an&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/01/31/my-worst-day-one-on-one-with-cvg-group-founder-willard-jackson/" rel="bookmark" class="td-image-wrap" title="My Worst Day: One on one with CVG Group Founder Willard Jackson"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="My Worst Day: One on one with CVG Group Founder Willard Jackson" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/01/31162138/hqdefault-352-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="My Worst Day: One on one with CVG Group Founder Willard Jackson" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/01/31162138/hqdefault-352-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/01/31/my-worst-day-one-on-one-with-cvg-group-founder-willard-jackson/" rel="bookmark" title="My Worst Day: One on one with CVG Group Founder Willard Jackson">My Worst Day: One on one with CVG Group Founder Willard&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/01/31/dubai-expo-2020-finding-investment-opportunities-in-dubais-hospitality-industry/" rel="bookmark" class="td-image-wrap" title="Dubai Expo 2020: Finding investment opportunities in Dubai’s hospitality industry"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Dubai Expo 2020: Finding investment opportunities in Dubai’s hospitality industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/01/31122505/hqdefault-346-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dubai Expo 2020: Finding investment opportunities in Dubai’s hospitality industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/01/31122505/hqdefault-346-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/01/31/dubai-expo-2020-finding-investment-opportunities-in-dubais-hospitality-industry/" rel="bookmark" title="Dubai Expo 2020: Finding investment opportunities in Dubai’s hospitality industry">Dubai Expo 2020: Finding investment opportunities in Dubai’s hospitality industry</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5e42cd8151ea2" data-td_block_id="td_uid_17_5e42cd8151ea2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5e42cd8151ea2" data-td_block_id="td_uid_17_5e42cd8151ea2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_5e42cd816ae4b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload" data-td-block-uid="td_uid_40_5e42cd816ae4b"><script>var block_td_uid_40_5e42cd816ae4b = new tdBlock();
block_td_uid_40_5e42cd816ae4b.id = "td_uid_40_5e42cd816ae4b";
block_td_uid_40_5e42cd816ae4b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15488","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_40_5e42cd816ae4b_rand","tdc_css_class":"td_uid_40_5e42cd816ae4b_rand","tdc_css_class_style":"td_uid_40_5e42cd816ae4b_rand_style"}';
block_td_uid_40_5e42cd816ae4b.td_column_number = "3";
block_td_uid_40_5e42cd816ae4b.block_type = "td_block_mega_menu";
block_td_uid_40_5e42cd816ae4b.post_count = "4";
block_td_uid_40_5e42cd816ae4b.found_posts = "959";
block_td_uid_40_5e42cd816ae4b.header_color = "";
block_td_uid_40_5e42cd816ae4b.ajax_pagination_infinite_stop = "";
block_td_uid_40_5e42cd816ae4b.max_num_pages = "240";
tdBlocksArray.push(block_td_uid_40_5e42cd816ae4b);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_41_5e42cd8171236" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="" href="https://www.cnbcafrica.com/category/insights/">All</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_42_5e42cd8171277" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="85538" href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_43_5e42cd81712b5" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="82679" href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_44_5e42cd81712ec" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="81967" href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_45_5e42cd817131f" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="87273" href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_46_5e42cd8171351" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="35270" href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_47_5e42cd8171381" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="88878" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_48_5e42cd81713c1" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="35272" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_49_5e42cd8171400" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="82497" href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_50_5e42cd817143f" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="65638" href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_51_5e42cd817146e" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="90151" href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_52_5e42cd817149e" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="35716" href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_53_5e42cd81714cd" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="90170" href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_54_5e42cd81714fd" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="23981" href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_55_5e42cd817152b" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="90152" href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_56_5e42cd8171559" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="65899" href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_57_5e42cd8171586" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="66083" href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_58_5e42cd81715b6" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="85535" href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_59_5e42cd81715f7" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="92356" href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a><a class="mega-menu-sub-cat-td_uid_40_5e42cd816ae4b" id="td_uid_60_5e42cd8171625" data-td_block_id="td_uid_40_5e42cd816ae4b" data-td_filter_value="73315" href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></div></div><div id=td_uid_40_5e42cd816ae4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2020/02/11/what-would-have-made-mandela-angry-30-years-on/" rel="bookmark" class="td-image-wrap" title="What would have made Mandela angry 30 years on?"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="What would have made Mandela angry 30 years on?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11155716/mandela-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="What would have made Mandela angry 30 years on?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11155716/mandela-218x150.jpg"  width="218" height="150" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2020/02/11/what-would-have-made-mandela-angry-30-years-on/" rel="bookmark" title="What would have made Mandela angry 30 years on?">What would have made Mandela angry 30 years on?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2020/02/06/south-africa-plans-to-create-new-generating-firm-to-boost-power-security-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="South Africa plans to create new generating firm to boost power security, what you need to know"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="South Africa plans to create new generating firm to boost power security, what you need to know" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/18174822/Eskom_electricity_Shutterstock-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Africa plans to create new generating firm to boost power security, what you need to know" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/18174822/Eskom_electricity_Shutterstock-218x150.jpg"  width="218" height="150" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2020/02/06/south-africa-plans-to-create-new-generating-firm-to-boost-power-security-what-you-need-to-know/" rel="bookmark" title="South Africa plans to create new generating firm to boost power security, what you need to know">South Africa plans to create new generating firm to boost power&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2020/02/05/op-ed-how-africa-can-seize-the-billion-dollar-solar-opportunity-unlock-the-potential-of-underserved-communities/" rel="bookmark" class="td-image-wrap" title="Op-Ed: How Africa can seize the billion-dollar solar opportunity &#038; unlock the potential of underserved communities"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Op-Ed: How Africa can seize the billion-dollar solar opportunity &#038; unlock the potential of underserved communities" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/16120254/gettyimages-1150198560-594x594-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Op-Ed: How Africa can seize the billion-dollar solar opportunity &#038; unlock the potential of underserved communities" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/16120254/gettyimages-1150198560-594x594-218x150.jpg"  width="218" height="150" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2020/02/05/op-ed-how-africa-can-seize-the-billion-dollar-solar-opportunity-unlock-the-potential-of-underserved-communities/" rel="bookmark" title="Op-Ed: How Africa can seize the billion-dollar solar opportunity &#038; unlock the potential of underserved communities">Op-Ed: How Africa can seize the billion-dollar solar opportunity &#038; unlock&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2020/02/05/op-ed-now-is-the-time-to-put-climate-change-on-the-african-unions-agenda-ngozi-okonjo-iweala/" rel="bookmark" class="td-image-wrap" title="Op-Ed: Now is the time to put climate change on the African Union&#8217;s agenda: Ngozi Okonjo-Iweala"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Op-Ed: Now is the time to put climate change on the African Union&#8217;s agenda: Ngozi Okonjo-Iweala" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/31141743/Urbanisation_shutterstock-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Op-Ed: Now is the time to put climate change on the African Union&#8217;s agenda: Ngozi Okonjo-Iweala" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/31141743/Urbanisation_shutterstock-218x150.jpg"  width="218" height="150" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2020/02/05/op-ed-now-is-the-time-to-put-climate-change-on-the-african-unions-agenda-ngozi-okonjo-iweala/" rel="bookmark" title="Op-Ed: Now is the time to put climate change on the African Union&#8217;s agenda: Ngozi Okonjo-Iweala">Op-Ed: Now is the time to put climate change on the&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5e42cd816ae4b" data-td_block_id="td_uid_40_5e42cd816ae4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_40_5e42cd816ae4b" data-td_block_id="td_uid_40_5e42cd816ae4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-355544"><a href="https://www.cnbcafrica.com/category/au-summit/">African Union Summit</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.cnbcafrica.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://cnbc.africa/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-292127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-292127"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li><li id="menu-item-292107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292107"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li><li id="menu-item-291629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291629"><a href="https://www.cnbcafrica.com/advertise/">Advertise &#038; Partnerships</a></li><li id="menu-item-291630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291630"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li></ul></div></div></div></div></div></div></div><div c;ass="td-a-rec td-a-rec-id-custom_ad_5  td_uid_19_5c921381384ab_rand td_block_template_11"><div align="center" id="div-gpt-ad-1423660312936-0"></div></div><article id="post-355706" class="td-post-template-11 post-355706 post type-post status-publish format-video has-post-thumbnail hentry category-international-video post_format-post-format-video td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-video-template-bg"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12 td-crumb-container"></div><div class="td-pb-span4 td-post-header-11"><header class="td-post-title"><h1 class="entry-title">Discontent with mainstream politics in both U.S. parties: Professor | Street Signs Europe</h1><p class="td-post-sub-title">Inderjeet Parmar, professor at City University of London and visiting professor at LSE, discusses U.S. politics in the run up to the 2020 presidential election....</p><div class="td-module-meta-info"> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-11T15:00:05+00:00">February 11, 2020</time></span></div></header></div><div class="td-pb-span8 td-post-featured-video"> <iframe src="https://www.youtube.com/embed/OHnk3Kxu1RA" width="640" height="360" frameborder="0" allowfullscreen=""></iframe><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Finternational-video%2F2020%2F02%2F11%2Fdiscontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Discontent+with+mainstream+politics+in+both+U.S.+parties%3A+Professor+%7C+Street+Signs+Europe&url=https%3A%2F%2Fwww.cnbcafrica.com%2Finternational-video%2F2020%2F02%2F11%2Fdiscontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe%2F&via=cnbcafrica"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/&title=Discontent+with+mainstream+politics+in+both+U.S.+parties%3A+Professor+%7C+Street+Signs+Europe"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3b04484e59515e584f067f52485854554f5e554f1b4c524f531b565a5255484f495e5a561b4b5457524f5258481b52551b59544f531b6e1568151b4b5a494f525e48011b6b49545d5e484854491b471b684f495e5e4f1b68525c55481b7e4e49544b5e1d59545f4206534f4f4b480114144c4c4c15585559585a5d4952585a155854561452554f5e49555a4f5254555a57164d525f5e5414090b090b140b09140a0a145f52485854554f5e554f164c524f5316565a5255484f495e5a56164b5457524f5258481652551659544f53164e1648164b5a494f525e48164b49545d5e4848544916484f495e5e4f1648525c5548165e4e49544b5e14"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="td-video-template-bg-small"><div class="td-container"><div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_62_5e42cd818f474_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_62_5e42cd818f474"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_62_5e42cd818f474 = new tdBlock();
block_td_uid_62_5e42cd818f474.id = "td_uid_62_5e42cd818f474";
block_td_uid_62_5e42cd818f474.atts = '{"limit":20,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_62_5e42cd818f474_rand","td_column_number":5,"live_filter_cur_post_id":355706,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_62_5e42cd818f474_rand","tdc_css_class_style":"td_uid_62_5e42cd818f474_rand_style"}';
block_td_uid_62_5e42cd818f474.td_column_number = "5";
block_td_uid_62_5e42cd818f474.block_type = "td_block_related_posts";
block_td_uid_62_5e42cd818f474.post_count = "20";
block_td_uid_62_5e42cd818f474.found_posts = "2010";
block_td_uid_62_5e42cd818f474.header_color = "";
block_td_uid_62_5e42cd818f474.ajax_pagination_infinite_stop = "";
block_td_uid_62_5e42cd818f474.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_62_5e42cd818f474);</script><h4 class="td-related-title td-block-title"><a id="td_uid_63_5e42cd819963c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_62_5e42cd818f474" href="#">RELATED ARTICLES</a><a id="td_uid_64_5e42cd8199644" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_62_5e42cd818f474" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_62_5e42cd818f474 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/coronavirus-will-dampen-growth-in-europe-and-the-us-strategist-squawk-box-europe/" rel="bookmark" class="td-image-wrap" title="Coronavirus will dampen growth in Europe and the US: Strategist | Squawk Box Europe"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Coronavirus will dampen growth in Europe and the US: Strategist | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11160219/hqdefault-104-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Coronavirus will dampen growth in Europe and the US: Strategist | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11160219/hqdefault-104-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/coronavirus-will-dampen-growth-in-europe-and-the-us-strategist-squawk-box-europe/" rel="bookmark" title="Coronavirus will dampen growth in Europe and the US: Strategist | Squawk Box Europe">Coronavirus will dampen growth in Europe and the US: Strategist | Squawk Box Europe</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/2020-election-is-trumps-to-lose-colony-capitals-tom-barrack-says-squawk-box-europe/" rel="bookmark" class="td-image-wrap" title="2020 election is Trump&#8217;s to lose, Colony Capital&#8217;s Tom Barrack says | Squawk Box Europe"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="2020 election is Trump&#8217;s to lose, Colony Capital&#8217;s Tom Barrack says | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11160229/hqdefault-105-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="2020 election is Trump&#8217;s to lose, Colony Capital&#8217;s Tom Barrack says | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11160229/hqdefault-105-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/2020-election-is-trumps-to-lose-colony-capitals-tom-barrack-says-squawk-box-europe/" rel="bookmark" title="2020 election is Trump&#8217;s to lose, Colony Capital&#8217;s Tom Barrack says | Squawk Box Europe">2020 election is Trump&#8217;s to lose, Colony Capital&#8217;s Tom Barrack says | Squawk Box Europe</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/coronavirus-a-serious-and-significant-issue-for-global-markets-cqs-chair-says-squawk-box-europe/" rel="bookmark" class="td-image-wrap" title="Coronavirus a serious and significant issue for global markets, CQS chair says | Squawk Box Europe"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Coronavirus a serious and significant issue for global markets, CQS chair says | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11150205/hqdefault-103-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Coronavirus a serious and significant issue for global markets, CQS chair says | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11150205/hqdefault-103-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/coronavirus-a-serious-and-significant-issue-for-global-markets-cqs-chair-says-squawk-box-europe/" rel="bookmark" title="Coronavirus a serious and significant issue for global markets, CQS chair says | Squawk Box Europe">Coronavirus a serious and significant issue for global markets, CQS chair says | Squawk Box Europe</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/trumps-deal-of-the-century-monstrous-conception-of-palestinian-state-expert-capital-connection/" rel="bookmark" class="td-image-wrap" title="Trump&#8217;s &#8216;deal of the century&#8217; monstrous conception of Palestinian state: Expert | Capital Connection"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Trump&#8217;s &#8216;deal of the century&#8217; monstrous conception of Palestinian state: Expert | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11140205/hqdefault-102-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Trump&#8217;s &#8216;deal of the century&#8217; monstrous conception of Palestinian state: Expert | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11140205/hqdefault-102-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/trumps-deal-of-the-century-monstrous-conception-of-palestinian-state-expert-capital-connection/" rel="bookmark" title="Trump&#8217;s &#8216;deal of the century&#8217; monstrous conception of Palestinian state: Expert | Capital Connection">Trump&#8217;s &#8216;deal of the century&#8217; monstrous conception of Palestinian state: Expert | Capital Connection</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/a-democrat-could-beat-the-president-in-2020-election-trump-ally-says/" rel="bookmark" class="td-image-wrap" title="A Democrat could beat the president in 2020 election, Trump ally says"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="A Democrat could beat the president in 2020 election, Trump ally says" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11130204/hqdefault-101-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="A Democrat could beat the president in 2020 election, Trump ally says" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11130204/hqdefault-101-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/a-democrat-could-beat-the-president-in-2020-election-trump-ally-says/" rel="bookmark" title="A Democrat could beat the president in 2020 election, Trump ally says">A Democrat could beat the president in 2020 election, Trump ally says</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/health-care-one-of-many-challenges-in-china-mike-milken-says-squawk-box-europe/" rel="bookmark" class="td-image-wrap" title="Health care one of many challenges in China, Mike Milken says | Squawk Box Europe"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Health care one of many challenges in China, Mike Milken says | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11120205/hqdefault-99-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Health care one of many challenges in China, Mike Milken says | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11120205/hqdefault-99-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/health-care-one-of-many-challenges-in-china-mike-milken-says-squawk-box-europe/" rel="bookmark" title="Health care one of many challenges in China, Mike Milken says | Squawk Box Europe">Health care one of many challenges in China, Mike Milken says | Squawk Box Europe</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/bloomberg-would-the-best-of-the-available-candidates-to-beat-trump-squawk-box-europe/" rel="bookmark" class="td-image-wrap" title="Bloomberg would the &#8216;best of the available candidates&#8217; to beat Trump | Squawk Box Europe"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Bloomberg would the &#8216;best of the available candidates&#8217; to beat Trump | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11120208/hqdefault-100-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bloomberg would the &#8216;best of the available candidates&#8217; to beat Trump | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11120208/hqdefault-100-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/11/bloomberg-would-the-best-of-the-available-candidates-to-beat-trump-squawk-box-europe/" rel="bookmark" title="Bloomberg would the &#8216;best of the available candidates&#8217; to beat Trump | Squawk Box Europe">Bloomberg would the &#8216;best of the available candidates&#8217; to beat Trump | Squawk Box Europe</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/full-interview-colony-capital-ceo-tom-barrack-cnbc-international/" rel="bookmark" class="td-image-wrap" title="Full Interview: Colony Capital CEO Tom Barrack | CNBC International"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Full Interview: Colony Capital CEO Tom Barrack | CNBC International" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10210206/hqdefault-96-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Full Interview: Colony Capital CEO Tom Barrack | CNBC International" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10210206/hqdefault-96-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/full-interview-colony-capital-ceo-tom-barrack-cnbc-international/" rel="bookmark" title="Full Interview: Colony Capital CEO Tom Barrack | CNBC International">Full Interview: Colony Capital CEO Tom Barrack | CNBC International</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/its-not-a-great-time-to-be-the-ceo-of-a-european-bank-asset-manager-street-signs-europe/" rel="bookmark" class="td-image-wrap" title="It&#8217;s not a great time to be the CEO of a European bank: Asset manager | Street Signs Europe"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="It&#8217;s not a great time to be the CEO of a European bank: Asset manager | Street Signs Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10190204/hqdefault-95-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="It&#8217;s not a great time to be the CEO of a European bank: Asset manager | Street Signs Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10190204/hqdefault-95-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/its-not-a-great-time-to-be-the-ceo-of-a-european-bank-asset-manager-street-signs-europe/" rel="bookmark" title="It&#8217;s not a great time to be the CEO of a European bank: Asset manager | Street Signs Europe">It&#8217;s not a great time to be the CEO of a European bank: Asset manager | Street Signs Europe</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/akks-successor-will-preside-over-a-structurally-divided-cdu-analyst-says-street-signs-europe/" rel="bookmark" class="td-image-wrap" title="AKK&#8217;s successor will preside over a structurally divided CDU, analyst says | Street Signs Europe"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="AKK&#8217;s successor will preside over a structurally divided CDU, analyst says | Street Signs Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10160205/hqdefault-92-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="AKK&#8217;s successor will preside over a structurally divided CDU, analyst says | Street Signs Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10160205/hqdefault-92-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/akks-successor-will-preside-over-a-structurally-divided-cdu-analyst-says-street-signs-europe/" rel="bookmark" title="AKK&#8217;s successor will preside over a structurally divided CDU, analyst says | Street Signs Europe">AKK&#8217;s successor will preside over a structurally divided CDU, analyst says | Street Signs Europe</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/tough-day-for-leo-varadkars-fine-gael-senator-squawk-box-europe/" rel="bookmark" class="td-image-wrap" title="&#8216;Tough day&#8217; for Leo Varadkar&#8217;s Fine Gael: Senator | Squawk Box Europe"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="&#8216;Tough day&#8217; for Leo Varadkar&#8217;s Fine Gael: Senator | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10150206/hqdefault-91-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="&#8216;Tough day&#8217; for Leo Varadkar&#8217;s Fine Gael: Senator | Squawk Box Europe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10150206/hqdefault-91-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/tough-day-for-leo-varadkars-fine-gael-senator-squawk-box-europe/" rel="bookmark" title="&#8216;Tough day&#8217; for Leo Varadkar&#8217;s Fine Gael: Senator | Squawk Box Europe">&#8216;Tough day&#8217; for Leo Varadkar&#8217;s Fine Gael: Senator | Squawk Box Europe</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/coronavirus-wont-be-a-permanent-economic-shock-strategist-predicts-capital-connection/" rel="bookmark" class="td-image-wrap" title="Coronavirus won&#8217;t be a permanent economic shock, strategist predicts | Capital Connection"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Coronavirus won&#8217;t be a permanent economic shock, strategist predicts | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10130205/hqdefault-89-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Coronavirus won&#8217;t be a permanent economic shock, strategist predicts | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10130205/hqdefault-89-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/coronavirus-wont-be-a-permanent-economic-shock-strategist-predicts-capital-connection/" rel="bookmark" title="Coronavirus won&#8217;t be a permanent economic shock, strategist predicts | Capital Connection">Coronavirus won&#8217;t be a permanent economic shock, strategist predicts | Capital Connection</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/quite-plausible-coronavirus-could-last-for-rest-of-2020-economist-says/" rel="bookmark" class="td-image-wrap" title="&#8216;Quite plausible&#8217; coronavirus could last for rest of 2020, economist says"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="&#8216;Quite plausible&#8217; coronavirus could last for rest of 2020, economist says" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10120205/hqdefault-87-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="&#8216;Quite plausible&#8217; coronavirus could last for rest of 2020, economist says" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10120205/hqdefault-87-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/quite-plausible-coronavirus-could-last-for-rest-of-2020-economist-says/" rel="bookmark" title="&#8216;Quite plausible&#8217; coronavirus could last for rest of 2020, economist says">&#8216;Quite plausible&#8217; coronavirus could last for rest of 2020, economist says</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/commercial-real-estate-being-hit-by-coronavirus-analyst-says-squawk-box/" rel="bookmark" class="td-image-wrap" title="Commercial real estate being hit by coronavirus, analyst says | Squawk Box"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Commercial real estate being hit by coronavirus, analyst says | Squawk Box" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10120209/hqdefault-88-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Commercial real estate being hit by coronavirus, analyst says | Squawk Box" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10120209/hqdefault-88-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/commercial-real-estate-being-hit-by-coronavirus-analyst-says-squawk-box/" rel="bookmark" title="Commercial real estate being hit by coronavirus, analyst says | Squawk Box">Commercial real estate being hit by coronavirus, analyst says | Squawk Box</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/dont-think-markets-are-reacting-to-coronavirus-risk-strategist-says-capital-connection/" rel="bookmark" class="td-image-wrap" title="Don&#8217;t think markets are reacting to coronavirus risk, strategist says | Capital Connection"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Don&#8217;t think markets are reacting to coronavirus risk, strategist says | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10110205/hqdefault-86-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Don&#8217;t think markets are reacting to coronavirus risk, strategist says | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10110205/hqdefault-86-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/dont-think-markets-are-reacting-to-coronavirus-risk-strategist-says-capital-connection/" rel="bookmark" title="Don&#8217;t think markets are reacting to coronavirus risk, strategist says | Capital Connection">Don&#8217;t think markets are reacting to coronavirus risk, strategist says | Capital Connection</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/global-growth-expected-to-be-weaker-in-2020-capital-connection/" rel="bookmark" class="td-image-wrap" title="Global growth expected to be weaker in 2020 | Capital Connection"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Global growth expected to be weaker in 2020 | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10100204/hqdefault-85-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Global growth expected to be weaker in 2020 | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10100204/hqdefault-85-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/global-growth-expected-to-be-weaker-in-2020-capital-connection/" rel="bookmark" title="Global growth expected to be weaker in 2020 | Capital Connection">Global growth expected to be weaker in 2020 | Capital Connection</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/as-virus-hits-china-oil-demand-continues-to-fall-capital-connection/" rel="bookmark" class="td-image-wrap" title="As virus hits China, oil demand continues to fall | Capital Connection"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="As virus hits China, oil demand continues to fall | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10090205/hqdefault-84-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="As virus hits China, oil demand continues to fall | Capital Connection" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/10090205/hqdefault-84-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/10/as-virus-hits-china-oil-demand-continues-to-fall-capital-connection/" rel="bookmark" title="As virus hits China, oil demand continues to fall | Capital Connection">As virus hits China, oil demand continues to fall | Capital Connection</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/07/loreal-ceo-e-commerce-growth-will-help-offset-coronavirus-crisis/" rel="bookmark" class="td-image-wrap" title="L&#8217;Oreal CEO: E-commerce growth will help offset coronavirus crisis"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="L&#8217;Oreal CEO: E-commerce growth will help offset coronavirus crisis" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/07160206/hqdefault-82-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="L&#8217;Oreal CEO: E-commerce growth will help offset coronavirus crisis" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/07160206/hqdefault-82-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/07/loreal-ceo-e-commerce-growth-will-help-offset-coronavirus-crisis/" rel="bookmark" title="L&#8217;Oreal CEO: E-commerce growth will help offset coronavirus crisis">L&#8217;Oreal CEO: E-commerce growth will help offset coronavirus crisis</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/07/credit-suisse-scandal-could-have-further-to-run-strategist-says/" rel="bookmark" class="td-image-wrap" title="Credit Suisse scandal could have &#8216;further to run,&#8217; strategist says"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Credit Suisse scandal could have &#8216;further to run,&#8217; strategist says" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/07160212/hqdefault-83-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Credit Suisse scandal could have &#8216;further to run,&#8217; strategist says" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/07160212/hqdefault-83-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/07/credit-suisse-scandal-could-have-further-to-run-strategist-says/" rel="bookmark" title="Credit Suisse scandal could have &#8216;further to run,&#8217; strategist says">Credit Suisse scandal could have &#8216;further to run,&#8217; strategist says</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international-video/2020/02/07/loreal-warns-of-temporary-hit-in-asia-amid-virus-outbreak/" rel="bookmark" class="td-image-wrap" title="L&#8217;Oreal warns of temporary hit in Asia amid virus outbreak"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="L&#8217;Oreal warns of temporary hit in Asia amid virus outbreak" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/07140208/hqdefault-77-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="L&#8217;Oreal warns of temporary hit in Asia amid virus outbreak" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/07140208/hqdefault-77-218x150.jpg"  width="218" height="150" /></noscript><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" /><noscript><img width="40" height="40" class="td-retina" src="https://cdn2.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></span></a></div> <a href="https://www.cnbcafrica.com/category/international-video/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international-video/2020/02/07/loreal-warns-of-temporary-hit-in-asia-amid-virus-outbreak/" rel="bookmark" title="L&#8217;Oreal warns of temporary hit in Asia amid virus outbreak">L&#8217;Oreal warns of temporary hit in Asia amid virus outbreak</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_62_5e42cd818f474" data-td_block_id="td_uid_62_5e42cd818f474"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_62_5e42cd818f474" data-td_block_id="td_uid_62_5e42cd818f474"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"></div><footer><div class="td-post-source-tags"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cnbcafrica.com/videos/2020/02/11/will-bullish-sentiment-remain-progressive-in-nigerias-equities-market/">Will bullish sentiment remain progressive in Nigeria’s equities market?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cnbcafrica.com/videos/2020/02/11/ethiopian-airlines-plans-to-build-5bn-airport-as-part-of-its-expansion-drive/">Ethiopian Airlines plans to build $5bn airport as part of its expansion drive</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cnbcafrica.com/author/cnbc/">CNBC</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CNBC"></span><meta itemprop="datePublished" content="2020-02-11T15:00:05+00:00"><meta itemprop="dateModified" content="2020-02-11T15:00:05+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline " content="Discontent with mainstream politics in both U.S. parties: Professor | Street Signs Europe"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170206/hqdefault-107.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="360"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/international-video/2020/02/11/discontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.cnbcafrica.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.cnbcafrica.com%2Finternational-video%2F2020%2F02%2F11%2Fdiscontent-with-mainstream-politics-in-both-u-s-parties-professor-street-signs-europe%2F">Log in to leave a comment </a></p></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_7 td_block_widget td_uid_65_5e42cd81a485f_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_65_5e42cd81a485f"><script>var block_td_uid_65_5e42cd81a485f = new tdBlock();
block_td_uid_65_5e42cd81a485f.id = "td_uid_65_5e42cd81a485f";
block_td_uid_65_5e42cd81a485f.atts = '{"custom_title":"Latest Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"21995","category_ids":"12910,21995","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_65_5e42cd81a485f_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_65_5e42cd81a485f_rand","tdc_css_class_style":"td_uid_65_5e42cd81a485f_rand_style"}';
block_td_uid_65_5e42cd81a485f.td_column_number = "1";
block_td_uid_65_5e42cd81a485f.block_type = "td_block_7";
block_td_uid_65_5e42cd81a485f.post_count = "5";
block_td_uid_65_5e42cd81a485f.found_posts = "22711";
block_td_uid_65_5e42cd81a485f.header_color = "";
block_td_uid_65_5e42cd81a485f.ajax_pagination_infinite_stop = "";
block_td_uid_65_5e42cd81a485f.max_num_pages = "4543";
tdBlocksArray.push(block_td_uid_65_5e42cd81a485f);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div id=td_uid_65_5e42cd81a485f class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/how-the-coronavirus-is-disrupting-global-supply-chains/" rel="bookmark" class="td-image-wrap" title="How the coronavirus is disrupting global supply chains"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="How the coronavirus is disrupting global supply chains" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174804/1571595826001_6131573695001_6131571196001-vs-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How the coronavirus is disrupting global supply chains" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174804/1571595826001_6131573695001_6131571196001-vs-100x70.jpg"  width="100" height="70" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" /><noscript><img width="20" height="20" class="td-retina" src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/how-the-coronavirus-is-disrupting-global-supply-chains/" rel="bookmark" title="How the coronavirus is disrupting global supply chains">How the coronavirus is disrupting global supply chains</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T15:17:33+00:00">February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/ethiopian-airlines-plans-to-build-5bn-airport-as-part-of-its-expansion-drive/" rel="bookmark" class="td-image-wrap" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174808/1571595826001_6131570938001_6131569519001-vs-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174808/1571595826001_6131570938001_6131569519001-vs-100x70.jpg"  width="100" height="70" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" /><noscript><img width="20" height="20" class="td-retina" src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/ethiopian-airlines-plans-to-build-5bn-airport-as-part-of-its-expansion-drive/" rel="bookmark" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive">Ethiopian Airlines plans to build $5bn airport as part of its...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T15:07:13+00:00">February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/will-bullish-sentiment-remain-progressive-in-nigerias-equities-market/" rel="bookmark" class="td-image-wrap" title="Will bullish sentiment remain progressive in Nigeria’s equities market?"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Will bullish sentiment remain progressive in Nigeria’s equities market?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11172506/hqdefault-108-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Will bullish sentiment remain progressive in Nigeria’s equities market?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11172506/hqdefault-108-100x70.jpg"  width="100" height="70" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" /><noscript><img width="20" height="20" class="td-retina" src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/will-bullish-sentiment-remain-progressive-in-nigerias-equities-market/" rel="bookmark" title="Will bullish sentiment remain progressive in Nigeria’s equities market?">Will bullish sentiment remain progressive in Nigeria’s equities market?</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T14:46:25+00:00">February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/databank-broadly-stable-yields-expected-in-ghanas-fixed-income-forex-market/" rel="bookmark" class="td-image-wrap" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170505/MARTEY-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170505/MARTEY-100x70.jpg"  width="100" height="70" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" /><noscript><img width="20" height="20" class="td-retina" src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/databank-broadly-stable-yields-expected-in-ghanas-fixed-income-forex-market/" rel="bookmark" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market">Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T14:45:25+00:00">February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/exploring-opportunities-to-strengthen-bilateral-ties-between-cse-nse/" rel="bookmark" class="td-image-wrap" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11164808/1571595826001_6131565370001_6131563388001-vs-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11164808/1571595826001_6131565370001_6131563388001-vs-100x70.jpg"  width="100" height="70" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" /><noscript><img width="20" height="20" class="td-retina" src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/exploring-opportunities-to-strengthen-bilateral-ties-between-cse-nse/" rel="bookmark" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE">Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T14:45:25+00:00">February 11, 2020</time></span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_66_5e42cd81f3c2b_rand td_block_template_11"><style>.td_uid_66_5e42cd81f3c2b_rand.td-a-rec-img{text-align:left}.td_uid_66_5e42cd81f3c2b_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div id="div-gpt-ad-1423660312936-5"></div></div><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily"><div class="mc4wp-form-fields"><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581436289" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_67_5e42cd81f4135_rand td_block_template_11"><style>.td_uid_67_5e42cd81f4135_rand.td-a-rec-img{text-align:left}.td_uid_67_5e42cd81f4135_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div id="div-gpt-ad-1423660312936-3"></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_68_5e42cd8200178_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding" data-td-block-uid="td_uid_68_5e42cd8200178"><script>var block_td_uid_68_5e42cd8200178 = new tdBlock();
block_td_uid_68_5e42cd8200178.id = "td_uid_68_5e42cd8200178";
block_td_uid_68_5e42cd8200178.atts = '{"custom_title":"Video","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"12910","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_68_5e42cd8200178_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_68_5e42cd8200178_rand","tdc_css_class_style":"td_uid_68_5e42cd8200178_rand_style"}';
block_td_uid_68_5e42cd8200178.td_column_number = "1";
block_td_uid_68_5e42cd8200178.block_type = "td_block_7";
block_td_uid_68_5e42cd8200178.post_count = "5";
block_td_uid_68_5e42cd8200178.found_posts = "17441";
block_td_uid_68_5e42cd8200178.header_color = "";
block_td_uid_68_5e42cd8200178.ajax_pagination_infinite_stop = "";
block_td_uid_68_5e42cd8200178.max_num_pages = "3489";
tdBlocksArray.push(block_td_uid_68_5e42cd8200178);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Video</span></h4></div><div id=td_uid_68_5e42cd8200178 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/how-the-coronavirus-is-disrupting-global-supply-chains/" rel="bookmark" class="td-image-wrap" title="How the coronavirus is disrupting global supply chains"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="How the coronavirus is disrupting global supply chains" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174804/1571595826001_6131573695001_6131571196001-vs-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How the coronavirus is disrupting global supply chains" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174804/1571595826001_6131573695001_6131571196001-vs-100x70.jpg"  width="100" height="70" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" /><noscript><img width="20" height="20" class="td-retina" src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/how-the-coronavirus-is-disrupting-global-supply-chains/" rel="bookmark" title="How the coronavirus is disrupting global supply chains">How the coronavirus is disrupting global supply chains</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T15:17:33+00:00">February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/ethiopian-airlines-plans-to-build-5bn-airport-as-part-of-its-expansion-drive/" rel="bookmark" class="td-image-wrap" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174808/1571595826001_6131570938001_6131569519001-vs-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11174808/1571595826001_6131570938001_6131569519001-vs-100x70.jpg"  width="100" height="70" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" /><noscript><img width="20" height="20" class="td-retina" src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/ethiopian-airlines-plans-to-build-5bn-airport-as-part-of-its-expansion-drive/" rel="bookmark" title="Ethiopian Airlines plans to build $5bn airport as part of its expansion drive">Ethiopian Airlines plans to build $5bn airport as part of its...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T15:07:13+00:00">February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/will-bullish-sentiment-remain-progressive-in-nigerias-equities-market/" rel="bookmark" class="td-image-wrap" title="Will bullish sentiment remain progressive in Nigeria’s equities market?"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Will bullish sentiment remain progressive in Nigeria’s equities market?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11172506/hqdefault-108-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Will bullish sentiment remain progressive in Nigeria’s equities market?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11172506/hqdefault-108-100x70.jpg"  width="100" height="70" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" /><noscript><img width="20" height="20" class="td-retina" src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/will-bullish-sentiment-remain-progressive-in-nigerias-equities-market/" rel="bookmark" title="Will bullish sentiment remain progressive in Nigeria’s equities market?">Will bullish sentiment remain progressive in Nigeria’s equities market?</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T14:46:25+00:00">February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/databank-broadly-stable-yields-expected-in-ghanas-fixed-income-forex-market/" rel="bookmark" class="td-image-wrap" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170505/MARTEY-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11170505/MARTEY-100x70.jpg"  width="100" height="70" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" /><noscript><img width="20" height="20" class="td-retina" src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/databank-broadly-stable-yields-expected-in-ghanas-fixed-income-forex-market/" rel="bookmark" title="Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex market">Databank: Broadly stable yields expected in Ghana’s fixed income &#038; forex...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T14:45:25+00:00">February 11, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/02/11/exploring-opportunities-to-strengthen-bilateral-ties-between-cse-nse/" rel="bookmark" class="td-image-wrap" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11164808/1571595826001_6131565370001_6131563388001-vs-100x70.jpg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2020/02/11164808/1571595826001_6131565370001_6131563388001-vs-100x70.jpg"  width="100" height="70" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="video" data-lazy-src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" /><noscript><img width="20" height="20" class="td-retina" src="https://cdn3.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/02/11/exploring-opportunities-to-strengthen-bilateral-ties-between-cse-nse/" rel="bookmark" title="Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE">Exploring opportunities to strengthen bilateral ties between CSE &#038; NSE</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T14:45:25+00:00">February 11, 2020</time></span></div></div></div></div></div></div></div></div></div></div></article><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_69_5e42cd8224b7a_rand td_block_template_11"><style>.td_uid_69_5e42cd8224b7a_rand.td-a-rec-img{text-align:left}.td_uid_69_5e42cd8224b7a_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div align="center" id="div-gpt-ad-1423660312936-2"></div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.cnbcafrica.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" alt="CNBC Africa" title="CNBC Africa" width="" data-lazy-src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" /><noscript><img class="td-retina-data" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" alt="CNBC Africa" title="CNBC Africa" width="" /></noscript></a></div><div class="footer-text-wrap">African Business and Financial News, Stock Quotes, and Market Data and Analysis. A Part of ABN360<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#5c35323a331c3d3a2e353f3d3e292f3532392f2f7232392b2f"><span class="__cf_email__" data-cfemail="b0d9ded6dff0d1d6c2d9d3d1d2c5c3d9ded5c3c39eded5c7c3">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://cnbc.africa/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><aside class="td_block_template_11 widget widget_text"><div class="textwidget"></div></aside><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily"><div class="mc4wp-form-fields"><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581436290" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></aside></div><div class="td-pb-span4"></div><div class="td-pb-span4"><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4><div class="textwidget"><p><strong>CNBC Africa South Africa<br /> </strong>4th Floor West Tower,<br /> Sandown Mews, 88 Stella Rd.<br /> Sandton, Gauteng South Africa 2196<br /> +27113840300</p><p><strong>CNBC Africa Nigeria</strong><br /> <span class="im">6th Floor (East &amp; West Wing),<br /> South Atlantic Petroleum Towers,<br /> 1 Adeola Odeku Street,<br /> Victoria Island,<br /> </span><span class="im">Lagos State<br /> </span><span class="im">Nigeria<br /> </span>+234 (1) 279 8034/ 5</p><p><strong>CNBC Africa Rwanda<br /> </strong>RBA office KG7 Avenue Kacyiru<br /> Kigali<br /> Rwanda<br /> +250-734175008</p><p>Admin Office: 1st floor Kigali Convention Centre Kigali Roundabout Kimihurura Kigali Rwanda</p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="td-subfooter-menu"><li id="menu-item-88037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88037"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li><li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li><li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li><li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li><li id="menu-item-88041" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88041"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> Copyright Africa Business News Pty. Ltd. © 2019. All Rights Reserved</div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://cnbc.africa/privacy-policy-terms-of-use/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section cli-privacy-tab"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile"> Privacy Overview </a></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade"><p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <style type="text/css" media="screen">.td_mega_menu_sub_cats .cur-sub-cat,.td_mod_mega_menu:hover .entry-title a,.td-theme-wrap .sf-menu ul .td-menu-item>a:hover,.td-theme-wrap .sf-menu ul .sfHover>a,.td-theme-wrap .sf-menu ul .current-menu-ancestor>a,.td-theme-wrap .sf-menu ul .current-category-ancestor>a,.td-theme-wrap .sf-menu ul .current-menu-item>a{color:#005183}.td-business .td_block_template_11.td_block_related_posts .td-block-title a:not(.td-cur-simple-item){color:#fff}.post .td-post-header-11 .entry-title{color:#fff;font-size:32px}.td-post-sub-title{font-style:normal!important}.td-post-template-8 .td-post-header .entry-title{color:#fff!important}</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <!--[if lte IE 9]> <script type='text/javascript' src='https://cdn1.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script> <![endif]--> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn2.cnbcafrica.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <script src="https://cdn3.cnbcafrica.com/wp-content/cache/min/1/4094e70ae0548f4dd117304a0051bf66.js" data-minify="1" defer></script></body></html>
