<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rugby: Zambians in mouth-watering weekends ahead - CNBC Africa</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php" />
     <meta property="fb:pages" content="111829092211956" />
    <meta name="google-site-verification" content="TDXQNj_7p1V_WgGyDh4rNvgoVTctrJRorLarHmiVqZ0" />
    <meta name="propeller" content="ee424b754360f3c682e819daf5a06930" />
    <link href="//plus.google.com/+Cnbcafrica410" rel="publisher">    
    <link rel="profile" href="http://gmpg.org/xfn/11">
  
    <meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" /><link rel="icon" type="image/png" href="https://www.cnbc.com/favicon.ico">
<!-- This site is optimized with the Yoast SEO Premium plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="africa, mbc, rugby, sport, zambia" />
<meta name="original-source" content="https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/" />
<link rel="canonical" href="https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rugby: Zambians in mouth-watering weekends ahead - CNBC Africa" />
<meta property="og:description" content="Download logoAs the Zambia Rugby Union (www.ZRU.rugby) 15 a-side almost concludes to have way for the 7 a-side version, local rugby fans in Zambia are spoiled for choice between which encounte" />
<meta property="og:url" content="https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/" />
<meta property="og:site_name" content="CNBC Africa" />
<meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" />
<meta property="article:tag" content="Africa" />
<meta property="article:tag" content="MBC" />
<meta property="article:tag" content="rugby" />
<meta property="article:tag" content="sport" />
<meta property="article:tag" content="Zambia" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-05-31T04:42:52+00:00" />
<meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" />
<meta property="og:image:secure_url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cnbcafrica.com/#organization","name":"CNBC Africa","url":"https://www.cnbcafrica.com/","sameAs":["https://www.facebook.com/Cnbcafrica/","https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ","https://twitter.com/cnbcafrica"],"logo":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#logo","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2017/03/07171049/CNBC-Africa-Logo.png","width":400,"height":400,"caption":"CNBC Africa"},"image":{"@id":"https://www.cnbcafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/#webpage","url":"https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/","inLanguage":"en-US","name":"Rugby: Zambians in mouth-watering weekends ahead - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/#primaryimage","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png","width":1000,"height":600},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/#primaryimage"},"datePublished":"2019-05-31T04:42:52+00:00","dateModified":"2019-05-31T04:42:52+00:00"},{"@type":"Article","@id":"https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/#article","isPartOf":{"@id":"https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/#webpage"},"author":{"@id":"https://www.cnbcafrica.com/author/apo/#author","name":"APO"},"publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"headline":"Rugby: Zambians in mouth-watering weekends ahead","datePublished":"2019-05-31T04:42:52+00:00","dateModified":"2019-05-31T04:42:52+00:00","commentCount":0,"mainEntityOfPage":"https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/#webpage","image":{"@id":"https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/#primaryimage"},"keywords":"Africa,MBC,rugby,sport,Zambia","articleSection":""},{"@type":"Person","@id":"https://www.cnbcafrica.com/author/apo/#author","name":"APO","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","url":"https://secure.gravatar.com/avatar/44b4358e051b227db287eb09da13b490?s=96&d=retro&r=g","caption":"APO"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Rugby: Zambians in mouth-watering weekends ahead Comments Feed" href="https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cnbcafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cnbcafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-blocks-css'  href='https://www.cnbcafrica.com/wp-content/plugins/mp-timetable//media/css/style.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/mp-timetable/media/css/style.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cnbcafrica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C800%7CMerriweather+Sans%3A400%2C700%2C800%7COswald%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["uncategorized","2019","05","31","rugby-zambians-in-mouth-watering-weekends-ahead"],"Category":["Uncategorized"],"Tag":["Africa","MBC","rugby","sport","Zambia"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","security":"a1c611829b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.cnbcafrica.com/?p=337331' />
<link rel="alternate" type="application/json+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Funcategorized%2F2019%2F05%2F31%2Frugby-zambians-in-mouth-watering-weekends-ahead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Funcategorized%2F2019%2F05%2F31%2Frugby-zambians-in-mouth-watering-weekends-ahead%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"20fd1b2a4f","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45023785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45023785-1');
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title {
  font-family: "Merriweather Sans";
  font-size: 22px;
  line-height: 24px;
  font-weight: 900;
  text-transform: none !important;
}
</style>


<!-- DFP Start-->
<script type="text/javascript">
            // Load GPT asynchronously
             var googletag = googletag || {};
             googletag.cmd = googletag.cmd || [];
             (function() {
               var gads = document.createElement('script');
               gads.async = true;
               var useSSL = 'https:' == document.location.protocol;
               gads.src = (useSSL ? 'https:' : 'http:') +
                   '//www.googletagservices.com/tag/js/gpt.js';
               var node = document.getElementsByTagName('script')[0];
               node.parentNode.insertBefore(gads, node);
             })();
        </script>

            <script>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</script>

<!-- DFP END   #setInterval(function(){googletag.pubads().refresh();}, 180000);#   -- >



<!-- Adsense Start

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0922151296819278",
    enable_page_level_ads: true
  });
</script>-->


</head>

<body class="post-template-default single single-post postid-337331 single-format-standard rugby-zambians-in-mouth-watering-weekends-ahead global-block-template-11 td-business single_template_2 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<!-- /127377506/CNBCA/Home -->
<div id='div-gpt-ad-1423660312936-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423660312936-0-oop'); });
</script>
</div>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-335903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/financial/">Financial</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/political/">Political</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-335904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></li>
</ul>
</li>
<li id="menu-item-335902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-africa-2016/">WEF Africa 2016</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2017/">WEF Davos 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2018/">WEF Davos 2018</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></li>
</ul>
</li>
<li id="menu-item-336134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/>
			<span class="td-visual-hidden">CNBC Africa</span>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cf114f2a9f45_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5cf114f2a9f45" ><script>var block_td_uid_1_5cf114f2a9f45 = new tdBlock();
block_td_uid_1_5cf114f2a9f45.id = "td_uid_1_5cf114f2a9f45";
block_td_uid_1_5cf114f2a9f45.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21995","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cf114f2a9f45_rand","tdc_css_class":"td_uid_1_5cf114f2a9f45_rand","tdc_css_class_style":"td_uid_1_5cf114f2a9f45_rand_style"}';
block_td_uid_1_5cf114f2a9f45.td_column_number = "3";
block_td_uid_1_5cf114f2a9f45.block_type = "td_block_mega_menu";
block_td_uid_1_5cf114f2a9f45.post_count = "4";
block_td_uid_1_5cf114f2a9f45.found_posts = "4891";
block_td_uid_1_5cf114f2a9f45.header_color = "";
block_td_uid_1_5cf114f2a9f45.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cf114f2a9f45.max_num_pages = "1223";
tdBlocksArray.push(block_td_uid_1_5cf114f2a9f45);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5cf114f2a9f45" id="td_uid_2_5cf114f316738" data-td_block_id="td_uid_1_5cf114f2a9f45" data-td_filter_value="" href="https://www.cnbcafrica.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5cf114f2a9f45"  id="td_uid_3_5cf114f316765" data-td_block_id="td_uid_1_5cf114f2a9f45" data-td_filter_value="12307" href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a><a class="mega-menu-sub-cat-td_uid_1_5cf114f2a9f45"  id="td_uid_4_5cf114f316786" data-td_block_id="td_uid_1_5cf114f2a9f45" data-td_filter_value="11350" href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_1_5cf114f2a9f45"  id="td_uid_5_5cf114f3167a2" data-td_block_id="td_uid_1_5cf114f2a9f45" data-td_filter_value="22803" href="https://www.cnbcafrica.com/category/news/financial/">Financial</a><a class="mega-menu-sub-cat-td_uid_1_5cf114f2a9f45"  id="td_uid_6_5cf114f3167bc" data-td_block_id="td_uid_1_5cf114f2a9f45" data-td_filter_value="22883" href="https://www.cnbcafrica.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5cf114f2a9f45"  id="td_uid_7_5cf114f3167d6" data-td_block_id="td_uid_1_5cf114f2a9f45" data-td_filter_value="66907" href="https://www.cnbcafrica.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_1_5cf114f2a9f45"  id="td_uid_8_5cf114f3167ef" data-td_block_id="td_uid_1_5cf114f2a9f45" data-td_filter_value="11324" href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_1_5cf114f2a9f45"  id="td_uid_9_5cf114f316808" data-td_block_id="td_uid_1_5cf114f2a9f45" data-td_filter_value="11318" href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a><a class="mega-menu-sub-cat-td_uid_1_5cf114f2a9f45"  id="td_uid_10_5cf114f316821" data-td_block_id="td_uid_1_5cf114f2a9f45" data-td_filter_value="11437" href="https://www.cnbcafrica.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_5cf114f2a9f45"  id="td_uid_11_5cf114f31683a" data-td_block_id="td_uid_1_5cf114f2a9f45" data-td_filter_value="11317" href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_1_5cf114f2a9f45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/30/op-ed-it-is-time-to-create-positive-disruption-in-africa/" rel="bookmark" class="td-image-wrap" title="Op-Ed: It is time to create positive disruption in Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Op-Ed: It is time to create positive disruption in Africa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/16145052/gettyimages-1057998864-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/30/op-ed-it-is-time-to-create-positive-disruption-in-africa/" rel="bookmark" title="Op-Ed: It is time to create positive disruption in Africa">Op-Ed: It is time to create positive disruption in Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/sas-president-ramaphosa-has-his-cabinet-this-is-whos-in/" rel="bookmark" class="td-image-wrap" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/16115656/gettyimages-1068715230-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/sas-president-ramaphosa-has-his-cabinet-this-is-whos-in/" rel="bookmark" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in">SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/african-born-billionaire-elon-musks-6-productivity-rules-including-walk-out-of-meetings-that-waste-your-time/" rel="bookmark" class="td-image-wrap" title="African born-billionaire Elon Musk’s 6 productivity rules, including walk out of meetings that waste your time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="African born-billionaire Elon Musk’s 6 productivity rules, including walk out of meetings that waste your time" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/04/21162315/Elon-Musk_Flickr.jpg"  width="212" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/african-born-billionaire-elon-musks-6-productivity-rules-including-walk-out-of-meetings-that-waste-your-time/" rel="bookmark" title="African born-billionaire Elon Musk’s 6 productivity rules, including walk out of meetings that waste your time">African born-billionaire Elon Musk’s 6 productivity rules, including walk out of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/room-for-kenya-to-borrow-has-shrunk-it-needs-to-fix-this-central-bank-chief-discusses/" rel="bookmark" class="td-image-wrap" title="Room for Kenya to borrow has shrunk, it needs to fix this &#8211; Central bank chief discusses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Room for Kenya to borrow has shrunk, it needs to fix this &#8211; Central bank chief discusses" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/08120016/kenya2_shutterstock_322439993.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/room-for-kenya-to-borrow-has-shrunk-it-needs-to-fix-this-central-bank-chief-discusses/" rel="bookmark" title="Room for Kenya to borrow has shrunk, it needs to fix this &#8211; Central bank chief discusses">Room for Kenya to borrow has shrunk, it needs to fix&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cf114f2a9f45" data-td_block_id="td_uid_1_5cf114f2a9f45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cf114f2a9f45" data-td_block_id="td_uid_1_5cf114f2a9f45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5cf114f3635a4_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_12_5cf114f3635a4" ><script>var block_td_uid_12_5cf114f3635a4 = new tdBlock();
block_td_uid_12_5cf114f3635a4.id = "td_uid_12_5cf114f3635a4";
block_td_uid_12_5cf114f3635a4.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12910","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5cf114f3635a4_rand","tdc_css_class":"td_uid_12_5cf114f3635a4_rand","tdc_css_class_style":"td_uid_12_5cf114f3635a4_rand_style"}';
block_td_uid_12_5cf114f3635a4.td_column_number = "3";
block_td_uid_12_5cf114f3635a4.block_type = "td_block_mega_menu";
block_td_uid_12_5cf114f3635a4.post_count = "4";
block_td_uid_12_5cf114f3635a4.found_posts = "14256";
block_td_uid_12_5cf114f3635a4.header_color = "";
block_td_uid_12_5cf114f3635a4.ajax_pagination_infinite_stop = "";
block_td_uid_12_5cf114f3635a4.max_num_pages = "3564";
tdBlocksArray.push(block_td_uid_12_5cf114f3635a4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5cf114f3635a4" id="td_uid_13_5cf114f3aa083" data-td_block_id="td_uid_12_5cf114f3635a4" data-td_filter_value="" href="https://www.cnbcafrica.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_12_5cf114f3635a4"  id="td_uid_14_5cf114f3aa0b1" data-td_block_id="td_uid_12_5cf114f3635a4" data-td_filter_value="25364" href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5cf114f3635a4"  id="td_uid_15_5cf114f3aa0d3" data-td_block_id="td_uid_12_5cf114f3635a4" data-td_filter_value="24706" href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5cf114f3635a4"  id="td_uid_16_5cf114f3aa0ef" data-td_block_id="td_uid_12_5cf114f3635a4" data-td_filter_value="110628" href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></div></div><div id=td_uid_12_5cf114f3635a4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/31/how-climate-change-is-transforming-how-sa-companies-do-business/" rel="bookmark" class="td-image-wrap" title="How climate change is transforming how SA companies do business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How climate change is transforming how SA companies do business" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31134804/1571595826001_6043131137001_6043129107001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/31/how-climate-change-is-transforming-how-sa-companies-do-business/" rel="bookmark" title="How climate change is transforming how SA companies do business">How climate change is transforming how SA companies do business</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/31/neither-the-us-nor-china-want-military-confrontation-iiss-street-signs-asia/" rel="bookmark" class="td-image-wrap" title="Neither the US nor China want &#8216;military confrontation&#8217;: IISS | Street Signs Asia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Neither the US nor China want &#8216;military confrontation&#8217;: IISS | Street Signs Asia" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31130221/hqdefault238-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/31/neither-the-us-nor-china-want-military-confrontation-iiss-street-signs-asia/" rel="bookmark" title="Neither the US nor China want &#8216;military confrontation&#8217;: IISS | Street Signs Asia">Neither the US nor China want &#8216;military confrontation&#8217;: IISS | Street&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/31/pwc-report-finds-no-conclusive-evidence-for-allegations-made-against-fortress/" rel="bookmark" class="td-image-wrap" title="PwC report finds no conclusive evidence for allegations made against Fortress"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="PwC report finds no conclusive evidence for allegations made against Fortress" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31134806/1571595826001_6043128053001_6043124003001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/31/pwc-report-finds-no-conclusive-evidence-for-allegations-made-against-fortress/" rel="bookmark" title="PwC report finds no conclusive evidence for allegations made against Fortress">PwC report finds no conclusive evidence for allegations made against Fortress</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/31/fnb-cuts-fees-to-fend-off-rivals/" rel="bookmark" class="td-image-wrap" title="FNB cuts fees to fend off rivals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="FNB cuts fees to fend off rivals" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31124804/1571595826001_6043123505001_6043121351001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/31/fnb-cuts-fees-to-fend-off-rivals/" rel="bookmark" title="FNB cuts fees to fend off rivals">FNB cuts fees to fend off rivals</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5cf114f3635a4" data-td_block_id="td_uid_12_5cf114f3635a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5cf114f3635a4" data-td_block_id="td_uid_12_5cf114f3635a4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5cf114f3bbd55_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_17_5cf114f3bbd55" ><script>var block_td_uid_17_5cf114f3bbd55 = new tdBlock();
block_td_uid_17_5cf114f3bbd55.id = "td_uid_17_5cf114f3bbd55";
block_td_uid_17_5cf114f3bbd55.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15488","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5cf114f3bbd55_rand","tdc_css_class":"td_uid_17_5cf114f3bbd55_rand","tdc_css_class_style":"td_uid_17_5cf114f3bbd55_rand_style"}';
block_td_uid_17_5cf114f3bbd55.td_column_number = "3";
block_td_uid_17_5cf114f3bbd55.block_type = "td_block_mega_menu";
block_td_uid_17_5cf114f3bbd55.post_count = "4";
block_td_uid_17_5cf114f3bbd55.found_posts = "1004";
block_td_uid_17_5cf114f3bbd55.header_color = "";
block_td_uid_17_5cf114f3bbd55.ajax_pagination_infinite_stop = "";
block_td_uid_17_5cf114f3bbd55.max_num_pages = "251";
tdBlocksArray.push(block_td_uid_17_5cf114f3bbd55);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5cf114f3bbd55" id="td_uid_18_5cf114f3c15ec" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="" href="https://www.cnbcafrica.com/category/insights/">All</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_19_5cf114f3c1619" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="85538" href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_20_5cf114f3c163a" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="82679" href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_21_5cf114f3c1658" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="81967" href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_22_5cf114f3c1673" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="87273" href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_23_5cf114f3c168d" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="105749" href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_24_5cf114f3c16a8" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="35270" href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_25_5cf114f3c16c3" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="88878" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_26_5cf114f3c16e6" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="35272" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_27_5cf114f3c170a" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="82497" href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_28_5cf114f3c172c" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="65638" href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_29_5cf114f3c1745" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="90151" href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_30_5cf114f3c175f" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="35716" href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_31_5cf114f3c177a" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="90170" href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_32_5cf114f3c1794" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="23981" href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_33_5cf114f3c17ac" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="90152" href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_34_5cf114f3c17c5" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="65899" href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_35_5cf114f3c17df" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="66083" href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_36_5cf114f3c17f8" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="85535" href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_37_5cf114f3c1811" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="92356" href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_38_5cf114f3c182a" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="24024" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_39_5cf114f3c1842" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="23446" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-africa-2016/">WEF Africa 2016</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_40_5cf114f3c1863" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="23445" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2017/">WEF Davos 2017</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_41_5cf114f3c1883" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="87293" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2018/">WEF Davos 2018</a><a class="mega-menu-sub-cat-td_uid_17_5cf114f3bbd55"  id="td_uid_42_5cf114f3c18a3" data-td_block_id="td_uid_17_5cf114f3bbd55" data-td_filter_value="73315" href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></div></div><div id=td_uid_17_5cf114f3bbd55 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/sas-president-ramaphosa-has-his-cabinet-this-is-whos-in/" rel="bookmark" class="td-image-wrap" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/16115656/gettyimages-1068715230-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/sas-president-ramaphosa-has-his-cabinet-this-is-whos-in/" rel="bookmark" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in">SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/17/lessons-from-singapore-for-sas-newly-elected-president-cyril-ramaphosa/" rel="bookmark" class="td-image-wrap" title="Lessons from Singapore for SA’s newly elected President Cyril Ramaphosa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Lessons from Singapore for SA’s newly elected President Cyril Ramaphosa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/16115656/gettyimages-1068715230-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/17/lessons-from-singapore-for-sas-newly-elected-president-cyril-ramaphosa/" rel="bookmark" title="Lessons from Singapore for SA’s newly elected President Cyril Ramaphosa">Lessons from Singapore for SA’s newly elected President Cyril Ramaphosa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/political/2019/05/13/heres-why-zimbabwe-faces-worst-power-cuts-in-3-years/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s why Zimbabwe faces worst power cuts in 3 years"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Here&#8217;s why Zimbabwe faces worst power cuts in 3 years" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/18174822/Eskom_electricity_Shutterstock-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/political/2019/05/13/heres-why-zimbabwe-faces-worst-power-cuts-in-3-years/" rel="bookmark" title="Here&#8217;s why Zimbabwe faces worst power cuts in 3 years">Here&#8217;s why Zimbabwe faces worst power cuts in 3 years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/13/heres-why-the-indian-ocean-is-creating-strong-and-deadly-tropical-cyclones/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s why the Indian Ocean is creating strong and deadly tropical cyclones"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Here&#8217;s why the Indian Ocean is creating strong and deadly tropical cyclones" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/13144419/gettyimages-1134394440-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/13/heres-why-the-indian-ocean-is-creating-strong-and-deadly-tropical-cyclones/" rel="bookmark" title="Here&#8217;s why the Indian Ocean is creating strong and deadly tropical cyclones">Here&#8217;s why the Indian Ocean is creating strong and deadly tropical&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5cf114f3bbd55" data-td_block_id="td_uid_17_5cf114f3bbd55"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5cf114f3bbd55" data-td_block_id="td_uid_17_5cf114f3bbd55"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_43_5cf114f3de82c_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_43_5cf114f3de82c" ><script>var block_td_uid_43_5cf114f3de82c = new tdBlock();
block_td_uid_43_5cf114f3de82c.id = "td_uid_43_5cf114f3de82c";
block_td_uid_43_5cf114f3de82c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"84542","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_43_5cf114f3de82c_rand","tdc_css_class":"td_uid_43_5cf114f3de82c_rand","tdc_css_class_style":"td_uid_43_5cf114f3de82c_rand_style"}';
block_td_uid_43_5cf114f3de82c.td_column_number = "3";
block_td_uid_43_5cf114f3de82c.block_type = "td_block_mega_menu";
block_td_uid_43_5cf114f3de82c.post_count = "4";
block_td_uid_43_5cf114f3de82c.found_posts = "427";
block_td_uid_43_5cf114f3de82c.header_color = "";
block_td_uid_43_5cf114f3de82c.ajax_pagination_infinite_stop = "";
block_td_uid_43_5cf114f3de82c.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_43_5cf114f3de82c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_43_5cf114f3de82c" id="td_uid_44_5cf114f3e440b" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="" href="https://www.cnbcafrica.com/category/tv-shows/">All</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_45_5cf114f3e4438" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84545" href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_46_5cf114f3e4458" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84731" href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_47_5cf114f3e4476" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="90370" href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_48_5cf114f3e4490" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84962" href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_49_5cf114f3e44ac" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="96447" href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_50_5cf114f3e44c7" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="109885" href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_51_5cf114f3e44e2" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84965" href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_52_5cf114f3e44fb" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84064" href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_53_5cf114f3e4515" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84969" href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_54_5cf114f3e452e" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84979" href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_55_5cf114f3e4549" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84980" href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_56_5cf114f3e4561" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="96410" href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_57_5cf114f3e457b" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84989" href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_58_5cf114f3e4594" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="100696" href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_59_5cf114f3e45ad" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84544" href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_60_5cf114f3e45c5" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84993" href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_61_5cf114f3e45de" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84996" href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_62_5cf114f3e45f7" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="85244" href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a><a class="mega-menu-sub-cat-td_uid_43_5cf114f3de82c"  id="td_uid_63_5cf114f3e4611" data-td_block_id="td_uid_43_5cf114f3de82c" data-td_filter_value="84561" href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></div></div><div id=td_uid_43_5cf114f3de82c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/31/forbes-africas-my-worst-day-with-peace-hyde-launches-the-global-powerhouse-edition-on-cnbc-africa/" rel="bookmark" class="td-image-wrap" title="Forbes Africa’s My Worst Day with Peace Hyde launches the global powerhouse edition on CNBC Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Forbes Africa’s My Worst Day with Peace Hyde launches the global powerhouse edition on CNBC Africa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31131127/MWD-S03_EDIT_MAIN-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/31/forbes-africas-my-worst-day-with-peace-hyde-launches-the-global-powerhouse-edition-on-cnbc-africa/" rel="bookmark" title="Forbes Africa’s My Worst Day with Peace Hyde launches the global powerhouse edition on CNBC Africa">Forbes Africa’s My Worst Day with Peace Hyde launches the global&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/16/mtn-nigeria-to-list-stocks-worth-6bn-on-nse/" rel="bookmark" class="td-image-wrap" title="MTN Nigeria to list stocks worth $6bn on NSE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="MTN Nigeria to list stocks worth $6bn on NSE" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/16102508/hqdefault57-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/16/mtn-nigeria-to-list-stocks-worth-6bn-on-nse/" rel="bookmark" title="MTN Nigeria to list stocks worth $6bn on NSE">MTN Nigeria to list stocks worth $6bn on NSE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/16/mtn-nigeria-plans-to-raise-debt-in-future/" rel="bookmark" class="td-image-wrap" title="MTN Nigeria plans to raise debt in future"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="MTN Nigeria plans to raise debt in future" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/16104805/1571595826001_6037510893001_6037510325001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/16/mtn-nigeria-plans-to-raise-debt-in-future/" rel="bookmark" title="MTN Nigeria plans to raise debt in future">MTN Nigeria plans to raise debt in future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/15/nigerias-progress-on-sustainable-development/" rel="bookmark" class="td-image-wrap" title="Nigeria’s progress on sustainable development"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nigeria’s progress on sustainable development" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/15134809/1571595826001_6037033448001_6037028851001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/15/nigerias-progress-on-sustainable-development/" rel="bookmark" title="Nigeria’s progress on sustainable development">Nigeria’s progress on sustainable development</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_5cf114f3de82c" data-td_block_id="td_uid_43_5cf114f3de82c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_43_5cf114f3de82c" data-td_block_id="td_uid_43_5cf114f3de82c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-292127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-292127"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li>
<li id="menu-item-292104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292104"><a href="https://www.cnbcafrica.com/schedule/">Schedule</a></li>
<li id="menu-item-292107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292107"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
<li id="menu-item-291629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291629"><a href="https://www.cnbcafrica.com/advertise/">Advertise &#038; Partnerships</a></li>
<li id="menu-item-291630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291630"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    </div>
            </div>

            


<div class="td-main-content-wrap td-container-wrap">



    <div class="td-container td-post-template-2">

      <div c;ass="td-a-rec td-a-rec-id-custom_ad_5  td_uid_19_5c921381384ab_rand td_block_template_11">
      <!-- /127377506/CNBCA/Home -->
        <div align="center" id="div-gpt-ad-1423660312936-0"></div>
      </div>


        <article id="post-337331" class="post-337331 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-africa tag-mbc tag-rugby tag-sport tag-zambia" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Rugby: Zambians in mouth-watering weekends ahead</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-31T06:42:52+00:00" >May 31, 2019</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Funcategorized%2F2019%2F05%2F31%2Frugby-zambians-in-mouth-watering-weekends-ahead%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rugby%3A+Zambians+in+mouth-watering+weekends+ahead&url=https%3A%2F%2Fwww.cnbcafrica.com%2Funcategorized%2F2019%2F05%2F31%2Frugby-zambians-in-mouth-watering-weekends-ahead%2F&via=cnbcafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/&title=Rugby%3A+Zambians+in+mouth-watering+weekends+ahead">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#615e1214030b0402155c33140603185b413b000c0308000f1241080f410c0e1415094c1600150413080f06411604040a040f051241000904000547030e05185c09151511125b4e4e1616164f020f03020007130802004f020e0c4e140f02001504060e13081b04054e535150584e51544e52504e13140603184c1b000c0308000f124c080f4c0c0e1415094c1600150413080f064c1604040a040f05124c00090400054e">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            <p><em>Content provided by APO Group. CNBC Africa provides content from APO Group as a service to its readers, but does not edit the articles it publishes. CNBC Africa is not responsible for the content provided by APO Group.</em><br />
Download logo</p>
<p>As the Zambia Rugby Union (www.ZRU.rugby) 15 a-side almost concludes to have way for the 7 a-side version, local rugby fans in Zambia are spoiled for choice between which encounters to watch and which ones not to.</p>
</p>
<p>On Saturday 1st June, 2019, a number of games have been lined up across the Lusaka and Copperbelt Provinces which according to analyst&#39;s are &#39;a must watch&#39;. Zambia Police Service sponsored outfits Nkwazi Rugby Club hosts former League Champions &#39;Men at Work&#39; Diggers Rugby Club who fired there Head Coach Lawrence Njovu  on Monday after losing 2 games consecutively. If Nkwazi win the game, they go atop the ladder of their League Stream which is currently headed by the Zambia National Service sponsored side Green Eagles Rugby Club of Kabwe.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-p td_uid_64_5cf114f407408_rand td_block_template_11">
<style>
/* custom css */
.td_uid_64_5cf114f407408_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_64_5cf114f407408_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-6"></div> </div>
<p>On the other side of Lusaka, the Zambia University Sports Associations RUGBY SECTION will be holding their annual ball games at the University of Zambia (Unza) Great East Road Campus Grounds. With 4 Teams so far confirming participation out of the more than 10 expected, organizers are waiting till the last minute to finalize fixtures. Expected participants include MULUNGUSHI, NKRUMAH, CHALIMBANA, LUSAKA APEX, CAVENDISH, ZAMBIA CATHOLIC, COPPERBELT, COPPERSTONE, DMI ST EUGENE&#39;S &#038; UNZA among others.</p>
<p>Those who enjoy Youth Rugby are not left out as the International School of Lusaka has plenty of age-grade action-packed rugby activities in store for the fans and spectators.</p>
<p>Copperbelt based fans also have plenty of activities as Roan host Nchanga in Luanshya while Ndola hosts Konkola at Diggers in Kitwe, as an added bonus to their loyal fans and sponsors, Lusaka Rugby Club has also organized a friendly game against Green Eagles set to be played at the Chester Dean Arena in the Lusaka Showgrounds.</p>
<p>&#8220;With so much talent and activities on display, we urge everyone from all walks of life to trek to the nearest venue and cheer the team of their choice. The Zambia Rugby Union (ZRU) and its affiliates are obviously doing their best to promote and grow the game of rugby&#8221;.</p>
<p> Distributed by APO Group on behalf of Zambia Rugby Union (ZRU).Media Contact:  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ddff8eaeff4cdccddc2a0e2fdeca3e2ffea">[email&#160;protected]</a> </p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_65_5cf114f4075df_rand td_block_template_11">
<style>
/* custom css */
.td_uid_65_5cf114f4075df_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_65_5cf114f4075df_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div align="center" id="div-gpt-ad-1423660312936-1"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cnbcafrica.com/videos/2019/05/30/plant-based-dishes-are-the-norm-in-this-town-in-bali-cnbc-reports/">Plant-based dishes are the norm in this town in Bali | CNBC Reports</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cnbcafrica.com/videos/2019/05/31/saudi-arabia-says-firm-arab-stance-needed-to-deter-iran-capital-connection/">Saudi Arabia says firm Arab stance needed to deter Iran | Capital Connection</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cnbcafrica.com/author/apo/">APO</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="APO"></span><meta itemprop="datePublished" content="2019-05-31T06:42:52+00:00"><meta itemprop="dateModified" content="2019-05-31T06:42:52+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/uncategorized/2019/05/31/rugby-zambians-in-mouth-watering-weekends-ahead/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline " content="Rugby: Zambians in mouth-watering weekends ahead"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_66_5cf114f40a1ed_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_66_5cf114f40a1ed" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_66_5cf114f40a1ed = new tdBlock();
block_td_uid_66_5cf114f40a1ed.id = "td_uid_66_5cf114f40a1ed";
block_td_uid_66_5cf114f40a1ed.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_66_5cf114f40a1ed_rand","td_column_number":3,"live_filter_cur_post_id":337331,"live_filter_cur_post_author":"18","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_66_5cf114f40a1ed_rand","tdc_css_class_style":"td_uid_66_5cf114f40a1ed_rand_style"}';
block_td_uid_66_5cf114f40a1ed.td_column_number = "3";
block_td_uid_66_5cf114f40a1ed.block_type = "td_block_related_posts";
block_td_uid_66_5cf114f40a1ed.post_count = "12";
block_td_uid_66_5cf114f40a1ed.found_posts = "2652";
block_td_uid_66_5cf114f40a1ed.header_color = "";
block_td_uid_66_5cf114f40a1ed.ajax_pagination_infinite_stop = "";
block_td_uid_66_5cf114f40a1ed.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_66_5cf114f40a1ed);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_67_5cf114f41b5fa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_66_5cf114f40a1ed" href="#">RELATED ARTICLES</a><a id="td_uid_68_5cf114f41b600" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_66_5cf114f40a1ed" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_66_5cf114f40a1ed class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/statement-by-the-humanitarian-coordinator-in-sudan-ms-gwi-yeop-son-on-the-looting-of-humanitarian-supplies-in-kalma-internally-displaced-persons-idp-camp/" rel="bookmark" class="td-image-wrap" title="Statement by the Humanitarian Coordinator in Sudan, Ms. Gwi-Yeop Son, on the looting of humanitarian supplies in Kalma internally displaced persons (IDP) camp"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Statement by the Humanitarian Coordinator in Sudan, Ms. Gwi-Yeop Son, on the looting of humanitarian supplies in Kalma internally displaced persons (IDP) camp" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/statement-by-the-humanitarian-coordinator-in-sudan-ms-gwi-yeop-son-on-the-looting-of-humanitarian-supplies-in-kalma-internally-displaced-persons-idp-camp/" rel="bookmark" title="Statement by the Humanitarian Coordinator in Sudan, Ms. Gwi-Yeop Son, on the looting of humanitarian supplies in Kalma internally displaced persons (IDP) camp">Statement by the Humanitarian Coordinator in Sudan, Ms. Gwi-Yeop Son, on the looting of humanitarian supplies in Kalma internally displaced persons (IDP) camp</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/unhcr-evacuates-hundreds-of-vulnerable-refugees-out-of-libya-to-safety/" rel="bookmark" class="td-image-wrap" title="UNHCR evacuates hundreds of vulnerable refugees out of Libya to safety"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="UNHCR evacuates hundreds of vulnerable refugees out of Libya to safety" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/unhcr-evacuates-hundreds-of-vulnerable-refugees-out-of-libya-to-safety/" rel="bookmark" title="UNHCR evacuates hundreds of vulnerable refugees out of Libya to safety">UNHCR evacuates hundreds of vulnerable refugees out of Libya to safety</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/secretary-general-appoints-james-swan-of-the-united-states-as-special-representative-for-somalia-and-head-of-the-united-nations-assistance-mission-in-somalia/" rel="bookmark" class="td-image-wrap" title="Secretary-General appoints James Swan of the United States as Special Representative for Somalia and Head of the United Nations Assistance Mission in Somalia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Secretary-General appoints James Swan of the United States as Special Representative for Somalia and Head of the United Nations Assistance Mission in Somalia" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/secretary-general-appoints-james-swan-of-the-united-states-as-special-representative-for-somalia-and-head-of-the-united-nations-assistance-mission-in-somalia/" rel="bookmark" title="Secretary-General appoints James Swan of the United States as Special Representative for Somalia and Head of the United Nations Assistance Mission in Somalia">Secretary-General appoints James Swan of the United States as Special Representative for Somalia and Head of the United Nations Assistance Mission in Somalia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/secretary-general-appoints-najat-maalla-mjid-of-morocco-as-special-representative-of-the-secretary-general-on-violence-against-children/" rel="bookmark" class="td-image-wrap" title="Secretary-General appoints Najat Maalla M’jid of Morocco as Special Representative of the Secretary-General on Violence Against Children"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Secretary-General appoints Najat Maalla M’jid of Morocco as Special Representative of the Secretary-General on Violence Against Children" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/secretary-general-appoints-najat-maalla-mjid-of-morocco-as-special-representative-of-the-secretary-general-on-violence-against-children/" rel="bookmark" title="Secretary-General appoints Najat Maalla M’jid of Morocco as Special Representative of the Secretary-General on Violence Against Children">Secretary-General appoints Najat Maalla M’jid of Morocco as Special Representative of the Secretary-General on Violence Against Children</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/high-level-panel-partnerships-are-key-to-creating-innovative-inclusive-cities/" rel="bookmark" class="td-image-wrap" title="High level panel: Partnerships are key to creating innovative, inclusive cities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="High level panel: Partnerships are key to creating innovative, inclusive cities" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/high-level-panel-partnerships-are-key-to-creating-innovative-inclusive-cities/" rel="bookmark" title="High level panel: Partnerships are key to creating innovative, inclusive cities">High level panel: Partnerships are key to creating innovative, inclusive cities</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/uae-ambassador-to-rwanda-holds-ramadan-iftar/" rel="bookmark" class="td-image-wrap" title="UAE Ambassador to Rwanda holds Ramadan iftar"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="UAE Ambassador to Rwanda holds Ramadan iftar" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/uae-ambassador-to-rwanda-holds-ramadan-iftar/" rel="bookmark" title="UAE Ambassador to Rwanda holds Ramadan iftar">UAE Ambassador to Rwanda holds Ramadan iftar</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/libya-over-47000-people-reached-with-critical-aid-since-start-of-tripoli-clashes/" rel="bookmark" class="td-image-wrap" title="Libya: Over 47,000 people reached with critical aid since start of Tripoli clashes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Libya: Over 47,000 people reached with critical aid since start of Tripoli clashes" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/libya-over-47000-people-reached-with-critical-aid-since-start-of-tripoli-clashes/" rel="bookmark" title="Libya: Over 47,000 people reached with critical aid since start of Tripoli clashes">Libya: Over 47,000 people reached with critical aid since start of Tripoli clashes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/rugby-kenya-paul-odera-appointed-as-the-simbas-head-coach/" rel="bookmark" class="td-image-wrap" title="Rugby – Kenya: Paul Odera Appointed as The Simbas Head Coach"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rugby – Kenya: Paul Odera Appointed as The Simbas Head Coach" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/rugby-kenya-paul-odera-appointed-as-the-simbas-head-coach/" rel="bookmark" title="Rugby – Kenya: Paul Odera Appointed as The Simbas Head Coach">Rugby – Kenya: Paul Odera Appointed as The Simbas Head Coach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/usaid-launches-farmer-to-farmer-program-in-zimbabwe/" rel="bookmark" class="td-image-wrap" title="USAID Launches Farmer-to-Farmer Program in Zimbabwe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="USAID Launches Farmer-to-Farmer Program in Zimbabwe" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/usaid-launches-farmer-to-farmer-program-in-zimbabwe/" rel="bookmark" title="USAID Launches Farmer-to-Farmer Program in Zimbabwe">USAID Launches Farmer-to-Farmer Program in Zimbabwe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/united-nations-praises-the-bravery-of-south-african-peacekeepers/" rel="bookmark" class="td-image-wrap" title="United Nations praises the bravery of South African peacekeepers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="United Nations praises the bravery of South African peacekeepers" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/united-nations-praises-the-bravery-of-south-african-peacekeepers/" rel="bookmark" title="United Nations praises the bravery of South African peacekeepers">United Nations praises the bravery of South African peacekeepers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/generation-africa-inspiring-young-africans-to-become-agri-food-entrepreneurs/" rel="bookmark" class="td-image-wrap" title="Generation Africa: Inspiring young Africans to become Agri-Food entrepreneurs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Generation Africa: Inspiring young Africans to become Agri-Food entrepreneurs" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/generation-africa-inspiring-young-africans-to-become-agri-food-entrepreneurs/" rel="bookmark" title="Generation Africa: Inspiring young Africans to become Agri-Food entrepreneurs">Generation Africa: Inspiring young Africans to become Agri-Food entrepreneurs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/apo/2019/05/30/songwe-un-heads-of-agencies-discuss-need-for-better-coordination-and-delivery/" rel="bookmark" class="td-image-wrap" title="Songwe, UN heads of agencies discuss need for better coordination and delivery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Songwe, UN heads of agencies discuss need for better coordination and delivery" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2018/06/06125953/apo_logo-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.cnbcafrica.com/category/apo/" class="td-post-category">APO</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/apo/2019/05/30/songwe-un-heads-of-agencies-discuss-need-for-better-coordination-and-delivery/" rel="bookmark" title="Songwe, UN heads of agencies discuss need for better coordination and delivery">Songwe, UN heads of agencies discuss need for better coordination and delivery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_66_5cf114f40a1ed" data-td_block_id="td_uid_66_5cf114f40a1ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_66_5cf114f40a1ed" data-td_block_id="td_uid_66_5cf114f40a1ed"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
		</div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget td_uid_69_5cf114f4219af_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_69_5cf114f4219af" ><script>var block_td_uid_69_5cf114f4219af = new tdBlock();
block_td_uid_69_5cf114f4219af.id = "td_uid_69_5cf114f4219af";
block_td_uid_69_5cf114f4219af.atts = '{"custom_title":"Latest Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"21995","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_69_5cf114f4219af_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_69_5cf114f4219af_rand","tdc_css_class_style":"td_uid_69_5cf114f4219af_rand_style"}';
block_td_uid_69_5cf114f4219af.td_column_number = "1";
block_td_uid_69_5cf114f4219af.block_type = "td_block_7";
block_td_uid_69_5cf114f4219af.post_count = "5";
block_td_uid_69_5cf114f4219af.found_posts = "4891";
block_td_uid_69_5cf114f4219af.header_color = "";
block_td_uid_69_5cf114f4219af.ajax_pagination_infinite_stop = "";
block_td_uid_69_5cf114f4219af.max_num_pages = "979";
tdBlocksArray.push(block_td_uid_69_5cf114f4219af);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div id=td_uid_69_5cf114f4219af class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/30/op-ed-it-is-time-to-create-positive-disruption-in-africa/" rel="bookmark" class="td-image-wrap" title="Op-Ed: It is time to create positive disruption in Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Op-Ed: It is time to create positive disruption in Africa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/16145052/gettyimages-1057998864-594x594-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/30/op-ed-it-is-time-to-create-positive-disruption-in-africa/" rel="bookmark" title="Op-Ed: It is time to create positive disruption in Africa">Op-Ed: It is time to create positive disruption in Africa</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-30T07:00:45+00:00" >May 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/sas-president-ramaphosa-has-his-cabinet-this-is-whos-in/" rel="bookmark" class="td-image-wrap" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/16115656/gettyimages-1068715230-594x594-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/sas-president-ramaphosa-has-his-cabinet-this-is-whos-in/" rel="bookmark" title="SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in">SA&#8217;s President Ramaphosa has his cabinet, this is who&#8217;s in</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-29T21:53:18+00:00" >May 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/african-born-billionaire-elon-musks-6-productivity-rules-including-walk-out-of-meetings-that-waste-your-time/" rel="bookmark" class="td-image-wrap" title="African born-billionaire Elon Musk’s 6 productivity rules, including walk out of meetings that waste your time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="African born-billionaire Elon Musk’s 6 productivity rules, including walk out of meetings that waste your time" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/04/21162315/Elon-Musk_Flickr.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/african-born-billionaire-elon-musks-6-productivity-rules-including-walk-out-of-meetings-that-waste-your-time/" rel="bookmark" title="African born-billionaire Elon Musk’s 6 productivity rules, including walk out of meetings that waste your time">African born-billionaire Elon Musk’s 6 productivity rules, including walk out of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-29T13:45:55+00:00" >May 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/room-for-kenya-to-borrow-has-shrunk-it-needs-to-fix-this-central-bank-chief-discusses/" rel="bookmark" class="td-image-wrap" title="Room for Kenya to borrow has shrunk, it needs to fix this &#8211; Central bank chief discusses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Room for Kenya to borrow has shrunk, it needs to fix this &#8211; Central bank chief discusses" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/08120016/kenya2_shutterstock_322439993.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/05/29/room-for-kenya-to-borrow-has-shrunk-it-needs-to-fix-this-central-bank-chief-discusses/" rel="bookmark" title="Room for Kenya to borrow has shrunk, it needs to fix this &#8211; Central bank chief discusses">Room for Kenya to borrow has shrunk, it needs to fix...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-29T08:07:15+00:00" >May 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/05/27/op-ed-why-africa-urgently-needs-to-save-its-languages-from-extinction/" rel="bookmark" class="td-image-wrap" title="Op-Ed: Why Africa urgently needs to save its languages from extinction"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Op-Ed: Why Africa urgently needs to save its languages from extinction" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/03014308/people-africa_shutterstock.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/05/27/op-ed-why-africa-urgently-needs-to-save-its-languages-from-extinction/" rel="bookmark" title="Op-Ed: Why Africa urgently needs to save its languages from extinction">Op-Ed: Why Africa urgently needs to save its languages from extinction</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T20:57:21+00:00" >May 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_70_5cf114f44efcd_rand td_block_template_11">
<style>
/* custom css */
.td_uid_70_5cf114f44efcd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_70_5cf114f44efcd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-5"></div></div><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559303412" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_71_5cf114f44f43c_rand td_block_template_11">
<style>
/* custom css */
.td_uid_71_5cf114f44f43c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_71_5cf114f44f43c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-3"></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_72_5cf114f44f605_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_72_5cf114f44f605" ><script>var block_td_uid_72_5cf114f44f605 = new tdBlock();
block_td_uid_72_5cf114f44f605.id = "td_uid_72_5cf114f44f605";
block_td_uid_72_5cf114f44f605.atts = '{"custom_title":"Video","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"12910","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_72_5cf114f44f605_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_72_5cf114f44f605_rand","tdc_css_class_style":"td_uid_72_5cf114f44f605_rand_style"}';
block_td_uid_72_5cf114f44f605.td_column_number = "1";
block_td_uid_72_5cf114f44f605.block_type = "td_block_7";
block_td_uid_72_5cf114f44f605.post_count = "5";
block_td_uid_72_5cf114f44f605.found_posts = "14256";
block_td_uid_72_5cf114f44f605.header_color = "";
block_td_uid_72_5cf114f44f605.ajax_pagination_infinite_stop = "";
block_td_uid_72_5cf114f44f605.max_num_pages = "2852";
tdBlocksArray.push(block_td_uid_72_5cf114f44f605);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Video</span></h4></div><div id=td_uid_72_5cf114f44f605 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/31/how-climate-change-is-transforming-how-sa-companies-do-business/" rel="bookmark" class="td-image-wrap" title="How climate change is transforming how SA companies do business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How climate change is transforming how SA companies do business" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31134804/1571595826001_6043131137001_6043129107001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/31/how-climate-change-is-transforming-how-sa-companies-do-business/" rel="bookmark" title="How climate change is transforming how SA companies do business">How climate change is transforming how SA companies do business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T11:04:32+00:00" >May 31, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/31/neither-the-us-nor-china-want-military-confrontation-iiss-street-signs-asia/" rel="bookmark" class="td-image-wrap" title="Neither the US nor China want &#8216;military confrontation&#8217;: IISS | Street Signs Asia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Neither the US nor China want &#8216;military confrontation&#8217;: IISS | Street Signs Asia" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31130221/hqdefault238-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/31/neither-the-us-nor-china-want-military-confrontation-iiss-street-signs-asia/" rel="bookmark" title="Neither the US nor China want &#8216;military confrontation&#8217;: IISS | Street Signs Asia">Neither the US nor China want &#8216;military confrontation&#8217;: IISS | Street...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T11:00:12+00:00" >May 31, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/31/pwc-report-finds-no-conclusive-evidence-for-allegations-made-against-fortress/" rel="bookmark" class="td-image-wrap" title="PwC report finds no conclusive evidence for allegations made against Fortress"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="PwC report finds no conclusive evidence for allegations made against Fortress" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31134806/1571595826001_6043128053001_6043124003001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/31/pwc-report-finds-no-conclusive-evidence-for-allegations-made-against-fortress/" rel="bookmark" title="PwC report finds no conclusive evidence for allegations made against Fortress">PwC report finds no conclusive evidence for allegations made against Fortress</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T10:51:14+00:00" >May 31, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/31/fnb-cuts-fees-to-fend-off-rivals/" rel="bookmark" class="td-image-wrap" title="FNB cuts fees to fend off rivals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="FNB cuts fees to fend off rivals" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31124804/1571595826001_6043123505001_6043121351001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/31/fnb-cuts-fees-to-fend-off-rivals/" rel="bookmark" title="FNB cuts fees to fend off rivals">FNB cuts fees to fend off rivals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T10:41:29+00:00" >May 31, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/05/31/eoh-report-on-govt-contracts-imminent/" rel="bookmark" class="td-image-wrap" title="EOH report on govt contracts imminent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="EOH report on govt contracts imminent" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/05/31124806/1571595826001_6043120228001_6043121515001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/05/31/eoh-report-on-govt-contracts-imminent/" rel="bookmark" title="EOH report on govt contracts imminent">EOH report on govt contracts imminent</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T10:38:55+00:00" >May 31, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_73_5cf114f48c716_rand td_block_template_11">
<style>
/* custom css */
.td_uid_73_5cf114f48c716_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_73_5cf114f48c716_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div align="center" id="div-gpt-ad-1423660312936-2"></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.cnbcafrica.com/"><img class="td-retina-data" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa" width="" /></a></div><div class="footer-text-wrap">African Business and Financial News, Stock Quotes, and Market Data and Analysis. A Part of ABN360<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#026b6c646d426364706b61636077716b6c6771712c6c677571"><span class="__cf_email__" data-cfemail="0a63646c654a6b6c7863696b687f7963646f797924646f7d79">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_11 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559303412" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>TV Schedule</span></h4>			<ul>
							<li class="event">
										<a href="http://www.nbcnews.com/nightly-news" title="NBC Nightly News" class="event-link">
						NBC Nightly News					</a><br/>
									<span class="post-date">
				Friday					<br/>
										<time datetime="01:30" class="timeslot-start">1:30 am</time>
						 - 						<time datetime="02:00" class="timeslot-end">2:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="http://www.cnbc.com/asia-squawk-box/" title="Asia Squawk Box" class="event-link">
						Asia Squawk Box					</a><br/>
									<span class="post-date">
				Friday					<br/>
										<time datetime="02:00" class="timeslot-start">2:00 am</time>
						 - 						<time datetime="04:00" class="timeslot-end">4:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Friday					<br/>
										<time datetime="04:00" class="timeslot-start">4:00 am</time>
						 - 						<time datetime="06:00" class="timeslot-end">6:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/capital-connection/" title="Capital Connection" class="event-link">
						Capital Connection					</a><br/>
									<span class="post-date">
				Friday					<br/>
										<time datetime="06:00" class="timeslot-start">6:00 am</time>
						 - 						<time datetime="08:00" class="timeslot-end">8:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/squawk-box-europe/" title="Squawk Box Europe" class="event-link">
						Squawk Box Europe					</a><br/>
									<span class="post-date">
				Friday					<br/>
										<time datetime="08:00" class="timeslot-start">8:00 am</time>
						 - 						<time datetime="11:00" class="timeslot-end">11:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Friday					<br/>
										<time datetime="11:00" class="timeslot-start">11:00 am</time>
						 - 						<time datetime="11:30" class="timeslot-end">11:30 am</time>
				</span>
				</li>
							<li class="event">
										<a href="http://gallery.cnbcafrica.com/tv/shows/power-lunch/" title="Power Lunch" class="event-link">
						Power Lunch					</a><br/>
									<span class="post-date">
				Friday					<br/>
										<time datetime="11:30" class="timeslot-start">11:30 am</time>
						 - 						<time datetime="13:30" class="timeslot-end">1:30 pm</time>
				</span>
				</li>
							<li class="event">
										<a href="http://www.cnbc.com/squawk-box-us/" title="US Squawk Box" class="event-link">
						US Squawk Box					</a><br/>
									<span class="post-date">
				Friday					<br/>
										<time datetime="13:30" class="timeslot-start">1:30 pm</time>
						 - 						<time datetime="16:00" class="timeslot-end">4:00 pm</time>
				</span>
				</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget"><p><strong>CNBC Africa South Africa<br />
</strong>4th Floor West Tower,<br />
Sandown Mews, 88 Stella Rd.<br />
Sandton, Gauteng South Africa 2196<br />
+27113840300</p>
<p><strong>CNBC Africa Nigeria</strong><br />
<span class="im">6th Floor (East &amp; West Wing),<br />
South Atlantic Petroleum Towers,<br />
1 Adeola Odeku Street,<br />
Victoria Island,<br />
</span><span class="im">Lagos State<br />
</span><span class="im">Nigeria<br />
</span>+234 (1) 279 8034/ 5</p>
<p><strong>CNBC Africa Rwanda<br />
</strong>RBA office KG7 Avenue Kacyiru<br />
Kigali<br />
Rwanda<br />
+250-734175008</p>
<p>Admin Office: 1st floor Kigali Convention Centre Kigali Roundabout Kimihurura Kigali Rwanda</p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="td-subfooter-menu"><li id="menu-item-88037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88037"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li>
<li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li>
<li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li>
<li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li>
<li id="menu-item-88041" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88041"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright Africa Business News Pty. Ltd. © 2019. All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://cnbc.africa/privacy-policy-terms-of-use/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#ffffff","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"Helvetica, sans-serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5cf114f48d9cd
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_mega_menu_sub_cats .cur-sub-cat, .td_mod_mega_menu:hover .entry-title a, .td-theme-wrap .sf-menu ul .td-menu-item > a:hover, .td-theme-wrap .sf-menu ul .sfHover > a, .td-theme-wrap .sf-menu ul .current-menu-ancestor > a, .td-theme-wrap .sf-menu ul .current-category-ancestor > a, .td-theme-wrap .sf-menu ul .current-menu-item > a {
    color: #005183;
}

.td-business .td_block_template_11.td_block_related_posts .td-block-title a:not(.td-cur-simple-item) {
    color: #fff;
}

.post .td-post-header-11 .entry-title {
    color: #ffffff;
    font-size: 32px;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"337331 https:\/\/www.cnbcafrica.com\/uncategorized\/2019\/05\/31\/rugby-zambians-in-mouth-watering-weekends-ahead\/","disqusShortname":"abndigital1","disqusTitle":"Rugby: Zambians in mouth-watering weekends ahead","disqusUrl":"https:\/\/www.cnbcafrica.com\/uncategorized\/2019\/05\/31\/rugby-zambians-in-mouth-watering-weekends-ahead\/","postId":"337331"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/disqus-conditional-load/vendor/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"abndigital1"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"337331 https:\/\/www.cnbcafrica.com\/uncategorized\/2019\/05\/31\/rugby-zambians-in-mouth-watering-weekends-ahead\/","disqusShortname":"abndigital1","disqusTitle":"Rugby: Zambians in mouth-watering weekends ahead","disqusUrl":"https:\/\/www.cnbcafrica.com\/uncategorized\/2019\/05\/31\/rugby-zambians-in-mouth-watering-weekends-ahead\/","postId":"337331"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>