<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>What the latest unemployment numbers mean for SA workers | CNBC Africa</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:pages" content="111829092211956" />
<meta name="google-site-verification" content="TDXQNj_7p1V_WgGyDh4rNvgoVTctrJRorLarHmiVqZ0" />
<meta name="propeller" content="ee424b754360f3c682e819daf5a06930" />
<meta name="cXenseParse:abn-pagetype" content="Video" />
<meta name="cXenseParse:abn-v" content="306826" />
<link href="//plus.google.com/+Cnbcafrica410" rel="publisher">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php">
<meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180217/hqdefault-151.jpg" /><link rel="icon" type="image/png" href="https://cdn.cnbcafrica.com/wp-content/uploads/2017/11/20182529/cropped-CNBC_Logo_W.png"><link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; What the latest unemployment numbers mean for SA workers Comments Feed" href="https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn5.cnbcafrica.com\/assets\/core\/20170724121322\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fvp-frontend-css' href='https://cdn5.cnbcafrica.com/assets/plugins/featured-video-plus/20170724121323/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='https://www.cnbcafrica.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-style-css' href='https://cdn5.cnbcafrica.com/assets/plugins/mp-timetable/20170724121324/media/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COswald%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://cdn5.cnbcafrica.com/assets/plugins/youtube-embed-plus-pro/20170724121326/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css' href='https://cdn5.cnbcafrica.com/assets/plugins/youtube-embed-plus-pro/20170724121326/scripts/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rt_frontend_style-css' href='https://cdn5.cnbcafrica.com/assets/plugins/automatic-responsive-tables/20170724121323/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='art_ie_stylesheet-css'  href='https://cdn5.cnbcafrica.com/assets/plugins/automatic-responsive-tables/20170724121323/css/style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css' href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/core/20170724121322/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/core/20170724121322/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/plugins/featured-video-plus/20170724121323/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","nonce":"11ca833f39","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/plugins/featured-video-plus/20170724121323/js/frontend.min.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["videos","2018","05","15","what-the-latest-unemployment-numbers-mean-for-sa-workers"],"Category":["Videos","Youtube"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/plugins/plugin/20170724121323/assets/js/google-ads.min.js'></script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/plugins/plugin/20170724121323/assets/js/dfp-ads.min.js'></script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/plugins/youtube-embed-plus-pro/20170724121326/scripts/lity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","security":"7b8bd45c79","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.9","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/plugins/youtube-embed-plus-pro/20170724121326/scripts/ytprefs.min.js'></script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/plugins/automatic-responsive-tables/20170724121323/js/script.js'></script>
<link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Tax treaties explained' href='https://www.cnbcafrica.com/videos/2018/05/15/tax-treaties-explained/' />
<link rel='next' title='Kountable platform plans to connect more businesses to new markets' href='https://www.cnbcafrica.com/videos/2018/05/15/kountable-platform-plans-to-connect-more-businesses-to-new-markets/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/" />
<link rel='shortlink' href='https://www.cnbcafrica.com/?p=306826' />
<link rel="alternate" type="application/json+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2018%2F05%2F15%2Fwhat-the-latest-unemployment-numbers-mean-for-sa-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2018%2F05%2F15%2Fwhat-the-latest-unemployment-numbers-mean-for-sa-workers%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:pages" content="111829092211956" />
<meta property="ia:markup_url" content="https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/?ia_markup=1" />
<noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"28810af948","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.cnbcafrica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.cnbcafrica.com/category/videos/",
                                "name": "Videos"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/",
                                "name": "What the latest unemployment numbers mean for SA workers"                                
                            }
                        }    ]
                        }
                       </script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45023785-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			.widget_text a {
    color: #2a4f65;
}		</style>

<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1140726392134326807']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>


<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>


<script type="text/javascript">
            // Load GPT asynchronously
             var googletag = googletag || {};
             googletag.cmd = googletag.cmd || [];
             (function() {
               var gads = document.createElement('script');
               gads.async = true;
               var useSSL = 'https:' == document.location.protocol;
               gads.src = (useSSL ? 'https:' : 'http:') +
                   '//www.googletagservices.com/tag/js/gpt.js';
               var node = document.getElementsByTagName('script')[0];
               node.parentNode.insertBefore(gads, node);
             })();
        </script>
<script>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</script>

</head>
<body class="post-template-default single single-post postid-306826 single-format-video what-the-latest-unemployment-numbers-mean-for-sa-workers global-block-template-11 td-business mprm_gecko td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div id='div-gpt-ad-1423660312936-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423660312936-0-oop'); });
</script>
</div>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.cnbcafrica.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-291627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-291627"><a href="https://www.cnbcafrica.com"><i class="td-icon-home"></i></a></li>
<li id="menu-item-84824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84824"><a href="https://www.cnbcafrica.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/financial/">Financial</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/international/">International</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/political/">Political</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-292099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-292099"><a href="https://www.cnbcafrica.com/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/apo-videos/">APO</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/latest-video/">Latest Video</a></li>
<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/youtube/">Youtube</a></li>
</ul>
</li>
<li id="menu-item-55071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55071"><a href="https://www.cnbcafrica.com/category/insights/">Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-300776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300776"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li>
<li id="menu-item-297662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297662"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li>
<li id="menu-item-299350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299350"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li>
<li id="menu-item-293897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293897"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li>
<li id="menu-item-55074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55074"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a></li>
<li id="menu-item-300356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300356"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li>
</ul>
</li>
<li id="menu-item-125077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125077"><a href="https://www.cnbcafrica.com/category/debates/">Debates</a></li>
<li id="menu-item-125724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125724"><a href="https://www.cnbcafrica.com/shows/">Shows</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-8 ">
<div class="td-container ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.cnbcafrica.com/">
<img class="td-retina-data" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2017/11/21193715/CNBCAfrica_com.png" src="https://cdn.cnbcafrica.com/wp-content/uploads/2017/11/21193715/CNBCAfrica_com.png" alt="CNBC Africa" title="CNBC Africa" />
<span class="td-visual-hidden">CNBC Africa</span>
</a>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container">
<div class="td-header-row td-header-top-menu">
<div class="top-bar-style-2">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.cnbcafrica.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-292127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-292127"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li>
<li id="menu-item-292104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292104"><a href="https://www.cnbcafrica.com/schedule/">Schedule</a></li>
<li id="menu-item-292107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292107"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
<li id="menu-item-291629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291629"><a href="https://www.cnbcafrica.com/advertise/">Advertise &#038; Partnerships</a></li>
<li id="menu-item-291630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291630"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li>
</ul></div></div>
</div>

</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
<img class="td-retina-data" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2018/03/04204756/CNBCAfrica_com.png" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/03/04204756/CNBCAfrica_com.png" alt="CNBC Africa" title="CNBC Africa" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
<img class="td-retina-data" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2017/11/21193715/CNBCAfrica_com.png" src="https://cdn.cnbcafrica.com/wp-content/uploads/2017/11/21193715/CNBCAfrica_com.png" alt="CNBC Africa" title="CNBC Africa" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-291627"><a href="https://www.cnbcafrica.com"><i class="td-icon-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-84824"><a href="https://www.cnbcafrica.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5afb049536d02_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5afb049536d02"><script>var block_td_uid_1_5afb049536d02 = new tdBlock();
block_td_uid_1_5afb049536d02.id = "td_uid_1_5afb049536d02";
block_td_uid_1_5afb049536d02.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21995","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5afb049536d02_rand","tdc_css_class":"td_uid_1_5afb049536d02_rand","tdc_css_class_style":"td_uid_1_5afb049536d02_rand_style"}';
block_td_uid_1_5afb049536d02.td_column_number = "3";
block_td_uid_1_5afb049536d02.block_type = "td_block_mega_menu";
block_td_uid_1_5afb049536d02.post_count = "4";
block_td_uid_1_5afb049536d02.found_posts = "12655";
block_td_uid_1_5afb049536d02.header_color = "";
block_td_uid_1_5afb049536d02.ajax_pagination_infinite_stop = "";
block_td_uid_1_5afb049536d02.max_num_pages = "3164";
tdBlocksArray.push(block_td_uid_1_5afb049536d02);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5afb049536d02" id="td_uid_2_5afb049537647" data-td_block_id="td_uid_1_5afb049536d02" data-td_filter_value="" href="https://www.cnbcafrica.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5afb049536d02" id="td_uid_3_5afb0495376c4" data-td_block_id="td_uid_1_5afb049536d02" data-td_filter_value="12307" href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a><a class="mega-menu-sub-cat-td_uid_1_5afb049536d02" id="td_uid_4_5afb049537739" data-td_block_id="td_uid_1_5afb049536d02" data-td_filter_value="11350" href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_1_5afb049536d02" id="td_uid_5_5afb0495377c5" data-td_block_id="td_uid_1_5afb049536d02" data-td_filter_value="22803" href="https://www.cnbcafrica.com/category/news/financial/">Financial</a><a class="mega-menu-sub-cat-td_uid_1_5afb049536d02" id="td_uid_6_5afb049537832" data-td_block_id="td_uid_1_5afb049536d02" data-td_filter_value="22883" href="https://www.cnbcafrica.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5afb049536d02" id="td_uid_7_5afb04953789e" data-td_block_id="td_uid_1_5afb049536d02" data-td_filter_value="66907" href="https://www.cnbcafrica.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_1_5afb049536d02" id="td_uid_8_5afb049537911" data-td_block_id="td_uid_1_5afb049536d02" data-td_filter_value="11324" href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_1_5afb049536d02" id="td_uid_9_5afb04953798b" data-td_block_id="td_uid_1_5afb049536d02" data-td_filter_value="11318" href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a><a class="mega-menu-sub-cat-td_uid_1_5afb049536d02" id="td_uid_10_5afb049537a11" data-td_block_id="td_uid_1_5afb049536d02" data-td_filter_value="11437" href="https://www.cnbcafrica.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_5afb049536d02" id="td_uid_11_5afb049537a81" data-td_block_id="td_uid_1_5afb049536d02" data-td_filter_value="11317" href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_1_5afb049536d02 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2018/05/15/nigeria-and-the-rest-of-the-continent-are-in-prime-position-to-benefit-from-autonomous-technology-this-is-how/" rel="bookmark" class="td-image-wrap" title="Nigeria, and the rest of the continent, are in prime position to benefit from autonomous technology, this is how"><img width="218" height="134" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/02230904/invest_shutterstock_225677488.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/02230904/invest_shutterstock_225677488.jpg 1000w, https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/02230904/invest_shutterstock_225677488-300x184.jpg 300w, https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/02230904/invest_shutterstock_225677488-768x471.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria, and the rest of the continent, are in prime position to benefit from autonomous technology, this is how" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2018/05/15/nigeria-and-the-rest-of-the-continent-are-in-prime-position-to-benefit-from-autonomous-technology-this-is-how/" rel="bookmark" title="Nigeria, and the rest of the continent, are in prime position to benefit from autonomous technology, this is how">Nigeria, and the rest of the continent, are in prime position&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/2018/05/14/need-a-travel-companion-now-you-can-rent-a-robot-cnbc-reports/" rel="bookmark" class="td-image-wrap" title="Need a travel companion? Now you can rent a robot | CNBC Reports"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15020204/hqdefault-135-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15020204/hqdefault-135-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15020204/hqdefault-135-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Need a travel companion? Now you can rent a robot | CNBC Reports" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/2018/05/14/need-a-travel-companion-now-you-can-rent-a-robot-cnbc-reports/" rel="bookmark" title="Need a travel companion? Now you can rent a robot | CNBC Reports">Need a travel companion? Now you can rent a robot |&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/southern-africa/2018/05/14/this-is-why-african-photojournalists-should-aspire-to-be-like-sam-nzima/" rel="bookmark" class="td-image-wrap" title="This is why African photojournalists should aspire to be like Sam Nzima"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/14193129/Hector-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/14193129/Hector-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/14193129/Hector-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This is why African photojournalists should aspire to be like Sam Nzima" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/southern-africa/2018/05/14/this-is-why-african-photojournalists-should-aspire-to-be-like-sam-nzima/" rel="bookmark" title="This is why African photojournalists should aspire to be like Sam Nzima">This is why African photojournalists should aspire to be like Sam&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/2018/05/14/nigeria-is-leading-on-pan-african-trade-despite-not-even-signing-up-to-the-deal-bank-chief/" rel="bookmark" class="td-image-wrap" title="Nigeria is leading on pan-African trade, despite not even signing up to the deal: Bank chief"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/14170224/105205401-GettyImages-511145528.1910x1000-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/14170224/105205401-GettyImages-511145528.1910x1000-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/14170224/105205401-GettyImages-511145528.1910x1000-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria is leading on pan-African trade, despite not even signing up to the deal: Bank chief" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/2018/05/14/nigeria-is-leading-on-pan-african-trade-despite-not-even-signing-up-to-the-deal-bank-chief/" rel="bookmark" title="Nigeria is leading on pan-African trade, despite not even signing up to the deal: Bank chief">Nigeria is leading on pan-African trade, despite not even signing up&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5afb049536d02" data-td_block_id="td_uid_1_5afb049536d02"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5afb049536d02" data-td_block_id="td_uid_1_5afb049536d02"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-292099"><a href="https://www.cnbcafrica.com/videos/">Videos</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5afb0495474ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_12_5afb0495474ee"><script>var block_td_uid_12_5afb0495474ee = new tdBlock();
block_td_uid_12_5afb0495474ee.id = "td_uid_12_5afb0495474ee";
block_td_uid_12_5afb0495474ee.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12910","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5afb0495474ee_rand","tdc_css_class":"td_uid_12_5afb0495474ee_rand","tdc_css_class_style":"td_uid_12_5afb0495474ee_rand_style"}';
block_td_uid_12_5afb0495474ee.td_column_number = "3";
block_td_uid_12_5afb0495474ee.block_type = "td_block_mega_menu";
block_td_uid_12_5afb0495474ee.post_count = "4";
block_td_uid_12_5afb0495474ee.found_posts = "14505";
block_td_uid_12_5afb0495474ee.header_color = "";
block_td_uid_12_5afb0495474ee.ajax_pagination_infinite_stop = "";
block_td_uid_12_5afb0495474ee.max_num_pages = "3627";
tdBlocksArray.push(block_td_uid_12_5afb0495474ee);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5afb0495474ee" id="td_uid_13_5afb049547cf8" data-td_block_id="td_uid_12_5afb0495474ee" data-td_filter_value="" href="https://www.cnbcafrica.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_12_5afb0495474ee" id="td_uid_14_5afb049547d8c" data-td_block_id="td_uid_12_5afb0495474ee" data-td_filter_value="25364" href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5afb0495474ee" id="td_uid_15_5afb049547e31" data-td_block_id="td_uid_12_5afb0495474ee" data-td_filter_value="93398" href="https://www.cnbcafrica.com/category/videos/apo-videos/">APO</a><a class="mega-menu-sub-cat-td_uid_12_5afb0495474ee" id="td_uid_16_5afb049547f08" data-td_block_id="td_uid_12_5afb0495474ee" data-td_filter_value="24706" href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5afb0495474ee" id="td_uid_17_5afb049547fa1" data-td_block_id="td_uid_12_5afb0495474ee" data-td_filter_value="24026" href="https://www.cnbcafrica.com/category/videos/latest-video/">Latest Video</a><a class="mega-menu-sub-cat-td_uid_12_5afb0495474ee" id="td_uid_18_5afb049548018" data-td_block_id="td_uid_12_5afb0495474ee" data-td_filter_value="35715" href="https://www.cnbcafrica.com/category/videos/youtube/">Youtube</a></div></div><div id=td_uid_12_5afb0495474ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/05/15/israel-violence-in-gaza-sparks-world-wide-protests/" rel="bookmark" class="td-image-wrap" title="Israel violence in Gaza sparks world-wide protests"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180206/hqdefault-149-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180206/hqdefault-149-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180206/hqdefault-149-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Israel violence in Gaza sparks world-wide protests" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/05/15/israel-violence-in-gaza-sparks-world-wide-protests/" rel="bookmark" title="Israel violence in Gaza sparks world-wide protests">Israel violence in Gaza sparks world-wide protests</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/05/15/investec-property-fund-investec-australia-property-fund-reveal-contrasting-earnings/" rel="bookmark" class="td-image-wrap" title="Investec Property Fund, Investec Australia Property Fund reveal contrasting earnings"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180212/hqdefault-150-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180212/hqdefault-150-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180212/hqdefault-150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Investec Property Fund, Investec Australia Property Fund reveal contrasting earnings" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/05/15/investec-property-fund-investec-australia-property-fund-reveal-contrasting-earnings/" rel="bookmark" title="Investec Property Fund, Investec Australia Property Fund reveal contrasting earnings">Investec Property Fund, Investec Australia Property Fund reveal contrasting earnings</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/05/15/kountable-platform-plans-to-connect-more-businesses-to-new-markets/" rel="bookmark" class="td-image-wrap" title="Kountable platform plans to connect more businesses to new markets"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180204/1571595826001_5785069216001_5785063505001-vs-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180204/1571595826001_5785069216001_5785063505001-vs-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180204/1571595826001_5785069216001_5785063505001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kountable platform plans to connect more businesses to new markets" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/05/15/kountable-platform-plans-to-connect-more-businesses-to-new-markets/" rel="bookmark" title="Kountable platform plans to connect more businesses to new markets">Kountable platform plans to connect more businesses to new markets</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/" rel="bookmark" class="td-image-wrap" title="What the latest unemployment numbers mean for SA workers"><img width="218" height="150" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180217/hqdefault-151-218x150.jpg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180217/hqdefault-151-218x150.jpg 218w, https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180217/hqdefault-151-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What the latest unemployment numbers mean for SA workers" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/" rel="bookmark" title="What the latest unemployment numbers mean for SA workers">What the latest unemployment numbers mean for SA workers</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5afb0495474ee" data-td_block_id="td_uid_12_5afb0495474ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5afb0495474ee" data-td_block_id="td_uid_12_5afb0495474ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-55071"><a href="https://www.cnbcafrica.com/category/insights/">Insights</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300776"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297662"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-299350"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-293897"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55074"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300356"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125077"><a href="https://www.cnbcafrica.com/category/debates/">Debates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-125724"><a href="https://www.cnbcafrica.com/shows/">Shows</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_19_5afb0495553c8_rand td_block_template_11"><span class="td-adspot-title">Advertisement</span>
<div align="center" id="div-gpt-ad-1423660312936-0"></div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.cnbcafrica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Videos" class="entry-crumb" href="https://www.cnbcafrica.com/category/videos/">Videos</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">What the latest unemployment numbers mean for SA workers</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-306826" class="post-306826 post type-post status-publish format-video has-post-thumbnail hentry category-videos category-youtube post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.cnbcafrica.com/category/videos/">Videos</a></li><li class="entry-category"><a href="https://www.cnbcafrica.com/category/videos/youtube/">Youtube</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">What the latest unemployment numbers mean for SA workers</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-15T15:02:31+00:00">May 15, 2018</time></span> <div class="td-post-comments"><a href="https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content">
<p><iframe src="https://www.youtube.com/embed/k5x6fhRrnAM" width="640" height="360" frameborder="0" allowfullscreen=""></iframe></p>
<p>The Statistician General of South Africa today released the unemployment data for the first quarter ending in March.The expanded definition of unemployment, which includes people who have stopped looking for work, rose to 36.7 per cent in the first quarter from 36.3 per cent in the previous quarter. Joining CNBC Africa for more is Statistician General, Risega Maluleke.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_20_5afb04955693c_rand td_block_template_11"><span class="td-adspot-title">Advertisement </span>
<div align="center" id="div-gpt-ad-1423660312936-1"></div></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div id="td_uid_21_5afb049556da5" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2018%2F05%2F15%2Fwhat-the-latest-unemployment-numbers-mean-for-sa-workers%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+the+latest+unemployment+numbers+mean+for+SA+workers&url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2018%2F05%2F15%2Fwhat-the-latest-unemployment-numbers-mean-for-sa-workers%2F&via=cnbcafrica">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
 <div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/&amp;media=https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180217/hqdefault-151.jpg&description=What+the+latest+unemployment+numbers+mean+for+SA+workers">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=What the latest unemployment numbers mean for SA workers %0A%0A https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_21_5afb049556da5">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cnbcafrica.com/videos/2018/05/15/tax-treaties-explained/">Tax treaties explained</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cnbcafrica.com/videos/2018/05/15/kountable-platform-plans-to-connect-more-businesses-to-new-markets/">Kountable platform plans to connect more businesses to new markets</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="datePublished" content="2018-05-15T15:02:31+00:00"><meta itemprop="dateModified" content="2018-05-15T15:02:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/videos/2018/05/15/what-the-latest-unemployment-numbers-mean-for-sa-workers/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2017/11/21193715/CNBCAfrica_com.png"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline " content="What the latest unemployment numbers mean for SA workers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2018/05/15180217/hqdefault-151.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="360"></span> </footer>
</article> 

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Recommended for you</span></h4><div class="textwidget custom-html-widget">
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/moment.js/2.17.1/moment-with-locales.min.js"></script>



<div id="cx_8d00acb2655f718f63cae3e32c5e2d1c3de68f26"></div>

<div id="cx_temp_8d00acb2655f718f63cae3e32c5e2d1c3de68f26" style="display: none;"></div>
<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    var cxwid = '8d00acb2655f718f63cae3e32c5e2d1c3de68f26';
    // asynchronous cX function call
    cX.callQueue.push(['insertWidget',{
        widgetId: cxwid,
        renderFunction: function(data, context) {
            document.getElementById('cx_temp_'+context.widgetId).innerHTML = data.response.template;
            cX.renderTemplate('cx_temp_'+context.widgetId, 'cx_'+context.widgetId, data, context);               
        }
    }]);
</script>

</div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_22_5afb049558529_rand td_block_template_11"><span class="td-adspot-title">Advertisement</span>
<div id="div-gpt-ad-1423660312936-3"></div></div><aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>TV Schedule</span></h4> <ul>
<li class="event">
<a href="https://www.cnbcafrica.com/tv/shows/beyond-markets/" title="Beyond Markets" class="event-link">
Beyond Markets </a><br />
<span class="post-date">
<time datetime="18:00" class="timeslot-start">6:00 pm</time>
- <time datetime="18:30" class="timeslot-end">6:30 pm</time>
</span>
</li>
<li class="event">
<a href="https://www.cnbcafrica.com/category/tv-shows/political-capital/" title="Political Capital" class="event-link">
Political Capital </a><br />
<span class="post-date">
<time datetime="18:30" class="timeslot-start">6:30 pm</time>
- <time datetime="19:00" class="timeslot-end">7:00 pm</time>
</span>
</li>
<li class="event">
<a href="https://www.cnbc.com/halftime/" title="Halftime Report" class="event-link">
Halftime Report </a><br />
<span class="post-date">
<time datetime="19:30" class="timeslot-start">7:30 pm</time>
- <time datetime="20:00" class="timeslot-end">8:00 pm</time>
</span>
</li>
</ul>
</aside> <aside class="td_block_template_11 widget widget_recent_entries"> <h4 class="td-block-title"><span>Recently Published</span></h4> <ul>
<li>
<a href="https://www.cnbcafrica.com/news/west-africa/2018/05/15/nigeria-and-the-rest-of-the-continent-are-in-prime-position-to-benefit-from-autonomous-technology-this-is-how/">Nigeria, and the rest of the continent, are in prime position to benefit from autonomous technology, this is how</a>
</li>
<li>
<a href="https://www.cnbcafrica.com/apo/2018/05/15/uganda-and-sudan-conclude-the-3rd-joint-political-consultations-committee-jpcc-meeting-khartoumsudan-1214-may-2018/">Uganda and Sudan Conclude the 3rd Joint Political Consultations Committee (JPCC) Meeting, Khartoum&#45;Sudan, 12&#45;14 May 2018</a>
</li>
<li>
<a href="https://www.cnbcafrica.com/sponsored/2018/05/15/how-this-nigerian-entrepreneur-is-empowering-technology-businesses-across-the-continent/">How this Nigerian entrepreneur is empowering technology businesses across the continent</a>
</li>
<li>
<a href="https://www.cnbcafrica.com/videos/2018/05/15/israel-violence-in-gaza-sparks-world-wide-protests/">Israel violence in Gaza sparks world-wide protests</a>
</li>
<li>
<a href="https://www.cnbcafrica.com/videos/2018/05/15/investec-property-fund-investec-australia-property-fund-reveal-contrasting-earnings/">Investec Property Fund, Investec Australia Property Fund reveal contrasting earnings</a>
</li>
</ul>
</aside><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Partner Content</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/moment.js/2.17.1/moment-with-locales.min.js"></script>



<div id="cx_32a31c1fbd7abfaf9f6def7be3072ffc85df1718"></div>

<div id="cx_temp_32a31c1fbd7abfaf9f6def7be3072ffc85df1718" style="display: none;"></div>
<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    var cxwid = '32a31c1fbd7abfaf9f6def7be3072ffc85df1718';
    // asynchronous cX function call
    cX.callQueue.push(['insertWidget',{
        widgetId: cxwid,
        renderFunction: function(data, context) {
            document.getElementById('cx_temp_'+context.widgetId).innerHTML = data.response.template;
            cX.renderTemplate('cx_temp_'+context.widgetId, 'cx_'+context.widgetId, data, context);               
        }
    }]);
</script>
</div></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_23_5afb049559212_rand td_block_template_11"><span class="td-adspot-title">Advertisement </span>
<div id="div-gpt-ad-1423660312936-5"></div></div><aside class="td_block_template_11 widget optin-monster-api"><div id="om-gocr15z6mcaxvwjz-holder"></div><script>var gocr15z6mcaxvwjz,gocr15z6mcaxvwjz_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gocr15z6mcaxvwjz_poll(function(){if(window['om_loaded']){if(!gocr15z6mcaxvwjz){gocr15z6mcaxvwjz=new OptinMonsterApp();return gocr15z6mcaxvwjz.init({"u":"29365.528281","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gocr15z6mcaxvwjz=new OptinMonsterApp();gocr15z6mcaxvwjz.init({"u":"29365.528281","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  td_uid_24_5afb049559556_rand td_block_template_11"><span class="td-adspot-title">Advertisement</span>
<div align="center" id="div-gpt-ad-1423660312936-2"></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.cnbcafrica.com/"><img class="td-retina-data" src="https://cdn.cnbcafrica.com/wp-content/uploads/2017/11/21193715/CNBCAfrica_com.png" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2017/11/21193715/CNBCAfrica_com.png" alt="CNBC Africa" title="CNBC Africa" width="" /></a></div><div class="footer-text-wrap">African Business and Financial News, Stock Quotes, and Market Data and Analysis. A Part of ABN360<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e1888f878ea180838f8588868895808dcf828e8c"><span class="__cf_email__" data-cfemail="3f565159507f5e5d515b5658564b5e53115c5052">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.cnbcafrica.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><aside class="td_block_template_11 widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p><a title="Thomson Reuters" href="https://www.reuters.com/" rel="home"><br />
<img src="https://www.cnbcafrica.com/wp-content/uploads/2017/03/r-logo1-e1489055872769.png" alt="Thomson Reuters" /><br />
</a></p>
<p>Strategic Partners across Africa.</p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>TV Schedule</span></h4> <ul>
<li class="event">
<a href="http://www.nbcnews.com/nightly-news" title="NBC Nightly News" class="event-link">
NBC Nightly News </a><br />
<span class="post-date">
Tuesday <br />
<time datetime="01:30" class="timeslot-start">1:30 am</time>
- <time datetime="02:00" class="timeslot-end">2:00 am</time>
</span>
</li>
<li class="event">
<a href="https://www.cnbc.com/asia-squawk-box/" title="Asia Squawk Box" class="event-link">
Asia Squawk Box </a><br />
<span class="post-date">
Tuesday <br />
<time datetime="02:00" class="timeslot-start">2:00 am</time>
- <time datetime="04:00" class="timeslot-end">4:00 am</time>
</span>
</li>
<li class="event">
<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
Street Signs </a><br />
 <span class="post-date">
Tuesday <br />
<time datetime="04:00" class="timeslot-start">4:00 am</time>
- <time datetime="06:00" class="timeslot-end">6:00 am</time>
</span>
</li>
<li class="event">
<a href="https://www.cnbcafrica.com/timetable/event/capital-connection/" title="Capital Connection" class="event-link">
Capital Connection </a><br />
<span class="post-date">
Tuesday <br />
<time datetime="06:00" class="timeslot-start">6:00 am</time>
- <time datetime="08:00" class="timeslot-end">8:00 am</time>
</span>
</li>
<li class="event">
<a href="https://www.cnbcafrica.com/timetable/event/squawk-box-europe/" title="Squawk Box Europe" class="event-link">
Squawk Box Europe </a><br />
<span class="post-date">
Tuesday <br />
<time datetime="08:00" class="timeslot-start">8:00 am</time>
- <time datetime="11:00" class="timeslot-end">11:00 am</time>
</span>
</li>
<li class="event">
<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
Street Signs </a><br />
<span class="post-date">
Tuesday <br />
<time datetime="11:00" class="timeslot-start">11:00 am</time>
- <time datetime="11:30" class="timeslot-end">11:30 am</time>
</span>
</li>
<li class="event">
<a href="http://gallery.cnbcafrica.com/tv/shows/power-lunch/" title="Power Lunch" class="event-link">
Power Lunch </a><br />
<span class="post-date">
Tuesday <br />
<time datetime="11:30" class="timeslot-start">11:30 am</time>
- <time datetime="13:30" class="timeslot-end">1:30 pm</time>
</span>
</li>
<li class="event">
<a href="https://www.cnbc.com/squawk-box-us/" title="US Squawk Box" class="event-link">
US Squawk Box </a><br />
<span class="post-date">
Tuesday <br />
<time datetime="14:00" class="timeslot-start">2:00 pm</time>
- <time datetime="16:00" class="timeslot-end">4:00 pm</time>
</span>
</li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4> <div class="textwidget"><p>Send press releases to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7505073514171b4643455b161a18">[email&#160;protected]</a></p>
<p><strong>CNBC Africa South Africa<br />
</strong>4th Floor West Tower,<br />
Sandown Mews, 88 Stella Rd.<br />
Sandton, Gauteng South Africa 2196<br />
+27113840300</p>
<p><strong>CNBC Africa Nigeria</strong><br />
<span class="im">6th Floor (East &amp; West Wing),<br />
South Atlantic Petroleum Towers,<br />
1 Adeola Odeku Street,<br />
Victoria Island,<br />
</span><span class="im">Lagos State<br />
</span><span class="im">Nigeria<br />
</span>+234 (1) 279 8034/ 5</p>
<p><strong>CNBC Africa Kenya<br />
</strong>4th Floor CVS Plaza Business Park<br />
Nairobi<br />
Kenya<br />
+254 728202051</p>
<p><strong>CNBC Africa Rwanda<br />
</strong>RBA office KG7 Avenue Kacyiru<br />
Kigali<br />
Rwanda<br />
+250-734175008</p>
<p>Admin Office: 1st floor Kigali Convention Centre Kigali Roundabout Kimihurura Kigali Rwanda</p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="td-subfooter-menu"><li id="menu-item-88037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88037"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li>
<li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li>
<li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li>
<li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li>
<li id="menu-item-88041" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88041"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright Africa Business News Pty. Ltd. © 2018. All Rights Reserved </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 56882;
			_sf_async_config.domain = "cnbcafrica.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "CNBC Africa";
			_sf_async_config.sections = "Videos, Youtube";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2017/02/07/can-1bn-eurobond-sale-reboot-nigerias-economy/" rel="bookmark" class="td-image-wrap" title="Can $1bn Eurobond sale reboot Nigeria&#8217;s economy?"><img width="284" height="160" class="entry-thumb" src="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/07120510/1571595826001_5313756079001_5313746268001-vs.jpeg" srcset="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/07120510/1571595826001_5313756079001_5313746268001-vs.jpeg 1024w, https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/07120510/1571595826001_5313756079001_5313746268001-vs-300x169.jpeg 300w, https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/07120510/1571595826001_5313756079001_5313746268001-vs-768x432.jpeg 768w" sizes="(max-width: 284px) 100vw, 284px" alt="" title="Can $1bn Eurobond sale reboot Nigeria&#8217;s economy?" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/latest-video/" class="td-post-category">Latest Video</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2017/02/07/can-1bn-eurobond-sale-reboot-nigerias-economy/" rel="bookmark" title="Can $1bn Eurobond sale reboot Nigeria&#8217;s economy?">Can $1bn Eurobond sale reboot Nigeria&#8217;s economy?</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-top-menu, .td-header-top-menu a, .td-header-wrap .td-header-top-menu-full .td-header-top-menu, .td-header-wrap .td-header-top-menu-full a, .td-header-style-8 .td-header-top-menu, .td-header-style-8 .td-header-top-menu a {
    color: #8e8e8e;
    }
</style>
<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><div id="om-j0caksr4hhwob3kk-holder"></div><script>var j0caksr4hhwob3kk,j0caksr4hhwob3kk_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){j0caksr4hhwob3kk_poll(function(){if(window['om_loaded']){if(!j0caksr4hhwob3kk){j0caksr4hhwob3kk=new OptinMonsterApp();return j0caksr4hhwob3kk.init({"u":"29365.527421","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;j0caksr4hhwob3kk=new OptinMonsterApp();j0caksr4hhwob3kk.init({"u":"29365.527421","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-xgs36hbf28guoknt-holder"></div><script>var xgs36hbf28guoknt,xgs36hbf28guoknt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xgs36hbf28guoknt_poll(function(){if(window['om_loaded']){if(!xgs36hbf28guoknt){xgs36hbf28guoknt=new OptinMonsterApp();return xgs36hbf28guoknt.init({"u":"29365.526500","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xgs36hbf28guoknt=new OptinMonsterApp();xgs36hbf28guoknt.init({"u":"29365.526500","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-yjlnpolzemtucmtd-holder"></div><script>var yjlnpolzemtucmtd,yjlnpolzemtucmtd_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yjlnpolzemtucmtd_poll(function(){if(window['om_loaded']){if(!yjlnpolzemtucmtd){yjlnpolzemtucmtd=new OptinMonsterApp();return yjlnpolzemtucmtd.init({"u":"29365.526484","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yjlnpolzemtucmtd=new OptinMonsterApp();yjlnpolzemtucmtd.init({"u":"29365.526484","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var gocr15z6mcaxvwjz_shortcode = true;var j0caksr4hhwob3kk_shortcode = true;var xgs36hbf28guoknt_shortcode = true;var yjlnpolzemtucmtd_shortcode = true;</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/core/20170724121322/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/plugins/youtube-embed-plus-pro/20170724121326/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/core/20170724121322/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.5","language":""},"disqusIdentifier":"306826 https:\/\/www.cnbcafrica.com\/uncategorized\/2018\/05\/15\/what-the-latest-unemployment-numbers-mean-for-sa-workers\/","disqusShortname":"abndigital1","disqusTitle":"What the latest unemployment numbers mean for SA workers","disqusUrl":"https:\/\/www.cnbcafrica.com\/videos\/2018\/05\/15\/what-the-latest-unemployment-numbers-mean-for-sa-workers\/","options":{"manualSync":false},"postId":"306826"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/disqus-conditional-load/public/../disqus-core/media/js/disqus.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"abndigital1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn5.cnbcafrica.com/assets/plugins/disqus-conditional-load/20170724121323/disqus-core/media/js/count.js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://www.cnbcafrica.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'ca702c2f37', slugs: {"gocr15z6mcaxvwjz":{"slug":"gocr15z6mcaxvwjz","mailpoet":false},"j0caksr4hhwob3kk":{"slug":"j0caksr4hhwob3kk","mailpoet":false},"xgs36hbf28guoknt":{"slug":"xgs36hbf28guoknt","mailpoet":false},"yjlnpolzemtucmtd":{"slug":"yjlnpolzemtucmtd","mailpoet":false}} };</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5afb049594829"></textarea>
<div id="td_live_css_uid_1_5afb049594829" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5afb049594829');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5afb049594829");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
 </div>
</body>
</html>
