<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]--><head><title>Tracking developments in Nigeria’s insurance sector - CNBC Africa</title><link rel="stylesheet" href="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/cache/min/1/4a3237178f5a8714322e4f7a2d1efb97.css" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta property="fb:pages" content="111829092211956" /><meta name="google-site-verification" content="TDXQNj_7p1V_WgGyDh4rNvgoVTctrJRorLarHmiVqZ0" /><meta name="propeller" content="ee424b754360f3c682e819daf5a06930" /><meta name="cXenseParse:abn-pagetype" content="Video"/><meta name="cXenseParse:abn-v" content="320036"/><link href="//plus.google.com/+Cnbcafrica410" rel="publisher"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php"><meta property="og:image" content="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170210/1571595826001_5847417072001_5847416446001-vs.jpg" /><link rel="icon" type="image/png" href="https://www.cnbc.com/favicon.ico"><meta name="news_keywords" content="ahmed jinad, closing bell, insurance, meristem, new minimum capital requirement, nigeria" /><meta name="original-source" content="https://www.cnbcafrica.com/videos/2018/10/11/tracking-developments-in-nigerias-insurance-sector/" /><link rel="canonical" href="https://www.cnbcafrica.com/videos/2018/10/11/tracking-developments-in-nigerias-insurance-sector/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tracking developments in Nigeria’s insurance sector - CNBC Africa" /><meta property="og:description" content="Come first of January next year, Nigeria&#039;s risk-based regime in the insurance sector will come to full effect, after the announcement of a new minimum capital requirement for different classes of insurance. Ahmed Jinad, Senior Analyst at Meristem joins CNBC Africa to discuss what to expect as the completion of the process draws nearer." /><meta property="og:url" content="https://www.cnbcafrica.com/videos/2018/10/11/tracking-developments-in-nigerias-insurance-sector/" /><meta property="og:site_name" content="CNBC Africa" /><meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" /><meta property="article:tag" content="ahmed jinad" /><meta property="article:tag" content="Closing Bell" /><meta property="article:tag" content="insurance" /><meta property="article:tag" content="Meristem" /><meta property="article:tag" content="new minimum capital requirement" /><meta property="article:tag" content="Nigeria" /><meta property="article:section" content="Videos" /><meta property="article:published_time" content="2018-10-11T14:09:42+02:00" /><meta property="article:modified_time" content="2018-10-11T18:00:56+02:00" /><meta property="og:updated_time" content="2018-10-11T18:00:56+02:00" /><meta property="og:image" content="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170210/1571595826001_5847417072001_5847416446001-vs.jpg" /><meta property="og:image:secure_url" content="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170210/1571595826001_5847417072001_5847416446001-vs.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.cnbcafrica.com\/","sameAs":["https:\/\/www.facebook.com\/Cnbcafrica\/","https:\/\/www.youtube.com\/channel\/UCsba91UGiQLFOb5DN3Z_AdQ","https:\/\/twitter.com\/cnbcafrica"],"@id":"https:\/\/www.cnbcafrica.com\/#organization","name":"CNBC Africa","logo":"http:\/\/d16akly8855cs7.cloudfront.net\/wp-content\/uploads\/2017\/03\/07171049\/CNBC-Africa-Logo.png"}</script> <link rel='dns-prefetch' href='//a.optmnstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//d3n5x6uwdm4fnr.cloudfront.net' /><link rel='dns-prefetch' href='//cdn.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn1.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn2.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn3.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn4.cnbcafrica.com' /><link rel='dns-prefetch' href='//cdn5.cnbcafrica.com' /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Tracking developments in Nigeria’s insurance sector Comments Feed" href="https://www.cnbcafrica.com/videos/2018/10/11/tracking-developments-in-nigerias-insurance-sector/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C800%7CMerriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}@media (min-width:0) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style><link rel='stylesheet' id='td-theme-child-css'  href='https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/cache/busting/1/wp-content/themes/Newspaper-child/style-8.8.2c.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":null}; /* ]]> */</script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["videos","2018","10","11","tracking-developments-in-nigerias-insurance-sector"],"Category":["Videos"],"Tag":["ahmed jinad","Closing Bell","insurance","Meristem","new minimum capital requirement","Nigeria"]}}]; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var _EPYT_ = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","security":"26861729d9","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.cnbcafrica.com/?p=320036' /><meta property="fb:pages" content="111829092211956" /><style>.getty.aligncenter{text-align:center}.getty.alignleft{float:none;margin-right:0}.getty.alignleft>div{float:left;margin-right:5px}.getty.alignright{float:none;margin-left:0}.getty.alignright>div{float:right;margin-left:5px}</style><noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cnbcafrica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.cnbcafrica.com/videos/2018/10/11/tracking-developments-in-nigerias-insurance-sector/amp/">  <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.cnbcafrica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.cnbcafrica.com/category/videos/",
                                "name": "Videos"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.cnbcafrica.com/videos/2018/10/11/tracking-developments-in-nigerias-insurance-sector/",
                                "name": "Tracking developments in Nigeria’s insurance sector"                                
                            }
                        }    ]
                        }</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45023785-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.td_module_8{margin-bottom:0px!important}</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#005689}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#005689}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#005689}.tdm-btn-style1{background-color:#005689}.tdm-btn-style2:before{border-color:#005689}.tdm-btn-style2{color:#005689}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #005689;-moz-box-shadow:0 2px 16px #005689;box-shadow:0 2px 16px #005689}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #005689;-moz-box-shadow:0 4px 26px #005689;box-shadow:0 4px 26px #005689}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#005689}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#fff}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#fff}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#fff}.tdm-menu-active-style2 .tdm-header ul.sf-menu>.td-menu-item,.tdm-menu-active-style4 .tdm-header ul.sf-menu>.td-menu-item,.tdm-header .tdm-header-menu-btns,.tdm-header-style-1 .td-main-menu-logo a,.tdm-header-style-2 .td-main-menu-logo a,.tdm-header-style-3 .td-main-menu-logo a,.tdm-header-style-1 .td-header-menu-wrap-full #td-header-search-button .td-icon-search,.tdm-header-style-2 .td-header-menu-wrap-full #td-header-search-button .td-icon-search,.tdm-header-style-3 .td-header-menu-wrap-full #td-header-search-button .td-icon-search{line-height:36px}.tdm-header-style-1 .td-main-menu-logo,.tdm-header-style-2 .td-main-menu-logo,.tdm-header-style-3 .td-main-menu-logo{height:36px}@media (min-width:767px){.tdm-header-style-1 .td-main-menu-logo img,.tdm-header-style-2 .td-main-menu-logo img,.tdm-header-style-3 .td-main-menu-logo img{max-height:36px}}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder">.block-title>span,.block-title>a,.widgettitle,.td-trending-now-title,.wpb_tabs li a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab>a,.td-theme-wrap .td-related-title a,.woocommerce div.product .woocommerce-tabs ul.tabs li a,.woocommerce .product .products h2:not(.woocommerce-loop-product__title),.td-theme-wrap .td-block-title{font-family:"Merriweather Sans";font-size:22px;line-height:24px;font-weight:900;text-transform:none!important}</style></head><body class="post-template-default single single-post postid-320036 single-format-video tracking-developments-in-nigerias-insurance-sector global-block-template-11 td-business single_template_11 wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id='div-gpt-ad-1423660312936-0-oop'></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.cnbcafrica.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-291627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-291627"><a href="https://www.cnbcafrica.com"><i class="td-icon-home"></i></a></li><li id="menu-item-311737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-311737"><a href="https://www.cnbcafrica.com/category/videos/">Video<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></li></ul></li><li id="menu-item-84824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84824"><a href="https://www.cnbcafrica.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/financial/">Financial</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/international/">International</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/political/">Political</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/technology/">Technology</a></li><li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></li></ul></li><li id="menu-item-55071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55071"><a href="https://www.cnbcafrica.com/category/insights/">Insights<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-300776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300776"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li><li id="menu-item-297662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297662"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li><li id="menu-item-318474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318474"><a href="https://www.cnbcafrica.com/category/africa-investment-forum/">Africa Investment Forum</a></li><li id="menu-item-299350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299350"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li><li id="menu-item-293897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293897"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li><li id="menu-item-55074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55074"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a></li><li id="menu-item-300356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300356"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li></ul></li><li id="menu-item-125077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125077"><a href="https://www.cnbcafrica.com/category/debates/">Debates</a></li><li id="menu-item-125724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125724"><a href="https://www.cnbcafrica.com/shows/">Shows</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.cnbcafrica.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-8 "><div class="td-container "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.cnbcafrica.com/"> <img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/> <span class="td-visual-hidden">CNBC Africa</span> </a></div></div><div class="td-header-top-menu-full td-container-wrap "><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.cnbcafrica.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-292127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-292127"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li><li id="menu-item-292104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292104"><a href="https://www.cnbcafrica.com/schedule/">Schedule</a></li><li id="menu-item-292107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292107"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li><li id="menu-item-291629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291629"><a href="https://www.cnbcafrica.com/advertise/">Advertise &#038; Partnerships</a></li><li id="menu-item-291630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291630"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li></ul></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.cnbcafrica.com/"> <img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.cnbcafrica.com/"> <img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-291627"><a href="https://www.cnbcafrica.com"><i class="td-icon-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-311737"><a href="https://www.cnbcafrica.com/category/videos/">Video</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bbf748be0ec6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5bbf748be0ec6" ><script>var block_td_uid_1_5bbf748be0ec6 = new tdBlock();
block_td_uid_1_5bbf748be0ec6.id = "td_uid_1_5bbf748be0ec6";
block_td_uid_1_5bbf748be0ec6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12910","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5bbf748be0ec6_rand","tdc_css_class":"td_uid_1_5bbf748be0ec6_rand","tdc_css_class_style":"td_uid_1_5bbf748be0ec6_rand_style"}';
block_td_uid_1_5bbf748be0ec6.td_column_number = "3";
block_td_uid_1_5bbf748be0ec6.block_type = "td_block_mega_menu";
block_td_uid_1_5bbf748be0ec6.post_count = "4";
block_td_uid_1_5bbf748be0ec6.found_posts = "16592";
block_td_uid_1_5bbf748be0ec6.header_color = "";
block_td_uid_1_5bbf748be0ec6.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bbf748be0ec6.max_num_pages = "4148";
tdBlocksArray.push(block_td_uid_1_5bbf748be0ec6);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5bbf748be0ec6" id="td_uid_2_5bbf748be1bc9" data-td_block_id="td_uid_1_5bbf748be0ec6" data-td_filter_value="" href="https://www.cnbcafrica.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_1_5bbf748be0ec6"  id="td_uid_3_5bbf748be1c46" data-td_block_id="td_uid_1_5bbf748be0ec6" data-td_filter_value="25364" href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a><a class="mega-menu-sub-cat-td_uid_1_5bbf748be0ec6"  id="td_uid_4_5bbf748be1ce4" data-td_block_id="td_uid_1_5bbf748be0ec6" data-td_filter_value="24706" href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></div></div><div id=td_uid_1_5bbf748be0ec6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/terry-motau-on-how-vbs-bank-was-looted/" rel="bookmark" class="td-image-wrap" title="Terry Motau on how VBS Bank was looted"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180049/1571595826001_5847459901001_5847454079001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180049/1571595826001_5847459901001_5847454079001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180049/1571595826001_5847459901001_5847454079001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Terry Motau on how VBS Bank was looted"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/terry-motau-on-how-vbs-bank-was-looted/" rel="bookmark" title="Terry Motau on how VBS Bank was looted">Terry Motau on how VBS Bank was looted</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/dealing-with-the-disastrous-impact-of-climate-change-in-africa/" rel="bookmark" class="td-image-wrap" title="Dealing with the disastrous impact of climate change in Africa"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180053/1571595826001_5847441844001_5847439997001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180053/1571595826001_5847441844001_5847439997001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180053/1571595826001_5847441844001_5847439997001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dealing with the disastrous impact of climate change in Africa"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/dealing-with-the-disastrous-impact-of-climate-change-in-africa/" rel="bookmark" title="Dealing with the disastrous impact of climate change in Africa">Dealing with the disastrous impact of climate change in Africa</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_module_no_thumb td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/psg-konsult-sees-an-increase-in-h1-headline-earnings/" rel="bookmark" title="PSG Konsult sees an increase in H1 headline earnings">PSG Konsult sees an increase in H1 headline earnings</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/pr-guru-speaks-on-the-business-of-public-relations/" rel="bookmark" class="td-image-wrap" title="PR guru speaks on the business of public relations"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170206/1571595826001_5847426661001_5847425436001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170206/1571595826001_5847426661001_5847425436001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170206/1571595826001_5847426661001_5847425436001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PR guru speaks on the business of public relations"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/pr-guru-speaks-on-the-business-of-public-relations/" rel="bookmark" title="PR guru speaks on the business of public relations">PR guru speaks on the business of public relations</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bbf748be0ec6" data-td_block_id="td_uid_1_5bbf748be0ec6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bbf748be0ec6" data-td_block_id="td_uid_1_5bbf748be0ec6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-84824"><a href="https://www.cnbcafrica.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bbf748c0126d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5bbf748c0126d" ><script>var block_td_uid_5_5bbf748c0126d = new tdBlock();
block_td_uid_5_5bbf748c0126d.id = "td_uid_5_5bbf748c0126d";
block_td_uid_5_5bbf748c0126d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21995","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5bbf748c0126d_rand","tdc_css_class":"td_uid_5_5bbf748c0126d_rand","tdc_css_class_style":"td_uid_5_5bbf748c0126d_rand_style"}';
block_td_uid_5_5bbf748c0126d.td_column_number = "3";
block_td_uid_5_5bbf748c0126d.block_type = "td_block_mega_menu";
block_td_uid_5_5bbf748c0126d.post_count = "4";
block_td_uid_5_5bbf748c0126d.found_posts = "13034";
block_td_uid_5_5bbf748c0126d.header_color = "";
block_td_uid_5_5bbf748c0126d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bbf748c0126d.max_num_pages = "3259";
tdBlocksArray.push(block_td_uid_5_5bbf748c0126d);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5bbf748c0126d" id="td_uid_6_5bbf748c0213a" data-td_block_id="td_uid_5_5bbf748c0126d" data-td_filter_value="" href="https://www.cnbcafrica.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_5_5bbf748c0126d"  id="td_uid_7_5bbf748c021b4" data-td_block_id="td_uid_5_5bbf748c0126d" data-td_filter_value="12307" href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a><a class="mega-menu-sub-cat-td_uid_5_5bbf748c0126d"  id="td_uid_8_5bbf748c0222c" data-td_block_id="td_uid_5_5bbf748c0126d" data-td_filter_value="11350" href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_5_5bbf748c0126d"  id="td_uid_9_5bbf748c0229c" data-td_block_id="td_uid_5_5bbf748c0126d" data-td_filter_value="22803" href="https://www.cnbcafrica.com/category/news/financial/">Financial</a><a class="mega-menu-sub-cat-td_uid_5_5bbf748c0126d"  id="td_uid_10_5bbf748c0230a" data-td_block_id="td_uid_5_5bbf748c0126d" data-td_filter_value="22883" href="https://www.cnbcafrica.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_5_5bbf748c0126d"  id="td_uid_11_5bbf748c02376" data-td_block_id="td_uid_5_5bbf748c0126d" data-td_filter_value="66907" href="https://www.cnbcafrica.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_5_5bbf748c0126d"  id="td_uid_12_5bbf748c023e0" data-td_block_id="td_uid_5_5bbf748c0126d" data-td_filter_value="11324" href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_5_5bbf748c0126d"  id="td_uid_13_5bbf748c0244a" data-td_block_id="td_uid_5_5bbf748c0126d" data-td_filter_value="11318" href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a><a class="mega-menu-sub-cat-td_uid_5_5bbf748c0126d"  id="td_uid_14_5bbf748c024b3" data-td_block_id="td_uid_5_5bbf748c0126d" data-td_filter_value="11437" href="https://www.cnbcafrica.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_5_5bbf748c0126d"  id="td_uid_15_5bbf748c0251d" data-td_block_id="td_uid_5_5bbf748c0126d" data-td_filter_value="11317" href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_5_5bbf748c0126d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/special-report/2018/10/11/what-this-east-african-needs-to-do-to-ensure-oil-industry-benefits-for-citizens/" rel="bookmark" class="td-image-wrap" title="What this East African needs to do to ensure oil industry benefits for its citizens"><img width="218" height="127" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/03/14110350/Kenya-shutterstock.jpeg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/03/14110350/Kenya-shutterstock.jpeg 730w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/03/14110350/Kenya-shutterstock-300x175.jpeg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What this East African needs to do to ensure oil industry benefits for its citizens"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/special-report/2018/10/11/what-this-east-african-needs-to-do-to-ensure-oil-industry-benefits-for-citizens/" rel="bookmark" title="What this East African needs to do to ensure oil industry benefits for its citizens">What this East African needs to do to ensure oil industry&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/special-report/2018/10/11/what-you-need-to-know-about-angola-securing-a-2-billion-infrastructure-financing-from-china/" rel="bookmark" class="td-image-wrap" title="What you need to know about Angola securing a $2 billion infrastructure financing from China"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/03/16123201/Angola_National_Assembly_Building_wikipedia-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/03/16123201/Angola_National_Assembly_Building_wikipedia-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/03/16123201/Angola_National_Assembly_Building_wikipedia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What you need to know about Angola securing a $2 billion infrastructure financing from China"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/special-report/2018/10/11/what-you-need-to-know-about-angola-securing-a-2-billion-infrastructure-financing-from-china/" rel="bookmark" title="What you need to know about Angola securing a $2 billion infrastructure financing from China">What you need to know about Angola securing a $2 billion&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/sponsored/2018/10/11/this-is-what-sanlam-has-achieved-in-its-100-years-of-investing-in-africa/" rel="bookmark" class="td-image-wrap" title="This is what Sanlam has achieved in its 100 years of investing in Africa"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11114712/Sanlam-X-Marks-The-Spot-Image-B-16.9-1-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11114712/Sanlam-X-Marks-The-Spot-Image-B-16.9-1-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11114712/Sanlam-X-Marks-The-Spot-Image-B-16.9-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This is what Sanlam has achieved in its 100 years of investing in Africa"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/sponsored/2018/10/11/this-is-what-sanlam-has-achieved-in-its-100-years-of-investing-in-africa/" rel="bookmark" title="This is what Sanlam has achieved in its 100 years of investing in Africa">This is what Sanlam has achieved in its 100 years of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/east-africa/2018/10/11/mohammed-dewji-africas-youngest-billionaire-kidnapped-in-tanzania/" rel="bookmark" class="td-image-wrap" title="Mohammed Dewji, Africa&#8217;s youngest billionaire, kidnapped in Tanzania"><img width="218" height="143" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/06/12075111/tanzania_shutterstock_354115238-730x480.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/06/12075111/tanzania_shutterstock_354115238-730x480.jpg 730w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/06/12075111/tanzania_shutterstock_354115238-730x480-300x197.jpg 300w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/06/12075111/tanzania_shutterstock_354115238-730x480-540x355.jpg 540w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mohammed Dewji, Africa&#8217;s youngest billionaire, kidnapped in Tanzania"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/east-africa/2018/10/11/mohammed-dewji-africas-youngest-billionaire-kidnapped-in-tanzania/" rel="bookmark" title="Mohammed Dewji, Africa&#8217;s youngest billionaire, kidnapped in Tanzania">Mohammed Dewji, Africa&#8217;s youngest billionaire, kidnapped in Tanzania</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bbf748c0126d" data-td_block_id="td_uid_5_5bbf748c0126d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5bbf748c0126d" data-td_block_id="td_uid_5_5bbf748c0126d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-55071"><a href="https://www.cnbcafrica.com/category/insights/">Insights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300776"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-297662"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-318474"><a href="https://www.cnbcafrica.com/category/africa-investment-forum/">Africa Investment Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-299350"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-293897"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55074"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300356"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125077"><a href="https://www.cnbcafrica.com/category/debates/">Debates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-125724"><a href="https://www.cnbcafrica.com/shows/">Shows</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.cnbcafrica.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_16_5bbf748c2960c_rand td_block_template_11"><div align="center" id="div-gpt-ad-1423660312936-0"></div></div></div></div></div></div></div><article id="post-320036" class="td-post-template-11 post-320036 post type-post status-publish format-video has-post-thumbnail hentry category-videos tag-ahmed-jinad tag-closing-bell tag-insurance tag-meristem tag-new-minimum-capital-requirement tag-nigeria post_format-post-format-video td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-video-template-bg"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12 td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.cnbcafrica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Videos" class="entry-crumb" href="https://www.cnbcafrica.com/category/videos/">Videos</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tracking developments in Nigeria’s insurance sector</span></div></div><div class="td-pb-span4 td-post-header"><header class="td-post-title"><h1 class="entry-title">Tracking developments in Nigeria’s insurance sector</h1><p class="td-post-sub-title">Come first of January next year, Nigeria's risk-based regime in the insurance sector will come to full effect, after the announcement of a new minimum capital requirement for different classes of insurance. Ahmed Jinad, Senior Analyst at Meristem joins CNBC Africa to discuss what to expect as the completion of the process draws nearer.</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-11T14:09:42+00:00" >October 11, 2018</time></span><div class="td-post-comments"><a href="https://www.cnbcafrica.com/videos/2018/10/11/tracking-developments-in-nigerias-insurance-sector/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-pb-span8 td-post-featured-video"><div style="display: block; position: relative; max-width: 730px;"><div style="padding-top: 56.25%;"><iframe style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" src="//players.brightcove.net/1571595826001/default_default/index.html?videoId=5847416446001" allowfullscreen="" border=0 frameborder=0 data-rocket-lazyload="fitvidscompatible" data-lazy-src="//players.brightcove.net/1571595826001/default_default/index.html?videoId=5847416446001"></iframe><noscript><iframe style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" src="//players.brightcove.net/1571595826001/default_default/index.html?videoId=5847416446001" allowfullscreen="" border=0 frameborder=0></iframe></noscript></div></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2018%2F10%2F11%2Ftracking-developments-in-nigerias-insurance-sector%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tracking+developments+in+Nigeria%E2%80%99s+insurance+sector&url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2018%2F10%2F11%2Ftracking-developments-in-nigerias-insurance-sector%2F&via=cnbcafrica"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cnbcafrica.com/videos/2018/10/11/tracking-developments-in-nigerias-insurance-sector/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/videos/2018/10/11/tracking-developments-in-nigerias-insurance-sector/&title=Tracking developments in Nigeria’s insurance sector"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1a25696f78707f796e274e687b797173747d3a7e7f6c7f76756a777f746e693a73743a54737d7f68737bf89a83693a7374696f687b74797f3a697f796e75683c78757e6327726e6e6a692035356d6d6d34797478797b7c6873797b34797577356c737e7f756935282a2b22352b2a352b2b356e687b797173747d377e7f6c7f76756a777f746e693773743774737d7f68737b69377374696f687b74797f37697f796e756835"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="td-video-template-bg-small"><div class="td-container"><div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_18_5bbf748c2ae6e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_18_5bbf748c2ae6e" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_18_5bbf748c2ae6e = new tdBlock();
block_td_uid_18_5bbf748c2ae6e.id = "td_uid_18_5bbf748c2ae6e";
block_td_uid_18_5bbf748c2ae6e.atts = '{"limit":20,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_18_5bbf748c2ae6e_rand","td_column_number":5,"live_filter_cur_post_id":320036,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5bbf748c2ae6e_rand","tdc_css_class_style":"td_uid_18_5bbf748c2ae6e_rand_style"}';
block_td_uid_18_5bbf748c2ae6e.td_column_number = "5";
block_td_uid_18_5bbf748c2ae6e.block_type = "td_block_related_posts";
block_td_uid_18_5bbf748c2ae6e.post_count = "20";
block_td_uid_18_5bbf748c2ae6e.found_posts = "16589";
block_td_uid_18_5bbf748c2ae6e.header_color = "";
block_td_uid_18_5bbf748c2ae6e.ajax_pagination_infinite_stop = "";
block_td_uid_18_5bbf748c2ae6e.max_num_pages = "830";
tdBlocksArray.push(block_td_uid_18_5bbf748c2ae6e);</script><h4 class="td-related-title td-block-title"><a id="td_uid_19_5bbf748c487a4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_18_5bbf748c2ae6e" href="#">RELATED ARTICLES</a><a id="td_uid_20_5bbf748c487ef" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_18_5bbf748c2ae6e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_18_5bbf748c2ae6e class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/terry-motau-on-how-vbs-bank-was-looted/" rel="bookmark" class="td-image-wrap" title="Terry Motau on how VBS Bank was looted"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180049/1571595826001_5847459901001_5847454079001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180049/1571595826001_5847459901001_5847454079001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180049/1571595826001_5847459901001_5847454079001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Terry Motau on how VBS Bank was looted"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/terry-motau-on-how-vbs-bank-was-looted/" rel="bookmark" title="Terry Motau on how VBS Bank was looted">Terry Motau on how VBS Bank was looted</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/dealing-with-the-disastrous-impact-of-climate-change-in-africa/" rel="bookmark" class="td-image-wrap" title="Dealing with the disastrous impact of climate change in Africa"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180053/1571595826001_5847441844001_5847439997001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180053/1571595826001_5847441844001_5847439997001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11180053/1571595826001_5847441844001_5847439997001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dealing with the disastrous impact of climate change in Africa"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/dealing-with-the-disastrous-impact-of-climate-change-in-africa/" rel="bookmark" title="Dealing with the disastrous impact of climate change in Africa">Dealing with the disastrous impact of climate change in Africa</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_module_no_thumb td-meta-info-hide td_mod_related_posts"><div class="td-module-image"> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/psg-konsult-sees-an-increase-in-h1-headline-earnings/" rel="bookmark" title="PSG Konsult sees an increase in H1 headline earnings">PSG Konsult sees an increase in H1 headline earnings</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/pr-guru-speaks-on-the-business-of-public-relations/" rel="bookmark" class="td-image-wrap" title="PR guru speaks on the business of public relations"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170206/1571595826001_5847426661001_5847425436001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170206/1571595826001_5847426661001_5847425436001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170206/1571595826001_5847426661001_5847425436001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PR guru speaks on the business of public relations"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/pr-guru-speaks-on-the-business-of-public-relations/" rel="bookmark" title="PR guru speaks on the business of public relations">PR guru speaks on the business of public relations</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/start-ups-innovators-pitch-their-business-ideas-at-youth-connect-africa-summit/" rel="bookmark" class="td-image-wrap" title="Start-ups &#038; innovators pitch their business ideas at Youth Connect Africa Summit"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170209/hqdefault-80-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170209/hqdefault-80-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170209/hqdefault-80-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Start-ups &#038; innovators pitch their business ideas at Youth Connect Africa Summit"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/start-ups-innovators-pitch-their-business-ideas-at-youth-connect-africa-summit/" rel="bookmark" title="Start-ups &#038; innovators pitch their business ideas at Youth Connect Africa Summit">Start-ups &#038; innovators pitch their business ideas at Youth Connect Africa Summit</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/rwanda-cma-steps-up-public-awareness-effort/" rel="bookmark" class="td-image-wrap" title="Rwanda CMA steps up public awareness effort"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170222/hqdefault-81-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170222/hqdefault-81-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170222/hqdefault-81-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rwanda CMA steps up public awareness effort"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/rwanda-cma-steps-up-public-awareness-effort/" rel="bookmark" title="Rwanda CMA steps up public awareness effort">Rwanda CMA steps up public awareness effort</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_module_no_thumb td-meta-info-hide td_mod_related_posts"><div class="td-module-image"> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/buhari-signs-executive-order-against-money-laundering/" rel="bookmark" title="Buhari signs executive order against money laundering">Buhari signs executive order against money laundering</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/sas-aviation-sector-outlook/" rel="bookmark" class="td-image-wrap" title="SA’s aviation sector outlook"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11160212/hqdefault-79-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11160212/hqdefault-79-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11160212/hqdefault-79-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SA’s aviation sector outlook"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/sas-aviation-sector-outlook/" rel="bookmark" title="SA’s aviation sector outlook">SA’s aviation sector outlook</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/building-the-lancaster-experience-in-africa/" rel="bookmark" class="td-image-wrap" title="Building the Lancaster experience in Africa"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145053/hqdefault-75-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145053/hqdefault-75-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145053/hqdefault-75-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Building the Lancaster experience in Africa"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/building-the-lancaster-experience-in-africa/" rel="bookmark" title="Building the Lancaster experience in Africa">Building the Lancaster experience in Africa</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/what-is-the-lancaster-university-edge/" rel="bookmark" class="td-image-wrap" title="What is the Lancaster University edge?"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145107/hqdefault-76-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145107/hqdefault-76-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145107/hqdefault-76-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is the Lancaster University edge?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/what-is-the-lancaster-university-edge/" rel="bookmark" title="What is the Lancaster University edge?">What is the Lancaster University edge?</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/investing-in-africas-education-sector/" rel="bookmark" class="td-image-wrap" title="Investing in Africa’s education sector"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145123/hqdefault-77-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145123/hqdefault-77-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145123/hqdefault-77-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Investing in Africa’s education sector"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/investing-in-africas-education-sector/" rel="bookmark" title="Investing in Africa’s education sector">Investing in Africa’s education sector</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/providing-quality-education-through-collaboration/" rel="bookmark" class="td-image-wrap" title="Providing quality education through collaboration"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145137/hqdefault-78-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145137/hqdefault-78-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11145137/hqdefault-78-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Providing quality education through collaboration"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/providing-quality-education-through-collaboration/" rel="bookmark" title="Providing quality education through collaboration">Providing quality education through collaboration</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/nigeria-2019-elections-impact-on-property-prices/" rel="bookmark" class="td-image-wrap" title="Nigeria 2019 elections: Impact on property prices"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11140209/1571595826001_5847363751001_5847363010001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11140209/1571595826001_5847363751001_5847363010001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11140209/1571595826001_5847363751001_5847363010001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria 2019 elections: Impact on property prices"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/nigeria-2019-elections-impact-on-property-prices/" rel="bookmark" title="Nigeria 2019 elections: Impact on property prices">Nigeria 2019 elections: Impact on property prices</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/fikile-mbalula-on-nhlanlha-nenes-resignation-zondo-commission/" rel="bookmark" class="td-image-wrap" title="Fikile Mbalula on Nhlanlha Nene’s resignation, Zondo Commission"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11140206/1571595826001_5847360615001_5847352864001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11140206/1571595826001_5847360615001_5847352864001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11140206/1571595826001_5847360615001_5847352864001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fikile Mbalula on Nhlanlha Nene’s resignation, Zondo Commission"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/fikile-mbalula-on-nhlanlha-nenes-resignation-zondo-commission/" rel="bookmark" title="Fikile Mbalula on Nhlanlha Nene’s resignation, Zondo Commission">Fikile Mbalula on Nhlanlha Nene’s resignation, Zondo Commission</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/road-to-nigeria-2019-elections-the-choice-for-running-mates/" rel="bookmark" class="td-image-wrap" title="Road to Nigeria 2019 elections: The choice for running mates"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11140210/hqdefault-74-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11140210/hqdefault-74-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11140210/hqdefault-74-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Road to Nigeria 2019 elections: The choice for running mates"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/road-to-nigeria-2019-elections-the-choice-for-running-mates/" rel="bookmark" title="Road to Nigeria 2019 elections: The choice for running mates">Road to Nigeria 2019 elections: The choice for running mates</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/no-china-is-not-taking-over-zambias-national-assets-emmanuel-mwamba/" rel="bookmark" class="td-image-wrap" title="No, China is not taking over Zambia’s national assets &#8211; Emmanuel Mwamba"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11132234/1571595826001_5847351802001_5847344354001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11132234/1571595826001_5847351802001_5847344354001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11132234/1571595826001_5847351802001_5847344354001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No, China is not taking over Zambia’s national assets &#8211; Emmanuel Mwamba"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/no-china-is-not-taking-over-zambias-national-assets-emmanuel-mwamba/" rel="bookmark" title="No, China is not taking over Zambia’s national assets &#8211; Emmanuel Mwamba">No, China is not taking over Zambia’s national assets &#8211; Emmanuel Mwamba</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/are-electric-vehicles-the-answer-to-sas-high-fuel-prices/" rel="bookmark" class="td-image-wrap" title="Are electric vehicles the answer to SA’s high fuel prices?"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130206/1571595826001_5847346546001_5847338917001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130206/1571595826001_5847346546001_5847338917001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130206/1571595826001_5847346546001_5847338917001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are electric vehicles the answer to SA’s high fuel prices?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/are-electric-vehicles-the-answer-to-sas-high-fuel-prices/" rel="bookmark" title="Are electric vehicles the answer to SA’s high fuel prices?">Are electric vehicles the answer to SA’s high fuel prices?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/jse-plummets-in-global-market-sell-off/" rel="bookmark" class="td-image-wrap" title="JSE plummets in global market sell-off"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130208/hqdefault-73-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130208/hqdefault-73-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130208/hqdefault-73-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JSE plummets in global market sell-off"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/jse-plummets-in-global-market-sell-off/" rel="bookmark" title="JSE plummets in global market sell-off">JSE plummets in global market sell-off</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/equites-ceo-andrea-taverna-turisan-on-whats-behind-companys-strong-results/" rel="bookmark" class="td-image-wrap" title="Equites’ CEO Andrea Taverna-Turisan on what’s behind company’s strong results"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130209/1571595826001_5847343065001_5847337603001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130209/1571595826001_5847343065001_5847337603001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130209/1571595826001_5847343065001_5847337603001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Equites’ CEO Andrea Taverna-Turisan on what’s behind company’s strong results"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/equites-ceo-andrea-taverna-turisan-on-whats-behind-companys-strong-results/" rel="bookmark" title="Equites’ CEO Andrea Taverna-Turisan on what’s behind company’s strong results">Equites’ CEO Andrea Taverna-Turisan on what’s behind company’s strong results</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2018/10/11/sanlam-increases-stake-in-morocco-based-saham-finances/" rel="bookmark" class="td-image-wrap" title="Sanlam increases stake in Morocco-based SAHAM Finances"><img width="218" height="150" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130222/1571595826001_5847338669001_5847335825001-vs-218x150.jpg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130222/1571595826001_5847338669001_5847335825001-vs-218x150.jpg 218w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11130222/1571595826001_5847338669001_5847335825001-vs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sanlam increases stake in Morocco-based SAHAM Finances"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2018/10/11/sanlam-increases-stake-in-morocco-based-saham-finances/" rel="bookmark" title="Sanlam increases stake in Morocco-based SAHAM Finances">Sanlam increases stake in Morocco-based SAHAM Finances</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5bbf748c2ae6e" data-td_block_id="td_uid_18_5bbf748c2ae6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5bbf748c2ae6e" data-td_block_id="td_uid_18_5bbf748c2ae6e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="datePublished" content="2018-10-11T14:09:42+00:00"><meta itemprop="dateModified" content="2018-10-11T18:00:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/videos/2018/10/11/tracking-developments-in-nigerias-insurance-sector/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline " content="Tracking developments in Nigeria’s insurance sector"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/10/11170210/1571595826001_5847417072001_5847416446001-vs.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="576"></span></footer><div class="dcl-disqus-thread" id="comments" ><div id="disqus_thread"></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Recommended for you</span></h4><div class="textwidget custom-html-widget"><div id="cx_8d00acb2655f718f63cae3e32c5e2d1c3de68f26"></div><div id="cx_temp_8d00acb2655f718f63cae3e32c5e2d1c3de68f26" style="display: none;"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_21_5bbf748c60359_rand td_block_template_11"><span class="td-adspot-title">Advertisement</span><div id="div-gpt-ad-1423660312936-3"></div></div><aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://za.widgets.investing.com/live-currency-cross-rates?theme=darkTheme&pairs=1652,100,1766,1780,96,2143,2171,17" width="100%" height="600" frameborder="0" allowtransparency="true" marginwidth="0" marginheight="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://za.widgets.investing.com/live-currency-cross-rates?theme=darkTheme&#038;pairs=1652,100,1766,1780,96,2143,2171,17"></iframe><noscript><iframe src="https://za.widgets.investing.com/live-currency-cross-rates?theme=darkTheme&pairs=1652,100,1766,1780,96,2143,2171,17" width="100%" height="600" frameborder="0" allowtransparency="true" marginwidth="0" marginheight="0"></iframe></noscript><div class="poweredBy" style="font-family: Arial, Helvetica, sans-serif;">Powered by <a href="https://za.investing.com?utm_source=WMT&amp;utm_medium=referral&amp;utm_campaign=LIVE_CURRENCY_X_RATES&amp;utm_content=Footer%20Link" target="_blank" rel="nofollow">Investing.com</a></div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_22_5bbf748c6069d_rand td_block_template_11"><span class="td-adspot-title">Advertisement </span><div id="div-gpt-ad-1423660312936-5"></div></div><aside class="td_block_template_11 widget optin-monster-api"><div id="om-gocr15z6mcaxvwjz-holder"></div></aside></div></div></div></div></article><div class="td-footer-wrapper td-container-wrap td-footer-template-3 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_23_5bbf748c60b7f_rand td_block_template_11"><div align="center" id="div-gpt-ad-1423660312936-2"></div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.cnbcafrica.com/"><img class="td-retina-data" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa" width="" /></a></div><div class="footer-text-wrap">African Business and Financial News, Stock Quotes, and Market Data and Analysis. A Part of ABN360<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#6801060e0728090a060c010f011c0904460b0705"><span class="__cf_email__" data-cfemail="8de4e3ebe2cdecefe3e9e4eae4f9ece1a3eee2e0">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.cnbcafrica.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><aside class="td_block_template_11 widget widget_text"><div class="textwidget"><p>&nbsp;</p><p><a title="Thomson Reuters" href="https://www.reuters.com/" rel="home"><br /> <img  src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/uploads/2017/03/r-logo1-e1489055872769.png" alt="Thomson Reuters" /><noscript><img  src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/uploads/2017/03/r-logo1-e1489055872769.png" alt="Thomson Reuters" /></noscript><br /> </a></p><p>Strategic Partners across Africa.</p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>TV Schedule</span></h4><ul><li class="event"> <a href="https://www.nbcnews.com/nightly-news" title="NBC Nightly News" class="event-link"> NBC Nightly News </a><br/> <span class="post-date"> Thursday <br/> <time datetime="01:30" class="timeslot-start">1:30 am</time> - <time datetime="02:00" class="timeslot-end">2:00 am</time> </span></li><li class="event"> <a href="https://www.cnbc.com/asia-squawk-box/" title="Asia Squawk Box" class="event-link"> Asia Squawk Box </a><br/> <span class="post-date"> Thursday <br/> <time datetime="02:00" class="timeslot-start">2:00 am</time> - <time datetime="04:00" class="timeslot-end">4:00 am</time> </span></li><li class="event"> <a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link"> Street Signs </a><br/> <span class="post-date"> Thursday <br/> <time datetime="04:00" class="timeslot-start">4:00 am</time> - <time datetime="06:00" class="timeslot-end">6:00 am</time> </span></li><li class="event"> <a href="https://www.cnbcafrica.com/timetable/event/capital-connection/" title="Capital Connection" class="event-link"> Capital Connection </a><br/> <span class="post-date"> Thursday <br/> <time datetime="06:00" class="timeslot-start">6:00 am</time> - <time datetime="08:00" class="timeslot-end">8:00 am</time> </span></li><li class="event"> <a href="https://www.cnbcafrica.com/timetable/event/squawk-box-europe/" title="Squawk Box Europe" class="event-link"> Squawk Box Europe </a><br/> <span class="post-date"> Thursday <br/> <time datetime="08:00" class="timeslot-start">8:00 am</time> - <time datetime="11:00" class="timeslot-end">11:00 am</time> </span></li><li class="event"> <a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link"> Street Signs </a><br/> <span class="post-date"> Thursday <br/> <time datetime="11:00" class="timeslot-start">11:00 am</time> - <time datetime="11:30" class="timeslot-end">11:30 am</time> </span></li><li class="event"> <a href="http://gallery.cnbcafrica.com/tv/shows/power-lunch/" title="Power Lunch" class="event-link"> Power Lunch </a><br/> <span class="post-date"> Thursday <br/> <time datetime="11:30" class="timeslot-start">11:30 am</time> - <time datetime="13:30" class="timeslot-end">1:30 pm</time> </span></li><li class="event"> <a href="https://www.cnbc.com/squawk-box-us/" title="US Squawk Box" class="event-link"> US Squawk Box </a><br/> <span class="post-date"> Thursday <br/> <time datetime="13:30" class="timeslot-start">1:30 pm</time> - <time datetime="16:00" class="timeslot-end">4:00 pm</time> </span></li></ul></aside></div><div class="td-pb-span4"><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4><div class="textwidget"><p><strong>CNBC Africa South Africa<br /> </strong>4th Floor West Tower,<br /> Sandown Mews, 88 Stella Rd.<br /> Sandton, Gauteng South Africa 2196<br /> +27113840300</p><p><strong>CNBC Africa Nigeria</strong><br /> <span class="im">6th Floor (East &amp; West Wing),<br /> South Atlantic Petroleum Towers,<br /> 1 Adeola Odeku Street,<br /> Victoria Island,<br /> </span><span class="im">Lagos State<br /> </span><span class="im">Nigeria<br /> </span>+234 (1) 279 8034/ 5</p><p><strong>CNBC Africa Kenya<br /> </strong>4th Floor CVS Plaza Business Park<br /> Nairobi<br /> Kenya<br /> +254 728202051</p><p><strong>CNBC Africa Rwanda<br /> </strong>RBA office KG7 Avenue Kacyiru<br /> Kigali<br /> Rwanda<br /> +250-734175008</p><p>Admin Office: 1st floor Kigali Convention Centre Kigali Roundabout Kimihurura Kigali Rwanda</p></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="td-subfooter-menu"><li id="menu-item-88037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88037"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li><li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li><li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li><li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li><li id="menu-item-88041" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88041"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> Copyright Africa Business News Pty. Ltd. © 2018. All Rights Reserved</div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#"  class="cookie_action_close_header medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2017/12/20/ancs-approach-to-strategy-around-white-monopoly-capital-mthethwa/" rel="bookmark" class="td-image-wrap" title="ANC’s approach to strategy around white monopoly capital – Mthethwa"><img width="324" height="160" class="entry-thumb" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/12/20180253/1571595826001_5688195656001_5688186636001-vs-324x160.jpeg" srcset="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/12/20180253/1571595826001_5688195656001_5688186636001-vs-324x160.jpeg 324w, https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/12/20180253/1571595826001_5688195656001_5688186636001-vs-533x261.jpeg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="ANC’s approach to strategy around white monopoly capital – Mthethwa"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.cnbcafrica.com/category/zdnl-mc/" class="td-post-category">Daily Newsletter</a></div><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2017/12/20/ancs-approach-to-strategy-around-white-monopoly-capital-mthethwa/" rel="bookmark" title="ANC’s approach to strategy around white monopoly capital – Mthethwa">ANC’s approach to strategy around white monopoly capital – Mthethwa</a></h3><div class="td-module-meta-info"></div></div></div></div> <style type="text/css" media="screen">.td-header-top-menu,.td-header-top-menu a,.td-header-wrap .td-header-top-menu-full .td-header-top-menu,.td-header-wrap .td-header-top-menu-full a,.td-header-style-8 .td-header-top-menu,.td-header-style-8 .td-header-top-menu a{color:#8e8e8e}</style><div id="om-j0caksr4hhwob3kk-holder"></div><div id="om-xgs36hbf28guoknt-holder"></div><div id="om-yjlnpolzemtucmtd-holder"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.8","language":""},"disqusIdentifier":"320036 https:\/\/www.cnbcafrica.com\/uncategorized\/2018\/10\/11\/tracking-developments-in-nigerias-insurance-sector\/","disqusShortname":"abndigital1","disqusTitle":"Tracking developments in Nigeria\u2019s insurance sector","disqusUrl":"https:\/\/www.cnbcafrica.com\/videos\/2018\/10\/11\/tracking-developments-in-nigerias-insurance-sector\/","options":{"manualSync":false},"postId":"320036"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"abndigital1"}; /* ]]> */</script>  <script type="text/javascript">var omapi_localized = { ajax: 'https://www.cnbcafrica.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '93c84f12cf', slugs: {"gocr15z6mcaxvwjz":{"slug":"gocr15z6mcaxvwjz","mailpoet":false},"j0caksr4hhwob3kk":{"slug":"j0caksr4hhwob3kk","mailpoet":false},"xgs36hbf28guoknt":{"slug":"xgs36hbf28guoknt","mailpoet":false},"yjlnpolzemtucmtd":{"slug":"yjlnpolzemtucmtd","mailpoet":false}} };</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_5bbf748c7b434">.block-title > span, .block-title > a, .widgettitle, .td-trending-now-title, .wpb_tabs li a, .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a, .td-theme-wrap .td-related-title a, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce .product .products h2:not(.woocommerce-loop-product__title), .td-theme-wrap .td-block-title {
    font-family: "Merriweather Sans";
    font-size: 22px;
    line-height: 24px;
    font-weight: 900;
    text-transform: none !important;
}</textarea><div id="td_live_css_uid_1_5bbf748c7b434" class="td-code-editor"></div></div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script src="https://d3n5x6uwdm4fnr.cloudfront.net/wp-content/cache/min/1/a6591e8877d89d9abffedd359a715034.js" data-minify="1"></script><script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bbf748c7b434');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bbf748c7b434");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1539273868 -->