<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Nigerian market watch: Investment encouraged for more stability - CNBC Africa</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php" />
     <meta property="fb:pages" content="111829092211956" />
    <meta name="google-site-verification" content="TDXQNj_7p1V_WgGyDh4rNvgoVTctrJRorLarHmiVqZ0" />
    <meta name="propeller" content="ee424b754360f3c682e819daf5a06930" />
    <link href="//plus.google.com/+Cnbcafrica410" rel="publisher">    
    <link rel="profile" href="http://gmpg.org/xfn/11">
  
    <meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174803/1571595826001_6078516011001_6078516691001-vs.jpg" /><link rel="icon" type="image/png" href="https://www.cnbc.com/favicon.ico">
<!-- This site is optimized with the Yoast SEO Premium plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="#cbwa, africa, baba ibrahim, closing bell, executive, mainstreet securities, nigeria, nigerian stock exchange, nse, west africa" />
<meta name="original-source" content="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/" />
<link rel="canonical" href="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerian market watch: Investment encouraged for more stability - CNBC Africa" />
<meta property="og:description" content="Nigeria’s equities market today registered its third consecutive session of losses this week. Baba Ibrahim, Managing Director at Mainstreet Securities joins CNBC Africa for more." />
<meta property="og:url" content="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/" />
<meta property="og:site_name" content="CNBC Africa" />
<meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" />
<meta property="article:tag" content="#CBWA" />
<meta property="article:tag" content="Africa" />
<meta property="article:tag" content="baba ibrahim" />
<meta property="article:tag" content="Closing Bell" />
<meta property="article:tag" content="executive" />
<meta property="article:tag" content="mainstreet securities" />
<meta property="article:tag" content="Nigeria" />
<meta property="article:tag" content="Nigerian Stock Exchange" />
<meta property="article:tag" content="NSE" />
<meta property="article:tag" content="West Africa" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2019-08-28T13:42:35+00:00" />
<meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174803/1571595826001_6078516011001_6078516691001-vs.jpg" />
<meta property="og:image:secure_url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174803/1571595826001_6078516011001_6078516691001-vs.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cnbcafrica.com/#organization","name":"CNBC Africa","url":"https://www.cnbcafrica.com/","sameAs":["https://www.facebook.com/Cnbcafrica/","https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ","https://twitter.com/cnbcafrica"],"logo":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#logo","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2017/03/07171049/CNBC-Africa-Logo.png","width":400,"height":400,"caption":"CNBC Africa"},"image":{"@id":"https://www.cnbcafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/#webpage","url":"https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/","inLanguage":"en-US","name":"Nigerian market watch: Investment encouraged for more stability - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/#primaryimage","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174803/1571595826001_6078516011001_6078516691001-vs.jpg","width":1280,"height":720},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/#primaryimage"},"datePublished":"2019-08-28T13:42:35+00:00","dateModified":"2019-08-28T13:42:35+00:00"},{"@type":"Article","@id":"https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/#article","isPartOf":{"@id":"https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/#webpage"},"author":{"@id":"https://www.cnbcafrica.com/author/cnbcafrica/#author","name":"CNBC Africa"},"publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"headline":"Nigerian market watch: Investment encouraged for more stability","datePublished":"2019-08-28T13:42:35+00:00","dateModified":"2019-08-28T13:42:35+00:00","commentCount":0,"mainEntityOfPage":"https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/#webpage","image":{"@id":"https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/#primaryimage"},"keywords":"#CBWA,Africa,baba ibrahim,Closing Bell,executive,mainstreet securities,Nigeria,Nigerian Stock Exchange,NSE,West Africa","articleSection":"Videos"},{"@type":"Person","@id":"https://www.cnbcafrica.com/author/cnbcafrica/#author","name":"CNBC Africa","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","url":"https://secure.gravatar.com/avatar/2f17f9fc0902587f5805f67b31891191?s=96&d=retro&r=g","caption":"CNBC Africa"},"sameAs":["https://twitter.com/@cnbcafrica"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Nigerian market watch: Investment encouraged for more stability Comments Feed" href="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cnbcafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cnbcafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-blocks-css'  href='https://www.cnbcafrica.com/wp-content/plugins/mp-timetable//media/css/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/mp-timetable/media/css/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cnbcafrica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7COswald%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["videos","2019","08","28","nigerian-market-watch-investment-encouraged-for-more-stability"],"Category":["Videos"],"Tag":["#CBWA","Africa","baba ibrahim","Closing Bell","executive","mainstreet securities","Nigeria","Nigerian Stock Exchange","NSE","West Africa"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","security":"a8a0ec2225","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1.1'></script>
<link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.cnbcafrica.com/?p=343832' />
<link rel="alternate" type="application/json+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2019%2F08%2F28%2Fnigerian-market-watch-investment-encouraged-for-more-stability%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2019%2F08%2F28%2Fnigerian-market-watch-investment-encouraged-for-more-stability%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"5d7b611c17","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45023785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45023785-1');
</script>

<link href="https://vjs.zencdn.net/7.5.4/video-js.css" rel="stylesheet">

  <!-- If you'd like to support IE8 (for Video.js versions prior to v7) -->
  <script src="https://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js"></script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title {
  font-family: "Merriweather Sans";
  font-size: 22px;
  line-height: 24px;
  font-weight: 900;
  text-transform: none !important;
}
</style>


<!-- DFP Start-->
<script type="text/javascript">
            // Load GPT asynchronously
             var googletag = googletag || {};
             googletag.cmd = googletag.cmd || [];
             (function() {
               var gads = document.createElement('script');
               gads.async = true;
               var useSSL = 'https:' == document.location.protocol;
               gads.src = (useSSL ? 'https:' : 'http:') +
                   '//www.googletagservices.com/tag/js/gpt.js';
               var node = document.getElementsByTagName('script')[0];
               node.parentNode.insertBefore(gads, node);
             })();
        </script>

            <script>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</script>

<!-- DFP END   #setInterval(function(){googletag.pubads().refresh();}, 180000);#   -- >



<!-- Adsense Start

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0922151296819278",
    enable_page_level_ads: true
  });
</script>-->


</head>

<body class="post-template-default single single-post postid-343832 single-format-video nigerian-market-watch-investment-encouraged-for-more-stability global-block-template-11 td-business single_template_11 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<!-- /127377506/CNBCA/Home -->
<div id='div-gpt-ad-1423660312936-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423660312936-0-oop'); });
</script>
</div>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-335903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/financial/">Financial</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/political/">Political</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-335904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></li>
</ul>
</li>
<li id="menu-item-335902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-africa-2016/">WEF Africa 2016</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2017/">WEF Davos 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2018/">WEF Davos 2018</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></li>
</ul>
</li>
<li id="menu-item-336134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/>
			<span class="td-visual-hidden">CNBC Africa</span>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d66e6bc61ee7_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5d66e6bc61ee7" ><script>var block_td_uid_1_5d66e6bc61ee7 = new tdBlock();
block_td_uid_1_5d66e6bc61ee7.id = "td_uid_1_5d66e6bc61ee7";
block_td_uid_1_5d66e6bc61ee7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21995","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d66e6bc61ee7_rand","tdc_css_class":"td_uid_1_5d66e6bc61ee7_rand","tdc_css_class_style":"td_uid_1_5d66e6bc61ee7_rand_style"}';
block_td_uid_1_5d66e6bc61ee7.td_column_number = "3";
block_td_uid_1_5d66e6bc61ee7.block_type = "td_block_mega_menu";
block_td_uid_1_5d66e6bc61ee7.post_count = "4";
block_td_uid_1_5d66e6bc61ee7.found_posts = "5234";
block_td_uid_1_5d66e6bc61ee7.header_color = "";
block_td_uid_1_5d66e6bc61ee7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d66e6bc61ee7.max_num_pages = "1309";
tdBlocksArray.push(block_td_uid_1_5d66e6bc61ee7);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d66e6bc61ee7" id="td_uid_2_5d66e6bc89cb3" data-td_block_id="td_uid_1_5d66e6bc61ee7" data-td_filter_value="" href="https://www.cnbcafrica.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d66e6bc61ee7"  id="td_uid_3_5d66e6bc89ce6" data-td_block_id="td_uid_1_5d66e6bc61ee7" data-td_filter_value="12307" href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a><a class="mega-menu-sub-cat-td_uid_1_5d66e6bc61ee7"  id="td_uid_4_5d66e6bc89d07" data-td_block_id="td_uid_1_5d66e6bc61ee7" data-td_filter_value="11350" href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_1_5d66e6bc61ee7"  id="td_uid_5_5d66e6bc89d23" data-td_block_id="td_uid_1_5d66e6bc61ee7" data-td_filter_value="22803" href="https://www.cnbcafrica.com/category/news/financial/">Financial</a><a class="mega-menu-sub-cat-td_uid_1_5d66e6bc61ee7"  id="td_uid_6_5d66e6bc89d3c" data-td_block_id="td_uid_1_5d66e6bc61ee7" data-td_filter_value="22883" href="https://www.cnbcafrica.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5d66e6bc61ee7"  id="td_uid_7_5d66e6bc89d56" data-td_block_id="td_uid_1_5d66e6bc61ee7" data-td_filter_value="66907" href="https://www.cnbcafrica.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_1_5d66e6bc61ee7"  id="td_uid_8_5d66e6bc89d6e" data-td_block_id="td_uid_1_5d66e6bc61ee7" data-td_filter_value="11324" href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_1_5d66e6bc61ee7"  id="td_uid_9_5d66e6bc89d87" data-td_block_id="td_uid_1_5d66e6bc61ee7" data-td_filter_value="11318" href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a><a class="mega-menu-sub-cat-td_uid_1_5d66e6bc61ee7"  id="td_uid_10_5d66e6bc89da0" data-td_block_id="td_uid_1_5d66e6bc61ee7" data-td_filter_value="11437" href="https://www.cnbcafrica.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_5d66e6bc61ee7"  id="td_uid_11_5d66e6bc89db9" data-td_block_id="td_uid_1_5d66e6bc61ee7" data-td_filter_value="11317" href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_1_5d66e6bc61ee7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/08/28/tito-mbowenis-tips-for-economic-growth-in-sa-is-it-more-talk-and-task-teams/" rel="bookmark" class="td-image-wrap" title="Tito Mboweni’s tips for economic growth in SA – is it more talk and task teams?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tito Mboweni’s tips for economic growth in SA – is it more talk and task teams?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/20140128/RC1350EC7180-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/08/28/tito-mbowenis-tips-for-economic-growth-in-sa-is-it-more-talk-and-task-teams/" rel="bookmark" title="Tito Mboweni’s tips for economic growth in SA – is it more talk and task teams?">Tito Mboweni’s tips for economic growth in SA – is it&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/08/28/nigerias-central-bank-stops-credit-payments-for-milk-imports-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="Nigeria&#8217;s central bank stops credit payments for milk imports, what you need to know&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nigeria&#8217;s central bank stops credit payments for milk imports, what you need to know&#8230;" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/02234043/nigeria2_shutterstock_306272309-2.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/08/28/nigerias-central-bank-stops-credit-payments-for-milk-imports-what-you-need-to-know/" rel="bookmark" title="Nigeria&#8217;s central bank stops credit payments for milk imports, what you need to know&#8230;">Nigeria&#8217;s central bank stops credit payments for milk imports, what you&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/insights/energy-environment/2019/08/28/south-africas-power-utility-eskom-may-need-more-bailouts-by-the-end-of-march-2020/" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s power utility Eskom may need more bailouts by the end of March 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Africa&#8217;s power utility Eskom may need more bailouts by the end of March 2020" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/18174822/Eskom_electricity_Shutterstock-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/insights/energy-environment/2019/08/28/south-africas-power-utility-eskom-may-need-more-bailouts-by-the-end-of-march-2020/" rel="bookmark" title="South Africa&#8217;s power utility Eskom may need more bailouts by the end of March 2020">South Africa&#8217;s power utility Eskom may need more bailouts by the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/08/28/self-made-millionaire-6-biggest-money-lies-young-people-need-to-stop-telling-themselves/" rel="bookmark" class="td-image-wrap" title="Self-made millionaire: 6 biggest money lies young people need to stop telling themselves"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Self-made millionaire: 6 biggest money lies young people need to stop telling themselves" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/05/29104447/rands-shutterstock.jpeg"  width="218" height="127" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/08/28/self-made-millionaire-6-biggest-money-lies-young-people-need-to-stop-telling-themselves/" rel="bookmark" title="Self-made millionaire: 6 biggest money lies young people need to stop telling themselves">Self-made millionaire: 6 biggest money lies young people need to stop&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d66e6bc61ee7" data-td_block_id="td_uid_1_5d66e6bc61ee7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d66e6bc61ee7" data-td_block_id="td_uid_1_5d66e6bc61ee7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5d66e6bcb7d68_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_12_5d66e6bcb7d68" ><script>var block_td_uid_12_5d66e6bcb7d68 = new tdBlock();
block_td_uid_12_5d66e6bcb7d68.id = "td_uid_12_5d66e6bcb7d68";
block_td_uid_12_5d66e6bcb7d68.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12910","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5d66e6bcb7d68_rand","tdc_css_class":"td_uid_12_5d66e6bcb7d68_rand","tdc_css_class_style":"td_uid_12_5d66e6bcb7d68_rand_style"}';
block_td_uid_12_5d66e6bcb7d68.td_column_number = "3";
block_td_uid_12_5d66e6bcb7d68.block_type = "td_block_mega_menu";
block_td_uid_12_5d66e6bcb7d68.post_count = "4";
block_td_uid_12_5d66e6bcb7d68.found_posts = "15405";
block_td_uid_12_5d66e6bcb7d68.header_color = "";
block_td_uid_12_5d66e6bcb7d68.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d66e6bcb7d68.max_num_pages = "3852";
tdBlocksArray.push(block_td_uid_12_5d66e6bcb7d68);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5d66e6bcb7d68" id="td_uid_13_5d66e6bce1013" data-td_block_id="td_uid_12_5d66e6bcb7d68" data-td_filter_value="" href="https://www.cnbcafrica.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_12_5d66e6bcb7d68"  id="td_uid_14_5d66e6bce1041" data-td_block_id="td_uid_12_5d66e6bcb7d68" data-td_filter_value="25364" href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5d66e6bcb7d68"  id="td_uid_15_5d66e6bce1063" data-td_block_id="td_uid_12_5d66e6bcb7d68" data-td_filter_value="24706" href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5d66e6bcb7d68"  id="td_uid_16_5d66e6bce107f" data-td_block_id="td_uid_12_5d66e6bcb7d68" data-td_filter_value="110628" href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></div></div><div id=td_uid_12_5d66e6bcb7d68 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/vedanta-zinc-ceo-deshnee-naidoo-on-breaking-barriers-in-male-dominated-mining-industry/" rel="bookmark" class="td-image-wrap" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28184803/1571595826001_6078538972001_6078539899001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/vedanta-zinc-ceo-deshnee-naidoo-on-breaking-barriers-in-male-dominated-mining-industry/" rel="bookmark" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry">Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/murray-roberts-weathers-sa-construction-storm-charts-new-pathway-to-growth/" rel="bookmark" class="td-image-wrap" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28184805/1571595826001_6078517075001_6078528371001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/murray-roberts-weathers-sa-construction-storm-charts-new-pathway-to-growth/" rel="bookmark" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth">Murray &#038; Roberts weathers SA construction storm, charts new pathway to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/" rel="bookmark" class="td-image-wrap" title="Nigerian market watch: Investment encouraged for more stability"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nigerian market watch: Investment encouraged for more stability" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174803/1571595826001_6078516011001_6078516691001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/" rel="bookmark" title="Nigerian market watch: Investment encouraged for more stability">Nigerian market watch: Investment encouraged for more stability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/air-peace-ceo-nigeria-needs-to-review-all-aviation-safety-agreements/" rel="bookmark" class="td-image-wrap" title="Air Peace CEO: Nigeria needs to review all aviation safety agreements"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Air Peace CEO: Nigeria needs to review all aviation safety agreements" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174806/1571595826001_6078514424001_6078504289001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/air-peace-ceo-nigeria-needs-to-review-all-aviation-safety-agreements/" rel="bookmark" title="Air Peace CEO: Nigeria needs to review all aviation safety agreements">Air Peace CEO: Nigeria needs to review all aviation safety agreements</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5d66e6bcb7d68" data-td_block_id="td_uid_12_5d66e6bcb7d68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5d66e6bcb7d68" data-td_block_id="td_uid_12_5d66e6bcb7d68"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5d66e6bcea4fc_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_17_5d66e6bcea4fc" ><script>var block_td_uid_17_5d66e6bcea4fc = new tdBlock();
block_td_uid_17_5d66e6bcea4fc.id = "td_uid_17_5d66e6bcea4fc";
block_td_uid_17_5d66e6bcea4fc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15488","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5d66e6bcea4fc_rand","tdc_css_class":"td_uid_17_5d66e6bcea4fc_rand","tdc_css_class_style":"td_uid_17_5d66e6bcea4fc_rand_style"}';
block_td_uid_17_5d66e6bcea4fc.td_column_number = "3";
block_td_uid_17_5d66e6bcea4fc.block_type = "td_block_mega_menu";
block_td_uid_17_5d66e6bcea4fc.post_count = "4";
block_td_uid_17_5d66e6bcea4fc.found_posts = "1044";
block_td_uid_17_5d66e6bcea4fc.header_color = "";
block_td_uid_17_5d66e6bcea4fc.ajax_pagination_infinite_stop = "";
block_td_uid_17_5d66e6bcea4fc.max_num_pages = "261";
tdBlocksArray.push(block_td_uid_17_5d66e6bcea4fc);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc" id="td_uid_18_5d66e6bceddeb" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="" href="https://www.cnbcafrica.com/category/insights/">All</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_19_5d66e6bcede17" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="85538" href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_20_5d66e6bcede36" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="82679" href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_21_5d66e6bcede57" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="81967" href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_22_5d66e6bcede74" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="87273" href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_23_5d66e6bcede8e" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="105749" href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_24_5d66e6bcedea7" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="35270" href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_25_5d66e6bcedec0" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="88878" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_26_5d66e6bcedee1" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="35272" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_27_5d66e6bcedf02" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="82497" href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_28_5d66e6bcedf21" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="65638" href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_29_5d66e6bcedf3b" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="90151" href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_30_5d66e6bcedf52" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="35716" href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_31_5d66e6bcedf6b" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="90170" href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_32_5d66e6bcedf83" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="23981" href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_33_5d66e6bcedf9b" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="90152" href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_34_5d66e6bcedfb2" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="65899" href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_35_5d66e6bcedfcb" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="66083" href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_36_5d66e6bcedfe3" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="85535" href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_37_5d66e6bcedffb" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="92356" href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_38_5d66e6bcee013" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="24024" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/">World Economic Forum</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_39_5d66e6bcee02b" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="23446" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-africa-2016/">WEF Africa 2016</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_40_5d66e6bcee04a" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="23445" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2017/">WEF Davos 2017</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_41_5d66e6bcee06a" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="87293" href="https://www.cnbcafrica.com/category/insights/world-economic-forum/wef-davos-2018/">WEF Davos 2018</a><a class="mega-menu-sub-cat-td_uid_17_5d66e6bcea4fc"  id="td_uid_42_5d66e6bcee089" data-td_block_id="td_uid_17_5d66e6bcea4fc" data-td_filter_value="73315" href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></div></div><div id=td_uid_17_5d66e6bcea4fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/08/28/tito-mbowenis-tips-for-economic-growth-in-sa-is-it-more-talk-and-task-teams/" rel="bookmark" class="td-image-wrap" title="Tito Mboweni’s tips for economic growth in SA – is it more talk and task teams?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tito Mboweni’s tips for economic growth in SA – is it more talk and task teams?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/20140128/RC1350EC7180-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/08/28/tito-mbowenis-tips-for-economic-growth-in-sa-is-it-more-talk-and-task-teams/" rel="bookmark" title="Tito Mboweni’s tips for economic growth in SA – is it more talk and task teams?">Tito Mboweni’s tips for economic growth in SA – is it&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/insights/energy-environment/2019/08/28/south-africas-power-utility-eskom-may-need-more-bailouts-by-the-end-of-march-2020/" rel="bookmark" class="td-image-wrap" title="South Africa&#8217;s power utility Eskom may need more bailouts by the end of March 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Africa&#8217;s power utility Eskom may need more bailouts by the end of March 2020" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/18174822/Eskom_electricity_Shutterstock-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/insights/energy-environment/2019/08/28/south-africas-power-utility-eskom-may-need-more-bailouts-by-the-end-of-march-2020/" rel="bookmark" title="South Africa&#8217;s power utility Eskom may need more bailouts by the end of March 2020">South Africa&#8217;s power utility Eskom may need more bailouts by the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/east-africa/2019/08/22/this-east-african-countrys-future-is-tied-to-water-a-vital-yet-threatened-resource-in-a-changing-climate/" rel="bookmark" class="td-image-wrap" title="This East African country&#8217;s future is tied to water – a vital yet threatened resource in a changing climate"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="This East African country&#8217;s future is tied to water – a vital yet threatened resource in a changing climate" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/01/28142833/water_shutterstock-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/east-africa/2019/08/22/this-east-african-countrys-future-is-tied-to-water-a-vital-yet-threatened-resource-in-a-changing-climate/" rel="bookmark" title="This East African country&#8217;s future is tied to water – a vital yet threatened resource in a changing climate">This East African country&#8217;s future is tied to water – a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/08/21/op-ed-progress-in-pest-prevention-offers-hope-for-africas-food-security/" rel="bookmark" class="td-image-wrap" title="Op-Ed: Progress in pest prevention offers hope for Africa’s food security"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Op-Ed: Progress in pest prevention offers hope for Africa’s food security" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/06/18163201/food_shutterstock-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/08/21/op-ed-progress-in-pest-prevention-offers-hope-for-africas-food-security/" rel="bookmark" title="Op-Ed: Progress in pest prevention offers hope for Africa’s food security">Op-Ed: Progress in pest prevention offers hope for Africa’s food security</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5d66e6bcea4fc" data-td_block_id="td_uid_17_5d66e6bcea4fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5d66e6bcea4fc" data-td_block_id="td_uid_17_5d66e6bcea4fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_43_5d66e6bd0b344_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_43_5d66e6bd0b344" ><script>var block_td_uid_43_5d66e6bd0b344 = new tdBlock();
block_td_uid_43_5d66e6bd0b344.id = "td_uid_43_5d66e6bd0b344";
block_td_uid_43_5d66e6bd0b344.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"84542","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_43_5d66e6bd0b344_rand","tdc_css_class":"td_uid_43_5d66e6bd0b344_rand","tdc_css_class_style":"td_uid_43_5d66e6bd0b344_rand_style"}';
block_td_uid_43_5d66e6bd0b344.td_column_number = "3";
block_td_uid_43_5d66e6bd0b344.block_type = "td_block_mega_menu";
block_td_uid_43_5d66e6bd0b344.post_count = "4";
block_td_uid_43_5d66e6bd0b344.found_posts = "553";
block_td_uid_43_5d66e6bd0b344.header_color = "";
block_td_uid_43_5d66e6bd0b344.ajax_pagination_infinite_stop = "";
block_td_uid_43_5d66e6bd0b344.max_num_pages = "139";
tdBlocksArray.push(block_td_uid_43_5d66e6bd0b344);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_43_5d66e6bd0b344" id="td_uid_44_5d66e6bd0d358" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="" href="https://www.cnbcafrica.com/category/tv-shows/">All</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_45_5d66e6bd0d39f" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84545" href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_46_5d66e6bd0d3c1" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84731" href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_47_5d66e6bd0d3dd" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="90370" href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_48_5d66e6bd0d3fb" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84962" href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_49_5d66e6bd0d41f" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="96447" href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_50_5d66e6bd0d43e" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="109885" href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_51_5d66e6bd0d459" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84965" href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_52_5d66e6bd0d474" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84064" href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_53_5d66e6bd0d48e" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84969" href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_54_5d66e6bd0d4a8" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84979" href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_55_5d66e6bd0d4c2" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84980" href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_56_5d66e6bd0d4db" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="96410" href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_57_5d66e6bd0d4f5" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84989" href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_58_5d66e6bd0d50e" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="100696" href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_59_5d66e6bd0d527" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84544" href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_60_5d66e6bd0d53f" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84993" href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_61_5d66e6bd0d55a" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84996" href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_62_5d66e6bd0d573" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="85244" href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a><a class="mega-menu-sub-cat-td_uid_43_5d66e6bd0b344"  id="td_uid_63_5d66e6bd0d58c" data-td_block_id="td_uid_43_5d66e6bd0b344" data-td_filter_value="84561" href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></div></div><div id=td_uid_43_5d66e6bd0b344 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/21/religion-rugby-politics-behind-the-bosasa-billions-and-the-anc-trough/" rel="bookmark" class="td-image-wrap" title="Religion, rugby &#038; politics: Behind the Bosasa billions and the ANC trough"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Religion, rugby &#038; politics: Behind the Bosasa billions and the ANC trough" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/21162541/hqdefault185-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/21/religion-rugby-politics-behind-the-bosasa-billions-and-the-anc-trough/" rel="bookmark" title="Religion, rugby &#038; politics: Behind the Bosasa billions and the ANC trough">Religion, rugby &#038; politics: Behind the Bosasa billions and the ANC&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/21/nxasana-zuma-a-chief-prosecutor-to-a-paranoid-president/" rel="bookmark" class="td-image-wrap" title="Nxasana, Zuma: A chief prosecutor to a paranoid president"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nxasana, Zuma: A chief prosecutor to a paranoid president" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/21162602/hqdefault186-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/21/nxasana-zuma-a-chief-prosecutor-to-a-paranoid-president/" rel="bookmark" title="Nxasana, Zuma: A chief prosecutor to a paranoid president">Nxasana, Zuma: A chief prosecutor to a paranoid president</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/08/20/dangote-refinery-ready-to-start-by-end-of-2020/" rel="bookmark" class="td-image-wrap" title="Dangote refinery ready to start by end of 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dangote refinery ready to start by end of 2020" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/20120444/hqdefault161-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/08/20/dangote-refinery-ready-to-start-by-end-of-2020/" rel="bookmark" title="Dangote refinery ready to start by end of 2020">Dangote refinery ready to start by end of 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/uncategorized/2019/08/14/amcu-president-ramaphosa-has-done-nothing-tangible-to-reconcile-marikana/" rel="bookmark" class="td-image-wrap" title="Amcu President: Ramaphosa has done nothing tangible to reconcile Marikana"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Amcu President: Ramaphosa has done nothing tangible to reconcile Marikana" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/14172517/hqdefault124-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/uncategorized/2019/08/14/amcu-president-ramaphosa-has-done-nothing-tangible-to-reconcile-marikana/" rel="bookmark" title="Amcu President: Ramaphosa has done nothing tangible to reconcile Marikana">Amcu President: Ramaphosa has done nothing tangible to reconcile Marikana</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_5d66e6bd0b344" data-td_block_id="td_uid_43_5d66e6bd0b344"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_43_5d66e6bd0b344" data-td_block_id="td_uid_43_5d66e6bd0b344"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-292127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-292127"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li>
<li id="menu-item-292104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292104"><a href="https://www.cnbcafrica.com/schedule/">Schedule</a></li>
<li id="menu-item-292107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292107"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
<li id="menu-item-291629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291629"><a href="https://www.cnbcafrica.com/advertise/">Advertise &#038; Partnerships</a></li>
<li id="menu-item-291630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291630"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    </div>
            </div>

            

<div c;ass="td-a-rec td-a-rec-id-custom_ad_5  td_uid_19_5c921381384ab_rand td_block_template_11">
      <!-- /127377506/CNBCA/Home -->
        <div align="center" id="div-gpt-ad-1423660312936-0"></div>
      </div>


      
<article id="post-343832" class="td-post-template-11 post-343832 post type-post status-publish format-video has-post-thumbnail hentry category-videos tag-cbwa tag-africa tag-baba-ibrahim tag-closing-bell tag-executive tag-mainstreet-securities tag-nigeria tag-nigerian-stock-exchange tag-nse tag-west-africa post_format-post-format-video td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"></div>

                <div class="td-pb-span4 td-post-header-11">

                    
                    <header class="td-post-title">
                        <h1 class="entry-title">Nigerian market watch: Investment encouraged for more stability</h1>

                                                   <p class="td-post-sub-title">Nigeria’s equities market today registered its third consecutive session of losses this week. Baba Ibrahim, Managing Director at Mainstreet Securities joins CNBC Africa for more.</p>
                        

                        <div class="td-module-meta-info">
                                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-28T15:42:35+00:00" >August 28, 2019</time></span>                                                                                </div>
                    </header>


                    
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                     
                     <div style="display: block; position: relative; max-width: 730px;">
<div style="padding-top: 56.25%;"><iframe style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" src="//players.brightcove.net/1571595826001/default_default/index.html?videoId=6078516691001" allowfullscreen="" border=0 frameborder=0></iframe></div>
</div>
                    
                    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2019%2F08%2F28%2Fnigerian-market-watch-investment-encouraged-for-more-stability%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigerian+market+watch%3A+Investment+encouraged+for+more+stability&url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2019%2F08%2F28%2Fnigerian-market-watch-investment-encouraged-for-more-stability%2F&via=cnbcafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/&title=Nigerian+market+watch%3A+Investment+encouraged+for+more+stability">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92e1c6c8caddc6cec18fc2ceddc4cadb8fd8cedbccc7958fe6c1d9cadcdbc2cac1db8fcac1ccc0daddcec8cacb8fc9c0dd8fc2c0ddca8fdcdbcecdc6c3c6dbd689cdc0cbd692c7dbdbdfdc958080d8d8d881ccc1cdcccec9ddc6ccce81ccc0c280d9c6cbcac0dc809d9f9e96809f97809d9780c1c6c8caddc6cec182c2ceddc4cadb82d8cedbccc782c6c1d9cadcdbc2cac1db82cac1ccc0daddcec8cacb82c9c0dd82c2c0ddca82dcdbcecdc6c3c6dbd680">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                  <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_65_5d66e6bd1d640_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_65_5d66e6bd1d640" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_65_5d66e6bd1d640 = new tdBlock();
block_td_uid_65_5d66e6bd1d640.id = "td_uid_65_5d66e6bd1d640";
block_td_uid_65_5d66e6bd1d640.atts = '{"limit":20,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_65_5d66e6bd1d640_rand","td_column_number":5,"live_filter_cur_post_id":343832,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_65_5d66e6bd1d640_rand","tdc_css_class_style":"td_uid_65_5d66e6bd1d640_rand_style"}';
block_td_uid_65_5d66e6bd1d640.td_column_number = "5";
block_td_uid_65_5d66e6bd1d640.block_type = "td_block_related_posts";
block_td_uid_65_5d66e6bd1d640.post_count = "20";
block_td_uid_65_5d66e6bd1d640.found_posts = "15388";
block_td_uid_65_5d66e6bd1d640.header_color = "";
block_td_uid_65_5d66e6bd1d640.ajax_pagination_infinite_stop = "";
block_td_uid_65_5d66e6bd1d640.max_num_pages = "770";
tdBlocksArray.push(block_td_uid_65_5d66e6bd1d640);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_66_5d66e6bd34e9f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_65_5d66e6bd1d640" href="#">RELATED ARTICLES</a><a id="td_uid_67_5d66e6bd34ea6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_65_5d66e6bd1d640" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_65_5d66e6bd1d640 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/vedanta-zinc-ceo-deshnee-naidoo-on-breaking-barriers-in-male-dominated-mining-industry/" rel="bookmark" class="td-image-wrap" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28184803/1571595826001_6078538972001_6078539899001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/vedanta-zinc-ceo-deshnee-naidoo-on-breaking-barriers-in-male-dominated-mining-industry/" rel="bookmark" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry">Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/murray-roberts-weathers-sa-construction-storm-charts-new-pathway-to-growth/" rel="bookmark" class="td-image-wrap" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28184805/1571595826001_6078517075001_6078528371001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/murray-roberts-weathers-sa-construction-storm-charts-new-pathway-to-growth/" rel="bookmark" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth">Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/air-peace-ceo-nigeria-needs-to-review-all-aviation-safety-agreements/" rel="bookmark" class="td-image-wrap" title="Air Peace CEO: Nigeria needs to review all aviation safety agreements"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Air Peace CEO: Nigeria needs to review all aviation safety agreements" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174806/1571595826001_6078514424001_6078504289001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/air-peace-ceo-nigeria-needs-to-review-all-aviation-safety-agreements/" rel="bookmark" title="Air Peace CEO: Nigeria needs to review all aviation safety agreements">Air Peace CEO: Nigeria needs to review all aviation safety agreements</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nba-delves-into-space-law-exploration-research-and-futuristic-thinking/" rel="bookmark" class="td-image-wrap" title="NBA delves into space law, exploration research and futuristic thinking"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="NBA delves into space law, exploration research and futuristic thinking" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174812/1571595826001_6078513171001_6078506097001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nba-delves-into-space-law-exploration-research-and-futuristic-thinking/" rel="bookmark" title="NBA delves into space law, exploration research and futuristic thinking">NBA delves into space law, exploration research and futuristic thinking</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/revenue-flowing-freely-at-distells-rest-of-africa-business/" rel="bookmark" class="td-image-wrap" title="Revenue flowing freely at Distell’s rest-of-Africa business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Revenue flowing freely at Distell’s rest-of-Africa business" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174810/1571595826001_6078511402001_6078508114001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/revenue-flowing-freely-at-distells-rest-of-africa-business/" rel="bookmark" title="Revenue flowing freely at Distell’s rest-of-Africa business">Revenue flowing freely at Distell’s rest-of-Africa business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/a-year-defined-by-decelerating-car-sales-at-motus/" rel="bookmark" class="td-image-wrap" title="A year defined by decelerating car sales at Motus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="A year defined by decelerating car sales at Motus" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174815/1571595826001_6078509033001_6078499403001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/a-year-defined-by-decelerating-car-sales-at-motus/" rel="bookmark" title="A year defined by decelerating car sales at Motus">A year defined by decelerating car sales at Motus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/attracting-investment-in-rwandas-agricultural-sector/" rel="bookmark" class="td-image-wrap" title="Attracting investment in Rwanda’s agricultural sector"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Attracting investment in Rwanda’s agricultural sector" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174817/1571595826001_6078507346001_6078504141001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/attracting-investment-in-rwandas-agricultural-sector/" rel="bookmark" title="Attracting investment in Rwanda’s agricultural sector">Attracting investment in Rwanda’s agricultural sector</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/how-rwanda-plans-to-boost-its-horticultural-exports/" rel="bookmark" class="td-image-wrap" title="How Rwanda plans to boost its horticultural exports"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How Rwanda plans to boost its horticultural exports" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174819/1571595826001_6078506460001_6078504631001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/how-rwanda-plans-to-boost-its-horticultural-exports/" rel="bookmark" title="How Rwanda plans to boost its horticultural exports">How Rwanda plans to boost its horticultural exports</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/uganda-relaunches-its-national-carrier-after-18-years-what-does-this-mean-for-aviation-in-east-africa/" rel="bookmark" class="td-image-wrap" title="Uganda relaunches its national carrier after 18 years, what does this mean for aviation in East Africa?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Uganda relaunches its national carrier after 18 years, what does this mean for aviation in East Africa?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174822/1571595826001_6078505951001_6078498343001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/uganda-relaunches-its-national-carrier-after-18-years-what-does-this-mean-for-aviation-in-east-africa/" rel="bookmark" title="Uganda relaunches its national carrier after 18 years, what does this mean for aviation in East Africa?">Uganda relaunches its national carrier after 18 years, what does this mean for aviation in East Africa?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/abn-educational-trust-fund-investing-in-africas-education/" rel="bookmark" class="td-image-wrap" title="ABN Educational Trust Fund: Investing in Africa’s education"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="ABN Educational Trust Fund: Investing in Africa’s education" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28172539/hqdefault230-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/abn-educational-trust-fund-investing-in-africas-education/" rel="bookmark" title="ABN Educational Trust Fund: Investing in Africa’s education">ABN Educational Trust Fund: Investing in Africa’s education</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/agriculture-will-it-be-sas-economic-saviour/" rel="bookmark" class="td-image-wrap" title="Agriculture: Will it be SA’s economic saviour?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Agriculture: Will it be SA’s economic saviour?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28144803/1571595826001_6078421206001_6078413594001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/agriculture-will-it-be-sas-economic-saviour/" rel="bookmark" title="Agriculture: Will it be SA’s economic saviour?">Agriculture: Will it be SA’s economic saviour?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/assessing-the-relationship-between-nigerias-judiciary-executive/" rel="bookmark" class="td-image-wrap" title="Assessing the relationship between Nigeria&#8217;s judiciary &#038; executive"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Assessing the relationship between Nigeria&#8217;s judiciary &#038; executive" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28144806/1571595826001_6078418922001_6078413570001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/assessing-the-relationship-between-nigerias-judiciary-executive/" rel="bookmark" title="Assessing the relationship between Nigeria&#8217;s judiciary &#038; executive">Assessing the relationship between Nigeria&#8217;s judiciary &#038; executive</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/n208-6bn-worth-of-t-bills-maturing-today-reviewing-nigerian-markets/" rel="bookmark" class="td-image-wrap" title="N208.6bn worth of T-Bills maturing today: Reviewing Nigerian markets"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="N208.6bn worth of T-Bills maturing today: Reviewing Nigerian markets" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28144809/1571595826001_6078417945001_6078409148001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/n208-6bn-worth-of-t-bills-maturing-today-reviewing-nigerian-markets/" rel="bookmark" title="N208.6bn worth of T-Bills maturing today: Reviewing Nigerian markets">N208.6bn worth of T-Bills maturing today: Reviewing Nigerian markets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nba-president-usoro-on-tackling-sexual-harassment-in-the-workplace/" rel="bookmark" class="td-image-wrap" title="NBA President Usoro on tackling sexual harassment in the workplace"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="NBA President Usoro on tackling sexual harassment in the workplace" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28144812/1571595826001_6078417508001_6078413553001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nba-president-usoro-on-tackling-sexual-harassment-in-the-workplace/" rel="bookmark" title="NBA President Usoro on tackling sexual harassment in the workplace">NBA President Usoro on tackling sexual harassment in the workplace</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/designer-babies-are-already-here-heres-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="Designer babies are already here: Here’s what you need to know"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Designer babies are already here: Here’s what you need to know" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28144815/1571595826001_6078406689001_6078388104001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/designer-babies-are-already-here-heres-what-you-need-to-know/" rel="bookmark" title="Designer babies are already here: Here’s what you need to know">Designer babies are already here: Here’s what you need to know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/how-rwandas-tvet-schools-are-bridging-the-skills-gap/" rel="bookmark" class="td-image-wrap" title="How Rwanda’s TVET schools are bridging the skills gap"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How Rwanda’s TVET schools are bridging the skills gap" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28134804/1571595826001_6078374717001_6078374441001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/how-rwandas-tvet-schools-are-bridging-the-skills-gap/" rel="bookmark" title="How Rwanda’s TVET schools are bridging the skills gap">How Rwanda’s TVET schools are bridging the skills gap</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/g7-commits-251mn-package-to-women-entrepreneurs-are-gender-inequality-gaps-narrowing/" rel="bookmark" class="td-image-wrap" title="G7 commits $251mn package to women entrepreneurs: Are gender inequality gaps narrowing?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="G7 commits $251mn package to women entrepreneurs: Are gender inequality gaps narrowing?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28134805/1571595826001_6078373140001_6078369133001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/g7-commits-251mn-package-to-women-entrepreneurs-are-gender-inequality-gaps-narrowing/" rel="bookmark" title="G7 commits $251mn package to women entrepreneurs: Are gender inequality gaps narrowing?">G7 commits $251mn package to women entrepreneurs: Are gender inequality gaps narrowing?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/zimbabwean-economic-crisis-takes-its-toll-on-business/" rel="bookmark" class="td-image-wrap" title="Zimbabwean economic crisis takes its toll on business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Zimbabwean economic crisis takes its toll on business" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28134807/1571595826001_6078369465001_6078367616001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/zimbabwean-economic-crisis-takes-its-toll-on-business/" rel="bookmark" title="Zimbabwean economic crisis takes its toll on business">Zimbabwean economic crisis takes its toll on business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/the-role-of-big-data-in-africas-growth/" rel="bookmark" class="td-image-wrap" title="The role of Big Data in Africa’s growth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The role of Big Data in Africa’s growth" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28134810/1571595826001_6078372286001_6078367121001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/the-role-of-big-data-in-africas-growth/" rel="bookmark" title="The role of Big Data in Africa’s growth">The role of Big Data in Africa’s growth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/road-to-wef-cape-town-what-the-africa-free-trade-agreement-means-for-the-continent/" rel="bookmark" class="td-image-wrap" title="Road to WEF Cape Town: What the Africa free trade agreement means for the continent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Road to WEF Cape Town: What the Africa free trade agreement means for the continent" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28114222/hqdefault227-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/road-to-wef-cape-town-what-the-africa-free-trade-agreement-means-for-the-continent/" rel="bookmark" title="Road to WEF Cape Town: What the Africa free trade agreement means for the continent">Road to WEF Cape Town: What the Africa free trade agreement means for the continent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_65_5d66e6bd1d640" data-td_block_id="td_uid_65_5d66e6bd1d640"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_65_5d66e6bd1d640" data-td_block_id="td_uid_65_5d66e6bd1d640"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content">

        
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cnbcafrica.com/videos/2019/08/28/air-peace-ceo-nigeria-needs-to-review-all-aviation-safety-agreements/">Air Peace CEO: Nigeria needs to review all aviation safety agreements</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cnbcafrica.com/videos/2019/08/28/murray-roberts-weathers-sa-construction-storm-charts-new-pathway-to-growth/">Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="datePublished" content="2019-08-28T15:42:35+00:00"><meta itemprop="dateModified" content="2019-08-28T15:42:35+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline " content="Nigerian market watch: Investment encouraged for more stability"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174803/1571595826001_6078516011001_6078516691001-vs.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cnbcafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='343832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_68_5d66e6bd3c268_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_68_5d66e6bd3c268" ><script>var block_td_uid_68_5d66e6bd3c268 = new tdBlock();
block_td_uid_68_5d66e6bd3c268.id = "td_uid_68_5d66e6bd3c268";
block_td_uid_68_5d66e6bd3c268.atts = '{"custom_title":"Latest Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"21995","category_ids":"12910,21995","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_68_5d66e6bd3c268_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_68_5d66e6bd3c268_rand","tdc_css_class_style":"td_uid_68_5d66e6bd3c268_rand_style"}';
block_td_uid_68_5d66e6bd3c268.td_column_number = "1";
block_td_uid_68_5d66e6bd3c268.block_type = "td_block_7";
block_td_uid_68_5d66e6bd3c268.post_count = "5";
block_td_uid_68_5d66e6bd3c268.found_posts = "20406";
block_td_uid_68_5d66e6bd3c268.header_color = "";
block_td_uid_68_5d66e6bd3c268.ajax_pagination_infinite_stop = "";
block_td_uid_68_5d66e6bd3c268.max_num_pages = "4082";
tdBlocksArray.push(block_td_uid_68_5d66e6bd3c268);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div id=td_uid_68_5d66e6bd3c268 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/08/28/tito-mbowenis-tips-for-economic-growth-in-sa-is-it-more-talk-and-task-teams/" rel="bookmark" class="td-image-wrap" title="Tito Mboweni’s tips for economic growth in SA – is it more talk and task teams?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Tito Mboweni’s tips for economic growth in SA – is it more talk and task teams?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/20140128/RC1350EC7180-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/zdnl-mc/2019/08/28/tito-mbowenis-tips-for-economic-growth-in-sa-is-it-more-talk-and-task-teams/" rel="bookmark" title="Tito Mboweni’s tips for economic growth in SA – is it more talk and task teams?">Tito Mboweni’s tips for economic growth in SA – is it...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T16:13:32+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/08/28/nigerias-central-bank-stops-credit-payments-for-milk-imports-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="Nigeria&#8217;s central bank stops credit payments for milk imports, what you need to know&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Nigeria&#8217;s central bank stops credit payments for milk imports, what you need to know&#8230;" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/02/02234043/nigeria2_shutterstock_306272309-2.jpg"  width="93" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/08/28/nigerias-central-bank-stops-credit-payments-for-milk-imports-what-you-need-to-know/" rel="bookmark" title="Nigeria&#8217;s central bank stops credit payments for milk imports, what you need to know&#8230;">Nigeria&#8217;s central bank stops credit payments for milk imports, what you...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T16:10:26+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/vedanta-zinc-ceo-deshnee-naidoo-on-breaking-barriers-in-male-dominated-mining-industry/" rel="bookmark" class="td-image-wrap" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28184803/1571595826001_6078538972001_6078539899001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/vedanta-zinc-ceo-deshnee-naidoo-on-breaking-barriers-in-male-dominated-mining-industry/" rel="bookmark" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry">Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T16:01:33+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/murray-roberts-weathers-sa-construction-storm-charts-new-pathway-to-growth/" rel="bookmark" class="td-image-wrap" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28184805/1571595826001_6078517075001_6078528371001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/murray-roberts-weathers-sa-construction-storm-charts-new-pathway-to-growth/" rel="bookmark" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth">Murray &#038; Roberts weathers SA construction storm, charts new pathway to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T15:50:43+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/" rel="bookmark" class="td-image-wrap" title="Nigerian market watch: Investment encouraged for more stability"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Nigerian market watch: Investment encouraged for more stability" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174803/1571595826001_6078516011001_6078516691001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/" rel="bookmark" title="Nigerian market watch: Investment encouraged for more stability">Nigerian market watch: Investment encouraged for more stability</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T15:42:35+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_69_5d66e6bd878f6_rand td_block_template_11">
<style>
/* custom css */
.td_uid_69_5d66e6bd878f6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_69_5d66e6bd878f6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-5"></div></div><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1567024829" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_70_5d66e6bd87d16_rand td_block_template_11">
<style>
/* custom css */
.td_uid_70_5d66e6bd87d16_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_70_5d66e6bd87d16_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-3"></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_71_5d66e6bd87ee4_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_71_5d66e6bd87ee4" ><script>var block_td_uid_71_5d66e6bd87ee4 = new tdBlock();
block_td_uid_71_5d66e6bd87ee4.id = "td_uid_71_5d66e6bd87ee4";
block_td_uid_71_5d66e6bd87ee4.atts = '{"custom_title":"Video","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"12910","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_71_5d66e6bd87ee4_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_71_5d66e6bd87ee4_rand","tdc_css_class_style":"td_uid_71_5d66e6bd87ee4_rand_style"}';
block_td_uid_71_5d66e6bd87ee4.td_column_number = "1";
block_td_uid_71_5d66e6bd87ee4.block_type = "td_block_7";
block_td_uid_71_5d66e6bd87ee4.post_count = "5";
block_td_uid_71_5d66e6bd87ee4.found_posts = "15405";
block_td_uid_71_5d66e6bd87ee4.header_color = "";
block_td_uid_71_5d66e6bd87ee4.ajax_pagination_infinite_stop = "";
block_td_uid_71_5d66e6bd87ee4.max_num_pages = "3081";
tdBlocksArray.push(block_td_uid_71_5d66e6bd87ee4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Video</span></h4></div><div id=td_uid_71_5d66e6bd87ee4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/vedanta-zinc-ceo-deshnee-naidoo-on-breaking-barriers-in-male-dominated-mining-industry/" rel="bookmark" class="td-image-wrap" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28184803/1571595826001_6078538972001_6078539899001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/vedanta-zinc-ceo-deshnee-naidoo-on-breaking-barriers-in-male-dominated-mining-industry/" rel="bookmark" title="Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated mining industry">Vedanta Zinc CEO Deshnee Naidoo on breaking barriers in male dominated...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T16:01:33+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/murray-roberts-weathers-sa-construction-storm-charts-new-pathway-to-growth/" rel="bookmark" class="td-image-wrap" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28184805/1571595826001_6078517075001_6078528371001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/murray-roberts-weathers-sa-construction-storm-charts-new-pathway-to-growth/" rel="bookmark" title="Murray &#038; Roberts weathers SA construction storm, charts new pathway to growth">Murray &#038; Roberts weathers SA construction storm, charts new pathway to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T15:50:43+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/" rel="bookmark" class="td-image-wrap" title="Nigerian market watch: Investment encouraged for more stability"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Nigerian market watch: Investment encouraged for more stability" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174803/1571595826001_6078516011001_6078516691001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nigerian-market-watch-investment-encouraged-for-more-stability/" rel="bookmark" title="Nigerian market watch: Investment encouraged for more stability">Nigerian market watch: Investment encouraged for more stability</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T15:42:35+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/air-peace-ceo-nigeria-needs-to-review-all-aviation-safety-agreements/" rel="bookmark" class="td-image-wrap" title="Air Peace CEO: Nigeria needs to review all aviation safety agreements"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Air Peace CEO: Nigeria needs to review all aviation safety agreements" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174806/1571595826001_6078514424001_6078504289001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/air-peace-ceo-nigeria-needs-to-review-all-aviation-safety-agreements/" rel="bookmark" title="Air Peace CEO: Nigeria needs to review all aviation safety agreements">Air Peace CEO: Nigeria needs to review all aviation safety agreements</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T15:39:14+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nba-delves-into-space-law-exploration-research-and-futuristic-thinking/" rel="bookmark" class="td-image-wrap" title="NBA delves into space law, exploration research and futuristic thinking"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="NBA delves into space law, exploration research and futuristic thinking" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/08/28174812/1571595826001_6078513171001_6078506097001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/08/28/nba-delves-into-space-law-exploration-research-and-futuristic-thinking/" rel="bookmark" title="NBA delves into space law, exploration research and futuristic thinking">NBA delves into space law, exploration research and futuristic thinking</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-28T15:36:04+00:00" >August 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_72_5d66e6bdb3611_rand td_block_template_11">
<style>
/* custom css */
.td_uid_72_5d66e6bdb3611_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_72_5d66e6bdb3611_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div align="center" id="div-gpt-ad-1423660312936-2"></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.cnbcafrica.com/"><img class="td-retina-data" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa" width="" /></a></div><div class="footer-text-wrap">African Business and Financial News, Stock Quotes, and Market Data and Analysis. A Part of ABN360<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#f49d9a929bb49592869d97959681879d9a918787da9a918387"><span class="__cf_email__" data-cfemail="c2abaca4ad82a3a4b0aba1a3a0b7b1abaca7b1b1ecaca7b5b1">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_11 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1567024829" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>TV Schedule</span></h4>			<ul>
							<li class="event">
										<a href="http://cnbc.africa/tv/shows/crypto-trader/" title="Crypto Trader" class="event-link">
						Crypto Trader					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="00:00" class="timeslot-start">12:00 am</time>
						 - 						<time datetime="00:00" class="timeslot-end">12:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="00:00" class="timeslot-start">12:00 am</time>
						 - 						<time datetime="00:00" class="timeslot-end">12:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="http://www.nbcnews.com/nightly-news" title="NBC Nightly News" class="event-link">
						NBC Nightly News					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="01:30" class="timeslot-start">1:30 am</time>
						 - 						<time datetime="02:00" class="timeslot-end">2:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="http://www.cnbc.com/asia-squawk-box/" title="Asia Squawk Box" class="event-link">
						Asia Squawk Box					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="02:00" class="timeslot-start">2:00 am</time>
						 - 						<time datetime="04:00" class="timeslot-end">4:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="04:00" class="timeslot-start">4:00 am</time>
						 - 						<time datetime="06:00" class="timeslot-end">6:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/capital-connection/" title="Capital Connection" class="event-link">
						Capital Connection					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="06:00" class="timeslot-start">6:00 am</time>
						 - 						<time datetime="08:00" class="timeslot-end">8:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/squawk-box-europe/" title="Squawk Box Europe" class="event-link">
						Squawk Box Europe					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="08:00" class="timeslot-start">8:00 am</time>
						 - 						<time datetime="11:00" class="timeslot-end">11:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Wednesday					<br/>
										<time datetime="11:00" class="timeslot-start">11:00 am</time>
						 - 						<time datetime="11:30" class="timeslot-end">11:30 am</time>
				</span>
				</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget"><p><strong>CNBC Africa South Africa<br />
</strong>4th Floor West Tower,<br />
Sandown Mews, 88 Stella Rd.<br />
Sandton, Gauteng South Africa 2196<br />
+27113840300</p>
<p><strong>CNBC Africa Nigeria</strong><br />
<span class="im">6th Floor (East &amp; West Wing),<br />
South Atlantic Petroleum Towers,<br />
1 Adeola Odeku Street,<br />
Victoria Island,<br />
</span><span class="im">Lagos State<br />
</span><span class="im">Nigeria<br />
</span>+234 (1) 279 8034/ 5</p>
<p><strong>CNBC Africa Rwanda<br />
</strong>RBA office KG7 Avenue Kacyiru<br />
Kigali<br />
Rwanda<br />
+250-734175008</p>
<p>Admin Office: 1st floor Kigali Convention Centre Kigali Roundabout Kimihurura Kigali Rwanda</p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="td-subfooter-menu"><li id="menu-item-88037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88037"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li>
<li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li>
<li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li>
<li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li>
<li id="menu-item-88041" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88041"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright Africa Business News Pty. Ltd. © 2019. All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://cnbc.africa/privacy-policy-terms-of-use/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                <h4></h4>                                         
                <div class="cli-privacy-content">
                    <p class="cli-privacy-content-text"></p>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        Necessary 
                    </a>
                
                    <span class="cli-necessary-caption">Always Enabled</span>                 </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                        Non-necessary 
                    </a>
                <div class="cli-switch">
                        <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
                        <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
                    </div>                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                        <p></p>
                    </div>
                </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#ffffff","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"Helvetica, sans-serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5d66e6bdb4c86
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_mega_menu_sub_cats .cur-sub-cat, .td_mod_mega_menu:hover .entry-title a, .td-theme-wrap .sf-menu ul .td-menu-item > a:hover, .td-theme-wrap .sf-menu ul .sfHover > a, .td-theme-wrap .sf-menu ul .current-menu-ancestor > a, .td-theme-wrap .sf-menu ul .current-category-ancestor > a, .td-theme-wrap .sf-menu ul .current-menu-item > a {
    color: #005183;
}

.td-business .td_block_template_11.td_block_related_posts .td-block-title a:not(.td-cur-simple-item) {
    color: #fff;
}

.post .td-post-header-11 .entry-title {
    color: #ffffff;
    font-size: 32px;
}

.td-post-sub-title {
    font-style: normal!important;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>