<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Unlocking the potential of Nigeria’s consumer goods sector - CNBC Africa</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php" />
     <meta property="fb:pages" content="111829092211956" />
    <meta name="google-site-verification" content="TDXQNj_7p1V_WgGyDh4rNvgoVTctrJRorLarHmiVqZ0" />
    <meta name="propeller" content="ee424b754360f3c682e819daf5a06930" />
    <link href="//plus.google.com/+Cnbcafrica410" rel="publisher">    
    <link rel="profile" href="http://gmpg.org/xfn/11">
  

<script data-ad-client="ca-pub-1166565638463247" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0922151296819278",
          enable_page_level_ads: true
     });
</script>


<!-- DFP Start-->
<script type="text/javascript">
            // Load GPT asynchronously
             var googletag = googletag || {};
             googletag.cmd = googletag.cmd || [];
             (function() {
               var gads = document.createElement('script');
               gads.async = true;
               var useSSL = 'https:' == document.location.protocol;
               gads.src = (useSSL ? 'https:' : 'http:') +
                   '//www.googletagservices.com/tag/js/gpt.js';
               var node = document.getElementsByTagName('script')[0];
               node.parentNode.insertBefore(gads, node);
             })();
        </script>

            <script>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</script>

<!-- DFP END   ##   -- >

    <meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174804/1571595826001_6112025937001_6112022065001-vs.jpg" /><link rel="icon" type="image/png" href="https://www.cnbc.com/favicon.ico">
<!-- This site is optimized with the Yoast SEO Premium plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="#cbwa, africa, closing bell, consumer goods sector, executive, nigeria, nigerian stock exchange, nse, oscar onyema, west africa" />
<meta name="original-source" content="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/" />
<link rel="canonical" href="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unlocking the potential of Nigeria’s consumer goods sector - CNBC Africa" />
<meta property="og:description" content="Nigerian Stock Exchange (NSE) recently held an interactive session on the consumer goods sector with stakeholders. NSE’s CEO, Oscar Onyema says the exchange decided to focus on consumer goods because the index is the worst performing on the NSE this year. CNBC Africa’s Christy Cole spoke to Oscar Onyema on the need to unlock the potential of Nigeria’s consumer goods sector." />
<meta property="og:url" content="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/" />
<meta property="og:site_name" content="CNBC Africa" />
<meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" />
<meta property="article:tag" content="#CBWA" />
<meta property="article:tag" content="Africa" />
<meta property="article:tag" content="Closing Bell" />
<meta property="article:tag" content="consumer goods sector" />
<meta property="article:tag" content="executive" />
<meta property="article:tag" content="Nigeria" />
<meta property="article:tag" content="Nigerian Stock Exchange" />
<meta property="article:tag" content="NSE" />
<meta property="article:tag" content="Oscar Onyema" />
<meta property="article:tag" content="West Africa" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2019-12-03T13:39:44+02:00" />
<meta property="og:image" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174804/1571595826001_6112025937001_6112022065001-vs.jpg" />
<meta property="og:image:secure_url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174804/1571595826001_6112025937001_6112022065001-vs.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cnbcafrica.com/#organization","name":"CNBC Africa","url":"https://www.cnbcafrica.com/","sameAs":["https://www.facebook.com/Cnbcafrica/","https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ","https://twitter.com/cnbcafrica"],"logo":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#logo","url":"http://d16akly8855cs7.cloudfront.net/wp-content/uploads/2017/03/07171049/CNBC-Africa-Logo.png","caption":"CNBC Africa"},"image":{"@id":"https://www.cnbcafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/#webpage","url":"https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/","inLanguage":"en-US","name":"Unlocking the potential of Nigeria\u2019s consumer goods sector - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/#primaryimage","url":"https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174804/1571595826001_6112025937001_6112022065001-vs.jpg","width":1280,"height":720},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/#primaryimage"},"datePublished":"2019-12-03T13:39:44+02:00","dateModified":"2019-12-03T13:39:44+02:00"},{"@type":"Article","@id":"https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/#article","isPartOf":{"@id":"https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/#webpage"},"author":{"@id":"https://www.cnbcafrica.com/author/cnbcafrica/#author","name":"CNBC Africa"},"publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"headline":"Unlocking the potential of Nigeria\u2019s consumer goods sector","datePublished":"2019-12-03T13:39:44+02:00","dateModified":"2019-12-03T13:39:44+02:00","commentCount":0,"mainEntityOfPage":"https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/#webpage","image":{"@id":"https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/#primaryimage"},"keywords":"#CBWA,Africa,Closing Bell,consumer goods sector,executive,Nigeria,Nigerian Stock Exchange,NSE,Oscar Onyema,West Africa","articleSection":"Videos"},{"@type":"Person","@id":"https://www.cnbcafrica.com/author/cnbcafrica/#author","name":"CNBC Africa","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","url":"https://secure.gravatar.com/avatar/2f17f9fc0902587f5805f67b31891191?s=96&d=retro&r=g","caption":"CNBC Africa"},"sameAs":["https://twitter.com/@cnbcafrica"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Unlocking the potential of Nigeria’s consumer goods sector Comments Feed" href="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cnbcafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cnbcafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mptt-style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/mp-timetable/media/css/style.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cnbcafrica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7COswald%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.cnbcafrica.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["videos","2019","12","03","unlocking-the-potential-of-nigerias-consumer-goods-sector"],"Category":["Videos"],"Tag":["#CBWA","Africa","Closing Bell","consumer goods sector","executive","Nigeria","Nigerian Stock Exchange","NSE","Oscar Onyema","West Africa"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","security":"0846c51096","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.cnbcafrica.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1.2.3'></script>
<link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.cnbcafrica.com/?p=351460' />
<link rel="alternate" type="application/json+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2019%2F12%2F03%2Funlocking-the-potential-of-nigerias-consumer-goods-sector%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2019%2F12%2F03%2Funlocking-the-potential-of-nigerias-consumer-goods-sector%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<noscript><style type="text/css">.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:table!important}.mptt-shortcode-wrapper .mptt-shortcode-table .mptt-event-container:hover{height:auto!important;min-height:100%!important}body.mprm_ie_browser .mptt-shortcode-wrapper .mptt-event-container{height:auto!important}@media (max-width:767px){.mptt-shortcode-wrapper .mptt-shortcode-table:first-of-type{display:none!important}}</style></noscript>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"4dbdc890c6","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45023785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45023785-1');
</script>

<link href="https://vjs.zencdn.net/7.5.4/video-js.css" rel="stylesheet">

  <!-- If you'd like to support IE8 (for Video.js versions prior to v7) -->
  <script src="https://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js"></script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder">.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title {
  font-family: "Merriweather Sans";
  font-size: 22px;
  line-height: 24px;
  font-weight: 900;
  text-transform: none !important;
}
</style>
</head>

<body class="post-template-default single single-post postid-351460 single-format-video unlocking-the-potential-of-nigerias-consumer-goods-sector global-block-template-11 td-business single_template_11 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<!-- /127377506/CNBCA/Home -->
<div id='div-gpt-ad-1423660312936-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1423660312936-0-oop'); });
</script>
</div>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-335903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/financial/">Financial</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/international/">International</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/political/">Political</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-335904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></li>
</ul>
</li>
<li id="menu-item-336134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/captains-of-industry/">Captains of Industry</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/entrepreneurial-edge/">Entrepreneurial Edge</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></li>
</ul>
</li>
<li id="menu-item-335902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a></li>
	<li class="menu-item-0"><a href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></li>
</ul>
</li>
<li id="menu-item-347243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347243"><a href="https://www.cnbcafrica.com/category/africa-investment/">Africa Investment Forum</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" src="https://d16akly8855cs7.cloudfront.net/wp-content/uploads/2018/08/25052726/cnbcafrica-logo-1110x80.png" alt="CNBC Africa" title="CNBC Africa"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.cnbcafrica.com/">
			<img class="td-retina-data" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" alt="CNBC Africa" title="CNBC Africa"/>
			<span class="td-visual-hidden">CNBC Africa</span>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-335903"><a href="https://www.cnbcafrica.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5de69ab2cdb6e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5de69ab2cdb6e" ><script>var block_td_uid_1_5de69ab2cdb6e = new tdBlock();
block_td_uid_1_5de69ab2cdb6e.id = "td_uid_1_5de69ab2cdb6e";
block_td_uid_1_5de69ab2cdb6e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"21995","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5de69ab2cdb6e_rand","tdc_css_class":"td_uid_1_5de69ab2cdb6e_rand","tdc_css_class_style":"td_uid_1_5de69ab2cdb6e_rand_style"}';
block_td_uid_1_5de69ab2cdb6e.td_column_number = "3";
block_td_uid_1_5de69ab2cdb6e.block_type = "td_block_mega_menu";
block_td_uid_1_5de69ab2cdb6e.post_count = "4";
block_td_uid_1_5de69ab2cdb6e.found_posts = "5756";
block_td_uid_1_5de69ab2cdb6e.header_color = "";
block_td_uid_1_5de69ab2cdb6e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5de69ab2cdb6e.max_num_pages = "1439";
tdBlocksArray.push(block_td_uid_1_5de69ab2cdb6e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5de69ab2cdb6e" id="td_uid_2_5de69ab370d87" data-td_block_id="td_uid_1_5de69ab2cdb6e" data-td_filter_value="" href="https://www.cnbcafrica.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5de69ab2cdb6e"  id="td_uid_3_5de69ab370dc9" data-td_block_id="td_uid_1_5de69ab2cdb6e" data-td_filter_value="12307" href="https://www.cnbcafrica.com/category/news/earnings/">Earnings</a><a class="mega-menu-sub-cat-td_uid_1_5de69ab2cdb6e"  id="td_uid_4_5de69ab370dfe" data-td_block_id="td_uid_1_5de69ab2cdb6e" data-td_filter_value="11350" href="https://www.cnbcafrica.com/category/news/east-africa/">East Africa</a><a class="mega-menu-sub-cat-td_uid_1_5de69ab2cdb6e"  id="td_uid_5_5de69ab370e2b" data-td_block_id="td_uid_1_5de69ab2cdb6e" data-td_filter_value="22803" href="https://www.cnbcafrica.com/category/news/financial/">Financial</a><a class="mega-menu-sub-cat-td_uid_1_5de69ab2cdb6e"  id="td_uid_6_5de69ab370e56" data-td_block_id="td_uid_1_5de69ab2cdb6e" data-td_filter_value="22883" href="https://www.cnbcafrica.com/category/news/international/">International</a><a class="mega-menu-sub-cat-td_uid_1_5de69ab2cdb6e"  id="td_uid_7_5de69ab370e80" data-td_block_id="td_uid_1_5de69ab2cdb6e" data-td_filter_value="66907" href="https://www.cnbcafrica.com/category/news/political/">Political</a><a class="mega-menu-sub-cat-td_uid_1_5de69ab2cdb6e"  id="td_uid_8_5de69ab370eaa" data-td_block_id="td_uid_1_5de69ab2cdb6e" data-td_filter_value="11324" href="https://www.cnbcafrica.com/category/news/southern-africa/">Southern Africa</a><a class="mega-menu-sub-cat-td_uid_1_5de69ab2cdb6e"  id="td_uid_9_5de69ab370ed5" data-td_block_id="td_uid_1_5de69ab2cdb6e" data-td_filter_value="11318" href="https://www.cnbcafrica.com/category/news/special-report/">Special Report</a><a class="mega-menu-sub-cat-td_uid_1_5de69ab2cdb6e"  id="td_uid_10_5de69ab370eff" data-td_block_id="td_uid_1_5de69ab2cdb6e" data-td_filter_value="11437" href="https://www.cnbcafrica.com/category/news/technology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_5de69ab2cdb6e"  id="td_uid_11_5de69ab370f2a" data-td_block_id="td_uid_1_5de69ab2cdb6e" data-td_filter_value="11317" href="https://www.cnbcafrica.com/category/news/west-africa/">West Africa</a></div></div><div id=td_uid_1_5de69ab2cdb6e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/political/2019/12/03/how-much-money-did-zimbabwes-mugabe-leave-behind/" rel="bookmark" class="td-image-wrap" title="How much money did Zimbabwe&#8217;s Mugabe leave behind?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How much money did Zimbabwe&#8217;s Mugabe leave behind?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03153955/gettyimages-177202645-594x594-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/political/2019/12/03/how-much-money-did-zimbabwes-mugabe-leave-behind/" rel="bookmark" title="How much money did Zimbabwe&#8217;s Mugabe leave behind?">How much money did Zimbabwe&#8217;s Mugabe leave behind?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/12/02/afdb-approves-210-million-loan-for-this-west-african-nations-power-transmission-project/" rel="bookmark" class="td-image-wrap" title="AfDB approves $210 million loan for this West African nation&#8217;s power transmission project"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="AfDB approves $210 million loan for this West African nation&#8217;s power transmission project" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/18174822/Eskom_electricity_Shutterstock-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/12/02/afdb-approves-210-million-loan-for-this-west-african-nations-power-transmission-project/" rel="bookmark" title="AfDB approves $210 million loan for this West African nation&#8217;s power transmission project">AfDB approves $210 million loan for this West African nation&#8217;s power&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/special-report/2019/12/02/oped-mainstreaming-gender-in-african-policymaking-ensuring-no-voice-is-unheard/" rel="bookmark" class="td-image-wrap" title="Op-Ed: Mainstreaming gender in African policy making: Ensuring no voice is unheard"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Op-Ed: Mainstreaming gender in African policy making: Ensuring no voice is unheard" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/03/29153116/Penshutterstock_116665330800-600.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/special-report/2019/12/02/oped-mainstreaming-gender-in-african-policymaking-ensuring-no-voice-is-unheard/" rel="bookmark" title="Op-Ed: Mainstreaming gender in African policy making: Ensuring no voice is unheard">Op-Ed: Mainstreaming gender in African policy making: Ensuring no voice is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/east-africa/2019/12/02/rwanda-revises-its-gdp-forecast-to-over-8-in-2019/" rel="bookmark" class="td-image-wrap" title="Rwanda revises its GDP forecast to over 8% in 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Rwanda revises its GDP forecast to over 8% in 2019" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/02174812/1571595826001_6111105295001_6111104603001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/east-africa/2019/12/02/rwanda-revises-its-gdp-forecast-to-over-8-in-2019/" rel="bookmark" title="Rwanda revises its GDP forecast to over 8% in 2019">Rwanda revises its GDP forecast to over 8% in 2019</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5de69ab2cdb6e" data-td_block_id="td_uid_1_5de69ab2cdb6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5de69ab2cdb6e" data-td_block_id="td_uid_1_5de69ab2cdb6e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-335904"><a href="https://www.cnbcafrica.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5de69ab403848_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_12_5de69ab403848" ><script>var block_td_uid_12_5de69ab403848 = new tdBlock();
block_td_uid_12_5de69ab403848.id = "td_uid_12_5de69ab403848";
block_td_uid_12_5de69ab403848.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12910","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5de69ab403848_rand","tdc_css_class":"td_uid_12_5de69ab403848_rand","tdc_css_class_style":"td_uid_12_5de69ab403848_rand_style"}';
block_td_uid_12_5de69ab403848.td_column_number = "3";
block_td_uid_12_5de69ab403848.block_type = "td_block_mega_menu";
block_td_uid_12_5de69ab403848.post_count = "4";
block_td_uid_12_5de69ab403848.found_posts = "16772";
block_td_uid_12_5de69ab403848.header_color = "";
block_td_uid_12_5de69ab403848.ajax_pagination_infinite_stop = "";
block_td_uid_12_5de69ab403848.max_num_pages = "4193";
tdBlocksArray.push(block_td_uid_12_5de69ab403848);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5de69ab403848" id="td_uid_13_5de69ab48d135" data-td_block_id="td_uid_12_5de69ab403848" data-td_filter_value="" href="https://www.cnbcafrica.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_12_5de69ab403848"  id="td_uid_14_5de69ab48d172" data-td_block_id="td_uid_12_5de69ab403848" data-td_filter_value="25364" href="https://www.cnbcafrica.com/category/videos/analyst-interviews/">Analyst Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5de69ab403848"  id="td_uid_15_5de69ab48d1a7" data-td_block_id="td_uid_12_5de69ab403848" data-td_filter_value="24706" href="https://www.cnbcafrica.com/category/videos/ceo-interviews/">CEO Interviews</a><a class="mega-menu-sub-cat-td_uid_12_5de69ab403848"  id="td_uid_16_5de69ab48d1d5" data-td_block_id="td_uid_12_5de69ab403848" data-td_filter_value="110628" href="https://www.cnbcafrica.com/category/videos/international-videos/">International</a></div></div><div id=td_uid_12_5de69ab403848 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/captains-of-industry-how-this-company-is-using-satellites-to-beam-the-internet-across-africa/" rel="bookmark" class="td-image-wrap" title="Captains of Industry: How this company is using satellites to beam the internet across Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Captains of Industry: How this company is using satellites to beam the internet across Africa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03192505/hqdefault-14-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/captains-of-industry-how-this-company-is-using-satellites-to-beam-the-internet-across-africa/" rel="bookmark" title="Captains of Industry: How this company is using satellites to beam the internet across Africa">Captains of Industry: How this company is using satellites to beam&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/are-south-africans-ready-to-fully-embrace-a-cashless-transactions/" rel="bookmark" class="td-image-wrap" title="Are South Africans ready to fully embrace a cashless transactions?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Are South Africans ready to fully embrace a cashless transactions?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03184811/1571595826001_6112036219001_6112032969001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/are-south-africans-ready-to-fully-embrace-a-cashless-transactions/" rel="bookmark" title="Are South Africans ready to fully embrace a cashless transactions?">Are South Africans ready to fully embrace a cashless transactions?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/did-black-friday-cyber-monday-live-up-to-expectations-for-sa-retailers/" rel="bookmark" class="td-image-wrap" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03184806/1571595826001_6112032509001_6112029585001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/did-black-friday-cyber-monday-live-up-to-expectations-for-sa-retailers/" rel="bookmark" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?">Did Black Friday, Cyber Monday live up to expectations for SA&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/" rel="bookmark" class="td-image-wrap" title="Unlocking the potential of Nigeria’s consumer goods sector"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Unlocking the potential of Nigeria’s consumer goods sector" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174804/1571595826001_6112025937001_6112022065001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/" rel="bookmark" title="Unlocking the potential of Nigeria’s consumer goods sector">Unlocking the potential of Nigeria’s consumer goods sector</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5de69ab403848" data-td_block_id="td_uid_12_5de69ab403848"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5de69ab403848" data-td_block_id="td_uid_12_5de69ab403848"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-336134"><a href="https://www.cnbcafrica.com/shows/">Shows</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5de69ab4a8ed2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_17_5de69ab4a8ed2" ><script>var block_td_uid_17_5de69ab4a8ed2 = new tdBlock();
block_td_uid_17_5de69ab4a8ed2.id = "td_uid_17_5de69ab4a8ed2";
block_td_uid_17_5de69ab4a8ed2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"84542","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5de69ab4a8ed2_rand","tdc_css_class":"td_uid_17_5de69ab4a8ed2_rand","tdc_css_class_style":"td_uid_17_5de69ab4a8ed2_rand_style"}';
block_td_uid_17_5de69ab4a8ed2.td_column_number = "3";
block_td_uid_17_5de69ab4a8ed2.block_type = "td_block_mega_menu";
block_td_uid_17_5de69ab4a8ed2.post_count = "4";
block_td_uid_17_5de69ab4a8ed2.found_posts = "614";
block_td_uid_17_5de69ab4a8ed2.header_color = "";
block_td_uid_17_5de69ab4a8ed2.ajax_pagination_infinite_stop = "";
block_td_uid_17_5de69ab4a8ed2.max_num_pages = "154";
tdBlocksArray.push(block_td_uid_17_5de69ab4a8ed2);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2" id="td_uid_18_5de69ab4ade07" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="" href="https://www.cnbcafrica.com/category/tv-shows/">All</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_19_5de69ab4ade3f" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84545" href="https://www.cnbcafrica.com/category/tv-shows/against-all-odds/">Against All Odds</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_20_5de69ab4ade80" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84731" href="https://www.cnbcafrica.com/category/tv-shows/banking-the-future/">Banking The Future</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_21_5de69ab4adead" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="90370" href="https://www.cnbcafrica.com/category/tv-shows/beyond-markets/">Beyond Markets</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_22_5de69ab4aded8" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84962" href="https://www.cnbcafrica.com/category/tv-shows/buy-africa/">Buy Africa</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_23_5de69ab4adf02" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="96447" href="https://www.cnbcafrica.com/category/tv-shows/capital-connection/">Capital Connection</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_24_5de69ab4adf2b" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="116898" href="https://www.cnbcafrica.com/category/tv-shows/captains-of-industry/">Captains of Industry</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_25_5de69ab4adf56" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="109885" href="https://www.cnbcafrica.com/category/tv-shows/closing-bell-west-africa/">Closing Bell West Africa</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_26_5de69ab4adf7f" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84965" href="https://www.cnbcafrica.com/category/tv-shows/closing-gate/">Closing Gate</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_27_5de69ab4adfa9" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84064" href="https://www.cnbcafrica.com/category/tv-shows/crypto-trader/">Crypto Trader</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_28_5de69ab4adfd2" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84969" href="https://www.cnbcafrica.com/category/tv-shows/doing-business-in-rwanda/">Doing Business in Rwanda</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_29_5de69ab4adffc" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="120071" href="https://www.cnbcafrica.com/category/tv-shows/entrepreneurial-edge/">Entrepreneurial Edge</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_30_5de69ab4ae025" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84979" href="https://www.cnbcafrica.com/category/tv-shows/gurus/">Gurus</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_31_5de69ab4ae04f" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84980" href="https://www.cnbcafrica.com/category/tv-shows/hot-stocks/">Hot Stocks</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_32_5de69ab4ae077" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="96410" href="https://www.cnbcafrica.com/category/tv-shows/mindspace/">MindSpace</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_33_5de69ab4ae09e" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84989" href="https://www.cnbcafrica.com/category/tv-shows/my-worst-day/">My Worst Day</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_34_5de69ab4ae0c7" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="100696" href="https://www.cnbcafrica.com/category/tv-shows/open-exchange-west-africa/">Open Exchange West Africa</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_35_5de69ab4ae0f7" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84544" href="https://www.cnbcafrica.com/category/tv-shows/political-capital/">Political Capital</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_36_5de69ab4ae120" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84993" href="https://www.cnbcafrica.com/category/tv-shows/relish/">Relish</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_37_5de69ab4ae148" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84996" href="https://www.cnbcafrica.com/category/tv-shows/silver-screen/">Silver Screen</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_38_5de69ab4ae171" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="85244" href="https://www.cnbcafrica.com/category/tv-shows/mentorship-challenge/">The Mentorship Challenge</a><a class="mega-menu-sub-cat-td_uid_17_5de69ab4a8ed2"  id="td_uid_39_5de69ab4ae199" data-td_block_id="td_uid_17_5de69ab4a8ed2" data-td_filter_value="84561" href="https://www.cnbcafrica.com/category/tv-shows/young-money/">Young Money</a></div></div><div id=td_uid_17_5de69ab4a8ed2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/11/28/my-worst-day-one-on-one-with-the-potters-house-founder-bishop-td-jakes/" rel="bookmark" class="td-image-wrap" title="My Worst Day: One on one with the Potter&#8217;s House Founder Bishop TD Jakes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="My Worst Day: One on one with the Potter&#8217;s House Founder Bishop TD Jakes" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/11/28152509/hqdefault-332-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/11/28/my-worst-day-one-on-one-with-the-potters-house-founder-bishop-td-jakes/" rel="bookmark" title="My Worst Day: One on one with the Potter&#8217;s House Founder Bishop TD Jakes">My Worst Day: One on one with the Potter&#8217;s House Founder&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/11/28/general-electric-120-years-making-a-difference/" rel="bookmark" class="td-image-wrap" title="General Electric @ 120 years: Making a difference"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="General Electric @ 120 years: Making a difference" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/11/28102510/hqdefault-325-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/11/28/general-electric-120-years-making-a-difference/" rel="bookmark" title="General Electric @ 120 years: Making a difference">General Electric @ 120 years: Making a difference</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/11/27/gauteng-mec-nkomo-ralehoko-breaks-down-allocation-of-finances-from-gpminibudget/" rel="bookmark" class="td-image-wrap" title="Gauteng MEC Nkomo-Ralehoko breaks down allocation of finances from #GPMiniBudget"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gauteng MEC Nkomo-Ralehoko breaks down allocation of finances from #GPMiniBudget" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/11/27122504/hqdefault-315-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/11/27/gauteng-mec-nkomo-ralehoko-breaks-down-allocation-of-finances-from-gpminibudget/" rel="bookmark" title="Gauteng MEC Nkomo-Ralehoko breaks down allocation of finances from #GPMiniBudget">Gauteng MEC Nkomo-Ralehoko breaks down allocation of finances from #GPMiniBudget</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/11/27/who-makes-a-deal-with-an-insolvent-soe-numsas-hlubi-majola-explains-saas-situation/" rel="bookmark" class="td-image-wrap" title="Who makes a deal with an insolvent SOE? NUMSA’s Hlubi-Majola explains SAA’s situation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Who makes a deal with an insolvent SOE? NUMSA’s Hlubi-Majola explains SAA’s situation" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/11/27122509/hqdefault-316-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/11/27/who-makes-a-deal-with-an-insolvent-soe-numsas-hlubi-majola-explains-saas-situation/" rel="bookmark" title="Who makes a deal with an insolvent SOE? NUMSA’s Hlubi-Majola explains SAA’s situation">Who makes a deal with an insolvent SOE? NUMSA’s Hlubi-Majola explains&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5de69ab4a8ed2" data-td_block_id="td_uid_17_5de69ab4a8ed2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5de69ab4a8ed2" data-td_block_id="td_uid_17_5de69ab4a8ed2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-335902"><a href="https://www.cnbcafrica.com/category/insights/">Insights</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_5de69ab4d0693_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td_ajax_preloading_preload"  data-td-block-uid="td_uid_40_5de69ab4d0693" ><script>var block_td_uid_40_5de69ab4d0693 = new tdBlock();
block_td_uid_40_5de69ab4d0693.id = "td_uid_40_5de69ab4d0693";
block_td_uid_40_5de69ab4d0693.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15488","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_40_5de69ab4d0693_rand","tdc_css_class":"td_uid_40_5de69ab4d0693_rand","tdc_css_class_style":"td_uid_40_5de69ab4d0693_rand_style"}';
block_td_uid_40_5de69ab4d0693.td_column_number = "3";
block_td_uid_40_5de69ab4d0693.block_type = "td_block_mega_menu";
block_td_uid_40_5de69ab4d0693.post_count = "4";
block_td_uid_40_5de69ab4d0693.found_posts = "972";
block_td_uid_40_5de69ab4d0693.header_color = "";
block_td_uid_40_5de69ab4d0693.ajax_pagination_infinite_stop = "";
block_td_uid_40_5de69ab4d0693.max_num_pages = "243";
tdBlocksArray.push(block_td_uid_40_5de69ab4d0693);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5de69ab4d0693" id="td_uid_41_5de69ab4d50bb" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="" href="https://www.cnbcafrica.com/category/insights/">All</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_42_5de69ab4d50f6" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="85538" href="https://www.cnbcafrica.com/category/insights/competitivesa/">#CompetitiveSA</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_43_5de69ab4d5125" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="82679" href="https://www.cnbcafrica.com/category/insights/accenture-ignite-2017/">Accenture Ignite 2017</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_44_5de69ab4d514f" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="81967" href="https://www.cnbcafrica.com/category/insights/africa-summit-17/">Africa Summit 17</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_45_5de69ab4d5177" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="87273" href="https://www.cnbcafrica.com/category/insights/african-development-bank/">African Development Bank</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_46_5de69ab4d519f" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="105749" href="https://www.cnbcafrica.com/category/insights/brand-sa-mining-indaba/">Brand SA &#8211; Mining Indaba</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_47_5de69ab4d51c7" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="35270" href="https://www.cnbcafrica.com/category/insights/budget-day/">Budget Day</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_48_5de69ab4d51ef" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="88878" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-2018-sa/">Budget 2018 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_49_5de69ab4d5224" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="35272" href="https://www.cnbcafrica.com/category/insights/budget-day/budget-day-2017-sa/">Budget Day 2017 &#8211; SA</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_50_5de69ab4d5259" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="82497" href="https://www.cnbcafrica.com/category/insights/budget-day/mtbps-2017/">MTBPS 2017</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_51_5de69ab4d528c" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="65638" href="https://www.cnbcafrica.com/category/insights/cabinet-reshuffle-17/">Cabinet Reshuffle 17</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_52_5de69ab4d52b4" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="90151" href="https://www.cnbcafrica.com/category/insights/capitec/">Capitec</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_53_5de69ab4d52db" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="35716" href="https://www.cnbcafrica.com/category/insights/energy-environment/">Energy, Environment &amp; Climate Change</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_54_5de69ab4d5303" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="90170" href="https://www.cnbcafrica.com/category/insights/guptas/">Guptas</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_55_5de69ab4d532a" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="23981" href="https://www.cnbcafrica.com/category/insights/nelson-mandela-news/">Nelson Mandela</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_56_5de69ab4d5350" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="90152" href="https://www.cnbcafrica.com/category/insights/ramaphosa/">Ramaphosa</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_57_5de69ab4d5377" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="65899" href="https://www.cnbcafrica.com/category/insights/sa-downgrade/">SA Downgrade</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_58_5de69ab4d539f" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="66083" href="https://www.cnbcafrica.com/category/insights/state-capture/">State Capture</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_59_5de69ab4d53c5" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="85535" href="https://www.cnbcafrica.com/category/insights/steinhoff/">Steinhoff</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_60_5de69ab4d53eb" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="92356" href="https://www.cnbcafrica.com/category/insights/winnie-madikizela-mandela/">Winnie Madikizela-Mandela</a><a class="mega-menu-sub-cat-td_uid_40_5de69ab4d0693"  id="td_uid_61_5de69ab4d5411" data-td_block_id="td_uid_40_5de69ab4d0693" data-td_filter_value="73315" href="https://www.cnbcafrica.com/category/insights/ypo/">YPO</a></div></div><div id=td_uid_40_5de69ab4d0693 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/west-africa/2019/12/02/afdb-approves-210-million-loan-for-this-west-african-nations-power-transmission-project/" rel="bookmark" class="td-image-wrap" title="AfDB approves $210 million loan for this West African nation&#8217;s power transmission project"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="AfDB approves $210 million loan for this West African nation&#8217;s power transmission project" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/02/18174822/Eskom_electricity_Shutterstock-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/west-africa/2019/12/02/afdb-approves-210-million-loan-for-this-west-african-nations-power-transmission-project/" rel="bookmark" title="AfDB approves $210 million loan for this West African nation&#8217;s power transmission project">AfDB approves $210 million loan for this West African nation&#8217;s power&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/special-report/2019/12/02/oped-mainstreaming-gender-in-african-policymaking-ensuring-no-voice-is-unheard/" rel="bookmark" class="td-image-wrap" title="Op-Ed: Mainstreaming gender in African policy making: Ensuring no voice is unheard"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Op-Ed: Mainstreaming gender in African policy making: Ensuring no voice is unheard" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2017/03/29153116/Penshutterstock_116665330800-600.jpg"  width="200" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/special-report/2019/12/02/oped-mainstreaming-gender-in-african-policymaking-ensuring-no-voice-is-unheard/" rel="bookmark" title="Op-Ed: Mainstreaming gender in African policy making: Ensuring no voice is unheard">Op-Ed: Mainstreaming gender in African policy making: Ensuring no voice is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/special-report/2019/12/02/op-ed-how-the-afawa-initiative-is-empowering-women-to-propel-africa-forward/" rel="bookmark" class="td-image-wrap" title="Op-Ed: How the AFAWA initiative is empowering women to propel Africa forward"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Op-Ed: How the AFAWA initiative is empowering women to propel Africa forward" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/02102554/AFAWA_AfDB-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/special-report/2019/12/02/op-ed-how-the-afawa-initiative-is-empowering-women-to-propel-africa-forward/" rel="bookmark" title="Op-Ed: How the AFAWA initiative is empowering women to propel Africa forward">Op-Ed: How the AFAWA initiative is empowering women to propel Africa&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/financial/2019/11/29/global-gender-summit-2019-put-prejudice-behind-us-and-give-women-access-to-finance-says-akinwumi-adesina-2/" rel="bookmark" class="td-image-wrap" title="Global Gender Summit 2019: &#8220;Put prejudice behind us and give women access to finance&#8221; says Akinwumi Adesina"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Global Gender Summit 2019: &#8220;Put prejudice behind us and give women access to finance&#8221; says Akinwumi Adesina" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/11/29113301/gettyimages-870006586-594x594-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/financial/2019/11/29/global-gender-summit-2019-put-prejudice-behind-us-and-give-women-access-to-finance-says-akinwumi-adesina-2/" rel="bookmark" title="Global Gender Summit 2019: &#8220;Put prejudice behind us and give women access to finance&#8221; says Akinwumi Adesina">Global Gender Summit 2019: &#8220;Put prejudice behind us and give women&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5de69ab4d0693" data-td_block_id="td_uid_40_5de69ab4d0693"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_5de69ab4d0693" data-td_block_id="td_uid_40_5de69ab4d0693"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-347243"><a href="https://www.cnbcafrica.com/category/africa-investment/">Africa Investment Forum</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.cnbcafrica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-292127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-292127"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li>
<li id="menu-item-292104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292104"><a href="https://www.cnbcafrica.com/schedule/">Schedule</a></li>
<li id="menu-item-292107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292107"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
<li id="menu-item-291629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291629"><a href="https://www.cnbcafrica.com/advertise/">Advertise &#038; Partnerships</a></li>
<li id="menu-item-291630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-291630"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    </div>
            </div>

            

<div c;ass="td-a-rec td-a-rec-id-custom_ad_5  td_uid_19_5c921381384ab_rand td_block_template_11">
      <!-- /127377506/CNBCA/Home -->
        <div align="center" id="div-gpt-ad-1423660312936-0"></div>
      </div>


      
<article id="post-351460" class="td-post-template-11 post-351460 post type-post status-publish format-video has-post-thumbnail hentry category-videos tag-cbwa tag-africa tag-closing-bell tag-consumer-goods-sector tag-executive tag-nigeria tag-nigerian-stock-exchange tag-nse tag-oscar-onyema tag-west-africa post_format-post-format-video td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"></div>

                <div class="td-pb-span4 td-post-header-11">

                    
                    <header class="td-post-title">
                        <h1 class="entry-title">Unlocking the potential of Nigeria’s consumer goods sector</h1>

                                                   <p class="td-post-sub-title">Nigerian Stock Exchange (NSE) recently held an interactive session on the consumer goods sector with stakeholders. NSE’s CEO, Oscar Onyema says the exchange decided to focus on consumer goods because the index is the worst performing on the NSE this year. CNBC Africa’s Christy Cole spoke to Oscar Onyema on the need to unlock the potential of Nigeria’s consumer goods sector.</p>
                        

                        <div class="td-module-meta-info">
                                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-03T15:39:44+00:00" >December 3, 2019</time></span>                                                                                </div>
                    </header>


                    
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                     
                     <div style="display: block; position: relative; max-width: 730px;">
<div style="padding-top: 56.25%;"><iframe style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" src="//players.brightcove.net/1571595826001/default_default/index.html?videoId=6112022065001" allowfullscreen="" border=0 frameborder=0></iframe></div>
</div>
                    
                    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2019%2F12%2F03%2Funlocking-the-potential-of-nigerias-consumer-goods-sector%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Unlocking+the+potential+of+Nigeria%E2%80%99s+consumer+goods+sector&url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2019%2F12%2F03%2Funlocking-the-potential-of-nigerias-consumer-goods-sector%2F&via=cnbcafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/&title=Unlocking+the+potential+of+Nigeria%E2%80%99s+consumer+goods+sector">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7cff4f6f5f9f1f3f4fdbaeef2ffbaeaf5eefff4eef3fbf6baf5fcbad4f3fdffe8f3fb781a03e9baf9f5f4e9eff7ffe8bafdf5f5fee9bae9fff9eef5e8bcf8f5fee3a7f2eeeeeae9a0b5b5edededb4f9f4f8f9fbfce8f3f9fbb4f9f5f7b5ecf3fefff5e9b5a8aaaba3b5aba8b5aaa9b5eff4f6f5f9f1f3f4fdb7eef2ffb7eaf5eefff4eef3fbf6b7f5fcb7f4f3fdffe8f3fbe9b7f9f5f4e9eff7ffe8b7fdf5f5fee9b7e9fff9eef5e8b5">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                  <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_63_5de69ab50d511_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_63_5de69ab50d511" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_63_5de69ab50d511 = new tdBlock();
block_td_uid_63_5de69ab50d511.id = "td_uid_63_5de69ab50d511";
block_td_uid_63_5de69ab50d511.atts = '{"limit":20,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_63_5de69ab50d511_rand","td_column_number":5,"live_filter_cur_post_id":351460,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_63_5de69ab50d511_rand","tdc_css_class_style":"td_uid_63_5de69ab50d511_rand_style"}';
block_td_uid_63_5de69ab50d511.td_column_number = "5";
block_td_uid_63_5de69ab50d511.block_type = "td_block_related_posts";
block_td_uid_63_5de69ab50d511.post_count = "20";
block_td_uid_63_5de69ab50d511.found_posts = "16754";
block_td_uid_63_5de69ab50d511.header_color = "";
block_td_uid_63_5de69ab50d511.ajax_pagination_infinite_stop = "";
block_td_uid_63_5de69ab50d511.max_num_pages = "838";
tdBlocksArray.push(block_td_uid_63_5de69ab50d511);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_64_5de69ab53e949" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_63_5de69ab50d511" href="#">RELATED ARTICLES</a><a id="td_uid_65_5de69ab53e94f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_63_5de69ab50d511" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_63_5de69ab50d511 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/captains-of-industry-how-this-company-is-using-satellites-to-beam-the-internet-across-africa/" rel="bookmark" class="td-image-wrap" title="Captains of Industry: How this company is using satellites to beam the internet across Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Captains of Industry: How this company is using satellites to beam the internet across Africa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03192505/hqdefault-14-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/captains-of-industry-how-this-company-is-using-satellites-to-beam-the-internet-across-africa/" rel="bookmark" title="Captains of Industry: How this company is using satellites to beam the internet across Africa">Captains of Industry: How this company is using satellites to beam the internet across Africa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/are-south-africans-ready-to-fully-embrace-a-cashless-transactions/" rel="bookmark" class="td-image-wrap" title="Are South Africans ready to fully embrace a cashless transactions?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Are South Africans ready to fully embrace a cashless transactions?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03184811/1571595826001_6112036219001_6112032969001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/are-south-africans-ready-to-fully-embrace-a-cashless-transactions/" rel="bookmark" title="Are South Africans ready to fully embrace a cashless transactions?">Are South Africans ready to fully embrace a cashless transactions?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/did-black-friday-cyber-monday-live-up-to-expectations-for-sa-retailers/" rel="bookmark" class="td-image-wrap" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03184806/1571595826001_6112032509001_6112029585001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/did-black-friday-cyber-monday-live-up-to-expectations-for-sa-retailers/" rel="bookmark" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?">Did Black Friday, Cyber Monday live up to expectations for SA retailers?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sa-bonds-offer-high-yields-for-investors/" rel="bookmark" class="td-image-wrap" title="SA bonds offer high yields for investors"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SA bonds offer high yields for investors" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174809/1571595826001_6112023918001_6112020897001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sa-bonds-offer-high-yields-for-investors/" rel="bookmark" title="SA bonds offer high yields for investors">SA bonds offer high yields for investors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sas-gdp-contracts-0-6-in-third-quarter-heres-why-this-economist-remains-positive-on-the-countrys-growth-outlook/" rel="bookmark" class="td-image-wrap" title="SA’s GDP contracts 0.6% in third quarter – Here’s why this economist remains positive on the country’s growth outlook"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SA’s GDP contracts 0.6% in third quarter – Here’s why this economist remains positive on the country’s growth outlook" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174816/1571595826001_6112020839001_6112018720001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sas-gdp-contracts-0-6-in-third-quarter-heres-why-this-economist-remains-positive-on-the-countrys-growth-outlook/" rel="bookmark" title="SA’s GDP contracts 0.6% in third quarter – Here’s why this economist remains positive on the country’s growth outlook">SA’s GDP contracts 0.6% in third quarter – Here’s why this economist remains positive on the country’s growth outlook</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/ktrn-in-10mn-network-capacity-upgrade/" rel="bookmark" class="td-image-wrap" title="KTRN in $10mn network capacity upgrade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="KTRN in $10mn network capacity upgrade" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174821/1571595826001_6112018188001_6112018655001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/ktrn-in-10mn-network-capacity-upgrade/" rel="bookmark" title="KTRN in $10mn network capacity upgrade">KTRN in $10mn network capacity upgrade</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/ifpri-most-sub-saharan-africans-cant-afford-healthy-diet-heres-how-to-change-this/" rel="bookmark" class="td-image-wrap" title="IFPRI: Most Sub-Saharan Africans can’t afford healthy diet, here’s how to change this"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="IFPRI: Most Sub-Saharan Africans can’t afford healthy diet, here’s how to change this" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174828/1571595826001_6112018166001_6112017852001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/ifpri-most-sub-saharan-africans-cant-afford-healthy-diet-heres-how-to-change-this/" rel="bookmark" title="IFPRI: Most Sub-Saharan Africans can’t afford healthy diet, here’s how to change this">IFPRI: Most Sub-Saharan Africans can’t afford healthy diet, here’s how to change this</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/the-future-of-kenyas-pension-industry-in-era-of-disruptions/" rel="bookmark" class="td-image-wrap" title="The future of Kenya’s pension industry in era of disruptions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The future of Kenya’s pension industry in era of disruptions" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174834/1571595826001_6112016899001_6112015575001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/the-future-of-kenyas-pension-industry-in-era-of-disruptions/" rel="bookmark" title="The future of Kenya’s pension industry in era of disruptions">The future of Kenya’s pension industry in era of disruptions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sustainable-development-sustainable-debt-the-context-quality-and-the-use-of-debt-matters-says-uns-amina-mohammed/" rel="bookmark" class="td-image-wrap" title="Sustainable Development, Sustainable Debt: The context, quality and the use of debt matters, says UN’s Amina Mohammed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sustainable Development, Sustainable Debt: The context, quality and the use of debt matters, says UN’s Amina Mohammed" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03164805/1571595826001_6112007635001_6112005222001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sustainable-development-sustainable-debt-the-context-quality-and-the-use-of-debt-matters-says-uns-amina-mohammed/" rel="bookmark" title="Sustainable Development, Sustainable Debt: The context, quality and the use of debt matters, says UN’s Amina Mohammed">Sustainable Development, Sustainable Debt: The context, quality and the use of debt matters, says UN’s Amina Mohammed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/nigerias-equities-market-begins-december-bearish/" rel="bookmark" class="td-image-wrap" title="Nigeria’s equities market begins December bearish"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nigeria’s equities market begins December bearish" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03164815/1571595826001_6112003177001_6112004639001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/nigerias-equities-market-begins-december-bearish/" rel="bookmark" title="Nigeria’s equities market begins December bearish">Nigeria’s equities market begins December bearish</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/man-weighs-in-on-nigerias-finance-bill/" rel="bookmark" class="td-image-wrap" title="MAN weighs in on Nigeria’s Finance Bill"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="MAN weighs in on Nigeria’s Finance Bill" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03164828/1571595826001_6111993622001_6111998548001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/man-weighs-in-on-nigerias-finance-bill/" rel="bookmark" title="MAN weighs in on Nigeria’s Finance Bill">MAN weighs in on Nigeria’s Finance Bill</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/us-superstar-companies-are-slowly-losing-their-lustre-heres-why/" rel="bookmark" class="td-image-wrap" title="US superstar companies are slowly losing their lustre, here’s why"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="US superstar companies are slowly losing their lustre, here’s why" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03164821/1571595826001_6111990691001_6111990345001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/us-superstar-companies-are-slowly-losing-their-lustre-heres-why/" rel="bookmark" title="US superstar companies are slowly losing their lustre, here’s why">US superstar companies are slowly losing their lustre, here’s why</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/mpc-urges-fg-to-reconsider-57-oil-benchmark-for-2020/" rel="bookmark" class="td-image-wrap" title="MPC urges FG to reconsider $57 oil benchmark for 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="MPC urges FG to reconsider $57 oil benchmark for 2020" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03144810/1571595826001_6111974078001_6111976356001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/mpc-urges-fg-to-reconsider-57-oil-benchmark-for-2020/" rel="bookmark" title="MPC urges FG to reconsider $57 oil benchmark for 2020">MPC urges FG to reconsider $57 oil benchmark for 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sustainable-development-sustainable-debt-zainab-ahmed-nigeria-not-anywhere-near-debt-distress-levels/" rel="bookmark" class="td-image-wrap" title="Sustainable Development, Sustainable Debt: Zainab Ahmed: Nigeria not anywhere near debt distress levels"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sustainable Development, Sustainable Debt: Zainab Ahmed: Nigeria not anywhere near debt distress levels" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03144806/1571595826001_6111971055001_6111975282001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sustainable-development-sustainable-debt-zainab-ahmed-nigeria-not-anywhere-near-debt-distress-levels/" rel="bookmark" title="Sustainable Development, Sustainable Debt: Zainab Ahmed: Nigeria not anywhere near debt distress levels">Sustainable Development, Sustainable Debt: Zainab Ahmed: Nigeria not anywhere near debt distress levels</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/mastercard-how-can-we-build-a-cheaper-way-to-transact-ultimately-to-displace-cash/" rel="bookmark" class="td-image-wrap" title="Mastercard: How can we build a cheaper way to transact ultimately to displace cash?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Mastercard: How can we build a cheaper way to transact ultimately to displace cash?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03144814/1571595826001_6111969967001_6111964957001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/mastercard-how-can-we-build-a-cheaper-way-to-transact-ultimately-to-displace-cash/" rel="bookmark" title="Mastercard: How can we build a cheaper way to transact ultimately to displace cash?">Mastercard: How can we build a cheaper way to transact ultimately to displace cash?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sa-economy-contracts-by-0-6-in-third-quarter/" rel="bookmark" class="td-image-wrap" title="SA economy contracts by 0.6% in third quarter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SA economy contracts by 0.6% in third quarter" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03134804/1571595826001_6111936071001_6111945274001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sa-economy-contracts-by-0-6-in-third-quarter/" rel="bookmark" title="SA economy contracts by 0.6% in third quarter">SA economy contracts by 0.6% in third quarter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sustainable-development-sustainable-debt-sustainability-is-about-quality-of-investments-financed-through-debt-jacquet/" rel="bookmark" class="td-image-wrap" title="Sustainable Development, Sustainable Debt: Sustainability is about quality of investments financed through debt – Jacquet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sustainable Development, Sustainable Debt: Sustainability is about quality of investments financed through debt – Jacquet" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03134814/1571595826001_6111932301001_6111926142001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sustainable-development-sustainable-debt-sustainability-is-about-quality-of-investments-financed-through-debt-jacquet/" rel="bookmark" title="Sustainable Development, Sustainable Debt: Sustainability is about quality of investments financed through debt – Jacquet">Sustainable Development, Sustainable Debt: Sustainability is about quality of investments financed through debt – Jacquet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sustainable-development-sustainable-debt-understanding-debt-sustainability-africas-development-challenges/" rel="bookmark" class="td-image-wrap" title="Sustainable Development, Sustainable Debt: Understanding debt sustainability &#038; Africa&#8217;s development challenges"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sustainable Development, Sustainable Debt: Understanding debt sustainability &#038; Africa&#8217;s development challenges" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03134820/1571595826001_6111906922001_6111928569001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sustainable-development-sustainable-debt-understanding-debt-sustainability-africas-development-challenges/" rel="bookmark" title="Sustainable Development, Sustainable Debt: Understanding debt sustainability &#038; Africa&#8217;s development challenges">Sustainable Development, Sustainable Debt: Understanding debt sustainability &#038; Africa&#8217;s development challenges</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/telkom-reacts-to-commissions-findings-on-data-prices/" rel="bookmark" class="td-image-wrap" title="Telkom reacts to Commission’s findings on data prices"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Telkom reacts to Commission’s findings on data prices" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03134809/1571595826001_6111917819001_6111919392001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/telkom-reacts-to-commissions-findings-on-data-prices/" rel="bookmark" title="Telkom reacts to Commission’s findings on data prices">Telkom reacts to Commission’s findings on data prices</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/how-has-ugandas-economy-fared-in-2019/" rel="bookmark" class="td-image-wrap" title="How has Uganda’s economy fared in 2019?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="How has Uganda’s economy fared in 2019?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03134823/1571595826001_6111906881001_6111922493001-vs-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://www.cnbcafrica.com/category/videos/" class="td-post-category">Videos</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/how-has-ugandas-economy-fared-in-2019/" rel="bookmark" title="How has Uganda’s economy fared in 2019?">How has Uganda’s economy fared in 2019?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_63_5de69ab50d511" data-td_block_id="td_uid_63_5de69ab50d511"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_63_5de69ab50d511" data-td_block_id="td_uid_63_5de69ab50d511"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content">

        
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cnbcafrica.com/videos/2019/12/03/sa-bonds-offer-high-yields-for-investors/">SA bonds offer high yields for investors</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cnbcafrica.com/news/political/2019/12/03/how-much-money-did-zimbabwes-mugabe-leave-behind/">How much money did Zimbabwe&#8217;s Mugabe leave behind?</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="datePublished" content="2019-12-03T15:39:44+00:00"><meta itemprop="dateModified" content="2019-12-03T15:39:44+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline " content="Unlocking the potential of Nigeria’s consumer goods sector"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174804/1571595826001_6112025937001_6112022065001-vs.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.cnbcafrica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='351460' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_66_5de69ab54b3c5_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_66_5de69ab54b3c5" ><script>var block_td_uid_66_5de69ab54b3c5 = new tdBlock();
block_td_uid_66_5de69ab54b3c5.id = "td_uid_66_5de69ab54b3c5";
block_td_uid_66_5de69ab54b3c5.atts = '{"custom_title":"Latest Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"21995","category_ids":"12910,21995","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_66_5de69ab54b3c5_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_66_5de69ab54b3c5_rand","tdc_css_class_style":"td_uid_66_5de69ab54b3c5_rand_style"}';
block_td_uid_66_5de69ab54b3c5.td_column_number = "1";
block_td_uid_66_5de69ab54b3c5.block_type = "td_block_7";
block_td_uid_66_5de69ab54b3c5.post_count = "5";
block_td_uid_66_5de69ab54b3c5.found_posts = "21956";
block_td_uid_66_5de69ab54b3c5.header_color = "";
block_td_uid_66_5de69ab54b3c5.ajax_pagination_infinite_stop = "";
block_td_uid_66_5de69ab54b3c5.max_num_pages = "4392";
tdBlocksArray.push(block_td_uid_66_5de69ab54b3c5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div id=td_uid_66_5de69ab54b3c5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/captains-of-industry-how-this-company-is-using-satellites-to-beam-the-internet-across-africa/" rel="bookmark" class="td-image-wrap" title="Captains of Industry: How this company is using satellites to beam the internet across Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Captains of Industry: How this company is using satellites to beam the internet across Africa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03192505/hqdefault-14-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/captains-of-industry-how-this-company-is-using-satellites-to-beam-the-internet-across-africa/" rel="bookmark" title="Captains of Industry: How this company is using satellites to beam the internet across Africa">Captains of Industry: How this company is using satellites to beam...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T16:32:02+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/are-south-africans-ready-to-fully-embrace-a-cashless-transactions/" rel="bookmark" class="td-image-wrap" title="Are South Africans ready to fully embrace a cashless transactions?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Are South Africans ready to fully embrace a cashless transactions?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03184811/1571595826001_6112036219001_6112032969001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/are-south-africans-ready-to-fully-embrace-a-cashless-transactions/" rel="bookmark" title="Are South Africans ready to fully embrace a cashless transactions?">Are South Africans ready to fully embrace a cashless transactions?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T16:08:45+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/did-black-friday-cyber-monday-live-up-to-expectations-for-sa-retailers/" rel="bookmark" class="td-image-wrap" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03184806/1571595826001_6112032509001_6112029585001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/did-black-friday-cyber-monday-live-up-to-expectations-for-sa-retailers/" rel="bookmark" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?">Did Black Friday, Cyber Monday live up to expectations for SA...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T16:00:59+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/political/2019/12/03/how-much-money-did-zimbabwes-mugabe-leave-behind/" rel="bookmark" class="td-image-wrap" title="How much money did Zimbabwe&#8217;s Mugabe leave behind?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="How much money did Zimbabwe&#8217;s Mugabe leave behind?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03153955/gettyimages-177202645-594x594-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/political/2019/12/03/how-much-money-did-zimbabwes-mugabe-leave-behind/" rel="bookmark" title="How much money did Zimbabwe&#8217;s Mugabe leave behind?">How much money did Zimbabwe&#8217;s Mugabe leave behind?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T15:40:29+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/" rel="bookmark" class="td-image-wrap" title="Unlocking the potential of Nigeria’s consumer goods sector"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Unlocking the potential of Nigeria’s consumer goods sector" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174804/1571595826001_6112025937001_6112022065001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/" rel="bookmark" title="Unlocking the potential of Nigeria’s consumer goods sector">Unlocking the potential of Nigeria’s consumer goods sector</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T15:39:44+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_67_5de69ab5db506_rand td_block_template_11">
<style>
/* custom css */
.td_uid_67_5de69ab5db506_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_67_5de69ab5db506_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-5"></div></div><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1575393973" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_68_5de69ab5dca0d_rand td_block_template_11">
<style>
/* custom css */
.td_uid_68_5de69ab5dca0d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_68_5de69ab5dca0d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div id="div-gpt-ad-1423660312936-3"></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_69_5de69ab5dcc80_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_69_5de69ab5dcc80" ><script>var block_td_uid_69_5de69ab5dcc80 = new tdBlock();
block_td_uid_69_5de69ab5dcc80.id = "td_uid_69_5de69ab5dcc80";
block_td_uid_69_5de69ab5dcc80.atts = '{"custom_title":"Video","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"12910","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_69_5de69ab5dcc80_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_69_5de69ab5dcc80_rand","tdc_css_class_style":"td_uid_69_5de69ab5dcc80_rand_style"}';
block_td_uid_69_5de69ab5dcc80.td_column_number = "1";
block_td_uid_69_5de69ab5dcc80.block_type = "td_block_7";
block_td_uid_69_5de69ab5dcc80.post_count = "5";
block_td_uid_69_5de69ab5dcc80.found_posts = "16772";
block_td_uid_69_5de69ab5dcc80.header_color = "";
block_td_uid_69_5de69ab5dcc80.ajax_pagination_infinite_stop = "";
block_td_uid_69_5de69ab5dcc80.max_num_pages = "3355";
tdBlocksArray.push(block_td_uid_69_5de69ab5dcc80);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Video</span></h4></div><div id=td_uid_69_5de69ab5dcc80 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/captains-of-industry-how-this-company-is-using-satellites-to-beam-the-internet-across-africa/" rel="bookmark" class="td-image-wrap" title="Captains of Industry: How this company is using satellites to beam the internet across Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Captains of Industry: How this company is using satellites to beam the internet across Africa" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03192505/hqdefault-14-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/captains-of-industry-how-this-company-is-using-satellites-to-beam-the-internet-across-africa/" rel="bookmark" title="Captains of Industry: How this company is using satellites to beam the internet across Africa">Captains of Industry: How this company is using satellites to beam...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T16:32:02+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/are-south-africans-ready-to-fully-embrace-a-cashless-transactions/" rel="bookmark" class="td-image-wrap" title="Are South Africans ready to fully embrace a cashless transactions?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Are South Africans ready to fully embrace a cashless transactions?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03184811/1571595826001_6112036219001_6112032969001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/are-south-africans-ready-to-fully-embrace-a-cashless-transactions/" rel="bookmark" title="Are South Africans ready to fully embrace a cashless transactions?">Are South Africans ready to fully embrace a cashless transactions?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T16:08:45+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/did-black-friday-cyber-monday-live-up-to-expectations-for-sa-retailers/" rel="bookmark" class="td-image-wrap" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03184806/1571595826001_6112032509001_6112029585001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/did-black-friday-cyber-monday-live-up-to-expectations-for-sa-retailers/" rel="bookmark" title="Did Black Friday, Cyber Monday live up to expectations for SA retailers?">Did Black Friday, Cyber Monday live up to expectations for SA...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T16:00:59+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/" rel="bookmark" class="td-image-wrap" title="Unlocking the potential of Nigeria’s consumer goods sector"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Unlocking the potential of Nigeria’s consumer goods sector" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174804/1571595826001_6112025937001_6112022065001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/unlocking-the-potential-of-nigerias-consumer-goods-sector/" rel="bookmark" title="Unlocking the potential of Nigeria’s consumer goods sector">Unlocking the potential of Nigeria’s consumer goods sector</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T15:39:44+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sa-bonds-offer-high-yields-for-investors/" rel="bookmark" class="td-image-wrap" title="SA bonds offer high yields for investors"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="SA bonds offer high yields for investors" data-type="image_tag" data-img-url="https://cdn.cnbcafrica.com/wp-content/uploads/2019/12/03174809/1571595826001_6112023918001_6112020897001-vs-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.cnbcafrica.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2019/12/03/sa-bonds-offer-high-yields-for-investors/" rel="bookmark" title="SA bonds offer high yields for investors">SA bonds offer high yields for investors</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-03T15:35:03+00:00" >December 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_70_5de69ab6615e9_rand td_block_template_11">
<style>
/* custom css */
.td_uid_70_5de69ab6615e9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_70_5de69ab6615e9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /127377506/CNBCA/Home -->
<div align="center" id="div-gpt-ad-1423660312936-2"></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.cnbcafrica.com/"><img class="td-retina-data" src="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" data-retina="https://cdn.cnbcafrica.com/wp-content/uploads/2019/10/13065556/cnbcafrica-logo-1110x802.png" alt="CNBC Africa" title="CNBC Africa" width="" /></a></div><div class="footer-text-wrap">African Business and Financial News, Stock Quotes, and Market Data and Analysis. A Part of ABN360<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#8ee7e0e8e1ceefe8fce7edefecfbfde7e0ebfdfda0e0ebf9fd"><span class="__cf_email__" data-cfemail="e58c8b838aa58483978c86848790968c8b809696cb8b809296">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://cnbc.africa/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_11 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_11 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-34166" method="post" data-id="34166" data-name="CNBC Africa Daily" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1575393974" /><input type="hidden" name="_mc4wp_form_id" value="34166" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_recent_entries"><h4 class="td-block-title"><span>TV Schedule</span></h4>			<ul>
							<li class="event">
										<a href="http://www.nbcnews.com/nightly-news" title="NBC Nightly News" class="event-link">
						NBC Nightly News					</a><br/>
									<span class="post-date">
				Tuesday					<br/>
										<time datetime="01:30" class="timeslot-start">1:30 am</time>
						 - 						<time datetime="02:00" class="timeslot-end">2:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="http://www.cnbc.com/asia-squawk-box/" title="Asia Squawk Box" class="event-link">
						Asia Squawk Box					</a><br/>
									<span class="post-date">
				Tuesday					<br/>
										<time datetime="02:00" class="timeslot-start">2:00 am</time>
						 - 						<time datetime="04:00" class="timeslot-end">4:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Tuesday					<br/>
										<time datetime="04:00" class="timeslot-start">4:00 am</time>
						 - 						<time datetime="06:00" class="timeslot-end">6:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/capital-connection/" title="Capital Connection" class="event-link">
						Capital Connection					</a><br/>
									<span class="post-date">
				Tuesday					<br/>
										<time datetime="06:00" class="timeslot-start">6:00 am</time>
						 - 						<time datetime="08:00" class="timeslot-end">8:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/squawk-box-europe/" title="Squawk Box Europe" class="event-link">
						Squawk Box Europe					</a><br/>
									<span class="post-date">
				Tuesday					<br/>
										<time datetime="08:00" class="timeslot-start">8:00 am</time>
						 - 						<time datetime="11:00" class="timeslot-end">11:00 am</time>
				</span>
				</li>
							<li class="event">
										<a href="https://www.cnbcafrica.com/timetable/event/street-signs/" title="Street Signs" class="event-link">
						Street Signs					</a><br/>
									<span class="post-date">
				Tuesday					<br/>
										<time datetime="11:00" class="timeslot-start">11:00 am</time>
						 - 						<time datetime="11:30" class="timeslot-end">11:30 am</time>
				</span>
				</li>
							<li class="event">
										<a href="http://gallery.cnbcafrica.com/tv/shows/power-lunch/" title="Power Lunch" class="event-link">
						Power Lunch					</a><br/>
									<span class="post-date">
				Tuesday					<br/>
										<time datetime="11:30" class="timeslot-start">11:30 am</time>
						 - 						<time datetime="13:30" class="timeslot-end">1:30 pm</time>
				</span>
				</li>
							<li class="event">
										<a href="http://www.cnbc.com/squawk-box-us/" title="US Squawk Box" class="event-link">
						US Squawk Box					</a><br/>
									<span class="post-date">
				Tuesday					<br/>
										<time datetime="14:00" class="timeslot-start">2:00 pm</time>
						 - 						<time datetime="16:00" class="timeslot-end">4:00 pm</time>
				</span>
				</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget"><p><strong>CNBC Africa South Africa<br />
</strong>4th Floor West Tower,<br />
Sandown Mews, 88 Stella Rd.<br />
Sandton, Gauteng South Africa 2196<br />
+27113840300</p>
<p><strong>CNBC Africa Nigeria</strong><br />
<span class="im">6th Floor (East &amp; West Wing),<br />
South Atlantic Petroleum Towers,<br />
1 Adeola Odeku Street,<br />
Victoria Island,<br />
</span><span class="im">Lagos State<br />
</span><span class="im">Nigeria<br />
</span>+234 (1) 279 8034/ 5</p>
<p><strong>CNBC Africa Rwanda<br />
</strong>RBA office KG7 Avenue Kacyiru<br />
Kigali<br />
Rwanda<br />
+250-734175008</p>
<p>Admin Office: 1st floor Kigali Convention Centre Kigali Roundabout Kimihurura Kigali Rwanda</p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="td-subfooter-menu"><li id="menu-item-88037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88037"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li>
<li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li>
<li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li>
<li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li>
<li id="menu-item-88041" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88041"><a href="https://www.cnbcafrica.com/watch/">Watch Live</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright Africa Business News Pty. Ltd. © 2019. All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://cnbc.africa/privacy-policy-terms-of-use/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#ffffff","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"Helvetica, sans-serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5de69ab6692b3
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_mega_menu_sub_cats .cur-sub-cat, .td_mod_mega_menu:hover .entry-title a, .td-theme-wrap .sf-menu ul .td-menu-item > a:hover, .td-theme-wrap .sf-menu ul .sfHover > a, .td-theme-wrap .sf-menu ul .current-menu-ancestor > a, .td-theme-wrap .sf-menu ul .current-category-ancestor > a, .td-theme-wrap .sf-menu ul .current-menu-item > a {
    color: #005183;
}

.td-business .td_block_template_11.td_block_related_posts .td-block-title a:not(.td-cur-simple-item) {
    color: #fff;
}

.post .td-post-header-11 .entry-title {
    color: #ffffff;
    font-size: 32px;
}

.td-post-sub-title {
    font-style: normal!important;
}

.td-post-template-8 .td-post-header .entry-title {
    
    color: #fff!important;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1.2.3'></script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cnbcafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>