<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><title>Nigerian traders expect N90.94bn maturities this week - CNBC Africa</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.cnbcafrica.com/wp-content/cache/min/1/074123daefa7e4ff60c98f2634a4bab0.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.cnbc.com/favicon.ico"><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Nigerian traders expect N90.94bn maturities this week - CNBC Africa" /><meta property="og:description" content="Traders say they expect the 90 billion naira maturities this week to spur demand in Nigeria’s Treasury Bills market while bond investors will continue to monitor the market in anticipation of a bond auction. Joining CNBC Africa for more on Nigeria’s fixed income and forex market is Chioma Udo, Forex Trader at GT Bank...." /><meta property="og:url" content="https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/" /><meta property="og:site_name" content="CNBC Africa" /><meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" /><meta property="article:published_time" content="2020-06-09T09:26:38+00:00" /><meta property="og:image" content="https://www.cnbcafrica.com/wp-content/uploads/2020/06/hqdefault-31.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@cnbcafrica" /><meta name="twitter:site" content="@cnbcafrica" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cnbcafrica.com/#organization","name":"CNBC Africa","url":"https://www.cnbcafrica.com/","sameAs":["https://www.facebook.com/Cnbcafrica/","https://www.instagram.com/cnbcafrica/","https://www.linkedin.com/company/cnbc-africa/","https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ","https://en.wikipedia.org/wiki/CNBC_Africa","https://twitter.com/cnbcafrica"],"logo":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#logo","inLanguage":"en-US","url":"","caption":"CNBC Africa"},"image":{"@id":"https://www.cnbcafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","description":"Stock Markets, Business News, Earnings, Africa","publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/#primaryimage","inLanguage":"en-US","url":"https://www.cnbcafrica.com/wp-content/uploads/2020/06/hqdefault-31.jpg","width":480,"height":360,"caption":"Nigerian traders expect N90.94bn maturities this week"},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/#webpage","url":"https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/","name":"Nigerian traders expect N90.94bn maturities this week - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/#primaryimage"},"datePublished":"2020-06-09T09:26:38+00:00","dateModified":"2020-06-09T09:26:38+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/"]}]},{"@type":"NewsArticle","@id":"https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/#article","isPartOf":{"@id":"https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/#webpage"},"author":{"@id":"https://www.cnbcafrica.com/#/schema/person/f10d692cadba97cb525291f8d348c2f8"},"headline":"Nigerian traders expect N90.94bn maturities this week","datePublished":"2020-06-09T09:26:38+00:00","dateModified":"2020-06-09T09:26:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/#webpage"},"publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"image":{"@id":"https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/#primaryimage"},"articleSection":"Videos","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.cnbcafrica.com/#organization"}},{"@type":["Person"],"@id":"https://www.cnbcafrica.com/#/schema/person/f10d692cadba97cb525291f8d348c2f8","name":"CNBC Africa","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","inLanguage":"en-US","url":"https://www.cnbcafrica.com/wp-content/uploads/2020/05/cnbc-africa-e1590161560635.png","caption":"CNBC Africa"},"sameAs":["https://twitter.com/@cnbcafrica"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Nigerian traders expect N90.94bn maturities this week Comments Feed" href="https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='woocommerce-smallscreen-css' href='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C800%7CMontserrat%3A700%2C600%2C400%2C800%7CRoboto%3A600%7CRubik%3A700%2C400%7CPT+Serif%3A400%7CPT+Serif+Caption%3A400&#038;display=swap&#038;ver=10.3.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.cnbcafrica.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public-ab07b34c0be0f4a0f9adadd2a7e07e0b.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["videos","2020","06","09","nigerian-traders-expect-n90-94bn-maturities-this-week"],"Category":["Videos"],"Tag":""}}]; /* ]]> */</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.4.1'></script> <link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><meta name="generator" content="WooCommerce 4.2.0" /><link rel='shortlink' href='https://www.cnbcafrica.com/?p=373526' /><link rel="alternate" type="application/json+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2020%2F06%2F09%2Fnigerian-traders-expect-n90-94bn-maturities-this-week%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2020%2F06%2F09%2Fnigerian-traders-expect-n90-94bn-maturities-this-week%2F&#038;format=xml" /><style>.getty.aligncenter{text-align:center}.getty.alignleft{float:none;margin-right:0}.getty.alignleft>div{float:left;margin-right:5px}.getty.alignright{float:none;margin-left:0}.getty.alignright>div{float:right;margin-left:5px}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"4dc660eab8","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"4dc660eab8","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript> <script>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</script> <style>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</style> <script type="application/ld+json">{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CNBC Africa",
 "url" : "https://www.cnbcafrica.com/",
 "sameAs" : [
   "https://www.facebook.com/Cnbcafrica/",
   "https://twitter.com/cnbcafrica",
   "https://en.wikipedia.org/wiki/CNBC_Africa",
   "https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ",
   "https://www.instagram.com/cnbcafrica/?hl=en", 
   "https://www.linkedin.com/company/cnbc-africa/"
   ],
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "4th Floor West Tower 88 Stella Rd",
    "addressRegion": "GP",
    "postalCode": "2196",
    "addressCountry": "ZA"
  }
}</script> <script data-no-minify="1" async src="https://www.cnbcafrica.com/wp-content/cache/busting/1/gtm-1acd559adef7e3bcd0a561bc74cfa6c6.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45023785-1');</script> <script data-ad-client="ca-pub-0922151296819278" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">// Load GPT asynchronously
             var googletag = googletag || {};
             googletag.cmd = googletag.cmd || [];
             (function() {
               var gads = document.createElement('script');
               gads.async = true;
               var useSSL = 'https:' == document.location.protocol;
               gads.src = (useSSL ? 'https:' : 'http:') +
                   '//www.googletagservices.com/tag/js/gpt.js';
               var node = document.getElementsByTagName('script')[0];
               node.parentNode.insertBefore(gads, node);
             })();</script> <script>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</script> <style type="text/css" id="wp-custom-css">.widget_text a{color:#000000!important}</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#005594}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#005594}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#005594}.tdm-btn-style1{background-color:#005594}.tdm-btn-style2:before{border-color:#005594}.tdm-btn-style2{color:#005594}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #005594;-moz-box-shadow:0 2px 16px #005594;box-shadow:0 2px 16px #005594}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #005594;-moz-box-shadow:0 4px 26px #005594;box-shadow:0 4px 26px #005594}</style><style id="tdw-css-placeholder"></style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-373526 single-format-standard theme-Newspaper woocommerce-no-js nigerian-traders-expect-n90-94bn-maturities-this-week global-block-template-11 tdb_template_366926 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://cnbc.africa/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-footer-news-container"><ul id="menu-footer-news" class="td-mobile-main-menu"><li id="menu-item-88045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-88045"><a href="https://www.cnbcafrica.com/east-africa/">East Africa</a></li><li id="menu-item-88053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88053"><a href="https://www.cnbcafrica.com/southern-africa/">Southern Africa</a></li><li id="menu-item-88056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88056"><a href="https://www.cnbcafrica.com/west-africa/">West Africa</a></li><li id="menu-item-88049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88049"><a href="https://www.cnbcafrica.com/international/">International News</a></li><li id="menu-item-88054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88054"><a href="https://www.cnbcafrica.com/special-report/">Special Report</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.cnbcafrica.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_995" class="tdc-zone"><div class="tdc_zone tdi_2_9e8 wpb_row td-pb-row"><style scoped>.tdi_2_9e8{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}</style><div id="tdi_3_fb9" class="tdc-row"><div class="vc_row tdi_4_5da wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_4_5da{min-height:0}@media (max-width:767px){.tdi_4_5da{position:relative}}</style><div class="tdi_3_fb9_rand_style td-element-style"><style>@media (max-width:767px){.tdi_3_fb9_rand_style{background-color:#005594!important}}</style></div><div class="vc_column tdi_6_e4a wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_6_e4a{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_c55 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_7_c55"><style>@media (max-width:767px){.tdi_7_c55{margin-right:-20px!important}}</style><style>.tdi_7_c55{float:right;clear:none}.tdi_7_c55 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_7_c55 .tdb-mobile-menu-button{color:#fff}.tdi_7_c55 .tdb-mobile-menu-button:hover{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_header_logo tdi_8_8eb td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_8_8eb"><style>@media (max-width:767px){.tdi_8_8eb{margin-top:12px!important;margin-bottom:15px!important;margin-left:-10px!important}}</style><style>.tdi_8_8eb{display:inline-block}.tdi_8_8eb .tdb-logo-a,.tdi_8_8eb h1{align-items:center;justify-content:flex-end}.tdi_8_8eb .tdb-logo-svg-wrap{display:block}.tdi_8_8eb .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_8_8eb .tdb-logo-img-wrap{display:block}.tdi_8_8eb .tdb-logo-text-tagline{margin-top:2px;margin-left:0}.tdi_8_8eb .tdb-logo-text-wrap{flex-direction:column;align-items:flex-end}.tdi_8_8eb .tdb-logo-icon{top:0;display:block}@media (max-width:767px){.tdi_8_8eb .tdb-logo-a,.tdi_8_8eb h1{flex-direction:column;align-items:flex-end}.tdi_8_8eb .tdb-logo-img{max-width:250px}.tdi_8_8eb .tdb-logo-text-title{display:none}.tdi_8_8eb .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cnbcafrica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/png;base64,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" alt="CNBC Africa" title="CNBC Africa Logo" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CNBC Africa</span><span class="tdb-logo-text-tagline">First in business worldwide</span></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_9_eee" class="tdc-zone"><div class="tdc_zone tdi_10_8ce wpb_row td-pb-row" data-sticky-offset="0"><style scoped>.tdi_10_8ce{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}@media (max-width:767px){.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%)}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}}</style><div id="tdi_11_bb5" class="tdc-row"><div class="vc_row tdi_12_fd5 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_12_fd5{min-height:0}@media (max-width:767px){.tdi_12_fd5{position:relative}}</style><div class="tdi_11_bb5_rand_style td-element-style"><style>@media (max-width:767px){.tdi_11_bb5_rand_style{background-color:#005594!important}}</style></div><div class="vc_column tdi_14_b5e wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_14_b5e{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_15_f5d td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_15_f5d"><style>@media (max-width:767px){.tdi_15_f5d{margin-right:-20px!important}}</style><style>.tdi_15_f5d{float:right;clear:none}.tdi_15_f5d .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_15_f5d .tdb-mobile-menu-button{color:#fff}.tdi_15_f5d .tdb-mobile-menu-button:hover{color:#d93}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_header_logo tdi_16_dbc td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_16_dbc"><style>@media (max-width:767px){.tdi_16_dbc{margin-top:12px!important;margin-bottom:15px!important;margin-left:-10px!important}}</style><style>.tdi_16_dbc{display:inline-block}.tdi_16_dbc .tdb-logo-a,.tdi_16_dbc h1{align-items:center;justify-content:flex-end}.tdi_16_dbc .tdb-logo-svg-wrap{display:block}.tdi_16_dbc .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_16_dbc .tdb-logo-img-wrap{display:block}.tdi_16_dbc .tdb-logo-text-tagline{margin-top:2px;margin-left:0}.tdi_16_dbc .tdb-logo-text-wrap{flex-direction:column;align-items:flex-end}.tdi_16_dbc .tdb-logo-icon{top:0;display:block}@media (max-width:767px){.tdi_16_dbc .tdb-logo-a,.tdi_16_dbc h1{flex-direction:column;align-items:flex-end}.tdi_16_dbc .tdb-logo-img{max-width:250px}.tdi_16_dbc .tdb-logo-text-title{display:none}.tdi_16_dbc .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cnbcafrica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/png;base64,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" alt="CNBC Africa" title="CNBC Africa Logo" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CNBC Africa</span><span class="tdb-logo-text-tagline">First in business worldwide</span></span></a></div></div></div></div></div></div><div id="tdi_17_dbc" class="tdc-row"><div class="vc_row tdi_18_acc wpb_row td-pb-row"><style scoped>.tdi_18_acc{min-height:0}</style><div class="vc_column tdi_20_f86 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_20_f86{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_21_5fb" class="tdc-zone"><div class="tdc_zone tdi_22_55b wpb_row td-pb-row"><style scoped>.tdi_22_55b{min-height:0}.td-header-desktop-wrap{position:relative}</style><div id="tdi_23_c8c" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_24_c75 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_24_c75{min-height:0}.tdi_24_c75{position:relative}.tdi_24_c75 .td_block_wrap{text-align:left}</style><div class="tdi_23_c8c_rand_style td-element-style"><style>.tdi_23_c8c_rand_style{background-color:#005594!important}</style></div><div class="vc_column tdi_26_f9f wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_26_f9f{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_26_f9f{width:100px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_27_5d8 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_27_5d8"><style>.tdi_27_5d8{padding-top:10px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_27_5d8{padding-top:15px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_27_5d8{padding-top:15px!important}}</style><style>.tdi_27_5d8{display:inline-block;float:right;clear:none}.tdi_27_5d8 .tdb-logo-a,.tdi_27_5d8 h1{flex-direction:column;align-items:flex-start}.tdi_27_5d8 .tdb-logo-svg-wrap{display:block}.tdi_27_5d8 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_27_5d8 .tdb-logo-img{max-width:250px}.tdi_27_5d8 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_27_5d8 .tdb-logo-text-title{display:none}.tdi_27_5d8 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_27_5d8 .tdb-logo-icon{top:0;display:block}@media (min-width:1019px) and (max-width:1140px){.tdi_27_5d8 .tdb-logo-img{max-width:150px}}@media (min-width:768px) and (max-width:1018px){.tdi_27_5d8 .tdb-logo-img{max-width:150px}.tdi_27_5d8 .tdb-logo-img-wrap{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cnbcafrica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/png;base64,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" alt="CNBC Africa" title="CNBC Africa Logo" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CNBC Africa</span><span class="tdb-logo-text-tagline">First in business worldwide</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_28_abd td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_28_abd"><style>.tdi_28_abd{margin-bottom:0px!important;padding-bottom:0px!important}</style><style>.tdi_28_abd{display:inline-block}.tdi_28_abd .tdb-mobile-menu-button i{font-size:24px;width:48px;height:48px;line-height:48px}.tdi_28_abd .tdb-mobile-menu-button{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_30_d4e wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_30_d4e{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_32_fce vc_row vc_inner wpb_row td-pb-row absolute_inner_full"><style scoped>.tdi_32_fce{position:absolute!important;top:0;z-index:1}</style><div class="vc_column_inner tdi_34_fdc wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_34_fdc{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_bcd tds_menu_active3 tds_menu_sub_active2 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_35_bcd" style=" z-index: 999;"><style>.tdi_35_bcd{margin-bottom:0px!important;padding-bottom:0px!important}</style><style>.tdi_35_bcd{display:inline-block}.tdi_35_bcd .tdb-menu>li .tdb-menu-sep,.tdi_35_bcd .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_35_bcd .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_35_bcd .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_35_bcd .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_35_bcd .tdb-menu>li>a,.tdi_35_bcd .td-subcat-more{color:#fff}.tdi_35_bcd .tdb-menu>li>a,.tdi_35_bcd .td-subcat-more,.tdi_35_bcd .td-subcat-more>.tdb-menu-item-text{font-size:12px!important}.tdi_35_bcd .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_35_bcd .tdb-menu .tdb-normal-menu ul,.tdi_35_bcd .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_35_bcd .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_35_bcd .td-pulldown-filter-list li a{font-size:12px!important;font-weight:700!important;text-transform:uppercase!important}.tdi_35_bcd .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_35_bcd .tdb-menu>li>a,.tdi_35_bcd .td-subcat-more,.tdi_35_bcd .td-subcat-more>.tdb-menu-item-text{font-size:10px!important}.tdi_35_bcd .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_35_bcd .td-pulldown-filter-list li a{font-size:10px!important;font-weight:700!important;text-transform:uppercase!important}}</style><style>.tdi_35_bcd .tdb-menu>li>a:after,.tdi_35_bcd .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#fcb700}</style><style>.tdi_35_bcd .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_35_bcd .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_35_bcd .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_35_bcd .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_35_bcd .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_35_bcd .td-pulldown-filter-list li:hover a{color:#005594}.tdi_35_bcd .tdb-menu ul .tdb-normal-menu>a .tdb-menu-item-text:after,.tdi_35_bcd .td-pulldown-filter-list li>a .tdb-menu-item-text:after{bottom:-5px;background-color:#fcb700}</style><div id=tdi_35_bcd class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-365535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-365535"><a href="https://www.cnbcafrica.com/covid-19/"><div class="tdb-menu-item-text">Coronavirus</div></a></li><li id="menu-item-335903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-335903 tdb-menu-item-inactive"><a href="https://www.cnbcafrica.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-360343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360343"><a href="https://www.cnbcafrica.com/southern-africa/"><div class="tdb-menu-item-text">Southern Africa</div></a></li><li id="menu-item-360346" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360346"><a href="https://www.cnbcafrica.com/west-africa/"><div class="tdb-menu-item-text">West Africa</div></a></li><li id="menu-item-360344" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360344"><a href="https://www.cnbcafrica.com/financial/"><div class="tdb-menu-item-text">Financial</div></a></li><li id="menu-item-360345" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360345"><a href="https://www.cnbcafrica.com/special-report/"><div class="tdb-menu-item-text">Special Reports</div></a></li><li id="menu-item-360347" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360347"><a href="https://www.cnbcafrica.com/east-africa/"><div class="tdb-menu-item-text">East Africa</div></a></li><li id="menu-item-365357" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-365357"><a href="https://www.cnbcafrica.com/rwanda-news/"><div class="tdb-menu-item-text">Rwanda</div></a></li><li id="menu-item-360359" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360359"><a href="https://www.cnbcafrica.com/international/"><div class="tdb-menu-item-text">International</div></a></li></ul></li><li id="menu-item-335904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-335904 tdb-menu-item-inactive"><a href="https://www.cnbcafrica.com/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-360358" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360358"><a href="https://www.cnbcafrica.com/videos/ceo-interviews/"><div class="tdb-menu-item-text">CEO Interviews</div></a></li><li id="menu-item-360357" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360357"><a href="https://www.cnbcafrica.com/videos/analyst-interviews/"><div class="tdb-menu-item-text">Analyst Interviews</div></a></li></ul></li><li id="menu-item-335902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-335902 tdb-menu-item-inactive"><a href="https://www.cnbcafrica.com/insights/"><div class="tdb-menu-item-text">Insights</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-366975" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-366975"><a href="https://www.cnbcafrica.com/african-development-bank/"><div class="tdb-menu-item-text">African Development Bank</div></a></li><li id="menu-item-360373" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360373"><a href="https://www.cnbcafrica.com/au-summit/"><div class="tdb-menu-item-text">African Union Summit</div></a></li><li id="menu-item-360360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360360"><a href="https://www.cnbcafrica.com/mining/"><div class="tdb-menu-item-text">Mining</div></a></li><li id="menu-item-360367" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360367"><a href="https://www.cnbcafrica.com/wef/"><div class="tdb-menu-item-text">World Economic Forum</div></a></li><li id="menu-item-360369" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360369"><a href="https://www.cnbcafrica.com/ypo/"><div class="tdb-menu-item-text">YPO</div></a></li><li id="menu-item-360374" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360374"><a href="https://www.cnbcafrica.com/debates/"><div class="tdb-menu-item-text">Debates</div></a></li></ul></li><li id="menu-item-364991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-364991 tdb-menu-item-inactive"><a href="https://www.cnbcafrica.com/tv-shows/"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-362255" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-362255"><a href="https://www.cnbcafrica.com/tv-shows/beyond-markets/"><div class="tdb-menu-item-text">Beyond Markets</div></a></li><li id="menu-item-360361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360361"><a href="https://www.cnbcafrica.com/tv-shows/captains-of-industry/"><div class="tdb-menu-item-text">Captains of Industry</div></a></li><li id="menu-item-360364" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360364"><a href="https://www.cnbcafrica.com/tv-shows/doing-business-in-rwanda/"><div class="tdb-menu-item-text">Doing Business in Rwanda</div></a></li><li id="menu-item-360363" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360363"><a href="https://www.cnbcafrica.com/tv-shows/entrepreneurial-edge/"><div class="tdb-menu-item-text">Entrepreneurial Edge</div></a></li><li id="menu-item-360365" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360365"><a href="https://www.cnbcafrica.com/tv-shows/my-worst-day/"><div class="tdb-menu-item-text">My Worst Day</div></a></li></ul></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_38_5e5 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_38_5e5"><style>.tdi_38_5e5 .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#fff}.tdi_38_5e5{display:inline-block;float:right;clear:none}.tdi_38_5e5 .tdb-search-txt{top:0}.tdi_38_5e5 .tdb-drop-down-search{left:auto;right:0}.tdi_38_5e5 .tdb-drop-down-search-inner{margin-left:auto;margin-right:0;box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_38_5e5 .tdb-head-search-form-btn i{top:0}.tdi_38_5e5 .result-msg{text-align:center}.tdi_38_5e5 .tdb-head-search-btn:hover i{color:#fff}.tdi_38_5e5 .tdb-head-search-form-input:focus+.tdb-head-search-placeholder{opacity:.5}.tdi_38_5e5 .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_38_5e5 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_38_5e5 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_38_5e5 .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_38_5e5 .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_38_5e5 .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_38_5e5 .entry-thumb{background-position:center 50%}.tdi_38_5e5 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_38_5e5 .td-image-container,.ie11 .tdi_38_5e5 .td-image-container{flex:0 0 auto}.ie10 .tdi_38_5e5 .td-module-meta-info,.ie11 .tdi_38_5e5 .td-module-meta-info{flex:1}.tdi_38_5e5 .td-post-vid-time{display:block}.tdi_38_5e5 .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_38_5e5 .entry-title{margin:0 0 5px}.tdi_38_5e5 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_38_5e5 .td-post-category{display:none}.tdi_38_5e5 .td-read-more{display:none}.tdi_38_5e5 .td-post-author-name{display:none}.tdi_38_5e5 .entry-review-stars{display:none}.tdi_38_5e5 .td-icon-star,.tdi_38_5e5 .td-icon-star-empty,.tdi_38_5e5 .td-icon-star-half{font-size:15px}.tdi_38_5e5 .td-module-comments{display:none}.tdi_38_5e5 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}@media (min-width:1019px) and (max-width:1140px){.tdi_38_5e5 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_38_5e5 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_38_5e5 .td_module_wrap .td-module-container:before{display:block!important}.tdi_38_5e5 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_38_5e5 .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_38_5e5 .tdb-head-search-btn i{font-size:18px;width:43.2px;height:43.2px;line-height:43.2px}.tdi_38_5e5 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_38_5e5 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_38_5e5 .td_module_wrap .td-module-container:before{display:block!important}.tdi_38_5e5 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_38_5e5 .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_38_5e5 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_38_5e5 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_38_5e5 .td_module_wrap .td-module-container:before{display:block!important}.tdi_38_5e5 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_38_5e5 .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cnbcafrica.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_39_d9b" class="tdc-zone"><div class="tdc_zone tdi_40_eea wpb_row td-pb-row" data-sticky-offset="0"><style scoped>.tdi_40_eea{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}</style><div id="tdi_41_f5d" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_42_5a5 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_42_5a5{min-height:0}.tdi_42_5a5{position:relative}.tdi_42_5a5 .td_block_wrap{text-align:left}</style><div class="tdi_41_f5d_rand_style td-element-style"><style>.tdi_41_f5d_rand_style{background-color:#ffffff!important}</style></div><div class="vc_column tdi_44_5ed wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_44_5ed{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_44_5ed{width:100px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_45_bcb td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_45_bcb"><style>.tdi_45_bcb{padding-top:12px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_45_bcb{padding-top:15px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_45_bcb{padding-top:15px!important}}</style><style>.tdi_45_bcb{display:inline-block;float:right;clear:none}.tdi_45_bcb .tdb-logo-a,.tdi_45_bcb h1{flex-direction:column;align-items:flex-start}.tdi_45_bcb .tdb-logo-svg-wrap{display:block}.tdi_45_bcb .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_45_bcb .tdb-logo-img{max-width:250px}.tdi_45_bcb .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_45_bcb .tdb-logo-text-title{display:none}.tdi_45_bcb .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_45_bcb .tdb-logo-icon{top:0;display:block}@media (min-width:1019px) and (max-width:1140px){.tdi_45_bcb .tdb-logo-img{max-width:150px}}@media (min-width:768px) and (max-width:1018px){.tdi_45_bcb .tdb-logo-img{max-width:150px}.tdi_45_bcb .tdb-logo-img-wrap{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cnbcafrica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.cnbcafrica.com/wp-content/uploads/2020/04/Primary-Against-Lighter-Background-with-Stroke.png" alt="CNBC Africa" title="CNBC Africa Logo" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CNBC Africa</span><span class="tdb-logo-text-tagline">First in business worldwide</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_46_551 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_46_551"><style>.tdi_46_551{margin-bottom:0px!important;padding-bottom:0px!important}</style><style>.tdi_46_551{display:inline-block}.tdi_46_551 .tdb-mobile-menu-button i{font-size:24px;width:48px;height:48px;line-height:48px}.tdi_46_551 .tdb-mobile-menu-button{color:#005594}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_48_cf5 wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_48_cf5{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_50_855 vc_row vc_inner wpb_row td-pb-row absolute_inner_full"><style scoped>.tdi_50_855{position:absolute!important;top:0;z-index:1}</style><div class="vc_column_inner tdi_52_1fc wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_52_1fc{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_53_7de td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_53_7de"><style>.tdi_53_7de .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#fff}.tdi_53_7de{display:inline-block;float:right;clear:none}.tdi_53_7de .tdb-search-txt{top:0}.tdi_53_7de .tdb-drop-down-search{left:auto;right:0}.tdi_53_7de .tdb-drop-down-search-inner{margin-left:auto;margin-right:0;box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_53_7de .tdb-head-search-form-btn i{top:0}.tdi_53_7de .result-msg{text-align:center}.tdi_53_7de .tdb-head-search-btn:hover i{color:#fff}.tdi_53_7de .tdb-head-search-form-input:focus+.tdb-head-search-placeholder{opacity:.5}.tdi_53_7de .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_53_7de .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_53_7de .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_53_7de .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_53_7de .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_53_7de .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_53_7de .entry-thumb{background-position:center 50%}.tdi_53_7de .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_53_7de .td-image-container,.ie11 .tdi_53_7de .td-image-container{flex:0 0 auto}.ie10 .tdi_53_7de .td-module-meta-info,.ie11 .tdi_53_7de .td-module-meta-info{flex:1}.tdi_53_7de .td-post-vid-time{display:block}.tdi_53_7de .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_53_7de .entry-title{margin:0 0 5px}.tdi_53_7de .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_53_7de .td-post-category{display:none}.tdi_53_7de .td-read-more{display:none}.tdi_53_7de .td-post-author-name{display:none}.tdi_53_7de .entry-review-stars{display:none}.tdi_53_7de .td-icon-star,.tdi_53_7de .td-icon-star-empty,.tdi_53_7de .td-icon-star-half{font-size:15px}.tdi_53_7de .td-module-comments{display:none}.tdi_53_7de .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}@media (min-width:1019px) and (max-width:1140px){.tdi_53_7de .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_53_7de .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_7de .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_7de .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_53_7de .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_53_7de .tdb-head-search-btn i{font-size:18px;width:43.2px;height:43.2px;line-height:43.2px}.tdi_53_7de .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_53_7de .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_7de .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_7de .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_53_7de .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_53_7de .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_53_7de .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_7de .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_7de .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_53_7de .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cnbcafrica.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div class="td_block_wrap tdb_title tdi_54_88d tdb-single-title td-pb-border-top td_block_template_11" data-td-block-uid="tdi_54_88d"><style>.tdi_54_88d{margin-bottom:0px!important;padding-top:10px!important}@media (max-width:767px){.tdi_54_88d{padding-top:6px!important;padding-right:0px!important}}</style><style>.tdi_54_88d .tdb-title-line:after{height:2px;bottom:40%}.tdi_54_88d .tdb-title-line{height:50px}.td-theme-wrap .tdi_54_88d{text-align:left}.tdi_54_88d .tdb-first-letter{left:-.36em;right:auto}.tdi_54_88d .tdb-title-text{font-family:Montserrat!important;font-size:12px!important;line-height:1.1!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.tdi_54_88d .tdb-title-text{font-family:Montserrat!important;font-size:20px!important;line-height:1.1!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.tdi_54_88d .tdb-title-text{font-family:Montserrat!important;font-size:16px!important;line-height:1.1!important;font-weight:700!important}}@media (max-width:767px){.tdi_54_88d .tdb-title-text{font-family:Montserrat!important;font-size:28px!important;line-height:1.1!important;font-weight:700!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Nigerian traders expect N90.94bn maturities this week</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div id="tdi_55_5dd" class="tdc-row"><div class="vc_row tdi_56_8fd wpb_row td-pb-row"><style scoped>.tdi_56_8fd{min-height:0}</style><div class="vc_column tdi_58_dce wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_58_dce{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="373526" data-autoload-type="" data-autoload-count="5"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-366926" class="post-366926 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="tdi_59_e5f" class="tdc-zone"><div class="tdc_zone tdi_60_5cd wpb_row td-pb-row"><style scoped>.tdi_60_5cd{min-height:0}</style><div id="tdi_61_b69" class="tdc-row"><div class="vc_row tdi_62_89d wpb_row td-pb-row"><style scoped>.tdi_62_89d{min-height:0}</style><div class="vc_column tdi_64_4ed wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_64_4ed{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header tdi_65_8ff td_block_template_11"><style>.tdi_65_8ff{margin-top:15px!important}</style><style>.tdi_65_8ff .td-element-style{z-index:-1}</style><div align="center" id="div-gpt-ad-1423660312936-0"></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_67_f25 " style="height: 32px"></div></div></div></div></div><div id="tdi_68_dad" class="tdc-row"><div class="vc_row tdi_69_dad wpb_row td-pb-row"><style scoped>.tdi_69_dad{min-height:0}</style><div class="vc_column tdi_71_dd4 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_71_dd4{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_72_ba8 td-pb-border-top td_block_template_11 " data-td-block-uid="tdi_72_ba8"><style>.tdi_72_ba8{margin-bottom:10px!important}@media(min-width:1141px){.tdi_72_ba8{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_72_ba8{display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_72_ba8{display:inline-block!important}}@media (max-width:767px){.tdi_72_ba8{display:inline-block!important}}</style><style>.tdi_72_ba8 .tdb-entry-category{padding:0;margin:0;color:#002f6c!important;font-family:Rubik!important;font-size:12px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}.tdi_72_ba8 .tdb-cat-bg{border-width:0;background-color:rgba(0,0,0,0)!important}.tdi_72_ba8 .tdb-entry-category:hover{color:#002f6c!important}.tdi_72_ba8 .tdb-cat-sep{font-size:14px;margin:0 3px}.tdi_72_ba8 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_72_ba8{text-align:left}@media (max-width:767px){.tdi_72_ba8 .tdb-entry-category{font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}}</style><div class="tdb-category td-fix-index"></div></div><div class="td_block_wrap tdb_title tdi_73_aef tdb-single-title td-pb-border-top td_block_template_11" data-td-block-uid="tdi_73_aef"><style>.tdi_73_aef{margin-bottom:0px!important;padding-top:0px!important;padding-right:10%!important;padding-bottom:10px!important}@media (max-width:767px){.tdi_73_aef{padding-top:6px!important;padding-right:0px!important}}</style><style>.tdi_73_aef .tdb-title-line:after{height:2px;bottom:40%}.tdi_73_aef .tdb-title-line{height:50px}.td-theme-wrap .tdi_73_aef{text-align:left}.tdi_73_aef .tdb-first-letter{left:-.36em;right:auto}.tdi_73_aef .tdb-title-text{font-family:Montserrat!important;font-size:50px!important;line-height:1.1!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.tdi_73_aef .tdb-title-text{font-family:Montserrat!important;font-size:32px!important;line-height:1.1!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.tdi_73_aef .tdb-title-text{font-family:Montserrat!important;font-size:32px!important;line-height:1.1!important;font-weight:700!important}}@media (max-width:767px){.tdi_73_aef .tdb-title-text{font-family:Montserrat!important;font-size:28px!important;line-height:1.1!important;font-weight:700!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Nigerian traders expect N90.94bn maturities this week</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_b5b td-pb-border-top td_block_template_11 tdb-post-meta" data-td-block-uid="tdi_74_b5b"><style>.tdi_74_b5b{display:inline-block;color:#747474;font-family:Montserrat!important;font-size:12px!important;line-height:1!important;font-weight:600!important;text-transform:uppercase!important;letter-spacing:1.2px!important}.tdi_74_b5b i{font-size:14px;margin-right:5px}@media (max-width:767px){.tdi_74_b5b{font-family:Montserrat!important;font-size:11px!important;line-height:1!important;font-weight:600!important;text-transform:uppercase!important;letter-spacing:1.2px!important}}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">June 9, 2020</time></div></div><div class="td_block_wrap tdb_single_modified_date tdi_75_5d7 td-pb-border-top td_block_template_11 tdb-post-meta" data-td-block-uid="tdi_75_5d7"><style>.tdi_75_5d7{display:inline-block;color:#747474;font-family:Montserrat!important;font-size:12px!important;line-height:1!important;font-weight:600!important;text-transform:uppercase!important;letter-spacing:1.2px!important}.tdi_75_5d7 i{font-size:14px;margin-right:5px}@media (max-width:767px){.tdi_75_5d7{font-family:Montserrat!important;font-size:11px!important;line-height:1!important;font-weight:600!important;text-transform:uppercase!important;letter-spacing:1.2px!important}}</style><div class="tdb-block-inner td-fix-index"><span> | Updated:</span> <time class="entry-date updated td-module-date">4 hours ago</time></div></div><div class="vc_row_inner tdi_77_8dd vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_77_8dd{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_79_d54 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_79_d54{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_80_b48 td-pb-border-top td_block_template_11 tdb-post-meta" data-td-block-uid="tdi_80_b48"><style>.tdi_80_b48{margin-bottom:2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_80_b48{margin-bottom:0px!important}}</style><style>.tdi_80_b48{display:inline-block}.tdi_80_b48 .tdb-author-name-wrap{align-items:baseline}.tdi_80_b48 .tdb-author-by{margin-right:0;font-family:Montserrat!important;font-size:12px!important;line-height:1!important}.tdi_80_b48 .avatar{width:40px;height:40px;margin-right:6px;border-radius:50%}.tdi_80_b48 .tdb-author-name{color:#000;font-family:Montserrat!important;font-size:12px!important;line-height:1!important;font-weight:600!important;letter-spacing:.46px!important}@media (max-width:767px){.tdi_80_b48 .avatar{width:20px;height:20px}.tdi_80_b48 .tdb-author-by{font-family:Montserrat!important;font-size:11px!important;line-height:1!important}.tdi_80_b48 .tdb-author-name{font-family:Montserrat!important;font-size:11px!important;line-height:1!important;font-weight:600!important;letter-spacing:.46px!important}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.cnbcafrica.com/author/cnbcafrica/"><img src="https://www.cnbcafrica.com/wp-content/uploads/2020/05/cnbc-africa-e1590161560635-150x150.png" width="96" height="96" alt="CNBC Africa" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_83_f1d" class="tdc-row"><div class="vc_row tdi_84_bef wpb_row td-pb-row"><style scoped>.tdi_84_bef{min-height:0}.tdi_84_bef{margin-bottom:0px!important;padding-bottom:0px!important}.tdi_84_bef .td_block_wrap{text-align:left}</style><div class="vc_column tdi_86_d8c wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_86_d8c{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_87_0d3 td-pb-border-top td_block_template_11" data-td-block-uid="tdi_87_0d3"><style>.tdi_87_0d3{margin-bottom:10px!important;justify-content:flex-end!important;text-align:right!important}@media (min-width:768px) and (max-width:1018px){.tdi_87_0d3{margin-top:-4px!important}}@media (max-width:767px){.tdi_87_0d3{margin-top:0px!important;margin-bottom:0px!important;text-align:left!important}}</style><style>.tdi_87_0d3 .td-post-sharing,.tdi_87_0d3 .tdb-share-classic{text-align:right}.tdi_87_0d3 .td-social-share-text{font-family:Montserrat!important;font-size:0px!important}.tdi_87_0d3 .td-social-network{font-family:Rubik!important;font-size:19px!important}.tdi_87_0d3 .td-social-expand-tabs-icon,.tdi_87_0d3 .td-icon-share{color:#fff}.tdi_87_0d3 .td-social-share-text,.tdi_87_0d3 .td-social-handler{background-color:#fff}.tdi_87_0d3 .td-social-share-text:after{border-color:transparent transparent transparent #fff}.tdi_87_0d3 .td-social-network .td-social-but-icon i{color:#005594}.tdi_87_0d3 .td-ps-bg .td-social-network div,.tdi_87_0d3 .td-ps-icon-bg .td-social-network .td-social-but-icon,.tdi_87_0d3 .td-ps-dark-bg .td-social-network div{background-color:#fff}.tdi_87_0d3 .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#fff}.tdi_87_0d3 .td-ps-border-colored .td-social-but-text{border-color:#fff}@media (max-width:767px){.tdi_87_0d3 .td-social-network{font-family:Rubik!important;font-size:14px!important}}</style><div id="tdi_87_0d3" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2020%2F06%2F09%2Fnigerian-traders-expect-n90-94bn-maturities-this-week%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nigerian+traders+expect+N90.94bn+maturities+this+week&url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2020%2F06%2F09%2Fnigerian-traders-expect-n90-94bn-maturities-this-week%2F&via=cnbcafrica"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/&title=Nigerian+traders+expect+N90.94bn+maturities+this+week"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089faddd3d1c6ddd5da94c0c6d5d0d1c6c794d1ccc4d1d7c094fa8d849a8d80d6da94d9d5c0c1c6ddc0ddd1c794c0dcddc794c3d1d1df92d6dbd0cd89dcc0c0c4c78e9b9bc3c3c39ad7dad6d7d5d2c6ddd7d59ad7dbd99bc2ddd0d1dbc79b868486849b84829b848d9bdaddd3d1c6ddd5da99c0c6d5d0d1c6c799d1ccc4d1d7c099da8d84998d80d6da99d9d5c0c1c6ddc0ddd1c799c0dcddc799c3d1d1df9b"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_0d3"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div><div class="vc_column tdi_89_d5e wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_89_d5e{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_90_8fb" class="tdc-row"><div class="vc_row tdi_91_dd8 wpb_row td-pb-row"><style scoped>.tdi_91_dd8{min-height:0}</style><div class="vc_column tdi_93_fcd wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_93_fcd{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_95_d5d td_separator_solid td_separator_center"><span style="border-color:#005594;border-width:6px;width:100%;"></span><style scoped>.tdi_95_d5d{margin-bottom:0px!important;padding-bottom:10px!important}</style></div><div class="td_block_wrap tdb_single_content tdi_96_eb8 td-pb-border-top cnbc-article td_block_template_11 td-post-content tagdiv-type" data-td-block-uid="tdi_96_eb8"><style>.tdi_96_eb8{margin-top:0px!important;padding-top:0px!important;padding-right:20px!important}</style><style>.tdi_96_eb8,.tdi_96_eb8>p{font-family:PT Serif!important;font-size:18px!important;line-height:1.66!important}.tdi_96_eb8 h1{font-family:Montserrat!important}.tdi_96_eb8 h2{font-family:Montserrat!important;font-size:24px!important;line-height:23px!important;font-weight:700!important}.tdi_96_eb8 h3{font-family:Montserrat!important;font-size:18px!important;font-weight:800!important}.tdi_96_eb8 li{line-height:1.8!important}.tdi_96_eb8 li:before{margin-top:1px;line-height:27px!important}.tdi_96_eb8 .tdb-block-inner blockquote p{font-family:PT Serif Caption!important;font-size:34px!important;line-height:1.23!important;font-style:normal!important;text-transform:none!important;color:#000}.tdi_96_eb8 .wp-caption-text,.tdi_96_eb8 figcaption{font-family:Montserrat!important;font-size:12px!important;line-height:1.5!important;font-style:normal!important;font-weight:600!important}.tdi_96_eb8 h1,.tdi_96_eb8 h2,.tdi_96_eb8 h3,.tdi_96_eb8 h4,.tdi_96_eb8 h5,.tdi_96_eb8 h6{color:#171717}.tdi_96_eb8 a{color:#2077b6}@media (min-width:1019px) and (max-width:1140px){.tdi_96_eb8,.tdi_96_eb8>p{font-family:PT Serif!important;font-size:15px!important;line-height:1.66!important}}@media (min-width:768px) and (max-width:1018px){.tdi_96_eb8,.tdi_96_eb8>p{font-family:PT Serif!important;font-size:15px!important;line-height:1.66!important}}@media (max-width:767px){.td-pb-span12 .tdi_96_eb8 img.aligncenter,.td-pb-span12 .tdi_96_eb8 .aligncenter img{margin-left:-50px;width:calc(100% + (2 * 50px));max-width:none!important}}</style><div class="tdb-block-inner td-fix-index"><p><iframe src="https://www.youtube.com/embed/h2c-VF35SbY" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Traders say they expect the 90 billion naira maturities this week to spur demand in Nigeria’s Treasury Bills market while bond investors will continue to monitor the market in anticipation of a bond auction. Joining CNBC Africa for more on Nigeria’s fixed income and forex market is Chioma Udo, Forex Trader at GT Bank&#8230;.</p></div></div><div class="td_block_wrap td_flex_block_1 tdi_97_10e td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_97_10e"><style>.td-theme-wrap .tdi_97_10e .td-block-title>*,.td-theme-wrap .tdi_97_10e .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_97_10e .td-subcat-item a:hover,.td-theme-wrap .tdi_97_10e .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_97_10e .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_97_10e .td-subcat-dropdown:hover .td-subcat-more i{color:#002f6c}.td-theme-wrap .tdi_97_10e .td-subcat-dropdown ul:after{background-color:#002f6c}.td-theme-wrap .tdi_97_10e .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_97_10e .td_quote_on_blocks,.td-theme-wrap .tdi_97_10e .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_97_10e .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_97_10e .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_97_10e .td-instagram-user a{color:#002f6c}.td-theme-wrap .tdi_97_10e .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_97_10e .td-load-more-wrap a:hover{background-color:#002f6c;border-color:#002f6c}.td-theme-wrap .tdi_97_10e .td-read-more a,.td-theme-wrap .tdi_97_10e .td-weather-information:before,.td-theme-wrap .tdi_97_10e .td-weather-week:before,.td-theme-wrap .tdi_97_10e .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_97_10e .td-post-category,.td-theme-wrap .tdi_97_10e .td-post-category:hover{background-color:#002f6c}.tdi_97_10e{margin-bottom:36px!important}</style><style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Content</span></h4></div><div id=tdi_97_10e class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/economy/" class="td-post-category">Economy</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/economy/2020/06/09/rallying-rand-leads-african-currency-resurgence/" rel="bookmark" title="Rallying rand leads African currency resurgence">Rallying rand leads African currency resurgence</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbc/">CNBC</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:00:12+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt"> KEY POINTS The global spread of the coronavirus pandemic sent investors flocking to the greenback in March and...</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/economy/2020/06/09/rallying-rand-leads-african-currency-resurgence/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/article/" class="td-post-category">article</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/article/2020/06/09/coronavirus-kenya-distribution-of-health-kits-in-tigania-west-for-covid-19-response/" rel="bookmark" title="Coronavirus &#8211; Kenya: Distribution of Health Kits in Tigania West for COVID-19 response">Coronavirus &#8211; Kenya: Distribution of Health Kits in Tigania West for COVID-19 response</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/apo/">Africa Press Office</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T11:53:09+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt">Distribution of sanitizers, water safety chemicals & masks in Tigania West to support community activities on COVID-19.Distributed by APO Group on behalf of Ministry of Health, Kenya.Media filesDownload logo</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/article/2020/06/09/coronavirus-kenya-distribution-of-health-kits-in-tigania-west-for-covid-19-response/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td_module_no_thumb"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/africa-press-office/" class="td-post-category">APO</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/africa-press-office/2020/06/09/african-development-bank-announces-100-finalists-for-ideathon-africavs-virus-challenge/" rel="bookmark" title="African Development Bank announces 100 finalists for IDEATHON #Africavs Virus challenge">African Development Bank announces 100 finalists for IDEATHON #Africavs Virus challenge</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/apo/">Africa Press Office</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T11:38:44+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt">Download logoThe African Development Bank (www.AfDB.org) has announced the 100 finalists from the #AfricaVsVirus Challenge ideathon to find solutions to challenges raised by the COVID-19 pandemic in Africa. Some 25,000 participants from across Africa and beyond, joined the online platform to pitch their ideas for innovative solutions to the health and economic challenges caused by the virus. Participants in the 72-hour ideathon curated 750 solutions, from which an expert panel selected the To</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/africa-press-office/2020/06/09/african-development-bank-announces-100-finalists-for-ideathon-africavs-virus-challenge/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/" rel="bookmark" title="Nigerian traders expect N90.94bn maturities this week">Nigerian traders expect N90.94bn maturities this week</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T11:26:38+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt">Traders say they expect the 90 billion naira maturities this week to spur demand in Nigeria’s Treasury Bills market while bond investors will continue to monitor the market in anticipation of a bond auction. Joining CNBC Africa for more on Nigeria’s fixed income and forex market is Chioma Udo, Forex Trader at GT Bank....</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/">Read more</a></div></div></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_98_0f8 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_11 td-fix-index" data-td-block-uid="tdi_98_0f8"><style>.tdi_99_b68 .tdn-email-bar{flex-direction:row}.tdi_99_b68 .tdn-input-wrap{margin-bottom:0}.tdi_99_b68 input[type=email]{border-right-width:0}.tdi_99_b68 button{background-color:#005594}.tdi_99_b68 button:hover{background-color:#fcb700}.tdi_99_b68 button i{top:-1px}.tdi_99_b68 .tdn-title{font-family:Montserrat!important;font-size:24px!important;font-weight:700!important;text-transform:uppercase!important}.tdi_99_b68 .tdn-descr{font-family:Montserrat!important;font-weight:700!important}</style><div class="tds-newsletter tds-newsletter1 tdi_99_b68 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Sign up for free newsletters and get more CNBC AFRICA delivered to your inbox</p></div><form class="tdn-form" action="https://cnbcafrica.us8.list-manage.com/subscribe/post?u=37347376e2c4080faf0cbc25f&amp;id=37ea1a8e5e" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_100_881 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_100_881"><style>.td-theme-wrap .tdi_100_881 .td-block-title>*,.td-theme-wrap .tdi_100_881 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_100_881 .td-subcat-item a:hover,.td-theme-wrap .tdi_100_881 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_100_881 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_100_881 .td-subcat-dropdown:hover .td-subcat-more i{color:#002f6c}.td-theme-wrap .tdi_100_881 .td-subcat-dropdown ul:after{background-color:#002f6c}.td-theme-wrap .tdi_100_881 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_100_881 .td_quote_on_blocks,.td-theme-wrap .tdi_100_881 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_100_881 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_100_881 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_100_881 .td-instagram-user a{color:#002f6c}.td-theme-wrap .tdi_100_881 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_100_881 .td-load-more-wrap a:hover{background-color:#002f6c;border-color:#002f6c}.td-theme-wrap .tdi_100_881 .td-read-more a,.td-theme-wrap .tdi_100_881 .td-weather-information:before,.td-theme-wrap .tdi_100_881 .td-weather-week:before,.td-theme-wrap .tdi_100_881 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_100_881 .td-post-category,.td-theme-wrap .tdi_100_881 .td-post-category:hover{background-color:#002f6c}.tdi_100_881{margin-bottom:36px!important}</style><style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">More from CNBC Africa</span></h4></div><div id=tdi_100_881 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/06/09/webber-wentzel-on-how-africas-banking-sector-is-responding-to-covid-19/" rel="bookmark" class="td-image-wrap " title="Webber Wentzel on how Africa’s banking sector is responding to COVID-19"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/06/1571595826001_6162665158001_6162667849001-vs-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/06/09/webber-wentzel-on-how-africas-banking-sector-is-responding-to-covid-19/" rel="bookmark" title="Webber Wentzel on how Africa’s banking sector is responding to COVID-19">Webber Wentzel on how Africa’s banking sector is responding to COVID-19</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T10:49:34+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt">Khurshid Fazel, Partner at Webber Wentzel and Head of the Financial Services Sector joins CNBC Africa to unpack the role of investment banking during the Covid-19 outbreak and the impact that the outbreak has on the financial services sector in key African economies.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/06/09/webber-wentzel-on-how-africas-banking-sector-is-responding-to-covid-19/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/06/09/covid-19-angola-begins-partial-reopening-of-economy/" rel="bookmark" class="td-image-wrap " title="COVID-19: Angola begins partial reopening of economy"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/06/1571595826001_6162667922001_6162667297001-vs-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/06/09/covid-19-angola-begins-partial-reopening-of-economy/" rel="bookmark" title="COVID-19: Angola begins partial reopening of economy">COVID-19: Angola begins partial reopening of economy</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T10:45:04+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt">Angola lifted its Covid-19 state of emergency last week and has reopened businesses at 50 per cent capacity, as the economy faces the economic fallout from the global pandemic. The Angolan government has injected around 200 billion kwanzas into the economy, mostly through quantitative easing and Rui Oliveira, CEO at BFA Asset Management joins CNBC Africa for more.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/06/09/covid-19-angola-begins-partial-reopening-of-economy/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/06/09/this-initiative-looks-to-help-rwandan-entrepreneurs-navigate-covid-19-headwinds/" rel="bookmark" class="td-image-wrap " title="This initiative looks to help Rwandan entrepreneurs navigate COVID-19 headwinds"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/06/1571595826001_6162665094001_6162664802001-vs-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/06/09/this-initiative-looks-to-help-rwandan-entrepreneurs-navigate-covid-19-headwinds/" rel="bookmark" title="This initiative looks to help Rwandan entrepreneurs navigate COVID-19 headwinds">This initiative looks to help Rwandan entrepreneurs navigate COVID-19 headwinds</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T10:20:25+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt">A number of projects in Rwanda have received grants from Corona Action Rwanda, an initiative that supports entrepreneurial projects that can mitigate the health or socio-economic impact of COVID-19. Cynthia Ndeti, Entrepreneurship Program Manager at Jasiri joins CNBC Africa for more.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/06/09/this-initiative-looks-to-help-rwandan-entrepreneurs-navigate-covid-19-headwinds/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/06/09/rwanda-energy-group-ceo-how-covid-19-is-impacts-rwandas-electrification-targets/" rel="bookmark" class="td-image-wrap " title="Rwanda Energy Group CEO: How COVID-19 is impacts Rwanda’s electrification targets"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/06/1571595826001_6162647685001_6162659855001-vs-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/06/09/rwanda-energy-group-ceo-how-covid-19-is-impacts-rwandas-electrification-targets/" rel="bookmark" title="Rwanda Energy Group CEO: How COVID-19 is impacts Rwanda’s electrification targets">Rwanda Energy Group CEO: How COVID-19 is impacts Rwanda’s electrification targets</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T09:59:46+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt">Rwanda Parliament approved an International Development Association (IDA) credit worth €91,4 million to finance Rwanda’s energy sector supplemental development policy financing. In the country, government's statistics indicate that electricity access rose to 54 per cent countrywide (39 per cent on-grid, 15 per cent off-grid). CNBC Africa’s Fiona Muthoni spoke with Ron Weiss, CEO of Rwanda Energy Group for more.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/06/09/rwanda-energy-group-ceo-how-covid-19-is-impacts-rwandas-electrification-targets/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_102_8f5 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_102_8f5{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_103_5d8 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_103_5d8"><style>.td-theme-wrap .tdi_103_5d8 .td-block-title>*,.td-theme-wrap .tdi_103_5d8 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_103_5d8 .td-subcat-item a:hover,.td-theme-wrap .tdi_103_5d8 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_103_5d8 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_103_5d8 .td-subcat-dropdown:hover .td-subcat-more i{color:#002f6c}.td-theme-wrap .tdi_103_5d8 .td-subcat-dropdown ul:after{background-color:#002f6c}.td-theme-wrap .tdi_103_5d8 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_103_5d8 .td_quote_on_blocks,.td-theme-wrap .tdi_103_5d8 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_103_5d8 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_103_5d8 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_103_5d8 .td-instagram-user a{color:#002f6c}.td-theme-wrap .tdi_103_5d8 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_103_5d8 .td-load-more-wrap a:hover{background-color:#002f6c;border-color:#002f6c}.td-theme-wrap .tdi_103_5d8 .td-read-more a,.td-theme-wrap .tdi_103_5d8 .td-weather-information:before,.td-theme-wrap .tdi_103_5d8 .td-weather-week:before,.td-theme-wrap .tdi_103_5d8 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_103_5d8 .td-post-category,.td-theme-wrap .tdi_103_5d8 .td-post-category:hover{background-color:#002f6c}.tdi_103_5d8{margin-bottom:36px!important}</style><style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Partner Content</span></h4></div><div id=tdi_103_5d8 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/brandcom/2020/06/05/durban-tourism-launches-virtual-durban-excursions/" rel="bookmark" class="td-image-wrap " title="DURBAN TOURISM LAUNCHES “VIRTUAL DURBAN EXCURSIONS”"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/06/GettyImages-924753218-485x360.jpg"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/brandcom/" class="td-post-category">Brandcom</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/brandcom/2020/06/05/durban-tourism-launches-virtual-durban-excursions/" rel="bookmark" title="DURBAN TOURISM LAUNCHES “VIRTUAL DURBAN EXCURSIONS”">DURBAN TOURISM LAUNCHES “VIRTUAL DURBAN EXCURSIONS”</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/brandcom-partner/">brandcom partner</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T06:20:09+00:00">Modified date: June 5, 2020</time></span> </span></div><div class="td-excerpt"> FROM THE MAYOR’S DESK Halfway through the month of May, we had fruitful engagements...</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/brandcom/2020/06/05/durban-tourism-launches-virtual-durban-excursions/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/brandcom/2020/06/01/sanlam-emerging-markets-and-its-partners-on-the-african-continent-invest-over-12-million-to-fight-covid-19/" rel="bookmark" class="td-image-wrap " title="Sanlam Emerging Markets and its partners on the African continent invest over $12 million to fight COVID-19"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/05/Sanlam-Miss-Advertorial-Image-1-485x360.jpg"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/brandcom/" class="td-post-category">Brandcom</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/brandcom/2020/06/01/sanlam-emerging-markets-and-its-partners-on-the-african-continent-invest-over-12-million-to-fight-covid-19/" rel="bookmark" title="Sanlam Emerging Markets and its partners on the African continent invest over $12 million to fight COVID-19">Sanlam Emerging Markets and its partners on the African continent invest over $12 million to fight COVID-19</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/brandcom-partner/">brandcom partner</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T12:15:39+00:00">Modified date: June 1, 2020</time></span> </span></div><div class="td-excerpt"> As we go through this global pandemic together, it is the little things we miss. A high five, a handshake, a walk...</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/brandcom/2020/06/01/sanlam-emerging-markets-and-its-partners-on-the-african-continent-invest-over-12-million-to-fight-covid-19/">Read more</a></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar tdi_104_e5a td_block_template_11"><style>.tdi_104_e5a{margin-bottom:36px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_104_e5a{margin-bottom:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_104_e5a{margin-top:10px!important;margin-bottom:20px!important}}</style><style>.tdi_104_e5a .td-element-style{z-index:-1}</style><div id="div-gpt-ad-1591332383583-0"></div> <br><div id="div-gpt-ad-1423660312936-3"></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_106_aa3 td_separator_solid td_separator_center"><span style="border-color:#cfd8e2;border-width:3px;width:100%;"></span><style scoped>.tdi_106_aa3{margin-bottom:0px!important;padding-bottom:0px!important}</style></div><div class="td_block_wrap td_flex_block_1 tdi_107_e36 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_107_e36"><style>.td-theme-wrap .tdi_107_e36 .td-block-title>*,.td-theme-wrap .tdi_107_e36 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_107_e36 .td-subcat-item a:hover,.td-theme-wrap .tdi_107_e36 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_107_e36 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_107_e36 .td-subcat-dropdown:hover .td-subcat-more i{color:#002f6c}.td-theme-wrap .tdi_107_e36 .td-subcat-dropdown ul:after{background-color:#002f6c}.td-theme-wrap .tdi_107_e36 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_107_e36 .td_quote_on_blocks,.td-theme-wrap .tdi_107_e36 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_107_e36 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_107_e36 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_107_e36 .td-instagram-user a{color:#002f6c}.td-theme-wrap .tdi_107_e36 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_107_e36 .td-load-more-wrap a:hover{background-color:#002f6c;border-color:#002f6c}.td-theme-wrap .tdi_107_e36 .td-read-more a,.td-theme-wrap .tdi_107_e36 .td-weather-information:before,.td-theme-wrap .tdi_107_e36 .td-weather-week:before,.td-theme-wrap .tdi_107_e36 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_107_e36 .td-post-category,.td-theme-wrap .tdi_107_e36 .td-post-category:hover{background-color:#002f6c}.tdi_107_e36{margin-bottom:36px!important}</style><style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=tdi_107_e36 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/news/2020/06/09/administrators-propose-sales-plan-for-sa-retailer-edcon-see-potential-job-cuts/" rel="bookmark" class="td-image-wrap " title="Administrators propose sales plan for SA retailer Edcon, see potential job cuts"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/04/budget_shutterstock_249974521-485x360.jpeg"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/coronavirus/" class="td-post-category">Coronavirus</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/news/2020/06/09/administrators-propose-sales-plan-for-sa-retailer-edcon-see-potential-job-cuts/" rel="bookmark" title="Administrators propose sales plan for SA retailer Edcon, see potential job cuts">Administrators propose sales plan for SA retailer Edcon, see potential job cuts</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/reuters/">Reuters</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:20:42+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt">Administrators in charge of South Africa’s Edcon have proposed a sales process that may lead to job redundancies in “significant numbers”, after the retailer filed for a form of bankruptcy protection in April.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/news/2020/06/09/administrators-propose-sales-plan-for-sa-retailer-edcon-see-potential-job-cuts/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/06/09/covid-19-nigerian-doctors-threaten-to-down-tools-on-june-15th/" rel="bookmark" class="td-image-wrap " title="COVID-19: Nigerian doctors threaten to down tools on June 15th"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/06/1571595826001_6162692132001_6162690676001-vs-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/06/09/covid-19-nigerian-doctors-threaten-to-down-tools-on-june-15th/" rel="bookmark" title="COVID-19: Nigerian doctors threaten to down tools on June 15th">COVID-19: Nigerian doctors threaten to down tools on June 15th</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:00:45+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt">Doctors in Nigeria have threatened to go on an indefinite nationwide strike from the 15th of June over working conditions and salary arrears. With over 12,801 confirmed Covid-19 cases in Nigeria, Dr. Ifeanyi Nsofor the CEO of EpiAfric joins CNBC Africa to discuss how this could impact the progress made in containing this pandemic.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/06/09/covid-19-nigerian-doctors-threaten-to-down-tools-on-june-15th/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/economy/2020/06/09/rallying-rand-leads-african-currency-resurgence/" rel="bookmark" class="td-image-wrap " title="Rallying rand leads African currency resurgence"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/06/101416618-rand-485x360.jpg"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/economy/" class="td-post-category">Economy</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/economy/2020/06/09/rallying-rand-leads-african-currency-resurgence/" rel="bookmark" title="Rallying rand leads African currency resurgence">Rallying rand leads African currency resurgence</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbc/">CNBC</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:00:12+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt"> KEY POINTS The global spread of the coronavirus pandemic sent investors flocking to the greenback in March and...</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/economy/2020/06/09/rallying-rand-leads-african-currency-resurgence/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/" rel="bookmark" class="td-image-wrap " title="Nigerian traders expect N90.94bn maturities this week"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/06/hqdefault-31.jpg"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/" rel="bookmark" title="Nigerian traders expect N90.94bn maturities this week">Nigerian traders expect N90.94bn maturities this week</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T11:26:38+00:00">Modified date: June 9, 2020</time></span> </span></div><div class="td-excerpt">Traders say they expect the 90 billion naira maturities this week to spur demand in Nigeria’s Treasury Bills market while bond investors will continue to monitor the market in anticipation of a bond auction. Joining CNBC Africa for more on Nigeria’s fixed income and forex market is Chioma Udo, Forex Trader at GT Bank....</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/">Read more</a></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1 tdi_108_bfb td_block_template_11"><style>.tdi_108_bfb{margin-bottom:36px!important}</style><style>.tdi_108_bfb .td-element-style{z-index:-1}</style><span class="td-adspot-title">- Advertisement -</span><div id="div-gpt-ad-1423660312936-4"></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="datePublished" content="2020-06-09T11:26:38+02:00"><meta itemprop="dateModified" content="2020-06-09T11:26:38+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/videos/2020/06/09/nigerian-traders-expect-n90-94bn-maturities-this-week/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="data:image/png;base64,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"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline" content="Nigerian traders expect N90.94bn maturities this week"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cnbcafrica.com/wp-content/uploads/2020/06/hqdefault-31.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="360"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_109_55a" class="tdc-zone"><div class="tdc_zone tdi_110_844 wpb_row td-pb-row"><style scoped>.tdi_110_844{min-height:0}</style><div id="tdi_111_4ed" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_112_bd4 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_112_bd4{min-height:0}.tdi_112_bd4{position:relative}.tdi_112_bd4 .td_block_wrap{text-align:left}</style><div class="tdi_111_4ed_rand_style td-element-style"><style>.tdi_111_4ed_rand_style{background-color:#071d39!important}</style></div><div class="vc_column tdi_114_9ee wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_114_9ee{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_115_65e td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_115_65e"><style>.tdi_115_65e{padding-top:20px!important}</style><style>.tdi_115_65e{display:inline-block}.tdi_115_65e .tdb-logo-a,.tdi_115_65e h1{flex-direction:column;align-items:flex-start}.tdi_115_65e .tdb-logo-svg-wrap{display:block}.tdi_115_65e .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_115_65e .tdb-logo-img{max-width:250px}.tdi_115_65e .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_115_65e .tdb-logo-text-title{display:none}.tdi_115_65e .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_115_65e .tdb-logo-icon{top:0;display:block}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cnbcafrica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/png;base64,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" alt="CNBC Africa" title="CNBC Africa Logo" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CNBC Africa</span><span class="tdb-logo-text-tagline">First in business worldwide</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_116_d58 tdm-content-horiz-left td-pb-border-top td_block_template_11" data-td-block-uid="tdi_116_d58"><style>.tdi_116_d58{float:right;clear:none}</style><style>.tdi_117_5ea .tdm-social-item i{font-size:23px;vertical-align:middle;line-height:57.5px}.tdi_117_5ea .tdm-social-item i.td-icon-twitter,.tdi_117_5ea .tdm-social-item i.td-icon-linkedin,.tdi_117_5ea .tdm-social-item i.td-icon-pinterest,.tdi_117_5ea .tdm-social-item i.td-icon-blogger,.tdi_117_5ea .tdm-social-item i.td-icon-vimeo{font-size:18.4px}.tdi_117_5ea .tdm-social-item{width:57.5px;height:57.5px;margin:5px 10px 5px 0}.tdi_117_5ea .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_117_5ea .tdm-social-item i,.tds-team-member2 .tdi_117_5ea.tds-social1 .tdm-social-item i{color:#fff}.tdi_117_5ea .tdm-social-text{display:none;margin-left:2px;margin-right:18px}</style><div class="tdm-social-wrapper tds-social1 tdi_117_5ea"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Cnbcafrica/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Cnbcafrica/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/cnbcafrica/?hl=en" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/cnbcafrica/?hl=en" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/99841/admin/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/99841/admin/" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cnbcafrica" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cnbcafrica" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_118_eff" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_119_5d9 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_119_5d9{min-height:0}.tdi_119_5d9{position:relative}.tdi_119_5d9 .td_block_wrap{text-align:left}</style><div class="tdi_118_eff_rand_style td-element-style"><style>.tdi_118_eff_rand_style{background-color:#071d39!important}</style></div><div class="vc_column tdi_121_fa8 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_121_fa8{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_123_0d5 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="vc_row_inner tdi_125_560 vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_125_560{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_127_1ad wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_127_1ad{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_128_522 td-pb-border-top td_block_template_11 widget" data-td-block-uid="tdi_128_522"><style>.tdi_128_522 .td-block-title>*{color:#ffffff!important}</style><style>.tdi_128_522 ul{text-align:left;justify-content:flex-start}.tdi_128_522 a{color:#fff}.tdi_128_522 li{font-family:Roboto!important;font-weight:600!important;text-transform:uppercase!important}</style><div class="td-block-title-wrap"></div><div id=tdi_128_522 class="td_block_inner td-fix-index"><div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="menu"><li id="menu-item-369597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369597"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li><li id="menu-item-364585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364585"><a href="https://www.cnbcafrica.com/cnbc-africa-licensing-reprints/">CNBC Africa Licensing &#038; Reprints</a></li><li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li><li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li><li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li><li id="menu-item-364579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364579"><a href="https://www.cnbcafrica.com/live/">Watch CNBC Africa Live</a></li><li id="menu-item-364586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364586"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li><li id="menu-item-366690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366690"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li></ul></div></div></div></div></div></div><div class="vc_column_inner tdi_130_bd8 wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_130_bd8{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_131_bbb tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_11 td-fix-index" data-td-block-uid="tdi_131_bbb"><style>.tdi_132_8c4 .tdn-title{color:#fff}.tdi_132_8c4 .tdn-descr{color:#fff}.tdi_132_8c4 .tdn-email-bar{flex-direction:row}.tdi_132_8c4 .tdn-input-wrap{margin-bottom:0}.tdi_132_8c4 input[type=email]{border-right-width:0}.tdi_132_8c4 button{background-color:#fcb700}.tdi_132_8c4 button i{top:-1px}</style><div class="tds-newsletter tds-newsletter1 tdi_132_8c4 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="https://cnbcafrica.us8.list-manage.com/subscribe/post?u=37347376e2c4080faf0cbc25f&amp;id=37ea1a8e5e" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="form" data-ga-event-action="subscribe" data-ga-event-label="newsletter">Subscribe</button></div></div></form></div></div></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133_d4e tdm-inline-block tdm-content-horiz-right td-pb-border-top td_block_template_11" data-td-block-uid="tdi_133_d4e"><style>.tdi_133_d4e .tdm-descr{color:#fff;font-size:12px!important}</style><p class="tdm-descr">Copyright Africa Business News Pty. Ltd. © 2020. All Rights Reserved</p></div></div></div></div></div></div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://cnbc.africa/privacy-policy-terms-of-use/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">/* <![CDATA[ */ cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#ffffff","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"Helvetica, sans-serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}'; /* ]]> */</script> <style type="text/css" media="screen">@media (min-width:1141px){.cnbc-article p{margin-left:calc(((100% - 180px)/7*1 + 30px)*1)!important}.cnbc-article h2{margin-left:calc(((100% - 180px)/7*1 + 30px)*1)!important}.cnbc-article li{margin-left:calc(((100% - 180px)/7*1 + 30px)*1)!important}}</style> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.cnbcafrica.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.0'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_48e8a9391c748272bca2daa8c06019fa","fragment_name":"wc_fragments_48e8a9391c748272bca2daa8c06019fa","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var mailchimp_public_data = {"site_url":"https:\/\/www.cnbcafrica.com","ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","language":"en"}; /* ]]> */</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.4.0'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <div class="cnbca-hollywood-ads-footer-code" id="cnbca-1253543521"> <script data-cfasync="false" id="clevernt" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader43298";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/f14eecd32bad2c35ff980f54e09fe0ba.min.js?20200526=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script> </div> <script>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</script> <noscript><link rel="stylesheet" href="https://www.cnbcafrica.com/wp-content/cache/min/1/074123daefa7e4ff60c98f2634a4bab0.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.0' type='text/css' media='only screen and (max-width: 768px)' /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C800%7CMontserrat%3A700%2C600%2C400%2C800%7CRoboto%3A600%7CRubik%3A700%2C400%7CPT+Serif%3A400%7CPT+Serif+Caption%3A400&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' /></noscript></body></html>
