<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><title>SAA business rescue plan continues to see grey skies - CNBC Africa</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.cnbcafrica.com/wp-content/cache/min/1/d1862ec8c89aef73de722c20bc42ff93.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.cnbcafrica.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.cnbc.com/favicon.ico"><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="SAA business rescue plan continues to see grey skies - CNBC Africa" /><meta property="og:description" content="Embattled state owned carrier South African Airways continues to see grey skies as its business rescue plans have been pushed back countless of times in the past six months, as well as recently being criticised by the courts for not making meaningful progress. Joining CNBC Africa for more on SAA’s business rescue is George Nel, Senior Business Rescue Practitioner at Corporate Business Rescue." /><meta property="og:url" content="https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/" /><meta property="og:site_name" content="CNBC Africa" /><meta property="article:publisher" content="https://www.facebook.com/Cnbcafrica/" /><meta property="article:published_time" content="2020-07-01T08:53:46+00:00" /><meta property="og:image" content="https://www.cnbcafrica.com/wp-content/uploads/2020/07/1571595826001_6168522804001_6168521376001-vs.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@cnbcafrica" /><meta name="twitter:site" content="@cnbcafrica" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.cnbcafrica.com/#organization","name":"CNBC Africa","url":"https://www.cnbcafrica.com/","sameAs":["https://www.facebook.com/Cnbcafrica/","https://www.instagram.com/cnbcafrica/","https://www.linkedin.com/company/cnbc-africa/","https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ","https://en.wikipedia.org/wiki/CNBC_Africa","https://twitter.com/cnbcafrica"],"logo":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#logo","inLanguage":"en-US","url":"","caption":"CNBC Africa"},"image":{"@id":"https://www.cnbcafrica.com/#logo"}},{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","description":"Stock Markets, Business News, Earnings, Africa","publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/#primaryimage","inLanguage":"en-US","url":"https://www.cnbcafrica.com/wp-content/uploads/2020/07/1571595826001_6168522804001_6168521376001-vs.jpg","width":1280,"height":720,"caption":"SAA business rescue plan continues to see grey skies"},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/#webpage","url":"https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/","name":"SAA business rescue plan continues to see grey skies - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/#primaryimage"},"datePublished":"2020-07-01T08:53:46+00:00","dateModified":"2020-07-01T08:53:46+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/"]}]},{"@type":"NewsArticle","@id":"https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/#article","isPartOf":{"@id":"https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/#webpage"},"author":{"@id":"https://www.cnbcafrica.com/#/schema/person/f10d692cadba97cb525291f8d348c2f8"},"headline":"SAA business rescue plan continues to see grey skies","datePublished":"2020-07-01T08:53:46+00:00","dateModified":"2020-07-01T08:53:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/#webpage"},"publisher":{"@id":"https://www.cnbcafrica.com/#organization"},"image":{"@id":"https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/#primaryimage"},"keywords":"#coronavirus,Africa,corporate business rescue,covid-19,covid-19 lock-down,executive,george nel,Power Lunch,pro,Reuters,SAA,South Africa,South African Airways,Southern Africa","articleSection":"Videos","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.cnbcafrica.com/#organization"}},{"@type":["Person"],"@id":"https://www.cnbcafrica.com/#/schema/person/f10d692cadba97cb525291f8d348c2f8","name":"CNBC Africa","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","inLanguage":"en-US","url":"https://www.cnbcafrica.com/wp-content/uploads/2020/05/cnbc-africa-e1590161560635.png","caption":"CNBC Africa"},"sameAs":["https://twitter.com/@cnbcafrica"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Feed" href="https://www.cnbcafrica.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; Comments Feed" href="https://www.cnbcafrica.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CNBC Africa &raquo; SAA business rescue plan continues to see grey skies Comments Feed" href="https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='woocommerce-smallscreen-css' href='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='preload' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C800%7CMontserrat%3A700%2C600%2C400%2C800%7CRoboto%3A600%7CRubik%3A700%2C400%7CPT+Serif%3A400%7CPT+Serif+Caption%3A400&#038;display=swap&#038;ver=10.3.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.cnbcafrica.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public-d402a0708d5b67863bdd6d77fba5ec82.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/127377506\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["videos","2020","07","01","saa-business-rescue-plan-continues-to-see-grey-skies"],"Category":["Videos"],"Tag":["#coronavirus","Africa","corporate business rescue","covid-19","covid-19 lock-down","executive","george nel","Power Lunch","pro","Reuters","SAA","South Africa","South African Airways","Southern Africa"]}}]; /* ]]> */</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.4.2'></script> <link rel='https://api.w.org/' href='https://www.cnbcafrica.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cnbcafrica.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cnbcafrica.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><meta name="generator" content="WooCommerce 4.2.2" /><link rel='shortlink' href='https://www.cnbcafrica.com/?p=375308' /><link rel="alternate" type="application/json+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2020%2F07%2F01%2Fsaa-business-rescue-plan-continues-to-see-grey-skies%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2020%2F07%2F01%2Fsaa-business-rescue-plan-continues-to-see-grey-skies%2F&#038;format=xml" /><style>.getty.aligncenter{text-align:center}.getty.alignleft{float:none;margin-right:0}.getty.alignleft>div{float:left;margin-right:5px}.getty.alignright{float:none;margin-left:0}.getty.alignright>div{float:right;margin-left:5px}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"b5df791421","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.cnbcafrica.com\/wp-admin\/","wpRestNonce":"b5df791421","wpRestUrl":"https:\/\/www.cnbcafrica.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript> <script>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</script> <style>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</style> <script type="application/ld+json">{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "CNBC Africa",
 "url" : "https://www.cnbcafrica.com/",
 "sameAs" : [
   "https://www.facebook.com/Cnbcafrica/",
   "https://twitter.com/cnbcafrica",
   "https://en.wikipedia.org/wiki/CNBC_Africa",
   "https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ",
   "https://www.instagram.com/cnbcafrica/?hl=en", 
   "https://www.linkedin.com/company/cnbc-africa/"
   ],
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "4th Floor West Tower 88 Stella Rd",
    "addressRegion": "GP",
    "postalCode": "2196",
    "addressCountry": "ZA"
  }
}</script> <script data-no-minify="1" async src="https://www.cnbcafrica.com/wp-content/cache/busting/1/gtm-670cccb69f2f13c7a922daea35aeb6f2.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45023785-1');</script> <script data-ad-client="ca-pub-0922151296819278" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">// Load GPT asynchronously
             var googletag = googletag || {};
             googletag.cmd = googletag.cmd || [];
             (function() {
               var gads = document.createElement('script');
               gads.async = true;
               var useSSL = 'https:' == document.location.protocol;
               gads.src = (useSSL ? 'https:' : 'http:') +
                   '//www.googletagservices.com/tag/js/gpt.js';
               var node = document.getElementsByTagName('script')[0];
               node.parentNode.insertBefore(gads, node);
             })();</script> <script>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</script> <style type="text/css" id="wp-custom-css">.widget_text a{color:#000000!important}</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#005594}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#005594}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#005594}.tdm-btn-style1{background-color:#005594}.tdm-btn-style2:before{border-color:#005594}.tdm-btn-style2{color:#005594}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #005594;-moz-box-shadow:0 2px 16px #005594;box-shadow:0 2px 16px #005594}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #005594;-moz-box-shadow:0 4px 26px #005594;box-shadow:0 4px 26px #005594}</style><style id="tdw-css-placeholder"></style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-375308 single-format-video theme-Newspaper woocommerce-no-js saa-business-rescue-plan-continues-to-see-grey-skies global-block-template-11 tdb_template_366926 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cnbcafrica/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/cnbcafrica/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/99841/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://cnbc.africa/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/cnbcafrica?lang=en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/ABNDigital" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-footer-news-container"><ul id="menu-footer-news" class="td-mobile-main-menu"><li id="menu-item-88045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-88045"><a href="https://www.cnbcafrica.com/east-africa/">East Africa</a></li><li id="menu-item-88053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88053"><a href="https://www.cnbcafrica.com/southern-africa/">Southern Africa</a></li><li id="menu-item-88056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88056"><a href="https://www.cnbcafrica.com/west-africa/">West Africa</a></li><li id="menu-item-88049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88049"><a href="https://www.cnbcafrica.com/international/">International News</a></li><li id="menu-item-88054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88054"><a href="https://www.cnbcafrica.com/special-report/">Special Report</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.cnbcafrica.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_77f" class="tdc-zone"><div class="tdc_zone tdi_2_7e4 wpb_row td-pb-row"><style scoped>.tdi_2_7e4{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}</style><div id="tdi_3_74f" class="tdc-row"><div class="vc_row tdi_4_7ff wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_4_7ff{min-height:0}.tdi_4_7ff,.tdi_4_7ff .tdc-columns{display:block}.tdi_4_7ff .tdc-columns{width:100%}@media (max-width:767px){.tdi_4_7ff{position:relative}}</style><div class="tdi_3_74f_rand_style td-element-style"><style>@media (max-width:767px){.tdi_3_74f_rand_style{background-color:#005594!important}}</style></div><div class="vc_column tdi_6_749 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_6_749{vertical-align:baseline}.tdi_6_749 .wpb_wrapper,.tdi_6_749 .wpb_wrapper .tdc-elements{display:block}.tdi_6_749 .wpb_wrapper .tdc-elements{width:100%}.tdi_6_749 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_5a5 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_7_5a5"><style>@media (max-width:767px){.tdi_7_5a5{margin-right:-20px!important}}</style><style>.tdi_7_5a5{float:right;clear:none}.tdi_7_5a5 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_7_5a5 .tdb-mobile-menu-button{color:#fff}.tdi_7_5a5 .tdb-mobile-menu-button:hover{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_header_logo tdi_8_c77 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_8_c77"><style>@media (max-width:767px){.tdi_8_c77{margin-top:12px!important;margin-bottom:15px!important;margin-left:-10px!important}}</style><style>.tdi_8_c77{display:inline-block}.tdi_8_c77 .tdb-logo-a,.tdi_8_c77 h1{align-items:center;justify-content:flex-end}.tdi_8_c77 .tdb-logo-svg-wrap{display:block}.tdi_8_c77 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_8_c77 .tdb-logo-img-wrap{display:block}.tdi_8_c77 .tdb-logo-text-tagline{margin-top:2px;margin-left:0}.tdi_8_c77 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-end}.tdi_8_c77 .tdb-logo-icon{top:0;display:block}@media (max-width:767px){.tdi_8_c77 .tdb-logo-a,.tdi_8_c77 h1{flex-direction:column;align-items:flex-end}.tdi_8_c77 .tdb-logo-img{max-width:250px}.tdi_8_c77 .tdb-logo-text-title{display:none}.tdi_8_c77 .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cnbcafrica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/png;base64,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" alt="CNBC Africa" title="CNBC Africa Logo" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CNBC Africa</span><span class="tdb-logo-text-tagline">First in business worldwide</span></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_9_1b7" class="tdc-zone"><div class="tdc_zone tdi_10_c77 wpb_row td-pb-row" data-sticky-offset="0"><style scoped>.tdi_10_c77{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}@media (max-width:767px){.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%)}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}}</style><div id="tdi_11_2cc" class="tdc-row"><div class="vc_row tdi_12_e7f wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_12_e7f{min-height:0}.tdi_12_e7f,.tdi_12_e7f .tdc-columns{display:block}.tdi_12_e7f .tdc-columns{width:100%}@media (max-width:767px){.tdi_12_e7f{position:relative}}</style><div class="tdi_11_2cc_rand_style td-element-style"><style>@media (max-width:767px){.tdi_11_2cc_rand_style{background-color:#005594!important}}</style></div><div class="vc_column tdi_14_bd5 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_14_bd5{vertical-align:baseline}.tdi_14_bd5 .wpb_wrapper,.tdi_14_bd5 .wpb_wrapper .tdc-elements{display:block}.tdi_14_bd5 .wpb_wrapper .tdc-elements{width:100%}.tdi_14_bd5 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_15_59f td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_15_59f"><style>@media (max-width:767px){.tdi_15_59f{margin-right:-20px!important}}</style><style>.tdi_15_59f{float:right;clear:none}.tdi_15_59f .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_15_59f .tdb-mobile-menu-button{color:#fff}.tdi_15_59f .tdb-mobile-menu-button:hover{color:#d93}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div><div class="td_block_wrap tdb_header_logo tdi_16_f77 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_16_f77"><style>@media (max-width:767px){.tdi_16_f77{margin-top:12px!important;margin-bottom:15px!important;margin-left:-10px!important}}</style><style>.tdi_16_f77{display:inline-block}.tdi_16_f77 .tdb-logo-a,.tdi_16_f77 h1{align-items:center;justify-content:flex-end}.tdi_16_f77 .tdb-logo-svg-wrap{display:block}.tdi_16_f77 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_16_f77 .tdb-logo-img-wrap{display:block}.tdi_16_f77 .tdb-logo-text-tagline{margin-top:2px;margin-left:0}.tdi_16_f77 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-end}.tdi_16_f77 .tdb-logo-icon{top:0;display:block}@media (max-width:767px){.tdi_16_f77 .tdb-logo-a,.tdi_16_f77 h1{flex-direction:column;align-items:flex-end}.tdi_16_f77 .tdb-logo-img{max-width:250px}.tdi_16_f77 .tdb-logo-text-title{display:none}.tdi_16_f77 .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cnbcafrica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/png;base64,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" alt="CNBC Africa" title="CNBC Africa Logo" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CNBC Africa</span><span class="tdb-logo-text-tagline">First in business worldwide</span></span></a></div></div></div></div></div></div><div id="tdi_17_bfb" class="tdc-row"><div class="vc_row tdi_18_7ec wpb_row td-pb-row"><style scoped>.tdi_18_7ec{min-height:0}.tdi_18_7ec,.tdi_18_7ec .tdc-columns{display:block}.tdi_18_7ec .tdc-columns{width:100%}</style><div class="vc_column tdi_20_c5f wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_20_c5f{vertical-align:baseline}.tdi_20_c5f .wpb_wrapper,.tdi_20_c5f .wpb_wrapper .tdc-elements{display:block}.tdi_20_c5f .wpb_wrapper .tdc-elements{width:100%}.tdi_20_c5f .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_21_ca6" class="tdc-zone"><div class="tdc_zone tdi_22_cc7 wpb_row td-pb-row"><style scoped>.tdi_22_cc7{min-height:0}.td-header-desktop-wrap{position:relative}</style><div id="tdi_23_f6c" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_24_7bb wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_24_7bb{min-height:0}.tdi_24_7bb,.tdi_24_7bb .tdc-columns{display:block}.tdi_24_7bb .tdc-columns{width:100%}.tdi_24_7bb{position:relative}.tdi_24_7bb .td_block_wrap{text-align:left}</style><div class="tdi_23_f6c_rand_style td-element-style"><style>.tdi_23_f6c_rand_style{background-color:#005594!important}</style></div><div class="vc_column tdi_26_775 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_26_775{vertical-align:baseline}.tdi_26_775 .wpb_wrapper,.tdi_26_775 .wpb_wrapper .tdc-elements{display:block}.tdi_26_775 .wpb_wrapper .tdc-elements{width:100%}.tdi_26_775 .wpb_wrapper{height:auto}@media (min-width:768px) and (max-width:1018px){.tdi_26_775{width:100px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_27_4e7 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_27_4e7"><style>.tdi_27_4e7{padding-top:10px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_27_4e7{padding-top:15px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_27_4e7{padding-top:15px!important}}</style><style>.tdi_27_4e7{display:inline-block;float:right;clear:none}.tdi_27_4e7 .tdb-logo-a,.tdi_27_4e7 h1{flex-direction:column;align-items:flex-start}.tdi_27_4e7 .tdb-logo-svg-wrap{display:block}.tdi_27_4e7 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_27_4e7 .tdb-logo-img{max-width:250px}.tdi_27_4e7 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_27_4e7 .tdb-logo-text-title{display:none}.tdi_27_4e7 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_27_4e7 .tdb-logo-icon{top:0;display:block}@media (min-width:1019px) and (max-width:1140px){.tdi_27_4e7 .tdb-logo-img{max-width:150px}}@media (min-width:768px) and (max-width:1018px){.tdi_27_4e7 .tdb-logo-img{max-width:150px}.tdi_27_4e7 .tdb-logo-img-wrap{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cnbcafrica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/png;base64,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" alt="CNBC Africa" title="CNBC Africa Logo" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CNBC Africa</span><span class="tdb-logo-text-tagline">First in business worldwide</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_28_ccf td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_28_ccf"><style>.tdi_28_ccf{margin-bottom:0px!important;padding-bottom:0px!important}</style><style>.tdi_28_ccf{display:inline-block}.tdi_28_ccf .tdb-mobile-menu-button i{font-size:24px;width:48px;height:48px;line-height:48px}.tdi_28_ccf .tdb-mobile-menu-button{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_30_ecf wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_30_ecf{vertical-align:baseline}.tdi_30_ecf .wpb_wrapper,.tdi_30_ecf .wpb_wrapper .tdc-elements{display:block}.tdi_30_ecf .wpb_wrapper .tdc-elements{width:100%}.tdi_30_ecf .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_32_cec vc_row vc_inner wpb_row td-pb-row absolute_inner_full"><style scoped>.tdi_32_cec{position:absolute!important;top:0;z-index:1}.tdi_32_cec,.tdi_32_cec .tdc-inner-columns{display:block}.tdi_32_cec .tdc-inner-columns{width:100%}</style><div class="vc_column_inner tdi_34_c57 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_34_c57{vertical-align:baseline}.tdi_34_c57 .wpb_wrapper,.tdi_34_c57 .wpb_wrapper .tdc-elements{display:block}.tdi_34_c57 .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_fb7 tds_menu_active3 tds_menu_sub_active2 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_35_fb7" style=" z-index: 999;"><style>.tdi_35_fb7{margin-bottom:0px!important;padding-bottom:0px!important}</style><style>.tdi_35_fb7{display:inline-block}.tdi_35_fb7 .tdb-menu>li .tdb-menu-sep,.tdi_35_fb7 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_35_fb7 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_35_fb7 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_35_fb7 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_35_fb7 .tdb-menu>li>a,.tdi_35_fb7 .td-subcat-more{color:#fff}.tdi_35_fb7 .tdb-menu>li>a,.tdi_35_fb7 .td-subcat-more,.tdi_35_fb7 .td-subcat-more>.tdb-menu-item-text{font-size:12px!important}.tdi_35_fb7 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_35_fb7 .tdb-menu .tdb-normal-menu ul,.tdi_35_fb7 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_35_fb7 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_35_fb7 .td-pulldown-filter-list li a{font-size:12px!important;font-weight:700!important;text-transform:uppercase!important}.tdi_35_fb7 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:768px) and (max-width:1018px){.tdi_35_fb7 .tdb-menu>li>a,.tdi_35_fb7 .td-subcat-more,.tdi_35_fb7 .td-subcat-more>.tdb-menu-item-text{font-size:10px!important}.tdi_35_fb7 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_35_fb7 .td-pulldown-filter-list li a{font-size:10px!important;font-weight:700!important;text-transform:uppercase!important}}</style><style>.tdi_35_fb7 .tdb-menu>li>a:after,.tdi_35_fb7 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#fcb700}</style><style>.tdi_35_fb7 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_35_fb7 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_35_fb7 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_35_fb7 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_35_fb7 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_35_fb7 .td-pulldown-filter-list li:hover a{color:#005594}.tdi_35_fb7 .tdb-menu ul .tdb-normal-menu>a .tdb-menu-item-text:after,.tdi_35_fb7 .td-pulldown-filter-list li>a .tdb-menu-item-text:after{bottom:-5px;background-color:#fcb700}</style><div id=tdi_35_fb7 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-365535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-365535"><a href="https://www.cnbcafrica.com/covid-19/"><div class="tdb-menu-item-text">Coronavirus</div></a></li><li id="menu-item-335903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-335903 tdb-menu-item-inactive"><a href="https://www.cnbcafrica.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-360343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360343"><a href="https://www.cnbcafrica.com/southern-africa/"><div class="tdb-menu-item-text">Southern Africa</div></a></li><li id="menu-item-360346" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360346"><a href="https://www.cnbcafrica.com/west-africa/"><div class="tdb-menu-item-text">West Africa</div></a></li><li id="menu-item-360344" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360344"><a href="https://www.cnbcafrica.com/financial/"><div class="tdb-menu-item-text">Financial</div></a></li><li id="menu-item-360345" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360345"><a href="https://www.cnbcafrica.com/special-report/"><div class="tdb-menu-item-text">Special Reports</div></a></li><li id="menu-item-360347" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360347"><a href="https://www.cnbcafrica.com/east-africa/"><div class="tdb-menu-item-text">East Africa</div></a></li><li id="menu-item-365357" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-365357"><a href="https://www.cnbcafrica.com/rwanda-news/"><div class="tdb-menu-item-text">Rwanda</div></a></li><li id="menu-item-360359" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360359"><a href="https://www.cnbcafrica.com/international/"><div class="tdb-menu-item-text">International</div></a></li></ul></li><li id="menu-item-335904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-335904 tdb-menu-item-inactive"><a href="https://www.cnbcafrica.com/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-360358" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360358"><a href="https://www.cnbcafrica.com/videos/ceo-interviews/"><div class="tdb-menu-item-text">CEO Interviews</div></a></li><li id="menu-item-360357" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360357"><a href="https://www.cnbcafrica.com/videos/analyst-interviews/"><div class="tdb-menu-item-text">Analyst Interviews</div></a></li></ul></li><li id="menu-item-335902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-335902 tdb-menu-item-inactive"><a href="https://www.cnbcafrica.com/insights/"><div class="tdb-menu-item-text">Insights</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-366975" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-366975"><a href="https://www.cnbcafrica.com/african-development-bank/"><div class="tdb-menu-item-text">African Development Bank</div></a></li><li id="menu-item-360373" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360373"><a href="https://www.cnbcafrica.com/au-summit/"><div class="tdb-menu-item-text">African Union Summit</div></a></li><li id="menu-item-360360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360360"><a href="https://www.cnbcafrica.com/mining/"><div class="tdb-menu-item-text">Mining</div></a></li><li id="menu-item-360367" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360367"><a href="https://www.cnbcafrica.com/wef/"><div class="tdb-menu-item-text">World Economic Forum</div></a></li><li id="menu-item-360369" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360369"><a href="https://www.cnbcafrica.com/ypo/"><div class="tdb-menu-item-text">YPO</div></a></li><li id="menu-item-360374" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360374"><a href="https://www.cnbcafrica.com/debates/"><div class="tdb-menu-item-text">Debates</div></a></li></ul></li><li id="menu-item-364991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-364991 tdb-menu-item-inactive"><a href="https://www.cnbcafrica.com/tv-shows/"><div class="tdb-menu-item-text">TV Shows</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-362255" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-362255"><a href="https://www.cnbcafrica.com/tv-shows/beyond-markets/"><div class="tdb-menu-item-text">Beyond Markets</div></a></li><li id="menu-item-360361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360361"><a href="https://www.cnbcafrica.com/tv-shows/captains-of-industry/"><div class="tdb-menu-item-text">Captains of Industry</div></a></li><li id="menu-item-360364" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360364"><a href="https://www.cnbcafrica.com/tv-shows/doing-business-in-rwanda/"><div class="tdb-menu-item-text">Doing Business in Rwanda</div></a></li><li id="menu-item-360363" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360363"><a href="https://www.cnbcafrica.com/tv-shows/entrepreneurial-edge/"><div class="tdb-menu-item-text">Entrepreneurial Edge</div></a></li><li id="menu-item-360365" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360365"><a href="https://www.cnbcafrica.com/tv-shows/my-worst-day/"><div class="tdb-menu-item-text">My Worst Day</div></a></li></ul></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_38_b5f td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_38_b5f"><style>.tdi_38_b5f .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#fff}.tdi_38_b5f{display:inline-block;float:right;clear:none}.tdi_38_b5f .tdb-search-txt{top:0}.tdi_38_b5f .tdb-drop-down-search{left:auto;right:0}.tdi_38_b5f .tdb-drop-down-search-inner,.tdi_38_b5f .tdb-search-form,.tdi_38_b5f .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_38_b5f .tdb-head-search-form-btn i{top:0}.tdi_38_b5f .result-msg{text-align:center}.tdi_38_b5f .tdb-head-search-btn:hover i{color:#fff}.tdi_38_b5f .tdb-drop-down-search-inner{box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_38_b5f .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_38_b5f .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_38_b5f .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_38_b5f .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_38_b5f .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_38_b5f .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_38_b5f .entry-thumb{background-position:center 50%}.tdi_38_b5f .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_38_b5f .td-image-container,.ie11 .tdi_38_b5f .td-image-container{flex:0 0 auto}.ie10 .tdi_38_b5f .td-module-meta-info,.ie11 .tdi_38_b5f .td-module-meta-info{flex:1}.tdi_38_b5f .td-post-vid-time{display:block}.tdi_38_b5f .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_38_b5f .entry-title{margin:0 0 5px}.tdi_38_b5f .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_38_b5f .td-post-category{display:none}.tdi_38_b5f .td-read-more{display:none}.tdi_38_b5f .td-post-author-name{display:none}.tdi_38_b5f .entry-review-stars{display:none}.tdi_38_b5f .td-icon-star,.tdi_38_b5f .td-icon-star-empty,.tdi_38_b5f .td-icon-star-half{font-size:15px}.tdi_38_b5f .td-module-comments{display:none}.tdi_38_b5f .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}@media (min-width:1019px) and (max-width:1140px){.tdi_38_b5f .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_38_b5f .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_38_b5f .td_module_wrap .td-module-container:before{display:block!important}.tdi_38_b5f .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_38_b5f .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_38_b5f .tdb-head-search-btn i{font-size:18px;width:43.2px;height:43.2px;line-height:43.2px}.tdi_38_b5f .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_38_b5f .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_38_b5f .td_module_wrap .td-module-container:before{display:block!important}.tdi_38_b5f .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_38_b5f .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_38_b5f .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_38_b5f .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_38_b5f .td_module_wrap .td-module-container:before{display:block!important}.tdi_38_b5f .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_38_b5f .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cnbcafrica.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_39_fe7" class="tdc-zone"><div class="tdc_zone tdi_40_dbf wpb_row td-pb-row" data-sticky-offset="0"><style scoped>.tdi_40_dbf{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}</style><div id="tdi_41_db7" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_42_ece wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_42_ece{min-height:0}.tdi_42_ece,.tdi_42_ece .tdc-columns{display:block}.tdi_42_ece .tdc-columns{width:100%}.tdi_42_ece{position:relative}.tdi_42_ece .td_block_wrap{text-align:left}</style><div class="tdi_41_db7_rand_style td-element-style"><style>.tdi_41_db7_rand_style{background-color:#ffffff!important}</style></div><div class="vc_column tdi_44_1cf wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_44_1cf{vertical-align:baseline}.tdi_44_1cf .wpb_wrapper,.tdi_44_1cf .wpb_wrapper .tdc-elements{display:block}.tdi_44_1cf .wpb_wrapper .tdc-elements{width:100%}.tdi_44_1cf .wpb_wrapper{height:auto}@media (min-width:768px) and (max-width:1018px){.tdi_44_1cf{width:100px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_45_9cc td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_45_9cc"><style>.tdi_45_9cc{padding-top:12px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_45_9cc{padding-top:15px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_45_9cc{padding-top:15px!important}}</style><style>.tdi_45_9cc{display:inline-block;float:right;clear:none}.tdi_45_9cc .tdb-logo-a,.tdi_45_9cc h1{flex-direction:column;align-items:flex-start}.tdi_45_9cc .tdb-logo-svg-wrap{display:block}.tdi_45_9cc .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_45_9cc .tdb-logo-img{max-width:250px}.tdi_45_9cc .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_45_9cc .tdb-logo-text-title{display:none}.tdi_45_9cc .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_45_9cc .tdb-logo-icon{top:0;display:block}@media (min-width:1019px) and (max-width:1140px){.tdi_45_9cc .tdb-logo-img{max-width:150px}}@media (min-width:768px) and (max-width:1018px){.tdi_45_9cc .tdb-logo-img{max-width:150px}.tdi_45_9cc .tdb-logo-img-wrap{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cnbcafrica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.cnbcafrica.com/wp-content/uploads/2020/04/Primary-Against-Lighter-Background-with-Stroke.png" alt="CNBC Africa" title="CNBC Africa Logo" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CNBC Africa</span><span class="tdb-logo-text-tagline">First in business worldwide</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_46_e0f td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_46_e0f"><style>.tdi_46_e0f{margin-bottom:0px!important;padding-bottom:0px!important}</style><style>.tdi_46_e0f{display:inline-block}.tdi_46_e0f .tdb-mobile-menu-button i{font-size:24px;width:48px;height:48px;line-height:48px}.tdi_46_e0f .tdb-mobile-menu-button{color:#005594}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_48_fc5 wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_48_fc5{vertical-align:baseline}.tdi_48_fc5 .wpb_wrapper,.tdi_48_fc5 .wpb_wrapper .tdc-elements{display:block}.tdi_48_fc5 .wpb_wrapper .tdc-elements{width:100%}.tdi_48_fc5 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_50_7cf vc_row vc_inner wpb_row td-pb-row absolute_inner_full"><style scoped>.tdi_50_7cf{position:absolute!important;top:0;z-index:1}.tdi_50_7cf,.tdi_50_7cf .tdc-inner-columns{display:block}.tdi_50_7cf .tdc-inner-columns{width:100%}</style><div class="vc_column_inner tdi_52_cb4 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_52_cb4{vertical-align:baseline}.tdi_52_cb4 .wpb_wrapper,.tdi_52_cb4 .wpb_wrapper .tdc-elements{display:block}.tdi_52_cb4 .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_53_5c5 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_53_5c5"><style>.tdi_53_5c5 .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#fff}.tdi_53_5c5{display:inline-block;float:right;clear:none}.tdi_53_5c5 .tdb-search-txt{top:0}.tdi_53_5c5 .tdb-drop-down-search{left:auto;right:0}.tdi_53_5c5 .tdb-drop-down-search-inner,.tdi_53_5c5 .tdb-search-form,.tdi_53_5c5 .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_53_5c5 .tdb-head-search-form-btn i{top:0}.tdi_53_5c5 .result-msg{text-align:center}.tdi_53_5c5 .tdb-head-search-btn:hover i{color:#fff}.tdi_53_5c5 .tdb-drop-down-search-inner{box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_53_5c5 .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_53_5c5 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_53_5c5 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_53_5c5 .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_53_5c5 .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_53_5c5 .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_53_5c5 .entry-thumb{background-position:center 50%}.tdi_53_5c5 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_53_5c5 .td-image-container,.ie11 .tdi_53_5c5 .td-image-container{flex:0 0 auto}.ie10 .tdi_53_5c5 .td-module-meta-info,.ie11 .tdi_53_5c5 .td-module-meta-info{flex:1}.tdi_53_5c5 .td-post-vid-time{display:block}.tdi_53_5c5 .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_53_5c5 .entry-title{margin:0 0 5px}.tdi_53_5c5 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_53_5c5 .td-post-category{display:none}.tdi_53_5c5 .td-read-more{display:none}.tdi_53_5c5 .td-post-author-name{display:none}.tdi_53_5c5 .entry-review-stars{display:none}.tdi_53_5c5 .td-icon-star,.tdi_53_5c5 .td-icon-star-empty,.tdi_53_5c5 .td-icon-star-half{font-size:15px}.tdi_53_5c5 .td-module-comments{display:none}.tdi_53_5c5 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}@media (min-width:1019px) and (max-width:1140px){.tdi_53_5c5 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_53_5c5 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_5c5 .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_5c5 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_53_5c5 .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_53_5c5 .tdb-head-search-btn i{font-size:18px;width:43.2px;height:43.2px;line-height:43.2px}.tdi_53_5c5 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_53_5c5 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_5c5 .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_5c5 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_53_5c5 .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_53_5c5 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_53_5c5 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_5c5 .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_5c5 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_53_5c5 .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cnbcafrica.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div class="td_block_wrap tdb_title tdi_54_821 tdb-single-title td-pb-border-top td_block_template_11" data-td-block-uid="tdi_54_821"><style>.tdi_54_821{margin-bottom:0px!important;padding-top:10px!important}@media (max-width:767px){.tdi_54_821{padding-top:6px!important;padding-right:0px!important}}</style><style>.tdi_54_821 .tdb-title-line:after{height:2px;bottom:40%}.tdi_54_821 .tdb-title-line{height:50px}.td-theme-wrap .tdi_54_821{text-align:left}.tdi_54_821 .tdb-first-letter{left:-.36em;right:auto}.tdi_54_821 .tdb-title-text{font-family:Montserrat!important;font-size:12px!important;line-height:1.1!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.tdi_54_821 .tdb-title-text{font-family:Montserrat!important;font-size:20px!important;line-height:1.1!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.tdi_54_821 .tdb-title-text{font-family:Montserrat!important;font-size:16px!important;line-height:1.1!important;font-weight:700!important}}@media (max-width:767px){.tdi_54_821 .tdb-title-text{font-family:Montserrat!important;font-size:28px!important;line-height:1.1!important;font-weight:700!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">SAA business rescue plan continues to see grey skies</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div id="tdi_55_272" class="tdc-row"><div class="vc_row tdi_56_ccc wpb_row td-pb-row"><style scoped>.tdi_56_ccc{min-height:0}.tdi_56_ccc,.tdi_56_ccc .tdc-columns{display:block}.tdi_56_ccc .tdc-columns{width:100%}</style><div class="vc_column tdi_58_dbe wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_58_dbe{vertical-align:baseline}.tdi_58_dbe .wpb_wrapper,.tdi_58_dbe .wpb_wrapper .tdc-elements{display:block}.tdi_58_dbe .wpb_wrapper .tdc-elements{width:100%}.tdi_58_dbe .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="375308" data-autoload-type="" data-autoload-count="5"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-366926" class="post-366926 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="tdi_59_ffe" class="tdc-zone"><div class="tdc_zone tdi_60_ce5 wpb_row td-pb-row"><style scoped>.tdi_60_ce5{min-height:0}</style><div id="tdi_61_7fe" class="tdc-row"><div class="vc_row tdi_62_dbc wpb_row td-pb-row"><style scoped>.tdi_62_dbc{min-height:0}.tdi_62_dbc,.tdi_62_dbc .tdc-columns{display:block}.tdi_62_dbc .tdc-columns{width:100%}</style><div class="vc_column tdi_64_cbf wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_64_cbf{vertical-align:baseline}.tdi_64_cbf .wpb_wrapper,.tdi_64_cbf .wpb_wrapper .tdc-elements{display:block}.tdi_64_cbf .wpb_wrapper .tdc-elements{width:100%}.tdi_64_cbf .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header tdi_65_bed td_block_template_11"><style>.tdi_65_bed{margin-top:15px!important}</style><style>.tdi_65_bed.td-a-rec{text-align:center}.tdi_65_bed .td-element-style{z-index:-1}</style><div align="center" id="div-gpt-ad-1423660312936-0"></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_67_4cf " style="height: 32px"></div></div></div></div></div><div id="tdi_68_747" class="tdc-row"><div class="vc_row tdi_69_7ec wpb_row td-pb-row"><style scoped>.tdi_69_7ec{min-height:0}.tdi_69_7ec,.tdi_69_7ec .tdc-columns{display:block}.tdi_69_7ec .tdc-columns{width:100%}</style><div class="vc_column tdi_71_55b wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_71_55b{vertical-align:baseline}.tdi_71_55b .wpb_wrapper,.tdi_71_55b .wpb_wrapper .tdc-elements{display:block}.tdi_71_55b .wpb_wrapper .tdc-elements{width:100%}.tdi_71_55b .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_72_3df td-pb-border-top td_block_template_11 " data-td-block-uid="tdi_72_3df"><style>.tdi_72_3df{margin-bottom:10px!important}@media(min-width:1141px){.tdi_72_3df{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_72_3df{display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_72_3df{display:inline-block!important}}@media (max-width:767px){.tdi_72_3df{display:inline-block!important}}</style><style>.tdi_72_3df .tdb-entry-category{padding:0;margin:0;color:#002f6c!important;font-family:Rubik!important;font-size:12px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}.tdi_72_3df .tdb-cat-bg{border-width:0;background-color:rgba(0,0,0,0)!important}.tdi_72_3df .tdb-entry-category:hover{color:#002f6c!important}.tdi_72_3df .tdb-cat-sep{font-size:14px;margin:0 3px}.tdi_72_3df .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_72_3df{text-align:left}@media (max-width:767px){.tdi_72_3df .tdb-entry-category{font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}}</style><div class="tdb-category td-fix-index"></div></div><div class="td_block_wrap tdb_title tdi_73_c0c tdb-single-title td-pb-border-top td_block_template_11" data-td-block-uid="tdi_73_c0c"><style>.tdi_73_c0c{margin-bottom:0px!important;padding-top:0px!important;padding-right:10%!important;padding-bottom:10px!important}@media (max-width:767px){.tdi_73_c0c{padding-top:6px!important;padding-right:0px!important}}</style><style>.tdi_73_c0c .tdb-title-line:after{height:2px;bottom:40%}.tdi_73_c0c .tdb-title-line{height:50px}.td-theme-wrap .tdi_73_c0c{text-align:left}.tdi_73_c0c .tdb-first-letter{left:-.36em;right:auto}.tdi_73_c0c .tdb-title-text{font-family:Montserrat!important;font-size:50px!important;line-height:1.1!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.tdi_73_c0c .tdb-title-text{font-family:Montserrat!important;font-size:32px!important;line-height:1.1!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.tdi_73_c0c .tdb-title-text{font-family:Montserrat!important;font-size:32px!important;line-height:1.1!important;font-weight:700!important}}@media (max-width:767px){.tdi_73_c0c .tdb-title-text{font-family:Montserrat!important;font-size:28px!important;line-height:1.1!important;font-weight:700!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">SAA business rescue plan continues to see grey skies</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_74_e65 td-pb-border-top td_block_template_11 tdb-post-meta" data-td-block-uid="tdi_74_e65"><style>.tdi_74_e65{display:inline-block;color:#747474;font-family:Montserrat!important;font-size:12px!important;line-height:1!important;font-weight:600!important;text-transform:uppercase!important;letter-spacing:1.2px!important}.tdi_74_e65 i{font-size:14px;margin-right:5px}@media (max-width:767px){.tdi_74_e65{font-family:Montserrat!important;font-size:11px!important;line-height:1!important;font-weight:600!important;text-transform:uppercase!important;letter-spacing:1.2px!important}}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-01T10:53:46+02:00">July 1, 2020</time></div></div><div class="td_block_wrap tdb_single_modified_date tdi_75_dec td-pb-border-top td_block_template_11 tdb-post-meta" data-td-block-uid="tdi_75_dec"><style>.tdi_75_dec{display:inline-block;color:#747474;font-family:Montserrat!important;font-size:12px!important;line-height:1!important;font-weight:600!important;text-transform:uppercase!important;letter-spacing:1.2px!important}.tdi_75_dec i{font-size:14px;margin-right:5px}@media (max-width:767px){.tdi_75_dec{font-family:Montserrat!important;font-size:11px!important;line-height:1!important;font-weight:600!important;text-transform:uppercase!important;letter-spacing:1.2px!important}}</style><div class="tdb-block-inner td-fix-index"><span> | Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-07-01T10:53:46+02:00">3 hours ago</time></div></div><div class="vc_row_inner tdi_77_d6c vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_77_d6c{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_77_d6c,.tdi_77_d6c .tdc-inner-columns{display:block}.tdi_77_d6c .tdc-inner-columns{width:100%}</style><div class="vc_column_inner tdi_79_fd6 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_79_fd6{vertical-align:baseline}.tdi_79_fd6 .wpb_wrapper,.tdi_79_fd6 .wpb_wrapper .tdc-elements{display:block}.tdi_79_fd6 .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_80_6e8 td-pb-border-top td_block_template_11 tdb-post-meta" data-td-block-uid="tdi_80_6e8"><style>.tdi_80_6e8{margin-bottom:2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_80_6e8{margin-bottom:0px!important}}</style><style>.tdi_80_6e8{display:inline-block}.tdi_80_6e8 .tdb-author-name-wrap{align-items:baseline}.tdi_80_6e8 .tdb-author-by{margin-right:0;font-family:Montserrat!important;font-size:12px!important;line-height:1!important}.tdi_80_6e8 .avatar{width:40px;height:40px;margin-right:6px;border-radius:50%}.tdi_80_6e8 .tdb-author-name{color:#000;font-family:Montserrat!important;font-size:12px!important;line-height:1!important;font-weight:600!important;letter-spacing:.46px!important}@media (max-width:767px){.tdi_80_6e8 .avatar{width:20px;height:20px}.tdi_80_6e8 .tdb-author-by{font-family:Montserrat!important;font-size:11px!important;line-height:1!important}.tdi_80_6e8 .tdb-author-name{font-family:Montserrat!important;font-size:11px!important;line-height:1!important;font-weight:600!important;letter-spacing:.46px!important}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.cnbcafrica.com/author/cnbcafrica/"><img src="https://www.cnbcafrica.com/wp-content/uploads/2020/05/cnbc-africa-e1590161560635-150x150.png" width="96" height="96" alt="CNBC Africa" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_83_223" class="tdc-row"><div class="vc_row tdi_84_d27 wpb_row td-pb-row"><style scoped>.tdi_84_d27{min-height:0}.tdi_84_d27,.tdi_84_d27 .tdc-columns{display:block}.tdi_84_d27 .tdc-columns{width:100%}.tdi_84_d27{margin-bottom:0px!important;padding-bottom:0px!important}.tdi_84_d27 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_86_3dd wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_86_3dd{vertical-align:baseline}.tdi_86_3dd .wpb_wrapper,.tdi_86_3dd .wpb_wrapper .tdc-elements{display:block}.tdi_86_3dd .wpb_wrapper .tdc-elements{width:100%}.tdi_86_3dd .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_87_f7f td-pb-border-top td_block_template_11" data-td-block-uid="tdi_87_f7f"><style>.tdi_87_f7f{margin-bottom:10px!important;justify-content:flex-end!important;text-align:right!important}@media (min-width:768px) and (max-width:1018px){.tdi_87_f7f{margin-top:-4px!important}}@media (max-width:767px){.tdi_87_f7f{margin-top:0px!important;margin-bottom:0px!important;text-align:left!important}}</style><style>.tdi_87_f7f .td-post-sharing,.tdi_87_f7f .tdb-share-classic{text-align:right}.tdi_87_f7f .td-social-share-text{font-family:Montserrat!important;font-size:0px!important}.tdi_87_f7f .td-social-network{font-family:Rubik!important;font-size:19px!important}.tdi_87_f7f .td-social-expand-tabs-icon,.tdi_87_f7f .td-icon-share{color:#fff}.tdi_87_f7f .td-social-share-text,.tdi_87_f7f .td-social-handler{background-color:#fff}.tdi_87_f7f .td-social-share-text:after{border-color:transparent transparent transparent #fff}.tdi_87_f7f .td-social-network .td-social-but-icon i{color:#005594}.tdi_87_f7f .td-ps-bg .td-social-network div,.tdi_87_f7f .td-ps-icon-bg .td-social-network .td-social-but-icon,.tdi_87_f7f .td-ps-dark-bg .td-social-network div{background-color:#fff}.tdi_87_f7f .td-ps-icon-arrow .td-social-but-icon:after{border-left-color:#fff}.tdi_87_f7f .td-ps-border-colored .td-social-but-text{border-color:#fff}@media (max-width:767px){.tdi_87_f7f .td-social-network{font-family:Rubik!important;font-size:14px!important}}</style><div id="tdi_87_f7f" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2020%2F07%2F01%2Fsaa-business-rescue-plan-continues-to-see-grey-skies%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SAA+business+rescue+plan+continues+to+see+grey+skies&url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2020%2F07%2F01%2Fsaa-business-rescue-plan-continues-to-see-grey-skies%2F&via=cnbcafrica"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/&title=SAA+business+rescue+plan+continues+to+see+grey+skies"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e6d99593848c838592dbb5a7a7c68493958f88839595c6948395859383c6968a8788c6858988928f88938395c69289c6958383c68194839fc6958d8f8395c08489829fdb8e92929695dcc9c9919191c8858884858780948f8587c885898bc9908f82838995c9d4d6d4d6c9d6d1c9d6d7c9958787cb8493958f88839595cb948395859383cb968a8788cb858988928f88938395cb9289cb958383cb8194839fcb958d8f8395c9"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_f7f"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div><div class="vc_column tdi_89_fbf wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_89_fbf{vertical-align:baseline}.tdi_89_fbf .wpb_wrapper,.tdi_89_fbf .wpb_wrapper .tdc-elements{display:block}.tdi_89_fbf .wpb_wrapper .tdc-elements{width:100%}.tdi_89_fbf .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_90_fbf" class="tdc-row"><div class="vc_row tdi_91_9ec wpb_row td-pb-row"><style scoped>.tdi_91_9ec{min-height:0}.tdi_91_9ec,.tdi_91_9ec .tdc-columns{display:block}.tdi_91_9ec .tdc-columns{width:100%}</style><div class="vc_column tdi_93_f0c wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_93_f0c{vertical-align:baseline}.tdi_93_f0c .wpb_wrapper,.tdi_93_f0c .wpb_wrapper .tdc-elements{display:block}.tdi_93_f0c .wpb_wrapper .tdc-elements{width:100%}.tdi_93_f0c .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_95_f71 td_separator_solid td_separator_center"><span style="border-color:#005594;border-width:6px;width:100%;"></span><style scoped>.tdi_95_f71{margin-bottom:0px!important;padding-bottom:10px!important}</style></div><div class="td_block_wrap tdb_single_content tdi_96_57f td-pb-border-top cnbc-article td_block_template_11 td-post-content tagdiv-type" data-td-block-uid="tdi_96_57f"><style>.tdi_96_57f{margin-top:0px!important;padding-top:0px!important;padding-right:20px!important}</style><style>.tdi_96_57f,.tdi_96_57f>p{font-family:PT Serif!important;font-size:18px!important;line-height:1.66!important}.tdi_96_57f h1{font-family:Montserrat!important}.tdi_96_57f h2{font-family:Montserrat!important;font-size:24px!important;line-height:23px!important;font-weight:700!important}.tdi_96_57f h3{font-family:Montserrat!important;font-size:18px!important;font-weight:800!important}.tdi_96_57f li{line-height:1.8!important}.tdi_96_57f li:before{margin-top:1px;line-height:27px!important}.tdi_96_57f .tdb-block-inner blockquote p{font-family:PT Serif Caption!important;font-size:34px!important;line-height:1.23!important;font-style:normal!important;text-transform:none!important;color:#000}.tdi_96_57f .wp-caption-text,.tdi_96_57f figcaption{font-family:Montserrat!important;font-size:12px!important;line-height:1.5!important;font-style:normal!important;font-weight:600!important}.tdi_96_57f h1,.tdi_96_57f h2,.tdi_96_57f h3,.tdi_96_57f h4,.tdi_96_57f h5,.tdi_96_57f h6{color:#171717}.tdi_96_57f a{color:#2077b6}@media (min-width:1019px) and (max-width:1140px){.tdi_96_57f,.tdi_96_57f>p{font-family:PT Serif!important;font-size:15px!important;line-height:1.66!important}}@media (min-width:768px) and (max-width:1018px){.tdi_96_57f,.tdi_96_57f>p{font-family:PT Serif!important;font-size:15px!important;line-height:1.66!important}}@media (max-width:767px){.td-pb-span12 .tdi_96_57f img.aligncenter,.td-pb-span12 .tdi_96_57f .aligncenter img{margin-left:-50px;width:calc(100% + (2 * 50px));max-width:none!important}}</style><div class="tdb-block-inner td-fix-index"><div style="max-width: 700px;"><video-js data-account="1571595826001" data-player="c0AOssA7" data-video-id="6168521376001" data-embed="default" controls="" data-application-id="" class="vjs-fluid"></video-js></div><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//players.brightcove.net/1571595826001/c0AOssA7_default/index.min.js"></script></p><p>Embattled state owned carrier South African Airways continues to see grey skies as its business rescue plans have been pushed back countless of times in the past six months, as well as recently being criticised by the courts for not making meaningful progress. Joining CNBC Africa for more on SAA’s business rescue is George Nel, Senior Business Rescue Practitioner at Corporate Business Rescue.</p></div></div><div class="td_block_wrap td_flex_block_1 tdi_97_fb7 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_97_fb7"><style>.td-theme-wrap .tdi_97_fb7 .td-block-title>*,.td-theme-wrap .tdi_97_fb7 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_97_fb7 .td-subcat-item a:hover,.td-theme-wrap .tdi_97_fb7 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_97_fb7 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_97_fb7 .td-subcat-dropdown:hover .td-subcat-more i{color:#002f6c}.td-theme-wrap .tdi_97_fb7 .td-subcat-dropdown ul:after{background-color:#002f6c}.td-theme-wrap .tdi_97_fb7 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_97_fb7 .td_quote_on_blocks,.td-theme-wrap .tdi_97_fb7 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_97_fb7 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_97_fb7 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_97_fb7 .td-instagram-user a{color:#002f6c}.td-theme-wrap .tdi_97_fb7 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_97_fb7 .td-load-more-wrap a:hover{background-color:#002f6c;border-color:#002f6c}.td-theme-wrap .tdi_97_fb7 .td-read-more a,.td-theme-wrap .tdi_97_fb7 .td-weather-information:before,.td-theme-wrap .tdi_97_fb7 .td-weather-week:before,.td-theme-wrap .tdi_97_fb7 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_97_fb7 .td-post-category,.td-theme-wrap .tdi_97_fb7 .td-post-category:hover{background-color:#002f6c}.tdi_97_fb7{margin-bottom:36px!important}</style><style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Content</span></h4></div><div id=tdi_97_fb7 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/07/01/covid-19-anchor-capitals-outlook-for-sa-companies/" rel="bookmark" title="COVID-19: Anchor Capital’s outlook for SA companies">COVID-19: Anchor Capital’s outlook for SA companies</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T10:49:34+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">The current state of the global and local economy has seen many companies deferring dividend payments and initiating capital raising plans to ensure sustainability of its business. Joining CNBC Africa for more on these companies’ processes and a shareholders outlook is Stephán Engelbrecht, Fund Manager at Anchor Capital.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/07/01/covid-19-anchor-capitals-outlook-for-sa-companies/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/analyst-interviews/" class="td-post-category">Analyst Interviews</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/06/30/where-to-invest-after-covid-19/" rel="bookmark" title="Where to invest after COVID-19">Where to invest after COVID-19</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T12:17:21+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">South Africa’s economy reported its third consecutive quarter economic decline of 2 per cent in GDP today. During level 4 lock-down the South Africa Reserve Bank cut the interest rate down to 3.75per cent, the lowest in years. While the cut in interest is good news for those in debt, it’s not such good news for those investing in their future. Is it the right time to move your investment around and what should you be looking into? Joining CNBC Africa for more is Busi Skenjana, Founder and CEO of Stokvel Academy & Richard Bray, Head of Strategy and Positioning at Amplify Investment Partners.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/06/30/where-to-invest-after-covid-19/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/ceo-interviews/" class="td-post-category">CEO Interviews</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/06/30/court-sides-with-eskom-over-dispute-with-nersa/" rel="bookmark" title="Court sides with Eskom over dispute with Nersa">Court sides with Eskom over dispute with Nersa</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T12:18:08+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">In a decision that surprised many, South African High Court favoured Eskom dispute with energy regulator Nersa today.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/06/30/court-sides-with-eskom-over-dispute-with-nersa/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/ceo-interviews/" class="td-post-category">CEO Interviews</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/06/30/vukile-bucks-the-trend-with-strong-results-in-a-tough-environment/" rel="bookmark" title="Vukile bucks the trend with strong results in a tough environment">Vukile bucks the trend with strong results in a tough environment</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T12:18:24+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">At a time when many property companies are struggling Vukile has posted healthy performance. The group reported a continued strength in their Southern African portfolio and well diversified sources of funding. Vukile Property Fund CEO, Laurence Rapp joins CNBC Africa for more.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/06/30/vukile-bucks-the-trend-with-strong-results-in-a-tough-environment/">Read more</a></div></div></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_98_cc5 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_11 td-fix-index" data-td-block-uid="tdi_98_cc5"><style>.tdi_99_133 .tdn-email-bar{flex-direction:row}.tdi_99_133 .tdn-input-wrap{margin-bottom:0}.tdi_99_133 input[type=email]{border-right-width:0}.tdi_99_133 button{background-color:#005594}.tdi_99_133 button:hover{background-color:#fcb700}.tdi_99_133 button i{top:-1px}.tdi_99_133 .tdn-title{font-family:Montserrat!important;font-size:24px!important;font-weight:700!important;text-transform:uppercase!important}.tdi_99_133 .tdn-descr{font-family:Montserrat!important;font-weight:700!important}</style><div class="tds-newsletter tds-newsletter1 tdi_99_133 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Sign up for free newsletters and get more CNBC AFRICA delivered to your inbox</p></div><form class="tdn-form" action="https://cnbcafrica.us8.list-manage.com/subscribe/post?u=37347376e2c4080faf0cbc25f&amp;id=37ea1a8e5e" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_100_b3e td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_100_b3e"><style>.td-theme-wrap .tdi_100_b3e .td-block-title>*,.td-theme-wrap .tdi_100_b3e .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_100_b3e .td-subcat-item a:hover,.td-theme-wrap .tdi_100_b3e .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_100_b3e .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_100_b3e .td-subcat-dropdown:hover .td-subcat-more i{color:#002f6c}.td-theme-wrap .tdi_100_b3e .td-subcat-dropdown ul:after{background-color:#002f6c}.td-theme-wrap .tdi_100_b3e .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_100_b3e .td_quote_on_blocks,.td-theme-wrap .tdi_100_b3e .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_100_b3e .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_100_b3e .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_100_b3e .td-instagram-user a{color:#002f6c}.td-theme-wrap .tdi_100_b3e .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_100_b3e .td-load-more-wrap a:hover{background-color:#002f6c;border-color:#002f6c}.td-theme-wrap .tdi_100_b3e .td-read-more a,.td-theme-wrap .tdi_100_b3e .td-weather-information:before,.td-theme-wrap .tdi_100_b3e .td-weather-week:before,.td-theme-wrap .tdi_100_b3e .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_100_b3e .td-post-category,.td-theme-wrap .tdi_100_b3e .td-post-category:hover{background-color:#002f6c}.tdi_100_b3e{margin-bottom:36px!important}</style><style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">More from CNBC Africa</span></h4></div><div id=tdi_100_b3e class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/" rel="bookmark" class="td-image-wrap " title="SAA business rescue plan continues to see grey skies"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/07/1571595826001_6168522804001_6168521376001-vs-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/" rel="bookmark" title="SAA business rescue plan continues to see grey skies">SAA business rescue plan continues to see grey skies</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T10:53:46+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">Embattled state owned carrier South African Airways continues to see grey skies as its business rescue plans have been pushed back countless of times in the past six months, as well as recently being criticised by the courts for not making meaningful progress. Joining CNBC Africa for more on SAA’s business rescue is George Nel, Senior Business Rescue Practitioner at Corporate Business Rescue.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/07/01/covid-19-anchor-capitals-outlook-for-sa-companies/" rel="bookmark" class="td-image-wrap " title="COVID-19: Anchor Capital’s outlook for SA companies"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/07/1571595826001_6168522798001_6168523021001-vs-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/07/01/covid-19-anchor-capitals-outlook-for-sa-companies/" rel="bookmark" title="COVID-19: Anchor Capital’s outlook for SA companies">COVID-19: Anchor Capital’s outlook for SA companies</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T10:49:34+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">The current state of the global and local economy has seen many companies deferring dividend payments and initiating capital raising plans to ensure sustainability of its business. Joining CNBC Africa for more on these companies’ processes and a shareholders outlook is Stephán Engelbrecht, Fund Manager at Anchor Capital.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/07/01/covid-19-anchor-capitals-outlook-for-sa-companies/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/southern-africa/2020/07/01/businesstomorrow-the-role-of-dfis-in-rebuilding-african-economies-after-covid-19/" rel="bookmark" class="td-image-wrap " title="#BusinessTomorrow: The role of DFIs in rebuilding African economies after COVID-19"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/07/hqdefault-1.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/coronavirus/" class="td-post-category">Coronavirus</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/southern-africa/2020/07/01/businesstomorrow-the-role-of-dfis-in-rebuilding-african-economies-after-covid-19/" rel="bookmark" title="#BusinessTomorrow: The role of DFIs in rebuilding African economies after COVID-19">#BusinessTomorrow: The role of DFIs in rebuilding African economies after COVID-19</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T12:16:45+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">What can be done to turn the negative economic tide exacerbated by Covid-19 and how important is the role played in this by Development Finance Institutions? CNBC Africa's Chris Bishop and the panel discuss how the economy can be rebuilt post-COVID-19 with the help of public and private money; plus, how the way can be cleared, with legislation and regulation, for a new, sustainable, investment in Africa....</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/southern-africa/2020/07/01/businesstomorrow-the-role-of-dfis-in-rebuilding-african-economies-after-covid-19/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/international/2020/06/30/facebook-ad-boycott-gains-steam-as-more-brands-jump-ship-cnbc-after-hours/" rel="bookmark" class="td-image-wrap " title="Facebook ad boycott gains steam as more brands jump ship: CNBC After Hours"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/07/hqdefault.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/international/" class="td-post-category">International News</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/international/2020/06/30/facebook-ad-boycott-gains-steam-as-more-brands-jump-ship-cnbc-after-hours/" rel="bookmark" title="Facebook ad boycott gains steam as more brands jump ship: CNBC After Hours">Facebook ad boycott gains steam as more brands jump ship: CNBC After Hours</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbc/">CNBC</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T22:27:42+02:00">Modified date: June 30, 2020</time></span> </span></div><div class="td-excerpt">CNBC.com's MacKenzie Sigalos brings you the day's top business news headlines. On today's show, CNBC.com's Megan Graham explains the latest developments as more and more big corporations pull advertising spending from Facebook as the platform struggl</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/international/2020/06/30/facebook-ad-boycott-gains-steam-as-more-brands-jump-ship-cnbc-after-hours/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_102_7f7 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_102_7f7{vertical-align:baseline}.tdi_102_7f7 .wpb_wrapper,.tdi_102_7f7 .wpb_wrapper .tdc-elements{display:block}.tdi_102_7f7 .wpb_wrapper .tdc-elements{width:100%}.tdi_102_7f7 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_103_5fa td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_103_5fa"><style>.td-theme-wrap .tdi_103_5fa .td-block-title>*,.td-theme-wrap .tdi_103_5fa .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_103_5fa .td-subcat-item a:hover,.td-theme-wrap .tdi_103_5fa .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_103_5fa .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_103_5fa .td-subcat-dropdown:hover .td-subcat-more i{color:#002f6c}.td-theme-wrap .tdi_103_5fa .td-subcat-dropdown ul:after{background-color:#002f6c}.td-theme-wrap .tdi_103_5fa .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_103_5fa .td_quote_on_blocks,.td-theme-wrap .tdi_103_5fa .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_103_5fa .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_103_5fa .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_103_5fa .td-instagram-user a{color:#002f6c}.td-theme-wrap .tdi_103_5fa .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_103_5fa .td-load-more-wrap a:hover{background-color:#002f6c;border-color:#002f6c}.td-theme-wrap .tdi_103_5fa .td-read-more a,.td-theme-wrap .tdi_103_5fa .td-weather-information:before,.td-theme-wrap .tdi_103_5fa .td-weather-week:before,.td-theme-wrap .tdi_103_5fa .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_103_5fa .td-post-category,.td-theme-wrap .tdi_103_5fa .td-post-category:hover{background-color:#002f6c}.tdi_103_5fa{margin-bottom:36px!important}</style><style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Partner Content</span></h4></div><div id=tdi_103_5fa class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/brandcom/2020/06/30/sanlam-launches-urgent-job-preservation-initiative-in-response-to-covid-19/" rel="bookmark" class="td-image-wrap " title="Sanlam launches urgent job-preservation initiative in response to COVID-19"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/05/Sanlam-Miss-Advertorial-Image-1-485x360.jpg"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/brandcom/" class="td-post-category">Brandcom</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/brandcom/2020/06/30/sanlam-launches-urgent-job-preservation-initiative-in-response-to-covid-19/" rel="bookmark" title="Sanlam launches urgent job-preservation initiative in response to COVID-19">Sanlam launches urgent job-preservation initiative in response to COVID-19</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/brandcom-partner/">Brandcom Partner</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T14:54:45+02:00">Modified date: June 30, 2020</time></span> </span></div><div class="td-excerpt"> Sanlam Investments is responding to the COVID-19 pandemic through large-scale support of the recovery of South African companies, from small enterprises to...</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/brandcom/2020/06/30/sanlam-launches-urgent-job-preservation-initiative-in-response-to-covid-19/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/investing/2020/06/16/is-market-volatility-here-for-the-foreseeable-future/" rel="bookmark" class="td-image-wrap " title="Is Market Volatility Here For The Foreseeable Future?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/06/101416618-rand-485x360.jpg"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/brandcom/" class="td-post-category">Brandcom</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/investing/2020/06/16/is-market-volatility-here-for-the-foreseeable-future/" rel="bookmark" title="Is Market Volatility Here For The Foreseeable Future?">Is Market Volatility Here For The Foreseeable Future?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/brandcom-partner/">Brandcom Partner</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T11:12:44+02:00">Modified date: June 16, 2020</time></span> </span></div><div class="td-excerpt"> Content provided by CompareForexBrokers Prior to understanding why market volatility might be here to stay for the foreseeable future,...</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/investing/2020/06/16/is-market-volatility-here-for-the-foreseeable-future/">Read more</a></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar tdi_104_5c0 td_block_template_11"><style>.tdi_104_5c0{margin-bottom:36px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_104_5c0{margin-bottom:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_104_5c0{margin-top:10px!important;margin-bottom:20px!important}}</style><style>.tdi_104_5c0.td-a-rec{text-align:center}.tdi_104_5c0 .td-element-style{z-index:-1}</style><div id="div-gpt-ad-1591332383583-0"></div> <br><div id="div-gpt-ad-1423660312936-3"></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_106_cf0 td_separator_solid td_separator_center"><span style="border-color:#cfd8e2;border-width:3px;width:100%;"></span><style scoped>.tdi_106_cf0{margin-bottom:0px!important;padding-bottom:0px!important}</style></div><div class="td_block_wrap td_flex_block_1 tdi_107_c77 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_107_c77"><style>.td-theme-wrap .tdi_107_c77 .td-block-title>*,.td-theme-wrap .tdi_107_c77 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_107_c77 .td-subcat-item a:hover,.td-theme-wrap .tdi_107_c77 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_107_c77 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_107_c77 .td-subcat-dropdown:hover .td-subcat-more i{color:#002f6c}.td-theme-wrap .tdi_107_c77 .td-subcat-dropdown ul:after{background-color:#002f6c}.td-theme-wrap .tdi_107_c77 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_107_c77 .td_quote_on_blocks,.td-theme-wrap .tdi_107_c77 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_107_c77 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_107_c77 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_107_c77 .td-instagram-user a{color:#002f6c}.td-theme-wrap .tdi_107_c77 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_107_c77 .td-load-more-wrap a:hover{background-color:#002f6c;border-color:#002f6c}.td-theme-wrap .tdi_107_c77 .td-read-more a,.td-theme-wrap .tdi_107_c77 .td-weather-information:before,.td-theme-wrap .tdi_107_c77 .td-weather-week:before,.td-theme-wrap .tdi_107_c77 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_107_c77 .td-post-category,.td-theme-wrap .tdi_107_c77 .td-post-category:hover{background-color:#002f6c}.tdi_107_c77{margin-bottom:36px!important}</style><style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=tdi_107_c77 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/07/01/nigeria-moves-planned-electricity-tariff-hike-to-q12021/" rel="bookmark" class="td-image-wrap " title="Nigeria moves planned electricity tariff hike to Q1&#8217;2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/07/1571595826001_6168522868001_6168529620001-vs-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/07/01/nigeria-moves-planned-electricity-tariff-hike-to-q12021/" rel="bookmark" title="Nigeria moves planned electricity tariff hike to Q1&#8217;2021">Nigeria moves planned electricity tariff hike to Q1&#8217;2021</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T11:34:58+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">Nigeria’s planned electricity tariff hike which was earlier scheduled for the first of July has been postponed until the first quarter of 2021. This decision was taken by the leadership of the National Assembly after a meeting with the regulators NERC, and representatives of electricity distributors. George Etomi, Director of the Eko Electricity Distribution Company joins me to discuss this story and more.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/07/01/nigeria-moves-planned-electricity-tariff-hike-to-q12021/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/07/01/how-covid-19-is-severely-impacting-demand-for-africas-soft-commodities/" rel="bookmark" class="td-image-wrap " title="How COVID-19 is severely impacting demand for Africa’s soft commodities"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/07/1571595826001_6168522860001_6168529017001-vs-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/07/01/how-covid-19-is-severely-impacting-demand-for-africas-soft-commodities/" rel="bookmark" title="How COVID-19 is severely impacting demand for Africa’s soft commodities">How COVID-19 is severely impacting demand for Africa’s soft commodities</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T11:28:40+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">The World Bank says both the demand and supply of side of the global commodities market has been affected by the COVID-19 pandemic. Independent Commodities Expert, Edward George joins CNBC Africa for a look at what to expect from the soft commodities markets in the second half of the year.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/07/01/how-covid-19-is-severely-impacting-demand-for-africas-soft-commodities/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/07/01/what-to-expect-from-nigerias-money-markets-in-second-half-of-2020/" rel="bookmark" class="td-image-wrap " title="What to expect from Nigeria’s money markets in second half of 2020"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/07/1571595826001_6168527621001_6168527916001-vs-485x360.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/07/01/what-to-expect-from-nigerias-money-markets-in-second-half-of-2020/" rel="bookmark" title="What to expect from Nigeria’s money markets in second half of 2020">What to expect from Nigeria’s money markets in second half of 2020</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T11:22:41+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">It is the first day of July and this month’s activities at Nigeria’s fixed Income market will begin with a Treasury Bills auction as the Debt Management Office intends to rollover a total of 88.8 billion naira across the standard tenors. So what can we expect from the market in the second half of the year? Constance Onyia, Fixed Income Dealer at Access Bank joins CNBC Africa for more.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/07/01/what-to-expect-from-nigerias-money-markets-in-second-half-of-2020/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.cnbcafrica.com/videos/2020/07/01/covid-19-trend-micros-siriniwasa-on-the-cybersecurity-implications-of-working-remotely/" rel="bookmark" class="td-image-wrap " title="COVID-19: Trend Micro’s Siriniwasa on the cybersecurity implications of working remotely"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.cnbcafrica.com/wp-content/uploads/2020/07/1571595826001_6168522824001_6168521837001-vs.jpg"></span><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.cnbcafrica.com/videos/" class="td-post-category">Videos</a><h3 class="entry-title td-module-title"><a href="https://www.cnbcafrica.com/videos/2020/07/01/covid-19-trend-micros-siriniwasa-on-the-cybersecurity-implications-of-working-remotely/" rel="bookmark" title="COVID-19: Trend Micro’s Siriniwasa on the cybersecurity implications of working remotely">COVID-19: Trend Micro’s Siriniwasa on the cybersecurity implications of working remotely</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.cnbcafrica.com/author/cnbcafrica/">CNBC Africa</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T11:08:29+02:00">Modified date: July 1, 2020</time></span> </span></div><div class="td-excerpt">As most organisations now turn to the digital space and adapt to remote working, cybersecurity security awareness is increasing. A study from Trend Micro found that 66 per cent of remote workers in Nigeria, Kenya and South Africa are more conscious of their organisation’s cybersecurity policies since the COVID-19 lockdowns began. Indi Siriniwasa, Vice President of Sub Saharan Africa at Trend Micro joins CNBC Africa for more.</div><div class="td-read-more"> <a href="https://www.cnbcafrica.com/videos/2020/07/01/covid-19-trend-micros-siriniwasa-on-the-cybersecurity-implications-of-working-remotely/">Read more</a></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1 tdi_108_7bc td_block_template_11"><style>.tdi_108_7bc{margin-bottom:36px!important}</style><style>.tdi_108_7bc.td-a-rec{text-align:center}.tdi_108_7bc .td-element-style{z-index:-1}</style><span class="td-adspot-title">- Advertisement -</span><div id="div-gpt-ad-1423660312936-4"></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="datePublished" content="2020-07-01T10:53:46+02:00"><meta itemprop="dateModified" content="2020-07-01T10:53:46+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cnbcafrica.com/videos/2020/07/01/saa-business-rescue-plan-continues-to-see-grey-skies/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="data:image/png;base64,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"></span><meta itemprop="name" content="CNBC Africa"></span><meta itemprop="headline" content="SAA business rescue plan continues to see grey skies"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cnbcafrica.com/wp-content/uploads/2020/07/1571595826001_6168522804001_6168521376001-vs.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_109_bb7" class="tdc-zone"><div class="tdc_zone tdi_110_c7c wpb_row td-pb-row"><style scoped>.tdi_110_c7c{min-height:0}</style><div id="tdi_111_07f" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_112_beb wpb_row td-pb-row"><style scoped>.tdi_112_beb{min-height:0}.tdi_112_beb,.tdi_112_beb .tdc-columns{display:block}.tdi_112_beb .tdc-columns{width:100%}</style><div class="vc_column tdi_114_e3f wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_114_e3f{vertical-align:baseline}.tdi_114_e3f .wpb_wrapper,.tdi_114_e3f .wpb_wrapper .tdc-elements{display:block}.tdi_114_e3f .wpb_wrapper .tdc-elements{width:100%}.tdi_114_e3f .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_115_3cc" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_116_7c6 wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_116_7c6{min-height:0}.tdi_116_7c6,.tdi_116_7c6 .tdc-columns{display:block}.tdi_116_7c6 .tdc-columns{width:100%}.tdi_116_7c6{position:relative}.tdi_116_7c6 .td_block_wrap{text-align:left}</style><div class="tdi_115_3cc_rand_style td-element-style"><style>.tdi_115_3cc_rand_style{background-color:#071d39!important}</style></div><div class="vc_column tdi_118_07c wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_118_07c{vertical-align:baseline}.tdi_118_07c .wpb_wrapper,.tdi_118_07c .wpb_wrapper .tdc-elements{display:block}.tdi_118_07c .wpb_wrapper .tdc-elements{width:100%}.tdi_118_07c .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_119_cb7 td-pb-border-top td_block_template_11 tdb-header-align" data-td-block-uid="tdi_119_cb7"><style>.tdi_119_cb7{padding-top:20px!important}</style><style>.tdi_119_cb7{display:inline-block}.tdi_119_cb7 .tdb-logo-a,.tdi_119_cb7 h1{flex-direction:column;align-items:flex-start}.tdi_119_cb7 .tdb-logo-svg-wrap{display:block}.tdi_119_cb7 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_119_cb7 .tdb-logo-img{max-width:250px}.tdi_119_cb7 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_119_cb7 .tdb-logo-text-title{display:none}.tdi_119_cb7 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_119_cb7 .tdb-logo-icon{top:0;display:block}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cnbcafrica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/png;base64,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" alt="CNBC Africa" title="CNBC Africa Logo" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CNBC Africa</span><span class="tdb-logo-text-tagline">First in business worldwide</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_120_b7b tdm-content-horiz-left td-pb-border-top td_block_template_11" data-td-block-uid="tdi_120_b7b"><style>.tdi_120_b7b{float:right;clear:none}</style><style>.tdi_121_6fc .tdm-social-item i{font-size:23px;vertical-align:middle;line-height:57.5px}.tdi_121_6fc .tdm-social-item i.td-icon-twitter,.tdi_121_6fc .tdm-social-item i.td-icon-linkedin,.tdi_121_6fc .tdm-social-item i.td-icon-pinterest,.tdi_121_6fc .tdm-social-item i.td-icon-blogger,.tdi_121_6fc .tdm-social-item i.td-icon-vimeo{font-size:18.4px}.tdi_121_6fc .tdm-social-item{width:57.5px;height:57.5px;margin:5px 10px 5px 0}.tdi_121_6fc .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_121_6fc .tdm-social-item i,.tds-team-member2 .tdi_121_6fc.tds-social1 .tdm-social-item i{color:#fff}.tdi_121_6fc .tdm-social-text{display:none;margin-left:2px;margin-right:18px}</style><div class="tdm-social-wrapper tds-social1 tdi_121_6fc"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Cnbcafrica/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Cnbcafrica/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/cnbcafrica/?hl=en" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/cnbcafrica/?hl=en" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/99841/admin/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/99841/admin/" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cnbcafrica" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cnbcafrica" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCsba91UGiQLFOb5DN3Z_AdQ" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_122_ee7" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_123_95c wpb_row td-pb-row tdc-element-style"><style scoped>.tdi_123_95c{min-height:0}.tdi_123_95c,.tdi_123_95c .tdc-columns{display:block}.tdi_123_95c .tdc-columns{width:100%}.tdi_123_95c{position:relative}.tdi_123_95c .td_block_wrap{text-align:left}</style><div class="tdi_122_ee7_rand_style td-element-style"><style>.tdi_122_ee7_rand_style{background-color:#071d39!important}</style></div><div class="vc_column tdi_125_c7e wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_125_c7e{vertical-align:baseline}.tdi_125_c7e .wpb_wrapper,.tdi_125_c7e .wpb_wrapper .tdc-elements{display:block}.tdi_125_c7e .wpb_wrapper .tdc-elements{width:100%}.tdi_125_c7e .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_127_8f7 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="vc_row_inner tdi_129_70f vc_row vc_inner wpb_row td-pb-row"><style scoped>.tdi_129_70f{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_129_70f,.tdi_129_70f .tdc-inner-columns{display:block}.tdi_129_70f .tdc-inner-columns{width:100%}</style><div class="vc_column_inner tdi_131_557 wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_131_557{vertical-align:baseline}.tdi_131_557 .wpb_wrapper,.tdi_131_557 .wpb_wrapper .tdc-elements{display:block}.tdi_131_557 .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_132_1f7 td-pb-border-top td_block_template_11 widget" data-td-block-uid="tdi_132_1f7"><style>.tdi_132_1f7 .td-block-title>*{color:#ffffff!important}</style><style>.tdi_132_1f7 ul{text-align:left;justify-content:flex-start}.tdi_132_1f7 a{color:#fff}.tdi_132_1f7 li{font-family:Roboto!important;font-weight:600!important;text-transform:uppercase!important}</style><div class="td-block-title-wrap"></div><div id=tdi_132_1f7 class="td_block_inner td-fix-index"><div class="menu-footer-pages-container"><ul id="menu-footer-pages" class="menu"><li id="menu-item-369597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369597"><a href="https://www.cnbcafrica.com/advertise/">Advertise</a></li><li id="menu-item-364585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364585"><a href="https://www.cnbcafrica.com/cnbc-africa-licensing-reprints/">CNBC Africa Licensing &#038; Reprints</a></li><li id="menu-item-88038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88038"><a href="https://www.cnbcafrica.com/board/">Board</a></li><li id="menu-item-88039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-88039"><a href="https://www.cnbcafrica.com/privacy-policy-terms-of-use/">Privacy Policy &#038; Terms of Use</a></li><li id="menu-item-292449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292449"><a href="https://www.cnbcafrica.com/producers-and-presenters/">Producers &#038; Presenters</a></li><li id="menu-item-364579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364579"><a href="https://www.cnbcafrica.com/live/">Watch CNBC Africa Live</a></li><li id="menu-item-364586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364586"><a href="https://www.cnbcafrica.com/contact/">Contact</a></li><li id="menu-item-366690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366690"><a href="https://www.cnbcafrica.com/about-cnbc-africa/">About CNBC Africa</a></li></ul></div></div></div></div></div></div><div class="vc_column_inner tdi_134_bcc wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_134_bcc{vertical-align:baseline}.tdi_134_bcc .wpb_wrapper,.tdi_134_bcc .wpb_wrapper .tdc-elements{display:block}.tdi_134_bcc .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_135_c3c tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_11 td-fix-index" data-td-block-uid="tdi_135_c3c"><style>.tdi_136_3dd .tdn-title{color:#fff}.tdi_136_3dd .tdn-descr{color:#fff}.tdi_136_3dd .tdn-email-bar{flex-direction:row}.tdi_136_3dd .tdn-input-wrap{margin-bottom:0}.tdi_136_3dd input[type=email]{border-right-width:0}.tdi_136_3dd button{background-color:#fcb700}.tdi_136_3dd button i{top:-1px}</style><div class="tds-newsletter tds-newsletter1 tdi_136_3dd td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">To be updated with all the latest news, offers and special announcements.</p></div><form class="tdn-form" action="https://cnbcafrica.us8.list-manage.com/subscribe/post?u=37347376e2c4080faf0cbc25f&amp;id=37ea1a8e5e" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="form" data-ga-event-action="subscribe" data-ga-event-label="newsletter">Subscribe</button></div></div></form></div></div></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_137_ece tdm-inline-block tdm-content-horiz-right td-pb-border-top td_block_template_11" data-td-block-uid="tdi_137_ece"><style>.tdi_137_ece .tdm-descr{color:#fff;font-size:12px!important}</style><p class="tdm-descr">Copyright Africa Business News Pty. Ltd. © 2020. All Rights Reserved</p></div></div></div></div></div></div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='http://cnbc.africa/privacy-policy-terms-of-use/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">/* <![CDATA[ */ cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#ffffff","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"Helvetica, sans-serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}'; /* ]]> */</script> <style type="text/css" media="screen">@media (min-width:1141px){.cnbc-article p{margin-left:calc(((100% - 180px)/7*1 + 30px)*1)!important}.cnbc-article h2{margin-left:calc(((100% - 180px)/7*1 + 30px)*1)!important}.cnbc-article li{margin-left:calc(((100% - 180px)/7*1 + 30px)*1)!important}}</style> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.cnbcafrica.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_48e8a9391c748272bca2daa8c06019fa","fragment_name":"wc_fragments_48e8a9391c748272bca2daa8c06019fa","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var mailchimp_public_data = {"site_url":"https:\/\/www.cnbcafrica.com","ajax_url":"https:\/\/www.cnbcafrica.com\/wp-admin\/admin-ajax.php","language":"en"}; /* ]]> */</script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.4.1'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script> <script type='text/javascript' src='https://www.cnbcafrica.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <div class="cnbca-hollywood-ads-footer-code" id="cnbca-1160664588"> <script data-cfasync="false" id="clevernt" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader43298";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/f14eecd32bad2c35ff980f54e09fe0ba.min.js?20200526=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script> </div> <script>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</script> <script>const wprRemoveCPCSS = () => { $elem = document.getElementById( "rocket-critical-css" ); if ( $elem ) { $elem.remove(); } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel="stylesheet" href="https://www.cnbcafrica.com/wp-content/cache/min/1/d1862ec8c89aef73de722c20bc42ff93.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.cnbcafrica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' type='text/css' media='only screen and (max-width: 768px)' /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7CMontserrat%3A400%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C800%7CMontserrat%3A700%2C600%2C400%2C800%7CRoboto%3A600%7CRubik%3A700%2C400%7CPT+Serif%3A400%7CPT+Serif+Caption%3A400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' /></noscript></body></html>
