<!doctype html>
    <html lang="en">
      <head>
        <meta charset="utf-8">
        <meta name="generator" content="Frontity">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title data-rh="true">TeamApt CEO on decision to shift business model, outlines expansion plans - CNBC Africa</title>
        <meta data-rh="true" name="description" content="Nigerian fintech company TeamApt, says it is shifting the delivery of its financial services products from banks to consumers and businesses. The company’s CEO and Co-founder Tosin Eniolorunda says opportunities are underexplored in the journey to improve financial inclusion and the company excited about the prospects. He joins CNBC Africa&#x27;s Kenneth Igbomor for more details."/><meta data-rh="true" name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:title" content="TeamApt CEO on decision to shift business model, outlines expansion plans - CNBC Africa"/><meta data-rh="true" property="og:description" content="Nigerian fintech company TeamApt, says it is shifting the delivery of its financial services products from banks to consumers and businesses. The company’s CEO and Co-founder Tosin Eniolorunda says opportunities are underexplored in the journey to improve financial inclusion and the company excited about the prospects. He joins CNBC Africa&#x27;s Kenneth Igbomor for more details."/><meta data-rh="true" property="og:url" content="https://www.cnbcafrica.com/videos/2021/01/13/teamapt-ceo-on-decision-to-shift-business-model-outlines-expansion-plans/"/><meta data-rh="true" property="og:site_name" content="CNBC Africa"/><meta data-rh="true" property="article:publisher" content="https://www.facebook.com/Cnbcafrica/"/><meta data-rh="true" property="article:published_time" content="2021-01-13T12:08:51+00:00"/><meta data-rh="true" property="og:image" content="https://cms.cnbcafrica.com/wp-content/uploads/2021/01/image-24.jpg"/><meta data-rh="true" property="og:image:width" content="1280"/><meta data-rh="true" property="og:image:height" content="720"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@cnbcafrica"/><meta data-rh="true" name="twitter:site" content="@cnbcafrica"/><meta data-rh="true" name="twitter:label1" content="Written by"/><meta data-rh="true" name="twitter:data1" content="CNBC Africa"/><meta data-rh="true" name="generator" content="WordPress 5.6"/>
        <link data-rh="true" rel="dns-prefetch" href="//s.w.org"/><link data-rh="true" rel="alternate" type="application/rss+xml" title="CNBC Africa » TeamApt CEO on decision to shift business model, outlines expansion plans Comments Feed" href="https://www.cnbcafrica.com/videos/2021/01/13/teamapt-ceo-on-decision-to-shift-business-model-outlines-expansion-plans/feed/"/><link data-rh="true" rel="https://api.w.org/" href="https://cms.cnbcafrica.com/wp-json/"/><link data-rh="true" rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cms.cnbcafrica.com/xmlrpc.php?rsd"/><link data-rh="true" rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cms.cnbcafrica.com/wp-includes/wlwmanifest.xml"/><link data-rh="true" rel="shortlink" href="https://www.cnbcafrica.com/?p=394865"/><link data-rh="true" rel="alternate" type="application/json+oembed" href="https://cms.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2021%2F01%2F13%2Fteamapt-ceo-on-decision-to-shift-business-model-outlines-expansion-plans%2F"/><link data-rh="true" rel="alternate" type="text/xml+oembed" href="https://cms.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2Fvideos%2F2021%2F01%2F13%2Fteamapt-ceo-on-decision-to-shift-business-model-outlines-expansion-plans%2F&amp;format=xml"/>
        <script data-rh="true" type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","description":"Stock Markets, Business News, Earnings, Africa","potentialAction":[{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/videos/2021/01/13/teamapt-ceo-on-decision-to-shift-business-model-outlines-expansion-plans/#primaryimage","inLanguage":"en-US","url":"https://cms.cnbcafrica.com/wp-content/uploads/2021/01/image-24.jpg","width":1280,"height":720,"caption":"TeamApt CEO on decision to shift business model"},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/videos/2021/01/13/teamapt-ceo-on-decision-to-shift-business-model-outlines-expansion-plans/#webpage","url":"https://www.cnbcafrica.com/videos/2021/01/13/teamapt-ceo-on-decision-to-shift-business-model-outlines-expansion-plans/","name":"TeamApt CEO on decision to shift business model, outlines expansion plans - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/videos/2021/01/13/teamapt-ceo-on-decision-to-shift-business-model-outlines-expansion-plans/#primaryimage"},"datePublished":"2021-01-13T12:08:51+00:00","dateModified":"2021-01-13T12:08:51+00:00","author":{"@id":"https://www.cnbcafrica.com/#/schema/person/f10d692cadba97cb525291f8d348c2f8"},"description":"Nigerian fintech company TeamApt, says it is shifting the delivery of its financial services products from banks to consumers and businesses. The company’s CEO and Co-founder Tosin Eniolorunda says opportunities are underexplored in the journey to improve financial inclusion and the company excited about the prospects. He joins CNBC Africa's Kenneth Igbomor for more details.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cnbcafrica.com/videos/2021/01/13/teamapt-ceo-on-decision-to-shift-business-model-outlines-expansion-plans/"]}]},{"@type":"Person","@id":"https://www.cnbcafrica.com/#/schema/person/f10d692cadba97cb525291f8d348c2f8","name":"CNBC Africa","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","inLanguage":"en-US","url":"https://cms.cnbcafrica.com/wp-content/uploads/2020/05/cnbc-africa-e1590161560635.png","caption":"CNBC Africa"},"sameAs":["https://twitter.com/@cnbcafrica"]}]}</script><script data-rh="true" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="true"></script><script data-rh="true" async="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-NVRZKT"></script><script data-rh="true" >
        var dataLayer = window.dataLayer || [];
        dataLayer.push({
          "gtm.start": new Date().getTime(),
          event: "gtm.js",
        })
        </script>
        
        
        <link data-chunk="cnbc-africa" rel="preload" as="script" href="/static/cnbc-africa.module.eaf9a4a287e6f69652cb.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/vendors~bc~live-page~post.module.a7f4d32abf4b987a04aa.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/vendors~homepage~post.module.d9495f83b5605ca49a5a.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/vendors~post.module.d690a5865412e67ea573.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/bc~post.module.630cab88f740f9a60172.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/post.module.7ad6bca44ba545710c0d.js" crossorigin="">
        
      </head>
      <body >
        <div id="root"><style data-emotion-css="5q8t99-FontFace">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</style><style data-emotion-css="1405gz0-Theme">.list-unstyled{padding-left:0;list-style:none;}.badge{display:inline-block;padding:0.25em 0.4em;font-size:75%;font-weight:600;line-height:1;text-align:center;white-space:nowrap;vertical-align:baseline;border-radius:0.25rem;-webkit-transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;}@media (prefers-reduced-motion:reduce){.badge{-webkit-transition:none;transition:none;}}a.badge:hover,a.badge:focus{-webkit-text-decoration:none;text-decoration:none;}.badge:empty{display:none;}.btn .badge{position:relative;top:-1px;}.badge-secondary{color:#fff;background-color:#6c757d;}a.badge-secondary:hover,a.badge-secondary:focus{color:#fff;background-color:#545b62;}a.badge-secondary:focus,a.badge-secondary.focus{outline:0;box-shadow:0 0 0 0.2rem rgba(108,117,125,0.5);}.media{display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-ms-flex-align:start;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}.media-body{-ms-flex:1;-webkit-flex:1;-ms-flex:1;flex:1;}</style><style data-emotion-css="1pfskmu-Theme">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</style><style data-emotion-css="keiaxm-Theme">{/*!
 * Bootstrap Reboot v4.5.3 (https://getbootstrap.com/)
 * Copyright 2011-2020 The Bootstrap Authors
 * Copyright 2011-2020 Twitter, Inc.
 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/main/LICENSE)
 * Forked from Normalize.css, licensed MIT (https://github.com/necolas/normalize.css/blob/master/LICENSE.md)
 */}*,*::before,*::after{box-sizing:border-box;}html{font-family:sans-serif;line-height:1.15;-webkit-text-size-adjust:100%;-webkit-tap-highlight-color:rgba(0,0,0,0);}article,aside,figcaption,figure,footer,header,hgroup,main,nav,section{display:block;}body{margin:0;font-family:-apple-system,Montserrat,Roboto,"Helvetica Neue",Arial,"Noto Sans",sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol","Noto Color Emoji";font-size:1rem;font-weight:400;line-height:1.5;color:#212529;text-align:left;background-color:#fff;}[tabindex="-1"]:focus:not(:focus-visible){outline:0 !important;}hr{box-sizing:content-box;height:0;overflow:visible;}h1,h2,h3,h4,h5,h6{margin-top:0;margin-bottom:0.5rem;}p{margin-top:0;margin-bottom:1rem;}abbr[title],abbr[data-original-title]{-webkit-text-decoration:underline;text-decoration:underline;-webkit-text-decoration:underline dotted;-webkit-text-decoration:underline dotted;text-decoration:underline dotted;cursor:help;border-bottom:0;-webkit-text-decoration-skip-ink:none;-webkit-text-decoration-skip-ink:none;text-decoration-skip-ink:none;}address{margin-bottom:1rem;font-style:normal;line-height:inherit;}ol,ul,dl{margin-top:0;margin-bottom:1rem;}ol ol,ul ul,ol ul,ul ol{margin-bottom:0;}dt{font-weight:700;}dd{margin-bottom:.5rem;margin-left:0;}blockquote{margin:0 0 1rem;}b,strong{font-weight:bolder;}small{font-size:80%;}sub,sup{position:relative;font-size:75%;line-height:0;vertical-align:baseline;}sub{bottom:-.25em;}sup{top:-.5em;}a{color:inherit;-webkit-text-decoration:none;text-decoration:none;background-color:transparent;}a:hover{-webkit-text-decoration:underline;text-decoration:underline;}a:not([href]):not([class]){color:inherit;-webkit-text-decoration:none;text-decoration:none;}a:not([href]):not([class]):hover{color:inherit;-webkit-text-decoration:none;text-decoration:none;}pre,code,kbd,samp{font-family:SFMono-Regular,Menlo,Monaco,Consolas,"Liberation Mono","Courier New",monospace;font-size:1em;}pre{margin-top:0;margin-bottom:1rem;overflow:auto;-ms-overflow-style:scrollbar;}figure{margin:0 0 1rem;}img{vertical-align:middle;border-style:none;}svg{overflow:hidden;vertical-align:middle;}table{border-collapse:collapse;}caption{padding-top:0.75rem;padding-bottom:0.75rem;color:#6c757d;text-align:left;caption-side:bottom;}th{text-align:inherit;text-align:-webkit-match-parent;}label{display:inline-block;margin-bottom:0.5rem;}button{border-radius:0;}button:focus{outline:1px dotted;outline:5px auto -webkit-focus-ring-color;}input,button,select,optgroup,textarea{margin:0;font-family:inherit;font-size:inherit;line-height:inherit;}button,input{overflow:visible;}button,select{text-transform:none;}[role="button"]{cursor:pointer;}select{word-wrap:normal;}button,[type="button"],[type="reset"],[type="submit"]{-webkit-appearance:button;}button:not(:disabled),[type="button"]:not(:disabled),[type="reset"]:not(:disabled),[type="submit"]:not(:disabled){cursor:pointer;}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{padding:0;border-style:none;}input[type="radio"],input[type="checkbox"]{box-sizing:border-box;padding:0;}textarea{overflow:auto;resize:vertical;}fieldset{min-width:0;padding:0;margin:0;border:0;}legend{display:block;width:100%;max-width:100%;padding:0;margin-bottom:.5rem;font-size:1.5rem;line-height:inherit;color:inherit;white-space:normal;}progress{vertical-align:baseline;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{height:auto;}[type="search"]{outline-offset:-2px;-webkit-appearance:none;}[type="search"]::-webkit-search-decoration{-webkit-appearance:none;}::-webkit-file-upload-button{font:inherit;-webkit-appearance:button;}output{display:inline-block;}summary{display:list-item;cursor:pointer;}template{display:none;}[hidden]{display:none !important;}</style><div style="min-height:calc(100vh - 190px)"><style data-emotion-css="1cvfw3b-HeadContainer">.css-1cvfw3b-HeadContainer{background-color:#005594;padding:14px 0;}</style><div class="css-1cvfw3b-HeadContainer e1afngyw0"><div class="container"><style data-emotion-css="kunpmx-StyledLink">.css-kunpmx-StyledLink{-webkit-text-decoration:none;text-decoration:none;}</style><a href="/" class="css-kunpmx-StyledLink esg76vi0"><img class="logo-img" src="https://service.cnbcafrica.com/static/logo.png" alt="CNBC Africa" title="CNBC Africa Logo"/></a><style data-emotion-css="pkl2po-SearchNavContainer">.css-pkl2po-SearchNavContainer{float:right;}@media screen and (max-width:576px){.css-pkl2po-SearchNavContainer{display:none;}}</style><div class="css-pkl2po-SearchNavContainer elo849g3"><style data-emotion-css="1202nir-SearchContainer">.css-1202nir-SearchContainer{display:inline-block;margin-right:10px;}</style><div class="css-1202nir-SearchContainer elo849g2"><form class="form-inline"><div class="form-group"><input type="text" placeholder="Search" class="form-control form-control-sm"/></div></form></div><style data-emotion-css="vpge5q-LoginContainer">.css-vpge5q-LoginContainer{font-weight:700;text-transform:uppercase;color:#fff;font-size:12px;line-height:10px;display:-webkit-box;display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-letter-spacing:1px;-moz-letter-spacing:1px;-ms-letter-spacing:1px;letter-spacing:1px;display:inline-block;}.css-vpge5q-LoginContainer a:hover{-webkit-text-decoration:none;text-decoration:none;color:#fcb700;}</style><div class="css-vpge5q-LoginContainer elo849g1"><a href="#">SIGN IN</a></div><style data-emotion-css="139k2uh-Greetings">.css-139k2uh-Greetings{display:block;padding-top:10px;font-weight:500;font-size:12px;color:#fff;}.css-139k2uh-Greetings b{color:#fcb700;}</style><div class="css-139k2uh-Greetings elo849g0"></div></div><style data-emotion-css="mrokhf-NavContainer">.css-mrokhf-NavContainer{list-style:none;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:900px;box-sizing:border-box;padding-top:10px;margin:0;overflow-x:auto;}@media screen and (max-width:560px){.css-mrokhf-NavContainer{display:none;}}</style><nav class="css-mrokhf-NavContainer eqquvi1"><style data-emotion-css="74zz9-MenuToggle">.css-74zz9-MenuToggle{position:relative;background:transparent;border:0;color:white;z-index:5;height:30px;width:30px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><button class="css-74zz9-MenuToggle eqquvi0"><svg height="24px" width="24px" color="white" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Open menu</title><g fill="currentColor"><rect height="3" width="23" rx="1" ry="1" x=".5" y="2.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="10.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="18.5"></rect></g></svg></button><style data-emotion-css="p3bh61-NavItem">.css-p3bh61-NavItem{text-transform:uppercase;padding:0;margin:0 16px;color:#fff;font-size:12px;font-weight:600;box-sizing:border-box;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.css-p3bh61-NavItem a:hover{-webkit-text-decoration:none;text-decoration:none;border-bottom:4px solid;border-bottom-color:#fcb700;}.css-p3bh61-NavItem > a{display:inline-block;line-height:2em;border-bottom:4px solid;border-bottom-color:transparent;}.css-p3bh61-NavItem > a[aria-current="page"]{border-bottom-color:#fcb700;}.css-p3bh61-NavItem:first-of-type{margin-left:25px;}.css-p3bh61-NavItem:last-of-type{margin-right:0;}.css-p3bh61-NavItem:last-of-type:after{content:"";display:inline-block;width:24px;}</style><div class="css-p3bh61-NavItem eqquvi2"><a href="/">HOME</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/category/news/">News</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/covid-19/">Coronavirus</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/latest-video/">Latest video</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/category/insights/">INSIGHTS</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/category/debates/">DEBATES</a></div><div class="css-p3bh61-NavItem eqquvi2"><a href="/live/">WATCH LIVE</a></div></nav></div><style data-emotion-css="1e6u6h3-MenuToggle">.css-1e6u6h3-MenuToggle{position:absolute;right:1px;top:1px;background:transparent;border:0;color:white;z-index:5;height:50px;width:50px;display:none;}@media (max-width:560px){.css-1e6u6h3-MenuToggle{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}}</style><button class="css-1e6u6h3-MenuToggle e111d5s60"><svg height="42px" width="42px" color="white" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Open menu</title><g fill="currentColor"><rect height="3" width="23" rx="1" ry="1" x=".5" y="2.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="10.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="18.5"></rect></g></svg></button></div><div class="p-0 container-fluid"><div class="container"><div class="mt-2 row"><div class="col"> <!-- --> </div></div><div class="row"><div class="col-xl-8 col-lg-7 col-md-12"><div><style data-emotion-css="dphzss-VideoMeta">@media (min-width:760px){.css-dphzss-VideoMeta{font-size:50px;line-height:55px;}}</style><style data-emotion-css="1ke5gkv-Title-VideoMeta">.css-1ke5gkv-Title-VideoMeta{font-family:Montserrat;font-weight:700;font-size:30px;line-height:35px;margin-top:10px;color:black;padding-top:14px;padding-bottom:8px;box-sizing:border-box;}@media (min-width:760px){.css-1ke5gkv-Title-VideoMeta{font-size:50px;line-height:55px;}}</style><h1 class="css-1ke5gkv-Title-VideoMeta efxn4y70">TeamApt CEO on decision to shift business model, outlines expansion plans</h1></div><style data-emotion-css="7ijlp5-TopVideoBar">.css-7ijlp5-TopVideoBar{height:5px;background-color:#fcb700;}</style><div class="css-7ijlp5-TopVideoBar e145428r1"></div><style data-emotion-css="1036r4n-PlayerWraper">.css-1036r4n-PlayerWraper{height:500px;background-position:center;background-repeat:no-repeat;background-size:cover;min-height:164px;background-color:#d7e1e4;position:relative;padding-bottom:56.25%;height:0;}.css-1036r4n-PlayerWraper iframe{position:absolute;top:0;left:0;width:100%;height:100%;border:0;}</style><div class="css-1036r4n-PlayerWraper e145428r0"><div class="bc-player"></div></div><br/><p>Nigerian fintech company TeamApt, says it is shifting the delivery of its financial services products from banks to consumers and businesses. The company’s CEO and Co-founder Tosin Eniolorunda says opportunities are underexplored in the journey to improve financial inclusion and the company excited about the prospects. He joins CNBC Africa’s Kenneth Igbomor for more details.</p><div><em>Wed Jan 13 2021<!-- --> | <!-- -->14:08:51 GMT+0000 (Coordinated Universal Time)</em></div><br/></div><div class="ml-0 col"><style data-emotion-css="7ijlp5-TopVideoBar">.css-7ijlp5-TopVideoBar{height:5px;background-color:#fcb700;}</style><div class="css-7ijlp5-TopVideoBar e145428r1"></div><style data-emotion-css="1n6c8rs-Title">.css-1n6c8rs-Title{color:#002f6c;margin:5px 0 10px;font-weight:900;font-size:18px;}</style><h4 class="css-1n6c8rs-Title e145428r2">RELATED</h4><ul class="list-unstyled"><style data-emotion-css="24lsl7-EmptyBox">.css-24lsl7-EmptyBox{width:300px;min-height:600px;}</style><div class="css-24lsl7-EmptyBox e1jz2n3p0"><style data-emotion-css="1kj6ofb-Container">.css-1kj6ofb-Container{position:absolute;top:50%;left:50%;margin-left:-50px;margin-top:-50px;}</style><div class="css-1kj6ofb-Container e1y60kc61"><style data-emotion-css="84fj5a-SpinnerStyles">@-webkit-keyframes spinner-border{.css-84fj5a-SpinnerStyles to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@-webkit-keyframes spinner-border{to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes spinner-border{to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}.css-84fj5a-SpinnerStyles .spinner-border{display:inline-block;width:2rem;height:2rem;vertical-align:text-bottom;border:0.25em solid currentColor;border-right-color:transparent;border-radius:50%;-webkit-animation:spinner-border .75s linear infinite;-webkit-animation:spinner-border .75s linear infinite;animation:spinner-border .75s linear infinite;}.css-84fj5a-SpinnerStyles .spinner-border-sm{width:1rem;height:1rem;border-width:0.2em;}</style><div class="css-84fj5a-SpinnerStyles e1y60kc60"><div class="spinner-border"></div></div></div> </div></ul></div></div><div class="row"><div class="col-xl-8 col-lg-7"><style data-emotion-css="1mkpxzz-BCPost">.css-1mkpxzz-BCPost{font-family:Montserrat;font-size:22px;line-height:18px;font-weight:600;color:black;}</style><h2 class="css-1mkpxzz-BCPost">Latest Video</h2><div class="row"><style data-emotion-css="1kj6ofb-Container">.css-1kj6ofb-Container{position:absolute;top:50%;left:50%;margin-left:-50px;margin-top:-50px;}</style><div class="css-1kj6ofb-Container e1y60kc61"><style data-emotion-css="84fj5a-SpinnerStyles">@-webkit-keyframes spinner-border{.css-84fj5a-SpinnerStyles to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@-webkit-keyframes spinner-border{to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes spinner-border{to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}.css-84fj5a-SpinnerStyles .spinner-border{display:inline-block;width:2rem;height:2rem;vertical-align:text-bottom;border:0.25em solid currentColor;border-right-color:transparent;border-radius:50%;-webkit-animation:spinner-border .75s linear infinite;-webkit-animation:spinner-border .75s linear infinite;animation:spinner-border .75s linear infinite;}.css-84fj5a-SpinnerStyles .spinner-border-sm{width:1rem;height:1rem;border-width:0.2em;}</style><div class="css-84fj5a-SpinnerStyles e1y60kc60"><div class="spinner-border"></div></div></div></div></div><div class="col"></div></div></div></div></div><style data-emotion-css="16o2p3j-SiteFooter">.css-16o2p3j-SiteFooter{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;margin-top:2rem;border-color:#dcd7ca;border-style:solid;border-width:0;padding:3rem 0;background-color:#071d39;color:#FFF;}.css-16o2p3j-SiteFooter img{max-width:320px;}@media (min-width:700px){.css-16o2p3j-SiteFooter{margin-top:2rem;font-size:1rem;padding:2.3rem 0;}}.css-16o2p3j-SiteFooter a{color:inherit;-webkit-text-decoration:none;text-decoration:none;}</style><footer role="contentinfo" class="css-16o2p3j-SiteFooter e8kjvma1"><div class="container"><style data-emotion-css="kunpmx-StyledLink">.css-kunpmx-StyledLink{-webkit-text-decoration:none;text-decoration:none;}</style><a href="/" class="css-kunpmx-StyledLink esg76vi0"><img class="logo-img" src="https://service.cnbcafrica.com/static/logo.png" alt="CNBC Africa" title="CNBC Africa Logo"/></a><div class="row"><div class="col"><div class="mt-4"><ul class="list-unstyled"><li><a href="/about-cnbc-africa/">About CNBC Africa</a></li><li><a href="https://africabusiness.news/advertise">Advertise</a></li><li><a href="/cnbc-africa-licensing-reprints/">CNBC Africa Licensing &amp; Reprints</a></li><li><a href="/board/">Board</a></li><li><a href="/privacy-policy-terms-of-use/">Privacy Policy &amp; Terms of Use</a></li><li><a href="/producers-and-presenters/">Producers &amp; Presenters</a></li><li><a href="/live/">Watch CNBC Africa Live</a></li><li><a href="/contact/">Contact</a></li></ul></div></div><div class="col"><div><h3>CNBC Africa Newsletters</h3><p>Sign up for free newsletters and get more CNBC delivered to your inbox</p><style data-emotion-css="mwm1b-ButtonStyles">.css-mwm1b-ButtonStyles .btn{display:inline-block;font-weight:400;color:#212529;text-align:center;vertical-align:middle;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;background-color:transparent;border:1px solid transparent;padding:0.375rem 0.75rem;font-size:1rem;line-height:1.5;border-radius:0.25rem;-webkit-transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;}@media (prefers-reduced-motion:reduce){.css-mwm1b-ButtonStyles .btn{-webkit-transition:none;transition:none;}}.css-mwm1b-ButtonStyles .btn:hover{color:#212529;-webkit-text-decoration:none;text-decoration:none;}.css-mwm1b-ButtonStyles .btn:focus,.css-mwm1b-ButtonStyles .btn.focus{outline:0;box-shadow:0 0 0 0.2rem rgba(0,123,255,0.25);}.css-mwm1b-ButtonStyles .btn-success{color:#fff;background-color:#00A857;border-color:#00A857;}.css-mwm1b-ButtonStyles .btn-success:hover{color:#fff;background-color:#218838;border-color:#1e7e34;}.css-mwm1b-ButtonStyles .btn-success:focus,.css-mwm1b-ButtonStyles .btn-success.focus{color:#fff;background-color:#218838;border-color:#1e7e34;box-shadow:0 0 0 0.2rem rgba(72,180,97,0.5);}</style><div class="css-mwm1b-ButtonStyles e1s9c87f0"><a href="http://eepurl.com/YI-iL"><button type="button" class="btn btn-success">SIGN UP NOW</button> </a></div></div></div></div><style data-emotion-css="1aiyoab-SiteFooterInner">.css-1aiyoab-SiteFooterInner{-webkit-align-items:baseline;-webkit-box-align:baseline;-ms-flex-align:baseline;align-items:baseline;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}</style><div class="css-1aiyoab-SiteFooterInner e8kjvma0"><style data-emotion-css="1xd4jp8-Credits">@media (min-width:700px){.css-1xd4jp8-Credits{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-1xd4jp8-Credits e8kjvma2"><style data-emotion-css="sv6c96-Copyright">.css-sv6c96-Copyright{font-weight:600;font-size:1rem;color:#fff;margin:0;}@media (min-width:700px){.css-sv6c96-Copyright{font-weight:700;}}</style><p class="css-sv6c96-Copyright e8kjvma3">© <!-- -->2021<!-- --> <a href="https://www.cnbcafrica.com">Africa Business News Pty. Ltd.</a></p></div><a href="#site-header" style="cursor:pointer"><span style="margin-right:8px">To the top</span><span class="arrow" aria-hidden="true">↑</span></a></div></div></footer><noscript><style data-emotion-css="1sgm3ow-GtmCode">.css-1sgm3ow-GtmCode{display:none;visibility:hidden;}</style><iframe title="GTM-NVRZKT" src="https://www.googletagmanager.com/ns.html?id=GTM-NVRZKT" height="0" width="0" class="css-1sgm3ow-GtmCode"></iframe></noscript></div>
        <script id="__FRONTITY_CONNECT_STATE__" type="application/json">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</script>
<script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[0,4,14,1,12]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["post"]}</script>
        <script async type="module" data-chunk="cnbc-africa" src="/static/cnbc-africa.module.eaf9a4a287e6f69652cb.js"></script>
        <script async type="module" data-chunk="vendors~bc~live-page~post" src="/static/vendors~bc~live-page~post.module.a7f4d32abf4b987a04aa.js"></script>
        <script async type="module" data-chunk="vendors~homepage~post" src="/static/vendors~homepage~post.module.d9495f83b5605ca49a5a.js"></script>
        <script async type="module" data-chunk="vendors~post" src="/static/vendors~post.module.d690a5865412e67ea573.js"></script>
        <script async type="module" data-chunk="bc~post" src="/static/bc~post.module.630cab88f740f9a60172.js"></script>
        <script async type="module" data-chunk="post" src="/static/post.module.7ad6bca44ba545710c0d.js"></script>
        <script async nomodule data-chunk="cnbc-africa" src="/static/cnbc-africa.es5.e1f6373090955f3ae7c8.js"></script>
        <script async nomodule data-chunk="vendors~bc~live-page~post" src="/static/vendors~bc~live-page~post.es5.d55ab7f45cded062aa27.js"></script>
        <script async nomodule data-chunk="vendors~homepage~post" src="/static/vendors~homepage~post.es5.b09eef04832b972131a0.js"></script>
        <script async nomodule data-chunk="vendors~post" src="/static/vendors~post.es5.4464642b91a1d89c9d06.js"></script>
        <script async nomodule data-chunk="bc~post" src="/static/bc~post.es5.ac06b7c8da0e6b5d5f45.js"></script>
        <script async nomodule data-chunk="post" src="/static/post.es5.ef3b6ecc80305d91e0ce.js"></script>
      </body>
    </html>