<!doctype html>
    <html lang="en">
      <head>
        <meta charset="utf-8">
        <meta name="generator" content="Frontity">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title data-rh="true">Resolving Energy Challenges “Fundamental” For Economic Recovery, Says Ramaphosa - CNBC Africa</title>
        <meta data-rh="true" data-rh="true" name="twitter:image:src" content="https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932.jpeg"/><meta data-rh="true" name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:title" content="Resolving Energy Challenges “Fundamental” For Economic Recovery, Says Ramaphosa - CNBC Africa"/><meta data-rh="true" property="og:description" content="South African President Cyril Ramaphosa says resolving the energy challenges in the country is not just urgent but fundamental to economic recovery. CAPE TOWN, March 22 (ANA) – Solving the energy challenges in South Africa and power utility, Eskom’s ability to produce enough electricity to meet the demand is fundamental for the country’s economic recovery, […]"/><meta data-rh="true" property="og:url" content="https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/"/><meta data-rh="true" property="og:site_name" content="CNBC Africa"/><meta data-rh="true" property="article:publisher" content="https://www.facebook.com/Cnbcafrica/"/><meta data-rh="true" property="article:published_time" content="2021-03-23T05:48:52+00:00"/><meta data-rh="true" property="article:modified_time" content="2021-03-23T05:49:00+00:00"/><meta data-rh="true" property="og:image" content="https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932.jpeg"/><meta data-rh="true" property="og:image:width" content="740"/><meta data-rh="true" property="og:image:height" content="416"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@cnbcafrica"/><meta data-rh="true" name="twitter:site" content="@cnbcafrica"/><meta data-rh="true" name="generator" content="WordPress 5.7"/>
        <link data-rh="true" rel="canonical" href="https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/"/><link data-rh="true" rel="dns-prefetch" href="//s.w.org"/><link data-rh="true" rel="https://api.w.org/" href="https://cms.cnbcafrica.com/wp-json/"/><link data-rh="true" rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cms.cnbcafrica.com/xmlrpc.php?rsd"/><link data-rh="true" rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cms.cnbcafrica.com/wp-includes/wlwmanifest.xml"/><link data-rh="true" rel="shortlink" href="https://www.cnbcafrica.com/?p=399815"/><link data-rh="true" rel="alternate" type="application/json+oembed" href="https://cms.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2F2021%2Fresolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa%2F"/><link data-rh="true" rel="alternate" type="text/xml+oembed" href="https://cms.cnbcafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cnbcafrica.com%2F2021%2Fresolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa%2F&amp;format=xml"/>
        <script data-rh="true" id="frontity-no-proxy-images" type="text/javascript">
  if (typeof window !== "undefined" && (!("Proxy" in window) || !("IntersectionObserver" in window))) {
    document.addEventListener("DOMContentLoaded", function() {
      var images = document.querySelectorAll("img.frontity-lazy-image");
      for (i = 0; i < images.length; ++i) {
        var image = images[i];
        image.setAttribute("src", image.getAttribute("data-src"));
        image.setAttribute("srcset", image.getAttribute("data-srcset"));
        image.removeAttribute("data-src");
        image.removeAttribute("data-srcset");
        image.removeAttribute("style");
      }
    });
  }
</script><script data-rh="true" type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cnbcafrica.com/#website","url":"https://www.cnbcafrica.com/","name":"CNBC Africa","description":"Stock Markets, Business News, Earnings, Africa","potentialAction":[{"@type":"SearchAction","target":"https://www.cnbcafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/#primaryimage","inLanguage":"en-US","url":"https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932.jpeg","width":740,"height":416},{"@type":"WebPage","@id":"https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/#webpage","url":"https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/","name":"Resolving Energy Challenges “Fundamental” For Economic Recovery, Says Ramaphosa - CNBC Africa","isPartOf":{"@id":"https://www.cnbcafrica.com/#website"},"primaryImageOfPage":{"@id":"https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/#primaryimage"},"datePublished":"2021-03-23T05:48:52+00:00","dateModified":"2021-03-23T05:49:00+00:00","author":{"@id":"https://www.cnbcafrica.com/#/schema/person/17d60bf8dec473248cfae0c81d994573"},"breadcrumb":{"@id":"https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.cnbcafrica.com/","url":"https://www.cnbcafrica.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/","url":"https://www.cnbcafrica.com/2021/resolving-energy-challenges-fundamental-for-economic-recovery-says-ramaphosa/","name":"Resolving Energy Challenges “Fundamental” For Economic Recovery, Says Ramaphosa"}}]},{"@type":"Person","@id":"https://www.cnbcafrica.com/#/schema/person/17d60bf8dec473248cfae0c81d994573","name":"Africa News Agency","image":{"@type":"ImageObject","@id":"https://www.cnbcafrica.com/#personlogo","inLanguage":"en-US","url":"https://cms.cnbcafrica.com/wp-content/uploads/2020/05/cnbc-e1590160432657-150x150.png","caption":"Africa News Agency"}}]}</script><script data-rh="true" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="true"></script><script data-rh="true" async="true" src="https://www.googletagmanager.com/gtm.js?id=GTM-NVRZKT"></script><script data-rh="true" >
        var dataLayer = window.dataLayer || [];
        dataLayer.push({
          "gtm.start": new Date().getTime(),
          event: "gtm.js",
        })
        </script>
        <noscript data-rh="true" ><style id="frontity-no-js-images" type="text/css">
  :not(noscript) > .frontity-lazy-image {
    display: none;
  }
</style></noscript>
        
        <link data-chunk="cnbc-africa" rel="preload" as="script" href="/static/cnbc-africa.module.3c2ba09eedab83f01371.js" crossorigin="">
<link data-chunk="posts" rel="preload" as="script" href="/static/posts.module.d590d7bec52640b95d4b.js" crossorigin="">
<link data-chunk="post" rel="preload" as="script" href="/static/post.module.8a2a08b574dbe38bbda3.js" crossorigin="">
<link data-chunk="post-editorial" rel="preload" as="script" href="/static/vendors~bc~bcpost~post-editorial~ytpost.module.7966ce5f0a4acdd21cde.js" crossorigin="">
<link data-chunk="post-editorial" rel="preload" as="script" href="/static/bc~bcpost~post-editorial~ytpost.module.36843ea5f774f04d9881.js" crossorigin="">
<link data-chunk="post-editorial" rel="preload" as="script" href="/static/homepage~list~post-editorial.module.4a30675fdd9b355cf0a6.js" crossorigin="">
<link data-chunk="post-editorial" rel="preload" as="script" href="/static/post-editorial.module.8c6c2e86ee41fe9b8e76.js" crossorigin="">
<link data-chunk="footer" rel="preload" as="script" href="/static/footer.module.a390849cd7a375630a34.js" crossorigin="">
        
      </head>
      <body >
        <div id="root"><style data-emotion="css-global 1s75kw">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</style><style data-emotion="css-global wsk4rl">.list-unstyled{padding-left:0;list-style:none;}.badge{display:inline-block;padding:0.25em 0.4em;font-size:75%;font-weight:600;line-height:1;text-align:center;white-space:nowrap;vertical-align:baseline;border-radius:0.25rem;-webkit-transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;}@media (prefers-reduced-motion: reduce){.badge{-webkit-transition:none;transition:none;}}a.badge:hover,a.badge:focus{-webkit-text-decoration:none;text-decoration:none;}.badge:empty{display:none;}.btn .badge{position:relative;top:-1px;}.badge-secondary{color:#fff;background-color:#6c757d;}a.badge-secondary:hover,a.badge-secondary:focus{color:#fff;background-color:#545b62;}a.badge-secondary:focus,a.badge-secondary.focus{outline:0;box-shadow:0 0 0 0.2rem rgba(108, 117, 125, 0.5);}.media{-webkit-display:-ms-flexbox;display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-ms-flex-align:start;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}.media-body{-ms-flex:1;-webkit-flex:1;-ms-flex:1;flex:1;}</style><style data-emotion="css-global 4qf3ff">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</style><style data-emotion="css-global wdphdo">*,*::before,*::after{box-sizing:border-box;}html{font-family:sans-serif;line-height:1.15;-webkit-text-size-adjust:100%;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);}article,aside,figcaption,figure,footer,header,hgroup,main,nav,section{display:block;}body{margin:0;font-family:-apple-system,Montserrat,Roboto,"Helvetica Neue",Arial,"Noto Sans",sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol","Noto Color Emoji";font-size:1rem;font-weight:400;line-height:1.5;color:#212529;text-align:left;background-color:#fff;}[tabindex="-1"]:focus:not(:focus-visible){outline:0!important;}hr{box-sizing:content-box;height:0;overflow:visible;}h1,h2,h3,h4,h5,h6{margin-top:0;margin-bottom:0.5rem;}p{margin-top:0;margin-bottom:1rem;}abbr[title],abbr[data-original-title]{-webkit-text-decoration:underline;text-decoration:underline;-webkit-text-decoration:underline dotted;-webkit-text-decoration:underline dotted;text-decoration:underline dotted;cursor:help;border-bottom:0;-webkit-text-decoration-skip-ink:none;text-decoration-skip-ink:none;}address{margin-bottom:1rem;font-style:normal;line-height:inherit;}ol,ul,dl{margin-top:0;margin-bottom:1rem;}ol ol,ul ul,ol ul,ul ol{margin-bottom:0;}dt{font-weight:700;}dd{margin-bottom:.5rem;margin-left:0;}blockquote{margin:0 0 1rem;}b,strong{font-weight:bolder;}small{font-size:80%;}sub,sup{position:relative;font-size:75%;line-height:0;vertical-align:baseline;}sub{bottom:-.25em;}sup{top:-.5em;}a{color:inherit;-webkit-text-decoration:none;text-decoration:none;background-color:transparent;}a:hover{-webkit-text-decoration:underline;text-decoration:underline;}a:not([href]):not([class]){color:inherit;-webkit-text-decoration:none;text-decoration:none;}a:not([href]):not([class]):hover{color:inherit;-webkit-text-decoration:none;text-decoration:none;}pre,code,kbd,samp{font-family:SFMono-Regular,Menlo,Monaco,Consolas,"Liberation Mono","Courier New",monospace;font-size:1em;}pre{margin-top:0;margin-bottom:1rem;overflow:auto;-ms-overflow-style:scrollbar;}figure{margin:0 0 1rem;}img{vertical-align:middle;border-style:none;}svg{overflow:hidden;vertical-align:middle;}table{border-collapse:collapse;}caption{padding-top:0.75rem;padding-bottom:0.75rem;color:#6c757d;text-align:left;caption-side:bottom;}th{text-align:inherit;text-align:-webkit-match-parent;}label{display:inline-block;margin-bottom:0.5rem;}button{border-radius:0;}button:focus{outline:1px dotted;outline:5px auto -webkit-focus-ring-color;}input,button,select,optgroup,textarea{margin:0;font-family:inherit;font-size:inherit;line-height:inherit;}button,input{overflow:visible;}button,select{text-transform:none;}[role="button"]{cursor:pointer;}select{word-wrap:normal;}button,[type="button"],[type="reset"],[type="submit"]{-webkit-appearance:button;}button:not(:disabled),[type="button"]:not(:disabled),[type="reset"]:not(:disabled),[type="submit"]:not(:disabled){cursor:pointer;}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{padding:0;border-style:none;}input[type="radio"],input[type="checkbox"]{box-sizing:border-box;padding:0;}textarea{overflow:auto;resize:vertical;}fieldset{min-width:0;padding:0;margin:0;border:0;}legend{display:block;width:100%;max-width:100%;padding:0;margin-bottom:.5rem;font-size:1.5rem;line-height:inherit;color:inherit;white-space:normal;}progress{vertical-align:baseline;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{height:auto;}[type="search"]{outline-offset:-2px;-webkit-appearance:none;}[type="search"]::-webkit-search-decoration{-webkit-appearance:none;}::-webkit-file-upload-button{font:inherit;-webkit-appearance:button;}output{display:inline-block;}summary{display:-webkit-box;display:-webkit-list-item;display:-ms-list-itembox;display:list-item;cursor:pointer;}template{display:none;}[hidden]{display:none!important;}</style><div style="min-height:calc(100vh - 190px)"><style data-emotion="css ubzsr6-HeadContainer">.css-ubzsr6-HeadContainer{background-color:#005594;padding-top:10px;padding-bottom:5px;}</style><div class="css-ubzsr6-HeadContainer e1afngyw0"><div class="container"><style data-emotion="css 2om2dx-StyledLink">.css-2om2dx-StyledLink{-webkit-text-decoration:none;text-decoration:none;}</style><a href="/" class="css-2om2dx-StyledLink esg76vi0"><img class="logo-img" width="280px" height="28px" src="https://service.cnbcafrica.com/static/logo.png" alt="CNBC Africa" title="CNBC Africa Logo"/></a><style data-emotion="css 1fvnauu-SearchNavContainer">.css-1fvnauu-SearchNavContainer{float:right;}@media screen and (max-width: 576px){.css-1fvnauu-SearchNavContainer{display:none;}}</style><div class="css-1fvnauu-SearchNavContainer elo849g0"><style data-emotion="css 1frn6gc-SearchContainer">.css-1frn6gc-SearchContainer{display:inline-block;margin-right:10px;}</style><div class="css-1frn6gc-SearchContainer elo849g1"><form class="form-inline"><div class="form-group"><input type="text" placeholder="Search" class="form-control form-control-sm"/></div></form></div><style data-emotion="css vpge5q-LoginContainer">.css-vpge5q-LoginContainer{font-weight:700;text-transform:uppercase;color:#fff;font-size:12px;line-height:10px;-webkit-display:-webkit-box;display:-webkit-box;-webkit-display:-ms-flexbox;display:-ms-flexbox;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;letter-spacing:1px;display:inline-block;}.css-vpge5q-LoginContainer a:hover{-webkit-text-decoration:none;text-decoration:none;color:#fcb700;}</style><div class="css-vpge5q-LoginContainer elo849g2"><a href="#">SIGN IN</a></div><style data-emotion="css 139k2uh-Greetings">.css-139k2uh-Greetings{display:block;padding-top:10px;font-weight:500;font-size:12px;color:#fff;}.css-139k2uh-Greetings b{color:#fcb700;}</style><div class="css-139k2uh-Greetings elo849g3"></div></div><style data-emotion="css 1bpvsuf-NavContainer">.css-1bpvsuf-NavContainer{list-style:none;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:900px;box-sizing:border-box;padding-top:2px;margin:0;overflow-x:auto;}@media screen and (max-width: 560px){.css-1bpvsuf-NavContainer{display:none;}}</style><nav class="css-1bpvsuf-NavContainer eqquvi1"><style data-emotion="css 1hyxi35-MenuToggle">.css-1hyxi35-MenuToggle{position:relative;background:transparent;border:0;color:white;z-index:5;height:30px;width:30px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}</style><button class="css-1hyxi35-MenuToggle eqquvi2"><svg height="24px" width="24px" color="white" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Open menu</title><g fill="currentColor"><rect height="3" width="23" rx="1" ry="1" x=".5" y="2.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="10.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="18.5"></rect></g></svg></button><style data-emotion="css 1dbdmld-NavItem">.css-1dbdmld-NavItem{text-transform:uppercase;padding:0;margin:0 16px;color:#fff;font-size:12px;font-weight:600;box-sizing:border-box;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}.css-1dbdmld-NavItem a:hover{-webkit-text-decoration:none;text-decoration:none;border-bottom:4px solid;border-bottom-color:#fcb700;}.css-1dbdmld-NavItem>a{display:inline-block;line-height:2em;border-bottom:4px solid;border-bottom-color:transparent;}.css-1dbdmld-NavItem>a[aria-current="page"]{border-bottom-color:#fcb700;}.css-1dbdmld-NavItem:first-of-type{margin-left:25px;}.css-1dbdmld-NavItem:last-of-type{margin-right:0;}.css-1dbdmld-NavItem:last-of-type:after{content:"";display:inline-block;width:24px;}</style><div class="css-1dbdmld-NavItem eqquvi0"><a href="/">HOME</a></div><div class="css-1dbdmld-NavItem eqquvi0"><a href="/tag/featured/">News</a></div><div class="css-1dbdmld-NavItem eqquvi0"><a href="/covid-19/">Coronavirus</a></div><div class="css-1dbdmld-NavItem eqquvi0"><a href="/tag/AfCFTA/">AfCFTA</a></div><div class="css-1dbdmld-NavItem eqquvi0"><a href="/category/crypto">Crypto</a></div><div class="css-1dbdmld-NavItem eqquvi0"><a href="/category/videos">Latest video</a></div><div class="css-1dbdmld-NavItem eqquvi0"><a href="/category/insights/">INSIGHTS</a></div><div class="css-1dbdmld-NavItem eqquvi0"><a href="/category/debates/">DEBATES</a></div><div class="css-1dbdmld-NavItem eqquvi0"><a href="/live/">WATCH LIVE</a></div></nav></div><style data-emotion="css ok37re-MenuToggle">.css-ok37re-MenuToggle{position:absolute;right:1px;top:1px;background:transparent;border:0;color:white;z-index:5;height:50px;width:50px;display:none;}@media (max-width: 560px){.css-ok37re-MenuToggle{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}}</style><button class="css-ok37re-MenuToggle e111d5s60"><svg height="42px" width="42px" color="white" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Open menu</title><g fill="currentColor"><rect height="3" width="23" rx="1" ry="1" x=".5" y="2.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="10.5"></rect><rect height="3" width="23" rx="1" ry="1" x=".5" y="18.5"></rect></g></svg></button></div><style data-emotion="css nzuckf">.css-nzuckf{padding:0rem!important;}</style><div class="css-nzuckf container-fluid"><div class="container"><div class="row"><div class="col">  <!-- -->  </div></div><div class="row"><div class="col"><div class="css-ftmppg-TopConent e2hskwn9"><style data-emotion="css 195yem3-StyledLink">.css-195yem3-StyledLink{padding:15px 0;}</style><a href="/category/southern-africa/" class="css-195yem3-StyledLink e2hskwn4"><style data-emotion="css nmxgf0-Category">.css-nmxgf0-Category{text-transform:uppercase;color:#002f6c;font-size:0.7em;display:inline;}</style><p class="css-nmxgf0-Category e2hskwn2"><b>Southern Africa</b></p></a><style data-emotion="css htu25u">@media (min-width: 760px){.css-htu25u{font-size:44px;line-height:1.05;max-width:80%;}}</style><style data-emotion="css 1ww6i4n-Title">.css-1ww6i4n-Title{font-family:Montserrat;font-size:28px;line-height:1.1;font-weight:800;color:black;margin-bottom:15px;}@media (min-width: 760px){.css-1ww6i4n-Title{font-size:44px;line-height:1.05;max-width:80%;}}</style><h1 class="css-1ww6i4n-Title e2hskwn5">Resolving Energy Challenges “Fundamental” For Economic Recovery, Says Ramaphosa</h1><div><style data-emotion="css 17c59hm-DateWrapper">.css-17c59hm-DateWrapper{font-weight:600;color:#747474;font-size:10px;letter-spacing:1.2px;text-transform:uppercase;display:inline;}</style><p class="css-17c59hm-DateWrapper e2hskwn1"> <b>PUBLISHED: <!-- -->Tue, 23 Mar 2021 07:48:52 GMT<!-- --> </b></p></div><div><a href="/author/africa-news-agency/" class="css-195yem3-StyledLink e2hskwn4"><style data-emotion="css dpt1a7-Author">.css-dpt1a7-Author{color:rgba(12, 17, 43, 0.9);font-size:0.9em;display:inline;}</style><p class="css-dpt1a7-Author e2hskwn3"><b>Africa News Agency</b></p></a></div></div><div class="row"><style data-emotion="css glj5hi-IconShare">.css-glj5hi-IconShare{padding-left:12px;}</style><div class="css-glj5hi-IconShare e1sq61p70"><button title="Resolving Energy Challenges “Fundamental” For Economic Recovery, Says Ramaphosa" aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer">  <svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#7f7f7f"></circle><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="white"></path></svg>  </button></div><div class="css-glj5hi-IconShare e1sq61p70"><button title="Resolving Energy Challenges “Fundamental” For Economic Recovery, Says Ramaphosa" aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#3b5998"></circle><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="white"></path></svg>  </button></div><div class="css-glj5hi-IconShare e1sq61p70"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer">  <svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#007fb1"></circle><path d="M20.4,44h5.4V26.6h-5.4V44z M23.1,18c-1.7,0-3.1,1.4-3.1,3.1c0,1.7,1.4,3.1,3.1,3.1 c1.7,0,3.1-1.4,3.1-3.1C26.2,19.4,24.8,18,23.1,18z M39.5,26.2c-2.6,0-4.4,1.4-5.1,2.8h-0.1v-2.4h-5.2V44h5.4v-8.6 c0-2.3,0.4-4.5,3.2-4.5c2.8,0,2.8,2.6,2.8,4.6V44H46v-9.5C46,29.8,45,26.2,39.5,26.2z" fill="white"></path></svg> </button></div><div class="css-glj5hi-IconShare e1sq61p70"><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"> <svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#5f99cf"></circle><path d="m 52.8165,31.942362 c 0,-2.4803 -2.0264,-4.4965 -4.5169,-4.4965 -1.2155,0 -2.3171,0.4862 -3.128,1.2682 -3.077,-2.0247 -7.2403,-3.3133 -11.8507,-3.4782 l 2.5211,-7.9373 6.8272,1.5997 -0.0102,0.0986 c 0,2.0281 1.6575,3.6771 3.6958,3.6771 2.0366,0 3.6924,-1.649 3.6924,-3.6771 0,-2.0281 -1.6575,-3.6788 -3.6924,-3.6788 -1.564,0 -2.8968,0.9758 -3.4357,2.3443 l -7.3593,-1.7255 c -0.3213,-0.0782 -0.6477,0.1071 -0.748,0.4233 L 32,25.212062 c -4.8246,0.0578 -9.1953,1.3566 -12.41,3.4425 -0.8058,-0.7446 -1.8751,-1.2104 -3.0583,-1.2104 -2.4905,0 -4.5152,2.0179 -4.5152,4.4982 0,1.649 0.9061,3.0787 2.2389,3.8607 -0.0884,0.4794 -0.1462,0.9639 -0.1462,1.4569 0,6.6487 8.1736,12.0581 18.2223,12.0581 10.0487,0 18.224,-5.4094 18.224,-12.0581 0,-0.4658 -0.0493,-0.9248 -0.1275,-1.377 1.4144,-0.7599 2.3885,-2.2304 2.3885,-3.9406 z m -29.2808,3.0872 c 0,-1.4756 1.207,-2.6775 2.6894,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 -1.4824,0 -2.6894,-1.2002 -2.6894,-2.6758 z m 15.4037,7.9373 c -1.3549,1.3481 -3.4816,2.0043 -6.5008,2.0043 l -0.0221,-0.0051 -0.0221,0.0051 c -3.0209,0 -5.1476,-0.6562 -6.5008,-2.0043 -0.2465,-0.2448 -0.2465,-0.6443 0,-0.8891 0.2465,-0.2465 0.6477,-0.2465 0.8942,0 1.105,1.0999 2.9393,1.6337 5.6066,1.6337 l 0.0221,0.0051 0.0221,-0.0051 c 2.6673,0 4.5016,-0.5355 5.6066,-1.6354 0.2465,-0.2465 0.6477,-0.2448 0.8942,0 0.2465,0.2465 0.2465,0.6443 0,0.8908 z m -0.3213,-5.2615 c -1.4824,0 -2.6877,-1.2002 -2.6877,-2.6758 0,-1.4756 1.2053,-2.6775 2.6877,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 z" fill="white"></path></svg> </button></div><div class="css-glj5hi-IconShare e1sq61p70"><button aria-label="telegram" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"> <svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#37aee2"></circle><path d="m45.90873,15.44335c-0.6901,-0.0281 -1.37668,0.14048 -1.96142,0.41265c-0.84989,0.32661 -8.63939,3.33986 -16.5237,6.39174c-3.9685,1.53296 -7.93349,3.06593 -10.98537,4.24067c-3.05012,1.1765 -5.34694,2.05098 -5.4681,2.09312c-0.80775,0.28096 -1.89996,0.63566 -2.82712,1.72788c-0.23354,0.27218 -0.46884,0.62161 -0.58825,1.10275c-0.11941,0.48114 -0.06673,1.09222 0.16682,1.5716c0.46533,0.96052 1.25376,1.35737 2.18443,1.71383c3.09051,0.99037 6.28638,1.93508 8.93263,2.8236c0.97632,3.44171 1.91401,6.89571 2.84116,10.34268c0.30554,0.69185 0.97105,0.94823 1.65764,0.95525l-0.00351,0.03512c0,0 0.53908,0.05268 1.06412,-0.07375c0.52679,-0.12292 1.18879,-0.42846 1.79109,-0.99212c0.662,-0.62161 2.45836,-2.38812 3.47683,-3.38552l7.6736,5.66477l0.06146,0.03512c0,0 0.84989,0.59703 2.09312,0.68132c0.62161,0.04214 1.4399,-0.07726 2.14229,-0.59176c0.70766,-0.51626 1.1765,-1.34683 1.396,-2.29506c0.65673,-2.86224 5.00979,-23.57745 5.75257,-27.00686l-0.02107,0.08077c0.51977,-1.93157 0.32837,-3.70159 -0.87096,-4.74991c-0.60054,-0.52152 -1.2924,-0.7498 -1.98425,-0.77965l0,0.00176zm-0.2072,3.29069c0.04741,0.0439 0.0439,0.0439 0.00351,0.04741c-0.01229,-0.00351 0.14048,0.2072 -0.15804,1.32576l-0.01229,0.04214l-0.00878,0.03863c-0.75858,3.50668 -5.15554,24.40802 -5.74203,26.96472c-0.08077,0.34417 -0.11414,0.31959 -0.09482,0.29852c-0.1756,-0.02634 -0.50045,-0.16506 -0.52679,-0.1756l-13.13468,-9.70175c4.4988,-4.33199 9.09945,-8.25307 13.744,-12.43229c0.8218,-0.41265 0.68483,-1.68573 -0.29852,-1.70681c-1.04305,0.24584 -1.92279,0.99564 -2.8798,1.47502c-5.49971,3.2626 -11.11882,6.13186 -16.55882,9.49279c-2.792,-0.97105 -5.57873,-1.77704 -8.15298,-2.57601c2.2336,-0.89555 4.00889,-1.55579 5.75608,-2.23009c3.05188,-1.1765 7.01687,-2.7042 10.98537,-4.24067c7.94051,-3.06944 15.92667,-6.16346 16.62028,-6.43037l0.05619,-0.02283l0.05268,-0.02283c0.19316,-0.0878 0.30378,-0.09658 0.35471,-0.10009c0,0 -0.01756,-0.05795 -0.00351,-0.04566l-0.00176,0zm-20.91715,22.0638l2.16687,1.60145c-0.93418,0.91311 -1.81743,1.77353 -2.45485,2.38812l0.28798,-3.98957" fill="white"></path></svg> </button></div><div class="css-glj5hi-IconShare e1sq61p70"><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"> <svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#00aced"></circle><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="white"></path></svg> </button></div><div class="css-glj5hi-IconShare e1sq61p70"><button aria-label="whatsapp" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"> <svg viewBox="0 0 64 64" width="32" height="32"><circle cx="32" cy="32" r="31" fill="#25D366"></circle><path d="m42.32286,33.93287c-0.5178,-0.2589 -3.04726,-1.49644 -3.52105,-1.66732c-0.4712,-0.17346 -0.81554,-0.2589 -1.15987,0.2589c-0.34175,0.51004 -1.33075,1.66474 -1.63108,2.00648c-0.30032,0.33658 -0.60064,0.36247 -1.11327,0.12945c-0.5178,-0.2589 -2.17994,-0.80259 -4.14759,-2.56312c-1.53269,-1.37217 -2.56312,-3.05503 -2.86603,-3.57283c-0.30033,-0.5178 -0.03366,-0.80259 0.22524,-1.06149c0.23301,-0.23301 0.5178,-0.59547 0.7767,-0.90616c0.25372,-0.31068 0.33657,-0.5178 0.51262,-0.85437c0.17088,-0.36246 0.08544,-0.64725 -0.04402,-0.90615c-0.12945,-0.2589 -1.15987,-2.79613 -1.58964,-3.80584c-0.41424,-1.00971 -0.84142,-0.88027 -1.15987,-0.88027c-0.29773,-0.02588 -0.64208,-0.02588 -0.98382,-0.02588c-0.34693,0 -0.90616,0.12945 -1.37736,0.62136c-0.4712,0.5178 -1.80194,1.76053 -1.80194,4.27186c0,2.51134 1.84596,4.945 2.10227,5.30747c0.2589,0.33657 3.63497,5.51458 8.80262,7.74113c1.23237,0.5178 2.1903,0.82848 2.94111,1.08738c1.23237,0.38836 2.35599,0.33657 3.24402,0.20712c0.99159,-0.15534 3.04985,-1.24272 3.47963,-2.45956c0.44013,-1.21683 0.44013,-2.22654 0.31068,-2.45955c-0.12945,-0.23301 -0.46601,-0.36247 -0.98382,-0.59548m-9.40068,12.84407l-0.02589,0c-3.05503,0 -6.08417,-0.82849 -8.72495,-2.38189l-0.62136,-0.37023l-6.47252,1.68286l1.73463,-6.29129l-0.41424,-0.64725c-1.70875,-2.71846 -2.6149,-5.85116 -2.6149,-9.07706c0,-9.39809 7.68934,-17.06155 17.15993,-17.06155c4.58253,0 8.88029,1.78642 12.11655,5.02268c3.23625,3.21036 5.02267,7.50812 5.02267,12.06476c-0.0078,9.3981 -7.69712,17.06155 -17.14699,17.06155m14.58906,-31.58846c-3.93529,-3.80584 -9.1133,-5.95471 -14.62789,-5.95471c-11.36055,0 -20.60848,9.2065 -20.61625,20.52564c0,3.61684 0.94757,7.14565 2.75211,10.26282l-2.92557,10.63564l10.93337,-2.85309c3.0136,1.63108 6.4052,2.4958 9.85634,2.49839l0.01037,0c11.36574,0 20.61884,-9.2091 20.62403,-20.53082c0,-5.48093 -2.14111,-10.64081 -6.03239,-14.51915" fill="white"></path></svg> </button></div></div></div></div><div class="row"><div class="col-xl-8 col-lg-7 col-md-12 col-sm-12"><style data-emotion="css hhoqml-TopVideoBar">.css-hhoqml-TopVideoBar{height:6px;background-color:#005594;margin:10px 0px 20px 0px;}</style><div class="css-hhoqml-TopVideoBar e2hskwn10"></div><style data-emotion="css a6mq54-Content">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</style><div class="css-a6mq54-Content e2hskwn0"><p><strong>South African President Cyril Ramaphosa says resolving the energy challenges in the country is not just urgent but fundamental to economic recovery.</strong></p><figure class="wp-block-image size-large"><style data-emotion="css 1cj34g-Container">.css-1cj34g-Container{display:block;position:relative;padding-bottom:56.21621621621622%;}.css-1cj34g-Container noscript>img,.css-1cj34g-Container img{position:absolute;height:100%;}</style><span height="416" width="740" class="css-1cj34g-Container e16qyzlb0"><noscript><img alt="" sizes="(max-width: 740px) 100vw, 740px" class="frontity-lazy-image wp-image-392105" loading="lazy" height="416" src="https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932.jpeg" srcSet="https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932.jpeg 740w, https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932-300x169.jpeg 300w, https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932-150x84.jpeg 150w, https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932-696x391.jpeg 696w"/></noscript><img alt="" data-src="https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932.jpeg" data-srcset="https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932.jpeg 740w, https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932-300x169.jpeg 300w, https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932-150x84.jpeg 150w, https://cms.cnbcafrica.com/wp-content/uploads/2020/11/105500770-1539253589126gettyimages-909184932-696x391.jpeg 696w" sizes="(max-width: 740px) 100vw, 740px" class="frontity-lazy-image wp-image-392105" loading="lazy" style="visibility:hidden" height="416"/></span></figure><p>CAPE TOWN, March 22 (ANA) – Solving the energy challenges in South Africa and power utility, Eskom’s ability to produce enough electricity to meet the demand is fundamental for the country’s economic recovery, President Cyril Ramaphosa said on Monday.</p><p>“Resolving our energy challenges isn’t just urgent; it is fundamental to South Africa’s economic recovery,” Ramaphosa wrote in his weekly letter.</p><p>“That is why we are making every effort to bring new power generation capacity online in the shortest possible time.”</p><p>Power utility Eskom said it was forced to resume rotational powercuts on March 10, due to its generation capacity being severely constrained.</p><p>At the time, Eskom said continued poor performance at its Kusile, Duvha and Tutuka power stations, and delays in returning some other units to service and breakdowns over the last week had caused the need to implement this loadshedding.</p><p>The utility supplies the bulk of South Africa’s electricity, but has struggled to meet demand over the last decade, mainly as a result of its generating units frequently breaking down after years of poor maintenance.</p><p>On Monday, Ramaphosa said for more than a decade the electricity shortage has been a problem and that economic activity has been severely interrupted every time there is a power cut.</p><p>He said the interruptions affected smaller businesses and large industries.</p><p>“Over the years, it has contributed to slow economic growth and weak investor confidence.”</p><p>Ramaphosa said that a step forward was the announcement by Mineral Resources and Energy Minister, Gwede Mantashe, of companies that had successfully bid to supply 2,000 megawatts of emergency power to address the capacity gap.</p><p>“The power will be produced from a range of sources including solar, wind, liquefied natural gas and battery storage. These projects will involve an investment of around R45 billion by the private sector,” Ramaphosa said.</p><p>“Around half of all the materials used in the construction will be locally sourced. The projects should be providing power to the nation by August next year.”</p><p>Ramaphosa said that government last week released a request for proposals for the procurement of a further 2,600 megawatts of renewable energy.</p><p>This would be the fifth ‘bid window’ to buy renewable energy from independent power producers in a programme that has led to “significant private investment in the country’s energy infrastructure”, he said.</p><p>Ramaphosa said the South African government planned to over the course of the next year release four more requests for proposals for new power generation projects – in renewable energy, gas, coal and battery storage respectively.</p><p>“These projects would be expected to provide over 7,000 megawatts of electricity. These new sources of electricity are vital to ensure a reliable supply of energy into the future,” he said.</p><p>Most of Eskom’s 15 coal-fired power stations are more 40-year-old and are prone to breakdowns. The power utility also has one nuclear-powered power station and nine smaller stations that run on a combination of diesel, pumped storage and hydroelectricity.</p><p>“In addition, much of the necessary maintenance on these plants was neglected for many years. Eskom estimates that breakdowns consume as much as a fifth of our electricity capacity,” he said.</p><p>“That is why, as we build this new generation capacity, Eskom is working to ensure that it undertakes the planned maintenance of its plants,” Ramaphosa said.</p><p>“While this may mean load shedding in the immediate term, better maintenance will lead to improved plant performance in the medium term and to greater stability in supply.”</p><p>Ramaphosa said that Eskom is steadily being restored to technical, operational and financial viability – this while the country’s electricity system was being made more efficient and competitive.</p><p>– African News Agency (ANA), Editing by Devereaux Morkel</p></div><style data-emotion="css 1tin2te-Container">.css-1tin2te-Container{position:absolute;top:50%;left:50%;margin-left:-50px;margin-top:-50px;}</style><div class="css-1tin2te-Container e1y60kc60"><style data-emotion="css 84fj5a-SpinnerStyles">@-webkit-keyframes spinner-border{to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@-webkit-keyframes spinner-border{to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}@keyframes spinner-border{to{-webkit-transform:rotate(360deg);-webkit-transform:rotate(360deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg);transform:rotate(360deg);}}.css-84fj5a-SpinnerStyles .spinner-border{display:inline-block;width:2rem;height:2rem;vertical-align:text-bottom;border:0.25em solid currentColor;border-right-color:transparent;border-radius:50%;-webkit-animation:spinner-border .75s linear infinite;-webkit-animation:spinner-border .75s linear infinite;animation:spinner-border .75s linear infinite;}.css-84fj5a-SpinnerStyles .spinner-border-sm{width:1rem;height:1rem;border-width:0.2em;}</style><div class="css-84fj5a-SpinnerStyles e1y60kc61"><div class="spinner-border"></div></div></div></div><div class="col"><style data-emotion="css ulgyqk-Sticky">.css-ulgyqk-Sticky{position:-webkit-sticky;-webkit-position:sticky;position:sticky;top:0;}</style><div class="css-ulgyqk-Sticky e2hskwn11"><style data-emotion="css 1ginoku-RelatedTopBar">.css-1ginoku-RelatedTopBar{border-top:3px solid #cfd8e2;border-color:rgb(185, 199, 213);}</style><div class="css-1ginoku-RelatedTopBar e2hskwn8"></div><style data-emotion="css z6w4fz-RelatedTitle">.css-z6w4fz-RelatedTitle{color:#002f6c;margin:5px 0 10px;font-weight:800;font-size:18px;}</style><div class="css-z6w4fz-RelatedTitle e2hskwn12">RELATED</div><style data-emotion="css 10l5van-EmptyBox">.css-10l5van-EmptyBox{width:300px;min-height:600px;}</style><div class="css-10l5van-EmptyBox e1jz2n3p0"><div class="css-1tin2te-Container e1y60kc60"><div class="css-84fj5a-SpinnerStyles e1y60kc61"><div class="spinner-border"></div></div></div> </div><div class="css-z6w4fz-RelatedTitle e2hskwn12">FEATURED</div></div></div></div></div></div></div><style data-emotion="css 1rhemaq-SiteFooter">.css-1rhemaq-SiteFooter{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;margin-top:2rem;border-color:#dcd7ca;border-style:solid;border-width:0;padding:3rem 0;background-color:#071d39;color:#FFF;}.css-1rhemaq-SiteFooter img{max-width:320px;}@media (min-width: 700px){.css-1rhemaq-SiteFooter{margin-top:2rem;font-size:1rem;padding:2.3rem 0;}}.css-1rhemaq-SiteFooter a{color:inherit;-webkit-text-decoration:none;text-decoration:none;}</style><footer role="contentinfo" class="css-1rhemaq-SiteFooter e8kjvma2"><div class="container"><style data-emotion="css 2om2dx-StyledLink">.css-2om2dx-StyledLink{-webkit-text-decoration:none;text-decoration:none;}</style><a href="/" class="css-2om2dx-StyledLink esg76vi0"><img class="logo-img" width="280px" height="28px" src="https://service.cnbcafrica.com/static/logo.png" alt="CNBC Africa" title="CNBC Africa Logo"/></a><div class="row"><div class="col"><style data-emotion="css 8cu6u0">.css-8cu6u0{margin-top:1rem!important;}</style><div class="css-8cu6u0"><ul class="list-unstyled"><li><a href="/about-cnbc-africa/">About CNBC Africa</a></li><li><a href="https://africabusiness.news/advertise">Advertise</a></li><li><a href="/cnbc-africa-licensing-reprints/">CNBC Africa Licensing &amp; Reprints</a></li><li><a href="/board/">Board</a></li><li><a href="/privacy-policy-terms-of-use/">Privacy Policy &amp; Terms of Use</a></li><li><a href="/producers-and-presenters/">Producers &amp; Presenters</a></li><li><a href="/live/">Watch CNBC Africa Live</a></li><li><a href="/contact/">Contact</a></li></ul></div></div><div class="col-md-3 col-sm-12"><div><h2>CNBC Africa Newsletters</h2><p>Sign up for free newsletters and get more CNBC delivered to your inbox</p><style data-emotion="css 1l29hhv-ButtonStyles">.css-1l29hhv-ButtonStyles .btn{display:inline-block;font-weight:400;color:#212529;text-align:center;vertical-align:middle;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;background-color:transparent;border:1px solid transparent;padding:0.375rem 0.75rem;font-size:1rem;line-height:1.5;border-radius:0.25rem;-webkit-transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;transition:color 0.15s ease-in-out,background-color 0.15s ease-in-out,border-color 0.15s ease-in-out,box-shadow 0.15s ease-in-out;}@media (prefers-reduced-motion: reduce){.css-1l29hhv-ButtonStyles .btn{-webkit-transition:none;transition:none;}}.css-1l29hhv-ButtonStyles .btn:hover{color:#212529;-webkit-text-decoration:none;text-decoration:none;}.css-1l29hhv-ButtonStyles .btn:focus,.css-1l29hhv-ButtonStyles .btn.focus{outline:0;box-shadow:0 0 0 0.2rem rgba(0, 123, 255, 0.25);}.css-1l29hhv-ButtonStyles .btn-success{color:#fff;background-color:#00A857;border-color:#00A857;}.css-1l29hhv-ButtonStyles .btn-success:hover{color:#fff;background-color:#218838;border-color:#1e7e34;}.css-1l29hhv-ButtonStyles .btn-success:focus,.css-1l29hhv-ButtonStyles .btn-success.focus{color:#fff;background-color:#218838;border-color:#1e7e34;box-shadow:0 0 0 0.2rem rgba(72, 180, 97, 0.5);}</style><div class="css-1l29hhv-ButtonStyles e1s9c87f0"><a href="http://eepurl.com/YI-iL"><button type="button" class="btn btn-success">SIGN UP NOW</button> </a></div></div></div></div><style data-emotion="css arrzv7-SiteFooterInner">.css-arrzv7-SiteFooterInner{-webkit-align-items:baseline;-webkit-box-align:baseline;-ms-flex-align:baseline;align-items:baseline;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;}</style><div class="css-arrzv7-SiteFooterInner e8kjvma3"><style data-emotion="css 18jlc5q-Credits">@media (min-width: 700px){.css-18jlc5q-Credits{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-18jlc5q-Credits e8kjvma1"><style data-emotion="css 1r7hyq6-Copyright">.css-1r7hyq6-Copyright{font-weight:600;font-size:1rem;color:#fff;margin:0;}@media (min-width: 700px){.css-1r7hyq6-Copyright{font-weight:700;}}</style><p class="css-1r7hyq6-Copyright e8kjvma0">© <!-- -->2021<!-- --> <a href="https://www.cnbcafrica.com">Africa Business News Pty. Ltd.</a></p></div><a href="#site-header" style="cursor:pointer"><span style="margin-right:8px">To the top</span><span class="arrow" aria-hidden="true">↑</span></a></div></div></footer><noscript><style data-emotion="css l0mio9">.css-l0mio9{display:none;visibility:hidden;}</style><iframe title="GTM-NVRZKT" src="https://www.googletagmanager.com/ns.html?id=GTM-NVRZKT" height="0" width="0" class="css-l0mio9"></iframe></noscript></div>
        <script id="__FRONTITY_CONNECT_STATE__" type="application/json">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</script>
<script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[24,21,2,0,4,22,13]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["posts","post","post-editorial","footer"]}</script>
        <script async type="module" data-chunk="cnbc-africa" src="/static/cnbc-africa.module.3c2ba09eedab83f01371.js"></script>
        <script async type="module" data-chunk="posts" src="/static/posts.module.d590d7bec52640b95d4b.js"></script>
        <script async type="module" data-chunk="post" src="/static/post.module.8a2a08b574dbe38bbda3.js"></script>
        <script async type="module" data-chunk="vendors~bc~bcpost~post-editorial~ytpost" src="/static/vendors~bc~bcpost~post-editorial~ytpost.module.7966ce5f0a4acdd21cde.js"></script>
        <script async type="module" data-chunk="bc~bcpost~post-editorial~ytpost" src="/static/bc~bcpost~post-editorial~ytpost.module.36843ea5f774f04d9881.js"></script>
        <script async type="module" data-chunk="homepage~list~post-editorial" src="/static/homepage~list~post-editorial.module.4a30675fdd9b355cf0a6.js"></script>
        <script async type="module" data-chunk="post-editorial" src="/static/post-editorial.module.8c6c2e86ee41fe9b8e76.js"></script>
        <script async type="module" data-chunk="footer" src="/static/footer.module.a390849cd7a375630a34.js"></script>
        <script async nomodule data-chunk="cnbc-africa" src="/static/cnbc-africa.es5.1fad7bf26e4715e68184.js"></script>
        <script async nomodule data-chunk="posts" src="/static/posts.es5.22facbb1fa24c6d21e89.js"></script>
        <script async nomodule data-chunk="post" src="/static/post.es5.90e7f26db05839d0d97b.js"></script>
        <script async nomodule data-chunk="vendors~bc~bcpost~post-editorial~ytpost" src="/static/undefined"></script>
        <script async nomodule data-chunk="bc~bcpost~post-editorial~ytpost" src="/static/bc~bcpost~post-editorial~ytpost.es5.cf38e19e27f556b9c734.js"></script>
        <script async nomodule data-chunk="homepage~list~post-editorial" src="/static/homepage~list~post-editorial.es5.11b53e3bd77bacf73653.js"></script>
        <script async nomodule data-chunk="post-editorial" src="/static/post-editorial.es5.509762cf3e85b7fa3f01.js"></script>
        <script async nomodule data-chunk="footer" src="/static/footer.es5.7d536662e7064acf61c0.js"></script>
      </body>
    </html>